You are not logged in.

#1 2013-02-26 02:25:06

BoTuLoX
Member
Registered: 2013-02-26
Posts: 7

Any way to disable Pulseaudio from changing the master channel volume?

I'm aware that this is part of how PA works, I wanted to know if anyone knows how to make it work just like ALSA without PA, where the individual app volume sliders do not alter the master volume if they get any higher than it.

I'm using KMix under KDE 4.10.

And ditching PulseAudio is not an option.

PS: English is not my first language and I'm sleepy, let me know if you need me to rephrase anything.

Last edited by BoTuLoX (2013-02-26 02:25:44)

Offline

#2 2013-02-26 09:33:29

lucke
Member
From: Poland
Registered: 2004-11-30
Posts: 4,017

Re: Any way to disable Pulseaudio from changing the master channel volume?

Disable flat volumes in /etc/pulse/daemon.conf?

Offline

#3 2013-02-26 18:30:12

BoTuLoX
Member
Registered: 2013-02-26
Posts: 7

Re: Any way to disable Pulseaudio from changing the master channel volume?

lucke wrote:

Disable flat volumes in /etc/pulse/daemon.conf?

Didn't have any effect.

Offline

Board footer

Powered by FluxBB