You are not logged in.

#1 2013-03-22 13:41:45

Zygote
Member
Registered: 2013-01-15
Posts: 72

[SOLVED] Vmware doesnt support Xorg 1.14 = cant start x

Just installed a fresh Archlinux image in Vmware Fusion 5.0.3 but I am unable to start x. Apparently this is because VMware doesnt support xorg 1.14.

The Xorg.0 log is here for those interested, and a slightly relevant bug issue is located here.

Anyone have any thoughts, ideas or workarounds? Since its a fresh install, I cant just easily downgrade Xorg either I guess..

Last edited by Zygote (2013-03-22 23:06:43)

Offline

#2 2013-03-22 22:44:14

Kilz
Member
Registered: 2008-03-01
Posts: 140

Re: [SOLVED] Vmware doesnt support Xorg 1.14 = cant start x


I trust Microsoft about as far as I can comfortably spit a dead rat.
Cinnamon is a wonderful desktop
"Faith is the substance of things hoped for, the evidence of things not seen."

Offline

#3 2013-03-22 22:45:56

Zygote
Member
Registered: 2013-01-15
Posts: 72

Re: [SOLVED] Vmware doesnt support Xorg 1.14 = cant start x

Kilz wrote:

Thanks. Will look into it!

Last edited by Zygote (2013-03-22 22:46:43)

Offline

#4 2013-03-22 22:56:16

Zygote
Member
Registered: 2013-01-15
Posts: 72

Re: [SOLVED] Vmware doesnt support Xorg 1.14 = cant start x

No on Xorg 1.1.3, but not I get this error when starting x... any ideas?

Offline

#5 2013-03-22 22:58:29

Zygote
Member
Registered: 2013-01-15
Posts: 72

Re: [SOLVED] Vmware doesnt support Xorg 1.14 = cant start x

And it says: "libGL.so.1: cannot open shared object file"

Offline

#6 2013-03-22 23:06:34

Zygote
Member
Registered: 2013-01-15
Posts: 72

Re: [SOLVED] Vmware doesnt support Xorg 1.14 = cant start x

Nevermind. Removed and re-installed mesa and mesa-libgl and I am good to go! Thanks soo much!

Offline

Board footer

Powered by FluxBB