You are not logged in.

#1 2013-03-29 16:39:18

multiphrenic
Member
From: Toronto, Canada
Registered: 2011-04-26
Posts: 71
Website

xf86-video-ati: system freezes after changing power profile to low?

I am running multihead with awesome-wm and the latest xf86-video-ati drivers (not from testing). when i change the power method to profile and change the power profile to low, the screen flashes, my temps start to go down and everything seems normal. a few minutes later the system hard freezes, can't ctrl-alt-del, power button doesn't work on a single press (have to press and hold). i don't have this problem when running dynpm but because i am running dual screens, the temps don't drop at all and hover around 66 degrees.

card is a radeon 6950.
this is a fresh install of arch, had arch installed on the same system about a year ago and didn't have this problem at all.

Offline

#2 2013-03-29 18:59:53

Army
Member
Registered: 2007-12-07
Posts: 1,784

Re: xf86-video-ati: system freezes after changing power profile to low?

If I remember correctly this is known to be possible to happen (is that real english? big_smile ). In this case, just don't put it to "low", since it's quite experimental.

Offline

#3 2013-03-29 21:29:35

multiphrenic
Member
From: Toronto, Canada
Registered: 2011-04-26
Posts: 71
Website

Re: xf86-video-ati: system freezes after changing power profile to low?

then what? leave it to high / dynpm and idle at 62 degrees??

Offline

#4 2013-03-30 08:23:27

Army
Member
Registered: 2007-12-07
Posts: 1,784

Re: xf86-video-ati: system freezes after changing power profile to low?

I'd say, yes. Or use catalyst, which, as we all know, sucks, but its power management is much better.

Offline

#5 2013-03-30 17:52:38

R00KIE
Forum Moderator
From: Between a computer and a chair
Registered: 2008-09-14
Posts: 3,379

Re: xf86-video-ati: system freezes after changing power profile to low?

Or use the medium profile as mentioned in the wiki [1]

[1] https://wiki.archlinux.org/index.php/Ra … MS_enabled


R00KIE
Tm90aGluZyB0byBzZWUgaGVyZSwgbW92ZSBhbG9uZy4K

Offline

#6 2013-03-30 18:16:47

Army
Member
Registered: 2007-12-07
Posts: 1,784

Re: xf86-video-ati: system freezes after changing power profile to low?

Oh, sorry, yes, R00KIE's right, try medium!

Offline

Board footer

Powered by FluxBB