You are not logged in.

#26 2013-03-31 21:36:27

guitar76
Member
Registered: 2009-07-18
Posts: 8

Re: [Solved] Network problems installing Arch

babel wrote:

...how should I stop and re-start network using systemctl?

It should be "systemctl start dhcpcd@eth0" or "systemctl stop dhdcpd@eth0" respectively.
But have you checked whether your iso is correct?
I just checked the current iso in a virtual machine and there is definitely both a dhcpcd command and a /usr/lib/systemd folder.
It is also strange to me, that your device is still called eth0 because there was this change in systemd some weeks ago, that made new installations to use a new naming scheme.

Offline

#27 2013-04-05 14:42:48

babel
Member
From: Mexico City
Registered: 2012-05-21
Posts: 43

Re: [Solved] Network problems installing Arch

I don't know why and more importantly, I don't know how, all my issues were due to Unetbootin.

Yesterday I noticed new isos so I proceeded to download and burn the last one to a CD. I don't know what happened but that was it: I had nano, dhcpcd and every tool you guys suggested to use (even though I didn't have to do anything because DHCP worked "out of the box").

Now I have Arch installed and everything works fine. Thank you for your ideas and your patience.

Offline

#28 2013-04-13 12:59:04

skinnie
Member
From: Portugal
Registered: 2012-10-17
Posts: 16

Re: [Solved] Network problems installing Arch

Hi guys, I kinda have a similar problem.
Downloaded the lastest arch iso,installed it using ethernet connection (intel chipset if it matters).
Reboot, no internet.
Did:
systemctl start dhcpcd@ebp0s25.
installed gdm and all the stuff.
Rebooted and now in Gnome my network devices don't appear.
Any hint?
Of course  I do systemctl start dhcpcd@ebp0s25  I do have internet acess, but I'd like to have wireless too tongue (intel 6205 chipset, worked fine in cinnarch 2013).

edit:Google it and saw that the eth0 renamed to enp0s25 and the wlan0 to wlp3s0 using udev: https://wiki.archlinux.org/index.php/Ne … #Udev_rule


here is what appears:

ethernetw.th.png

wirelesse.th.png

errorhy.th.png

Thanks for the patience and sorry for my bad english

Last edited by skinnie (2013-04-13 14:59:35)


Lenovo Thinkpad X230/12.5' Flexview IPS/Samsung 830 256Gb SSD/16GB DDR3/Intel HD4000/Intel 6205 Wifi

Offline

Board footer

Powered by FluxBB