You are not logged in.

#76 2013-03-11 10:22:31

fosskers
Member
Registered: 2012-02-21
Posts: 142
Website

Re: Aura - 1.3.5 *Please update to fix breakage*

Hey Reded. That usually happens when you're not connected to the internet, or (rarely or never) when there's a problem parsing the JSON given from the AUR server. Could you show me the output of a `aura -Qm`? I'll try and replicate your problem on my end.


Author of Aura

Offline

#77 2013-03-14 18:34:11

Reded
Member
From: Manchester, England
Registered: 2012-02-21
Posts: 233

Re: Aura - 1.3.5 *Please update to fix breakage*

Hi, it spits out a list of packages when I do that - I'll put it in quotes so it doesn't take as much space up! tongue

alsa-tools 1.0.26.1-1
alsaequal 0.6-8
alsi 20130218-1
audiere 1.9.4-9
audioconvert 0.4.3-1
aura 1.1.4.2-1
awemenugen 20120205-1
azenis-icon-theme 0.1.1-3
azenis_theme_gnome 0.2-0
azy-svn 79845-2
barry 0.18.3-1
base91 0.6.0-5
bin32-firefox 19.0.2-1
bino 1.4.2-2
bitlbee-steam-git 20130307-1
bluez-python 0.1.4-1
brosix 3.x.x-1
cacheclean 2.1-5
ccss 0.5.0-3
cinelerra-swtc 0.5-1
clamtk 4.44-1
colemak-vim 20110517-1
compiz-boxmenu 1.1.1-2
conkeror-git 20130305-1
conky-lua 1.9.0-2
cortex-git 20130203-1
cpptest 1.1.1-1
cursetheweather 0.6-2
cutmp3 2.1-1
deb2targz 0.1-6
diana-git 20120924-1
dmpc 0.2.3-3
docbook-to-man 2.0.0-4
downgrader 1.4.3-1
downloadm 0.1.3-2
dropbox 2.0.0-1
dunst-git 20130226-1
dvorakng 0.6.0rc1-1
dwb-hg 1880-1
dwm-sprinkles 5.8.2-4
e-modules-extra-svn-all-modules-jtk-pack 83922-1
e17-backgrounds 20110924-1
e4rat-preload-lite 0.1-3
eaglemode 0.84.0-1
eatmonkey 0.1.4-2
editje-svn 81195-1
efl-svn 83973-1
emacs-rainbow-mode 0.2-1
emprint-svn-arche17 82524-1
enlil-svn 82148-1
entrance-svn 82135-1
envision-svn 82135-1
epdf-svn 79421-2
evemu 1.0.10-3
eweather-svn 83648-1
fbcmd 1.1-1
ffmulticonverter 1.4.3-3
fluidr3 122501-7
flvstreamer 2.1c1-2
freetuxtv 0.6.5-2
frescobaldi 2.0.8-1
fsv 0.9-5
galculator-gtk2 2.0.1-1
gamecaster 0.3-7
gcalcli 20121216-1
gcap 0.1.1-1
get_iplayer-git 20120717-1
ggz-client-libs 0.0.14.1-3
gip2 2-6
glc-git 20120903-1
gnome-colors-icon-theme 5.5.1-1
gnome-colors-icon-theme-extras 5.5.1-1
google-earth 7.0.3.8542-1
google-musicmanager 1.0.55.7425_r0-2
gpa 0.9.3-1
gscreenshot 1.3-5
gstreamer0.10-gl-plugins 0.10.3-1
gtk-css-engine 0.3.1-1
gtk-theme-preferences-git 20121218-1
gtk-youtube-viewer 20130218-1
gtk3-theme-sonar 20111112-1
gtkglarea1 1.2.3-2
gtklp 1.2.10-1
guvcview-git 20130226-1
gx_head 0.14.0-1
haskell-curl 1.3.8-1
haskell-json 0.7-3
haskell-regex-pcre 0.94.4-1
hsqldb-java 1:1.8.0.10-2
hydrogen-drumkits 20100812-1
icon-slicer 0.3-6
ilbc rfc3951-4
imgtools 0.1.1-1
jailkit 2.15-2
jdk 7.17-1
jogl 2.0rc11-2
keepass 2.21-1
keepassc 1.5-1
keepasshttp 1.0.6.1-1
kega-fusion 3.63-15
key-mon 1.16-3
keynav 0.20110708.0-2
laborejo 0.4-1
lalcal 1.0-1
ld-lsb 3-5
ldm-git 20120717-1
leet-plugins 0.2-1
lib32-at-spi2-atk 2.6.2-2
lib32-at-spi2-core 2.6.3-1
lib32-colord 0.1.28-1
lib32-cracklib 2.8.22-1
lib32-db 5.3.21-1
lib32-dbus-glib 0.100-1
lib32-dconf 0.14.1-2
lib32-enca 1.14-1
lib32-faac 1.28-6
lib32-faad2 2.7-4
lib32-fftw 3.3.3-1
lib32-flex 2.5.37-1
lib32-freeimage 3.15.3-3
lib32-fribidi 0.19.5-1
lib32-glc 0.5.8-5
lib32-google-breakpad-svn 1091-1
lib32-gstreamer0.10 0.10.36-1
lib32-gstreamer0.10-base 0.10.36-3
lib32-gtk3 3.6.4-2
lib32-js 1.8.5-6
lib32-kmod 12-1
lib32-lcms2 2.4-2
lib32-libass 0.10.1-1
lib32-libcdaudio 0.99.12-1
lib32-libcroco 0.6.8-1
lib32-libdc1394 2.1.3-1
lib32-libdca 0.0.5-3
lib32-libdvdcss 1.2.12-1
lib32-libdvdnav 4.2.0-1
lib32-libdvdread 4.2.0-1
lib32-libexif 0.6.21-1
lib32-libgsf 1.14.22-1
lib32-libgssglue 0.4-1
lib32-libgusb 0.1.4-1
lib32-liblrdf 0.5.0-2
lib32-libmicrohttpd 0.9.25-1
lib32-libmms 0.6.2-1
lib32-libmodplug 0.8.8.4-1
lib32-libmp4v2 2.0.0-1
lib32-libmpcdec 1.2.6-1
lib32-libofa 0.9.3-2
lib32-libraw1394 2.0.7-1
lib32-librsvg 2.36.4-1
lib32-libtheora 1.1.1-6
lib32-libtiff4 1:3.9.5-5
lib32-libtirpc 0.2.2-3
lib32-libusbx 1.0.14-1
lib32-libvdpau 0.6-1
lib32-libvisual 0.4.0-1
lib32-libxkbcommon 0.2.0-3
lib32-libxslt 1.1.28-1
lib32-lzma 5.0.4-1
lib32-musicbrainz 2.1.5-1
lib32-neon 0.29.6-1
lib32-orc 0.4.16-1
lib32-pam 1.1.6-2
lib32-pciutils 3.1.10-2
lib32-polkit 0.109-2
lib32-raptor 2.0.9-1
lib32-rtmpdump 20121203-1
lib32-schroedinger 1.0.11-1
lib32-soundtouch 1.7.1-1
lib32-virtualgl 2.3.2-1
lib32-wayland 1.0.5-1
libappindicator3 12.10.0-1
libdbusmenu 12.10.2-1
libdbusmenu-gtk2 12.10.2-1
libdbusmenu-gtk3 12.10.2-1
libeweather-svn 82148-1
libfetch 2.33-3
libgcal 0.9.6-1
libggz 0.0.14.1-3
libgmail-modified 0.1.8-3
libindicator3 12.10.1-1
libjpeg6 6b1-2
libnotify1-bin 0.5.0-1
libopensync4x-barry 0.39-1
libspotify 12.1.51-1
libsquish-svn 44-1
libxml-perl 0.08-4
linpack 11.0.2.006-1
linpack-docs 11.0.2.006-1
linux-rt-docs 3.4.13_rt22-1
linux-rt-headers 3.4.13_rt22-1
lmms-vst 0.4.13-2
luabind 0.9.1-3
lxkeymap-bzr 23-1
mailcrypt 3.5.9-2
mbpurple-svn 387-1
mget 1.50-3
mimeo 2013.2.13.1-2
modprobed_db 2.13-1
mpd-notification 0.3.12-1
mplay 1.0rc1-2
mprime 277-1
mpris-remote-git 20130115-1
mpristester-git 20130302-1
musescore 1.3-3
ncsa-mosaic-git 20130128-1
netflix-desktop 0.6.2-1
obapps 0.1.7-2
obmixer 0.11-5
obtheme 2013.2.20.2-4
openbox-multihead-git 20130228-1
openbox-xfzen-themes 0.1-4
openssl098 0.9.8.y-1
p7zip-extra 9.22-1
pacbuilder-svn 138-2
pacget 20110531-1
package-query 1.1-2
packer 20130125-1
packer-color 20130113-1
pacman-color 4.0.3-5
pacmanxg4-bin 4.13.12-2
pager-multihead-git 20130301-1
pamixer 1.0-2
pasystray 0.2.2-1
perl-alien-wxwidgets 0.62-1
perl-audio-mixer 0.7-3
perl-class-makemethods 1.01-1
perl-config-general 2.51-1
perl-extutils-xspp 0.1602-2
perl-file-find-rule 0.33-1
perl-gtk2-notify 0.05-7
perl-math-vec 1.01-1
perl-math-vecstat 0.08-1
perl-mp3-tag 1.13-1
perl-mp4-info 1.13-1
perl-net-imap-client 0.9501-1
perl-net-imap-simple 1.2034-1
perl-net-imap-simple-ssl 1.3-2
perl-net-ping-external 0.13-1
perl-number-compare 0.03-1
perl-ogg-vorbis-header-pureperl 1.0-1
perl-perlio-gzip 0.18-1
perl-set-intspan 1.16-4
perl-term-extendedcolor 0.224-1
perl-term-shellui 0.92-2
perl-text-glob 0.09-2
perl-universal-require 0.13-2
perl-unix-syslog 1.1-2
perl-video-info 0.993-1
perl-wx 0.9915-1
perl-xml-dom 1.44-7
perl-xml-rpc 0.9-1
perl-xml-treepp 0.41-1
phc-k8 0.4.4-4
pidgin-countdown 0.3-1
pidgin-musictracker 0.4.22-4
pidgin-opensteamworks-svn 20120823-1
piedock 1.6.1-1
plac 0.9.1-1
pm2ml 2013.2-2
polyglotman 3.2-1
ponymix-git 20130128-1
powerpill 2013.3-2
privoxy-blocklist 0.2-2
protux 0.70.0-1
purple-events 0.2-2
purple-libnotify-plus 1.99.2-1
pyimc 0.4.0-2
pystopwatch 2012.12.24.1-3
python-elementtree 1.2.6-3
python-kppy 1.3.2-2
python-unicurses 1.2-1
python-utidylib 0.2-4
python-xklavier 0.4-3
python2-e_dbus 1.7.0-1
python2-ecore 1.7.0-1
python2-edje 1.7.0-1
python2-elementary 1.7.0-1
python2-emotion 1.7.0-1
python2-evas 1.7.0-1
python2-keyring 1.2.2-1
python2-poppler-qt 0.16.2-2
python2-unicurses 1.2-1
pythonmagick 0.9.8-1
recorder 1.4.5-2
redshift-minimal 1.7-4
redshiftgui 0.2.1-1
rmlint-git 20120915-1
rssproc-hg 7-1
rtmpdump-git 20121112-1
rumor 1.0.4-1
runningx 20101203-1
sc 7.16-4
screencastor 1.1.0-1
screenruler 1.1-2
scrollwm-git 20121220-1
scru 1.1.1-2
sfarkxtc 1.03-7
sflock-git 20121220-1
sic-hg 115-1
skype4pidgin-svn-dbus 654-1
skypetab-ng-git 20130302-1
slider-git 20121116-1
slimlock-git 20130110-1
slmenu-hg 9-2
slv2 0.6.6-7
soundfont-ctsf2 20010302-1
soundfont-ff4sf2 20020718-1
soundfont-ff5sf2 19980929-1
soundfont-fluid 1-1
soundfont-mariopaintcomposer 2.0-1
soundfont-personalcopy 5.1f-1
soundfont-sgm180 2.01-1
soundfont-unison 1.00-2
spacefm-plugin-clamav 1-1
surf-hg 245-1
systemd-arch-units 20120915-2
telescope 8-1
terminology 0.2.0-1
tint2-svn 648-1
tintwizard 0.3.4-2
toluapp 1.0.93-6
torrent-search 0.11.2-1
torrtux 1.0.0-1
ttf-ms-fonts 2.0-10
tunepimp 0.5.3-9
tuxboot 0.4-2
umplayer-svn 181-4
universal-streamer 0.2.5-1
unix-runescape-client 3.9.10-1
vala-012 0.12.1-3
vala-014 0.14.2-4
vineyard-bzr 386-1
virtualgl 2.3.2-1
weather 2.0-1
webcamstudio 0.56-1
wine-silverlight 1.5.24-1
wingo-git 20121022-1
woof 20120531-1
wow-themes latest-1
wxguitar 1.01-4
xbindkeys_config 0.1.3-2
xcursor-tux 0.4-1
xdg-utils-mimeo 1.1.0rc1-5
xorg-xpyb-git 20130301-1
xpybutil-git 20130301-1
xscreensaver-xs-clock-patch 5.19-1
xtux 20030306-1
xvba-sdk 0.74.404001-2
xvidcap 1.1.7-5
xzoom 0.3-4
yaaw-git 20120924-1
yaourt 1.2.2-1
yt-git 20130127-1
ytmp 20120818-1
zenity-gtk2 2.32.1-2
zita-convolver 3.1.0-1
zita-resampler 1.3.0-1
zscreen 20121220-1
zsh-history-substring-search-git 20130101-1
zsh-syntax-highlighting 0.1.3-1
zukini-theme 20120817-2

I've lots of AUR packages neutral

I know it sounds obvious, but yes I'm connected to the internet! tongue

Last edited by Reded (2013-03-14 18:35:56)


"Some humans would do anything to see if it was possible to do it. If you put a large switch in some cave somewhere, with a sign on it saying "End-of-the-World Switch. PLEASE DO NOT TOUCH", the paint wouldn't even have time to dry."

Offline

#78 2013-03-15 11:09:12

fosskers
Member
Registered: 2012-02-21
Posts: 142
Website

Re: Aura - 1.3.5 *Please update to fix breakage*

Perhaps since you have so many, maybe the AUR servers are rejecting the massively long URL that Aura is generating when checking for package data? This is testable. Give me time.


Author of Aura

Offline

#79 2013-03-16 01:53:25

Reded
Member
From: Manchester, England
Registered: 2012-02-21
Posts: 233

Re: Aura - 1.3.5 *Please update to fix breakage*

That's a weird problem! I'm probably going to slim down my install a bit at some point as half of those packages don't even get used anymore tongue

Hope there's a fix though!

EDIT:

It does seem that that is the problem tongue After cleaning my AUR packages out a tad it's all working!

Last edited by Reded (2013-03-16 02:17:41)


"Some humans would do anything to see if it was possible to do it. If you put a large switch in some cave somewhere, with a sign on it saying "End-of-the-World Switch. PLEASE DO NOT TOUCH", the paint wouldn't even have time to dry."

Offline

#80 2013-03-16 08:49:13

Spyhawk
Member
Registered: 2006-07-07
Posts: 403

Re: Aura - 1.3.5 *Please update to fix breakage*

There is a 32M memory limit on the AUR server per request, but I hardly think that it is reach with "only" 350 packages.... or is it?
fosskers> are you using the multiinfo rpc request here? That issue also heavily interests me smile

Edit: It seems the limit is set to 5000 packages (see very bottom of the above link).

Last edited by Spyhawk (2013-03-16 09:31:30)

Offline

#81 2013-03-17 21:17:20

fosskers
Member
Registered: 2012-02-21
Posts: 142
Website

Re: Aura - 1.3.5 *Please update to fix breakage*

@Spyhawk: Yeah, I'm using multiinfo. If the limit is 5000, then why was the server freaking out? I had a wedding to go to this weekend so I haven't done my testing yet, but once I do I'll let you know what I find.


Author of Aura

Offline

#82 2013-03-23 14:52:40

hueck
Member
Registered: 2011-09-15
Posts: 12

Re: Aura - 1.3.5 *Please update to fix breakage*

I really like aura so far.

Feautre Request: When searching AUR show number of Votes

Offline

#83 2013-03-24 01:06:14

fosskers
Member
Registered: 2012-02-21
Posts: 142
Website

Re: Aura - 1.3.5 *Please update to fix breakage*

hueck wrote:

I really like aura so far.

Feautre Request: When searching AUR show number of Votes

Thanks. Vote numbers are shown when doing `-Ai`. Do you mean you'd like to see them on `-As` as well?


Author of Aura

Offline

#84 2013-03-24 11:04:49

fosskers
Member
Registered: 2012-02-21
Posts: 142
Website

Re: Aura - 1.3.5 *Please update to fix breakage*

New version released!

1.1.5.0
-------
- `customizepkg` now usable with Aura.
  Activate with the `--custom` option.
- API Change: Aura/Pkgbuilds now a set of libraries as Aura/Pkgbuild/*


Author of Aura

Offline

#85 2013-03-24 13:49:05

hueck
Member
Registered: 2011-09-15
Posts: 12

Re: Aura - 1.3.5 *Please update to fix breakage*

fosskers wrote:
hueck wrote:

I really like aura so far.

Feautre Request: When searching AUR show number of Votes

Thanks. Vote numbers are shown when doing `-Ai`. Do you mean you'd like to see them on `-As` as well?

Yes, exactly!

Offline

#86 2013-03-24 22:17:49

fosskers
Member
Registered: 2012-02-21
Posts: 142
Website

Re: Aura - 1.3.5 *Please update to fix breakage*

@hueck: Did some testing, and what you want is totally possible. Expect it in next Sunday's release.


Author of Aura

Offline

#87 2013-03-30 00:15:37

hueck
Member
Registered: 2011-09-15
Posts: 12

Re: Aura - 1.3.5 *Please update to fix breakage*

Nice! Looking forward to it

Offline

#88 2013-03-31 11:44:57

fosskers
Member
Registered: 2012-02-21
Posts: 142
Website

Re: Aura - 1.3.5 *Please update to fix breakage*

New release!

1.1.6.0
-------
- New option `--build` for specifying AUR package build path.
- Vote number now shown in `-As` output.
- Fixed Repo/AUR name collision bug.
- API Change: Argument order for functions in `Aura/Languages` changed.


Author of Aura

Offline

#89 2013-03-31 14:19:46

hueck
Member
Registered: 2011-09-15
Posts: 12

Re: Aura - 1.3.5 *Please update to fix breakage*

Awesome!

- Vote number now shown in `-As` output.

Works exactly like I imagined it

Offline

#90 2013-03-31 21:19:05

fosskers
Member
Registered: 2012-02-21
Posts: 142
Website

Re: Aura - 1.3.5 *Please update to fix breakage*

I also immediately found it useful. Thanks for suggesting it!


Author of Aura

Offline

#91 2013-04-05 07:14:59

Stepych
Member
Registered: 2013-03-28
Posts: 5

Re: Aura - 1.3.5 *Please update to fix breakage*

Hi fosskers, that is very nice manager!

some suggestions (practically to make it more pacman like... smile ):
- to also show [installed] packages in -As as pacman does
- regexp -As search the same way as pacman, i.e when including multiple search terms, only packages with descriptions matching all of those terms are returned, irrespective to the order terms were passed in.
- package name in bold - makes it easier to look up the name. it is probably would be easier/better to make the whole line in bold.
- an option to -As to be able to search in aur and official repos simultaneously (guess sometimes might be helpful)

Offline

#92 2013-04-05 17:00:01

JohnnyDeacon
Member
From: Colombia
Registered: 2012-01-18
Posts: 81

Re: Aura - 1.3.5 *Please update to fix breakage*

I'm getting this error today after upgrade system Aura -Syu

# aura -Syy
Traceback (most recent call last):                                                                                                                                                              
  File "/usr/bin/powerpill", line 37, in <module>                                                                                                                                               
    import pm2ml                                                                                                                                                                                
  File "/usr/lib/python3.3/site-packages/pm2ml.py", line 25, in <module>                                                                                                                        
    from pycman import config                                                                                                                                                                   
  File "/usr/lib/python3.3/site-packages/pycman/__init__.py", line 21, in <module>
    from . import action_database
  File "/usr/lib/python3.3/site-packages/pycman/action_database.py", line 29, in <module>
    import pyalpm
ImportError: libalpm.so.7: cannot open shared object file: No such file or directory

After that, my system couldn't upgrade and I can't use -S options on aura.

Offline

#93 2013-04-05 17:12:21

kaszak696
Member
Registered: 2009-05-26
Posts: 543

Re: Aura - 1.3.5 *Please update to fix breakage*

It's not a bug with Aura, update powerpill and/or pyalpm.


'What can be asserted without evidence can also be dismissed without evidence.' - Christopher Hitchens
'There's no such thing as addiction, there's only things that you enjoy doing more than life.' - Doug Stanhope
GitHub Junkyard

Offline

#94 2013-04-05 19:12:25

JohnnyDeacon
Member
From: Colombia
Registered: 2012-01-18
Posts: 81

Re: Aura - 1.3.5 *Please update to fix breakage*

kaszak696 wrote:

It's not a bug with Aura, update powerpill and/or pyalpm.


Not working, same error. . .

Offline

#95 2013-04-05 19:27:08

kaszak696
Member
Registered: 2009-05-26
Posts: 543

Re: Aura - 1.3.5 *Please update to fix breakage*

What is your version of pyalpm? Can you try rebuilding powerpill and it's aur dependencies?


'What can be asserted without evidence can also be dismissed without evidence.' - Christopher Hitchens
'There's no such thing as addiction, there's only things that you enjoy doing more than life.' - Doug Stanhope
GitHub Junkyard

Offline

#96 2013-04-05 19:28:52

JohnnyDeacon
Member
From: Colombia
Registered: 2012-01-18
Posts: 81

Re: Aura - 1.3.5 *Please update to fix breakage*

kaszak696 wrote:

What is your version of pyalpm? Can you try rebuilding powerpill and it's aur dependencies?


pyalpm 0.5.3-2

I will try to rebuild powerpill just right now. I'll post results later. . .

Offline

#97 2013-04-05 20:02:40

kaszak696
Member
Registered: 2009-05-26
Posts: 543

Re: Aura - 1.3.5 *Please update to fix breakage*

The current version in the repos is 0.6, no wonder yours doesn't work.


'What can be asserted without evidence can also be dismissed without evidence.' - Christopher Hitchens
'There's no such thing as addiction, there's only things that you enjoy doing more than life.' - Doug Stanhope
GitHub Junkyard

Offline

#98 2013-04-05 20:16:00

JohnnyDeacon
Member
From: Colombia
Registered: 2012-01-18
Posts: 81

Re: Aura - 1.3.5 *Please update to fix breakage*

besides, pacman has a strange behavior, when I give the option pacman-Syu says that I have installed packages newer than the repo ..

look:

  ╒══[ /home/jairo ]═════╕
  └> pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
warning: firefox: local (20.0-1) is newer than extra (19.0.2-1)
warning: imagemagick: local (6.8.4.6-1) is newer than extra (6.8.4.0-1)
warning: linux: local (3.8.5-1) is newer than core (3.8.4-1)
warning: lirc-utils: local (1:0.9.0-40) is newer than extra (1:0.9.0-39)
warning: lm_sensors: local (3.3.3-2) is newer than extra (3.3.3-1)
warning: lua: local (5.2.2-1) is newer than extra (5.2.1-3)
warning: mpg123: local (1.15.3-1) is newer than extra (1.15.1-1)
warning: opera: local (12.15.1748-1) is newer than community (12.14.1738-1)
warning: pacman: local (4.1.0-2) is newer than core (4.0.3-7)
warning: postgresql: local (9.2.4-1) is newer than extra (9.2.3-1)
warning: postgresql-libs: local (9.2.4-1) is newer than extra (9.2.3-1)
warning: virt-manager: local (0.9.5-1) is newer than community (0.9.4-4)
warning: virtinst: local (0.600.4-1) is newer than community (0.600.3-1)
warning: virtualbox-host-modules: local (4.2.10-3) is newer than community (4.2.10-2)
 there is nothing to do
  ╒══[ /home/jairo ]═══════╕
  └> 

I'm sure that my system was no fully upgraded. I use kde 4.10.1 and in main repos the version is 4.10.2 but pacman simply cannot find that version.

This happens when a try to upgrade system with aura -Syu

Last edited by JohnnyDeacon (2013-04-05 20:19:08)

Offline

#99 2013-04-05 20:18:28

kaszak696
Member
Registered: 2009-05-26
Posts: 543

Re: Aura - 1.3.5 *Please update to fix breakage*

Your mirror is out of date, you should change it to a better one. And don't forget to -Syy.

Last edited by kaszak696 (2013-04-05 20:22:31)


'What can be asserted without evidence can also be dismissed without evidence.' - Christopher Hitchens
'There's no such thing as addiction, there's only things that you enjoy doing more than life.' - Doug Stanhope
GitHub Junkyard

Offline

#100 2013-04-05 20:24:21

JohnnyDeacon
Member
From: Colombia
Registered: 2012-01-18
Posts: 81

Re: Aura - 1.3.5 *Please update to fix breakage*

kaszak696 wrote:

Your mirror is out of date, you should change it to a better one. And don't forget to -Syy.

Thanks solved my 2 problems (repos out of date and powerpill) with:

  ╒══[ /home/jairo ]═══════╕
  └> sudo reflector --verbose -l 10 -p http --sort rate --save /etc/pacman.d/mirrorlist

https://wiki.archlinux.org/index.php/Reflector

Last edited by JohnnyDeacon (2013-04-05 20:24:53)

Offline

Board footer

Powered by FluxBB