You are not logged in.

#1 2013-04-18 06:21:04

krymzy
Member
Registered: 2013-03-10
Posts: 4

Weird network problem after update

i got this weird network/firewall issue. When i download anything the download speed hangs over 3seconds (for instance if i'm upgrading via pacman -Syu then it just downloads the first package, then hangs on second (too low download speed)
work around is moving around in internet.. if i give a http request the download speeds jump back to about 3mbps for 3 seconds again (so basically i must move around in google as fast as i can untill my download finishes)

or for instance in league of legends.. when the game is starting up i jump to 600ping.. but when inside and i start spamming mouse to move (giving "uploads") then the ping comes down for 3 seconds or untill i stop spamming

or when streaming from youtube from instance.. the video loads, plays a bit and then stops untill i "scrach with my mouse" the timebar (wich forses a small upload/download request) and the video keeps on playing- u can imageon how annoying it is xD - mousefapping workout to watch anything tongue

i think it started after the last linux, headers update

my isp promises me 50mbps network (wich is true 90% o the time), mobo- ga-z77x-d3h



my 2 ideas are - 1. something is up with the network driver (i'm using atheros ethernet.. had to install compat-drivers-patched to get net at all.. cant reinstall it tho.. giving some error while making- installing compat-drives seemed to help me get a bit better ~30kbps download "holding")

2. i tried to activate a firewall throught kde kms altho i had one allready working in backround and it gave me errors (once).. maybe theres someting

i would really appriciate any ideas, coudnt find much since i dont know how to google/search for this

cheers!

Last edited by krymzy (2013-04-18 06:22:51)

Offline

#2 2013-04-18 07:44:59

ubunchu
Member
Registered: 2012-05-01
Posts: 176

Re: Weird network problem after update

Networkmanager? Wicd? Dhcpcd? Other?
Did you edit the pacman mirrorlist for the best mirror to download from?


Don't forget to mark as [SOLVED].

Offline

#3 2013-04-18 08:07:26

krymzy
Member
Registered: 2013-03-10
Posts: 4

Re: Weird network problem after update

i used dhcpcd and a  emanager network card to install
on  working install i added compat-drivers—patched to get  my atheros to work
installing kde i added networkmanager (ahhaa got to look into it)

mirrorlist includes just eenet wich  haas always given me best speeds (tryed to download arch iso on osx.. max speeds)

thanks for the network manager  idea

edit: nope still same issue sad

pinging does seem to do the "workaround"  trick aswell.. still unpractical to start pinging google to watch a youtube video big_smile

its like some "random generator" is missing ors

Last edited by krymzy (2013-04-18 17:58:14)

Offline

#4 2013-04-19 06:14:33

krymzy
Member
Registered: 2013-03-10
Posts: 4

Re: Weird network problem after update

i  finally found the issue
it was the external ethernet chip.. hardware
it had popped out a bit (but not enough to loose power)

bah i allready had formated my drive when i found it

silly me tongue

thanks for your thoughts

Offline

Board footer

Powered by FluxBB