You are not logged in.

#1 2013-04-24 09:06:46

siriusb
Member
From: Hungary
Registered: 2010-01-01
Posts: 414

[SOLVED] evince 3.8.0 default window size can't be set

Hi,

I use openbox and after the recent gnome upgrade evince 3.8.0 always opens with the same small size and I couldn't find a way to set default values. I found in dconf a window-ratio key for evince, but it doesn't seem to effect the size.
I remember that some system upgrade complained about dbus service in the past, it may be connected.

Last edited by siriusb (2013-05-17 13:11:38)

Offline

#2 2013-04-24 11:13:25

hadrons123
Member
From: chennai
Registered: 2011-10-07
Posts: 1,249

Re: [SOLVED] evince 3.8.0 default window size can't be set

Evince has been like that since 3.4 as I can remember. It has a wrench menu option  "save current settings as defualt". But it doesn't save any settings. Its the same in Fedora rawhide too.


LENOVO Y 580 IVYBRIDGE 660M NVIDIA
Unix is user-friendly. It just isn't promiscuous about which users it's friendly with. - Steven King

Offline

#3 2013-04-24 11:45:43

siriusb
Member
From: Hungary
Registered: 2010-01-01
Posts: 414

Re: [SOLVED] evince 3.8.0 default window size can't be set

Well, it saves settings as default like sidepane, full window etc. At least for me smile
But this small and unchangeable default  size sux.

Offline

#4 2013-05-06 21:13:08

xinit
Member
Registered: 2011-11-12
Posts: 20

Re: [SOLVED] evince 3.8.0 default window size can't be set

it annoys me, too tongue

any news on this?

Offline

#5 2013-05-07 07:42:49

siriusb
Member
From: Hungary
Registered: 2010-01-01
Posts: 414

Re: [SOLVED] evince 3.8.0 default window size can't be set

I think it's reported upstream, so with time we'll get a fix. For the time being I switched to okular.

----------------------
Update:
With an upgrade it's solved.

Last edited by siriusb (2013-05-17 13:12:59)

Offline

Board footer

Powered by FluxBB