You are not logged in.

#1 2013-04-24 04:37:34

buri
Member
Registered: 2012-11-16
Posts: 10

[SOLVED] libsoup-gnome: requaires libsoup=2.40.3

Hi, I have error when trying upgrade:

error: failed to prepare transaction (could not satisfy dependencies)
:: Starting full system upgrade...
:: libsoup-gnome: requires libsoup=2.40.3

Next trying:

[buri@archbang ~]$ sudo pacman -R libsoup
sprawdzanie zależności...
błąd:  nie udało się przygotować transakcji (nie udało się rozwiązać zależności)
:: libsoup-gnome: wymaga libsoup=2.40.3
[buri@archbang ~]$ sudo pacman -R libsoup libsoup-gnome 
sprawdzanie zależności...
błąd:  nie udało się przygotować transakcji (nie udało się rozwiązać zależności)
:: gstreamer0.10-good-plugins: wymaga libsoup-gnome
:: gvfs: wymaga libsoup-gnome
[buri@archbang ~]$ sudo pacman -R libsoup libsoup-gnome gstreamer0.10-good-plugins  gvfs libgnome
sprawdzanie zależności...
błąd:  nie udało się przygotować transakcji (nie udało się rozwiązać zależności)
:: stardict: wymaga libgnome

For me it's too much, I do not want to spoil the system. Probably the reason is upgrade (after checked forum) gnome packages 3.6>3.8, I use Openbox. Could anyone help me resolve this issue? Thank you so much.

Last edited by buri (2013-04-24 05:16:44)

Offline

#2 2013-04-24 04:41:33

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 5,133

Re: [SOLVED] libsoup-gnome: requaires libsoup=2.40.3

try just doing "pacman -Sy libsoup", then do pacman -Su after it's finished.

Last edited by Scimmia (2013-04-24 04:44:51)

Offline

#3 2013-04-24 05:16:20

buri
Member
Registered: 2012-11-16
Posts: 10

Re: [SOLVED] libsoup-gnome: requaires libsoup=2.40.3

Scimmia wrote:

try just doing "pacman -Sy libsoup", then do pacman -Su after it's finished.

Ehh I'm newbie sad Everything has updated, thank you so much one more time!

Offline

#4 2013-04-24 16:34:53

jefdaj
Member
Registered: 2012-12-05
Posts: 25

Re: [SOLVED] libsoup-gnome: requaires libsoup=2.40.3

Thanks, that fixed it for me.

Offline

Board footer

Powered by FluxBB