You are not logged in.

#1 2013-04-25 14:48:41

ColdDistance
Member
From: Cádiz - Andalucía
Registered: 2013-04-25
Posts: 5

Pacman doesn't find js and phpmyadmin packages [SOLVED]

Hi, I'm new in this forum and I'm trying to build a LAMP server on Arch Linux.

I installed the PHP packages and Apache server, but when I try to install phpmyadmin and js Pacman gives me an 404 error in all servers.

Can anyone give me a solution to finish to build my LAMP server?

This LAMP server is on a VirtualBox machine.

Last edited by ColdDistance (2013-04-25 15:00:58)

Offline

#2 2013-04-25 14:51:32

WorMzy
Forum Moderator
From: England
Registered: 2010-06-16
Posts: 4,863

Re: Pacman doesn't find js and phpmyadmin packages [SOLVED]

Instead of "pacman -S package", use "pacman -Syu package".


Sakura:-
Mobo: ASUS P8Z77-V PRO // Processor: Intel Core i7-3770K 3.4GHz // GFX: nVidia GeForce GTX 970 Ti // RAM: 32GB (4x 8GB) Corsair DDR3 (@ 2133MHz) // Storage: 1x 3TB Seagate SATAII 5x 1TB Samsung SATAII, 2x 120GB Corsair SSD

Offline

#3 2013-04-25 14:59:00

ColdDistance
Member
From: Cádiz - Andalucía
Registered: 2013-04-25
Posts: 5

Re: Pacman doesn't find js and phpmyadmin packages [SOLVED]

Thanks a lot, I did pacman -Syy before the installation and now works.

Offline

#4 2013-04-25 15:12:05

WorMzy
Forum Moderator
From: England
Registered: 2010-06-16
Posts: 4,863

Re: Pacman doesn't find js and phpmyadmin packages [SOLVED]

Yes, the installation now works, but the installed packages may not. Because they may depend on newer versions of the packages you have installed. That is why you should -Syu, not -Sy[y] + -S package.


Sakura:-
Mobo: ASUS P8Z77-V PRO // Processor: Intel Core i7-3770K 3.4GHz // GFX: nVidia GeForce GTX 970 Ti // RAM: 32GB (4x 8GB) Corsair DDR3 (@ 2133MHz) // Storage: 1x 3TB Seagate SATAII 5x 1TB Samsung SATAII, 2x 120GB Corsair SSD

Offline

#5 2013-04-25 17:16:28

ColdDistance
Member
From: Cádiz - Andalucía
Registered: 2013-04-25
Posts: 5

Re: Pacman doesn't find js and phpmyadmin packages [SOLVED]

I installed the MariaDB server after and runs well.

Now I'm fighting to run PHPMyAdmin.

Offline

Board footer

Powered by FluxBB