You are not logged in.

#1 2013-04-29 00:40:09

Spooky_36
Member
Registered: 2011-04-06
Posts: 8

[Es] No hay conexion a internet.

Hola a todos, anteriormente tenia instalado Arch Linux en mi laptop, pero por problemas tecnicos con el disco duro tuve que reinstalar.
La instalacion fue perfecta, de hecho el unico problema que tengo es el de la conexion.
No me habia percatado de que cambio el nombre de las interfaces, en mi caso con iwconfig me devuelve eno1 para la red cableada, y wlo1 para la conexion inalambrica.

Bueno prosigo, active dhcpcd tanto para la red cableada (eno1), como tambien la red inalambrica (wlo1) y si funciona, pero no me puedo conectar.
Tambien levante ambas interfaces con ip link, y si al abrir wicd-curses puedo ver las redes disponibles, pero no se conecta a ninguna y mucho menos a la mia.

Mi laptop cuenta con una tarjeta Atheros AR9485, y el modulo que estoy usando es el ath9k.
Con la anterior instalacion no tenia ningun problema con la conexion..

Que me recomiendan mirar?

PD: siento mucho no poder colocar archivos de configuracion ni nada, pero como lo dice el titulo del post mi laptop ahora mismo no se puede conectar a ninguna red.

Offline

#2 2013-05-08 21:29:25

kabbalah
Member
Registered: 2011-08-23
Posts: 131

Re: [Es] No hay conexion a internet.

Mira si tienes instalado netcfg o netctl.
Si no tienes ninguno de los dos instala netctl, si tienes instalado por ejemplo gnome 3.8 y ya activaste NetworkManager (systemctl enable NetworkManager.service) no tienes que hacer nada, en mi caso me reconocio la red inalambrica y la red cableada perfectamente.
Ahora mira si tienes tambien instalados los driver de tu tarjeta red o driver necesita, en la terminal tipea "lspci -vnn | grep 14e4:" (sin comillas) y miras cual es tu tarjeta y sabes que driver necesitas.

espero te sirva

Offline

Board footer

Powered by FluxBB