You are not logged in.

#1 2013-05-11 03:49:48

mcduling
Member
Registered: 2011-12-16
Posts: 58

Can't boot up at all

I have been at sea for a month and first opportunity I got I did a sudo packman -Syu. All went well. But now when I try a d boot up I get a message: systemd-fsck (180): dev/sda1 was not cleanly unmounted, check forced. It goes on to say 21% no -continuous. The screen is frozen at this point so I can't access the terminal. All I can do is to hold the on off switch to kill. Any ideas on a way forward? I have limited connectivity on my ship and am accessing the Internet via my iPhone.

Offline

#2 2013-05-11 03:56:21

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Re: Can't boot up at all

The only thing I can think of from what you have told is to use the live media to try to fsck it manually and fix anything from there.

There is the chance that you might be able to stop it in the initramfs using break=premount and fsck it manually from the provded /bin/ash.

Offline

#3 2013-05-13 09:23:05

mcduling
Member
Registered: 2011-12-16
Posts: 58

Re: Can't boot up at all

Is there a way I can boot up without using my live disc?

Offline

#4 2013-05-13 11:37:40

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,797
Website

Re: Can't boot up at all

WonderWoofy wrote:

There is the chance that you might be able to stop it in the initramfs using break=premount and fsck it manually from the provded /bin/ash.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#5 2013-05-13 13:36:33

ubunchu
Member
Registered: 2012-05-01
Posts: 176

Re: Can't boot up at all

If you're using grub, if possible, remove the "quiet" option from grub.cfg, so that you can get more output about the problem.
(not long ago, for me, booting was 5 minutes because of a few devices which had incorrect mount options in fstab, try waiting for it to "finish" if it actually does)


Don't forget to mark as [SOLVED].

Offline

Board footer

Powered by FluxBB