You are not logged in.

#1 2013-04-22 17:06:13

trann
Member
Registered: 2009-10-29
Posts: 32

Gnome 3.8 and Catalyst issues

Hello,

Today I attempted upgrading from Gnome 3.6 to Gnome 3.8 and can't get a working Gnome session any longer.  So far, even GDM refuses to give me a log-in screen, instead giving me the "Oh No" error.  I performed a "pacman -Syu" upgrade to get to this state.

I am using Catalyst as my display driver with an xorg repo downgraded to 1.13.  Since Gnome 3.8 uses a newer version of Xorg could this be causing my issues?

How can I completely go back to Gnome 3.6 or is that simply not possible any longer?  I have the 3.6 package stored in /var/cache/pacman/pkg still but removing everything and installing that does not pull down the right dependencies (i dont think).

~/.cache/gdm/session.log

/etc/gdm/Xsession: Beginning session setup...
localuser:user being added to access control list
/etc/gdm/Xsession: Setup done, will execute: /usr/bin/ssh-agent -- gnome-session
GNOME_KEYRING_CONTROL=/run/user/1000/keyring-x38Uyb
GNOME_KEYRING_CONTROL=/run/user/1000/keyring-x38Uyb
GNOME_KEYRING_CONTROL=/run/user/1000/keyring-x38Uyb
GPG_AGENT_INFO=/run/user/1000/keyring-x38Uyb/gpg:0:1
SSH_AUTH_SOCK=/run/user/1000/keyring-x38Uyb/ssh
GNOME_KEYRING_CONTROL=/run/user/1000/keyring-x38Uyb
GPG_AGENT_INFO=/run/user/1000/keyring-x38Uyb/gpg:0:1
Failed to play sound: File or data not found
** Message: applet now removed from the notification area
      JS LOG: GNOME Shell started at Mon Apr 22 2013 09:10:15 GMT-0400 (EDT)
** Message: applet now embedded in the notification area
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus the no_focus_window with a timestamp of 0.  This shouldn't happen!
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus the no_focus_window with a timestamp of 0.  This shouldn't happen!
[14182:14207:0422/092224:ERROR:object_proxy.cc(624)] Failed to get name owner. Got org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.chromium.Mtpd': no such name
[14182:14207:0422/092224:ERROR:object_proxy.cc(624)] Failed to get name owner. Got org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.chromium.Mtpd': no such name
[14182:14182:0422/092224:ERROR:object_proxy.cc(529)] Failed to call method: org.chromium.Mtpd.EnumerateStorages: object_path= /org/chromium/Mtpd: org.freedesktop.DBus.Error.ServiceUnknown: The name org.chromium.Mtpd was not provided by any .service files
[14182:14182:0422/092224:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
Window manager warning: Buggy client sent a _NET_ACTIVE_WINDOW message with a timestamp of 0 for 0x1600029 (New Tab - )
Window manager warning: meta_window_activate called by a pager with a 0 timestamp; the pager needs to be fixed.
[14182:14182:0422/092225:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
[14182:14182:0422/092230:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
[14182:14182:0422/092233:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
libGL error: open uki failed (Operation not permitted)
libGL error: reverting to (slow) indirect rendering
[14182:14182:0422/092859:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
[14182:14182:0422/092906:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
Exiting because another libpurple client is already running.
      JS LOG: Removing an access point that was never added
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus 0x1c00083 (Inbox - Mo) with a timestamp of 0.  This shouldn't happen!
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus the no_focus_window with a timestamp of 0.  This shouldn't happen!
[14527:14550:0422/095000:ERROR:object_proxy.cc(624)] Failed to get name owner. Got org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.chromium.Mtpd': no such name
[14527:14550:0422/095000:ERROR:object_proxy.cc(624)] Failed to get name owner. Got org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.chromium.Mtpd': no such name
[14527:14527:0422/095000:ERROR:object_proxy.cc(529)] Failed to call method: org.chromium.Mtpd.EnumerateStorages: object_path= /org/chromium/Mtpd: org.freedesktop.DBus.Error.ServiceUnknown: The name org.chromium.Mtpd was not provided by any .service files
[14527:14527:0422/095000:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
libGL error: open uki failed (Operation not permitted)
libGL error: reverting to (slow) indirect rendering
[14527:14527:0422/095041:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
[14527:14527:0422/095101:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
[14527:14527:0422/095111:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
[14527:14527:0422/095144:ERROR:omnibox_view_gtk.cc(431)] Not implemented reached in virtual void OmniboxViewGtk::ApplyCaretVisibility()
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix elementFontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: 
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix elementFontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: 
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 70: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 78: saw unknown, expected number
Window manager warning: Log level 16: Failed to load apps: Failed to look up menu_file for "applications.menu"

Window manager warning: Log level 16: Failed to load apps: Failed to look up menu_file for "gnomecc.menu"

Window manager warning: Log level 8: gmenu_tree_get_root_directory: assertion `tree->loaded' failed
    JS ERROR: !!!   Exception was: TypeError: root is null
    JS ERROR: !!!     message = '"root is null"'
    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/appDisplay.js"'
    JS ERROR: !!!     lineNumber = '257'
    JS ERROR: !!!     stack = '"()@/usr/share/gnome-shell/js/ui/appDisplay.js:257
wrapper()@/usr/share/gjs-1.0/lang.js:204
()@/usr/share/gnome-shell/js/ui/appDisplay.js:301
wrapper()@/usr/share/gjs-1.0/lang.js:204
_runDeferredWork("3")@/usr/share/gnome-shell/js/ui/main.js:730
_runAllDeferredWork()@/usr/share/gnome-shell/js/ui/main.js:739
()@/usr/share/gnome-shell/js/ui/main.js:821
"'
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus 0x2400005 (user@comp) with a timestamp of 0.  This shouldn't happen!
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus the no_focus_window with a timestamp of 0.  This shouldn't happen!

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed
gnome-session[13886]: CRITICAL: gsm_manager_set_phase: assertion `GSM_IS_MANAGER (manager)' failed
gnome-session[13886]: Gtk-CRITICAL: gtk_main_quit: assertion `main_loops != NULL' failed
PolicyKit daemon disconnected from the bus.
We are no longer a registered authentication agent.
      JS LOG: Removing an access point that was never added
** Message: applet now removed from the notification area
Window manager warning: Log level 16: gnome-shell: Fatal IO error 0 (Success) on X server :1.

g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
** Message: PID 13977 (we are 13977) sent signal 15, shutting down...

** (nm-applet:13977): CRITICAL **: dbus_g_proxy_cancel_call: assertion `!DBUS_G_PROXY_DESTROYED (proxy)' failed

Latest /var/log/gdm/:0-greeter.log

** (gnome-settings-daemon:682): WARNING **: Failed to connect context: OK

(gnome-shell:764): Gvc-WARNING **: Failed to connect context: OK
      JS LOG: GNOME Shell started at Thu Apr 18 2013 12:26:35 GMT-0400 (EDT)
Window manager warning: CurrentTime used to choose focus window; focus window may not be correct.
Window manager warning: Got a request to focus the no_focus_window with a timestamp of 0.  This shouldn't happen!
Window manager warning: Log level 8: g_source_remove: assertion `tag > 0' failed
gnome-session[651]: WARNING: Detected that screensaver has left the bus
gnome-session[651]: CRITICAL: gsm_manager_set_phase: assertion `GSM_IS_MANAGER (manager)' failed

(gnome-settings-daemon:682): GLib-GIO-WARNING **: Error releasing name org.gnome.SettingsDaemon: The connection is closed
g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:682): GLib-GIO-WARNING **: Error releasing name org.freedesktop.ScreenSaver: The connection is closed

Offline

#2 2013-04-22 17:42:13

trann
Member
Registered: 2009-10-29
Posts: 32

Re: Gnome 3.8 and Catalyst issues

Got this resolved; Forgot I installed catalyst from AUR and not the repo.  Reinstalling (via Wiki instructions) fixed everything.

Offline

#3 2013-04-23 01:13:06

marcio
Member
Registered: 2010-10-08
Posts: 30

Re: Gnome 3.8 and Catalyst issues

I had no problem with this upgrade, my system has xorg113 instead xorg114 in function of catalyst support.

Offline

#4 2013-04-23 01:22:39

suokunlong
Member
From: People's Republic Of China
Registered: 2013-01-16
Posts: 2
Website

Re: Gnome 3.8 and Catalyst issues

I got the same "Oh No" error when I did a "pacman -Syu",
but when I tried to login as "root" it was working well,

so i deleted all folders and files in my user home dictionary (~/, ~/.config, ~/.cache...) related to gnome (dconf, gconf,gnome-session...)

and now I can log in to gnome shell with no probem.

Offline

#5 2013-05-01 14:38:36

radbeefbaron
Member
Registered: 2013-04-13
Posts: 6

Re: Gnome 3.8 and Catalyst issues

@ trann - which instructions exactly did you follow? because i tried installing my catalyst as per option 3 in the wiki: https://wiki.archlinux.org/index.php/AM … y_from_AMD - the driver seems to work now, however I can't get gdm or gnome-session to work and each time i try to run it as any of the users, i get the same "Oh no" error.

Offline

#6 2013-05-01 14:42:00

Unia
Member
From: The Netherlands
Registered: 2010-03-30
Posts: 2,474
Website

Re: Gnome 3.8 and Catalyst issues

radbeefbaron wrote:

@ trann - which instructions exactly did you follow? because i tried installing my catalyst as per option 3 in the wiki: https://wiki.archlinux.org/index.php/AM … y_from_AMD - the driver seems to work now, however I can't get gdm or gnome-session to work and each time i try to run it as any of the users, i get the same "Oh no" error.

I'm curious - why did you opt for that method? The big red warning states that this is unrecommended, is there a reason you didn't go with the unofficial repositories or the AUR? Now you say it installed properly, so for me that verifies that the instructions in there are still correct (I wasn't sure about it when I cleaned up the Wiki page).

Regarding the issue, have you tried clearing dotfiles in your home dir, as suokunlong did?


If you can't sit by a cozy fire with your code in hand enjoying its simplicity and clarity, it needs more work. --Carlos Torres

Offline

#7 2013-05-01 14:59:23

radbeefbaron
Member
Registered: 2013-04-13
Posts: 6

Re: Gnome 3.8 and Catalyst issues

@ Unia - yeah good question, I should be more rigorous when reading manuals... I will try to reinstall from unofficial repo and see how it goes.

Offline

#8 2013-05-01 16:26:49

radbeefbaron
Member
Registered: 2013-04-13
Posts: 6

Re: Gnome 3.8 and Catalyst issues

OK, so I installed catalyst and catalyst-utils using Vi0L0's unofficial repositories.

I executed:

rm -rf .gnome .gnome2 .gconf .gconfd .metacity

to make sure there are no corrupt config files.

And I am still getting "Oh No" error. I managed to get it working earlier with open source driver - any ideas?

Offline

#9 2013-05-01 16:56:21

Unia
Member
From: The Netherlands
Registered: 2010-03-30
Posts: 2,474
Website

Re: Gnome 3.8 and Catalyst issues

suokunlong wrote:

so i deleted all folders and files in my user home dictionary (~/, ~/.config, ~/.cache...) related to gnome (dconf, gconf,gnome-session...)

and now I can log in to gnome shell with no probem.

Maybe try those folders? Otherwise I have no idea.

EDIT: What does your ~/.xsession* say? Or ~/.cache/gdm/session.log?

Last edited by Unia (2013-05-01 16:57:24)


If you can't sit by a cozy fire with your code in hand enjoying its simplicity and clarity, it needs more work. --Carlos Torres

Offline

#10 2013-05-15 11:30:04

Angelsoul
Member
From: Italy
Registered: 2012-02-14
Posts: 23

Re: Gnome 3.8 and Catalyst issues

Hi, i use xorg1.12 from vi0l0 repo, and catalyst from catalyst-legacy, always from vi0l0 repo.
When i upgrade gnome 3.8.1 to 3.8.2, the gdm doesn't start (black screen).
If i disable gdm from systemd, when i type "startx", appears a gnonme error screen and  i can only log-out.
If i start xfce all work fine.

So, i installed radeon driver and upgrude Xorg to 1.14 and gnome work perfectly, but i have the know issue with open driver... the FAN is to noise!
Now i installed xorg and catalyst from vi0l0 repo and start xfce.

You know if is possible run gnome3.8.2 whit xorg 1.12 and the legacy catalyst?


---------------------  Laptop -----------------------
ArchLinux 64bit on DELL XPS 15
--------------------------------------------------------
love grep

Offline

#11 2013-05-15 13:11:10

Alastor
Member
Registered: 2012-12-30
Posts: 16

Re: Gnome 3.8 and Catalyst issues

Angelsoul wrote:

Hi, i use xorg1.12 from vi0l0 repo, and catalyst from catalyst-legacy, always from vi0l0 repo.
When i upgrade gnome 3.8.1 to 3.8.2, the gdm doesn't start (black screen).
If i disable gdm from systemd, when i type "startx", appears a gnonme error screen and  i can only log-out.
If i start xfce all work fine.

So, i installed radeon driver and upgrude Xorg to 1.14 and gnome work perfectly, but i have the know issue with open driver... the FAN is to noise!
Now i installed xorg and catalyst from vi0l0 repo and start xfce.

You know if is possible run gnome3.8.2 whit xorg 1.12 and the legacy catalyst?


Same problem here with catalyst 13.4 and xorg 1.13.

Offline

#12 2013-05-15 17:08:06

Dysk
Member
From: Mexico
Registered: 2013-04-13
Posts: 2
Website

Re: Gnome 3.8 and Catalyst issues

@AngelSoul and @Alastor, see this thread https://bbs.archlinux.org/viewtopic.php?id=163331


If life is going to exist in a Universe of this size, then the one thing it cannot afford to have is a sense of proportion.

Offline

#13 2013-05-16 09:19:00

Angelsoul
Member
From: Italy
Registered: 2012-02-14
Posts: 23

Re: Gnome 3.8 and Catalyst issues

Dysk wrote:

@AngelSoul and @Alastor, see this thread https://bbs.archlinux.org/viewtopic.php?id=163331

This method not works form me.
I think that the problem is the old version of Xorg-server.
Maybe this method works for xorg 1.13, but not for xorg 1.12 (mine).
At the moment the only way to start gnome is with open driver and last release of Xorg for me.

EDIT:
It works with the right downgrade, i've in my /var/cache/pacman/pkg/ this files:

-rw-r--r-- 1 root root   1007940 12 nov  2012 gnome-shell-3.6.2-1-x86_64.pkg.tar.xz
-rw-r--r-- 1 root root   1011172 14 feb 19.46 gnome-shell-3.6.3-2-x86_64.pkg.tar.xz
-rw-r--r-- 1 root root   1012500 21 feb 07.58 gnome-shell-3.6.3.1-1-x86_64.pkg.tar.xz
-rw-r--r-- 1 root root   1012320 21 feb 18.17 gnome-shell-3.6.3.1-2-x86_64.pkg.tar.xz
-rw-r--r-- 1 root root   1011600 10 mar 17.32 gnome-shell-3.6.3.1-3-x86_64.pkg.tar.xz
-rw-r--r-- 1 root root   1118484 16 apr 22.03 gnome-shell-3.8.1-1-x86_64.pkg.tar.xz
-rw-r--r-- 1 root root   1127984 14 mag 13.22 gnome-shell-3.8.2-1-x86_64.pkg.tar.xz
-rw-r--r-- 1 root root   1127524 14 mag 13.30 gnome-shell-3.8.2-2-x86_64.pkg.tar.xz

The last upgrade is 3.8.2-2 but before gnome worked with 3.8.2-1 and i downgraded at this version, but doesn't work.
So the right downgrade is :

-rw-r--r-- 1 root root   1118484 16 apr 22.03 gnome-shell-3.8.1-1-x86_64.pkg.tar.xz

Last edited by Angelsoul (2013-05-18 12:36:25)


---------------------  Laptop -----------------------
ArchLinux 64bit on DELL XPS 15
--------------------------------------------------------
love grep

Offline

#14 2013-05-16 11:33:25

blackvd
Member
Registered: 2012-04-07
Posts: 5

Re: Gnome 3.8 and Catalyst issues

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

I'm getting the same error. For me GDM went down a few days ago, I was able to log back in by switching to Slim, unfortunately a day later my cursor started acting funny and when I did a ALT+F2 + r the GUI crashed and I haven't been able to get back in at all. I eventually gave up and installed KDE which I'm using now with KDM much to my dismay. Odd they would let this issue remain for as long as it has.

Offline

#15 2013-05-16 20:01:35

Angelsoul
Member
From: Italy
Registered: 2012-02-14
Posts: 23

Re: Gnome 3.8 and Catalyst issues

blackvd wrote:
(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:13924): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

I'm getting the same error. For me GDM went down a few days ago, I was able to log back in by switching to Slim, unfortunately a day later my cursor started acting funny and when I did a ALT+F2 + r the GUI crashed and I haven't been able to get back in at all. I eventually gave up and installed KDE which I'm using now with KDM much to my dismay. Odd they would let this issue remain for as long as it has.

Can you tell us your graphic card, driver and xorg version you use?

Now i'm sure! the problem is with catalyst driver and Xorg 1.12.
This are the errors

** (gnome-session-check-accelerated:23547): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-session-check-accelerated:23547): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-session:23546): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-session:23546): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist
gnome-session[23546]: WARNING: Could not parse desktop file pulseaudio-kde.desktop or it references a not found TryExec binary
gnome-session[23546]: WARNING: Could not parse desktop file xscreensaver.desktop or it references a not found TryExec binary
GNOME_KEYRING_CONTROL=/run/user/1000/keyring-sIynUA
SSH_AUTH_SOCK=/run/user/1000/keyring-sIynUA/ssh
GPG_AGENT_INFO=/run/user/1000/keyring-sIynUA/gpg:0:1
GNOME_KEYRING_CONTROL=/run/user/1000/keyring-sIynUA
SSH_AUTH_SOCK=/run/user/1000/keyring-sIynUA/ssh
GPG_AGENT_INFO=/run/user/1000/keyring-sIynUA/gpg:0:1
GNOME_KEYRING_CONTROL=/run/user/1000/keyring-sIynUA
SSH_AUTH_SOCK=/run/user/1000/keyring-sIynUA/ssh
GPG_AGENT_INFO=/run/user/1000/keyring-sIynUA/gpg:0:1
GNOME_KEYRING_CONTROL=/run/user/1000/keyring-sIynUA
SSH_AUTH_SOCK=/run/user/1000/keyring-sIynUA/ssh
GPG_AGENT_INFO=/run/user/1000/keyring-sIynUA/gpg:0:1
N: [pulseaudio] main.c: User-configured server at {011320e4eb254661a546c61b69b66ca5}unix:/run/user/1000/pulse/native, which appears to be local. Probing deeper.
Failure: Module initialization failed

** (gnome-settings-daemon:23562): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-settings-daemon:23562): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-settings-daemon:23562): WARNING **: You can only run one xsettings manager at a time; exiting

** (gnome-settings-daemon:23562): WARNING **: Unable to start gnome_xsettings manager: Could not initialize xsettings manager.

(gnome-settings-daemon:23562): cursor-plugin-WARNING **: Unable to start gsd_cursor manager: Per-device idletime monitor not available

(gnome-settings-daemon:23562): color-plugin-WARNING **: failed to get edid: unable to get EDID for output

(gnome-settings-daemon:23562): clipboard-plugin-WARNING **: Clipboard manager is already running.

** (gnome-shell:23572): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-shell:23572): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

(gnome-settings-daemon:23562): color-plugin-WARNING **: unable to get EDID for xrandr-LVDS: unable to get EDID for output

(gnome-settings-daemon:23562): color-plugin-WARNING **: unable to get EDID for xrandr-LVDS: unable to get EDID for output

(gnome-shell:23572): GLib-CRITICAL **: g_strsplit: assertion `string != NULL' failed

(gnome-shell:23572): Clutter-CRITICAL **: Unable to initialize Clutter: The OpenGL version could not be determined
Window manager error: Unable to initialize Clutter.

** (gnome-shell:23600): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-shell:23600): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

(gnome-shell:23600): GLib-CRITICAL **: g_strsplit: assertion `string != NULL' failed

(gnome-shell:23600): Clutter-CRITICAL **: Unable to initialize Clutter: The OpenGL version could not be determined
Window manager error: Unable to initialize Clutter.
gnome-session[23546]: WARNING: App 'gnome-shell.desktop' respawning too quickly

(tracker-store:23604): Tracker-CRITICAL **: D-Bus service name:'org.freedesktop.Tracker1' is already taken, perhaps the daemon is already running?

** (gnome-session-failed:23603): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-session-failed:23603): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

(tracker-miner-fs:23605): Tracker-CRITICAL **: Couldn't create new Files miner: 'D-Bus service name:'org.freedesktop.Tracker1.Miner.Files' is already taken, perhaps the application is already running?'

** (nm-applet:23608): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (nm-applet:23608): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (xdg-user-dirs-gtk-update:23617): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (xdg-user-dirs-gtk-update:23617): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (canberra-gtk-play:23630): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (canberra-gtk-play:23630): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (evolution-alarm-notify:23610): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (evolution-alarm-notify:23610): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-user-share:23611): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist

** (gnome-user-share:23611): WARNING **: Can't load fallback CSS resource: Failed to import: The resource at '/org/gnome/adwaita/gtk-fallback.css' does not exist
Failed to play sound: Sound disabled

** (nm-applet:23608): WARNING **: Error connecting to ModemManager: Error calling StartServiceByName for org.freedesktop.ModemManager1: GDBus.Error:org.freedesktop.systemd1.LoadFailed: Unit dbus-org.freedesktop.ModemManager1.service failed to load: No such file or directory. See system logs and 'systemctl status dbus-org.freedesktop.ModemManager1.service' for details.
** Message: applet now removed from the notification area
** Message: applet now embedded in the notification area
Another instance of Dropbox (732) is running!

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

(gnome-settings-daemon:23562): wacom-plugin-CRITICAL **: gsd_wacom_device_get_device_type: assertion `GSD_IS_WACOM_DEVICE (device)' failed

It seems that i not have graphic acceleration... but it's false! i used gnome 3.8.2-1 without problems (with same driver)!

Last edited by Angelsoul (2013-05-16 20:03:43)


---------------------  Laptop -----------------------
ArchLinux 64bit on DELL XPS 15
--------------------------------------------------------
love grep

Offline

#16 2013-05-17 23:36:18

blackvd
Member
Registered: 2012-04-07
Posts: 5

Re: Gnome 3.8 and Catalyst issues

I have a Radeon HD5770 using catalyst-total 13.4-1 with xorg 1.13

Any logs I should post?

Last edited by blackvd (2013-05-17 23:36:51)

Offline

#17 2013-05-18 05:19:17

brittyazel
Member
From: Davis, CA
Registered: 2013-05-11
Posts: 145

Re: Gnome 3.8 and Catalyst issues

This issue has been reported here:
https://bugs.archlinux.org/task/35310


I don't really know what I'm doing.

Offline

#18 2013-05-18 21:32:35

blackvd
Member
Registered: 2012-04-07
Posts: 5

Re: Gnome 3.8 and Catalyst issues

I solved it by downgrading gnome-shell and totem. It's an issue with catalyst.

Offline

#19 2014-03-15 11:19:50

Alexander
Member
Registered: 2014-03-12
Posts: 16

Re: Gnome 3.8 and Catalyst issues

Hi! May you help me? I installed catalyst 13.12-1 on my PC and now gnome refuses to work. During startup i see, as usual, output, then black screen, but then again output and black screen and so on periodically. What do you think goes wrong? Maybe somebody has had the problem?

Offline

#20 2014-03-15 14:40:41

Xyne
Moderator/TU
Registered: 2008-08-03
Posts: 5,724
Website

Re: Gnome 3.8 and Catalyst issues

Hi Alexander,

This thread is almost a year old and may be unrelated to your issue. Please open a new thread. Include a link to this thread if you believe that it is relevant.

Closed.

Offline

Board footer

Powered by FluxBB