You are not logged in.

#26 2013-04-03 23:18:20

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 4,782

Re: [Solved]E17 crashes on video preview.

There are always lingering issues using the -git packages, but it's been totally usable for me (except the few times I update and everything refuses to start). I wouldn't suggest switching to them because of this issue, though. The gstreamer issues still exist for some people in the -git packages, so you'd need to modify them to build one of the other backends anyway. It would be just as easy to modify the PKGBUILD I linked you to and take less time to build.

Offline

#27 2013-04-04 21:40:39

89c51
Member
Registered: 2012-06-05
Posts: 646

Re: [Solved]E17 crashes on video preview.

The weird thing in this is that people with the same configuration (packages etc.) have no problem with it.

AVDuma have you fiddled with anything in the settings?

Offline

#28 2013-05-09 14:51:52

89c51
Member
Registered: 2012-06-05
Posts: 646

Re: [Solved]E17 crashes on video preview.

Bumping this cause the latest update on the gstreamer stuff seems that broke previews.

Tested with big buck bunny .mov and an .avi file.

Last edited by 89c51 (2013-05-09 14:52:08)

Offline

#29 2013-05-09 19:47:41

89c51
Member
Registered: 2012-06-05
Posts: 646

Re: [Solved]E17 crashes on video preview.

Updating to the latest E from the repos (thanks ronald smile ) doesn't solve the problem.

Offline

#30 2013-05-10 00:16:00

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 4,782

Re: [Solved]E17 crashes on video preview.

And to follow up on my promise to talk to Jeff, I did but he doesn't do anything special, so no help there.

Offline

#31 2013-05-12 10:29:11

AVDuma
Member
Registered: 2013-04-01
Posts: 13

Re: [Solved]E17 crashes on video preview.

Here the same problem, the system is updated, but the preview doesn't work sad

Should be something related to the video card? I've a NVIDIA Palit GT 610 and I use nvidia-304xx as driver

Offline

#32 2013-05-13 07:13:03

89c51
Member
Registered: 2012-06-05
Posts: 646

Re: [Solved]E17 crashes on video preview.

AVDuma wrote:

Here the same problem, the system is updated, but the preview doesn't work sad

Should be something related to the video card? I've a NVIDIA Palit GT 610 and I use nvidia-304xx as driver

Don't think so.

I am on AMD with open drivers. The only related update i can think of was the gstreamer stuff. And i am not knowledgeable enough to understand if there is something code/pkgbuilt related. hmm

It used to work just fine. Maybe Ronald can enlighten us.

Last edited by 89c51 (2013-05-13 07:13:28)

Offline

#33 2013-05-17 11:04:27

89c51
Member
Registered: 2012-06-05
Posts: 646

Re: [Solved]E17 crashes on video preview.

The problem remains with the latest update. .mp4 files work. .ogg and .mov still crash it.

Offline

#34 2013-06-11 17:41:17

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 4,782

Re: [Solved]E17 crashes on video preview.

Anyone still having this problem and running enlightement17-git? I send in some backtraces and logs and it seems to be fixed now for me, just want to confirm with others.

Offline

#35 2013-06-12 21:49:10

89c51
Member
Registered: 2012-06-05
Posts: 646

Re: [Solved]E17 crashes on video preview.

Scimmia wrote:

Anyone still having this problem and running enlightement17-git? I send in some backtraces and logs and it seems to be fixed now for me, just want to confirm with others.

Out of curiosity enlightement17-git tracks the master branch (the one that eventually will be e18) or the enlightenment-0.17 branch in git? The later doesn't seem to have included anything other than translations after 0.17.3.

Offline

#36 2013-06-12 22:11:13

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 4,782

Re: [Solved]E17 crashes on video preview.

It tracks master.

Offline

Board footer

Powered by FluxBB