You are not logged in.

#1 2013-06-16 08:44:24

3000
Member
Registered: 2013-01-18
Posts: 43

rEFInd - how do I enable automatic booting?

Hi, I'd like to skip the waiting time in the main rEFInd menu screen to boot into arch.

I guess I have to adjust refind.conf, but all I could manage is to limit waiting time from 20 seconds to one second using: "timeout 1"


BUT how would I completely skip this so it automatically boots into the system?

thanks a lot!
3000

Offline

#2 2013-06-16 09:07:08

swordfish
Member
Registered: 2012-01-14
Posts: 160

Re: rEFInd - how do I enable automatic booting?

You don't need rEFInd to do so. Just have a look:

https://wiki.archlinux.org/index.php/UE … tmgr_entry


Arch_x64 on Thinkpad Edge E520 (Intel Core i5, 4 GB RAM, 128 GB Crucial M4 SSD) + ITX-Desktop (Asrock H77M-ITX, Intel Core i3-2120T, 8GB RAM, 64 GB Samsung 830 SSD)

Offline

#3 2013-06-16 10:03:00

3000
Member
Registered: 2013-01-18
Posts: 43

Re: rEFInd - how do I enable automatic booting?

alright, thanks a lot!

Of course I couldn't make it work, but that's my Intel Mainboard. Makes EVERYTHING harder )

I'll try to find a solution and will post it here in case someone else has the same issues

Offline

#4 2013-06-16 14:21:01

srs5694
Member
From: Woonsocket, RI
Registered: 2012-11-06
Posts: 719
Website

Re: rEFInd - how do I enable automatic booting?

rEFInd does not have a 0-second wait-time option. As swordfish suggests, you can boot the kernel directly; or you can use gummiboot, which does have a 0-second wait-time option.

Offline

Board footer

Powered by FluxBB