You are not logged in.

#1 2005-12-25 15:07:57

anarki
Member
Registered: 2005-12-24
Posts: 8

Which version to install?

How much is stable 0.7.1pre1 right now?
Is it safe to download and install that one or I have to install 0.7?

tnx

Offline

#2 2005-12-25 16:47:17

whargoul
Member
From: Odense, Denmark
Registered: 2005-04-04
Posts: 546

Re: Which version to install?

It shouldn't be a big problem to install 0.7.1 with 0.7 install-CD. I did one time, and it perfectly. You just have to now what you're doing before installing.


Arch - It's something refreshing

Offline

#3 2005-12-25 16:54:08

Moo-Crumpus
Member
From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,444

Re: Which version to install?

7.1 pre was doing well on ide systems, so it was reported. I tested sata / scsi, and had some issue if the installation source cdrom was scsi. Then you'ld just run

mknod /dev/scd0 b 11 0

before doing the install, and thats it. Hm, haven't installed from sata cd yet.

But the rest is doing well. Go for 7.1 pre.


Frumpus addict
[mu'.krum.pus], [frum.pus]

Offline

#4 2005-12-25 17:31:21

anarki
Member
Registered: 2005-12-24
Posts: 8

Re: Which version to install?

Ok, tnx.

btw: Can someone tell me wich version of gcc is used to compile kernel on 0.7.1pre, and is it version of gcc aviable on CD?

Offline

#5 2005-12-25 18:39:59

jerem
Member
From: France
Registered: 2005-01-15
Posts: 310

Re: Which version to install?

The 0.7.1pre1 install CD didn't manage to create usable nodes for my external USB dvd reader.
That seems to be a common problem among all distros. For now, just Gentoo has corrected this, and I heard Arch was on track to correct it too.

Nevertheless, a 0.7 cd ftp install did its job perfectly ( just had to use good ol' device naming scheme /dev/hdX ).

Offline

#6 2005-12-25 21:47:52

Moo-Crumpus
Member
From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,444

Re: Which version to install?

jerem, had you posted a bug report? A lot of peaople don't report bugs. If not, please be so kind to do.


Frumpus addict
[mu'.krum.pus], [frum.pus]

Offline

#7 2005-12-27 13:25:29

jerem
Member
From: France
Registered: 2005-01-15
Posts: 310

Re: Which version to install?

A post already deals with this issue, and it seems that the bug is known and about to be fixed.

http://bbs.archlinux.org/viewtopic.php?t=16494


Concerning bug reports, I rarely dare to post one, because my "bugs" are mainly caused by my own mistakes or misunderstanding.

I don't want to post false bugs, thus annoying the devs with stupid and easy-to-fix problems.

Offline

#8 2005-12-27 15:36:21

Moo-Crumpus
Member
From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,444

Re: Which version to install?

in case of installers do not create nodes, what could a user made wrong, humh? smile


Frumpus addict
[mu'.krum.pus], [frum.pus]

Offline

Board footer

Powered by FluxBB