You are not logged in.

#1 2013-09-25 17:54:49

bnolsen
Member
Registered: 2008-12-10
Posts: 64

dual xeon e2660 v2 lockup after boot [solved]

Just trying to get an image installed onto a pair of new xeon e2660 v2 (10 cores 20 threads each).  The machines have 128GB ram each.

Using a usb install stick
It takes forever to get into boot.  When it does, selecting x86_64 goes through the boot process and gets to the automatic root prompt part and then locks up.  Every time the cursor is positioned like the spacebar was hit 6 or 7 times.  Both machines behave the same.

This is from archlinux-2013.09.01-dual.iso  I checked boot on a laptop I have.  2013.06.01 also similarly fails.

Currently I'm running memtest86+ off the same usb boot stick.

Next thing I may try is to build a drive on another machine and put it into this one to see if it will boot, but that's a bit of work.

I'm using an ibm m-series keyboard and also a ps2 to usb adapter, tried both combinations as well.

Last edited by bnolsen (2013-09-25 20:41:42)

Offline

#2 2013-09-25 19:17:42

graysky
Member
From: /run/user/1000
Registered: 2008-12-01
Posts: 8,450
Website

Re: dual xeon e2660 v2 lockup after boot [solved]

Is that the new ivy chip?  Wonder if it is support in the kernel that shipped on 2013.09.01's iso?

EDIT: Yes, it is the new ones... you probably wanna look around for kernel support of these CPUs.
http://ark.intel.com/products/75272/Int … e-2_20-GHz

Last edited by graysky (2013-09-25 19:20:45)


CPU-optimized Linux-ck packages @ Repo-ck  • AUR packagesZsh and other configs

Offline

#3 2013-09-25 19:21:27

bnolsen
Member
Registered: 2008-12-10
Posts: 64

Re: dual xeon e2660 v2 lockup after boot [solved]

graysky wrote:

Is that the new ivy chip?  Wonder if it is support in the kernel that shipped on 2013.09.01's iso?

yeah its an ivy ep chip.  tried to boot single user.  Got a message:

mei_me initialization failed followed by a failure loading intel audio codec (probably irrelevant) and a NAK bailout.

Last edited by bnolsen (2013-09-25 19:52:55)

Offline

#4 2013-09-25 19:44:57

graysky
Member
From: /run/user/1000
Registered: 2008-12-01
Posts: 8,450
Website

Re: dual xeon e2660 v2 lockup after boot [solved]

Are you able to post the entire dmesg output before the crash?

Can you do an install to another machine/fresh partition, install the latest kernel (3.11.1-2 I think), then tarup the entire partition and place it on the target machine?  Failing that, you can build linux-mainline from the AUR which provides 3.12-rc2 I think.


CPU-optimized Linux-ck packages @ Repo-ck  • AUR packagesZsh and other configs

Offline

#5 2013-09-25 20:02:18

bnolsen
Member
Registered: 2008-12-10
Posts: 64

Re: dual xeon e2660 v2 lockup after boot [solved]

have to build the hard drive on another machine.  something during kernel boot locks it hard, it's only coincidence that the prompt comes up.
will try not to waste the other machine's internal hard drive.

okay it seems that building a drive on another machine and getting 3.11.1-2 has done the trick.  Now onto stability testing!

Last edited by bnolsen (2013-09-25 20:41:23)

Offline

#6 2013-09-28 00:53:21

graysky
Member
From: /run/user/1000
Registered: 2008-12-01
Posts: 8,450
Website

Re: dual xeon e2660 v2 lockup after boot [solved]

Glad you got it working.  The Oct installation CD will be out soon and should include the current kernel from [core] which should be 3.11.2-1.


CPU-optimized Linux-ck packages @ Repo-ck  • AUR packagesZsh and other configs

Offline

Board footer

Powered by FluxBB