You are not logged in.

#1 2013-10-01 22:30:16

boomshalek
Member
Registered: 2007-10-12
Posts: 96

Pulseaudio & tsched=0,random whitenoise since change to HDMI audio out

Hi all

I had a fully working mythtv box with pulseaudio. Some time ago, I remember I had to add tsched=0 to /etc/pulse/default.pa like in the following line

load-module module-udev-detect tsched=0

because I had random white noise when skipping sections in music/video. I used analog out of my Creative Labs SB Live! at the time. Now I have a Nvidia GT 520 with HDMI out, connected it and changed some settings in alsamixer, pavucontrol as well as mythtv in order to have audio out through hdmi to my TV and it worked.

But since then I have again those random white noise issues. I start watching a recording and when I skip for 30sek it might still play normal, but randomly and with very high probability like every third or second time I skip again there is no sound anymore, but a very strong noise blasting out of my TV speakers. It is nearly unbearable, so loud.

So basically it is the same thing I could earlier work around with the tsched=0 parameter, but after searching hours in google I could not find anything better/else than setting this parameter which I already have since very long time.

Does someone have an idea where to start searching for the culprit?

TIA

Offline

Board footer

Powered by FluxBB