You are not logged in.

#1 2013-10-15 12:44:00

kekules_dream
Member
Registered: 2009-05-19
Posts: 94

[SOLVED]Cannot mount firewire hard drive

As of today I can no longer mount my firewire hard drive which has a singe partition formatted as ext2 or 3, I can't remember which.  I used to mount it with:

pmount /dev/sdc1 /media/sdc1

but now

dmesg |tail

shows that it is showing up in /dev as fw0 and fw1

but

pmount /dev/fw1 /media/fw1
Error: /dev/fw1 is not a block device

Is there a way to mount it?  Thanks.

Last edited by kekules_dream (2013-10-15 13:13:15)

Offline

#2 2013-10-15 12:47:57

karol
Archivist
Registered: 2009-05-06
Posts: 25,423

Re: [SOLVED]Cannot mount firewire hard drive

What changed since the last time it worked? Did you update some packages, changed some configuration files?

Offline

#3 2013-10-15 12:55:12

kekules_dream
Member
Registered: 2009-05-19
Posts: 94

Re: [SOLVED]Cannot mount firewire hard drive

The last time it worked was yesterday and I did the following updates this morning:

[2013-10-15 07:13] [PACMAN] Running 'pacman -Syu'
[2013-10-15 07:13] [PACMAN] synchronizing package lists
[2013-10-15 07:13] [PACMAN] starting full system upgrade
[2013-10-15 07:13] [PACMAN] upgraded at-spi2-core (2.10.0-1 -> 2.10.1-1)
[2013-10-15 07:14] [PACMAN] upgraded fontconfig (2.10.95-1 -> 2.11.0-1)
[2013-10-15 07:14] [PACMAN] upgraded gtksourceview3 (3.10.0-1 -> 3.10.1-1)
[2013-10-15 07:14] [PACMAN] upgraded gedit (3.10.0-1 -> 3.10.1-1)
[2013-10-15 07:14] [PACMAN] upgraded gnome-icon-theme-symbolic (3.10.0-1 ->3.10.1-1)
[2013-10-15 07:14] [PACMAN] upgraded gptfdisk (0.8.7-1 -> 0.8.8-1)
[2013-10-15 07:14] [PACMAN] upgraded linux (3.11.4-1 -> 3.11.5-1)
[2013-10-15 07:14] [PACMAN] upgraded lirc-utils (1:0.9.0-63 -> 1:0.9.0-64)
[2013-10-15 07:14] [PACMAN] upgraded nvidia (325.15-9 -> 325.15-10)
[2013-10-15 07:14] [PACMAN] upgraded qtwebkit (2.3.2-1 -> 2.3.3-1)

I took some lines out of there to make it easier to read, ie lines with hook.

Offline

#4 2013-10-15 12:56:41

karol
Archivist
Registered: 2009-05-06
Posts: 25,423

Re: [SOLVED]Cannot mount firewire hard drive

Did you reboot after updating your kernel?

Offline

#5 2013-10-15 13:12:59

kekules_dream
Member
Registered: 2009-05-19
Posts: 94

Re: [SOLVED]Cannot mount firewire hard drive

Woops. How embarrassing.  It's been one of those kind of weeks.  Thanks.

Offline

Board footer

Powered by FluxBB