You are not logged in.

#1 2013-10-09 02:06:02

drcouzelis
Member
From: Connecticut, USA
Registered: 2009-11-09
Posts: 3,471
Website

"SpliX Invalid PPD" when updating from splix 2.0.0-11 to 2.0.0-12

I updated my computer today, which included an update for splix from 2.0.0-11 to 2.0.0-12 (among many many other updates). After the update, my printer, a Samsung ML-2510, failed to work. I checked the CUPS messages and found:

SpliX Invalid PPD file version: 2.0.0 but the PPD file is designed for SpliX V. SpliX V. 2.0.0

I then used the CUPS web interface to "Modify Printer" and reselect the PPD I was using from the list of possible printer PPD files. After that, the printer worked fine.

...I don't have any technical questions or problem, but I almost did, so I thought it'd be appropriate to post this info, lest anyone else runs into a similar problem. Let me know if you have any questions. smile

Offline

#2 2013-10-13 19:45:14

Rokixz
Member
From: Šiauliai, Lithuania
Registered: 2007-04-21
Posts: 251
Website

Re: "SpliX Invalid PPD" when updating from splix 2.0.0-11 to 2.0.0-12

Same problem here... I'm using ML-2015, seems the problem persists with SPLIX drivers, with other PPD printer works.

Last edited by Rokixz (2013-10-13 19:52:56)


http://ispconfig.lt - ISPConfig 3 based hosting. Coming Soon!

Offline

#3 2013-10-17 08:01:30

alezost
Member
Registered: 2013-10-17
Posts: 61

Re: "SpliX Invalid PPD" when updating from splix 2.0.0-11 to 2.0.0-12

drcouzelis wrote:

I then used the CUPS web interface to "Modify Printer" and reselect the PPD I was using from the list of possible printer PPD files. After that, the printer worked fine.

Thanks, you saved me a lot of time. (I'm using ML-2510 too)

Offline

Board footer

Powered by FluxBB