You are not logged in.

#1 2013-10-31 19:04:39

alonhar
Member
Registered: 2013-10-31
Posts: 15

E330 lenovo dont have sound

I dont have sound!

 cat /proc/asound/modules

 1 snd_hda_intel

 4 thinkpad_acpi





snd_hda_codec_hdmi     30233  1 

snd_hda_codec_realtek    37276  1 

snd_hda_intel          36520  0 

snd_hda_codec         148129  3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_intel

snd_hwdep               6332  1 snd_hda_codec

snd_pcm                77765  3 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel

snd_page_alloc          7202  2 snd_pcm,snd_hda_intel

snd_timer              18718  1 snd_pcm

snd                    59141  8 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_hda_codec,snd_hda_intel,thinkpad_acpi

soundcore               5450  1 snd





cat /etc/modprobe.d/alsa-base.conf 

options snd-hda-intel model=auto



ls -l /dev/snd

total 0

drwxr-xr-x  2 root root       80 Oct 29 13:32 by-path

crw-rw----+ 1 root audio 116,  8 Oct 29 13:32 controlC1

crw-rw----+ 1 root audio 116,  2 Oct 29 13:32 controlC4

crw-rw----+ 1 root audio 116,  7 Oct 29 13:32 hwC1D0

crw-rw----+ 1 root audio 116,  6 Oct 29 13:32 hwC1D3

crw-rw----+ 1 root audio 116,  5 Oct 29 13:32 pcmC1D0c

crw-rw----+ 1 root audio 116,  4 Oct 29 13:32 pcmC1D0p

crw-rw----+ 1 root audio 116,  3 Oct 29 13:32 pcmC1D3p

crw-rw----  1 root audio 116,  1 Oct 29 13:32 seq

crw-rw----+ 1 root audio 116, 33 Oct 29 13:32 timer

I changed the alsamixer to full. changed the alsa-base.conf and nothing!!

Offline

#2 2013-10-31 22:59:49

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Re: E330 lenovo dont have sound

You changed alsamixer to full... but did you unmute it?

Offline

#3 2013-10-31 23:08:07

alonhar
Member
Registered: 2013-10-31
Posts: 15

Re: E330 lenovo dont have sound

yes I unmuted it

Offline

#4 2013-10-31 23:10:17

alonhar
Member
Registered: 2013-10-31
Posts: 15

Re: E330 lenovo dont have sound

OK I did it I have a sound I played with the alsa.conf file

Offline

#5 2013-10-31 23:59:03

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Offline

#6 2013-11-01 02:21:04

VanillaFunk
Member
From: MA. USA
Registered: 2013-06-10
Posts: 396
Website

Re: E330 lenovo dont have sound

Edit the original post and mark the thread as solved if all is well plz


archx86_64 : awesomewm
https://github.com/dreemsoul

Remeber to feed the squirrels

Offline

Board footer

Powered by FluxBB