You are not logged in.

#1 2013-11-09 18:23:04

mcloaked
Member
From: Yorkshire, UK
Registered: 2012-02-02
Posts: 728

[SOLVED] On this forum time is displayed incorrectly for me

I am wondering if I have a setting wrong somewhere or if the time displayed in this forum is possibly not quite right.  After the move from BST to UTC I have seen last post times here which are an hour ahead of the current time as displayed in the UK on all my machines.  My clocks all show the correct time in all my computers in all applications but not in the arch forums. 

Should I be seeing the last update time no later than the current time or am I being naive here?

Thanks

Last edited by mcloaked (2013-11-09 18:50:39)


Mike C

Offline

#2 2013-11-09 18:43:01

ewaller
Administrator
From: Pasadena, CA
Registered: 2009-07-13
Posts: 13,434

Re: [SOLVED] On this forum time is displayed incorrectly for me

Goto Profiles, select Essentials, unclick "Daylight Savings Time is in effect (advance time by 1 hour).", submit it, profit ! big_smile

Last edited by ewaller (2013-11-09 18:43:39)


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
You assume people are rational and influenced by evidence.  You must not work with the public much. -- Trilby
----
How to Ask Questions the Smart Way

Online

#3 2013-11-09 18:45:02

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: [SOLVED] On this forum time is displayed incorrectly for me

I'm in UTC +1 timezone and I get the correct UTC time on my edits.
Check the 'Time and Date' tab in the wiki preferences, it's correct for me:
Server time:    18:41
Local time:    19:41

Server time is the time that's used for wiki edits timestamp - UTC. Local time is the time I have on my watch.


ewaller wrote:

Goto Profiles, select Essentials, unclick "Daylight Savings Time is in effect (advance time by 1 hour).", submit it, profit ! big_smile

I had to do this too, but ... this is for the forum, not the wiki.

Last edited by karol (2013-11-09 18:45:53)

Offline

#4 2013-11-09 18:45:50

mcloaked
Member
From: Yorkshire, UK
Registered: 2012-02-02
Posts: 728

Re: [SOLVED] On this forum time is displayed incorrectly for me

Many thanks Ewaller - that is the solution.   Would be nice to have automatic switch between BST and UTC when the UK switches twice a year - but at least now I know where to change it.

Thanks again.


Mike C

Offline

#5 2013-11-09 18:46:33

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: [SOLVED] On this forum time is displayed incorrectly for me

mcloaked, why did you write about the wiki??

Offline

#6 2013-11-09 18:49:08

mcloaked
Member
From: Yorkshire, UK
Registered: 2012-02-02
Posts: 728

Re: [SOLVED] On this forum time is displayed incorrectly for me

Karol - it was my brain having a hiccup - I meant of course the forums - I'll edit my post. Thanks for pointing out my error.

Last edited by mcloaked (2013-11-09 18:50:13)


Mike C

Offline

#7 2013-11-09 18:50:02

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: [SOLVED] On this forum time is displayed incorrectly for me

mcloaked wrote:

I meant of course the forums - I'll edit my post.

OK :-)
Please also edit the thread's title and mark it as solved.

Offline

#8 2013-11-09 18:51:10

mcloaked
Member
From: Yorkshire, UK
Registered: 2012-02-02
Posts: 728

Re: [SOLVED] On this forum time is displayed incorrectly for me

Done.


Mike C

Offline

Board footer

Powered by FluxBB