You are not logged in.

#1 2014-01-24 20:48:42

radoslav192
Member
Registered: 2014-01-24
Posts: 8

[SOLVED] Problem with installing base and base-devel

Hello

I am installing Arch Linux right now.
I run the following command:

# pacstrap -i /mnt base base-devel

It gives a lot of errors like that:

Error: failed to retrieving file 'comuntity.db' from . . . Could not resolve host: . . .
Error: failed to retrieving file 'core.db' . . .
Or the seme with extra.db

Plz help

Last edited by radoslav192 (2014-03-07 16:27:31)

Offline

#2 2014-01-24 21:07:42

pixel26
Member
Registered: 2013-07-24
Posts: 5

Re: [SOLVED] Problem with installing base and base-devel

read the beginner's installation guide again..
check if you can ping anything.

Offline

#3 2014-01-24 21:12:02

jasonwryan
Forum & Wiki Admin
From: .nz
Registered: 2009-05-09
Posts: 19,327
Website

Re: [SOLVED] Problem with installing base and base-devel

Have you established an internet connection?

What steps have you successfully completed? Have you searched for similar errors? Please provide more information...


Moving to NC...


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Online

#4 2014-01-24 21:18:33

radoslav192
Member
Registered: 2014-01-24
Posts: 8

Re: [SOLVED] Problem with installing base and base-devel

@pixel26 when I try to ping google it gives:

Ping: unknown host www.google.com

Offline

#5 2014-01-24 21:23:57

frank604
Member
From: BC, Canada
Registered: 2011-04-20
Posts: 1,056
Website

Re: [SOLVED] Problem with installing base and base-devel

As the others have mentioned, read the wiki they link or referred to.  Follow it and tell us which method you used to get an internet connection and the resulting error when connecting.

Pacstrap retrieves packages from the net so you must get an internet connection prior.  You can mark this as solved since you have the answer to your question.  Try to get internet connection.  If you fail, make a new thread about the error in connecting online for further help.

Good luck! big_smile


github       bible       blog       screenshot

Offline

#6 2014-01-24 22:20:20

Xacky
Member
Registered: 2011-08-26
Posts: 26

Re: [SOLVED] Problem with installing base and base-devel

I never heard about the -i in pacstrap :v smile.

Did you try

Ping -c 3 www.google.com

Offline

#7 2014-01-24 22:25:30

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: [SOLVED] Problem with installing base and base-devel

Xacky wrote:

Did you try

Ping -c 3 www.google.com

Yes, he did.

Offline

#8 2014-01-25 06:12:54

radoslav192
Member
Registered: 2014-01-24
Posts: 8

Re: [SOLVED] Problem with installing base and base-devel

I think I have got Internet.
I used: wifi-menu
I connected to my home internet.

Offline

#9 2014-01-25 06:14:36

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 5,120

Re: [SOLVED] Problem with installing base and base-devel

No, this:

radoslav192 wrote:

@pixel26 when I try to ping google it gives:

Ping: unknown host www.google.com

Means that you do not have an internet connection (or DNS).

Offline

#10 2014-01-25 06:23:10

radoslav192
Member
Registered: 2014-01-24
Posts: 8

Re: [SOLVED] Problem with installing base and base-devel

Ok tnx a lot for the help.
I have not got internet actually.

Offline

#11 2014-01-25 06:57:41

jasonwryan
Forum & Wiki Admin
From: .nz
Registered: 2009-05-09
Posts: 19,327
Website

Re: [SOLVED] Problem with installing base and base-devel

Did you read the link I posted above? Work through the Beginners' Guide...


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Online

Board footer

Powered by FluxBB