You are not logged in.

#1 2004-02-08 11:15:37

cmf
Member
Registered: 2003-10-18
Posts: 86

Qt 3.3

Has anyone started to package Qt 3.3, i had a go but got errors about freetype 2.

How about the maintainer?....Manolis Tzanidakis?

Offline

#2 2004-02-08 21:52:20

zen_guerrilla
Member
From: Greece
Registered: 2002-12-22
Posts: 259

Re: Qt 3.3

It's in current now. I had to check if it breaks kde first...

Offline

#3 2004-02-09 00:53:16

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: Qt 3.3

is there no need to recompile all qt things on qt3.3? (just asking if it will be better to do)


The impossible missions are the only ones which succeed.

Offline

#4 2004-02-09 01:18:13

zen_guerrilla
Member
From: Greece
Registered: 2002-12-22
Posts: 259

Re: Qt 3.3

dp wrote:

is there no need to recompile all qt things on qt3.3? (just asking if it will be better to do)

No, however note that you must update to qt-3.3 before using newer kde pkgs (e.g. kdepim-3.2.0-2 or the kdemultimedia/kdebase-3.2.0-2 that I'll upload soon).

Offline

#5 2004-02-09 07:39:14

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: Qt 3.3

zen_guerrilla wrote:
dp wrote:

is there no need to recompile all qt things on qt3.3? (just asking if it will be better to do)

No, however note that you must update to qt-3.3 before using newer kde pkgs (e.g. kdepim-3.2.0-2 or the kdemultimedia/kdebase-3.2.0-2 that I'll upload soon).

thanx for make this clear for me :-) now i'm on the save side knowing the thing to know :-)


The impossible missions are the only ones which succeed.

Offline

Board footer

Powered by FluxBB