You are not logged in.

#1 2014-04-25 02:02:05

tony5429
Member
Registered: 2006-03-28
Posts: 909
Website

[SOLVED] KDE Shows UTC Time

After the latest KDE update, my machine is now showing the UTC time in the toolbar, rather than the local time. Any ideas why or how to switch this back?

aZ5A37j.png

Last edited by tony5429 (2014-04-25 11:44:20)


Yellowcot: A free, lightweight, open-source, cross-platform, Qt-based multimedia flash card simulator.

Offline

#2 2014-04-25 03:12:34

ralvez
Member
From: Canada
Registered: 2005-12-06
Posts: 1,549
Website

Re: [SOLVED] KDE Shows UTC Time

Yup.
1. Right-click on the time
2. Select digital clock settings
3. Click on timezones
4. Un-check UTC
5. On the "Clock defaults to:" select New York
6. Click "Apply"

You are done.

R.

Offline

#3 2014-04-25 06:57:38

V1del
Member
Registered: 2012-10-16
Posts: 1,251

Re: [SOLVED] KDE Shows UTC Time

Or mousescroll on the time, which switches between the times in the list

Offline

#4 2014-04-25 11:43:58

tony5429
Member
Registered: 2006-03-28
Posts: 909
Website

Re: [SOLVED] KDE Shows UTC Time

Oh ha - I probably accidentally scrolled over it tongue It's fixed now; thanks!!


Yellowcot: A free, lightweight, open-source, cross-platform, Qt-based multimedia flash card simulator.

Offline

Board footer

Powered by FluxBB