You are not logged in.

#1 2014-05-03 21:28:20

train_wreck
Member
Registered: 2011-10-22
Posts: 92

small issue with default [Y/n] option on key import

not sure if this is intentional, but when pacman prompts you to import a key into the keyring, it presents you with a prompt ending in "[Y/n]". to me, the capital "Y" signifies that, if i press enter without any input, "yes" is the default option, and the key should be imported. but that doesn't seem to be the case. here's where i just hit the enter key:

downloading required keys...
:: Import PGP key 4096R/, "Anatol Pomozov <anatol.pomozov@gmail.com>", created: 2014-02-03? [Y/n]
error: key "Anatol Pomozov <anatol.pomozov@gmail.com>" could not be imported
error: required key missing from keyring
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

and here's where i typed "y" and then hit enter:

downloading required keys...
:: Import PGP key 4096R/753E0F1F, "Anatol Pomozov <anatol.pomozov@gmail.com>", created: 2014-02-03? [Y/n] y
(7/7) checking package integrity                   [######################] 100%
(7/7) loading package files                        [######################] 100%
(7/7) checking for file conflicts                  [######################] 100%
(7/7) checking available disk space                [######################] 100%
.
.
.

it appears that "n" is the default option, but "Y" is capitalized in error; it should read "[y/N]". tiny thing, just figured i'd mention it.

Offline

#2 2014-05-03 21:39:08

jasonwryan
Forum & Wiki Admin
From: .nz
Registered: 2009-05-09
Posts: 19,329
Website

Re: small issue with default [Y/n] option on key import

I've always read it as the capitalized letter is not the default, but rather the recommendation. But I had never just hit Enter to see if there was a default...


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

#3 2014-05-03 21:49:16

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,162
Website

Re: small issue with default [Y/n] option on key import

jasonwryan wrote:

I've always read it as the capitalized letter is not the default, but rather the recommendation. But I had never just hit Enter to see if there was a default...

Same, I always thought that if there was a capitalised letter, it was the recommendation, not the default.


Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#4 2014-05-03 22:13:38

Ziusudra
Member
Registered: 2014-04-19
Posts: 91

Re: small issue with default [Y/n] option on key import

It appears to be default.

Offline

#5 2014-05-03 23:27:13

train_wreck
Member
Registered: 2011-10-22
Posts: 92

Re: small issue with default [Y/n] option on key import

interesting.. carry on then

Offline

#6 2014-05-04 02:54:28

clfarron4
Member
From: London, UK
Registered: 2013-06-28
Posts: 2,162
Website

Re: small issue with default [Y/n] option on key import

Ziusudra wrote:

It appears to be default.

Are you sure about that?

Thinking about it, all the times I've had a [Y/n] or [y/N] choice, if I've just pressed "Return" on my keyboard, it doesn't select a choice and exits with an error, be it inside or outside pacman.

HOWEVER, when I've had something along the lines of (Default Y) [Y/n] or (Default N) [y/N] choice, hitting "Return" does the default option.


Claire is fine.
Problems? I have dysgraphia, so clear and concise please.
My public GPG key for package signing
My x86_64 package repository

Offline

#7 2014-05-04 04:46:54

Ziusudra
Member
Registered: 2014-04-19
Posts: 91

Re: small issue with default [Y/n] option on key import

clfarron4 wrote:

Thinking about it, all the times I've had a [Y/n] or [y/N] choice, if I've just pressed "Return" on my keyboard, it doesn't select a choice and exits with an error, be it inside or outside pacman.

HOWEVER, when I've had something along the lines of (Default Y) [Y/n] or (Default N) [y/N] choice, hitting "Return" does the default option.

Every time I run pacman -Syu and there is an update, it asks "Proceed with installation? [Y/n]" and just hitting enter does install the updates.

And from looking at the code, yes, I'm pretty sure that the capital letter is meant to indicate the default option.

Edit: see question(), yesno(), and noyes() in util.c. yesno() returns true and noyes() returns false if only enter is pressed.

Last edited by Ziusudra (2014-05-04 04:53:34)

Offline

#8 2014-05-25 00:30:19

electoys
Member
Registered: 2014-05-25
Posts: 1

Re: small issue with default [Y/n] option on key import

I believe the root cause is something else.  I just encountered this error when upgrading. 

The first time I did 'pacman -Syu', I entered 'y' at this prompt and it failed.  I then immediately retried the upgrade and again entered 'y' at the same prompt.  This time it *worked*!

Offline

#9 2014-07-03 17:56:46

STUART
Member
From: Seattle, WA
Registered: 2010-08-19
Posts: 38
Website

Re: small issue with default [Y/n] option on key import

For the record, because I just went through a bunch of trouble with this same issue (error: key "Anatol Pomozov <anatol.pomozov@gmail.com>" could not be imported) this morning trying to update a DigitalOcean droplet, I fixed it by running these lines before re-running pacman (from http://archlinux.org.ru/forum/topic/13235/ with the help of Google Translate):

# pacman-key --lsign-key 753E0F1F
# pacman-key -r 753E0F1F

Offline

#10 2014-07-03 18:01:56

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: small issue with default [Y/n] option on key import

What does it have to do with the OP?
Re-read https://wiki.archlinux.org/index.php/Pacman-key is something doesn't seem to work.

Offline

#11 2014-07-03 18:08:23

STUART
Member
From: Seattle, WA
Registered: 2010-08-19
Posts: 38
Website

Re: small issue with default [Y/n] option on key import

What it has to do with OP is that it's the same problem (or, at least, it results in the same error output, even if OP misdiagnosed the source), and this thread is the first result when doing a Google search for it.

I read the wiki page you linked to, several times, and none of its recommended troubleshooting steps helped. Wiping /etc/pacman.d/gnupg and re-initializing the keyring might have fixed it, too, but I didn't feel like waiting round for an hour to see if the problem might be fixed.

Also for the record, if I ran into this problem again I would try upgrading archlinux-keyring first.

Last edited by STUART (2014-07-03 18:11:32)

Offline

#12 2014-07-10 12:35:10

ecloud
Member
Registered: 2010-09-15
Posts: 16

Re: small issue with default [Y/n] option on key import

But how do you find out that 753E0F1F is the key ID for this guy?  How do you find out which package(s) required his signature?

Offline

#13 2014-07-10 13:17:03

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: small issue with default [Y/n] option on key import

In the first posts it says:

:: Import PGP key 4096R/753E0F1F, "Anatol Pomozov <anatol.pomozov@gmail.com>", created: 2014-02-03? [Y/n] y

753E0F1F, see?

Offline

#14 2014-07-10 17:01:06

ecloud
Member
Registered: 2010-09-15
Posts: 16

Re: small issue with default [Y/n] option on key import

OK, only if you hit Y instead of hitting enter?  Because I got the case that he mentioned first

Import PGP key 4096R/, "Anatol Pomozov <anatol.pomozov@gmail.com>", created: 2014-02-03? [Y/n]

that looks like a bug, no?  It should show the whole key ID in that case too.

Anyway what about the second question, how to find out which package actually needed that key?

Last edited by ecloud (2014-07-10 17:01:29)

Offline

#15 2014-07-10 17:26:27

karol
Archivist
Registered: 2009-05-06
Posts: 25,432

Re: small issue with default [Y/n] option on key import

ecloud wrote:

Anyway what about the second question, how to find out which package actually needed that key?

You can use checkupdates + expac. This will print all packages signed by the guy in question.

Offline

#16 2014-08-27 10:15:57

Fnux
Member
Registered: 2014-08-27
Posts: 1

Re: small issue with default [Y/n] option on key import

Hello karol,

karol wrote:

In the first posts it says:

:: Import PGP key 4096R/753E0F1F, "Anatol Pomozov <anatol.pomozov@gmail.com>", created: 2014-02-03? [Y/n] y

753E0F1F, see?

I'm new to ArchLinux and I'm a little bit confused:

In the first post, train_wreck posted:

:: Import PGP key 4096R/, "Anatol Pomozov <anatol.pomozov@gmail.com>", created: 2014-02-03? [Y/n] y

that is without the 753E0F1F part of the message.

So, how do you figure this value since it's not indicated in the error message? What's your trick?

BTW, I just had the exact same problem with the exact same mesage (i.e. without the part 753E0F1F), and I must thank you for your tip since it solved the error.

However, I would like to understand, just in case of futur similar prblems.

TIA.

Please, see line #946 below:

[fnux@arch-64 ~]$ sudo pacman -Syyu
:: Synchronizing package databases...
 core                     113.6 KiB   281K/s 00:00 [######################] 100%
 extra                   1774.7 KiB   267K/s 00:07 [######################] 100%
 community                  2.3 MiB   276K/s 00:09 [######################] 100%
:: Starting full system upgrade...
:: Replace heirloom-mailx with core/s-nail? [Y/n] y
:: Replace libusbx with core/libusb? [Y/n] y
:: Replace lzo2 with core/lzo? [Y/n] y
:: Replace shared-color-profiles with extra/colord? [Y/n] y
:: Replace sysvinit-tools with core/procps-ng? [Y/n] y
resolving dependencies...
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency
looking for inter-conflicts...
:: bluez and bluez4 are in conflict. Remove bluez4? [y/N] y

Packages (680): aalib-1.4rc5-10  accerciser-3.12.0-1  accountsservice-0.6.37-1
                acl-2.2.52-2  aisleriot-3.12.1-1  alsa-lib-1.0.28-1
                alsa-plugins-1.0.28-1  anjuta-3.12.0-1  apache-2.4.10-1
                apr-1.5.1-1  apr-util-1.5.3-4  archlinux-keyring-20140220-1
                artwiz-fonts-1.3-8  aspell-0.60.6.1-2  at-spi2-atk-2.12.1-1
                at-spi2-core-2.12.0-1  atk-2.12.0-1  autoconf-2.69-2
                autogen-5.18.2-1  automake-1.14.1-1  avahi-0.6.31-12
                babl-0.1.10-2  baobab-3.12.1-1  bash-4.3.024-1  binutils-2.24-6
                bison-3.0.2-1  bluez-5.22-2  bluez-utils-5.22-2
                bluez4-4.101-3 [removal]  brasero-3.11.3-1  brltty-4.5-8
                bzip2-1.0.6-5  ca-certificates-20140325-1
                ca-certificates-java-20140324-3  cairo-1.12.16-3
                cantarell-fonts-0.0.15-1  caribou-0.4.13-1  cdparanoia-10.2-5
                cdrdao-1.2.3-7  celt-0.11.3-2  celt0.5.1-0.5.1.3-3
                cheese-3.12.2-1  chromaprint-1.1-1  cifs-utils-6.3-2
                cloog-0.18.1-3  clutter-1.18.4-1  clutter-gst-2.0.12-1
                clutter-gtk-1.5.2-1  cogl-1.18.2-1  colord-1.2.1-1
                colord-gtk-0.1.25-2  compositeproto-0.4.2-3  coreutils-8.23-1
                cracklib-2.9.1-1  cronie-1.4.11-2  cryptsetup-1.6.5-2
                curl-7.37.1-1  cython-0.20.2-1  damageproto-1.2.1-3
                db-5.3.28-1  dbus-1.8.6-1  dbus-glib-0.102-1  dconf-0.20.0-1
                desktop-file-utils-0.22-1  devhelp-3.12.1-1
                device-mapper-2.02.109-2  dhcpcd-6.4.3-1  diffutils-3.3-2
                dirmngr-1.1.1-2  djvulibre-3.5.25.3-2
                dnssec-anchors-20140629-1  dnsutils-9.9.2.P2-2  dotconf-1.3-4
                dvd+rw-tools-7.1-5  e2fsprogs-1.42.11-1  elfutils-0.159-1
                empathy-3.12.5-1  enca-1.15-1  enchant-1.6.0-5  eog-3.12.2-1
                epiphany-3.12.1-2  evince-3.12.2-1  evolution-3.12.5-1
                evolution-data-server-3.12.5-1  exempi-2.2.1-2  exiv2-0.24-1
                expat-2.1.0-3  faac-1.28-5  faad2-2.7-4  fakeroot-1.20.1-1
                farstream-0.2.4-1  ffmpeg-1:2.3.3-1  fftw-3.3.4-1  file-5.19-1
                file-roller-3.12.2-1  filesystem-2014.07-1  findutils-4.4.2-6
                five-or-more-3.12.2-1  fixesproto-5.0-3  flac-1.3.0-3
                flex-2.5.39-1  fluidsynth-1.1.6-3  folks-0.9.8-1
                font-bh-ttf-1.0.3-2  font-bitstream-speedo-1.0.2-1
                fontconfig-2.11.1-1  fontsproto-2.1.3-1  four-in-a-row-3.12.3-1
                freetype2-2.5.3-2  fribidi-0.19.6-1  fuse-2.9.3-2  gawk-4.1.1-1
                gc-7.4.2-1  gcc-4.9.1-1  gcc-libs-4.9.1-1  gcc-objc-4.9.1-1
                gconf-3.2.6-3  gcr-3.12.2-1  gd-2.1.0-2  gdbm-1.11-1
                gdk-pixbuf2-2.30.8-1  gdl-3.12.0-1  gdm-3.12.2-1
                gedit-3.12.2-1  gegl-0.2.0-11  geoclue-0.12.99-2
                geoclue2-2.1.8-2  geocode-glib-3.12.2-1  gettext-0.19.2-1
                gfbgraph-0.2.2-1  ghostscript-9.14-1  giflib-5.1.0-1
                gjs-1.40.1-1  glade-3.18.3-1  glib-networking-2.40.1-1
                glib2-2.40.0-1  glibc-2.19-5  glibmm-2.40.0-1  glu-9.0.0-3
                gmime-2.6.20-2  gmp-6.0.0-1  gnome-backgrounds-3.12.2-1
                gnome-bluetooth-3.12.0-1  gnome-calculator-3.12.3-1
                gnome-chess-3.12.3-1  gnome-clocks-3.12.0-1
                gnome-color-manager-3.12.3-1  gnome-contacts-3.12.0-1
                gnome-control-center-3.12.1-3  gnome-desktop-1:3.12.2-1
                gnome-devel-docs-3.12.2-1  gnome-dictionary-3.10.0-1
                gnome-disk-utility-3.12.1-1  gnome-documents-3.12.1-1
                gnome-font-viewer-3.12.0-1  gnome-getting-started-docs-3.12.1-1
                gnome-icon-theme-3.12.0-2  gnome-icon-theme-extras-3.12.0-1
                gnome-icon-theme-symbolic-3.12.0-2  gnome-keyring-3.12.2-1
                gnome-klotski-3.12.2-1  gnome-mahjongg-3.12.2-1
                gnome-menus-3.10.1-2  gnome-mines-3.12.2-1
                gnome-nettool-3.8.1-2  gnome-nibbles-3.12.2-1
                gnome-online-accounts-3.12.3-1  gnome-online-miners-3.12.0-1
                gnome-photos-3.12.1-1  gnome-robots-3.12.3-1
                gnome-screenshot-3.12.0-1  gnome-session-3.12.1-1
                gnome-settings-daemon-3.12.2-1  gnome-shell-3.12.2-1
                gnome-sudoku-3.12.3-1  gnome-system-log-3.9.90-1
                gnome-system-monitor-3.12.2-1  gnome-terminal-3.12.3-1
                gnome-tetravex-3.12.3-1  gnome-themes-standard-3.12.0-1
                gnome-user-docs-3.12.2-1  gnome-user-share-3.10.2-3
                gnome-video-effects-0.4.1-1  gnome-weather-3.12.1-1
                gnupg-2.0.26-1  gnustep-base-1.24.6-1  gnustep-make-2.6.6-1
                gnutls-3.3.7-1  gobject-introspection-1.40.0-1  gpgme-1.5.1-1
                gpm-1.20.7-4  graphite-1:1.2.4-1  graphviz-2.38.0-1
                grep-2.20-1  grilo-0.2.10-1  groff-1.22.2-6
                grub-1:2.02.beta2-4  gsettings-desktop-schemas-3.12.2-1
                gsfonts-1.0.7pre44-4  gsm-1.0.13-8  gssdp-0.14.10-1
                gst-plugins-bad-1.4.0-1  gst-plugins-base-1.4.0-1
                gst-plugins-base-libs-1.4.0-1  gst-plugins-good-1.4.0-1
                gstreamer-1.4.0-1  gstreamer0.10-0.10.36-4
                gstreamer0.10-base-0.10.36-3  gstreamer0.10-good-0.10.31-6
                gtk-update-icon-cache-2.24.24-1  gtk-vnc-0.5.3-3
                gtk2-2.24.24-1  gtk3-3.12.2-1  gtkhtml4-4.8.4-1
                gtkmm3-3.12.0-1  gtksourceview3-3.12.3-1  gtkspell3-3.0.6-1
                guile-2.0.11-1  gupnp-0.20.12-1  gupnp-av-0.12.6-1
                gvfs-1.20.2-1  harfbuzz-0.9.35-1  harfbuzz-icu-0.9.35-1
                heirloom-mailx-12.5-3 [removal]  hicolor-icon-theme-0.13-1
                hspell-1.2-2  hunspell-1.3.3-1  hwids-20140602-1
                hwinfo-21.5.1.1-1  iagno-3.12.2-1  iana-etc-2.30-4
                ibus-1.5.8-1  icon-naming-utils-0.8.90-3  icu-53.1-1
                imlib2-1.4.6-3  inetutils-1.9.2-1  inputproto-2.3.1-1
                iproute2-3.15.0-1  iptables-1.4.21-1  iputils-20121221-3
                ipython-2.2.0-1  isl-0.13-1  iso-codes-3.52-1  jack-0.124.1-1
                jansson-2.6-1  jasper-1.900.1-10  java-common-1-5
                jdk7-openjdk-7.u65_2.5.1-8  jre7-openjdk-7.u65_2.5.1-8
                jre7-openjdk-headless-7.u65_2.5.1-8  js-24.2.0-1  js17-17.0.0-1
                json-c-0.12-2  json-glib-1.0.2-1  kbd-2.0.2-1  kbproto-1.0.6-2
                keyutils-1.5.9-1  kmod-18-1  krb5-1.12.2-1  lame-3.99.5-2
                lcms-1.19-5  lcms2-2.6-1  ldb-1.1.17-1  libaio-0.3.109-7
                libanjuta-3.12.0-1  libao-1.2.0-1  libarchive-3.1.2-8
                libass-0.11.2-1  libasyncns-0.8-5  libatasmart-0.19-3
                libatomic_ops-7.4.2-1  libavc1394-0.5.4-2  libbluray-0.5.0-1
                libbsd-0.7.0-1  libburn-1.3.8-1  libcaca-0.99.beta18-2
                libcacard-2.1.0-2  libcap-2.24-1  libcap-ng-0.7.4-1
                libcddb-1.3.2-4  libcdio-0.92-1  libcdio-paranoia-10.2+0.90+1-2
                libchamplain-0.12.7-2  libcroco-0.6.8-2  libcups-1.7.5-1
                libdaemon-0.14-3  libdatrie-0.2.6-1  libdbus-1.8.6-1
                libdca-0.0.5-4  libdrm-2.4.56-1  libdv-1.0.0-6
                libdvdnav-4.2.1-1  libdvdread-4.9.9-1  libepoxy-1.2-2
                libev-4.15-2  libevdev-1.2.2-1  libevent-2.0.21-3
                libexif-0.6.21-2  libffi-3.1-2  libgcrypt-1.6.2-1
                libgda-5.2.1-2  libgdata-0.15.1-1  libgdiplus-2.10.9-5
                libgdm-3.12.2-1  libgee-0.14.0-1  libgme-0.6.0-3
                libgnome-keyring-3.12.0-1  libgnomekbd-3.6.0-2
                libgpg-error-1.13-1  libgsf-1.14.30-1  libgssglue-0.4-2
                libgtop-2.30.0-1  libgweather-3.12.2-1  libibus-1.5.8-1
                libical-1.0-3  libice-1.0.9-1  libid3tag-0.15.1b-8
                libidn-1.29-1  libiec61883-1.2.0-4  libimobiledevice-1.1.6-1
                libinput-0.2.0-1  libiscsi-1.12.0-1  libisoburn-1.3.8-1
                libisofs-1.3.8-1  libjpeg-turbo-1.3.1-1  libldap-2.4.39-1
                liblouis-2.5.2-3  libltdl-2.4.2-14  libmad-0.15.1b-7
                libmariadbclient-10.0.13-1  libmbim-1.10.0-1
                libmediaart-0.4.0-2  libmemcached-1.0.18-1  libmm-glib-1.2.0-5
                libmms-0.6.4-1  libmodplug-0.8.8.5-1  libmp4v2-2.0.0-3
                libmpc-1.0.2-2  libmusicbrainz5-5.0.1-2
                libnautilus-extension-3.12.2-1  libndp-1.3-1  libnewt-0.52.17-2
                libnl-3.2.25-1  libnm-glib-0.9.10.0-2  libnm-gtk-0.9.10.0-2
                libnotify-0.7.6-1  liboauth-1.0.3-1  libofa-0.9.3-5
                libogg-1.3.1-2  libpaper-1.1.24-7  libpcap-1.6.1-1
                libpciaccess-0.13.2-2  libpeas-1.10.1-1  libpipeline-1.3.0-1
                libplist-1.11-1  libpng-1.6.12-1  libproxy-0.4.11-4
                libpst-0.6.63-1  libpulse-5.0-1  libpwquality-1.2.3-1
                libqmi-1.10.0-1  libquvi-0.9.4-2
                libquvi-scripts-0.9.20131130-1  libraw1394-2.1.0-2
                librsvg-1:2.40.2-1  libsamplerate-0.1.8-3  libsasl-2.1.26-7
                libseccomp-2.1.1-1  libsecret-0.18-1  libshout-1:2.3.1-2
                libsigc++-2.3.1-2  libsm-1.2.2-2  libsndfile-1.0.25-3
                libsoup-2.46.0-1  libspectre-0.2.7-2  libspiro-1:0.2-1
                libsrtp-15.1c9bd90-3  libssh2-1.4.3-2  libsystemd-216-1
                libtasn1-4.1-1  libteam-1.11-1  libthai-0.1.19-1
                libtiff-4.0.3-4  libtirpc-0.2.4-1  libtool-2.4.2-14
                libtracker-sparql-1.0.3-1  libunistring-0.9.3-6
                libusb-1.0.19-1  libusbmuxd-1.0.9-1  libusbx-1.0.15-1 [removal]
                libutempter-1.1.6-2  libutil-linux-2.25-3  libva-1.3.1-2
                libvdpau-0.8-1  libvisual-0.4.0-5  libvorbis-1.3.4-1
                libvpx-1.3.0-1  libwacom-0.9-1  libwbclient-4.1.11-1
                libwebp-0.4.1-1  libwnck3-3.4.7-1  libx11-1.6.2-2
                libx264-1:142.20140311-6  libx86emu-1.1.21.6-1  libxau-1.0.8-2
                libxaw-1.0.12-1  libxcb-1.11-1  libxcomposite-0.4.4-2
                libxcursor-1.1.14-2  libxdamage-1.1.4-2  libxdmcp-1.1.1-2
                libxext-1.3.3-1  libxfont-1.5.0-1  libxft-2.3.2-1
                libxi-1.7.4-1  libxinerama-1.1.3-2  libxkbcommon-0.4.3-1
                libxkbfile-1.0.8-2  libxklavier-5.4-1  libxml2-2.9.1-5
                libxmu-1.1.2-1  libxpm-3.5.11-1  libxrandr-1.4.2-2
                libxshmfence-1.1-1  libxslt-1.1.28-3  libxv-1.0.10-1
                libyaml-0.1.6-1  libytnef-1.5-4  libzapojit-0.0.3-2
                libzeitgeist-0.3.18-4  licenses-20140629-1  lightsoff-3.12.2-1
                linux-3.16.1-1  linux-api-headers-3.14.1-1
                linux-firmware-20140603.a4f3bc0-1  linux-headers-3.16.1-1
                llvm-libs-3.4.2-1  logrotate-3.8.7-3  lsb-release-1.4-14
                lua-5.2.3-1  lua-bitop-1.0.2-3  lua-expat-1.3.0-1
                lua-socket-3.0rc1-3  lvm2-2.02.109-2  lzo-2.08-3
                lzo2-2.06-1 [removal]  m4-1.4.17-1  make-4.0-2
                man-db-2.6.7.1-1  man-pages-3.70-1  mariadb-10.0.13-1
                mariadb-clients-10.0.13-1  mcpp-2.7.2-5  mdadm-3.3.1-2
                memcached-1.4.20-1  mesa-10.2.6-1  mesa-libgl-10.2.6-1
                mjpegtools-2.1.0-1  mkinitcpio-18-1
                mkinitcpio-busybox-1.21.1-2
                mobile-broadband-provider-info-20120614-2  mod_dnssd-0.6-6
                modemmanager-1.2.0-5  mono-3.4.0-1  mousetweaks-3.12.0-1
                mpfr-3.1.2.p10-1  mpg123-1.20.0-1  mtdev-1.1.5-1
                mutter-3.12.2-1  mutter-wayland-3.12.1-1  nano-2.2.6-3
                nautilus-3.12.2-1  nautilus-sendto-3.8.1-1  ncurses-5.9-6
                neon-0.30.0-1  netctl-1.9-1  network-manager-applet-0.9.10.0-2
                networkmanager-0.9.10.0-2  nodejs-0.10.31-2  nspr-4.10.6-1
                nss-3.16.3-1  opencore-amr-0.1.3-2  openjpeg-1.5.2-1
                openresolv-3.5.7-1  openssl-1.0.1.i-1  opus-1.1-1  orc-0.4.19-1
                orca-3.12.2-1  p11-kit-0.20.2-1  p7zip-9.20.1-9  pacman-4.1.2-6
                pacman-mirrorlist-20140823-1  pam-1.1.8-5  pambase-20130928-1
                pango-1.36.6-1  patch-2.7.1-3  pciutils-3.2.1-1  pcre-8.35-1
                perl-5.20.0-5  perl-xml-namespacesupport-1.11-3
                perl-xml-parser-2.41-5  perl-xml-sax-0.99-4
                perl-xml-sax-base-1.08-3  perl-xml-sax-expat-0.51-2
                perl-xml-simple-2.20-3  php-5.5.16-2  pixman-0.32.6-1
                pkg-config-0.28-2  pm-quirks-0.20100619-4  polkit-0.112-2
                poppler-0.26.4-1  poppler-glib-0.26.4-1  popt-1.16-7
                postgresql-libs-9.3.5-1  ppp-2.4.6-2  procps-ng-3.3.9-3
                psmisc-22.21-2  pth-2.0.7-5  pulseaudio-5.0-1
                pulseaudio-alsa-2-3  pygobject-devel-3.12.2-1  python-3.4.1-1
                python-atspi-2.12.0-1  python-cairo-1.10.0-4
                python-dbus-1.2.0-3  python-dbus-common-1.2.0-3
                python-gobject-3.12.2-1  python-setuptools-1:5.7-1
                python-xdg-0.25-2  python2-2.7.8-1  python2-atspi-2.12.0-1
                python2-beaker-1.6.4-2  python2-cairo-1.10.0-2
                python2-gobject-3.12.2-1  python2-mako-1.0.0-1
                python2-markupsafe-0.23-1  python2-xdg-0.25-2
                quadrapassel-3.12.2-1  randrproto-1.4.0-2  readline-6.3.006-1
                recode-3.6-8  recordproto-1.14.2-2  reiserfsprogs-3.6.24-1
                renderproto-0.11.1-3  rest-0.7.91-1  rtkit-0.11-4
                rtmpdump-20131205-1  ruby-2.1.2-1  run-parts-4.4-1
                rygel-0.22.2-1  s-nail-14.7.6-1  sbc-1.2-1  scala-2.11.2-1
                schroedinger-1.0.11-2  sdl-1.2.15-6  sdl_ttf-2.0.11-3
                seahorse-3.12.2-1  serf-1.3.7-1  shadow-4.2.1-1
                shared-color-profiles-0.1.5-1 [removal]  shared-mime-info-1.3-1
                slang-2.2.4-3  smbclient-4.1.11-1
                sound-theme-freedesktop-0.8-2  soundtouch-1.8.0-1
                spandsp-0.0.6pre21-2  speech-dispatcher-0.8-3  speex-1.2rc1-4
                spice-gtk3-0.24-3  sqlite-3.8.6-1  startup-notification-0.12-4
                subversion-1.8.10-1  sudo-1.8.10.p3-1  sushi-3.12.0-1
                svga-dri-10.2.6-1  swell-foop-3.12.2-1  sysfsutils-2.1.0-9
                systemd-216-1  systemd-sysvcompat-216-1
                sysvinit-tools-2.88-11 [removal]  t1lib-5.1.2-5  taglib-1.9.1-1
                tali-3.12.2-1  talloc-2.1.1-1  tar-1.28-1  tcl-8.6.1-1
                tdb-1.3.0-2  telepathy-farstream-0.6.1-1
                telepathy-glib-0.24.0-1  telepathy-logger-0.8.0-2
                telepathy-mission-control-5.16.2-1  tevent-0.9.21-3
                texinfo-5.2-2  thin-provisioning-tools-0.3.2-1  totem-3.12.1-2
                totem-plparser-3.10.2-1  tracker-1.0.3-1
                ttf-bitstream-vera-1.10-10  ttf-cheapskate-2.0-9
                ttf-dejavu-2.34-1  ttf-liberation-2.00.1-4  tzdata-2014f-1
                udisks2-2.1.3-1  unixodbc-2.3.2-1  unzip-6.0-7  upower-0.99.0-2
                usbmuxd-1.0.9-1  usbredir-0.6-4  util-linux-2.25-3
                v4l-utils-1.2.1-1  vala-0.24.0-1  vde2-2.3.2-6  vi-1:050325-4
                videoproto-2.3.2-1  vinagre-3.12.2-1  vino-3.12.0-1
                vte-common-0.36.3-1  vte3-0.36.3-1  wavpack-4.70.0-2
                wayland-1.5.0-1  webkitgtk-2.4.4-1
                webrtc-audio-processing-0.1-2  wget-1.15-1  which-2.20-7
                whois-5.1.3-1  wildmidi-0.3.7-1  wpa_supplicant-2.2-2
                x264-1:142.20140311-6  x265-1.2-1  xbitmaps-1.1.1-3
                xcb-proto-1.11-1  xcb-util-0.3.9-2  xdg-user-dirs-gtk-0.10-2
                xdg-utils-1.1.0.git20140630-1  xextproto-7.3.0-1
                xf86-input-evdev-2.9.0-2  xf86-input-vmmouse-13.0.0-5
                xf86-video-vmware-13.0.2-2  xf86vidmodeproto-2.3.1-3
                xfsprogs-3.2.1-1  xineramaproto-1.2.1-3
                xkeyboard-config-2.12-1  xorg-bdftopcf-1.0.4-2
                xorg-font-util-1.3.0-2  xorg-font-utils-7.6-4
                xorg-fonts-encodings-1.0.4-4  xorg-fonts-misc-1.0.1-3
                xorg-fonts-type1-7.4-3  xorg-iceauth-1.0.6-1  xorg-luit-1.1.1-2
                xorg-mkfontdir-1.0.7-2  xorg-server-1.16.0-6
                xorg-server-common-1.16.0-6  xorg-server-utils-7.6-4
                xorg-sessreg-1.0.8-2  xorg-setxkbmap-1.3.0-2  xorg-twm-1.0.8-3
                xorg-xauth-1.0.9-1  xorg-xbacklight-1.2.1-1
                xorg-xclock-1.0.7-1  xorg-xcmsdb-1.0.4-2  xorg-xgamma-1.0.5-2
                xorg-xinit-1.3.3-4  xorg-xinput-1.6.1-1  xorg-xkbcomp-1.2.4-2
                xorg-xmodmap-1.0.8-1  xorg-xrandr-1.4.3-1  xorg-xrdb-1.1.0-1
                xorg-xset-1.2.3-1  xorg-xsetroot-1.1.1-2  xproto-7.0.26-1
                xterm-309-1  xvidcore-1.3.3-1  xz-5.0.5-2  yajl-2.1.0-1
                yelp-3.12.0-1  yelp-xsl-3.12.0-1  zeitgeist-0.9.15-1
                zenity-3.12.1-2  zlib-1.2.8-3

Total Download Size:    846.01 MiB
Total Installed Size:   3270.58 MiB
Net Upgrade Size:       133.88 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages ...
 linux-api-headers-3...   721.2 KiB   291K/s 00:02 [######################] 100%
 tzdata-2014f-1-any       223.6 KiB   294K/s 00:01 [######################] 100%
 iana-etc-2.30-4-any      334.5 KiB   284K/s 00:01 [######################] 100%
 filesystem-2014.07-...     8.8 KiB   338K/s 00:00 [######################] 100%
 glibc-2.19-5-x86_64        8.4 MiB   271K/s 00:32 [######################] 100%
 ncurses-5.9-6-x86_64    1011.1 KiB   261K/s 00:04 [######################] 100%
 readline-6.3.006-1-...   283.0 KiB   293K/s 00:01 [######################] 100%
 bash-4.3.024-1-x86_64   1237.2 KiB   245K/s 00:05 [######################] 100%
 gpm-1.20.7-4-x86_64      125.5 KiB   282K/s 00:00 [######################] 100%
 expat-2.1.0-3-x86_64      73.4 KiB   297K/s 00:00 [######################] 100%
 bzip2-1.0.6-5-x86_64      51.8 KiB   299K/s 00:00 [######################] 100%
 gdbm-1.11-1-x86_64       132.1 KiB   294K/s 00:00 [######################] 100%
 zlib-1.2.8-3-x86_64       79.3 KiB   297K/s 00:00 [######################] 100%
 gcc-libs-4.9.1-1-x86_64 1177.4 KiB   270K/s 00:04 [######################] 100%
 db-5.3.28-1-x86_64       852.0 KiB   262K/s 00:03 [######################] 100%
 perl-5.20.0-5-x86_64      12.8 MiB   270K/s 00:48 [######################] 100%
 openssl-1.0.1.i-1-x...     2.3 MiB   279K/s 00:08 [######################] 100%
 libffi-3.1-2-x86_64       29.1 KiB   306K/s 00:00 [######################] 100%
 pcre-8.35-1-x86_64       880.1 KiB   293K/s 00:03 [######################] 100%
 glib2-2.40.0-1-x86_64      2.0 MiB   278K/s 00:08 [######################] 100%
 acl-2.2.52-2-x86_64      130.7 KiB   294K/s 00:00 [######################] 100%
 libdbus-1.8.6-1-x86_64   133.0 KiB   295K/s 00:00 [######################] 100%
 dbus-1.8.6-1-x86_64      399.0 KiB   293K/s 00:01 [######################] 100%
 cracklib-2.9.1-1-x86_64  238.2 KiB   244K/s 00:01 [######################] 100%
 libutil-linux-2.25-...   195.6 KiB   293K/s 00:01 [######################] 100%
 e2fsprogs-1.42.11-1...   752.0 KiB   259K/s 00:03 [######################] 100%
 libsasl-2.1.26-7-x86_64  134.2 KiB   295K/s 00:00 [######################] 100%
 libldap-2.4.39-1-x86_64  282.6 KiB   202K/s 00:01 [######################] 100%
 keyutils-1.5.9-1-x86_64   76.5 KiB   276K/s 00:00 [######################] 100%
 krb5-1.12.2-1-x86_64    1099.7 KiB   261K/s 00:04 [######################] 100%
 libtirpc-0.2.4-1-x86_64  133.0 KiB   294K/s 00:00 [######################] 100%
 pambase-20130928-1-any  1708.0   B  1668K/s 00:00 [######################] 100%
 pam-1.1.8-5-x86_64       605.0 KiB   293K/s 00:02 [######################] 100%
 kbd-2.0.2-1-x86_64      1099.3 KiB   265K/s 00:04 [######################] 100%
 kmod-18-1-x86_64         106.4 KiB   295K/s 00:00 [######################] 100%
 hwids-20140602-1-any     303.6 KiB   202K/s 00:02 [######################] 100%
 libcap-2.24-1-x86_64      36.9 KiB   221K/s 00:00 [######################] 100%
 libgpg-error-1.13-1...    65.2 KiB   298K/s 00:00 [######################] 100%
 libgcrypt-1.6.2-1-x...   400.7 KiB   293K/s 00:01 [######################] 100%
 xz-5.0.5-2-x86_64        203.8 KiB   294K/s 00:01 [######################] 100%
 libsystemd-216-1-x86_64  112.9 KiB   296K/s 00:00 [######################] 100%
 libseccomp-2.1.1-1-...    47.4 KiB   300K/s 00:00 [######################] 100%
 shadow-4.2.1-1-x86_64   1070.6 KiB   258K/s 00:04 [######################] 100%
 gmp-6.0.0-1-x86_64       376.0 KiB   293K/s 00:01 [######################] 100%
 coreutils-8.23-1-x86_64    2.1 MiB   253K/s 00:08 [######################] 100%
 util-linux-2.25-3-x...  1615.6 KiB   275K/s 00:06 [######################] 100%
 systemd-216-1-x86_64       4.1 MiB   262K/s 00:16 [######################] 100%
 lzo-2.08-3-x86_64         79.1 KiB   235K/s 00:00 [######################] 100%
 libltdl-2.4.2-14-x86_64  145.7 KiB   294K/s 00:00 [######################] 100%
 findutils-4.4.2-6-x...   375.9 KiB   293K/s 00:01 [######################] 100%
 texinfo-5.2-2-x86_64    1130.2 KiB   269K/s 00:04 [######################] 100%
 run-parts-4.4-1-x86_64    24.6 KiB   307K/s 00:00 [######################] 100%
 ca-certificates-201...   156.9 KiB   294K/s 00:01 [######################] 100%
 file-5.19-1-x86_64       208.8 KiB   294K/s 00:01 [######################] 100%
 archlinux-keyring-2...   432.6 KiB   293K/s 00:01 [######################] 100%
 mpfr-3.1.2.p10-1-x86_64  245.7 KiB   198K/s 00:01 [######################] 100%
 gawk-4.1.1-1-x86_64      918.0 KiB   293K/s 00:03 [######################] 100%
 m4-1.4.17-1-x86_64       165.8 KiB   228K/s 00:01 [######################] 100%
 diffutils-3.3-2-x86_64   176.5 KiB   294K/s 00:01 [######################] 100%
 autoconf-2.69-2-any      583.7 KiB   246K/s 00:02 [######################] 100%
 automake-1.14.1-1-any    585.4 KiB   293K/s 00:02 [######################] 100%
 binutils-2.24-6-x86_64     4.1 MiB   255K/s 00:16 [######################] 100%
 bison-3.0.2-1-x86_64     498.4 KiB   293K/s 00:02 [######################] 100%
 popt-1.16-7-x86_64        53.7 KiB   305K/s 00:00 [######################] 100%
 sysfsutils-2.1.0-9-...    30.2 KiB   305K/s 00:00 [######################] 100%
 pth-2.0.7-5-x86_64        76.6 KiB   296K/s 00:00 [######################] 100%
 dirmngr-1.1.1-2-x86_64   168.4 KiB   294K/s 00:01 [######################] 100%
 gnupg-2.0.26-1-x86_64   1545.9 KiB   277K/s 00:06 [######################] 100%
 gpgme-1.5.1-1-x86_64     214.6 KiB   294K/s 00:01 [######################] 100%
 libarchive-3.1.2-8-...   539.4 KiB   293K/s 00:02 [######################] 100%
 libssh2-1.4.3-2-x86_64   168.9 KiB   294K/s 00:01 [######################] 100%
 curl-7.37.1-1-x86_64     681.0 KiB   293K/s 00:02 [######################] 100%
 isl-0.13-1-x86_64        459.0 KiB   228K/s 00:02 [######################] 100%
 cloog-0.18.1-3-x86_64     70.5 KiB   297K/s 00:00 [######################] 100%
 cronie-1.4.11-2-x86_64    60.2 KiB   301K/s 00:00 [######################] 100%
 device-mapper-2.02....   188.0 KiB   294K/s 00:01 [######################] 100%
 cryptsetup-1.6.5-2-...   197.3 KiB   294K/s 00:01 [######################] 100%
 dhcpcd-6.4.3-1-x86_64    128.4 KiB   279K/s 00:00 [######################] 100%
 dnssec-anchors-2014...  1452.0   B  1418K/s 00:00 [######################] 100%
 iptables-1.4.21-1-x...   240.4 KiB   278K/s 00:01 [######################] 100%
 iproute2-3.15.0-1-x...   490.4 KiB   293K/s 00:02 [######################] 100%
 libnl-3.2.25-1-x86_64    262.1 KiB   261K/s 00:01 [######################] 100%
 wpa_supplicant-2.2-...   615.0 KiB   293K/s 00:02 [######################] 100%
 psmisc-22.21-2-x86_64    100.7 KiB   131K/s 00:01 [######################] 100%
 fakeroot-1.20.1-1-x...    59.5 KiB   220K/s 00:00 [######################] 100%
 flex-2.5.39-1-x86_64     820.9 KiB   292K/s 00:03 [######################] 100%
 libmpc-1.0.2-2-x86_64     61.5 KiB   297K/s 00:00 [######################] 100%
 gcc-4.9.1-1-x86_64        21.7 MiB   273K/s 01:21 [######################] 100%
 gcc-objc-4.9.1-1-x86_64    9.9 MiB   281K/s 00:36 [######################] 100%
 libusb-1.0.19-1-x86_64    51.9 KiB   300K/s 00:00 [######################] 100%
 gettext-0.19.2-1-x86_64 1865.5 KiB   276K/s 00:07 [######################] 100%
 iputils-20121221-3-...    73.8 KiB   297K/s 00:00 [######################] 100%
 grep-2.20-1-x86_64       190.3 KiB   294K/s 00:01 [######################] 100%
 groff-1.22.2-6-x86_64   1757.8 KiB   253K/s 00:07 [######################] 100%
 grub-1:2.02.beta2-4...     5.7 MiB   278K/s 00:21 [######################] 100%
 s-nail-14.7.6-1-x86_64   246.3 KiB   196K/s 00:01 [######################] 100%
 inetutils-1.9.2-1-x...   277.5 KiB   293K/s 00:01 [######################] 100%
 libevent-2.0.21-3-x...   213.7 KiB   294K/s 00:01 [######################] 100%
 libgssglue-0.4-2-x86_64   22.9 KiB   309K/s 00:00 [######################] 100%
 libpcap-1.6.1-1-x86_64   212.9 KiB   293K/s 00:01 [######################] 100%
 libpipeline-1.3.0-1...    35.2 KiB   303K/s 00:00 [######################] 100%
 tar-1.28-1-x86_64        641.0 KiB   290K/s 00:02 [######################] 100%
 libtool-2.4.2-14-x86_64  270.3 KiB   262K/s 00:01 [######################] 100%
 licenses-20140629-1-any   62.0 KiB   297K/s 00:00 [######################] 100%
 linux-firmware-2014...    22.3 MiB   274K/s 01:23 [######################] 100%
 mkinitcpio-busybox-...   150.6 KiB   294K/s 00:01 [######################] 100%
 mkinitcpio-18-1-any       37.3 KiB   303K/s 00:00 [######################] 100%
 linux-3.16.1-1-x86_64     54.7 MiB   264K/s 03:32 [######################] 100%
 linux-headers-3.16....     6.0 MiB   269K/s 00:23 [######################] 100%
 logrotate-3.8.7-3-x...    31.9 KiB   304K/s 00:00 [######################] 100%
 thin-provisioning-t...  1237.4 KiB   258K/s 00:05 [######################] 100%
 lvm2-2.02.109-2-x86_64   879.5 KiB   253K/s 00:03 [######################] 100%
 make-4.0-2-x86_64        372.7 KiB   289K/s 00:01 [######################] 100%
 man-db-2.6.7.1-1-x86_64  370.9 KiB   293K/s 00:01 [######################] 100%
 man-pages-3.70-1-any       5.2 MiB   275K/s 00:19 [######################] 100%
 mdadm-3.3.1-2-x86_64     370.2 KiB   293K/s 00:01 [######################] 100%
 ppp-2.4.6-2-x86_64       279.7 KiB   293K/s 00:01 [######################] 100%
 nano-2.2.6-3-x86_64      308.4 KiB   187K/s 00:02 [######################] 100%
 openresolv-3.5.7-1-any    16.2 KiB   238K/s 00:00 [######################] 100%
 netctl-1.9-1-any          35.1 KiB   249K/s 00:00 [######################] 100%
 pacman-mirrorlist-2...     3.1 KiB   516K/s 00:00 [######################] 100%
 pacman-4.1.2-6-x86_64    580.6 KiB   292K/s 00:02 [######################] 100%
 patch-2.7.1-3-x86_64      74.0 KiB   297K/s 00:00 [######################] 100%
 pciutils-3.2.1-1-x86_64   75.3 KiB   296K/s 00:00 [######################] 100%
 pkg-config-0.28-2-x...    31.0 KiB   304K/s 00:00 [######################] 100%
 procps-ng-3.3.9-3-x...   221.3 KiB   294K/s 00:01 [######################] 100%
 reiserfsprogs-3.6.2...   203.7 KiB   180K/s 00:01 [######################] 100%
 sudo-1.8.10.p3-1-x86_64  758.7 KiB   291K/s 00:03 [######################] 100%
 systemd-sysvcompat-...     5.7 KiB   381K/s 00:00 [######################] 100%
 vi-1:050325-4-x86_64     144.8 KiB   294K/s 00:00 [######################] 100%
 which-2.20-7-x86_64       14.5 KiB   322K/s 00:00 [######################] 100%
 xfsprogs-3.2.1-1-x86_64  689.3 KiB   284K/s 00:02 [######################] 100%
 xcb-proto-1.11-1-any      87.0 KiB   218K/s 00:00 [######################] 100%
 xproto-7.0.26-1-any      142.5 KiB   246K/s 00:01 [######################] 100%
 libxdmcp-1.1.1-2-x86_64   24.8 KiB   302K/s 00:00 [######################] 100%
 libxau-1.0.8-2-x86_64      9.5 KiB   340K/s 00:00 [######################] 100%
 libxcb-1.11-1-x86_64     973.7 KiB   292K/s 00:03 [######################] 100%
 kbproto-1.0.6-2-any      124.3 KiB   295K/s 00:00 [######################] 100%
 libx11-1.6.2-2-x86_64      2.0 MiB   268K/s 00:08 [######################] 100%
 aalib-1.4rc5-10-x86_64   131.4 KiB   295K/s 00:00 [######################] 100%
 python-3.4.1-1-x86_64     15.4 MiB   279K/s 00:56 [######################] 100%
 atk-2.12.0-1-x86_64      321.8 KiB   219K/s 00:01 [######################] 100%
 libpng-1.6.12-1-x86_64   234.1 KiB   294K/s 00:01 [######################] 100%
 xextproto-7.3.0-1-any    103.4 KiB   295K/s 00:00 [######################] 100%
 libxext-1.3.3-1-x86_64   102.4 KiB   295K/s 00:00 [######################] 100%
 graphite-1:1.2.4-1-...    69.4 KiB   295K/s 00:00 [######################] 100%
 harfbuzz-0.9.35-1-x...   231.7 KiB   293K/s 00:01 [######################] 100%
 freetype2-2.5.3-2-x...   412.1 KiB   284K/s 00:01 [######################] 100%
 fontconfig-2.11.1-1...   778.2 KiB   292K/s 00:03 [######################] 100%
 pixman-0.32.6-1-x86_64   237.0 KiB   251K/s 00:01 [######################] 100%
 libpciaccess-0.13.2...    18.5 KiB   314K/s 00:00 [######################] 100%
 libdrm-2.4.56-1-x86_64   157.2 KiB   294K/s 00:01 [######################] 100%
 wayland-1.5.0-1-x86_64   107.3 KiB   142K/s 00:01 [######################] 100%
 fixesproto-5.0-3-any      10.8 KiB   134K/s 00:00 [######################] 100%
 damageproto-1.2.1-3-any    5.9 KiB   311K/s 00:00 [######################] 100%
 libxdamage-1.1.4-2-...     5.8 KiB   339K/s 00:00 [######################] 100%
 libxshmfence-1.1-1-...     4.4 KiB   485K/s 00:00 [######################] 100%
 elfutils-0.159-1-x86_64  666.1 KiB   293K/s 00:02 [######################] 100%
 llvm-libs-3.4.2-1-x...     6.5 MiB   283K/s 00:24 [######################] 100%
 mesa-10.2.6-1-x86_64       2.2 MiB   277K/s 00:08 [######################] 100%
 mesa-libgl-10.2.6-1...     3.0 KiB   506K/s 00:00 [######################] 100%
 cairo-1.12.16-3-x86_64   708.6 KiB   293K/s 00:02 [######################] 100%
 libjpeg-turbo-1.3.1...   277.2 KiB   293K/s 00:01 [######################] 100%
 libtiff-4.0.3-4-x86_64   762.8 KiB   292K/s 00:03 [######################] 100%
 jasper-1.900.1-10-x...   159.8 KiB   166K/s 00:01 [######################] 100%
 gdk-pixbuf2-2.30.8-...   620.1 KiB   293K/s 00:02 [######################] 100%
 hicolor-icon-theme-...     6.8 KiB   359K/s 00:00 [######################] 100%
 gtk-update-icon-cac...    11.8 KiB   328K/s 00:00 [######################] 100%
 libdaemon-0.14-3-x86_64   17.6 KiB   319K/s 00:00 [######################] 100%
 avahi-0.6.31-12-x86_64   417.8 KiB   226K/s 00:02 [######################] 100%
 libcups-1.7.5-1-x86_64   280.3 KiB   288K/s 00:01 [######################] 100%
 libxcursor-1.1.14-2...    26.4 KiB   307K/s 00:00 [######################] 100%
 xineramaproto-1.2.1...     3.0 KiB   501K/s 00:00 [######################] 100%
 libxinerama-1.1.3-2...     8.5 KiB   341K/s 00:00 [######################] 100%
 randrproto-1.4.0-2-any    26.3 KiB   306K/s 00:00 [######################] 100%
 libxrandr-1.4.2-2-x...    22.7 KiB   310K/s 00:00 [######################] 100%
 inputproto-2.3.1-1-any    76.9 KiB   297K/s 00:00 [######################] 100%
 libxi-1.7.4-1-x86_64     143.5 KiB   295K/s 00:00 [######################] 100%
 compositeproto-0.4....     7.8 KiB   339K/s 00:00 [######################] 100%
 libxcomposite-0.4.4...    10.1 KiB   327K/s 00:00 [######################] 100%
 libdatrie-0.2.6-1-x...    23.7 KiB   312K/s 00:00 [######################] 100%
 libthai-0.1.19-1-x86_64  145.9 KiB   295K/s 00:00 [######################] 100%
 libxft-2.3.2-1-x86_64     44.2 KiB   301K/s 00:00 [######################] 100%
 pango-1.36.6-1-x86_64    430.4 KiB   223K/s 00:02 [######################] 100%
 libxml2-2.9.1-5-x86_64  1205.7 KiB   259K/s 00:05 [######################] 100%
 shared-mime-info-1....   404.5 KiB   293K/s 00:01 [######################] 100%
 lcms2-2.6-1-x86_64       178.1 KiB   294K/s 00:01 [######################] 100%
 nspr-4.10.6-1-x86_64     186.5 KiB   146K/s 00:01 [######################] 100%
 js17-17.0.0-1-x86_64    1607.0 KiB   280K/s 00:06 [######################] 100%
 polkit-0.112-2-x86_64    361.1 KiB   293K/s 00:01 [######################] 100%
 sqlite-3.8.6-1-x86_64    461.5 KiB   293K/s 00:02 [######################] 100%
 dconf-0.20.0-1-x86_64    246.4 KiB   293K/s 00:01 [######################] 100%
 colord-1.2.1-1-x86_64    501.2 KiB   293K/s 00:02 [######################] 100%
 at-spi2-core-2.12.0...   224.5 KiB   179K/s 00:01 [######################] 100%
 at-spi2-atk-2.12.1-...    49.5 KiB   300K/s 00:00 [######################] 100%
 xkeyboard-config-2....   576.7 KiB   293K/s 00:02 [######################] 100%
 libxkbcommon-0.4.3-...   219.8 KiB   293K/s 00:01 [######################] 100%
 gtk3-3.12.2-1-x86_64       8.6 MiB   274K/s 00:32 [######################] 100%
 python2-2.7.8-1-x86_64     9.6 MiB   264K/s 00:37 [######################] 100%
 python2-markupsafe-...    23.2 KiB   309K/s 00:00 [######################] 100%
 python2-beaker-1.6....    67.3 KiB   298K/s 00:00 [######################] 100%
 python2-mako-1.0.0-...   109.9 KiB   294K/s 00:00 [######################] 100%
 gobject-introspecti...  1015.2 KiB   291K/s 00:03 [######################] 100%
 python-cairo-1.10.0...    24.1 KiB   305K/s 00:00 [######################] 100%
 pygobject-devel-3.1...     6.6 KiB   369K/s 00:00 [######################] 100%
 python-gobject-3.12...   214.7 KiB   196K/s 00:01 [######################] 100%
 python-atspi-2.12.0...    53.6 KiB   299K/s 00:00 [######################] 100%
 python-setuptools-1...   308.6 KiB   293K/s 00:01 [######################] 100%
 accerciser-3.12.0-1-any    2.9 MiB   215K/s 00:14 [######################] 100%
 accountsservice-0.6...   133.7 KiB   271K/s 00:00 [######################] 100%
 libunistring-0.9.3-...   391.0 KiB   287K/s 00:01 [######################] 100%
 libatomic_ops-7.4.2...    57.5 KiB  86.1K/s 00:01 [######################] 100%
 gc-7.4.2-1-x86_64        209.5 KiB   286K/s 00:01 [######################] 100%
 guile-2.0.11-1-x86_64      3.0 MiB   260K/s 00:12 [######################] 100%
 libcroco-0.6.8-2-x86_64  146.8 KiB   294K/s 00:00 [######################] 100%
 librsvg-1:2.40.2-1-...   116.3 KiB   296K/s 00:00 [######################] 100%
 dbus-glib-0.102-1-x...   109.4 KiB   275K/s 00:00 [######################] 100%
 gconf-3.2.6-3-x86_64     915.0 KiB   286K/s 00:03 [######################] 100%
 aisleriot-3.12.1-1-...     5.4 MiB   222K/s 00:25 [######################] 100%
 alsa-lib-1.0.28-1-x...   404.3 KiB   293K/s 00:01 [######################] 100%
 alsa-plugins-1.0.28...    60.6 KiB  89.2K/s 00:01 [######################] 100%
 gdl-3.12.0-1-x86_64      244.6 KiB   286K/s 00:01 [######################] 100%
 libanjuta-3.12.0-1-...   377.3 KiB   288K/s 00:01 [######################] 100%
 vte-common-0.36.3-1...     5.7 KiB   378K/s 00:00 [######################] 100%
 vte3-0.36.3-1-x86_64     358.2 KiB   259K/s 00:01 [######################] 100%
 autogen-5.18.2-1-x86_64  616.6 KiB   253K/s 00:02 [######################] 100%
 libxslt-1.1.28-3-x86_64  352.2 KiB   292K/s 00:01 [######################] 100%
 libproxy-0.4.11-4-x...    75.6 KiB   298K/s 00:00 [######################] 100%
 libtasn1-4.1-1-x86_64    103.0 KiB   296K/s 00:00 [######################] 100%
 p11-kit-0.20.2-1-x86_64  209.8 KiB   293K/s 00:01 [######################] 100%
 gnutls-3.3.7-1-x86_64   2022.5 KiB   256K/s 00:08 [######################] 100%
 gsettings-desktop-s...   368.2 KiB   293K/s 00:01 [######################] 100%
 glib-networking-2.4...    84.3 KiB   296K/s 00:00 [######################] 100%
 libsoup-2.46.0-1-x86_64  457.0 KiB   293K/s 00:02 [######################] 100%
 aspell-0.60.6.1-2-x...   612.0 KiB   242K/s 00:03 [######################] 100%
 hunspell-1.3.3-1-x86_64  185.5 KiB   294K/s 00:01 [######################] 100%
 hspell-1.2-2-x86_64      648.4 KiB   268K/s 00:02 [######################] 100%
 enchant-1.6.0-5-x86_64    37.5 KiB   300K/s 00:00 [######################] 100%
 json-glib-1.0.2-1-x...   164.9 KiB  96.3K/s 00:02 [######################] 100%
 nss-3.16.3-1-x86_64     1535.4 KiB   245K/s 00:06 [######################] 100%
 libnm-glib-0.9.10.0...   374.2 KiB   213K/s 00:02 [######################] 100%
 libmm-glib-1.2.0-5-...   291.6 KiB   293K/s 00:01 [######################] 100%
 geoclue2-2.1.8-2-x86_64   51.7 KiB   300K/s 00:00 [######################] 100%
 gstreamer-1.4.0-1-x...  1606.2 KiB   178K/s 00:09 [######################] 100%
 orc-0.4.19-1-x86_64      203.2 KiB   153K/s 00:01 [######################] 100%
 videoproto-2.3.2-1-any    12.6 KiB   165K/s 00:00 [######################] 100%
 libxv-1.0.10-1-x86_64     33.5 KiB   242K/s 00:00 [######################] 100%
 gst-plugins-base-li...  1452.4 KiB   275K/s 00:05 [######################] 100%
 libsecret-0.18-1-x86_64  186.5 KiB   294K/s 00:01 [######################] 100%
 giflib-5.1.0-1-x86_64     62.3 KiB   300K/s 00:00 [######################] 100%
 libwebp-0.4.1-1-x86_64   253.3 KiB   292K/s 00:01 [######################] 100%
 icu-53.1-1-x86_64          7.1 MiB   242K/s 00:30 [######################] 100%
 harfbuzz-icu-0.9.35...     5.5 KiB   368K/s 00:00 [######################] 100%
 webkitgtk-2.4.4-1-x...    22.7 MiB   271K/s 01:26 [######################] 100%
 devhelp-3.12.1-1-x86_64  194.2 KiB   293K/s 00:01 [######################] 100%
 desktop-file-utils-...    35.0 KiB   304K/s 00:00 [######################] 100%
 glade-3.18.3-1-x86_64      2.2 MiB   287K/s 00:08 [######################] 100%
 gtksourceview3-3.12...   873.4 KiB   287K/s 00:03 [######################] 100%
 libaio-0.3.109-7-x86_64    4.3 KiB   434K/s 00:00 [######################] 100%
 libmariadbclient-10...     4.2 MiB   268K/s 00:16 [######################] 100%
 postgresql-libs-9.3...   859.1 KiB   255K/s 00:03 [######################] 100%
 gd-2.1.0-2-x86_64        139.6 KiB   294K/s 00:00 [######################] 100%
 libxmu-1.1.2-1-x86_64     70.9 KiB   298K/s 00:00 [######################] 100%
 libxpm-3.5.11-1-x86_64    48.6 KiB   300K/s 00:00 [######################] 100%
 libxaw-1.0.12-1-x86_64   328.0 KiB   294K/s 00:01 [######################] 100%
 libpaper-1.1.24-7-x...    24.0 KiB   315K/s 00:00 [######################] 100%
 ghostscript-9.14-1-...    12.6 MiB   262K/s 00:49 [######################] 100%
 graphviz-2.38.0-1-x...     5.9 MiB   265K/s 00:23 [######################] 100%
 iso-codes-3.52-1-any       2.0 MiB   276K/s 00:08 [######################] 100%
 libgda-5.2.1-2-x86_64      9.2 MiB   213K/s 00:44 [######################] 100%
 apr-1.5.1-1-x86_64       224.9 KiB   293K/s 00:01 [######################] 100%
 apr-util-1.5.3-4-x86_64  151.6 KiB   294K/s 00:01 [######################] 100%
 serf-1.3.7-1-x86_64       53.7 KiB   300K/s 00:00 [######################] 100%
 subversion-1.8.10-1...     5.6 MiB   268K/s 00:21 [######################] 100%
 neon-0.30.0-1-x86_64     192.6 KiB   294K/s 00:01 [######################] 100%
 gnome-icon-theme-sy...   152.8 KiB   295K/s 00:01 [######################] 100%
 gnome-icon-theme-3....     9.6 MiB   266K/s 00:37 [######################] 100%
 vala-0.24.0-1-x86_64    1503.4 KiB   268K/s 00:06 [######################] 100%
 anjuta-3.12.0-1-x86_64     4.6 MiB   222K/s 00:21 [######################] 100%
 apache-2.4.10-1-x86_64  1291.5 KiB   272K/s 00:05 [######################] 100%
 xorg-fonts-encoding...   560.4 KiB   240K/s 00:02 [######################] 100%
 fontsproto-2.1.3-1-any    35.8 KiB   263K/s 00:00 [######################] 100%
 libxfont-1.5.0-1-x86_64  120.0 KiB   293K/s 00:00 [######################] 100%
 xorg-bdftopcf-1.0.4...     6.2 KiB   387K/s 00:00 [######################] 100%
 xorg-mkfontdir-1.0....     5.0 KiB   381K/s 00:00 [######################] 100%
 xorg-font-util-1.3....    27.9 KiB   306K/s 00:00 [######################] 100%
 xorg-font-utils-7.6...   740.0   B  0.00B/s 00:00 [######################] 100%
 artwiz-fonts-1.3-8-any    32.0 KiB   305K/s 00:00 [######################] 100%
 babl-0.1.10-2-x86_64      69.8 KiB   296K/s 00:00 [######################] 100%
 baobab-3.12.1-1-x86_64   283.0 KiB   292K/s 00:01 [######################] 100%
 bluez-utils-5.22-2-...   483.3 KiB   280K/s 00:02 [######################] 100%
 libasyncns-0.8-5-x86_64   14.8 KiB   109K/s 00:00 [######################] 100%
 libice-1.0.9-1-x86_64     73.5 KiB   290K/s 00:00 [######################] 100%
 libsm-1.2.2-2-x86_64      42.0 KiB   302K/s 00:00 [######################] 100%
 libogg-1.3.1-2-x86_64    185.5 KiB   294K/s 00:01 [######################] 100%
 flac-1.3.0-3-x86_64      247.0 KiB   293K/s 00:01 [######################] 100%
 libvorbis-1.3.4-1-x...   302.5 KiB   212K/s 00:01 [######################] 100%
 libsndfile-1.0.25-3...   219.6 KiB   292K/s 00:01 [######################] 100%
 json-c-0.12-2-x86_64      30.5 KiB   305K/s 00:00 [######################] 100%
 libpulse-5.0-1-x86_64    333.3 KiB   293K/s 00:01 [######################] 100%
 libsamplerate-0.1.8...   956.6 KiB   283K/s 00:03 [######################] 100%
 jack-0.124.1-1-x86_64    337.4 KiB   293K/s 00:01 [######################] 100%
 wavpack-4.70.0-2-x86_64  124.6 KiB   295K/s 00:00 [######################] 100%
 taglib-1.9.1-1-x86_64    348.2 KiB   288K/s 00:01 [######################] 100%
 libdv-1.0.0-6-x86_64      69.3 KiB   117K/s 00:01 [######################] 100%
 speex-1.2rc1-4-x86_64    513.8 KiB   267K/s 00:02 [######################] 100%
 libshout-1:2.3.1-2-...    39.0 KiB   302K/s 00:00 [######################] 100%
 libvpx-1.3.0-1-x86_64    620.0 KiB   293K/s 00:02 [######################] 100%
 libid3tag-0.15.1b-8...    29.1 KiB   306K/s 00:00 [######################] 100%
 imlib2-1.4.6-3-x86_64    508.0 KiB   268K/s 00:02 [######################] 100%
 libcaca-0.99.beta18...   238.3 KiB   212K/s 00:01 [######################] 100%
 libraw1394-2.1.0-2-...    44.0 KiB   301K/s 00:00 [######################] 100%
 libavc1394-0.5.4-2-...    29.3 KiB   306K/s 00:00 [######################] 100%
 libiec61883-1.2.0-4...    30.1 KiB   304K/s 00:00 [######################] 100%
 v4l-utils-1.2.1-1-x...   506.1 KiB   293K/s 00:02 [######################] 100%
 gst-plugins-good-1....  1619.6 KiB   255K/s 00:06 [######################] 100%
 gmime-2.6.20-2-x86_64    329.4 KiB   293K/s 00:01 [######################] 100%
 totem-plparser-3.10...   175.3 KiB   294K/s 00:01 [######################] 100%
 lame-3.99.5-2-x86_64     251.4 KiB   293K/s 00:01 [######################] 100%
 libmad-0.15.1b-7-x86_64   57.7 KiB   297K/s 00:00 [######################] 100%
 libao-1.2.0-1-x86_64      51.2 KiB   299K/s 00:00 [######################] 100%
 cdrdao-1.2.3-7-x86_64    257.1 KiB   293K/s 00:01 [######################] 100%
 dvd+rw-tools-7.1-5-...    78.7 KiB   297K/s 00:00 [######################] 100%
 libtracker-sparql-1...   273.6 KiB   293K/s 00:01 [######################] 100%
 libnotify-0.7.6-1-x...    32.2 KiB   304K/s 00:00 [######################] 100%
 fuse-2.9.3-2-x86_64      107.0 KiB   139K/s 00:01 [######################] 100%
 libcddb-1.3.2-4-x86_64    43.1 KiB   266K/s 00:00 [######################] 100%
 libcdio-0.92-1-x86_64    245.4 KiB   295K/s 00:01 [######################] 100%
 libcdio-paranoia-10...    51.5 KiB   299K/s 00:00 [######################] 100%
 libatasmart-0.19-3-...    26.6 KiB   306K/s 00:00 [######################] 100%
 udisks2-2.1.3-1-x86_64   561.3 KiB   292K/s 00:02 [######################] 100%
 libbluray-0.5.0-1-x...    92.7 KiB   132K/s 00:01 [######################] 100%
 gvfs-1.20.2-1-x86_64     870.5 KiB   286K/s 00:03 [######################] 100%
 brasero-3.11.3-1-x86_64    2.3 MiB   268K/s 00:09 [######################] 100%
 tcl-8.6.1-1-x86_64         2.3 MiB   278K/s 00:08 [######################] 100%
 brltty-4.5-8-x86_64      846.2 KiB   281K/s 00:03 [######################] 100%
 ca-certificates-jav...     7.9 KiB   331K/s 00:00 [######################] 100%
 cantarell-fonts-0.0...    57.4 KiB   302K/s 00:00 [######################] 100%
 python2-cairo-1.10....    25.3 KiB   305K/s 00:00 [######################] 100%
 python2-gobject-3.1...   212.9 KiB   282K/s 00:01 [######################] 100%
 python2-atspi-2.12....    52.4 KiB   195K/s 00:00 [######################] 100%
 libxkbfile-1.0.8-2-...    67.1 KiB   298K/s 00:00 [######################] 100%
 libxklavier-5.4-1-x...    63.8 KiB   297K/s 00:00 [######################] 100%
 libgee-0.14.0-1-x86_64   224.9 KiB   294K/s 00:01 [######################] 100%
 cogl-1.18.2-1-x86_64     720.9 KiB   292K/s 00:02 [######################] 100%
 mtdev-1.1.5-1-x86_64      15.0 KiB   319K/s 00:00 [######################] 100%
 libevdev-1.2.2-1-x86_64   43.8 KiB   302K/s 00:00 [######################] 100%
 libinput-0.2.0-1-x86_64   28.2 KiB   307K/s 00:00 [######################] 100%
 clutter-1.18.4-1-x86_64 1696.7 KiB   265K/s 00:06 [######################] 100%
 caribou-0.4.13-1-x86_64  156.7 KiB   295K/s 00:01 [######################] 100%
 cdparanoia-10.2-5-x...    64.9 KiB   296K/s 00:00 [######################] 100%
 celt-0.11.3-2-x86_64      65.5 KiB   298K/s 00:00 [######################] 100%
 sdl-1.2.15-6-x86_64      339.8 KiB   293K/s 00:01 [######################] 100%
 mjpegtools-2.1.0-1-...   720.4 KiB   259K/s 00:03 [######################] 100%
 gsm-1.0.13-8-x86_64       33.3 KiB   303K/s 00:00 [######################] 100%
 fribidi-0.19.6-1-x86_64   65.4 KiB   297K/s 00:00 [######################] 100%
 recode-3.6-8-x86_64      668.2 KiB   256K/s 00:03 [######################] 100%
 enca-1.15-1-x86_64        89.0 KiB   296K/s 00:00 [######################] 100%
 libass-0.11.2-1-x86_64    61.2 KiB   297K/s 00:00 [######################] 100%
 libvdpau-0.8-1-x86_64     50.3 KiB   299K/s 00:00 [######################] 100%
 libmodplug-0.8.8.5-...   150.2 KiB   295K/s 00:01 [######################] 100%
 libva-1.3.1-2-x86_64     395.4 KiB   224K/s 00:02 [######################] 100%
 opencore-amr-0.1.3-...   126.4 KiB   283K/s 00:00 [######################] 100%
 openjpeg-1.5.2-1-x86_64  134.8 KiB   293K/s 00:00 [######################] 100%
 opus-1.1-1-x86_64        175.2 KiB   294K/s 00:01 [######################] 100%
 rtmpdump-20131205-1...    88.9 KiB   292K/s 00:00 [######################] 100%
 schroedinger-1.0.11...   307.3 KiB   294K/s 00:01 [######################] 100%
 libx264-1:142.20140...   347.7 KiB   235K/s 00:01 [######################] 100%
 xvidcore-1.3.3-1-x86_64  205.0 KiB   293K/s 00:01 [######################] 100%
 x265-1.2-1-x86_64        540.9 KiB   293K/s 00:02 [######################] 100%
 ffmpeg-1:2.3.3-1-x86_64    5.9 MiB   256K/s 00:24 [######################] 100%
 chromaprint-1.1-1-x...    35.4 KiB   302K/s 00:00 [######################] 100%
 libmms-0.6.4-1-x86_64     27.1 KiB   308K/s 00:00 [######################] 100%
 faad2-2.7-4-x86_64       162.0 KiB   294K/s 00:01 [######################] 100%
 mpg123-1.20.0-1-x86_64   218.4 KiB   208K/s 00:01 [######################] 100%
 libmp4v2-2.0.0-3-x86_64  380.8 KiB   293K/s 00:01 [######################] 100%
 faac-1.28-5-x86_64        45.4 KiB   299K/s 00:00 [######################] 100%
 libdca-0.0.5-4-x86_64    100.6 KiB   296K/s 00:00 [######################] 100%
 soundtouch-1.8.0-1-...    62.6 KiB   298K/s 00:00 [######################] 100%
 spandsp-0.0.6pre21-...   367.0 KiB   216K/s 00:02 [######################] 100%
 libdvdread-4.9.9-1-...    81.2 KiB   238K/s 00:00 [######################] 100%
 libdvdnav-4.2.1-1-x...    45.6 KiB   298K/s 00:00 [######################] 100%
 libgme-0.6.0-3-x86_64    118.3 KiB   296K/s 00:00 [######################] 100%
 fftw-3.3.4-1-x86_64     1665.0 KiB   269K/s 00:06 [######################] 100%
 libofa-0.9.3-5-x86_64     49.8 KiB   296K/s 00:00 [######################] 100%
 fluidsynth-1.1.6-3-...   183.7 KiB   294K/s 00:01 [######################] 100%
 libsrtp-15.1c9bd90-...    64.3 KiB   298K/s 00:00 [######################] 100%
 wildmidi-0.3.7-1-x86_64   55.4 KiB   299K/s 00:00 [######################] 100%
 glu-9.0.0-3-x86_64       187.1 KiB   294K/s 00:01 [######################] 100%
 sbc-1.2-1-x86_64          40.2 KiB   298K/s 00:00 [######################] 100%
 gst-plugins-bad-1.4...  1817.8 KiB   258K/s 00:07 [######################] 100%
 libvisual-0.4.0-5-x...   121.9 KiB   253K/s 00:00 [######################] 100%
 gst-plugins-base-1....   164.6 KiB   294K/s 00:01 [######################] 100%
 clutter-gst-2.0.12-...    64.5 KiB   299K/s 00:00 [######################] 100%
 clutter-gtk-1.5.2-1...    40.9 KiB   300K/s 00:00 [######################] 100%
 gnome-video-effects...    51.0 KiB   300K/s 00:00 [######################] 100%
 gnome-desktop-1:3.1...   532.5 KiB   293K/s 00:02 [######################] 100%
 cheese-3.12.2-1-x86_64  1257.1 KiB   239K/s 00:05 [######################] 100%
 libcap-ng-0.7.4-1-x...    33.6 KiB   212K/s 00:00 [######################] 100%
 talloc-2.1.1-1-x86_64     55.2 KiB   293K/s 00:00 [######################] 100%
 libbsd-0.7.0-1-x86_64    119.6 KiB   295K/s 00:00 [######################] 100%
 libwbclient-4.1.11-...    28.2 KiB   310K/s 00:00 [######################] 100%
 cifs-utils-6.3-2-x86_64   71.3 KiB   297K/s 00:00 [######################] 100%
 colord-gtk-0.1.25-2...    16.1 KiB   315K/s 00:00 [######################] 100%
 djvulibre-3.5.25.3-...   914.6 KiB   285K/s 00:03 [######################] 100%
 dnsutils-9.9.2.P2-2...   385.2 KiB   292K/s 00:01 [######################] 100%
 dotconf-1.3-4-x86_64      32.2 KiB   304K/s 00:00 [######################] 100%
 telepathy-glib-0.24...  1577.3 KiB   272K/s 00:06 [######################] 100%
 rest-0.7.91-1-x86_64      85.8 KiB   298K/s 00:00 [######################] 100%
 gcr-3.12.2-1-x86_64      796.5 KiB   248K/s 00:03 [######################] 100%
 gnome-online-accoun...   839.4 KiB   291K/s 00:03 [######################] 100%
 libgweather-3.12.2-...     2.6 MiB   277K/s 00:10 [######################] 100%
 libical-1.0-3-x86_64     187.1 KiB   181K/s 00:01 [######################] 100%
 liboauth-1.0.3-1-x86_64   26.0 KiB   309K/s 00:00 [######################] 100%
 libgdata-0.15.1-1-x...   769.6 KiB   292K/s 00:03 [######################] 100%
 evolution-data-serv...     3.8 MiB   270K/s 00:14 [######################] 100%
 zeitgeist-0.9.15-1-...   297.9 KiB   293K/s 00:01 [######################] 100%
 folks-0.9.8-1-x86_64     525.3 KiB   239K/s 00:02 [######################] 100%
 farstream-0.2.4-1-x...   248.4 KiB   293K/s 00:01 [######################] 100%
 telepathy-farstream...    67.8 KiB   298K/s 00:00 [######################] 100%
 telepathy-logger-0....    91.4 KiB   297K/s 00:00 [######################] 100%
 libgnome-keyring-3....   125.9 KiB   294K/s 00:00 [######################] 100%
 slang-2.2.4-3-x86_64     612.3 KiB   242K/s 00:03 [######################] 100%
 libndp-1.3-1-x86_64       15.9 KiB   317K/s 00:00 [######################] 100%
 libteam-1.11-1-x86_64    142.8 KiB   294K/s 00:00 [######################] 100%
 networkmanager-0.9....  1481.1 KiB   264K/s 00:06 [######################] 100%
 telepathy-mission-c...   177.0 KiB   241K/s 00:01 [######################] 100%
 geocode-glib-3.12.2...    59.6 KiB   297K/s 00:00 [######################] 100%
 libchamplain-0.12.7...   179.1 KiB   294K/s 00:01 [######################] 100%
 empathy-3.12.5-1-x86_64    3.4 MiB   250K/s 00:14 [######################] 100%
 libexif-0.6.21-2-x86_64  331.2 KiB   293K/s 00:01 [######################] 100%
 exempi-2.2.1-2-x86_64    383.3 KiB   293K/s 00:01 [######################] 100%
 libpeas-1.10.1-1-x86_64  172.5 KiB   182K/s 00:01 [######################] 100%
 eog-3.12.2-1-x86_64        3.1 MiB   268K/s 00:12 [######################] 100%
 xcb-util-0.3.9-2-x86_64   10.9 KiB   329K/s 00:00 [######################] 100%
 startup-notificatio...    16.8 KiB   317K/s 00:00 [######################] 100%
 libwnck3-3.4.7-1-x86_64  366.5 KiB   200K/s 00:02 [######################] 100%
 ttf-dejavu-2.34-1-any      2.1 MiB   260K/s 00:08 [######################] 100%
 gnome-themes-standa...     5.3 MiB   259K/s 00:21 [######################] 100%
 epiphany-3.12.1-2-x...  1517.5 KiB   257K/s 00:06 [######################] 100%
 libspectre-0.2.7-2-...    27.9 KiB   303K/s 00:00 [######################] 100%
 gsfonts-1.0.7pre44-...     3.0 MiB   270K/s 00:11 [######################] 100%
 poppler-0.26.4-1-x86_64  971.8 KiB   254K/s 00:04 [######################] 100%
 poppler-glib-0.26.4...   202.7 KiB   293K/s 00:01 [######################] 100%
 t1lib-5.1.2-5-x86_64     648.9 KiB   244K/s 00:03 [######################] 100%
 evince-3.12.2-1-x86_64  2041.9 KiB   268K/s 00:08 [######################] 100%
 gtkhtml4-4.8.4-1-x86_64  648.8 KiB   233K/s 00:03 [######################] 100%
 libgsf-1.14.30-1-x86_64  278.5 KiB   293K/s 00:01 [######################] 100%
 libpst-0.6.63-1-x86_64   184.5 KiB   294K/s 00:01 [######################] 100%
 libytnef-1.5-4-x86_64     22.5 KiB   300K/s 00:00 [######################] 100%
 evolution-3.12.5-1-...     9.5 MiB   277K/s 00:35 [######################] 100%
 exiv2-0.24-1-x86_64     1060.5 KiB   281K/s 00:04 [######################] 100%
 p7zip-9.20.1-9-x86_64   1858.8 KiB   292K/s 00:06 [######################] 100%
 file-roller-3.12.2-...   722.2 KiB   255K/s 00:03 [######################] 100%
 five-or-more-3.12.2...     2.4 MiB   267K/s 00:09 [######################] 100%
 font-bh-ttf-1.0.3-2-any  270.4 KiB   293K/s 00:01 [######################] 100%
 font-bitstream-spee...   233.7 KiB   294K/s 00:01 [######################] 100%
 four-in-a-row-3.12....  1448.9 KiB   263K/s 00:06 [######################] 100%
 js-24.2.0-1-x86_64         2.1 MiB   256K/s 00:08 [######################] 100%
 gjs-1.40.1-1-x86_64      155.9 KiB   294K/s 00:01 [######################] 100%
 bluez-5.22-2-x86_64      440.3 KiB   293K/s 00:02 [######################] 100%
 gnome-bluetooth-3.1...   830.9 KiB   253K/s 00:03 [######################] 100%
 gnome-menus-3.10.1-...   135.9 KiB   296K/s 00:00 [######################] 100%
 libplist-1.11-1-x86_64    41.0 KiB   299K/s 00:00 [######################] 100%
 libusbmuxd-1.0.9-1-...    18.3 KiB   339K/s 00:00 [######################] 100%
 libimobiledevice-1....   112.8 KiB   277K/s 00:00 [######################] 100%
 upower-0.99.0-2-x86_64   122.0 KiB   225K/s 00:01 [######################] 100%
 gnome-session-3.12....   282.5 KiB   293K/s 00:01 [######################] 100%
 libwacom-0.9-1-x86_64     42.2 KiB   299K/s 00:00 [######################] 100%
 rtkit-0.11-4-x86_64       23.5 KiB   309K/s 00:00 [######################] 100%
 tdb-1.3.0-2-x86_64        60.8 KiB   298K/s 00:00 [######################] 100%
 webrtc-audio-proces...   112.9 KiB   294K/s 00:00 [######################] 100%
 pulseaudio-5.0-1-x86_64 1000.1 KiB   289K/s 00:03 [######################] 100%
 pulseaudio-alsa-2-3-any 1036.0   B  0.00B/s 00:00 [######################] 100%
 libibus-1.5.8-1-x86_64   293.8 KiB   294K/s 00:01 [######################] 100%
 gnome-settings-daem...  1093.0 KiB   292K/s 00:04 [######################] 100%
 libgdm-3.12.2-1-x86_64    52.8 KiB  93.2K/s 00:01 [######################] 100%
 zenity-3.12.1-2-x86_64     3.2 MiB   241K/s 00:14 [######################] 100%
 mutter-3.12.2-1-x86_64   974.6 KiB   263K/s 00:04 [######################] 100%
 mutter-wayland-3.12...   953.8 KiB   260K/s 00:04 [######################] 100%
 mobile-broadband-pr...    30.9 KiB   306K/s 00:00 [######################] 100%
 libnm-gtk-0.9.10.0-...    71.9 KiB   297K/s 00:00 [######################] 100%
 network-manager-app...   887.9 KiB   293K/s 00:03 [######################] 100%
 unzip-6.0-7-x86_64       125.0 KiB   295K/s 00:00 [######################] 100%
 gnome-shell-3.12.2-...  1137.6 KiB   256K/s 00:04 [######################] 100%
 mcpp-2.7.2-5-x86_64      227.3 KiB   173K/s 00:01 [######################] 100%
 xorg-xrdb-1.1.0-1-x...    16.9 KiB   313K/s 00:00 [######################] 100%
 libepoxy-1.2-2-x86_64    237.0 KiB   294K/s 00:01 [######################] 100%
 xorg-xkbcomp-1.2.4-...    79.0 KiB   297K/s 00:00 [######################] 100%
 xorg-setxkbmap-1.3....    11.8 KiB   328K/s 00:00 [######################] 100%
 xorg-fonts-misc-1.0...     5.6 MiB   274K/s 00:21 [######################] 100%
 xorg-server-common-...    26.1 KiB   308K/s 00:00 [######################] 100%
 xf86-input-evdev-2....    28.5 KiB   303K/s 00:00 [######################] 100%
 xorg-server-1.16.0-...  1296.3 KiB   270K/s 00:05 [######################] 100%
 gdm-3.12.2-1-x86_64      760.3 KiB   256K/s 00:03 [######################] 100%
 gedit-3.12.2-1-x86_64      2.0 MiB   276K/s 00:08 [######################] 100%
 gtk2-2.24.24-1-x86_64      6.8 MiB   260K/s 00:27 [######################] 100%
 libspiro-1:0.2-1-x86_64   10.5 KiB   338K/s 00:00 [######################] 100%
 gegl-0.2.0-11-x86_64     426.5 KiB   292K/s 00:01 [######################] 100%
 geoclue-0.12.99-2-x...   110.3 KiB   295K/s 00:00 [######################] 100%
 libsigc++-2.3.1-2-x...    63.5 KiB   298K/s 00:00 [######################] 100%
 glibmm-2.40.0-1-x86_64   770.2 KiB   250K/s 00:03 [######################] 100%
 gnome-backgrounds-3...    12.3 MiB   267K/s 00:47 [######################] 100%
 gnome-calculator-3....   683.5 KiB   242K/s 00:03 [######################] 100%
 gnome-chess-3.12.3-...  1830.3 KiB   273K/s 00:07 [######################] 100%
 gnome-clocks-3.12.0...   308.6 KiB   288K/s 00:01 [######################] 100%
 gnome-color-manager...  1412.2 KiB   266K/s 00:05 [######################] 100%
 gnome-contacts-3.12...   281.2 KiB   293K/s 00:01 [######################] 100%
 libgtop-2.30.0-1-x86_64  174.4 KiB   294K/s 00:01 [######################] 100%
 sound-theme-freedes...   367.7 KiB   281K/s 00:01 [######################] 100%
 libpwquality-1.2.3-...    54.1 KiB   173K/s 00:00 [######################] 100%
 tevent-0.9.21-3-x86_64    36.1 KiB   301K/s 00:00 [######################] 100%
 ldb-1.1.17-1-x86_64      153.2 KiB   294K/s 00:01 [######################] 100%
 smbclient-4.1.11-1-...     5.2 MiB   279K/s 00:19 [######################] 100%
 libgnomekbd-3.6.0-2...   127.6 KiB   290K/s 00:00 [######################] 100%
 grilo-0.2.10-1-x86_64    200.8 KiB   275K/s 00:01 [######################] 100%
 gnome-control-cente...     3.6 MiB   275K/s 00:13 [######################] 100%
 yelp-xsl-3.12.0-1-any    227.8 KiB   294K/s 00:01 [######################] 100%
 yelp-3.12.0-1-x86_64     796.3 KiB   252K/s 00:03 [######################] 100%
 gnome-devel-docs-3....     9.1 MiB   269K/s 00:34 [######################] 100%
 gnome-dictionary-3....   475.4 KiB   293K/s 00:02 [######################] 100%
 gnome-disk-utility-...   800.7 KiB   260K/s 00:03 [######################] 100%
 libmediaart-0.4.0-2...    33.3 KiB   303K/s 00:00 [######################] 100%
 tracker-1.0.3-1-x86_64   876.6 KiB   252K/s 00:03 [######################] 100%
 libzapojit-0.0.3-2-...    61.6 KiB   296K/s 00:00 [######################] 100%
 gfbgraph-0.2.2-1-x86_64   59.1 KiB   299K/s 00:00 [######################] 100%
 gnome-online-miners...    38.6 KiB   302K/s 00:00 [######################] 100%
 gnome-documents-3.1...   383.1 KiB   293K/s 00:01 [######################] 100%
 gnome-font-viewer-3...    71.8 KiB   297K/s 00:00 [######################] 100%
 gnome-getting-start...    81.6 MiB   266K/s 05:14 [######################] 100%
 gnome-icon-theme-ex...   830.4 KiB   247K/s 00:03 [######################] 100%
 gnome-keyring-3.12....   684.9 KiB   290K/s 00:02 [######################] 100%
 gnome-klotski-3.12....  1077.9 KiB   260K/s 00:04 [######################] 100%
 gnome-mahjongg-3.12...     3.1 MiB   257K/s 00:12 [######################] 100%
 gnome-mines-3.12.2-...     2.4 MiB   249K/s 00:10 [######################] 100%
 libidn-1.29-1-x86_64     182.3 KiB   253K/s 00:01 [######################] 100%
 whois-5.1.3-1-x86_64      24.7 KiB   304K/s 00:00 [######################] 100%
 gnome-nettool-3.8.1...   283.1 KiB   252K/s 00:01 [######################] 100%
 gnome-nibbles-3.12....   962.6 KiB   279K/s 00:03 [######################] 100%
 gnome-photos-3.12.1...   349.8 KiB   294K/s 00:01 [######################] 100%
 gnome-robots-3.12.3...   956.7 KiB   250K/s 00:04 [######################] 100%
 gnome-screenshot-3....   133.2 KiB   294K/s 00:00 [######################] 100%
 gnome-sudoku-3.12.3...     2.2 MiB   265K/s 00:08 [######################] 100%
 gnome-system-log-3....   914.6 KiB   254K/s 00:04 [######################] 100%
 gtkmm3-3.12.0-1-x86_64  1201.5 KiB   291K/s 00:04 [######################] 100%
 gnome-system-monito...   452.0 KiB   293K/s 00:02 [######################] 100%
 gnome-terminal-3.12...   880.9 KiB   256K/s 00:03 [######################] 100%
 gnome-tetravex-3.12...  1522.5 KiB   270K/s 00:06 [######################] 100%
 gnome-user-docs-3.1...    11.4 MiB   272K/s 00:43 [######################] 100%
 mod_dnssd-0.6-6-x86_64     7.6 KiB   345K/s 00:00 [######################] 100%
 gnome-user-share-3....    93.0 KiB   297K/s 00:00 [######################] 100%
 gnome-weather-3.12....     9.7 MiB   272K/s 00:37 [######################] 100%
 gssdp-0.14.10-1-x86_64    50.5 KiB   299K/s 00:00 [######################] 100%
 gtk-vnc-0.5.3-3-x86_64   130.1 KiB   294K/s 00:00 [######################] 100%
 gupnp-0.20.12-1-x86_64   144.6 KiB   295K/s 00:00 [######################] 100%
 gupnp-av-0.12.6-1-x...   126.4 KiB   295K/s 00:00 [######################] 100%
 iagno-3.12.2-1-x86_64   1098.8 KiB   291K/s 00:04 [######################] 100%
 python-dbus-common-...    23.3 KiB   135K/s 00:00 [######################] 100%
 python-dbus-1.2.0-3...    92.1 KiB   287K/s 00:00 [######################] 100%
 ibus-1.5.8-1-x86_64      578.5 KiB   293K/s 00:02 [######################] 100%
 perl-xml-namespaces...    10.8 KiB   327K/s 00:00 [######################] 100%
 perl-xml-parser-2.4...   148.8 KiB   294K/s 00:01 [######################] 100%
 perl-xml-sax-base-1...    21.2 KiB   312K/s 00:00 [######################] 100%
 perl-xml-sax-0.99-4-any   43.2 KiB   300K/s 00:00 [######################] 100%
 perl-xml-simple-2.2...    55.5 KiB   298K/s 00:00 [######################] 100%
 icon-naming-utils-0...     7.4 KiB   351K/s 00:00 [######################] 100%
 java-common-1-5-any        3.3 KiB   467K/s 00:00 [######################] 100%
 jre7-openjdk-headle...    41.9 MiB   264K/s 02:42 [######################] 100%
 xorg-xset-1.2.3-1-x...    17.3 KiB   309K/s 00:00 [######################] 100%
 xdg-utils-1.1.0.git...    51.0 KiB   300K/s 00:00 [######################] 100%
 jre7-openjdk-7.u65_...   155.0 KiB   295K/s 00:01 [######################] 100%
 jdk7-openjdk-7.u65_...    15.1 MiB   272K/s 00:57 [######################] 100%
 lcms-1.19-5-x86_64       145.5 KiB   295K/s 00:00 [######################] 100%
 libburn-1.3.8-1-x86_64   252.1 KiB   212K/s 00:01 [######################] 100%
 libgdiplus-2.10.9-5...   133.6 KiB   294K/s 00:00 [######################] 100%
 libisofs-1.3.8-1-x86_64  218.4 KiB   293K/s 00:01 [######################] 100%
 libisoburn-1.3.8-1-...   632.4 KiB   238K/s 00:03 [######################] 100%
 liblouis-2.5.2-3-x86_64 1087.6 KiB   292K/s 00:04 [######################] 100%
 libmbim-1.10.0-1-x86_64  153.8 KiB   234K/s 00:01 [######################] 100%
 libmusicbrainz5-5.0...   171.7 KiB   295K/s 00:01 [######################] 100%
 libnautilus-extensi...    42.3 KiB   300K/s 00:00 [######################] 100%
 libqmi-1.10.0-1-x86_64   691.9 KiB   293K/s 00:02 [######################] 100%
 lua-5.2.3-1-x86_64       195.9 KiB   294K/s 00:01 [######################] 100%
 libquvi-scripts-0.9...    35.1 KiB   302K/s 00:00 [######################] 100%
 libquvi-0.9.4-2-x86_64    39.9 KiB   302K/s 00:00 [######################] 100%
 libutempter-1.1.6-2...     7.3 KiB   349K/s 00:00 [######################] 100%
 libyaml-0.1.6-1-x86_64    53.0 KiB   299K/s 00:00 [######################] 100%
 libzeitgeist-0.3.18...   104.1 KiB   295K/s 00:00 [######################] 100%
 lightsoff-3.12.2-1-...  1304.2 KiB   292K/s 00:04 [######################] 100%
 mariadb-clients-10....   932.5 KiB   293K/s 00:03 [######################] 100%
 mariadb-10.0.13-1-x...    11.8 MiB   281K/s 00:43 [######################] 100%
 memcached-1.4.20-1-...    53.1 KiB   299K/s 00:00 [######################] 100%
 modemmanager-1.2.0-...   825.7 KiB   290K/s 00:03 [######################] 100%
 mono-3.4.0-1-x86_64       31.0 MiB   269K/s 01:58 [######################] 100%
 mousetweaks-3.12.0-...    81.2 KiB   232K/s 00:00 [######################] 100%
 nautilus-sendto-3.8...    58.8 KiB   198K/s 00:00 [######################] 100%
 nautilus-3.12.2-1-x...     2.0 MiB   281K/s 00:07 [######################] 100%
 python-xdg-0.25-2-any     64.4 KiB   298K/s 00:00 [######################] 100%
 speech-dispatcher-0...   405.3 KiB   293K/s 00:01 [######################] 100%
 xorg-xmodmap-1.0.8-...    19.1 KiB   313K/s 00:00 [######################] 100%
 orca-3.12.2-1-any       1590.9 KiB   266K/s 00:06 [######################] 100%
 php-5.5.16-2-x86_64        3.2 MiB   262K/s 00:13 [######################] 100%
 pm-quirks-0.2010061...    10.2 KiB   341K/s 00:00 [######################] 100%
 python2-xdg-0.25-2-any    60.7 KiB   298K/s 00:00 [######################] 100%
 quadrapassel-3.12.2...  1067.0 KiB   256K/s 00:04 [######################] 100%
 recordproto-1.14.2-...    14.6 KiB   318K/s 00:00 [######################] 100%
 renderproto-0.11.1-...    15.8 KiB   232K/s 00:00 [######################] 100%
 ruby-2.1.2-1-x86_64        3.4 MiB   270K/s 00:13 [######################] 100%
 rygel-0.22.2-1-x86_64    815.0 KiB   250K/s 00:03 [######################] 100%
 sdl_ttf-2.0.11-3-x86_64   14.5 KiB   322K/s 00:00 [######################] 100%
 seahorse-3.12.2-1-x...   935.4 KiB   257K/s 00:04 [######################] 100%
 sushi-3.12.0-1-x86_64     65.4 KiB   105K/s 00:01 [######################] 100%
 svga-dri-10.2.6-1-x...  1408.4 KiB   265K/s 00:05 [######################] 100%
 swell-foop-3.12.2-1...  1669.0 KiB   253K/s 00:07 [######################] 100%
 tali-3.12.2-1-x86_64       2.1 MiB   260K/s 00:08 [######################] 100%
 totem-3.12.1-2-x86_64      2.1 MiB   250K/s 00:09 [######################] 100%
 ttf-bitstream-vera-...   211.8 KiB   292K/s 00:01 [######################] 100%
 ttf-cheapskate-2.0-...   417.8 KiB   293K/s 00:01 [######################] 100%
 unixodbc-2.3.2-1-x86_64  206.9 KiB   294K/s 00:01 [######################] 100%
 usbmuxd-1.0.9-1-x86_64    26.3 KiB   305K/s 00:00 [######################] 100%
 celt0.5.1-0.5.1.3-3...    45.1 KiB   300K/s 00:00 [######################] 100%
 gstreamer0.10-0.10....  1086.7 KiB   257K/s 00:04 [######################] 100%
 gstreamer0.10-base-...  1085.7 KiB   282K/s 00:04 [######################] 100%
 gstreamer0.10-good-...   988.5 KiB   293K/s 00:03 [######################] 100%
 libiscsi-1.12.0-1-x...    97.9 KiB   123K/s 00:01 [######################] 100%
 vde2-2.3.2-6-x86_64      199.0 KiB   286K/s 00:01 [######################] 100%
 libcacard-2.1.0-2-x...    30.1 KiB   304K/s 00:00 [######################] 100%
 vinagre-3.12.2-1-x86_64  827.8 KiB   251K/s 00:03 [######################] 100%
 vino-3.12.0-1-x86_64     358.1 KiB   289K/s 00:01 [######################] 100%
 wget-1.15-1-x86_64       504.4 KiB   293K/s 00:02 [######################] 100%
 x264-1:142.20140311...   560.5 KiB   240K/s 00:02 [######################] 100%
 xbitmaps-1.1.1-3-any      24.2 KiB   310K/s 00:00 [######################] 100%
 xdg-user-dirs-gtk-0...    43.2 KiB   300K/s 00:00 [######################] 100%
 xf86-input-vmmouse-...    11.7 KiB   324K/s 00:00 [######################] 100%
 xf86-video-vmware-1...    64.1 KiB   298K/s 00:00 [######################] 100%
 xf86vidmodeproto-2....     4.2 KiB   378K/s 00:00 [######################] 100%
 xorg-fonts-type1-7....  1282.6 KiB   265K/s 00:05 [######################] 100%
 xorg-iceauth-1.0.6-...    13.4 KiB   328K/s 00:00 [######################] 100%
 xorg-luit-1.1.1-2-x...    19.1 KiB   313K/s 00:00 [######################] 100%
 xorg-sessreg-1.0.8-...     8.1 KiB   337K/s 00:00 [######################] 100%
 xorg-xcmsdb-1.0.4-2...    14.7 KiB   319K/s 00:00 [######################] 100%
 xorg-xbacklight-1.2...     7.0 KiB   369K/s 00:00 [######################] 100%
 xorg-xgamma-1.0.5-2...     7.1 KiB   354K/s 00:00 [######################] 100%
 xorg-xrandr-1.4.3-1...    30.5 KiB   305K/s 00:00 [######################] 100%
 xorg-xinput-1.6.1-1...    23.0 KiB   315K/s 00:00 [######################] 100%
 xorg-xsetroot-1.1.1...     9.5 KiB   340K/s 00:00 [######################] 100%
 xorg-server-utils-7...   784.0   B  0.00B/s 00:00 [######################] 100%
 xorg-twm-1.0.8-3-x86_64   92.1 KiB   295K/s 00:00 [######################] 100%
 xorg-xauth-1.0.9-1-...    20.5 KiB   310K/s 00:00 [######################] 100%
 xorg-xclock-1.0.7-1...    25.0 KiB   305K/s 00:00 [######################] 100%
 xorg-xinit-1.3.3-4-...    16.0 KiB   314K/s 00:00 [######################] 100%
 xterm-309-1-x86_64       272.1 KiB   182K/s 00:01 [######################] 100%
 yajl-2.1.0-1-x86_64       31.2 KiB   303K/s 00:00 [######################] 100%
 ipython-2.2.0-1-any     1839.4 KiB   268K/s 00:07 [######################] 100%
 cython-0.20.2-1-x86_64  1857.7 KiB   286K/s 00:06 [######################] 100%
 libnewt-0.52.17-2-x...    91.4 KiB   295K/s 00:00 [######################] 100%
 jansson-2.6-1-x86_64      34.8 KiB   305K/s 00:00 [######################] 100%
 gtkspell3-3.0.6-1-x...    45.6 KiB   300K/s 00:00 [######################] 100%
 gnustep-make-2.6.6-...   162.0 KiB   295K/s 00:01 [######################] 100%
 gnustep-base-1.24.6...  1871.7 KiB   292K/s 00:06 [######################] 100%
 libx86emu-1.1.21.6-...    49.6 KiB   270K/s 00:00 [######################] 100%
 hwinfo-21.5.1.1-1-x...   558.2 KiB   267K/s 00:02 [######################] 100%
 perl-xml-sax-expat-...     7.7 KiB   351K/s 00:00 [######################] 100%
 libev-4.15-2-x86_64      112.1 KiB   294K/s 00:00 [######################] 100%
 libmemcached-1.0.18...   319.3 KiB   293K/s 00:01 [######################] 100%
 lua-socket-3.0rc1-3...    41.6 KiB   300K/s 00:00 [######################] 100%
 lua-bitop-1.0.2-3-x...     3.5 KiB   434K/s 00:00 [######################] 100%
 lua-expat-1.3.0-1-x...     9.7 KiB   334K/s 00:00 [######################] 100%
 lsb-release-1.4-14-any     6.7 KiB   352K/s 00:00 [######################] 100%
 nodejs-0.10.31-2-x86_64    3.8 MiB   279K/s 00:14 [######################] 100%
 scala-2.11.2-1-any        22.6 MiB   272K/s 01:25 [######################] 100%
 ttf-liberation-2.00...  1399.9 KiB   292K/s 00:05 [######################] 100%
 usbredir-0.6-4-x86_64     35.3 KiB   304K/s 00:00 [######################] 100%
 spice-gtk3-0.24-3-x...   456.6 KiB   293K/s 00:02 [######################] 100%
(674/674) checking keys in keyring                 [######################] 100%
downloading required keys...
:: Import PGP key 4096R/, "Anatol Pomozov <anatol.pomozov@gmail.com>", created: 2014-02-03? [Y/n] y
error: key "Anatol Pomozov <anatol.pomozov@gmail.com>" could not be imported
error: required key missing from keyring
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.
[fnux@arch-64 ~]
[fnux@arch-64 ~]$ sudo pacman-key --lsign-key 753E0F1F
  -> Locally signing key 753E0F1F...
==> Updating trust database...
gpg: no need for a trustdb check
[fnux@arch-64 ~]
[fnux@arch-64 ~]$ sudo pacman-key -r 753E0F1F
gpg: requesting key 753E0F1F from hkp server pool.sks-keyservers.net
gpg: key 753E0F1F: public key "Anatol Pomozov <anatol.pomozov@gmail.com>" imported
gpg: 3 marginal(s) needed, 1 complete(s) needed, PGP trust model
gpg: depth: 0  valid:   1  signed:   5  trust: 0-, 0q, 0n, 0m, 0f, 1u
gpg: depth: 1  valid:   5  signed:  64  trust: 0-, 0q, 0n, 5m, 0f, 0u
gpg: depth: 2  valid:  64  signed:   1  trust: 64-, 0q, 0n, 0m, 0f, 0u
gpg: next trustdb check due at 2015-03-31
gpg: Total number processed: 1
gpg:               imported: 1  (RSA: 1)
==> Updating trust database...
gpg: next trustdb check due at 2015-03-31
[fnux@arch-64 ~]
[fnux@arch-64 ~]$ sudo pacman -Syyu
:: Synchronizing package databases...
 core                     113.6 KiB  66.1K/s 00:02 [######################] 100%
 extra                   1774.7 KiB   126K/s 00:14 [######################] 100%
 community                  2.3 MiB   143K/s 00:17 [######################] 100%
:: Starting full system upgrade...
:: Replace heirloom-mailx with core/s-nail? [Y/n] Y
:: Replace libusbx with core/libusb? [Y/n] Y
:: Replace lzo2 with core/lzo? [Y/n] Y
:: Replace shared-color-profiles with extra/colord? [Y/n] Y
:: Replace sysvinit-tools with core/procps-ng? [Y/n] Y
resolving dependencies...
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency
looking for inter-conflicts...
:: bluez and bluez4 are in conflict. Remove bluez4? [y/N] y

Packages (680): aalib-1.4rc5-10  accerciser-3.12.0-1  accountsservice-0.6.37-1
                acl-2.2.52-2  aisleriot-3.12.1-1  alsa-lib-1.0.28-1
                alsa-plugins-1.0.28-1  anjuta-3.12.0-1  apache-2.4.10-1
                apr-1.5.1-1  apr-util-1.5.3-4  archlinux-keyring-20140220-1
                artwiz-fonts-1.3-8  aspell-0.60.6.1-2  at-spi2-atk-2.12.1-1
                at-spi2-core-2.12.0-1  atk-2.12.0-1  autoconf-2.69-2
                autogen-5.18.2-1  automake-1.14.1-1  avahi-0.6.31-12
                babl-0.1.10-2  baobab-3.12.1-1  bash-4.3.024-1  binutils-2.24-6
                bison-3.0.2-1  bluez-5.22-2  bluez-utils-5.22-2
                bluez4-4.101-3 [removal]  brasero-3.11.3-1  brltty-4.5-8
                bzip2-1.0.6-5  ca-certificates-20140325-1
                ca-certificates-java-20140324-3  cairo-1.12.16-3
                cantarell-fonts-0.0.15-1  caribou-0.4.13-1  cdparanoia-10.2-5
                cdrdao-1.2.3-7  celt-0.11.3-2  celt0.5.1-0.5.1.3-3
                cheese-3.12.2-1  chromaprint-1.1-1  cifs-utils-6.3-2
                cloog-0.18.1-3  clutter-1.18.4-1  clutter-gst-2.0.12-1
                clutter-gtk-1.5.2-1  cogl-1.18.2-1  colord-1.2.1-1
                colord-gtk-0.1.25-2  compositeproto-0.4.2-3  coreutils-8.23-1
                cracklib-2.9.1-1  cronie-1.4.11-2  cryptsetup-1.6.5-2
                curl-7.37.1-1  cython-0.20.2-1  damageproto-1.2.1-3
                db-5.3.28-1  dbus-1.8.6-1  dbus-glib-0.102-1  dconf-0.20.0-1
                desktop-file-utils-0.22-1  devhelp-3.12.1-1
                device-mapper-2.02.109-2  dhcpcd-6.4.3-1  diffutils-3.3-2
                dirmngr-1.1.1-2  djvulibre-3.5.25.3-2
                dnssec-anchors-20140629-1  dnsutils-9.9.2.P2-2  dotconf-1.3-4
                dvd+rw-tools-7.1-5  e2fsprogs-1.42.11-1  elfutils-0.159-1
                empathy-3.12.5-1  enca-1.15-1  enchant-1.6.0-5  eog-3.12.2-1
                epiphany-3.12.1-2  evince-3.12.2-1  evolution-3.12.5-1
                evolution-data-server-3.12.5-1  exempi-2.2.1-2  exiv2-0.24-1
                expat-2.1.0-3  faac-1.28-5  faad2-2.7-4  fakeroot-1.20.1-1
                farstream-0.2.4-1  ffmpeg-1:2.3.3-1  fftw-3.3.4-1  file-5.19-1
                file-roller-3.12.2-1  filesystem-2014.07-1  findutils-4.4.2-6
                five-or-more-3.12.2-1  fixesproto-5.0-3  flac-1.3.0-3
                flex-2.5.39-1  fluidsynth-1.1.6-3  folks-0.9.8-1
                font-bh-ttf-1.0.3-2  font-bitstream-speedo-1.0.2-1
                fontconfig-2.11.1-1  fontsproto-2.1.3-1  four-in-a-row-3.12.3-1
                freetype2-2.5.3-2  fribidi-0.19.6-1  fuse-2.9.3-2  gawk-4.1.1-1
                gc-7.4.2-1  gcc-4.9.1-1  gcc-libs-4.9.1-1  gcc-objc-4.9.1-1
                gconf-3.2.6-3  gcr-3.12.2-1  gd-2.1.0-2  gdbm-1.11-1
                gdk-pixbuf2-2.30.8-1  gdl-3.12.0-1  gdm-3.12.2-1
                gedit-3.12.2-1  gegl-0.2.0-11  geoclue-0.12.99-2
                geoclue2-2.1.8-2  geocode-glib-3.12.2-1  gettext-0.19.2-1
                gfbgraph-0.2.2-1  ghostscript-9.14-1  giflib-5.1.0-1
                gjs-1.40.1-1  glade-3.18.3-1  glib-networking-2.40.1-1
                glib2-2.40.0-1  glibc-2.19-5  glibmm-2.40.0-1  glu-9.0.0-3
                gmime-2.6.20-2  gmp-6.0.0-1  gnome-backgrounds-3.12.2-1
                gnome-bluetooth-3.12.0-1  gnome-calculator-3.12.3-1
                gnome-chess-3.12.3-1  gnome-clocks-3.12.0-1
                gnome-color-manager-3.12.3-1  gnome-contacts-3.12.0-1
                gnome-control-center-3.12.1-3  gnome-desktop-1:3.12.2-1
                gnome-devel-docs-3.12.2-1  gnome-dictionary-3.10.0-1
                gnome-disk-utility-3.12.1-1  gnome-documents-3.12.1-1
                gnome-font-viewer-3.12.0-1  gnome-getting-started-docs-3.12.1-1
                gnome-icon-theme-3.12.0-2  gnome-icon-theme-extras-3.12.0-1
                gnome-icon-theme-symbolic-3.12.0-2  gnome-keyring-3.12.2-1
                gnome-klotski-3.12.2-1  gnome-mahjongg-3.12.2-1
                gnome-menus-3.10.1-2  gnome-mines-3.12.2-1
                gnome-nettool-3.8.1-2  gnome-nibbles-3.12.2-1
                gnome-online-accounts-3.12.3-1  gnome-online-miners-3.12.0-1
                gnome-photos-3.12.1-1  gnome-robots-3.12.3-1
                gnome-screenshot-3.12.0-1  gnome-session-3.12.1-1
                gnome-settings-daemon-3.12.2-1  gnome-shell-3.12.2-1
                gnome-sudoku-3.12.3-1  gnome-system-log-3.9.90-1
                gnome-system-monitor-3.12.2-1  gnome-terminal-3.12.3-1
                gnome-tetravex-3.12.3-1  gnome-themes-standard-3.12.0-1
                gnome-user-docs-3.12.2-1  gnome-user-share-3.10.2-3
                gnome-video-effects-0.4.1-1  gnome-weather-3.12.1-1
                gnupg-2.0.26-1  gnustep-base-1.24.6-1  gnustep-make-2.6.6-1
                gnutls-3.3.7-1  gobject-introspection-1.40.0-1  gpgme-1.5.1-1
                gpm-1.20.7-4  graphite-1:1.2.4-1  graphviz-2.38.0-1
                grep-2.20-1  grilo-0.2.10-1  groff-1.22.2-6
                grub-1:2.02.beta2-4  gsettings-desktop-schemas-3.12.2-1
                gsfonts-1.0.7pre44-4  gsm-1.0.13-8  gssdp-0.14.10-1
                gst-plugins-bad-1.4.0-1  gst-plugins-base-1.4.0-1
                gst-plugins-base-libs-1.4.0-1  gst-plugins-good-1.4.0-1
                gstreamer-1.4.0-1  gstreamer0.10-0.10.36-4
                gstreamer0.10-base-0.10.36-3  gstreamer0.10-good-0.10.31-6
                gtk-update-icon-cache-2.24.24-1  gtk-vnc-0.5.3-3
                gtk2-2.24.24-1  gtk3-3.12.2-1  gtkhtml4-4.8.4-1
                gtkmm3-3.12.0-1  gtksourceview3-3.12.3-1  gtkspell3-3.0.6-1
                guile-2.0.11-1  gupnp-0.20.12-1  gupnp-av-0.12.6-1
                gvfs-1.20.2-1  harfbuzz-0.9.35-1  harfbuzz-icu-0.9.35-1
                heirloom-mailx-12.5-3 [removal]  hicolor-icon-theme-0.13-1
                hspell-1.2-2  hunspell-1.3.3-1  hwids-20140602-1
                hwinfo-21.5.1.1-1  iagno-3.12.2-1  iana-etc-2.30-4
                ibus-1.5.8-1  icon-naming-utils-0.8.90-3  icu-53.1-1
                imlib2-1.4.6-3  inetutils-1.9.2-1  inputproto-2.3.1-1
                iproute2-3.15.0-1  iptables-1.4.21-1  iputils-20121221-3
                ipython-2.2.0-1  isl-0.13-1  iso-codes-3.52-1  jack-0.124.1-1
                jansson-2.6-1  jasper-1.900.1-10  java-common-1-5
                jdk7-openjdk-7.u65_2.5.1-8  jre7-openjdk-7.u65_2.5.1-8
                jre7-openjdk-headless-7.u65_2.5.1-8  js-24.2.0-1  js17-17.0.0-1
                json-c-0.12-2  json-glib-1.0.2-1  kbd-2.0.2-1  kbproto-1.0.6-2
                keyutils-1.5.9-1  kmod-18-1  krb5-1.12.2-1  lame-3.99.5-2
                lcms-1.19-5  lcms2-2.6-1  ldb-1.1.17-1  libaio-0.3.109-7
                libanjuta-3.12.0-1  libao-1.2.0-1  libarchive-3.1.2-8
                libass-0.11.2-1  libasyncns-0.8-5  libatasmart-0.19-3
                libatomic_ops-7.4.2-1  libavc1394-0.5.4-2  libbluray-0.5.0-1
                libbsd-0.7.0-1  libburn-1.3.8-1  libcaca-0.99.beta18-2
                libcacard-2.1.0-2  libcap-2.24-1  libcap-ng-0.7.4-1
                libcddb-1.3.2-4  libcdio-0.92-1  libcdio-paranoia-10.2+0.90+1-2
                libchamplain-0.12.7-2  libcroco-0.6.8-2  libcups-1.7.5-1
                libdaemon-0.14-3  libdatrie-0.2.6-1  libdbus-1.8.6-1
                libdca-0.0.5-4  libdrm-2.4.56-1  libdv-1.0.0-6
                libdvdnav-4.2.1-1  libdvdread-4.9.9-1  libepoxy-1.2-2
                libev-4.15-2  libevdev-1.2.2-1  libevent-2.0.21-3
                libexif-0.6.21-2  libffi-3.1-2  libgcrypt-1.6.2-1
                libgda-5.2.1-2  libgdata-0.15.1-1  libgdiplus-2.10.9-5
                libgdm-3.12.2-1  libgee-0.14.0-1  libgme-0.6.0-3
                libgnome-keyring-3.12.0-1  libgnomekbd-3.6.0-2
                libgpg-error-1.13-1  libgsf-1.14.30-1  libgssglue-0.4-2
                libgtop-2.30.0-1  libgweather-3.12.2-1  libibus-1.5.8-1
                libical-1.0-3  libice-1.0.9-1  libid3tag-0.15.1b-8
                libidn-1.29-1  libiec61883-1.2.0-4  libimobiledevice-1.1.6-1
                libinput-0.2.0-1  libiscsi-1.12.0-1  libisoburn-1.3.8-1
                libisofs-1.3.8-1  libjpeg-turbo-1.3.1-1  libldap-2.4.39-1
                liblouis-2.5.2-3  libltdl-2.4.2-14  libmad-0.15.1b-7
                libmariadbclient-10.0.13-1  libmbim-1.10.0-1
                libmediaart-0.4.0-2  libmemcached-1.0.18-1  libmm-glib-1.2.0-5
                libmms-0.6.4-1  libmodplug-0.8.8.5-1  libmp4v2-2.0.0-3
                libmpc-1.0.2-2  libmusicbrainz5-5.0.1-2
                libnautilus-extension-3.12.2-1  libndp-1.3-1  libnewt-0.52.17-2
                libnl-3.2.25-1  libnm-glib-0.9.10.0-2  libnm-gtk-0.9.10.0-2
                libnotify-0.7.6-1  liboauth-1.0.3-1  libofa-0.9.3-5
                libogg-1.3.1-2  libpaper-1.1.24-7  libpcap-1.6.1-1
                libpciaccess-0.13.2-2  libpeas-1.10.1-1  libpipeline-1.3.0-1
                libplist-1.11-1  libpng-1.6.12-1  libproxy-0.4.11-4
                libpst-0.6.63-1  libpulse-5.0-1  libpwquality-1.2.3-1
                libqmi-1.10.0-1  libquvi-0.9.4-2
                libquvi-scripts-0.9.20131130-1  libraw1394-2.1.0-2
                librsvg-1:2.40.2-1  libsamplerate-0.1.8-3  libsasl-2.1.26-7
                libseccomp-2.1.1-1  libsecret-0.18-1  libshout-1:2.3.1-2
                libsigc++-2.3.1-2  libsm-1.2.2-2  libsndfile-1.0.25-3
                libsoup-2.46.0-1  libspectre-0.2.7-2  libspiro-1:0.2-1
                libsrtp-15.1c9bd90-3  libssh2-1.4.3-2  libsystemd-216-1
                libtasn1-4.1-1  libteam-1.11-1  libthai-0.1.19-1
                libtiff-4.0.3-4  libtirpc-0.2.4-1  libtool-2.4.2-14
                libtracker-sparql-1.0.3-1  libunistring-0.9.3-6
                libusb-1.0.19-1  libusbmuxd-1.0.9-1  libusbx-1.0.15-1 [removal]
                libutempter-1.1.6-2  libutil-linux-2.25-3  libva-1.3.1-2
                libvdpau-0.8-1  libvisual-0.4.0-5  libvorbis-1.3.4-1
                libvpx-1.3.0-1  libwacom-0.9-1  libwbclient-4.1.11-1
                libwebp-0.4.1-1  libwnck3-3.4.7-1  libx11-1.6.2-2
                libx264-1:142.20140311-6  libx86emu-1.1.21.6-1  libxau-1.0.8-2
                libxaw-1.0.12-1  libxcb-1.11-1  libxcomposite-0.4.4-2
                libxcursor-1.1.14-2  libxdamage-1.1.4-2  libxdmcp-1.1.1-2
                libxext-1.3.3-1  libxfont-1.5.0-1  libxft-2.3.2-1
                libxi-1.7.4-1  libxinerama-1.1.3-2  libxkbcommon-0.4.3-1
                libxkbfile-1.0.8-2  libxklavier-5.4-1  libxml2-2.9.1-5
                libxmu-1.1.2-1  libxpm-3.5.11-1  libxrandr-1.4.2-2
                libxshmfence-1.1-1  libxslt-1.1.28-3  libxv-1.0.10-1
                libyaml-0.1.6-1  libytnef-1.5-4  libzapojit-0.0.3-2
                libzeitgeist-0.3.18-4  licenses-20140629-1  lightsoff-3.12.2-1
                linux-3.16.1-1  linux-api-headers-3.14.1-1
                linux-firmware-20140603.a4f3bc0-1  linux-headers-3.16.1-1
                llvm-libs-3.4.2-1  logrotate-3.8.7-3  lsb-release-1.4-14
                lua-5.2.3-1  lua-bitop-1.0.2-3  lua-expat-1.3.0-1
                lua-socket-3.0rc1-3  lvm2-2.02.109-2  lzo-2.08-3
                lzo2-2.06-1 [removal]  m4-1.4.17-1  make-4.0-2
                man-db-2.6.7.1-1  man-pages-3.70-1  mariadb-10.0.13-1
                mariadb-clients-10.0.13-1  mcpp-2.7.2-5  mdadm-3.3.1-2
                memcached-1.4.20-1  mesa-10.2.6-1  mesa-libgl-10.2.6-1
                mjpegtools-2.1.0-1  mkinitcpio-18-1
                mkinitcpio-busybox-1.21.1-2
                mobile-broadband-provider-info-20120614-2  mod_dnssd-0.6-6
                modemmanager-1.2.0-5  mono-3.4.0-1  mousetweaks-3.12.0-1
                mpfr-3.1.2.p10-1  mpg123-1.20.0-1  mtdev-1.1.5-1
                mutter-3.12.2-1  mutter-wayland-3.12.1-1  nano-2.2.6-3
                nautilus-3.12.2-1  nautilus-sendto-3.8.1-1  ncurses-5.9-6
                neon-0.30.0-1  netctl-1.9-1  network-manager-applet-0.9.10.0-2
                networkmanager-0.9.10.0-2  nodejs-0.10.31-2  nspr-4.10.6-1
                nss-3.16.3-1  opencore-amr-0.1.3-2  openjpeg-1.5.2-1
                openresolv-3.5.7-1  openssl-1.0.1.i-1  opus-1.1-1  orc-0.4.19-1
                orca-3.12.2-1  p11-kit-0.20.2-1  p7zip-9.20.1-9  pacman-4.1.2-6
                pacman-mirrorlist-20140823-1  pam-1.1.8-5  pambase-20130928-1
                pango-1.36.6-1  patch-2.7.1-3  pciutils-3.2.1-1  pcre-8.35-1
                perl-5.20.0-5  perl-xml-namespacesupport-1.11-3
                perl-xml-parser-2.41-5  perl-xml-sax-0.99-4
                perl-xml-sax-base-1.08-3  perl-xml-sax-expat-0.51-2
                perl-xml-simple-2.20-3  php-5.5.16-2  pixman-0.32.6-1
                pkg-config-0.28-2  pm-quirks-0.20100619-4  polkit-0.112-2
                poppler-0.26.4-1  poppler-glib-0.26.4-1  popt-1.16-7
                postgresql-libs-9.3.5-1  ppp-2.4.6-2  procps-ng-3.3.9-3
                psmisc-22.21-2  pth-2.0.7-5  pulseaudio-5.0-1
                pulseaudio-alsa-2-3  pygobject-devel-3.12.2-1  python-3.4.1-1
                python-atspi-2.12.0-1  python-cairo-1.10.0-4
                python-dbus-1.2.0-3  python-dbus-common-1.2.0-3
                python-gobject-3.12.2-1  python-setuptools-1:5.7-1
                python-xdg-0.25-2  python2-2.7.8-1  python2-atspi-2.12.0-1
                python2-beaker-1.6.4-2  python2-cairo-1.10.0-2
                python2-gobject-3.12.2-1  python2-mako-1.0.0-1
                python2-markupsafe-0.23-1  python2-xdg-0.25-2
                quadrapassel-3.12.2-1  randrproto-1.4.0-2  readline-6.3.006-1
                recode-3.6-8  recordproto-1.14.2-2  reiserfsprogs-3.6.24-1
                renderproto-0.11.1-3  rest-0.7.91-1  rtkit-0.11-4
                rtmpdump-20131205-1  ruby-2.1.2-1  run-parts-4.4-1
                rygel-0.22.2-1  s-nail-14.7.6-1  sbc-1.2-1  scala-2.11.2-1
                schroedinger-1.0.11-2  sdl-1.2.15-6  sdl_ttf-2.0.11-3
                seahorse-3.12.2-1  serf-1.3.7-1  shadow-4.2.1-1
                shared-color-profiles-0.1.5-1 [removal]  shared-mime-info-1.3-1
                slang-2.2.4-3  smbclient-4.1.11-1
                sound-theme-freedesktop-0.8-2  soundtouch-1.8.0-1
                spandsp-0.0.6pre21-2  speech-dispatcher-0.8-3  speex-1.2rc1-4
                spice-gtk3-0.24-3  sqlite-3.8.6-1  startup-notification-0.12-4
                subversion-1.8.10-1  sudo-1.8.10.p3-1  sushi-3.12.0-1
                svga-dri-10.2.6-1  swell-foop-3.12.2-1  sysfsutils-2.1.0-9
                systemd-216-1  systemd-sysvcompat-216-1
                sysvinit-tools-2.88-11 [removal]  t1lib-5.1.2-5  taglib-1.9.1-1
                tali-3.12.2-1  talloc-2.1.1-1  tar-1.28-1  tcl-8.6.1-1
                tdb-1.3.0-2  telepathy-farstream-0.6.1-1
                telepathy-glib-0.24.0-1  telepathy-logger-0.8.0-2
                telepathy-mission-control-5.16.2-1  tevent-0.9.21-3
                texinfo-5.2-2  thin-provisioning-tools-0.3.2-1  totem-3.12.1-2
                totem-plparser-3.10.2-1  tracker-1.0.3-1
                ttf-bitstream-vera-1.10-10  ttf-cheapskate-2.0-9
                ttf-dejavu-2.34-1  ttf-liberation-2.00.1-4  tzdata-2014f-1
                udisks2-2.1.3-1  unixodbc-2.3.2-1  unzip-6.0-7  upower-0.99.0-2
                usbmuxd-1.0.9-1  usbredir-0.6-4  util-linux-2.25-3
                v4l-utils-1.2.1-1  vala-0.24.0-1  vde2-2.3.2-6  vi-1:050325-4
                videoproto-2.3.2-1  vinagre-3.12.2-1  vino-3.12.0-1
                vte-common-0.36.3-1  vte3-0.36.3-1  wavpack-4.70.0-2
                wayland-1.5.0-1  webkitgtk-2.4.4-1
                webrtc-audio-processing-0.1-2  wget-1.15-1  which-2.20-7
                whois-5.1.3-1  wildmidi-0.3.7-1  wpa_supplicant-2.2-2
                x264-1:142.20140311-6  x265-1.2-1  xbitmaps-1.1.1-3
                xcb-proto-1.11-1  xcb-util-0.3.9-2  xdg-user-dirs-gtk-0.10-2
                xdg-utils-1.1.0.git20140630-1  xextproto-7.3.0-1
                xf86-input-evdev-2.9.0-2  xf86-input-vmmouse-13.0.0-5
                xf86-video-vmware-13.0.2-2  xf86vidmodeproto-2.3.1-3
                xfsprogs-3.2.1-1  xineramaproto-1.2.1-3
                xkeyboard-config-2.12-1  xorg-bdftopcf-1.0.4-2
                xorg-font-util-1.3.0-2  xorg-font-utils-7.6-4
                xorg-fonts-encodings-1.0.4-4  xorg-fonts-misc-1.0.1-3
                xorg-fonts-type1-7.4-3  xorg-iceauth-1.0.6-1  xorg-luit-1.1.1-2
                xorg-mkfontdir-1.0.7-2  xorg-server-1.16.0-6
                xorg-server-common-1.16.0-6  xorg-server-utils-7.6-4
                xorg-sessreg-1.0.8-2  xorg-setxkbmap-1.3.0-2  xorg-twm-1.0.8-3
                xorg-xauth-1.0.9-1  xorg-xbacklight-1.2.1-1
                xorg-xclock-1.0.7-1  xorg-xcmsdb-1.0.4-2  xorg-xgamma-1.0.5-2
                xorg-xinit-1.3.3-4  xorg-xinput-1.6.1-1  xorg-xkbcomp-1.2.4-2
                xorg-xmodmap-1.0.8-1  xorg-xrandr-1.4.3-1  xorg-xrdb-1.1.0-1
                xorg-xset-1.2.3-1  xorg-xsetroot-1.1.1-2  xproto-7.0.26-1
                xterm-309-1  xvidcore-1.3.3-1  xz-5.0.5-2  yajl-2.1.0-1
                yelp-3.12.0-1  yelp-xsl-3.12.0-1  zeitgeist-0.9.15-1
                zenity-3.12.1-2  zlib-1.2.8-3

Total Installed Size:   3270.58 MiB
Net Upgrade Size:       133.88 MiB

:: Proceed with installation? [Y/n] Y
(674/674) checking keys in keyring                 [######################] 100%
(674/674) checking package integrity               [######################] 100%
(674/674) loading package files                    [######################] 100%
(674/674) checking for file conflicts              [######################] 100%
(680/680) checking available disk space            [######################] 100%
(1/6) removing lzo2                                [######################] 100%
(2/6) removing shared-color-profiles               [######################] 100%
(3/6) removing bluez4                              [######################] 100%
(4/6) removing libusbx                             [######################] 100%
(5/6) removing heirloom-mailx                      [######################] 100%
(6/6) removing sysvinit-tools                      [######################] 100%
(  1/674) upgrading linux-api-headers              [######################] 100%
(  2/674) upgrading tzdata                         [######################] 100%
(  3/674) upgrading iana-etc                       [######################] 100%
(  4/674) upgrading filesystem                     [######################] 100%
warning: /etc/group installed as /etc/group.pacnew
warning: /etc/passwd installed as /etc/passwd.pacnew
warning: /etc/gshadow installed as /etc/gshadow.pacnew
warning: /etc/shadow installed as /etc/shadow.pacnew
(  5/674) upgrading glibc                          [######################] 100%
warning: /etc/locale.gen installed as /etc/locale.gen.pacnew
Generating locales...
  en_US.UTF-8... done
Generation complete.
(  6/674) upgrading ncurses                        [######################] 100%
(  7/674) upgrading readline                       [######################] 100%
(  8/674) upgrading bash                           [######################] 100%
New optional dependencies for bash
    bash-completion: for tab completion
(  9/674) upgrading gpm                            [######################] 100%
( 10/674) upgrading xcb-proto                      [######################] 100%
( 11/674) upgrading xproto                         [######################] 100%
( 12/674) upgrading libxdmcp                       [######################] 100%
( 13/674) upgrading libxau                         [######################] 100%
( 14/674) upgrading libxcb                         [######################] 100%
( 15/674) upgrading kbproto                        [######################] 100%
( 16/674) upgrading libx11                         [######################] 100%
( 17/674) upgrading aalib                          [######################] 100%
( 18/674) upgrading expat                          [######################] 100%
( 19/674) upgrading bzip2                          [######################] 100%
( 20/674) upgrading gdbm                           [######################] 100%
( 21/674) upgrading zlib                           [######################] 100%
( 22/674) upgrading gcc-libs                       [######################] 100%
( 23/674) upgrading db                             [######################] 100%
( 24/674) upgrading perl                           [######################] 100%
( 25/674) upgrading openssl                        [######################] 100%
( 26/674) upgrading libffi                         [######################] 100%
( 27/674) upgrading python                         [######################] 100%
New optional dependencies for python
    mpdecimal: for decimal
    python-pip
    python-setuptools [pending]
    xz: for lzma [installed]
( 28/674) upgrading pcre                           [######################] 100%
( 29/674) upgrading glib2                          [######################] 100%
( 30/674) upgrading atk                            [######################] 100%
( 31/674) upgrading libpng                         [######################] 100%
( 32/674) upgrading xextproto                      [######################] 100%
( 33/674) upgrading libxext                        [######################] 100%
( 34/674) upgrading graphite                       [######################] 100%
( 35/674) upgrading harfbuzz                       [######################] 100%
( 36/674) upgrading freetype2                      [######################] 100%
( 37/674) upgrading fontconfig                     [######################] 100%
updating font cache... done.
( 38/674) upgrading pixman                         [######################] 100%
( 39/674) upgrading libpciaccess                   [######################] 100%
( 40/674) upgrading libdrm                         [######################] 100%
( 41/674) upgrading wayland                        [######################] 100%
( 42/674) upgrading fixesproto                     [######################] 100%
( 43/674) upgrading damageproto                    [######################] 100%
( 44/674) upgrading libxdamage                     [######################] 100%
( 45/674) installing libxshmfence                  [######################] 100%
( 46/674) upgrading acl                            [######################] 100%
( 47/674) installing libdbus                       [######################] 100%
( 48/674) upgrading dbus                           [######################] 100%
( 49/674) upgrading cracklib                       [######################] 100%
( 50/674) installing libutil-linux                 [######################] 100%
( 51/674) upgrading e2fsprogs                      [######################] 100%
( 52/674) upgrading libsasl                        [######################] 100%
( 53/674) upgrading libldap                        [######################] 100%
( 54/674) upgrading keyutils                       [######################] 100%
( 55/674) upgrading krb5                           [######################] 100%
( 56/674) upgrading libtirpc                       [######################] 100%
( 57/674) upgrading pambase                        [######################] 100%
( 58/674) upgrading pam                            [######################] 100%
warning: /etc/security/limits.conf installed as /etc/security/limits.conf.pacnew
( 59/674) upgrading kbd                            [######################] 100%
( 60/674) upgrading kmod                           [######################] 100%
( 61/674) upgrading hwids                          [######################] 100%
( 62/674) upgrading libcap                         [######################] 100%
( 63/674) upgrading libgpg-error                   [######################] 100%
( 64/674) upgrading libgcrypt                      [######################] 100%
( 65/674) upgrading xz                             [######################] 100%
( 66/674) installing libsystemd                    [######################] 100%
( 67/674) installing libseccomp                    [######################] 100%
( 68/674) upgrading shadow                         [######################] 100%
( 69/674) upgrading gmp                            [######################] 100%
( 70/674) upgrading coreutils                      [######################] 100%
( 71/674) upgrading util-linux                     [######################] 100%
New optional dependencies for util-linux
    python: python bindings to libmount [installed]
( 72/674) upgrading systemd                        [######################] 100%
warning: /etc/systemd/bootchart.conf installed as /etc/systemd/bootchart.conf.pacnew
warning: directory permissions differ on /var/log/journal/
filesystem: 755  package: 2755
:: systemd has not been reexecuted. It is recommended that you
   reboot at your earliest convenience.
==> systemd 205 restructures the cgroup hierarchy and changes internal
    protocols. You should reboot at your earliest convenience.
==> The "timestamp" hook for mkinitcpio no longer exists. If you used
    this hook, you must remove it from /etc/mkinitcpio.conf. A "systemd"
    hook has been added which provides this functionality, and more.
:: Network device naming is now controlled by udev's net_setup_link
   builtin. Refer to the systemd.link manpage for a full description.
:: No changes have been made to your network naming configuration.
   Interfaces should continue to maintain the same names.
:: coredumps are no longer sent to the journal by default. To re-enable:
   echo >/etc/sysctl.d/50-coredump.conf \
       "kernel.core_pattern=|/usr/lib/systemd/systemd-coredump %p %u %g %s %t %e"
New optional dependencies for systemd
    libmicrohttpd: remote journald capabilities
    polkit: allow administration as unprivileged user [installed]
( 73/674) installing elfutils                      [######################] 100%
( 74/674) installing llvm-libs                     [######################] 100%
( 75/674) upgrading mesa                           [######################] 100%
( 76/674) upgrading mesa-libgl                     [######################] 100%
( 77/674) installing lzo                           [######################] 100%
( 78/674) upgrading cairo                          [######################] 100%
( 79/674) upgrading libjpeg-turbo                  [######################] 100%
( 80/674) upgrading libtiff                        [######################] 100%
( 81/674) upgrading jasper                         [######################] 100%
New optional dependencies for jasper
    freeglut: for jiv support [installed]
    glu: for jiv support [installed]
( 82/674) upgrading gdk-pixbuf2                    [######################] 100%
( 83/674) upgrading hicolor-icon-theme             [######################] 100%
( 84/674) upgrading gtk-update-icon-cache          [######################] 100%
( 85/674) upgrading libdaemon                      [######################] 100%
( 86/674) upgrading avahi                          [######################] 100%
( 87/674) upgrading libcups                        [######################] 100%
( 88/674) upgrading libxcursor                     [######################] 100%
New optional dependencies for libxcursor
    gnome-themes-standard: fallback icon theme [installed]
( 89/674) upgrading xineramaproto                  [######################] 100%
( 90/674) upgrading libxinerama                    [######################] 100%
( 91/674) upgrading randrproto                     [######################] 100%
( 92/674) upgrading libxrandr                      [######################] 100%
( 93/674) upgrading inputproto                     [######################] 100%
( 94/674) upgrading libxi                          [######################] 100%
( 95/674) upgrading compositeproto                 [######################] 100%
( 96/674) upgrading libxcomposite                  [######################] 100%
( 97/674) upgrading libdatrie                      [######################] 100%
( 98/674) upgrading libthai                        [######################] 100%
( 99/674) upgrading libxft                         [######################] 100%
(100/674) upgrading pango                          [######################] 100%
(101/674) upgrading libxml2                        [######################] 100%
(102/674) upgrading shared-mime-info               [######################] 100%
(103/674) upgrading lcms2                          [######################] 100%
(104/674) upgrading nspr                           [######################] 100%
(105/674) installing js17                          [######################] 100%
(106/674) upgrading polkit                         [######################] 100%
(107/674) upgrading sqlite                         [######################] 100%
(108/674) upgrading dconf                          [######################] 100%
(109/674) upgrading colord                         [######################] 100%
New optional dependencies for colord
    sane: scanner support
(110/674) upgrading at-spi2-core                   [######################] 100%
(111/674) upgrading at-spi2-atk                    [######################] 100%
(112/674) upgrading xkeyboard-config               [######################] 100%
(113/674) upgrading libxkbcommon                   [######################] 100%
(114/674) upgrading gtk3                           [######################] 100%
New optional dependencies for gtk3
    gnome-icon-theme: Default icon theme [installed]
    gnome-themes-standard: Default widget theme [installed]
(115/674) upgrading python2                        [######################] 100%
(116/674) upgrading python2-markupsafe             [######################] 100%
(117/674) upgrading python2-beaker                 [######################] 100%
(118/674) upgrading python2-mako                   [######################] 100%
(119/674) upgrading gobject-introspection          [######################] 100%
(120/674) upgrading python-cairo                   [######################] 100%
(121/674) upgrading pygobject-devel                [######################] 100%
(122/674) upgrading python-gobject                 [######################] 100%
(123/674) upgrading python-atspi                   [######################] 100%
(124/674) installing python-setuptools             [######################] 100%
(125/674) installing ipython                       [######################] 100%
Optional dependencies for ipython
    wxpython: needed for ipythonx and ipython-wx
    python-twisted: networking-related tasks
    python-nose: if you want to run IPython's test suite
    python-pyqt4: for ipython qtconsole
    python-sip: for ipython qtconsole
    python-pygments: for ipython qtconsole
    python-pyzmq: for ipython notebook and ipython qtconcole
    python-tornado: for ipython notebook
    python-jinja: for ipython notebook
    haskell-pandoc: ipython notebook conversion
(126/674) upgrading accerciser                     [######################] 100%
(127/674) upgrading accountsservice                [######################] 100%
(128/674) upgrading libltdl                        [######################] 100%
(129/674) upgrading findutils                      [######################] 100%
(130/674) upgrading texinfo                        [######################] 100%
(131/674) upgrading libunistring                   [######################] 100%
(132/674) installing libatomic_ops                 [######################] 100%
(133/674) upgrading gc                             [######################] 100%
(134/674) upgrading guile                          [######################] 100%
(135/674) upgrading libcroco                       [######################] 100%
(136/674) upgrading librsvg                        [######################] 100%
(137/674) upgrading dbus-glib                      [######################] 100%
(138/674) upgrading gconf                          [######################] 100%
(139/674) upgrading aisleriot                      [######################] 100%
(140/674) upgrading alsa-lib                       [######################] 100%
(141/674) upgrading alsa-plugins                   [######################] 100%
New optional dependencies for alsa-plugins
    ffmpeg: libavcodec resampling plugin, a52 plugin [installed]
(142/674) upgrading gdl                            [######################] 100%
(143/674) upgrading libanjuta                      [######################] 100%
(144/674) upgrading vte-common                     [######################] 100%
(145/674) upgrading vte3                           [######################] 100%
(146/674) upgrading autogen                        [######################] 100%
(147/674) upgrading libxslt                        [######################] 100%
(148/674) upgrading libproxy                       [######################] 100%
(149/674) upgrading libtasn1                       [######################] 100%
(150/674) upgrading p11-kit                        [######################] 100%
(151/674) upgrading gnutls                         [######################] 100%
(152/674) upgrading run-parts                      [######################] 100%
(153/674) upgrading ca-certificates                [######################] 100%
(154/674) upgrading gsettings-desktop-schemas      [######################] 100%
(155/674) upgrading glib-networking                [######################] 100%
(156/674) upgrading libsoup                        [######################] 100%
(157/674) upgrading aspell                         [######################] 100%
(158/674) upgrading hunspell                       [######################] 100%
(159/674) upgrading hspell                         [######################] 100%
(160/674) upgrading enchant                        [######################] 100%
(161/674) upgrading json-glib                      [######################] 100%
(162/674) upgrading nss                            [######################] 100%
(163/674) installing libnm-glib                    [######################] 100%
(164/674) installing libmm-glib                    [######################] 100%
(165/674) installing geoclue2                      [######################] 100%
Optional dependencies for geoclue2
    geoip: geoip-lookup server binary
(166/674) upgrading gstreamer                      [######################] 100%
(167/674) upgrading orc                            [######################] 100%
(168/674) upgrading videoproto                     [######################] 100%
(169/674) upgrading libxv                          [######################] 100%
(170/674) upgrading gst-plugins-base-libs          [######################] 100%
(171/674) upgrading libsecret                      [######################] 100%
New optional dependencies for libsecret
    gnome-keyring: key storage service (or use any other service implementing
    org.freedesktop.secrets) [installed]
(172/674) upgrading giflib                         [######################] 100%
(173/674) upgrading libwebp                        [######################] 100%
(174/674) upgrading icu                            [######################] 100%
(175/674) upgrading harfbuzz-icu                   [######################] 100%
(176/674) upgrading webkitgtk                      [######################] 100%
New optional dependencies for webkitgtk
    gst-libav: nonfree media decoding
    gst-plugins-base: free media decoding [installed]
    gst-plugins-good: media decoding [installed]
(177/674) upgrading devhelp                        [######################] 100%
(178/674) upgrading desktop-file-utils             [######################] 100%
(179/674) upgrading glade                          [######################] 100%
(180/674) upgrading gtksourceview3                 [######################] 100%
(181/674) installing libaio                        [######################] 100%
(182/674) upgrading libmariadbclient               [######################] 100%
(183/674) upgrading postgresql-libs                [######################] 100%
(184/674) upgrading gd                             [######################] 100%
(185/674) upgrading libxmu                         [######################] 100%
(186/674) upgrading libxpm                         [######################] 100%
(187/674) upgrading libxaw                         [######################] 100%
(188/674) installing libpaper                      [######################] 100%
(189/674) upgrading ghostscript                    [######################] 100%
New optional dependencies for ghostscript
    gtk3: needed for gsx [installed]
(190/674) upgrading graphviz                       [######################] 100%
New optional dependencies for graphviz
    gtk2: gtk output plugin [installed]
(191/674) upgrading iso-codes                      [######################] 100%
(192/674) upgrading libgda                         [######################] 100%
(193/674) upgrading file                           [######################] 100%
(194/674) upgrading apr                            [######################] 100%
(195/674) upgrading apr-util                       [######################] 100%
New optional dependencies for apr-util
    db: enable berkley db support [installed]
    gdbm: enable gdbm support [installed]
    libldap: enable ldap support [installed]
    libmariadbclient: enable mysql/mariadb support [installed]
    nss: enable nss crypto support [installed]
    openssl: enable openssl crypto suppot [installed]
    postgresql-client: enable postgres support
    sqlite: enable sqlite support [installed]
    unixodbc: enable odbc support [installed]
(196/674) upgrading serf                           [######################] 100%
(197/674) upgrading subversion                     [######################] 100%
New optional dependencies for subversion
    java-environment: for Java support
    kdebase-runtime: for KWallet for auth credentials
    libgnome-keyring: for GNOME Keyring for auth credentials [installed]
    ruby: for some hook scripts [installed]
(198/674) upgrading neon                           [######################] 100%
(199/674) upgrading gnome-icon-theme-symbolic      [######################] 100%
(200/674) upgrading gnome-icon-theme               [######################] 100%
(201/674) upgrading vala                           [######################] 100%
(202/674) upgrading anjuta                         [######################] 100%
(203/674) upgrading apache                         [######################] 100%
warning: /etc/httpd/conf/magic installed as /etc/httpd/conf/magic.pacnew
    Check Apache upgrade instructions: https://httpd.apache.org/docs/2.4/upgrading.html
New optional dependencies for apache
    libxml2: for mod_proxy_html, mod_xml2enc modules [installed]
    lua: for mod_lua module [installed]
    openssl: for mod_ssl module [installed]
(204/674) upgrading archlinux-keyring              [######################] 100%
(205/674) upgrading xorg-fonts-encodings           [######################] 100%
(206/674) upgrading fontsproto                     [######################] 100%
(207/674) upgrading libxfont                       [######################] 100%
(208/674) upgrading xorg-bdftopcf                  [######################] 100%
(209/674) upgrading xorg-mkfontdir                 [######################] 100%
(210/674) upgrading xorg-font-util                 [######################] 100%
(211/674) upgrading xorg-font-utils                [######################] 100%
(212/674) upgrading artwiz-fonts                   [######################] 100%
Updating font cache... done.
(213/674) upgrading mpfr                           [######################] 100%
(214/674) upgrading gawk                           [######################] 100%
(215/674) upgrading m4                             [######################] 100%
(216/674) upgrading diffutils                      [######################] 100%
(217/674) upgrading autoconf                       [######################] 100%
(218/674) upgrading automake                       [######################] 100%
(219/674) upgrading babl                           [######################] 100%
(220/674) upgrading baobab                         [######################] 100%
(221/674) upgrading binutils                       [######################] 100%
(222/674) upgrading bison                          [######################] 100%
(223/674) upgrading bluez-utils                    [######################] 100%
(224/674) upgrading libasyncns                     [######################] 100%
(225/674) upgrading libice                         [######################] 100%
(226/674) upgrading libsm                          [######################] 100%
(227/674) upgrading libogg                         [######################] 100%
(228/674) upgrading flac                           [######################] 100%
(229/674) upgrading libvorbis                      [######################] 100%
(230/674) upgrading libsndfile                     [######################] 100%
(231/674) upgrading json-c                         [######################] 100%
(232/674) upgrading libpulse                       [######################] 100%
(233/674) upgrading libsamplerate                  [######################] 100%
(234/674) upgrading jack                           [######################] 100%
(235/674) upgrading wavpack                        [######################] 100%
(236/674) upgrading taglib                         [######################] 100%
(237/674) upgrading popt                           [######################] 100%
(238/674) upgrading libdv                          [######################] 100%
(239/674) upgrading speex                          [######################] 100%
(240/674) upgrading libshout                       [######################] 100%
(241/674) upgrading libvpx                         [######################] 100%
(242/674) upgrading libid3tag                      [######################] 100%
(243/674) upgrading imlib2                         [######################] 100%
(244/674) upgrading libcaca                        [######################] 100%
(245/674) upgrading libraw1394                     [######################] 100%
(246/674) upgrading libavc1394                     [######################] 100%
(247/674) upgrading libiec61883                    [######################] 100%
(248/674) upgrading sysfsutils                     [######################] 100%
(249/674) upgrading v4l-utils                      [######################] 100%
(250/674) upgrading gst-plugins-good               [######################] 100%
(251/674) upgrading pth                            [######################] 100%
(252/674) upgrading dirmngr                        [######################] 100%
(253/674) upgrading gnupg                          [######################] 100%
(254/674) upgrading gpgme                          [######################] 100%
(255/674) upgrading gmime                          [######################] 100%
(256/674) upgrading libarchive                     [######################] 100%
(257/674) upgrading totem-plparser                 [######################] 100%
New optional dependencies for totem-plparser
    libquvi: video site handling (Youtube etc.) [installed]
(258/674) upgrading lame                           [######################] 100%
(259/674) upgrading libmad                         [######################] 100%
(260/674) upgrading libao                          [######################] 100%
(261/674) upgrading cdrdao                         [######################] 100%
(262/674) upgrading dvd+rw-tools                   [######################] 100%
(263/674) upgrading libtracker-sparql              [######################] 100%
(264/674) upgrading libnotify                      [######################] 100%
(265/674) upgrading fuse                           [######################] 100%
(266/674) upgrading libcddb                        [######################] 100%
(267/674) upgrading libcdio                        [######################] 100%
(268/674) upgrading libcdio-paranoia               [######################] 100%
(269/674) upgrading libatasmart                    [######################] 100%
(270/674) upgrading udisks2                        [######################] 100%
New optional dependencies for udisks2
    dosfstools: VFAT filesystem management support
    ntfs-3g: NTFS filesystem management support
(271/674) upgrading libbluray                      [######################] 100%
(272/674) upgrading gvfs                           [######################] 100%
(273/674) upgrading brasero                        [######################] 100%
(274/674) upgrading tcl                            [######################] 100%
(275/674) upgrading cython                         [######################] 100%
(276/674) upgrading brltty                         [######################] 100%
(277/674) upgrading ca-certificates-java           [######################] 100%
(278/674) upgrading cantarell-fonts                [######################] 100%
(279/674) upgrading python2-cairo                  [######################] 100%
(280/674) upgrading python2-gobject                [######################] 100%
(281/674) upgrading python2-atspi                  [######################] 100%
(282/674) upgrading libxkbfile                     [######################] 100%
(283/674) upgrading libxklavier                    [######################] 100%
(284/674) upgrading libgee                         [######################] 100%
(285/674) upgrading cogl                           [######################] 100%
(286/674) upgrading mtdev                          [######################] 100%
(287/674) installing libevdev                      [######################] 100%
(288/674) installing libinput                      [######################] 100%
(289/674) upgrading clutter                        [######################] 100%
(290/674) upgrading caribou                        [######################] 100%
(291/674) upgrading cdparanoia                     [######################] 100%
(292/674) upgrading celt                           [######################] 100%
(293/674) upgrading sdl                            [######################] 100%
(294/674) upgrading mjpegtools                     [######################] 100%
(295/674) upgrading libssh2                        [######################] 100%
(296/674) upgrading curl                           [######################] 100%
(297/674) upgrading gsm                            [######################] 100%
(298/674) upgrading fribidi                        [######################] 100%
(299/674) upgrading recode                         [######################] 100%
(300/674) upgrading enca                           [######################] 100%
(301/674) upgrading libass                         [######################] 100%
(302/674) upgrading libvdpau                       [######################] 100%
(303/674) upgrading libmodplug                     [######################] 100%
(304/674) upgrading libva                          [######################] 100%
(305/674) upgrading opencore-amr                   [######################] 100%
(306/674) upgrading openjpeg                       [######################] 100%
New optional dependencies for openjpeg
    lcms2: j2k_to_image and image_to_j2k programs [installed]
    libpng: j2k_to_image and image_to_j2k programs [installed]
(307/674) upgrading opus                           [######################] 100%
(308/674) upgrading rtmpdump                       [######################] 100%
(309/674) upgrading schroedinger                   [######################] 100%
(310/674) installing libx264                       [######################] 100%
(311/674) upgrading xvidcore                       [######################] 100%
(312/674) installing x265                          [######################] 100%
(313/674) upgrading ffmpeg                         [######################] 100%
(314/674) upgrading chromaprint                    [######################] 100%
(315/674) upgrading libmms                         [######################] 100%
(316/674) upgrading faad2                          [######################] 100%
(317/674) upgrading mpg123                         [######################] 100%
(318/674) upgrading libmp4v2                       [######################] 100%
(319/674) upgrading faac                           [######################] 100%
(320/674) upgrading libdca                         [######################] 100%
(321/674) upgrading soundtouch                     [######################] 100%
(322/674) upgrading spandsp                        [######################] 100%
(323/674) upgrading libdvdread                     [######################] 100%
(324/674) upgrading libdvdnav                      [######################] 100%
(325/674) upgrading libgme                         [######################] 100%
(326/674) upgrading fftw                           [######################] 100%
(327/674) upgrading libofa                         [######################] 100%
(328/674) installing fluidsynth                    [######################] 100%

  > FluidSynth comes with a daemon. Start/enable it with systemd.
  > Before that, you need a soundfont and some preconfiguration:
      /etc/conf.d/fluidsynth

  > PulseAudio output when running as a daemon is known to be
  > problematic. See the following bulletin board post:
      https://bbs.archlinux.org/viewtopic.php?id=135092

Optional dependencies for fluidsynth
    pulseaudio: PulseAudio sound support [installed]
(329/674) installing libsrtp                       [######################] 100%
(330/674) installing wildmidi                      [######################] 100%
(331/674) upgrading glu                            [######################] 100%
(332/674) upgrading sbc                            [######################] 100%
(333/674) upgrading gst-plugins-bad                [######################] 100%
(334/674) upgrading libvisual                      [######################] 100%
(335/674) upgrading gst-plugins-base               [######################] 100%
(336/674) upgrading clutter-gst                    [######################] 100%
(337/674) upgrading clutter-gtk                    [######################] 100%
(338/674) upgrading gnome-video-effects            [######################] 100%
(339/674) upgrading gnome-desktop                  [######################] 100%
(340/674) upgrading cheese                         [######################] 100%
(341/674) upgrading libcap-ng                      [######################] 100%
(342/674) upgrading talloc                         [######################] 100%
(343/674) upgrading libbsd                         [######################] 100%
(344/674) upgrading libwbclient                    [######################] 100%
(345/674) upgrading cifs-utils                     [######################] 100%
(346/674) upgrading isl                            [######################] 100%
(347/674) upgrading cloog                          [######################] 100%
(348/674) upgrading colord-gtk                     [######################] 100%
(349/674) upgrading cronie                         [######################] 100%
(350/674) upgrading device-mapper                  [######################] 100%
(351/674) upgrading cryptsetup                     [######################] 100%
(352/674) upgrading dhcpcd                         [######################] 100%
(353/674) upgrading djvulibre                      [######################] 100%
(354/674) upgrading dnssec-anchors                 [######################] 100%
(355/674) upgrading dnsutils                       [######################] 100%
(356/674) upgrading dotconf                        [######################] 100%
(357/674) upgrading telepathy-glib                 [######################] 100%
(358/674) upgrading rest                           [######################] 100%
(359/674) upgrading gcr                            [######################] 100%
(360/674) upgrading gnome-online-accounts          [######################] 100%
(361/674) upgrading libgweather                    [######################] 100%
(362/674) upgrading libical                        [######################] 100%
(363/674) upgrading liboauth                       [######################] 100%
(364/674) upgrading libgdata                       [######################] 100%
(365/674) upgrading evolution-data-server          [######################] 100%
(366/674) installing zeitgeist                     [######################] 100%
(367/674) upgrading folks                          [######################] 100%
(368/674) upgrading farstream                      [######################] 100%
(369/674) upgrading telepathy-farstream            [######################] 100%
(370/674) upgrading telepathy-logger               [######################] 100%
(371/674) upgrading libgnome-keyring               [######################] 100%
(372/674) upgrading iptables                       [######################] 100%
(373/674) upgrading iproute2                       [######################] 100%
(374/674) upgrading libnl                          [######################] 100%
(375/674) upgrading wpa_supplicant                 [######################] 100%
(376/674) installing slang                         [######################] 100%
(377/674) installing libnewt                       [######################] 100%
Optional dependencies for libnewt
    tcl: whiptcl support [installed]
    python: libnewt support with the _snack module [installed]
    python2: libnewt support with the _snack module [installed]
(378/674) installing libndp                        [######################] 100%
(379/674) installing jansson                       [######################] 100%
(380/674) installing libteam                       [######################] 100%
(381/674) upgrading networkmanager                 [######################] 100%
New optional dependencies for networkmanager
    bluez: Bluetooth support [pending]
    dnsmasq: connection sharing
    modemmanager: cellular network support [installed]
    ppp: dialup connection support [installed]
    rp-pppoe: ADSL support
(382/674) upgrading telepathy-mission-control      [######################] 100%
(383/674) installing geocode-glib                  [######################] 100%
(384/674) installing libchamplain                  [######################] 100%
(385/674) upgrading empathy                        [######################] 100%
(386/674) upgrading libexif                        [######################] 100%
(387/674) upgrading exempi                         [######################] 100%
(388/674) upgrading libpeas                        [######################] 100%
(389/674) upgrading eog                            [######################] 100%
(390/674) upgrading xcb-util                       [######################] 100%
(391/674) upgrading startup-notification           [######################] 100%
(392/674) upgrading libwnck3                       [######################] 100%
(393/674) upgrading ttf-dejavu                     [######################] 100%
(394/674) upgrading gnome-themes-standard          [######################] 100%
(395/674) upgrading epiphany                       [######################] 100%
(396/674) upgrading libspectre                     [######################] 100%
(397/674) upgrading gsfonts                        [######################] 100%
Updating font cache... done.
(398/674) upgrading poppler                        [######################] 100%
(399/674) upgrading poppler-glib                   [######################] 100%
(400/674) upgrading t1lib                          [######################] 100%
(401/674) upgrading evince                         [######################] 100%
New optional dependencies for evince
    p7zip: cbz and cb7 compressed comic books [pending]
    tar: cbt compressed comic books [installed]
    unrar: cbr compressed comic books
(402/674) upgrading gtkhtml4                       [######################] 100%
(403/674) upgrading libgsf                         [######################] 100%
(404/674) upgrading libpst                         [######################] 100%
(405/674) upgrading libytnef                       [######################] 100%
(406/674) upgrading psmisc                         [######################] 100%
(407/674) installing gtkspell3                     [######################] 100%
(408/674) upgrading evolution                      [######################] 100%
(409/674) upgrading exiv2                          [######################] 100%
(410/674) upgrading fakeroot                       [######################] 100%
(411/674) installing p7zip                         [######################] 100%
Optional dependencies for p7zip
    wxgtk2.8: GUI
    desktop-file-utils: desktop entries [installed]
(412/674) upgrading file-roller                    [######################] 100%
New optional dependencies for file-roller
    lrzip: lrzip archive support
(413/674) upgrading five-or-more                   [######################] 100%
(414/674) upgrading flex                           [######################] 100%
(415/674) upgrading font-bh-ttf                    [######################] 100%
Updating font cache... done.
(416/674) upgrading font-bitstream-speedo          [######################] 100%
Updating font cache... done.
(417/674) upgrading four-in-a-row                  [######################] 100%
(418/674) upgrading libmpc                         [######################] 100%
(419/674) upgrading gcc                            [######################] 100%
(420/674) upgrading gcc-objc                       [######################] 100%
(421/674) upgrading js                             [######################] 100%
(422/674) upgrading gjs                            [######################] 100%
(423/674) installing bluez                         [######################] 100%
(424/674) upgrading gnome-bluetooth                [######################] 100%
(425/674) upgrading gnome-menus                    [######################] 100%
(426/674) installing libusb                        [######################] 100%
(427/674) upgrading libplist                       [######################] 100%
(428/674) installing libusbmuxd                    [######################] 100%
(429/674) upgrading libimobiledevice               [######################] 100%
(430/674) upgrading upower                         [######################] 100%
warning: /etc/UPower/UPower.conf installed as /etc/UPower/UPower.conf.pacnew
(431/674) upgrading gnome-session                  [######################] 100%
(432/674) upgrading libwacom                       [######################] 100%
(433/674) upgrading rtkit                          [######################] 100%
(434/674) upgrading tdb                            [######################] 100%
(435/674) upgrading webrtc-audio-processing        [######################] 100%
(436/674) upgrading pulseaudio                     [######################] 100%
warning: /etc/pulse/default.pa installed as /etc/pulse/default.pa.pacnew
New optional dependencies for pulseaudio
    avahi: zeroconf publishing and discovery [installed]
    bluez: Bluetooth [installed]
    bluez-libs: Bluetooth
    gconf: paprefs configuration [installed]
    jack2-dbus: JACK support
    lirc-utils: IR control
    openssl: RAOP (AirPlay) output [installed]
    pulseaudio-alsa: ALSA configuration (recommended) [installed]
    python-pyqt4: Equalizer GUI (qpaeq)
    xenstore: Xen paravirtual output
(437/674) upgrading pulseaudio-alsa                [######################] 100%
(438/674) installing libibus                       [######################] 100%
(439/674) upgrading gnome-settings-daemon          [######################] 100%
(440/674) upgrading libgdm                         [######################] 100%
(441/674) upgrading zenity                         [######################] 100%
(442/674) upgrading mutter                         [######################] 100%
(443/674) installing mutter-wayland                [######################] 100%
(444/674) upgrading mobile-broadband-provider-info [######################] 100%
(445/674) installing libnm-gtk                     [######################] 100%
(446/674) upgrading network-manager-applet         [######################] 100%
(447/674) upgrading unzip                          [######################] 100%
(448/674) upgrading gnome-shell                    [######################] 100%
New optional dependencies for gnome-shell
    evolution-data-server: Evolution calendar integration [installed]
(449/674) upgrading mcpp                           [######################] 100%
(450/674) upgrading xorg-xrdb                      [######################] 100%
(451/674) installing libepoxy                      [######################] 100%
(452/674) upgrading xorg-xkbcomp                   [######################] 100%
(453/674) upgrading xorg-setxkbmap                 [######################] 100%
(454/674) upgrading xorg-fonts-misc                [######################] 100%
Updating font cache... done.
(455/674) upgrading xorg-server-common             [######################] 100%
(456/674) upgrading xf86-input-evdev               [######################] 100%
(457/674) upgrading xorg-server                    [######################] 100%
>>> xorg-server has now the ability to run without root rights with
    the help of systemd-logind. xserver will fail to run if not launched
    from the same virtual terminal as was used to log in.
    Without root rights, log files will be in ~/.local/share/xorg/ directory.

    Old behavior can be restored through Xorg.wrap config file.
    See Xorg.wrap man page (man xorg.wrap).
(458/674) upgrading gdm                            [######################] 100%
warning: directory permissions differ on /var/log/gdm/
filesystem: 1770  package: 711
(459/674) upgrading gedit                          [######################] 100%
(460/674) upgrading gtk2                           [######################] 100%
New optional dependencies for gtk2
    gnome-icon-theme: Default icon theme [installed]
    gnome-themes-standard: Default widget theme [installed]
(461/674) installing libspiro                      [######################] 100%
(462/674) upgrading gegl                           [######################] 100%
(463/674) upgrading geoclue                        [######################] 100%
(464/674) upgrading gettext                        [######################] 100%
New optional dependencies for gettext
    git: for autopoint infrastructure updates
(465/674) upgrading libsigc++                      [######################] 100%
(466/674) upgrading glibmm                         [######################] 100%
(467/674) upgrading gnome-backgrounds              [######################] 100%
(468/674) upgrading gnome-calculator               [######################] 100%
(469/674) upgrading gnome-chess                    [######################] 100%
(470/674) upgrading gnome-clocks                   [######################] 100%
(471/674) upgrading gnome-color-manager            [######################] 100%
New optional dependencies for gnome-color-manager
    argyllcms: color calibration
(472/674) upgrading gnome-contacts                 [######################] 100%
(473/674) upgrading libgtop                        [######################] 100%
(474/674) upgrading sound-theme-freedesktop        [######################] 100%
(475/674) upgrading libpwquality                   [######################] 100%
(476/674) upgrading tevent                         [######################] 100%
(477/674) upgrading ldb                            [######################] 100%
(478/674) upgrading smbclient                      [######################] 100%
(479/674) installing libgnomekbd                   [######################] 100%
(480/674) installing grilo                         [######################] 100%
Optional dependencies for grilo
    grilo-plugins: Plugins for grilo
(481/674) upgrading gnome-control-center           [######################] 100%
New optional dependencies for gnome-control-center
    ntp: network time sync
(482/674) upgrading yelp-xsl                       [######################] 100%
(483/674) upgrading yelp                           [######################] 100%
(484/674) upgrading gnome-devel-docs               [######################] 100%
(485/674) upgrading gnome-dictionary               [######################] 100%
(486/674) upgrading gnome-disk-utility             [######################] 100%
(487/674) installing libmediaart                   [######################] 100%
(488/674) upgrading tracker                        [######################] 100%
(489/674) upgrading libzapojit                     [######################] 100%
(490/674) installing gfbgraph                      [######################] 100%
(491/674) installing gnome-online-miners           [######################] 100%
(492/674) upgrading gnome-documents                [######################] 100%
(493/674) upgrading gnome-font-viewer              [######################] 100%
(494/674) upgrading gnome-getting-started-docs     [######################] 100%
(495/674) upgrading gnome-icon-theme-extras        [######################] 100%
(496/674) upgrading gnome-keyring                  [######################] 100%
(497/674) upgrading gnome-klotski                  [######################] 100%
(498/674) upgrading gnome-mahjongg                 [######################] 100%
(499/674) upgrading gnome-mines                    [######################] 100%
(500/674) upgrading iputils                        [######################] 100%
(501/674) upgrading libidn                         [######################] 100%
(502/674) upgrading whois                          [######################] 100%
(503/674) upgrading gnome-nettool                  [######################] 100%
(504/674) upgrading gnome-nibbles                  [######################] 100%
(505/674) upgrading gnome-photos                   [######################] 100%
(506/674) upgrading gnome-robots                   [######################] 100%
(507/674) upgrading gnome-screenshot               [######################] 100%
(508/674) upgrading gnome-sudoku                   [######################] 100%
(509/674) upgrading gnome-system-log               [######################] 100%
(510/674) upgrading gtkmm3                         [######################] 100%
(511/674) upgrading gnome-system-monitor           [######################] 100%
(512/674) upgrading gnome-terminal                 [######################] 100%
(513/674) upgrading gnome-tetravex                 [######################] 100%
(514/674) upgrading gnome-user-docs                [######################] 100%
(515/674) upgrading mod_dnssd                      [######################] 100%
(516/674) upgrading gnome-user-share               [######################] 100%
(517/674) upgrading gnome-weather                  [######################] 100%
(518/674) upgrading gnustep-make                   [######################] 100%
(519/674) upgrading gnustep-base                   [######################] 100%
(520/674) upgrading grep                           [######################] 100%
(521/674) upgrading groff                          [######################] 100%
(522/674) upgrading grub                           [######################] 100%
warning: /boot/grub/grub.cfg installed as /boot/grub/grub.cfg.pacnew
(523/674) upgrading gssdp                          [######################] 100%
(524/674) upgrading gtk-vnc                        [######################] 100%
(525/674) upgrading gupnp                          [######################] 100%
(526/674) upgrading gupnp-av                       [######################] 100%
(527/674) installing s-nail                        [######################] 100%
Optional dependencies for s-nail
    smtp-forwarder: for sending mail
(528/674) upgrading libx86emu                      [######################] 100%
(529/674) upgrading hwinfo                         [######################] 100%
(530/674) upgrading iagno                          [######################] 100%
(531/674) upgrading python-dbus-common             [######################] 100%
(532/674) upgrading python-dbus                    [######################] 100%
(533/674) upgrading ibus                           [######################] 100%
(534/674) installing perl-xml-namespacesupport     [######################] 100%
(535/674) upgrading perl-xml-parser                [######################] 100%
(536/674) installing perl-xml-sax-base             [######################] 100%
(537/674) installing perl-xml-sax                  [######################] 100%
(538/674) installing perl-xml-sax-expat            [######################] 100%
(539/674) upgrading perl-xml-simple                [######################] 100%
(540/674) upgrading icon-naming-utils              [######################] 100%
(541/674) upgrading inetutils                      [######################] 100%
(542/674) installing java-common                   [######################] 100%
warning: /etc/profile.d/jre.sh saved as /etc/profile.d/jre.sh.pacorig
warning: /etc/profile.d/jre.csh saved as /etc/profile.d/jre.csh.pacorig
Installing multiple non-conflicting Java environments is now supported
Check the following wiki section for more info:
  https://wiki.archlinux.org/index.php/Java
Please make sure JAVA_HOME is set to /usr/lib/jvm/java-default-runtime
If not, you may have to logout and login again to set it according to /etc/profile.d/jre.sh
(543/674) upgrading jre7-openjdk-headless          [######################] 100%
New optional dependencies for jre7-openjdk-headless
    java-rhino: for some JavaScript support
(544/674) upgrading xorg-xset                      [######################] 100%
(545/674) upgrading xdg-utils                      [######################] 100%
(546/674) upgrading jre7-openjdk                   [######################] 100%
(547/674) upgrading jdk7-openjdk                   [######################] 100%
(548/674) upgrading lcms                           [######################] 100%
(549/674) upgrading libburn                        [######################] 100%
(550/674) upgrading libev                          [######################] 100%
(551/674) upgrading libevent                       [######################] 100%
(552/674) upgrading libgdiplus                     [######################] 100%
(553/674) upgrading libgssglue                     [######################] 100%
(554/674) upgrading libisofs                       [######################] 100%
(555/674) upgrading libisoburn                     [######################] 100%
New optional dependencies for libisoburn
    bwidget: for xorriso-tcltk frontend
    tk: for xorriso-tcltk frontend
(556/674) upgrading liblouis                       [######################] 100%
(557/674) upgrading libmbim                        [######################] 100%
(558/674) upgrading libmemcached                   [######################] 100%
(559/674) upgrading libmusicbrainz5                [######################] 100%
(560/674) upgrading libnautilus-extension          [######################] 100%
(561/674) upgrading libpcap                        [######################] 100%
(562/674) upgrading libpipeline                    [######################] 100%
(563/674) upgrading libqmi                         [######################] 100%
(564/674) upgrading lua                            [######################] 100%
(565/674) installing lua-socket                    [######################] 100%
(566/674) installing lua-bitop                     [######################] 100%
(567/674) installing lua-expat                     [######################] 100%
(568/674) upgrading libquvi-scripts                [######################] 100%
(569/674) upgrading libquvi                        [######################] 100%
(570/674) upgrading tar                            [######################] 100%
(571/674) upgrading libtool                        [######################] 100%
(572/674) upgrading libutempter                    [######################] 100%
(573/674) upgrading libyaml                        [######################] 100%
(574/674) upgrading libzeitgeist                   [######################] 100%
(575/674) upgrading licenses                       [######################] 100%
(576/674) upgrading lightsoff                      [######################] 100%
(577/674) upgrading linux-firmware                 [######################] 100%
(578/674) upgrading mkinitcpio-busybox             [######################] 100%
(579/674) upgrading mkinitcpio                     [######################] 100%
New optional dependencies for mkinitcpio
    lz4: Use lz4 compression for the initramfs image
(580/674) upgrading linux                          [######################] 100%
>>> Updating module dependencies. Please wait ...
>>> Generating initial ramdisk, using mkinitcpio.  Please wait...
==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
  -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
==> Starting build: 3.16.1-1-ARCH
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
  -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
==> Starting build: 3.16.1-1-ARCH
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: aic94xx
==> WARNING: Possibly missing firmware for module: smsmdtv
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
==> Image generation successful
>>> WARNING: AT keyboard support is no longer built into the kernel.
>>>          In order to use your keyboard during early init, you MUST
>>>          include the 'keyboard' hook in your mkinitcpio.conf.
(581/674) upgrading linux-headers                  [######################] 100%
(582/674) upgrading logrotate                      [######################] 100%
(583/674) upgrading lsb-release                    [######################] 100%
(584/674) installing thin-provisioning-tools       [######################] 100%
(585/674) upgrading lvm2                           [######################] 100%
(586/674) upgrading make                           [######################] 100%
(587/674) upgrading man-db                         [######################] 100%
(588/674) upgrading man-pages                      [######################] 100%
(589/674) upgrading mariadb-clients                [######################] 100%
(590/674) upgrading mariadb                        [######################] 100%
:: Major version update. Consider restarting mysqld.service and
   running mysql_upgrade afterwards.
New optional dependencies for mariadb
    perl-dbd-mysql: for mysqlhotcopy, mysql_convert_table_format and
    mysql_setpermission
(591/674) upgrading mdadm                          [######################] 100%
(592/674) upgrading memcached                      [######################] 100%
(593/674) upgrading ppp                            [######################] 100%
(594/674) upgrading modemmanager                   [######################] 100%
(595/674) upgrading mono                           [######################] 100%
(596/674) upgrading mousetweaks                    [######################] 100%
(597/674) upgrading nano                           [######################] 100%
(598/674) upgrading nautilus-sendto                [######################] 100%
(599/674) upgrading nautilus                       [######################] 100%
(600/674) upgrading openresolv                     [######################] 100%
(601/674) upgrading netctl                         [######################] 100%
(602/674) upgrading nodejs                         [######################] 100%
New optional dependencies for nodejs
    python2: for node-gyp [installed]
(603/674) upgrading python-xdg                     [######################] 100%
(604/674) upgrading speech-dispatcher              [######################] 100%
(605/674) upgrading xorg-xmodmap                   [######################] 100%
(606/674) upgrading orca                           [######################] 100%
(607/674) upgrading pacman-mirrorlist              [######################] 100%
warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
(608/674) upgrading pacman                         [######################] 100%
(609/674) upgrading patch                          [######################] 100%
(610/674) upgrading pciutils                       [######################] 100%
(611/674) upgrading php                            [######################] 100%
(612/674) upgrading pkg-config                     [######################] 100%
(613/674) upgrading pm-quirks                      [######################] 100%
warning: /etc/sysctl.conf saved as /etc/sysctl.conf.pacsave
(614/674) upgrading procps-ng                      [######################] 100%

==> The file /etc/sysctl.conf has been removed from this
==> package, as all its settings are now kernel defaults.

==> If you had customized it, you need to rename it as
==> /etc/sysctl.d/99-sysctl.conf since from version 207 on
==> systemd only applies settings from /etc/sysctl.d/* .

(615/674) upgrading python2-xdg                    [######################] 100%
(616/674) upgrading quadrapassel                   [######################] 100%
(617/674) upgrading recordproto                    [######################] 100%
(618/674) upgrading reiserfsprogs                  [######################] 100%
(619/674) upgrading renderproto                    [######################] 100%
(620/674) upgrading ruby                           [######################] 100%
(621/674) upgrading rygel                          [######################] 100%
(622/674) upgrading scala                          [######################] 100%
New optional dependencies for scala
    graphviz: generate diagrams [installed]
(623/674) upgrading sdl_ttf                        [######################] 100%
(624/674) upgrading seahorse                       [######################] 100%
(625/674) upgrading sudo                           [######################] 100%
(626/674) upgrading sushi                          [######################] 100%
(627/674) upgrading svga-dri                       [######################] 100%
(628/674) upgrading swell-foop                     [######################] 100%
(629/674) upgrading systemd-sysvcompat             [######################] 100%
(630/674) upgrading tali                           [######################] 100%
(631/674) upgrading totem                          [######################] 100%
New optional dependencies for totem
    grilo-plugins: Media discovery
    zeitgeist: Zeitgeist plugin [installed]
(632/674) upgrading ttf-bitstream-vera             [######################] 100%
Updating font cache... done.
(633/674) upgrading ttf-cheapskate                 [######################] 100%
Updating font cache... done.
(634/674) upgrading ttf-liberation                 [######################] 100%
Updating font cache... done.
(635/674) upgrading unixodbc                       [######################] 100%
(636/674) upgrading usbmuxd                        [######################] 100%
(637/674) upgrading vi                             [######################] 100%
(638/674) installing celt0.5.1                     [######################] 100%
(639/674) installing gstreamer0.10                 [######################] 100%
Optional dependencies for gstreamer0.10
    sh: feedback script
(640/674) installing gstreamer0.10-base            [######################] 100%
(641/674) installing gstreamer0.10-good            [######################] 100%
(642/674) installing libiscsi                      [######################] 100%
(643/674) installing vde2                          [######################] 100%
vde config files should be placed in /etc/vde, sample files are provided.
iptables and dhcpd sample files have been installed to '/usr/share/vde2'.
Merge those examples, if needed to the according config files.
(644/674) installing libcacard                     [######################] 100%
(645/674) installing usbredir                      [######################] 100%
(646/674) installing spice-gtk3                    [######################] 100%
(647/674) upgrading vinagre                        [######################] 100%
New optional dependencies for vinagre
    freerdp: RDP plugin
(648/674) upgrading vino                           [######################] 100%
(649/674) upgrading wget                           [######################] 100%
(650/674) upgrading which                          [######################] 100%
(651/674) upgrading x264                           [######################] 100%
(652/674) upgrading xbitmaps                       [######################] 100%
(653/674) upgrading xdg-user-dirs-gtk              [######################] 100%
(654/674) upgrading xf86-input-vmmouse             [######################] 100%
(655/674) upgrading xf86-video-vmware              [######################] 100%
(656/674) upgrading xf86vidmodeproto               [######################] 100%
(657/674) upgrading xfsprogs                       [######################] 100%
(658/674) upgrading xorg-fonts-type1               [######################] 100%
Updating font cache... done.
(659/674) upgrading xorg-iceauth                   [######################] 100%
(660/674) upgrading xorg-luit                      [######################] 100%
(661/674) upgrading xorg-sessreg                   [######################] 100%
(662/674) upgrading xorg-xcmsdb                    [######################] 100%
(663/674) upgrading xorg-xbacklight                [######################] 100%
(664/674) upgrading xorg-xgamma                    [######################] 100%
(665/674) upgrading xorg-xrandr                    [######################] 100%
(666/674) upgrading xorg-xinput                    [######################] 100%
(667/674) upgrading xorg-xsetroot                  [######################] 100%
(668/674) upgrading xorg-server-utils              [######################] 100%
(669/674) upgrading xorg-twm                       [######################] 100%
(670/674) upgrading xorg-xauth                     [######################] 100%
(671/674) upgrading xorg-xclock                    [######################] 100%
(672/674) upgrading xorg-xinit                     [######################] 100%
(673/674) upgrading xterm                          [######################] 100%
(674/674) upgrading yajl                           [######################] 100%
[fnux@arch-64 ~]$

Offline

#17 2014-08-29 11:56:55

anatolik
Developer
Registered: 2012-09-27
Posts: 386

Re: small issue with default [Y/n] option on key import

Fnux, try to update the database manually

# pacman-key --refresh-keys

Also check pacman troubleshooting page at wiki https://wiki.archlinux.org/index.php/Pa … mport_keys

Offline

Board footer

Powered by FluxBB