You are not logged in.

#1 2006-02-15 06:03:17

Registered: 2004-09-21
Posts: 28

ip obtained from WAP, but cannot communicate

I have a Dell Truemobile 1150 wireless pc card.  I have all of the device drivers installed (orinoco drivers and pcmcia drivers). I cannot communicate with my WAP and any device on my network.  I am using dhcp and have successfully obtained an IP address from my WAP, but I cannot ping it or any computer connected to my network. 
     I does not make any sense that I can obtain an IP address from my WAP, but I cannot ping it or do anything useful with it.  I know it has nothing to do with the default gateway because I cannot even communicate with other computers inside of my network.
     Arch Linux is the only distribution that does this.  I have tried Slackware and Debian, and they both work fine.  However, I do not like Slackware and Debian as much as I like Arch. 

# dmesg

orinoco 0.15rc3 (David Gibson <>, Pavel Roskin <>, et al)
orinoco_cs 0.15rc3 (David Gibson <>, Pavel Roskin <>, et al)
eth1: Hardware identity 0001:0004:0005:0000
eth1: Station identity  001f:0001:0008:000a
eth1: Firmware determined as Lucent/Agere 8.10
eth1: Ad-hoc demo mode supported
eth1: IEEE standard IBSS ad-hoc mode supported
eth1: WEP supported, 104-bit key
eth1: MAC address 00:02:2D:B4:F6:1E
eth1: Station name "HERMES I"
eth1: ready
eth1: index 0x01: Vcc 5.0, irq 11, io 0x2100-0x213f
eth1: New link status: Connected (0001)
# lsmod

orinoco_cs             15208  1
orinoco                41972  1 orinoco_cs
hermes                  6688  2 orinoco_cs,orinoco
pcmcia                 25256  1 orinoco_cs
yenta_socket           25580  4
rsrc_nonstatic         10112  1 yenta_socket
pcmcia_core            36848  3 pcmcia,yenta_socket,rsrc_nonstatic
# pccardctl ident

Socket 0:
  product info: "Dell", "TrueMobile 1150 Series PC Card", "Version 01.01", ""
  manfid: 0x0156, 0x0002
  function: 6 (network)
Socket 1:
  no product info available
# iwconfig eth1

eth1      IEEE 802.11b  ESSID:"wireless"  Nickname:"HERMES I"
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:30:BD:C5:92:EA
          Bit Rate:11 Mb/s   Sensitivity:1/3
          Retry limit:4   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=56/92  Signal level=-39 dBm  Noise level=-95 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
# ifconfig eth1

eth1      Link encap:Ethernet  HWaddr 00:02:2D:B4:F6:1E
          inet addr:  Bcast:  Mask:
          RX packets:19 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:3053 (2.9 Kb)  TX bytes:1516 (1.4 Kb)
          Interrupt:11 Base address:0x2100


#2 2006-02-15 21:01:44

Registered: 2004-09-21
Posts: 28

Re: ip obtained from WAP, but cannot communicate

I fixed it.  There was some kind of conflict with my other network adapter.


Board footer

Powered by FluxBB