You are not logged in.

#1 2014-06-26 04:30:36

diegoviola
Member
Registered: 2010-12-16
Posts: 124

Limbo hangs as soon as I start the game

As soon as the game starts I get these messages from strace (the game stops and hangs in a loop).

clock_gettime(CLOCK_MONOTONIC, {2516, 643879670}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 644201219}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 644521372}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 644841594}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 645162585}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 645482877}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 645802331}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 646121855}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 646447874}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 646766909}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 647092649}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 647420554}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 647739938}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 648065189}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 648384294}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 648683843}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 648926402}) = 0
nanosleep({0, 100000}, NULL)            = 0
clock_gettime(CLOCK_MONOTONIC, {2516, 649159811}) = 0
nanosleep({0, 100000}, ^CNULL)            = 0
Process 1124 detached

I'm not sure what that means. This is with the new (native) version of Limbo:

https://bugzilla.icculus.org/show_bug.cgi?id=6273

Any ideas?

Last edited by diegoviola (2014-07-22 03:55:47)

Offline

Board footer

Powered by FluxBB