You are not logged in.

#1 2014-08-06 11:57:10

fredbezies
Member
Registered: 2011-07-28
Posts: 294

i915 and linux-3.16.0-2 : gdm crashing ?

Hello.

My laptop is using archlinux testing and gnome. Since I upgraded to linux-3.16.0-2, every single time I try to launch gdm, I got "Something got wrong" and I cannot launch gnome.

I found a bug report looking like the problem I'm facing : https://bugs.archlinux.org/task/40899

Here is my lspci related to my graphical chipset :

00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07) (prog-if 00 [VGA controller])
Subsystem: Toshiba America Info Systems Device ff67
Flags: bus master, fast devsel, latency 0, IRQ 46
Memory at d0000000 (64-bit, non-prefetchable) [size=4M]
Memory at c0000000 (64-bit, prefetchable) [size=256M]
I/O ports at 5110 [size=8]
Expansion ROM at <unassigned> [disabled]
Capabilities: <access denied>
Kernel driver in use: i915
Kernel modules: i915

Downgraded to linux 3.15.8-1 for now. Any tips ? Any ideas ? Thanks !

Offline

Board footer

Powered by FluxBB