You are not logged in.

#1 2003-01-08 11:36:42

ody
Member
From: Manchester, UK
Registered: 2002-08-12
Posts: 212
Website

MySQL vulnerability

http://online.securityfocus.com/bid/6375

Please make sure your up-to-date with version 3.23.54 or greater.

cheers

Offline

#2 2003-01-08 12:44:01

scottro
Member
From: NYC
Registered: 2002-10-11
Posts: 452
Website

Re: MySQL vulnerability

BTW Ody--I haven't been following forums that closely this week, but if no one else has said it, thanks very very much for taking on the task of keeping us updated with security issues--there are always so many, it's probably a lot of work. 

Might be an idea to even have a mailing list for these posts--that is, a security mailing list type thing.


Scott

Offline

#3 2003-01-08 22:17:51

ody
Member
From: Manchester, UK
Registered: 2002-08-12
Posts: 212
Website

Re: MySQL vulnerability

cheers, its not to bad, I just browse security focus a few times a day and look out for relevant package problems, and put an updated package together if needed and post here.

we are in the process of setting up a security list, post it up here as soon as its ready.

Offline

Board footer

Powered by FluxBB