You are not logged in.

#1 2006-03-02 10:36:54

johntramp
Member
Registered: 2006-03-02
Posts: 21

Terminal Problems

Hey I am new to Arch this week, so please be easy on me smile

I have been having problems with terminals giving me these errors.

[john ~]$ aterm
aterm: can't load color "white", colorID = 0, (29)
aterm: can't load color "White", colorID = 0, (29)
aterm: aborting

[john ~]$ urxvt
urxvt: unable to parse color 'black', using pink instead.

[john ~]$ xterm
Warning: Color name "black" is not defined
Warning: Cannot convert string "-adobe-helvetica-bold-r-normal--*-120-*-*-*-*-iso8859-*" to type FontStruct

Does anyone have any ideas where these errors are coming from?

Cheers

Offline

#2 2006-03-02 13:55:12

skeeter
Member
From: Woodstock, CT
Registered: 2003-02-01
Posts: 77

Re: Terminal Problems

I believe this is a font problem, did you upgrade to Xorg 7.0 recently?  Chk your xorg.conf file for something similiar to the following:
RgbPath      "/usr/share/X11/rgb"
   ModulePath   "/usr/lib/xorg/modules"
   FontPath     "/usr/share/fonts/misc"
   FontPath     "/usr/share/fonts/75dpi"
   FontPath     "/usr/share/fonts/100dpi"
   FontPath     "/usr/share/fonts/TTF"
   FontPath     "/usr/share/fonts/Type1"

I know this will definitely fix the color problem and possibly the missing font.  Verify this and post back your results. HTH


Skeeter

Rule #1:  There are NO RULES!

Offline

#3 2006-03-02 19:39:01

johntramp
Member
Registered: 2006-03-02
Posts: 21

Re: Terminal Problems

Hey, that was the problem.  Cheers

Offline

Board footer

Powered by FluxBB