You are not logged in.

#1 2006-03-07 19:54:33

sessy
Member
Registered: 2006-01-20
Posts: 104

"View last: ..." - 2. page is always empty

When I try to "View posts since last visit" or "View last: 12h - 24h - 48h" I get the first page, but the second (or third, etc) pages always give "No topics or posts met your search criteria".

Is there a problem with my setup or the forum's configuration maybe?

Couldn't find anything about it by searching.

Thanks.

Offline

#2 2006-03-08 04:31:20

AndyRTR
Developer
From: Magdeburg/Germany
Registered: 2005-10-07
Posts: 1,638

Re: "View last: ..." - 2. page is always empty

I also have this.

Online

#3 2006-03-08 05:05:05

iphitus
Forum Fellow
From: Melbourne, Australia
Registered: 2004-10-09
Posts: 4,927

Re: "View last: ..." - 2. page is always empty

Works fine here on view new posts since last visit.

Offline

#4 2006-03-08 21:22:08

sud_crow
Member
From: Argentina
Registered: 2003-06-30
Posts: 545

Re: "View last: ..." - 2. page is always empty

I recommend you clean up the cookies guys, i also used to have that problem, dont remember if that solved it, but you can give it a try.

ps. the "view page" its working ok for me.


Leonardo Andrés Gallego
www.archlinux-es.org || Comunidad Hispana de Arch Linux

Offline

#5 2006-03-09 10:59:07

sessy
Member
Registered: 2006-01-20
Posts: 104

Re: "View last: ..." - 2. page is always empty

I've deleted all cookies from bbs.archlinux.org, logged back, but still the same problem.

Offline

Board footer

Powered by FluxBB