You are not logged in.

#1 2015-05-04 01:47:24

necbot
Member
Registered: 2013-12-05
Posts: 59

set Dolphin emulator to prevent screen timeout

I'm running Dolphin on Arch Linux and my power settings are set to turn off my screen after 10 minutes of inactivity.  The problem is that when I play Dolphin on full screen it does not register my game-play in in Dolphin as activity and shuts my screen off after 10 minutes.  How do I set Dolphin to prevent screen timeouts?  Thanks.

Offline

#2 2015-05-04 05:17:10

ooo
Member
Registered: 2013-04-10
Posts: 1,613

Re: set Dolphin emulator to prevent screen timeout

there's an application called caffeine (in AUR too), that you can use to inhibit any screesavers or suspend/hibernation from system tray icon. I bet there are plenty of other scripts like that too.

Offline

#3 2015-05-04 23:36:18

necbot
Member
Registered: 2013-12-05
Posts: 59

Re: set Dolphin emulator to prevent screen timeout

Wasn't aware of that program.  Thanks for bringing it to my attention.  It looks more like a system tray applet that I can turn on and off.  I would just need a way to do that via command line and I think it would work.  I'll look into it.

Offline

#4 2015-05-05 05:18:12

ooo
Member
Registered: 2013-04-10
Posts: 1,613

Re: set Dolphin emulator to prevent screen timeout

xset should work for screensaver/screen blanking too: https://wiki.archlinux.org/index.php/Di … using_xset

Offline

Board footer

Powered by FluxBB