You are not logged in.

#1 2006-04-04 09:55:55

hussam
Member
Registered: 2006-03-26
Posts: 525
Website

tvtime

I have added a line to rc.local to load the saa7134 module
morpobe saa7134 card=3 tuner=5
Now when I run tvtime, it works. but when I exit tvtime, it does not automatically mute line-in.
On every other distribution I've used exiting tvtime muted line-in.
On archlinux, even when I exit tvtime, I can still hear tv and I have to manually mute line-in using alsamixer from konsole.

Offline

#2 2006-04-04 12:06:23

murkus
Member
From: Europe/Helsinki
Registered: 2004-03-19
Posts: 254

Re: tvtime

Mine does work as expected and exiting the program kills the sounds also. I'm not at home atm, so I can't check my settings. I do have different module though.

Offline

#3 2006-04-04 17:53:48

hussam
Member
Registered: 2006-03-26
Posts: 525
Website

Re: tvtime

murkus wrote:

Mine does work as expected and exiting the program kills the sounds also. I'm not at home atm, so I can't check my settings. I do have different module though.

yes, sorry I meant saa7134
once you're home, can you show me your setting?

Offline

Board footer

Powered by FluxBB