You are not logged in.

#1 2006-04-07 09:12:02

mvinnicius
Member
From: Rio de Janeiro - Brasil
Registered: 2006-02-16
Posts: 86

fluxbox

My locale is pt_BR, my keymap iis  br-abnt2, my consolemap is 8859-1. Everything works fine but, in fluxbox(0.9.15-1) i've got some character mismatches like:

"ção" appearing as "ção"

Any help?


Keep swimming.
Dolly, in Finding Nemo

Offline

#2 2006-04-07 11:16:02

augustob
Member
From: Florianópolis, Brazil
Registered: 2006-03-17
Posts: 134

Re: fluxbox

By fluxbox do you mean the actual menus and titlebars, or inside applications? I have it working fine with the following:

rc.conf:

LOCALE="en_US"
HARDWARECLOCK="localtime"
TIMEZONE="Brazil/East"
KEYMAP="br-latin1-us"
CONSOLEFONT=
CONSOLEMAP=

locale.gen:

en_US    ISO-8859-1

Maybe copy my settings, replace my keymap for yours then run locale.gen. These localization issues have been enough of a source of stress for me that I've given up trying to understand them.

(sou brasileiro também  wink)

Offline

#3 2006-04-07 19:11:23

mvinnicius
Member
From: Rio de Janeiro - Brasil
Registered: 2006-02-16
Posts: 86

Re: fluxbox

I solved the problem , I guess. I was using fluxconf to setup the menu. I edited the file  ~./fluxbox/menu mannualy and it seems to work.


Keep swimming.
Dolly, in Finding Nemo

Offline

#4 2006-04-07 20:41:39

augustob
Member
From: Florianópolis, Brazil
Registered: 2006-03-17
Posts: 134

Re: fluxbox

Probably fluxbox didn't like the file's encoding.. I gave up on UTF-8 for this kind of thing.

Offline

Board footer

Powered by FluxBB