You are not logged in.

#1 2004-01-21 11:36:47

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,363
Website

abiword complaining about dictionaries

when i open a document from other people, i get warnings while loading, that

dictionaries

en_GB

and

de_CH

are missing

what does abiword use? ispell? aspell?

any ideas?

any solution @ anyone using abiword on archlinux?


The impossible missions are the only ones which succeed.

Offline

#2 2004-02-23 19:37:07

Thikasabrik
Member
Registered: 2004-02-23
Posts: 92

Re: abiword complaining about dictionaries

-I don't know what Abiword uses to check spelling ( i think it says on www.abisource.org ) somewhere.

-Yes

-Go to www.abisource.org, go to the downloads section, follow the sourceforge dl page link, and get abispell package for the language you need. You may need to manually place the dictionary files in the dictionary dir inside the AbiSuite-2.0 dir on your PC rather than dumping the package on the root dir. This worked perfectly for me, but good luck anyway  8) .

Offline

#3 2004-02-23 19:46:52

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: abiword complaining about dictionaries

look at the depends in abs or online and it will tell you what dictionary it uses.


AKA uknowme

I am not your friend

Offline

#4 2004-02-23 20:16:38

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,363
Website

Re: abiword complaining about dictionaries

http://www.abisource.com/enchant/

it can use all of the available ... now i have to find somewhere en_GB and de_CH

thank you for reply and links


The impossible missions are the only ones which succeed.

Offline

#5 2005-02-25 11:05:25

rasat
Forum Fellow
From: Finland, working in Romania
Registered: 2002-12-27
Posts: 2,176
Website

Re: abiword complaining about dictionaries

I have the dictionaries installed but cannot get the red line to appear for misspelling. Since version 2.2.2 didn't work.

Offline

#6 2005-02-25 11:23:48

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,363
Website

Re: abiword complaining about dictionaries

rasat wrote:

I have the dictionaries installed but cannot get the red line to appear for misspelling. Since version 2.2.2 didn't work.

abiword bug?

EDIT: cannot find something similar in the bugtracker:
http://bugzilla.abisource.com/query.cgi


The impossible missions are the only ones which succeed.

Offline

#7 2005-02-25 11:29:01

rasat
Forum Fellow
From: Finland, working in Romania
Registered: 2002-12-27
Posts: 2,176
Website

Re: abiword complaining about dictionaries

Found the solution. Requires aspell dictionary (e.g. aspell-en).

Offline

#8 2005-02-25 11:29:50

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,363
Website

Re: abiword complaining about dictionaries

rasat wrote:

Found the solution. Requires aspell dictionary (e.g. aspell-en).

cool!


The impossible missions are the only ones which succeed.

Offline

Board footer

Powered by FluxBB