You are not logged in.

#1 2016-01-23 13:20:20

bastri
Member
Registered: 2016-01-21
Posts: 13

[SOLVED] PHP5 instalation with Apache 2.4.18-1

Hello, I am new in Arch. I installed Apache 2.4.18-1 and now I need to install PHP5.

The packages that I read in the wiki are about PHP7. But I need the version 5.

How can I install it?
Or when I installed the version 7 I can "switch" to version 5?

Thanks.

Last edited by bastri (2016-01-23 16:35:08)

Offline

#2 2016-01-23 13:35:37

respiranto
Member
Registered: 2015-05-15
Posts: 367
Website

Re: [SOLVED] PHP5 instalation with Apache 2.4.18-1

It is in the AUR:
https://aur.archlinux.org/packages/?O=0&K=php5

EDIT: You probably prefer the latest release of PHP5 - version 5.6:
https://aur.archlinux.org/packages/?O=0&K=php56

Last edited by respiranto (2016-01-23 13:44:42)

Offline

#3 2016-01-23 16:32:33

bastri
Member
Registered: 2016-01-21
Posts: 13

Re: [SOLVED] PHP5 instalation with Apache 2.4.18-1

respiranto wrote:

It is in the AUR:
https://aur.archlinux.org/packages/?O=0&K=php5

EDIT: You probably prefer the latest release of PHP5 - version 5.6:
https://aur.archlinux.org/packages/?O=0&K=php56

Solved. Thanks a lot.

Offline

Board footer

Powered by FluxBB