You are not logged in.

#1 2016-04-04 15:15:44

mpz
Member
Registered: 2010-10-14
Posts: 54

[SOLVED] nvidia-settings gone after full system upgrade

I ran full system upgrade the other day and all nvidia* packages seems to upgrade without a problem. When I plugged in my 2 external monitors at work today and went to run nvidia-utils, to my surprise, binary is not found.

pacman.log

[2016-04-01 15:39] [PACMAN] Running 'pacman -Syu'
[2016-04-01 15:39] [PACMAN] synchronizing package lists
[2016-04-01 15:39] [PACMAN] starting full system upgrade
[2016-04-01 15:45] [PACMAN] Running 'pacman -Syu'
[2016-04-01 15:45] [PACMAN] synchronizing package lists
[2016-04-01 15:45] [PACMAN] starting full system upgrade
[2016-04-01 15:55] [ALPM] transaction started
[2016-04-01 15:55] [ALPM] removed virtualbox-host-modules (5.0.8-2)
[2016-04-01 15:55] [ALPM] upgraded linux-api-headers (4.1.4-1 -> 4.4.1-1)
[2016-04-01 15:55] [ALPM] upgraded tzdata (2015g-1 -> 2016c-1)
[2016-04-01 15:55] [ALPM] upgraded iana-etc (20151016-1 -> 20160314-1)
[2016-04-01 15:55] [ALPM] upgraded glibc (2.22-3 -> 2.23-1)
[2016-04-01 15:55] [ALPM-SCRIPTLET] Generating locales...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2016-04-01 15:55] [ALPM-SCRIPTLET] Generation complete.
[2016-04-01 15:55] [ALPM] upgraded lib32-glibc (2.22-3.1 -> 2.23-1)
[2016-04-01 15:55] [ALPM] upgraded lib32-gcc-libs (5.2.0-2 -> 5.3.0-5)
[2016-04-01 15:55] [ALPM] upgraded gcc-libs-multilib (5.2.0-2 -> 5.3.0-5)
[2016-04-01 15:55] [ALPM] upgraded ncurses (6.0-3 -> 6.0-4)
[2016-04-01 15:55] [ALPM] upgraded bash (4.3.042-3 -> 4.3.042-4)
[2016-04-01 15:55] [ALPM] upgraded pcre (8.37-4 -> 8.38-3)
[2016-04-01 15:55] [ALPM] upgraded glib2 (2.46.1-1 -> 2.46.2-4)
[2016-04-01 15:55] [ALPM] upgraded libcap (2.24-2 -> 2.25-1)
[2016-04-01 15:55] [ALPM] upgraded libgpg-error (1.20-1 -> 1.21-1)
[2016-04-01 15:55] [ALPM] upgraded libgcrypt (1.6.4-1 -> 1.6.5-1)
[2016-04-01 15:55] [ALPM] upgraded libsystemd (227-1 -> 229-3)
[2016-04-01 15:55] [ALPM] upgraded libdbus (1.10.2-1 -> 1.10.8-1)
[2016-04-01 15:55] [ALPM] upgraded expat (2.1.0-4 -> 2.1.1-1)
[2016-04-01 15:55] [ALPM] upgraded dbus (1.10.2-1 -> 1.10.8-1)
[2016-04-01 15:55] [ALPM] upgraded kmod (21-2 -> 22-1)
[2016-04-01 15:55] [ALPM] upgraded hwids (20150717-1 -> 20160306-1)
[2016-04-01 15:55] [ALPM] upgraded libutil-linux (2.27-6 -> 2.27.1-1)
[2016-04-01 15:55] [ALPM] upgraded db (5.3.28-2 -> 5.3.28-3)
[2016-04-01 15:55] [ALPM] upgraded perl (5.22.0-1 -> 5.22.1-2)
[2016-04-01 15:55] [ALPM] upgraded openssl (1.0.2.d-1 -> 1.0.2.g-3)
[2016-04-01 15:55] [ALPM] upgraded libldap (2.4.42-2 -> 2.4.44-1)
[2016-04-01 15:55] [ALPM] upgraded krb5 (1.13.2-1 -> 1.13.2-3)
[2016-04-01 15:55] [ALPM] upgraded pam (1.2.1-2 -> 1.2.1-3)
[2016-04-01 15:55] [ALPM] upgraded libelf (0.164-1 -> 0.165-1)
[2016-04-01 15:55] [ALPM] upgraded gmp (6.0.0-2 -> 6.1.0-3)
[2016-04-01 15:55] [ALPM] upgraded coreutils (8.24-1 -> 8.25-1)
[2016-04-01 15:55] [ALPM] upgraded util-linux (2.27-6 -> 2.27.1-1)
[2016-04-01 15:55] [ALPM] upgraded findutils (4.4.2-6 -> 4.6.0-1)
[2016-04-01 15:55] [ALPM] upgraded texinfo (6.0-1 -> 6.1-1)
[2016-04-01 15:55] [ALPM] upgraded systemd (227-1 -> 229-3)
[2016-04-01 15:55] [ALPM] upgraded nspr (4.10.10-1 -> 4.12-1)
[2016-04-01 15:55] [ALPM] upgraded js17 (17.0.0-1 -> 17.0.0-3)
[2016-04-01 15:55] [ALPM] upgraded accountsservice (0.6.40-1 -> 0.6.40-2)
[2016-04-01 15:55] [ALPM] upgraded alsa-lib (1.0.29-1 -> 1.1.0-1)
[2016-04-01 15:55] [ALPM] upgraded alsa-plugins (1.0.29-2 -> 1.1.0-3)
[2016-04-01 15:55] [ALPM] upgraded libpng (1.6.18-1 -> 1.6.21-1)
[2016-04-01 15:55] [ALPM] upgraded graphite (1:1.3.3-1 -> 1:1.3.8-1)
[2016-04-01 15:55] [ALPM] upgraded harfbuzz (1.0.6-2 -> 1.2.4-1)
[2016-04-01 15:55] [ALPM] upgraded freetype2 (2.6.1-1 -> 2.6.3-1)
[2016-04-01 15:55] [ALPM] upgraded fontconfig (2.11.1-2 -> 2.11.94-1)
[2016-04-01 15:55] [ALPM-SCRIPTLET] updating font cache... done.
[2016-04-01 15:55] [ALPM] upgraded pixman (0.32.8-1 -> 0.34.0-1)
[2016-04-01 15:55] [ALPM] upgraded libdrm (2.4.65-1 -> 2.4.67-2)
[2016-04-01 15:55] [ALPM] upgraded libxml2 (2.9.2-2 -> 2.9.3-1)
[2016-04-01 15:55] [ALPM] upgraded wayland (1.9.0-1 -> 1.10.0-1)
[2016-04-01 15:55] [ALPM] upgraded elfutils (0.164-1 -> 0.165-1)
[2016-04-01 15:55] [ALPM] upgraded llvm-libs (3.7.0-5 -> 3.7.1-1)
[2016-04-01 15:55] [ALPM] upgraded mesa (11.0.5-1 -> 11.1.2-1)
[2016-04-01 15:55] [ALPM] upgraded xkeyboard-config (2.16-1 -> 2.17-2)
[2016-04-01 15:55] [ALPM] upgraded xorg-server-common (1.17.4-2 -> 1.18.2-4)
[2016-04-01 15:55] [ALPM] upgraded libevdev (1.4.5-1 -> 1.4.6-1)
[2016-04-01 15:55] [ALPM] upgraded xf86-input-evdev (2.10.0-1 -> 2.10.1-3)
[2016-04-01 15:55] [ALPM] upgraded xorg-server (1.17.4-2 -> 1.18.2-4)
[2016-04-01 15:55] [ALPM] installed libglvnd (0.0.0.20160315-1)
[2016-04-01 15:55] [ALPM] upgraded nvidia-utils (355.11-1 -> 361.28-5)
[2016-04-01 15:55] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2016-04-01 15:55] [ALPM] upgraded nvidia-libgl (355.11-1 -> 361.28-5)
[2016-04-01 15:55] [ALPM] upgraded cairo (1.14.4-1 -> 1.14.6-1)
[2016-04-01 15:55] [ALPM] upgraded nettle (3.1.1-1 -> 3.2-1)
[2016-04-01 15:55] [ALPM] upgraded p11-kit (0.23.1-3 -> 0.23.2-1)
[2016-04-01 15:55] [ALPM] upgraded gnutls (3.4.6-1 -> 3.4.10-1)
[2016-04-01 15:55] [ALPM] upgraded libjpeg-turbo (1.4.2-1 -> 1.4.2-2)
[2016-04-01 15:55] [ALPM] upgraded libtiff (4.0.6-1 -> 4.0.6-2)
[2016-04-01 15:55] [ALPM] upgraded avahi (0.6.32rc-1 -> 0.6.32-2)
[2016-04-01 15:55] [ALPM] upgraded libcups (2.1.0-1 -> 2.1.3-1)
[2016-04-01 15:55] [ALPM] upgraded libxi (1.7.5-1 -> 1.7.6-1)
[2016-04-01 15:55] [ALPM] upgraded gdk-pixbuf2 (2.32.2-1 -> 2.32.3-1)
[2016-04-01 15:55] [ALPM] upgraded libdatrie (0.2.9-1 -> 0.2.10-1)
[2016-04-01 15:55] [ALPM] upgraded libthai (0.1.22-1 -> 0.1.24-1)
[2016-04-01 15:55] [ALPM] upgraded pango (1.38.1-1 -> 1.39.0-1)
[2016-04-01 15:55] [ALPM] upgraded libxkbcommon (0.5.0-1 -> 0.6.0-1)
[2016-04-01 15:55] [ALPM] upgraded libcroco (0.6.9-1 -> 0.6.11-1)
[2016-04-01 15:55] [ALPM] upgraded librsvg (1:2.40.11-1 -> 2:2.40.13-1)
[2016-04-01 15:55] [ALPM] upgraded gtk-update-icon-cache (3.18.4-1 -> 3.18.9-1)
[2016-04-01 15:55] [ALPM] upgraded sqlite (3.9.2-1 -> 3.11.1-1)
[2016-04-01 15:55] [ALPM] upgraded libgusb (0.2.7-1 -> 0.2.9-1)
[2016-04-01 15:55] [ALPM] upgraded libproxy (0.4.11-6 -> 0.4.12-1)
[2016-04-01 15:55] [ALPM] upgraded ca-certificates-mozilla (3.20.1-1 -> 3.23-3)
[2016-04-01 15:55] [ALPM] upgraded gtk3 (3.18.4-1 -> 3.18.9-1)
[2016-04-01 15:55] [ALPM] upgraded libanjuta (3.18.2-1 -> 3.18.2-3)
[2016-04-01 15:55] [ALPM] upgraded vte-common (0.42.1-1 -> 0.42.5-1)
[2016-04-01 15:55] [ALPM] upgraded vte3 (0.42.1-1 -> 0.42.5-1)
[2016-04-01 15:55] [ALPM] upgraded libtool (2.4.6-3 -> 2.4.6-4)
[2016-04-01 15:55] [ALPM] upgraded gc (7.4.2-3 -> 7.4.2-4)
[2016-04-01 15:55] [ALPM] upgraded autogen (5.18.6-1 -> 5.18.7-1)
[2016-04-01 15:55] [ALPM] upgraded gtksourceview3 (3.18.1-1 -> 3.18.2-1)
[2016-04-01 15:55] [ALPM] upgraded libxslt (1.1.28-3 -> 1.1.28-4)
[2016-04-01 15:55] [ALPM] upgraded python2 (2.7.10-2 -> 2.7.11-3)
[2016-04-01 15:55] [ALPM] upgraded libsecret (0.18.3-1 -> 0.18.5-1)
[2016-04-01 15:55] [ALPM] upgraded run-parts (4.5.1-1 -> 4.7-1)
[2016-04-01 15:55] [ALPM] upgraded libpaper (1.1.24-8 -> 1.1.24-9)
[2016-04-01 15:55] [ALPM] upgraded ghostscript (9.18-4 -> 9.19-1)
[2016-04-01 15:55] [ALPM] upgraded libvpx (1.5.0-2 -> 1.5.0-4)
[2016-04-01 15:55] [ALPM] upgraded graphviz (2.38.0-6 -> 2.38.0-11)
[2016-04-01 15:55] [ALPM] upgraded iso-codes (3.63-1 -> 3.66-1)
[2016-04-01 15:55] [ALPM] upgraded libgda (5.2.4-1 -> 5.2.4-2)
[2016-04-01 15:55] [ALPM] upgraded apr-util (1.5.4-1 -> 1.5.4-2)
[2016-04-01 15:55] [ALPM] upgraded serf (1.3.8-1 -> 1.3.8-2)
[2016-04-01 15:55] [ALPM] upgraded subversion (1.9.2-1 -> 1.9.3-2)
[2016-04-01 15:55] [ALPM] upgraded neon (0.30.1-1 -> 0.30.1-2)
[2016-04-01 15:55] [ALPM] upgraded vala (0.30.0-1 -> 0.30.1-1)
[2016-04-01 15:55] [ALPM] upgraded gstreamer (1.6.1-1 -> 1.6.3-1)
[2016-04-01 15:55] [ALPM] upgraded orc (0.4.24-1 -> 0.4.25-1)
[2016-04-01 15:55] [ALPM] upgraded videoproto (2.3.2-1 -> 2.3.3-1)
[2016-04-01 15:55] [ALPM] upgraded gst-plugins-base-libs (1.6.1-1 -> 1.6.3-1)
[2016-04-01 15:55] [ALPM] upgraded aspell (0.60.6.1-3 -> 0.60.6.1-4)
[2016-04-01 15:55] [ALPM] upgraded dbus-glib (0.104-1 -> 0.106-1)
[2016-04-01 15:55] [ALPM] upgraded hunspell (1.3.3-2 -> 1.3.4-1)
[2016-04-01 15:55] [ALPM] upgraded hspell (1.2-2 -> 1.3-1)
[2016-04-01 15:55] [ALPM] installed libvoikko (4.0.2-1)
[2016-04-01 15:55] [ALPM] upgraded enchant (1.6.0-5 -> 1.6.0-7)
[2016-04-01 15:55] [ALPM] upgraded nss (3.20.1-1 -> 3.23-3)
[2016-04-01 15:55] [ALPM] upgraded libnm-glib (1.0.7-1 -> 1.0.10-2)
[2016-04-01 15:55] [ALPM] upgraded libmm-glib (1.4.12-1 -> 1.4.14-1)
[2016-04-01 15:55] [ALPM] upgraded geoclue2 (2.3.0-1 -> 2.4.3-1)
[2016-04-01 15:55] [ALPM] upgraded giflib (5.1.1-1 -> 5.1.2-1)
[2016-04-01 15:55] [ALPM] upgraded libwebp (0.4.4-1 -> 0.5.0-1)
[2016-04-01 15:55] [ALPM] upgraded icu (56.1-1 -> 56.1-2)
[2016-04-01 15:55] [ALPM] upgraded harfbuzz-icu (1.0.6-2 -> 1.2.4-1)
[2016-04-01 15:55] [ALPM] upgraded libnotify (0.7.6-1 -> 0.7.6-2)
[2016-04-01 15:55] [ALPM] upgraded flac (1.3.1-1 -> 1.3.1-3)
[2016-04-01 15:55] [ALPM] upgraded libsndfile (1.0.25-3 -> 1.0.26-1)
[2016-04-01 15:55] [ALPM] upgraded libpulse (7.1-1 -> 8.0-3)
[2016-04-01 15:55] [ALPM] upgraded gsm (1.0.13-8 -> 1.0.14-1)
[2016-04-01 15:55] [ALPM] upgraded libass (0.13.0-1 -> 0.13.2-1)
[2016-04-01 15:55] [ALPM] upgraded libbluray (0.9.1-1 -> 0.9.2-1)
[2016-04-01 15:55] [ALPM] upgraded libmodplug (0.8.8.5-1 -> 0.8.8.5-2)
[2016-04-01 15:55] [ALPM] upgraded libssh (0.7.2-1 -> 0.7.3-1)
[2016-04-01 15:55] [ALPM] upgraded libva (1.6.1-1 -> 1.7.0-1)
[2016-04-01 15:55] [ALPM] upgraded libvdpau (1.1.1-1 -> 1.1.1-2)
[2016-04-01 15:55] [ALPM] upgraded opus (1.1-1 -> 1.1.2-1)
[2016-04-01 15:55] [ALPM] upgraded schroedinger (1.0.11-2 -> 1.0.11-3)
[2016-04-01 15:55] [ALPM] upgraded v4l-utils (1.6.3-1 -> 1.10.0-1)
[2016-04-01 15:55] [ALPM] installed dcadec (0.2.0-1)
[2016-04-01 15:55] [ALPM] upgraded libx264 (2:148.20150725-1 -> 2:148.20160103-1)
[2016-04-01 15:55] [ALPM] upgraded x265 (1.8-1 -> 1.9-1)
[2016-04-01 15:55] [ALPM] upgraded ffmpeg (1:2.8.2-1 -> 1:3.0-1)
[2016-04-01 15:55] [ALPM] upgraded chromaprint (1.2-1 -> 1.3.1-1)
[2016-04-01 15:55] [ALPM] upgraded libssh2 (1.6.0-1 -> 1.7.0-2)
[2016-04-01 15:55] [ALPM] upgraded curl (7.45.0-1 -> 7.48.0-1)
[2016-04-01 15:55] [ALPM] upgraded glu (9.0.0-3 -> 9.0.0-4)
[2016-04-01 15:55] [ALPM] upgraded mjpegtools (2.1.0-1 -> 2.1.0-2)
[2016-04-01 15:55] [ALPM] upgraded soundtouch (1.9.0-1 -> 1.9.0-3)
[2016-04-01 15:55] [ALPM] upgraded libgme (0.6.0-3 -> 0.6.0-5)
[2016-04-01 15:55] [ALPM] upgraded libofa (0.9.3-5 -> 0.9.3-6)
[2016-04-01 15:55] [ALPM] upgraded libsrtp (15.1c9bd90-3 -> 1:1.5.4-1)
[2016-04-01 15:55] [ALPM] upgraded rtmpdump (20140918-2 -> 1:2.4.r96.fa8646d-2)
[2016-04-01 15:55] [ALPM] installed graphene (1.2.10-1)
[2016-04-01 15:55] [ALPM] upgraded libmp4v2 (2.0.0-3 -> 2.0.0-4)
[2016-04-01 15:55] [ALPM] upgraded zita-alsa-pcmi (0.2.0-2 -> 0.2.0-3)
[2016-04-01 15:55] [ALPM] upgraded zita-resampler (1.3.0-3 -> 1.3.0-5)
[2016-04-01 15:55] [ALPM] upgraded jack (0.124.1-3 -> 0.124.1-6)
[2016-04-01 15:55] [ALPM] upgraded gst-plugins-bad (1.6.1-1 -> 1.6.3-6)
[2016-04-01 15:55] [ALPM] upgraded webkit2gtk (2.10.3-2 -> 2.10.9-1)
[2016-04-01 15:55] [ALPM] upgraded anjuta (3.18.2-1 -> 3.18.2-3)
[2016-04-01 15:55] [ALPM] upgraded apache (2.4.17-3 -> 2.4.18-2)
[2016-04-01 15:55] [ALPM] upgraded archlinux-keyring (20150605-1 -> 20160215-1)
[2016-04-01 15:55] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2016-04-01 15:55] [ALPM-SCRIPTLET] gpg: 3 marginal(s) needed, 1 complete(s) needed, PGP trust model
[2016-04-01 15:55] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   5  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-01 15:55] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   5  signed:  66  trust: 0-, 0q, 0n, 5m, 0f, 0u
[2016-04-01 15:55] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  66  signed:   6  trust: 66-, 0q, 0n, 0m, 0f, 0u
[2016-04-01 15:55] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-06-03
[2016-04-01 15:55] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Locally signing key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2016-04-01 15:55] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2016-04-01 15:55] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2016-04-01 15:55] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2016-04-01 15:55] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2016-04-01 15:55] [ALPM-SCRIPTLET] ==> Updating trust database...
[2016-04-01 15:55] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-06-03
[2016-04-01 15:55] [ALPM] upgraded boost-libs (1.59.0-3 -> 1.60.0-2)
[2016-04-01 15:55] [ALPM] upgraded assimp (3.1.1-1 -> 3.2-2)
[2016-04-01 15:55] [ALPM] upgraded libsigc++ (2.6.1-1 -> 2.8.0-1)
[2016-04-01 15:55] [ALPM] upgraded glibmm (2.46.1-1 -> 2.46.3-1)
[2016-04-01 15:55] [ALPM] upgraded atkmm (2.24.1-1 -> 2.24.2-2)
[2016-04-01 15:55] [ALPM] upgraded babl (0.1.12-1 -> 0.1.14-1)
[2016-04-01 15:55] [ALPM] upgraded libtracker-sparql (1.6.0-2 -> 1.6.1-3)
[2016-04-01 15:55] [ALPM] upgraded libplist (1.12-3 -> 1.12-4)
[2016-04-01 15:55] [ALPM] upgraded libimobiledevice (1.2.0-1 -> 1.2.0-3)
[2016-04-01 15:55] [ALPM] upgraded upower (0.99.3-1 -> 0.99.4-2)
[2016-04-01 15:55] [ALPM] upgraded exempi (2.2.2-1 -> 2.2.2-2)
[2016-04-01 15:55] [ALPM] upgraded poppler (0.37.0-1 -> 0.41.0-1)
[2016-04-01 15:55] [ALPM] upgraded poppler-glib (0.37.0-1 -> 0.41.0-1)
[2016-04-01 15:55] [ALPM] upgraded libgsf (1.14.34-1 -> 1.14.36-1)
[2016-04-01 15:55] [ALPM] upgraded enca (1.16-1 -> 1.18-1)
[2016-04-01 15:55] [ALPM] upgraded libcue (1.4.0-4 -> 2.0.1-1)
[2016-04-01 15:55] [ALPM] upgraded libosinfo (0.2.12-1 -> 0.3.0-1)
[2016-04-01 15:55] [ALPM] upgraded iproute2 (4.1.1-1 -> 4.4.0-1)
[2016-04-01 15:55] [ALPM] upgraded libnl (3.2.26-1 -> 3.2.27-1)
[2016-04-01 15:56] [ALPM] upgraded wpa_supplicant (1:2.3-1 -> 1:2.5-3)
[2016-04-01 15:56] [ALPM] upgraded dhclient (4.3.3-2 -> 4.3.3.p1-1)
[2016-04-01 15:56] [ALPM] upgraded libnewt (0.52.18-3 -> 0.52.19-1)
[2016-04-01 15:56] [ALPM] upgraded libsodium (1.0.6-1 -> 1.0.8-1)
[2016-04-01 15:56] [ALPM] upgraded zeromq (4.1.3-2 -> 4.1.4-1)
[2016-04-01 15:56] [ALPM] upgraded libteam (1.18-2 -> 1.23-1)
[2016-04-01 15:56] [ALPM] upgraded networkmanager (1.0.7-1 -> 1.0.10-2)
[2016-04-01 15:56] [ALPM] upgraded taglib (1.9.1-1 -> 1.10-3)
[2016-04-01 15:56] [ALPM] upgraded libassuan (2.3.0-1 -> 2.4.2-1)
[2016-04-01 15:56] [ALPM] upgraded pinentry (0.9.5-2 -> 0.9.7-1)
[2016-04-01 15:56] [ALPM] upgraded gnupg (2.1.9-1 -> 2.1.11-1)
[2016-04-01 15:56] [ALPM] upgraded lua52-socket (20151008-1 -> 20160311-1)
[2016-04-01 15:56] [ALPM] upgraded totem-plparser (3.10.5-1 -> 3.10.6-1)
[2016-04-01 15:56] [ALPM] upgraded tracker (1.6.0-2 -> 1.6.1-3)
[2016-04-01 15:56] [ALPM] upgraded xapian-core (1:1.2.21-1 -> 1:1.2.22-1)
[2016-04-01 15:56] [ALPM] upgraded zeitgeist (0.9.15-2 -> 0.9.16-1)
[2016-04-01 15:56] [ALPM] upgraded webkitgtk (2.4.9-2 -> 2.4.10-1)
[2016-04-01 15:56] [ALPM] upgraded libical (1.0.1-2 -> 2.0.0-2)
[2016-04-01 15:56] [ALPM] upgraded libgdata (0.17.3-1 -> 0.17.4-1)
[2016-04-01 15:56] [ALPM] upgraded protobuf (2.6.1-1 -> 2.6.1-2)
[2016-04-01 15:56] [ALPM] installed libphonenumber (7.2.5-1)
[2016-04-01 15:56] [ALPM] upgraded geocode-glib (3.18.0-1 -> 3.18.2-1)
[2016-04-01 15:56] [ALPM] upgraded evolution-data-server (3.18.2-1 -> 3.18.5-1)
[2016-04-01 15:56] [ALPM] upgraded bijiben (3.18.2-1 -> 3.18.2-2)
[2016-04-01 15:56] [ALPM] upgraded geoip-database (20151103-1 -> 20160301-2)
[2016-04-01 15:56] [ALPM] upgraded geoip (1.6.6-1 -> 1.6.6-2)
[2016-04-01 15:56] [ALPM] upgraded bind-tools (9.10.3-1 -> 9.10.3.P4-1)
[2016-04-01 15:56] [ALPM] upgraded binutils (2.25.1-3 -> 2.26-3)
[2016-04-01 15:56] [ALPM] upgraded blas (3.5.0-1 -> 3.6.0-4)
[2016-04-01 15:56] [ALPM] upgraded bluez (5.36-1 -> 5.38-3)
[2016-04-01 15:56] [ALPM] upgraded bluez-libs (5.36-1 -> 5.38-3)
[2016-04-01 15:56] [ALPM] upgraded bluez-utils (5.36-1 -> 5.38-3)
[2016-04-01 15:56] [ALPM] upgraded boost (1.59.0-3 -> 1.60.0-2)
[2016-04-01 15:56] [ALPM] upgraded python (3.5.0-2 -> 3.5.1-2)
[2016-04-01 15:56] [ALPM] installed python-pyparsing (2.1.1-1)
[2016-04-01 15:56] [ALPM] installed python-six (1.10.0-1)
[2016-04-01 15:56] [ALPM] upgraded python-packaging (15.3-2 -> 16.6-1)
[2016-04-01 15:56] [ALPM] upgraded python-setuptools (1:18.5-1 -> 1:20.6.7-1)
[2016-04-01 15:56] [ALPM] upgraded cython (0.23.4-1 -> 0.23.5-1)
[2016-04-01 15:56] [ALPM] installed portaudio (19_20140130-3)
[2016-04-01 15:56] [ALPM] installed espeak (1.48.04-2)
[2016-04-01 15:56] [ALPM] upgraded brltty (5.2-6 -> 5.3.1-2)
[2016-04-01 15:56] [ALPM] upgraded cairomm (1.12.0-1 -> 1.12.0-2)
[2016-04-01 15:56] [ALPM] upgraded cantarell-fonts (0.0.18.1-1 -> 1:0.0.24-1)
[2016-04-01 15:56] [ALPM] upgraded libwacom (0.15-1 -> 0.18-1)
[2016-04-01 15:56] [ALPM] upgraded libinput (1.1.0-1 -> 1.2.2-1)
[2016-04-01 15:56] [ALPM] upgraded caribou (0.4.19-1 -> 0.4.19-2)
[2016-04-01 15:56] [ALPM] upgraded cblas (3.5.0-3 -> 3.6.0-4)
[2016-04-01 15:56] [ALPM] upgraded python-dbus-common (1.2.0-5 -> 1.2.4-1)
[2016-04-01 15:56] [ALPM] upgraded python2-dbus (1.2.0-5 -> 1.2.4-1)
[2016-04-01 15:56] [ALPM] upgraded linux-firmware (20150904.6ebf5d5-1 -> 20160113.40e9ae8-1)
[2016-04-01 15:56] [ALPM] upgraded mkinitcpio-busybox (1.21.1-2 -> 1.24.1-1)
[2016-04-01 15:56] [ALPM] upgraded grep (2.22-1 -> 2.24-1)
[2016-04-01 15:56] [ALPM] upgraded mpfr (3.1.3.p4-1 -> 3.1.4-1)
[2016-04-01 15:56] [ALPM] upgraded mkinitcpio (18-2 -> 19-1)
[2016-04-01 15:56] [ALPM] upgraded linux (4.2.5-1 -> 4.4.5-1)
[2016-04-01 15:56] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2016-04-01 15:56] [ALPM-SCRIPTLET] >>> Generating initial ramdisk, using mkinitcpio. Please wait...
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Starting build: 4.4.5-1-ARCH
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Starting build: 4.4.5-1-ARCH
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-04-01 15:56] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2016-04-01 15:56] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-04-01 15:56] [ALPM] upgraded vhba-module (20140928-19 -> 20140928-25)
[2016-04-01 15:56] [ALPM-SCRIPTLET]   > Updating module dependencies...
[2016-04-01 15:56] [ALPM] upgraded cdemu-daemon (3.0.3-1 -> 3.0.4-1)
[2016-04-01 15:56] [ALPM] upgraded cdemu-client (3.0.1-1 -> 3.0.1-2)
[2016-04-01 15:56] [ALPM] upgraded cdrdao (1.2.3-7 -> 1.2.3-8)
[2016-04-01 15:56] [ALPM] upgraded gtk2 (2.24.28-1 -> 2.24.30-1)
[2016-04-01 15:56] [ALPM] upgraded libevent (2.0.22-1 -> 2.0.22-2)
[2016-04-01 15:56] [ALPM] upgraded ttf-dejavu (2.34-2 -> 2.35-1)
[2016-04-01 15:56] [ALPM] upgraded snappy (1.1.3-1 -> 1.1.3-2)
[2016-04-01 15:56] [ALPM] upgraded pciutils (3.3.1-1 -> 3.4.1-1)
[2016-04-01 15:56] [ALPM] upgraded chromium (46.0.2490.86-1 -> 49.0.2623.110-1)
[2016-04-01 15:56] [ALPM] upgraded clucene (2.3.3.4-8 -> 2.3.3.4-9)
[2016-04-01 15:56] [ALPM] upgraded xterm (320-2 -> 324-1)
[2016-04-01 15:56] [ALPM] upgraded perl-devel-stacktrace (2.00-1 -> 2.01-1)
[2016-04-01 15:56] [ALPM] upgraded perl-exception-class (1.39-1 -> 1.40-1)
[2016-04-01 15:56] [ALPM] upgraded perl-try-tiny (0.22-1 -> 0.24-1)
[2016-04-01 15:56] [ALPM] upgraded clusterssh (4.04-1 -> 4.05-1)
[2016-04-01 15:56] [ALPM] upgraded clutter-gst (3.0.14-1 -> 3.0.16-1)
[2016-04-01 15:56] [ALPM] upgraded jsoncpp (1.6.5-1 -> 1.7.2-1)
[2016-04-01 15:56] [ALPM] upgraded cmake (3.3.2-3 -> 3.5.1-1)
[2016-04-01 15:56] [ALPM] upgraded device-mapper (2.02.133-1 -> 2.02.148-1)
[2016-04-01 15:56] [ALPM] upgraded cryptsetup (1.7.0-1 -> 1.7.1-1)
[2016-04-01 15:56] [ALPM] upgraded ctemplate (2.3-2 -> 2.3-3)
[2016-04-01 15:56] [ALPM] upgraded qpdf (6.0.0-1 -> 6.0.0-2)
[2016-04-01 15:56] [ALPM] upgraded ocl-icd (2.2.7-1 -> 2.2.8-1)
[2016-04-01 15:56] [ALPM] upgraded imagemagick (6.9.2.4-1 -> 6.9.3.7-1)
[2016-04-01 15:56] [ALPM] upgraded liblouis (2.6.3-2 -> 2.6.5-1)
[2016-04-01 15:56] [ALPM] upgraded cups-filters (1.1.0-4 -> 1.8.3-1)
[2016-04-01 15:56] [ALPM] upgraded cups (2.1.0-1 -> 2.1.3-1)
[2016-04-01 15:56] [ALPM] upgraded cups-pk-helper (0.2.5-1 -> 0.2.6-1)
[2016-04-01 15:56] [ALPM] warning: /etc/dhcpcd.conf installed as /etc/dhcpcd.conf.pacnew
[2016-04-01 15:56] [ALPM] upgraded dhcpcd (6.9.3-1 -> 6.10.1-1)
[2016-04-01 15:56] [ALPM] upgraded dialog (1:1.2_20150920-1 -> 1:1.3_20160209-1)
[2016-04-01 15:56] [ALPM] upgraded djvulibre (3.5.27-1 -> 3.5.27-2)
[2016-04-01 15:56] [ALPM] upgraded libmikmod (3.3.7-1 -> 3.3.8-1)
[2016-04-01 15:56] [ALPM] upgraded smpeg (0.4.5-1 -> 0.4.5-2)
[2016-04-01 15:56] [ALPM] upgraded dosbox (0.74-6 -> 0.74-7)
[2016-04-01 15:56] [ALPM] upgraded dvd+rw-tools (7.1-6 -> 7.1-7)
[2016-04-01 15:56] [ALPM] upgraded id3lib (3.8.3-15 -> 3.8.3-16)
[2016-04-01 15:56] [ALPM] upgraded opusfile (0.6-1 -> 0.7-2)
[2016-04-01 15:56] [ALPM] upgraded easytag (2.4.0-2 -> 2.4.2-1)
[2016-04-01 15:56] [ALPM] upgraded eog (3.18.1-1 -> 3.18.2-1)
[2016-04-01 15:56] [ALPM] upgraded libwnck3 (3.14.0-1 -> 3.14.1-1)
[2016-04-01 15:56] [ALPM] upgraded epiphany (3.18.0-1 -> 3.18.5-1)
[2016-04-01 15:56] [ALPM] upgraded evince (3.18.2-1 -> 3.18.2-2)
[2016-04-01 15:56] [ALPM] upgraded libpst (0.6.63-5 -> 0.6.66-1)
[2016-04-01 15:56] [ALPM] upgraded tdb (1.3.7-1 -> 1.3.8-1)
[2016-04-01 15:56] [ALPM] upgraded evolution (3.18.2-1 -> 3.18.5.2-1)
[2016-04-01 15:56] [ALPM] upgraded exiv2 (0.25-2 -> 0.25-3)
[2016-04-01 15:56] [ALPM] upgraded wxgtk (3.0.2-4 -> 3.0.2-5)
[2016-04-01 15:56] [ALPM] installed libfilezilla (0.4.0.1-1)
[2016-04-01 15:56] [ALPM] upgraded filezilla (3.14.1-1 -> 3.16.1-1)
[2016-04-01 15:56] [ALPM] upgraded firefox (44.0.2-1 -> 45.0.1-1)
[2016-04-01 15:56] [ALPM] upgraded flex (2.5.39-1 -> 2.6.0-2)
[2016-04-01 15:56] [ALPM] upgraded folks (0.11.1-2 -> 0.11.2-1)
[2016-04-01 15:56] [ALPM] upgraded freerdp (1:1.2.0_beta1+android9-1 -> 1:1.2.0_20160107-6)
[2016-04-01 15:56] [ALPM] upgraded fuse (2.9.4-1 -> 2.9.5-1)
[2016-04-01 15:56] [ALPM] upgraded gcc-multilib (5.2.0-2 -> 5.3.0-5)
[2016-04-01 15:56] [ALPM] upgraded geos (3.5.0-1 -> 3.5.0-2)
[2016-04-01 15:56] [ALPM] installed openjpeg2 (2.1.0-1)
[2016-04-01 15:56] [ALPM] upgraded lapack (3.5.0-1 -> 3.6.0-4)
[2016-04-01 15:56] [ALPM] upgraded python2-numpy (1.10.1-1 -> 1.10.4-1)
[2016-04-01 15:56] [ALPM] upgraded libmariadbclient (10.0.22-1 -> 10.1.13-1)
[2016-04-01 15:56] [ALPM] upgraded postgresql-libs (9.4.5-1 -> 9.5.2-1)
[2016-04-01 15:56] [ALPM] upgraded proj (4.9.1-1 -> 4.9.2-1)
[2016-04-01 15:56] [ALPM] upgraded gdal (2.0.1-4 -> 2.0.2-3)
[2016-04-01 15:56] [ALPM] upgraded js (24.2.0-1 -> 24.2.0-3)
[2016-04-01 15:56] [ALPM] upgraded gjs (1.44.0-1 -> 1.44.0-2)
[2016-04-01 15:56] [ALPM] upgraded gnome-bluetooth (3.18.1-1 -> 3.18.2-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-menus (3.13.3-1 -> 3.13.3-2)
[2016-04-01 15:56] [ALPM] upgraded webrtc-audio-processing (0.1-2 -> 0.1-3)
[2016-04-01 15:56] [ALPM] upgraded pulseaudio (7.1-1 -> 8.0-3)
[2016-04-01 15:56] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket, pointing to /usr/lib/systemd/user/pulseaudio.socket.
[2016-04-01 15:56] [ALPM] upgraded gnome-settings-daemon (3.18.2-1 -> 3.18.3-1)
[2016-04-01 15:56] [ALPM] upgraded libgdm (3.18.0-1 -> 3.18.2-1)
[2016-04-01 15:56] [ALPM] upgraded libxkbcommon-x11 (0.5.0-1 -> 0.6.0-1)
[2016-04-01 15:56] [ALPM] upgraded mutter (3.18.2-1 -> 3.18.3-2)
[2016-04-01 15:56] [ALPM] upgraded mobile-broadband-provider-info (20120614-2 -> 20151214-1)
[2016-04-01 15:56] [ALPM] upgraded nm-connection-editor (1.0.6-1 -> 1.0.10-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-shell (3.18.2-1 -> 3.18.4-1)
[2016-04-01 15:56] [ALPM] upgraded xorg-xrdb (1.1.0-1 -> 1.1.0-2)
[2016-04-01 15:56] [ALPM] upgraded xorg-server-xwayland (1.17.4-2 -> 1.18.2-4)
[2016-04-01 15:56] [ALPM] upgraded gdm (3.18.0-1 -> 3.18.2-1)
[2016-04-01 15:56] [ALPM] upgraded gedit (3.18.2-1 -> 3.18.3-1)
[2016-04-01 15:56] [ALPM] upgraded libspiro (1:0.3.20150131-1 -> 1:0.5.20150702-1)
[2016-04-01 15:56] [ALPM] upgraded gegl (0.3.0-2 -> 0.3.4-5)
[2016-04-01 15:56] [ALPM] upgraded gettext (0.19.6-1 -> 0.19.7-1)
[2016-04-01 15:56] [ALPM] upgraded gfbgraph (0.2.2-1 -> 0.2.3-1)
[2016-04-01 15:56] [ALPM] upgraded git (2.6.4-1 -> 2.8.0-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-calculator (3.18.2-1 -> 3.18.3-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-color-manager (3.18.0-1 -> 3.18.0-2)
[2016-04-01 15:56] [ALPM] upgraded gnome-dictionary (3.18.0-1 -> 3.18.1-1)
[2016-04-01 15:56] [ALPM] upgraded udisks2 (2.1.6-1 -> 2.1.7-1)
[2016-04-01 15:56] [ALPM] upgraded libpwquality (1.2.3-1 -> 1.3.0-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-disk-utility (3.18.2-1 -> 3.18.3.1-1)
[2016-04-01 15:56] [ALPM] upgraded grilo (0.2.14-1 -> 0.2.15-1)
[2016-04-01 15:56] [ALPM] upgraded lua (5.3.1-1 -> 5.3.2-1)
[2016-04-01 15:56] [ALPM] upgraded gom (0.3.1-1 -> 0.3.2-1)
[2016-04-01 15:56] [ALPM] upgraded grilo-plugins (0.2.16-1 -> 0.2.17-1)
[2016-04-01 15:56] [ALPM] upgraded python-dbus (1.2.0-5 -> 1.2.4-1)
[2016-04-01 15:56] [ALPM] upgraded libcdio (0.93-2 -> 0.93-3)
[2016-04-01 15:56] [ALPM] upgraded gvfs (1.26.2-1 -> 1.26.3-1)
[2016-04-01 15:56] [ALPM] upgraded gst-plugins-base (1.6.1-1 -> 1.6.3-1)
[2016-04-01 15:56] [ALPM] upgraded python-urllib3 (1.12-3 -> 1.14-1)
[2016-04-01 15:56] [ALPM] upgraded python-requests (2.8.1-1 -> 2.9.1-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-music (3.18.0-2 -> 3.18.2-1)
[2016-04-01 15:56] [ALPM] upgraded gssdp (0.14.11-1 -> 0.14.14-1)
[2016-04-01 15:56] [ALPM] upgraded gupnp (0.20.14-1 -> 0.20.16-1)
[2016-04-01 15:56] [ALPM] upgraded gupnp-av (0.12.7-1 -> 0.12.8-1)
[2016-04-01 15:56] [ALPM] upgraded gupnp-dlna (0.10.2-1 -> 0.10.4-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-photos (3.18.2-1 -> 3.18.3-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-shell-extensions (3.18.2-1 -> 3.18.4-1)
[2016-04-01 15:56] [ALPM] upgraded qqwing (1.3.4-1 -> 1.3.4-2)
[2016-04-01 15:56] [ALPM] upgraded gnome-sudoku (3.18.2-1 -> 3.18.2-2)
[2016-04-01 15:56] [ALPM] upgraded pangomm (2.38.1-1 -> 2.38.1-2)
[2016-04-01 15:56] [ALPM] upgraded gtkmm3 (3.18.0-1 -> 3.18.0-2)
[2016-04-01 15:56] [ALPM] upgraded gnome-system-monitor (3.18.2-1 -> 3.18.2-2)
[2016-04-01 15:56] [ALPM] upgraded gnome-terminal (3.18.2-1 -> 3.18.3-1)
[2016-04-01 15:56] [ALPM] upgraded gnome-user-share (3.18.0-1 -> 3.18.1-1)
[2016-04-01 15:56] [ALPM] upgraded gperf (3.0.4-5 -> 3.0.4-6)
[2016-04-01 15:56] [ALPM] upgraded libgphoto2 (2.5.8-1 -> 2.5.9-1)
[2016-04-01 15:56] [ALPM] upgraded gphoto2 (2.5.6-1 -> 2.5.9-1)
[2016-04-01 15:56] [ALPM] upgraded gpick (0.2.5-4 -> 0.2.5-5)
[2016-04-01 15:56] [ALPM] upgraded groff (1.22.3-4 -> 1.22.3-6)
[2016-04-01 15:56] [ALPM] upgraded grub (1:2.02.beta2-5 -> 1:2.02.beta2-6)
[2016-04-01 15:56] [ALPM] upgraded gsl (1.16-1 -> 2.1-1)
[2016-04-01 15:56] [ALPM] upgraded gsound (1.0.1-1 -> 1.0.2-1)
[2016-04-01 15:56] [ALPM] upgraded libshout (1:2.3.1-2 -> 1:2.4.1-2)
[2016-04-01 15:56] [ALPM] upgraded libcaca (0.99.beta18-3 -> 0.99.beta19-1)
[2016-04-01 15:56] [ALPM] upgraded gst-plugins-good (1.6.1-2 -> 1.6.3-1)
[2016-04-01 15:56] [ALPM] upgraded gstreamer0.10-bad (0.10.23-11 -> 0.10.23-14)
[2016-04-01 15:56] [ALPM] upgraded musicbrainz (2.1.5-6 -> 2.1.5-7)
[2016-04-01 15:56] [ALPM] upgraded libmpcdec (1.2.6-4 -> 1:0.1+r475-1)
[2016-04-01 15:56] [ALPM] upgraded ladspa (1.13-5 -> 1.13-6)
[2016-04-01 15:56] [ALPM] upgraded gstreamer0.10-bad-plugins (0.10.23-11 -> 0.10.23-14)
[2016-04-01 15:56] [ALPM] upgraded gstreamer0.10-good (0.10.31-9 -> 0.10.31-10)
[2016-04-01 15:56] [ALPM] upgraded gstreamer0.10-good-plugins (0.10.31-9 -> 0.10.31-10)
[2016-04-01 15:57] [ALPM] upgraded mono (4.0.4.1-1 -> 4.4.0.40-2)
[2016-04-01 15:57] [ALPM-SCRIPTLET] Linux Cert Store Sync - version 4.4.0.0
[2016-04-01 15:57] [ALPM-SCRIPTLET] Synchronize local certs with certs from local Linux trust store.
[2016-04-01 15:57] [ALPM-SCRIPTLET] Copyright 2002, 2003 Motus Technologies. Copyright 2004-2008 Novell. BSD licensed.
[2016-04-01 15:57] [ALPM-SCRIPTLET] 
[2016-04-01 15:57] [ALPM-SCRIPTLET] I already trust 156, your new list has 163
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=CN, O=WoSign CA Limited, CN=Certification Authority of WoSign G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Dhimyotis, CN=Certigna
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Certinomis, OU=0002 433998903, CN=Certinomis - Autorité Racine
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Certinomis, OU=0002 433998903, CN=Certinomis - Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=FR, O=Certplus, CN=Class 2 Primary CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Unizeto Sp. z o.o., CN=Certum CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Unizeto Technologies S.A., OU=Certum Certification Authority, CN=Certum Trusted Network CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Unizeto Technologies S.A., OU=Certum Certification Authority, CN=Certum Trusted Network CA 2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=EU, L=Madrid (see current address at www.camerfirma.com/address), OID.2.5.4.5=A82743287, O=AC Camerfirma S.A., CN=Chambers of Commerce Root - 2008
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=CN, O=China Internet Network Information Center, CN=China Internet Network Information Center EV Certificates Root
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=Comodo CA Limited, CN=AAA Certificate Services
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=Comodo CA Limited, CN=Secure Certificate Services
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=GB, S=Greater Manchester, L=Salford, O=Comodo CA Limited, CN=Trusted Certificate Services
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: O="Cybertrust, Inc", CN=Cybertrust Global Root
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=DE, O=D-Trust GmbH, CN=D-TRUST Root Class 3 CA 2 2009
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=DE, O=D-Trust GmbH, CN=D-TRUST Root Class 3 CA 2 EV 2009
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=Digital Signature Trust, OU=DST ACES, CN=DST ACES CA X6
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: O=Digital Signature Trust Co., CN=DST Root CA X3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=DE, O=Deutsche Telekom AG, OU=T-TeleSec Trust Center, CN=Deutsche Telekom Root CA 2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert High Assurance EV Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Trusted Root G4
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=TR, L=Ankara, O=E-Tuğra EBG Bilişim Teknolojileri ve Hizmetleri A.Ş., OU=E-Tugra Sertifikasyon Merkezi, CN=E-Tugra Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: CN=EBG Elektronik Sertifika Hizmet Sağlayıcısı, O=EBG Bilişim Teknolojileri ve Hizmetleri A.Ş., C=TR
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=ES, O=Agencia Catalana de Certificacio (NIF Q-0801176-I), OU=Serveis Publics de Certificacio, OU=Vegeu https://www.catcert.net/verarrel (c)03, OU=Jerarquia Entitats de Certificacio Catalanes, CN=EC-ACC
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=EE, O=AS Sertifitseerimiskeskus, CN=EE Certification Centre Root CA, E=pki@sk.ee
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: O=Entrust.net, OU=www.entrust.net/CPS_2048 incorp. by ref. (limits liab.), OU=(c) 1999 Entrust.net Limited, CN=Entrust.net Certification Authority (2048)
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=Entrust.net, OU=www.entrust.net/CPS incorp. by ref. (limits liab.), OU=(c) 1999 Entrust.net Limited, CN=Entrust.net Secure Server Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=www.entrust.net/CPS is incorporated by reference, OU="(c) 2006 Entrust, Inc.", CN=Entrust Root Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=See www.entrust.net/legal-terms, OU="(c) 2012 Entrust, Inc. - for authorized use only", CN=Entrust Root Certification Authority - EC1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="Entrust, Inc.", OU=See www.entrust.net/legal-terms, OU="(c) 2009 Entrust, Inc. - for authorized use only", CN=Entrust Root Certification Authority - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=Equifax, OU=Equifax Secure Certificate Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=Equifax Secure Inc., CN=Equifax Secure Global eBusiness CA-1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=Equifax Secure Inc., CN=Equifax Secure eBusiness CA-1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=GTE Corporation, OU="GTE CyberTrust Solutions, Inc.", CN=GTE CyberTrust Global Root
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Global CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Global CA 2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Primary Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., OU=(c) 2007 GeoTrust Inc. - For authorized use only, CN=GeoTrust Primary Certification Authority - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., OU=(c) 2008 GeoTrust Inc. - For authorized use only, CN=GeoTrust Primary Certification Authority - G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Universal CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Universal CA 2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign ECC Root CA - R4, O=GlobalSign, CN=GlobalSign
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign ECC Root CA - R5, O=GlobalSign, CN=GlobalSign
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=BE, O=GlobalSign nv-sa, OU=Root CA, CN=GlobalSign Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign Root CA - R2, O=GlobalSign, CN=GlobalSign
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: OU=GlobalSign Root CA - R3, O=GlobalSign, CN=GlobalSign
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=EU, L=Madrid (see current address at www.camerfirma.com/address), OID.2.5.4.5=A82743287, O=AC Camerfirma S.A., CN=Global Chambersign Root - 2008
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="The Go Daddy Group, Inc.", OU=Go Daddy Class 2 Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="GoDaddy.com, Inc.", CN=Go Daddy Root Certificate Authority - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=GR, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions RootCA 2011
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=HK, O=Hongkong Post, CN=Hongkong Post Root CA 1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=FR, S=France, L=Paris, O=PM/SGDN, OU=DCSSI, CN=IGC/A, E=igca@sgdn.pm.gouv.fr
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=IdenTrust, CN=IdenTrust Commercial Root CA 1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=IdenTrust, CN=IdenTrust Public Sector Root CA 1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=ES, O=IZENPE S.A., CN=Izenpe.com
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: E=pki@sk.ee, C=EE, O=AS Sertifitseerimiskeskus, CN=Juur-SK
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=HU, L=Budapest, O=Microsec Ltd., OU=e-Szigno CA, CN=Microsec e-Szigno Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=HU, L=Budapest, O=Microsec Ltd., CN=Microsec e-Szigno Root CA 2009, E=info@e-szigno.hu
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=HU, L=Budapest, O=NetLock Kft., OU=Tanúsítványkiadók (Certification Services), CN=NetLock Arany (Class Gold) Főtanúsítvány
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=Network Solutions L.L.C., CN=Network Solutions Certificate Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=CH, O=WISeKey, OU=Copyright (c) 2005, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GA CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=CH, O=WISeKey, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GB CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: E=contacto@procert.net.ve, L=Chacao, S=Miranda, OU=Proveedor de Certificados PROCERT, O=Sistema Nacional de Certificacion Electronica, C=VE, CN=PSCProcert
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, OU=Root Certification Authority, CN=QuoVadis Root Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 1 G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 2 G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 3 G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: L=ValiCert Validation Network, O="ValiCert, Inc.", OU=ValiCert Class 3 Policy Validation Authority, CN=http://www.valicert.com/, E=info@valicert.com
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: O=RSA Security Inc, OU=RSA Security 2048 V3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=ES, O=Generalitat Valenciana, OU=PKIGVA, CN=Root CA Generalitat Valenciana
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=PL, O=Krajowa Izba Rozliczeniowa S.A., CN=SZAFIR ROOT CA2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=JP, O="Japan Certification Services, Inc.", CN=SecureSign RootCA11
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=SecureTrust Corporation, CN=SecureTrust CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=SecureTrust Corporation, CN=Secure Global CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=JP, O="SECOM Trust Systems CO.,LTD.", OU=Security Communication EV RootCA1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=JP, O="SECOM Trust Systems CO.,LTD.", OU=Security Communication RootCA2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=JP, O=SECOM Trust.net, OU=Security Communication RootCA1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=FI, O=Sonera, CN=Sonera Class2 CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden EV Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden Root CA - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden Root CA - G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="Starfield Technologies, Inc.", OU=Starfield Class 2 Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="Starfield Technologies, Inc.", CN=Starfield Root Certificate Authority - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, S=Arizona, L=Scottsdale, O="Starfield Technologies, Inc.", CN=Starfield Services Root Certificate Authority - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=IL, O=StartCom Ltd., OU=Secure Digital Certificate Signing, CN=StartCom Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=IL, O=StartCom Ltd., OU=Secure Digital Certificate Signing, CN=StartCom Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=IL, O=StartCom Ltd., CN=StartCom Certification Authority G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Gold CA - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Silver CA - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=ch, O=Swisscom, OU=Digital Certificate Services, CN=Swisscom Root CA 1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=ch, O=Swisscom, OU=Digital Certificate Services, CN=Swisscom Root CA 2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=ch, O=Swisscom, OU=Digital Certificate Services, CN=Swisscom Root EV CA 2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=DE, O=T-Systems Enterprise Services GmbH, OU=T-Systems Trust Center, CN=T-TeleSec GlobalRoot Class 2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=DE, O=T-Systems Enterprise Services GmbH, OU=T-Systems Trust Center, CN=T-TeleSec GlobalRoot Class 3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: CN=TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı, C=TR, L=Ankara, O=TÜRKTRUST Bilgi İletişim ve Bilişim Güvenliği Hizmetleri A.Ş. (c) Aralık 2007
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=TW, O=TAIWAN-CA, OU=Root CA, CN=TWCA Global Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=TW, O=TAIWAN-CA, OU=Root CA, CN=TWCA Root Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=TW, O=Government Root Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: O=TeliaSonera, CN=TeliaSonera Root CA v1
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=ZA, S=Western Cape, L=Cape Town, O=Thawte Consulting cc, OU=Certification Services Division, CN=Thawte Premium Server CA, E=premium-server@thawte.com
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=ZA, S=Western Cape, L=Cape Town, O=Thawte Consulting cc, OU=Certification Services Division, CN=Thawte Server CA, E=server-certs@thawte.com
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=GB, O=Trustis Limited, OU=Trustis FPS Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=TR, L=Gebze - Kocaeli, O=Türkiye Bilimsel ve Teknolojik Araştırma Kurumu - TÜBİTAK, OU=Ulusal Elektronik ve Kriptoloji Araştırma Enstitüsü - UEKAE, OU=Kamu Sertifikasyon Merkezi, CN=TÜBİTAK UEKAE Kök Sertifika Hizmet Sağlayıcısı - Sürüm 3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=TR, L=Ankara, O=TÜRKTRUST Bilgi İletişim ve Bilişim Güvenliği Hizmetleri A.Ş., CN=TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı H5
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=TR, L=Ankara, O=TÜRKTRUST Bilgi İletişim ve Bilişim Güvenliği Hizmetleri A.Ş., CN=TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı H6
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, S=New Jersey, L=Jersey City, O=The USERTRUST Network, CN=USERTrust ECC Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, S=New Jersey, L=Jersey City, O=The USERTRUST Network, CN=USERTrust RSA Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, S=UT, L=Salt Lake City, O=The USERTRUST Network, OU=http://www.usertrust.com, CN=UTN-USERFirst-Hardware
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: L=ValiCert Validation Network, O="ValiCert, Inc.", OU=ValiCert Class 1 Policy Validation Authority, CN=http://www.valicert.com/, E=info@valicert.com
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: L=ValiCert Validation Network, O="ValiCert, Inc.", OU=ValiCert Class 2 Policy Validation Authority, CN=http://www.valicert.com/, E=info@valicert.com
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2007 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G4
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2006 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G5
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2008 VeriSign, Inc. - For authorized use only", CN=VeriSign Universal Root Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=Class 3 Public Primary Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 1999 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=VISA, OU=Visa International Service Association, CN=Visa eCommerce Root
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O=Wells Fargo WellsSecure, OU=Wells Fargo Bank NA, CN=WellsSecure Public Root Certificate Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=CN, O=WoSign CA Limited, CN=Certification Authority of WoSign
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=CN, O=WoSign CA Limited, CN=CA 沃通根证书
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, OU=www.xrampsecurity.com, O=XRamp Security Services Inc, CN=XRamp Global Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=RO, O=certSIGN, OU=certSIGN ROOT CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=TW, O="Chunghwa Telecom Co., Ltd.", OU=ePKI Root Certification Authority
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU=Certification Services Division, OU="(c) 2006 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU="(c) 2007 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA - G2
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: C=US, O="thawte, Inc.", OU=Certification Services Division, OU="(c) 2008 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA - G3
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: O=Root CA, OU=http://www.cacert.org, CN=CA Cert Signing Authority, E=support@cacert.org
[2016-04-01 15:57] [ALPM-SCRIPTLET] Certificate added: O=CAcert Inc., OU=http://www.CAcert.org, CN=CAcert Class 3 Root
[2016-04-01 15:57] [ALPM-SCRIPTLET] 135 new root certificates were added to your trust store.
[2016-04-01 15:57] [ALPM-SCRIPTLET] Import process completed.
[2016-04-01 15:57] [ALPM] upgraded gtk-sharp-2 (2.12.22-1 -> 2.12.29-1)
[2016-04-01 15:57] [ALPM] upgraded gtkmm (2.24.4-1 -> 2.24.4-2)
[2016-04-01 15:57] [ALPM] upgraded libbsd (0.7.0-1 -> 0.8.2-2)
[2016-04-01 15:57] [ALPM] upgraded libwbclient (4.3.1-1 -> 4.4.0-1)
[2016-04-01 15:57] [ALPM] upgraded talloc (2.1.5-1 -> 2.1.6-1)
[2016-04-01 15:57] [ALPM] upgraded tevent (0.9.25-1 -> 0.9.28-1)
[2016-04-01 15:57] [ALPM] upgraded ldb (1.1.21-1 -> 1.1.26-1)
[2016-04-01 15:57] [ALPM] upgraded smbclient (4.3.1-1 -> 4.4.0-1)
[2016-04-01 15:57] [ALPM] upgraded gvfs-smb (1.26.2-1 -> 1.26.3-1)
[2016-04-01 15:57] [ALPM] upgraded inkscape (0.91-15 -> 0.91-16)
[2016-04-01 15:57] [ALPM] upgraded intel-ucode (20150121-1 -> 20151106-1)
[2016-04-01 15:57] [ALPM] upgraded iputils (20140519.fad11dc-1 -> 20150815.1c59920-3)
[2016-04-01 15:57] [ALPM] upgraded python-decorator (4.0.4-1 -> 4.0.9-1)
[2016-04-01 15:57] [ALPM] upgraded python-path (8.1.2-1 -> 8.1.2-2)
[2016-04-01 15:57] [ALPM] upgraded python-ptyprocess (0.5-2 -> 0.5.1-1)
[2016-04-01 15:57] [ALPM] upgraded ipython (4.0.0-4 -> 4.1.2-2)
[2016-04-01 15:57] [ALPM] upgraded iw (4.1-1 -> 4.3-1)
[2016-04-01 15:57] [ALPM] upgraded jre7-openjdk-headless (7.u91_2.6.2-1 -> 7.u99_2.6.5-1)
[2016-04-01 15:57] [ALPM] upgraded jre7-openjdk (7.u91_2.6.2-1 -> 7.u99_2.6.5-1)
[2016-04-01 15:57] [ALPM] upgraded jdk7-openjdk (7.u91_2.6.2-1 -> 7.u99_2.6.5-1)
[2016-04-01 15:57] [ALPM] upgraded jemalloc (4.0.4-1 -> 4.1.0-1)
[2016-04-01 15:57] [ALPM] upgraded ldns (1.6.17-3 -> 1.6.17-4)
[2016-04-01 15:57] [ALPM] upgraded lib32-alsa-lib (1.0.29-1 -> 1.1.0-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-openssl (1.0.2.d-1 -> 1:1.0.2.g-3)
[2016-04-01 15:57] [ALPM] upgraded lib32-libssh2 (1.6.0-1 -> 1.7.0-2)
[2016-04-01 15:57] [ALPM] upgraded lib32-libldap (2.4.42-1 -> 2.4.44-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-util-linux (2.27-1 -> 2.27.1-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-krb5 (1.13.2-2 -> 1.13.2-3)
[2016-04-01 15:57] [ALPM] upgraded lib32-curl (7.45.0-1 -> 7.47.1-2)
[2016-04-01 15:57] [ALPM] upgraded lib32-expat (2.1.0-2 -> 2.1.1-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-flac (1.3.1-1 -> 1.3.1-2)
[2016-04-01 15:57] [ALPM] upgraded lib32-libpng (1.6.18-1 -> 1.6.21-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-icu (56.1-1 -> 56.1-2)
[2016-04-01 15:57] [ALPM] upgraded lib32-libdbus (1.10.0-1 -> 1.10.8-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-pcre (8.37-2 -> 8.38-2)
[2016-04-01 15:57] [ALPM] upgraded lib32-glib2 (2.46.1-1 -> 2.46.2-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-harfbuzz (1.0.6-2 -> 1.2.3-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-freetype2 (2.6.1-1 -> 2.6.3-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-fontconfig (2.11.1-1 -> 2.11.94-1)
[2016-04-01 15:57] [ALPM-SCRIPTLET] updating font cache... done.
[2016-04-01 15:57] [ALPM] upgraded lib32-gettext (0.19.6-1 -> 0.19.6-2)
[2016-04-01 15:57] [ALPM] installed lib32-libglvnd (0.0.0.20160315-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-nvidia-utils (355.11-1 -> 361.28-4)
[2016-04-01 15:57] [ALPM] upgraded lib32-nvidia-libgl (355.11-1 -> 361.28-4)
[2016-04-01 15:57] [ALPM] upgraded lib32-glu (9.0.0-2 -> 9.0.0-3)
[2016-04-01 15:57] [ALPM] upgraded lib32-gmp (6.0.0-1 -> 6.1.0-2)
[2016-04-01 15:57] [ALPM] upgraded lib32-nettle (3.1.1-1 -> 3.2-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-p11-kit (0.23.1-2 -> 0.23.2-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-gnutls (3.4.6-1 -> 3.4.10-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libcap (2.24-1 -> 2.25-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libtiff (4.0.6-1 -> 4.0.6-2)
[2016-04-01 15:57] [ALPM] upgraded lib32-libcups (2.1.0-1 -> 2.1.3-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libgpg-error (1.20-1 -> 1.21-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libgcrypt (1.6.4-1 -> 1.6.5-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libltdl (2.4.6-3 -> 2.4.6-4)
[2016-04-01 15:57] [ALPM] upgraded lib32-libnl (3.2.26-1 -> 3.2.27-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-systemd (227-1 -> 229-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libsndfile (1.0.25-3 -> 1.0.26-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libxi (1.7.5-1 -> 1.7.6-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libpulse (7.1-1 -> 8.0-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-libxml2 (2.9.2-1 -> 2.9.3-1)
[2016-04-01 15:57] [ALPM] upgraded openal (1.16.0-1 -> 1.17.2-2)
[2016-04-01 15:57] [ALPM] upgraded lib32-openal (1.16.0-1 -> 1.17.2-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-pixman (0.32.8-1 -> 0.34.0-1)
[2016-04-01 15:57] [ALPM] upgraded lib32-sqlite (3.9.1-1 -> 3.11.1-1)
[2016-04-01 15:57] [ALPM] upgraded qt4 (4.8.7-3 -> 4.8.7-7)
[2016-04-01 15:57] [ALPM] upgraded lib32-qt4 (4.8.7-2 -> 4.8.7-4)
[2016-04-01 15:57] [ALPM] upgraded librevenge (0.0.2-1 -> 0.0.4-1)
[2016-04-01 15:57] [ALPM] upgraded libabw (0.1.1-1 -> 0.1.1-2)
[2016-04-01 15:57] [ALPM] upgraded libcacard (2.4.1-1 -> 2.5.2-1)
[2016-04-01 15:57] [ALPM] upgraded libwpd (0.10.0-1 -> 0.10.1-1)
[2016-04-01 15:57] [ALPM] upgraded libcdr (0.1.1-3 -> 0.1.2-1)
[2016-04-01 15:57] [ALPM] upgraded libchamplain (0.12.11-1 -> 0.12.12-1)
[2016-04-01 15:57] [ALPM] upgraded libe-book (0.1.2-3 -> 0.1.2-4)
[2016-04-01 15:57] [ALPM] upgraded libebml (1.3.1-1 -> 1.3.3-2)
[2016-04-01 15:57] [ALPM] installed liblangtag (0.5.8-2)
[2016-04-01 15:57] [ALPM] upgraded libetonyek (0.1.3-1 -> 0.1.6-1)
[2016-04-01 15:57] [ALPM] upgraded libibus (1.5.11-2 -> 1.5.13-1)
[2016-04-01 15:57] [ALPM] upgraded libiodbc (3.52.9-2 -> 3.52.10-1)
[2016-04-01 15:57] [ALPM] upgraded libmatroska (1.4.2-1 -> 1.4.4-1)
[2016-04-01 15:57] [ALPM] upgraded libmspub (0.1.2-3 -> 0.1.2-4)
[2016-04-01 15:57] [ALPM] upgraded libmusicbrainz5 (5.1.0-1 -> 5.1.0-2)
[2016-04-01 15:57] [ALPM] upgraded libmwaw (0.3.6-1 -> 0.3.6-2)
[2016-04-01 15:57] [ALPM] upgraded libnautilus-extension (3.18.2-1 -> 3.18.5-1)
[2016-04-01 15:57] [ALPM] upgraded libodfgen (0.1.4-1 -> 0.1.6-1)
[2016-04-01 15:57] [ALPM] upgraded libotr (4.1.0-1 -> 4.1.1-1)
[2016-04-01 15:57] [ALPM] upgraded libpagemaker (0.0.2-1 -> 0.0.3-1)
[2016-04-01 15:57] [ALPM] upgraded protobuf-c (1.1.1-1 -> 1.2.1-2)
[2016-04-01 15:57] [ALPM] upgraded libpurple (2.10.11-6 -> 2.10.12-1)
[2016-04-01 15:57] [ALPM] upgraded libwps (0.4.2-1 -> 0.4.3-1)
[2016-04-01 15:57] [ALPM] upgraded redland (1:1.0.17-2 -> 1:1.0.17-3)
[2016-04-01 15:57] [ALPM] upgraded libwpg (0.3.0-1 -> 0.3.1-1)
[2016-04-01 15:57] [ALPM] upgraded libvisio (0.1.3-2 -> 0.1.5-1)
[2016-04-01 15:57] [ALPM] upgraded libreoffice-still (4.4.6-1 -> 5.0.5-1)
[2016-04-01 15:57] [ALPM] upgraded make (4.1-1 -> 4.1-3)
[2016-04-01 15:57] [ALPM] upgraded zip (3.0-6 -> 3.0-7)
[2016-04-01 15:57] [ALPM] upgraded libreoffice-still-sdk (4.4.6-1 -> 5.0.5-1)
[2016-04-01 15:57] [ALPM] upgraded libtorrent (0.13.6-1 -> 0.13.6-2)
[2016-04-01 15:57] [ALPM] upgraded libzip (1.0.1-1 -> 1.1.2-1)
[2016-04-01 15:57] [ALPM] upgraded lua-socket (20151008-1 -> 20160311-1)
[2016-04-01 15:57] [ALPM] upgraded thin-provisioning-tools (0.5.6-1 -> 0.6.1-2)
[2016-04-01 15:57] [ALPM] upgraded lvm2 (2.02.133-1 -> 2.02.148-1)
[2016-04-01 15:57] [ALPM] upgraded man-pages (4.02-1 -> 4.05-1)
[2016-04-01 15:57] [ALPM] upgraded mdadm (3.3.4-1 -> 3.4-1)
[2016-04-01 15:57] [ALPM] upgraded tinyxml (2.6.2-3 -> 2.6.2-4)
[2016-04-01 15:57] [ALPM] upgraded vsqlite++ (0.3.13-3 -> 0.3.13-4)
[2016-04-01 15:57] [ALPM] upgraded python2-ptyprocess (0.5-2 -> 0.5.1-1)
[2016-04-01 15:57] [ALPM] upgraded mysql-workbench (6.3.5-1 -> 6.3.6-4)
[2016-04-01 15:57] [ALPM] upgraded nano (2.4.2-2 -> 2.5.3-1)
[2016-04-01 15:57] [ALPM] upgraded nautilus-sendto (3.8.2-1 -> 3.8.3-1)
[2016-04-01 15:57] [ALPM] upgraded nautilus (3.18.2-1 -> 3.18.5-1)
[2016-04-01 15:57] [ALPM] upgraded network-manager-applet (1.0.6-1 -> 1.0.10-1)
[2016-04-01 15:57] [ALPM] upgraded openvpn (2.3.8-2 -> 2.3.10-1)
[2016-04-01 15:57] [ALPM] upgraded networkmanager-openvpn (1.0.6-2 -> 1.0.8-1)
[2016-04-01 15:57] [ALPM] upgraded nmap (6.47-3 -> 7.12-1)
[2016-04-01 15:57] [ALPM] upgraded ntfs-3g (2015.3.14-1 -> 2016.2.22-1)
[2016-04-01 15:57] [ALPM] upgraded ntp (4.2.8.p4-1 -> 4.2.8.p6-3)
[2016-04-01 15:57] [ALPM] upgraded nvidia (355.11-4 -> 361.28-4)
[2016-04-01 15:57] [ALPM-SCRIPTLET] In order to use nvidia module, reboot the system.
[2016-04-01 15:57] [ALPM] upgraded openresolv (3.7.1-1 -> 3.7.2-1)
[2016-04-01 15:57] [ALPM] warning: /etc/ssh/sshd_config installed as /etc/ssh/sshd_config.pacnew
[2016-04-01 15:57] [ALPM] upgraded openssh (7.1p1-1 -> 7.2p2-1)
[2016-04-01 15:57] [ALPM] upgraded p7zip (9.38.1-3 -> 9.38.1-4)
[2016-04-01 15:57] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2016-04-01 15:57] [ALPM] upgraded pacman-mirrorlist (20151109-1 -> 20160401-1)
[2016-04-01 15:57] [ALPM] warning: /etc/pacman.conf installed as /etc/pacman.conf.pacnew
[2016-04-01 15:57] [ALPM] upgraded pacman (4.2.1-4 -> 5.0.1-2)
[2016-04-01 15:57] [ALPM] upgraded perl-xml-simple (2.20-3 -> 2.22-1)
[2016-04-01 15:57] [ALPM] upgraded pidgin (2.10.11-6 -> 2.10.12-1)
[2016-04-01 15:57] [ALPM] upgraded pidgin-otr (4.0.1-2 -> 4.0.2-1)
[2016-04-01 15:57] [ALPM] upgraded pkg-config (0.29-1 -> 0.29.1-1)
[2016-04-01 15:57] [ALPM] upgraded potrace (1.12-1 -> 1.13-1)
[2016-04-01 15:57] [ALPM] upgraded python2-beaker (1.7.0-3 -> 1.8.0-1)
[2016-04-01 15:57] [ALPM] installed python2-pyparsing (2.1.1-1)
[2016-04-01 15:57] [ALPM] installed python2-six (1.10.0-1)
[2016-04-01 15:57] [ALPM] upgraded python2-packaging (15.3-2 -> 16.6-1)
[2016-04-01 15:57] [ALPM] upgraded python2-setuptools (1:18.5-1 -> 1:20.6.7-1)
[2016-04-01 15:57] [ALPM] upgraded python2-mako (1.0.3-1 -> 1.0.4-1)
[2016-04-01 15:57] [ALPM] upgraded python2-pyodbc (3.0.10-1 -> 3.0.10-2)
[2016-04-01 15:57] [ALPM] upgraded python2-pysqlite (2.6.3-4 -> 2.8.1-2)
[2016-04-01 15:57] [ALPM] upgraded qtchooser (53-1 -> 53-2)
[2016-04-01 15:57] [ALPM] installed tslib (1.1-1)
[2016-04-01 15:57] [ALPM] upgraded qt5-base (5.5.1-3 -> 5.6.0-2)
[2016-04-01 15:57] [ALPM] upgraded qt5-x11extras (5.5.1-3 -> 5.6.0-1)
[2016-04-01 15:57] [ALPM] upgraded rsync (3.1.1-4 -> 3.1.2-1)
[2016-04-01 15:57] [ALPM] upgraded xmlrpc-c (1:1.41.01-1 -> 1:1.43.01-1)
[2016-04-01 15:57] [ALPM] upgraded rtorrent (0.9.6-2 -> 0.9.6-3)
[2016-04-01 15:57] [ALPM] upgraded ruby (2.2.3-1 -> 2.3.0-2)
[2016-04-01 15:57] [ALPM] upgraded rygel (0.28.1-2 -> 0.28.3-1)
[2016-04-01 15:57] [ALPM] upgraded s-nail (14.8.5-1 -> 14.8.8-1)
[2016-04-01 15:57] [ALPM] upgraded sdl2 (2.0.3-1 -> 2.0.4-2)
[2016-04-01 15:57] [ALPM] upgraded smpeg2 (1:2.0.0-1 -> 1:2.0.0-2)
[2016-04-01 15:57] [ALPM] upgraded sdl2_mixer (2.0.0-3 -> 2.0.1-1)
[2016-04-01 15:57] [ALPM] upgraded seahorse (3.18.0-1 -> 3.18.0-2)
[2016-04-01 15:57] [ALPM-SCRIPTLET] The SSH_ASKPASS environment variable is not exported by default anymore. Set it in /etc/profile to revert to the previous behavior
[2016-04-01 15:57] [ALPM] upgraded skype (4.3.0.37-3 -> 4.3.0.37-6)
[2016-04-01 15:57] [ALPM] installed spice-glib (0.30-3)
[2016-04-01 15:57] [ALPM] upgraded spice-gtk3 (0.30-1 -> 0.30-3)
[2016-04-01 15:57] [ALPM] upgraded sudo (1.8.15-1 -> 1.8.16-1)
[2016-04-01 15:57] [ALPM] upgraded swig (3.0.7-1 -> 3.0.8-1)
[2016-04-01 15:57] [ALPM] upgraded systemd-sysvcompat (227-1 -> 229-3)
[2016-04-01 15:57] [ALPM] upgraded transcode (1.1.7-18 -> 1.1.7-19)
[2016-04-01 15:57] [ALPM] upgraded unrar (1:5.3.4-1 -> 1:5.3.11-1)
[2016-04-01 15:57] [ALPM] upgraded vim-runtime (7.4.884-1 -> 7.4.1639-1)
[2016-04-01 15:57] [ALPM] upgraded vim (7.4.884-1 -> 7.4.1639-1)
[2016-04-01 15:57] [ALPM] upgraded vinagre (3.18.2-1 -> 3.19.2-1)
[2016-04-01 15:57] [ALPM] installed dkms (2.2.0.3+git151023-9)
[2016-04-01 15:57] [ALPM] installed virtualbox-host-dkms (5.0.16-3)
[2016-04-01 15:57] [ALPM] upgraded virtualbox (5.0.8-2 -> 5.0.16-3)
[2016-04-01 15:57] [ALPM-SCRIPTLET] ==> Since version 5.0.14-2 kernel modules are provided via dkms
[2016-04-01 15:57] [ALPM-SCRIPTLET] ==> Check you have the headers matching your kernel installed
[2016-04-01 15:57] [ALPM] upgraded virtualbox-guest-iso (5.0.8-1 -> 5.0.16-1)
[2016-04-01 15:57] [ALPM] installed ffmpeg2.8 (2.8.6-1)
[2016-04-01 15:57] [ALPM] upgraded vlc (2.2.1-9 -> 2.2.2-3)
[2016-04-01 15:57] [ALPM] upgraded webkitgtk2 (2.4.9-2 -> 2.4.10-1)
[2016-04-01 15:57] [ALPM] upgraded wget (1.16.3-1 -> 1.17.1-1)
[2016-04-01 15:57] [ALPM] upgraded whois (5.2.7-1 -> 5.2.11-1)
[2016-04-01 15:58] [ALPM] upgraded wine (1.7.55-2 -> 1.9.6-1)
[2016-04-01 15:58] [ALPM] upgraded wine-mono (4.5.6-1 -> 4.6.0-1)
[2016-04-01 15:58] [ALPM] upgraded wine_gecko (2.40-1 -> 2.44-1)
[2016-04-01 15:58] [ALPM] upgraded winetricks (20150826-1 -> 20160329-1)
[2016-04-01 15:58] [ALPM] upgraded wxgtk2.8 (2.8.12.1-3 -> 2.8.12.1-4)
[2016-04-01 15:58] [ALPM] upgraded wxpython (3.0.2.0-1 -> 3.0.2.0-2)
[2016-04-01 15:58] [ALPM] upgraded x264 (2:148.20150725-1 -> 2:148.20160103-1)
[2016-04-01 15:58] [ALPM] upgraded xf86-input-synaptics (1.8.3-1 -> 1.8.3-2)
[2016-04-01 15:58] [ALPM] upgraded xfsprogs (4.2.0-1 -> 4.3.0-1)
[2016-04-01 15:58] [ALPM] upgraded xorg-xrandr (1.4.3-1 -> 1.5.0-1)
[2016-04-01 15:58] [ALPM] transaction completed
[2016-04-01 17:24] [PACMAN] Running 'pacman -S linux-headers'
[2016-04-01 17:24] [ALPM] transaction started
[2016-04-01 17:24] [ALPM] installed linux-headers (4.4.5-1)
[2016-04-01 17:24] [ALPM] transaction completed
[2016-04-01 17:24] [ALPM] running '70-dkms-install.hook'...
[2016-04-01 17:24] [ALPM-SCRIPTLET] ==> dkms -q install -m vboxhost -v 5.0.16_OSE -k 4.4.5-1-ARCH
[2016-04-01 17:59] [PACMAN] Running '/usr/bin/pacman -U /home/user/builds/zendstudio/zendstudio-13.0.1-1-x86_64.pkg.tar.xz'
[2016-04-01 18:23] [PACMAN] Running 'pacman -U zendstudio-13.0.1-1-x86_64.pkg.tar.xz'
[2016-04-01 18:23] [ALPM] transaction started
[2016-04-01 18:23] [ALPM] upgraded zendstudio (12.5.1-1 -> 13.0.1-1)
[2016-04-01 18:23] [ALPM] transaction completed

tried to locate binary with find comman

[user@alien ~]$ sudo find / -name nvidia-utils
/usr/share/doc/nvidia-utils
/usr/share/licenses/nvidia-utils

When I tried to re-install any nvidia* package, pacman says it exists:

[user@alien ~]$ sudo pacman -S nvidia
[sudo] password for user: 
warning: nvidia-361.28-4 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Packages (1) nvidia-361.28-4

Total Installed Size:  5.72 MiB
Net Upgrade Size:      0.00 MiB

:: Proceed with installation? [Y/n] n

I'm speculating this has something to do with xorg upgrade to v1.18.2 but I just don't understand intricacies between X and nvidia to know where to begin.

Thank you in advance

Last edited by mpz (2016-04-04 15:45:41)

Offline

#2 2016-04-04 15:20:11

Scimmia
Fellow
Registered: 2012-09-01
Posts: 11,714

Re: [SOLVED] nvidia-settings gone after full system upgrade

Was there ever an "nvidia-utils" binary? What did it do?

Edit: just downloaded the 349 utils package, still no nvidia-utils binary. I think you're confused.

Last edited by Scimmia (2016-04-04 15:25:50)

Offline

#3 2016-04-04 15:40:27

mpz
Member
Registered: 2010-10-14
Posts: 54

Re: [SOLVED] nvidia-settings gone after full system upgrade

I'm sorry, I was referring to nvidia-settings, GUI for configuring nvidia graphics driver.

I don't remember if I installed it separately before but I definitiverly did not uninstall it.

[user@alien ~]$ sudo pacman -S nvidia-settings
resolving dependencies...
looking for conflicting packages...

Packages (1) nvidia-settings-361.28-1

Total Download Size:   0.70 MiB
Total Installed Size:  1.92 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 nvidia-settings-361.28-1-x86_64                         
...

Anyway, I just installed it again and all it well.

Sorry for my brain fart and thanks for the hint, Scimmia.

Last edited by mpz (2016-04-04 15:43:01)

Offline

#4 2016-04-04 15:51:31

alphaniner
Member
From: Ancapistan
Registered: 2010-07-12
Posts: 2,810

Re: [SOLVED] nvidia-settings gone after full system upgrade

Actually, the nvidia-settings binary was in the nvidia-utils package at one point, and the nvidia-settings package has only been around for a short time AFAICT (https://archive.archlinux.org/packages/ … -settings/).

So no need to reach for the mental Gas-X just yet. wink


But whether the Constitution really be one thing, or another, this much is certain - that it has either authorized such a government as we have had, or has been powerless to prevent it. In either case, it is unfit to exist.
-Lysander Spooner

Offline

#5 2016-04-04 16:39:01

mpz
Member
Registered: 2010-10-14
Posts: 54

Re: [SOLVED] nvidia-settings gone after full system upgrade

Thanks @alphaniner, it all makes sense now.

I didn't think I installed nvidia-settings explicitly (until today that is) and I didn't...

[user@alien ~]$ grep nvidia-settings /var/log/pacman.log 
[2016-04-04 10:33] [PACMAN] Running 'pacman -S nvidia-settings'
[2016-04-04 10:33] [ALPM] installed nvidia-settings (361.28-1)

... so it must have been part of a package group or (less likely) a dependency. Since this was my first full system upgrade since 2015-11-15 it would explain why this surfaced now with nvidia-settings being created on 2016-02-11.

Thanks again.

Offline

#6 2016-04-04 16:56:11

mpz
Member
Registered: 2010-10-14
Posts: 54

Re: [SOLVED] nvidia-settings gone after full system upgrade

Actually, shouldn't pacman log that it's removing a package?

Offline

#7 2016-04-04 17:27:11

alphaniner
Member
From: Ancapistan
Registered: 2010-07-12
Posts: 2,810

Re: [SOLVED] nvidia-settings gone after full system upgrade

What package was removed?


But whether the Constitution really be one thing, or another, this much is certain - that it has either authorized such a government as we have had, or has been powerless to prevent it. In either case, it is unfit to exist.
-Lysander Spooner

Offline

#8 2016-04-04 18:15:10

mpz
Member
Registered: 2010-10-14
Posts: 54

Re: [SOLVED] nvidia-settings gone after full system upgrade

@alphaniner No package was removed.

What I was getting at was, if nvidia-settings binary was part of nvidia-utils package and then it was moved to its own package, users would appreciate an announcement or a note in pacman.log.

Something like:

[2015-05-15 17:08] [ALPM-SCRIPTLET] >>> Many PulseAudio modules with additional dependencies have been split into
[2015-05-15 17:08] [ALPM-SCRIPTLET]     separate packages. Please check the pulseaudio-* packages and reinstall
[2015-05-15 17:08] [ALPM-SCRIPTLET]     what you need.

It caught me completely off guard when after a seemingly seemless upgrade, I'm missing a binary I use almost daily without any kind of notice.

That's all.

Offline

#9 2016-04-04 19:56:53

alphaniner
Member
From: Ancapistan
Registered: 2010-07-12
Posts: 2,810

Re: [SOLVED] nvidia-settings gone after full system upgrade

For the record, you said "removing a package". wink

Anyway, I tend to agree, but how far should the packager take it? I wouldn't be surprised if only the first release of a package after the change would include such a message. In which case you would have missed the message even if it had been implemented.

I'd guess the static release distros implement some logic to discern when to inform the user of changes, and if so probably maintain all of it througout the life-cycle of the release. It's not so cut-and-dried with Arch, but you could lobby for something similar. OTOH, maybe it was just an oversight. Best to direct your concerns to the dev ML in either case I think.


But whether the Constitution really be one thing, or another, this much is certain - that it has either authorized such a government as we have had, or has been powerless to prevent it. In either case, it is unfit to exist.
-Lysander Spooner

Offline

Board footer

Powered by FluxBB