You are not logged in.

#1 2006-05-08 21:11:54

emuranch
Member
Registered: 2006-04-14
Posts: 37

Synaptics Driver Problems? [solved]

Anybody else having issues with the synaptics driver lately?  I spent the last couple weeks messing around with some other distros, and this morning when I reinstalled Arch I couldn't get X to start without changing my mouse driver from "synaptics" back to "mouse".  I get 3 error messages all complaining about not being able to find the synaptics device.  I'm not doing anything different from normal.  I'm even using the same xorg.conf because I keep a backup of the one I know works.  I also ran hwd to make a new one just in case my computer changed its hardware over night, but still no X if I try to use "synaptics".

Has the version of the synaptics package in the repositories changed recently?  If so, I'm blaming the new version, because I had an almost identicle problem with FreeBSD using synaptics from ports.

Now, everybody upgrade your driver and tell me if it breaks. smile

Offline

#2 2006-05-08 21:40:25

tomk
Forum Fellow
From: Ireland
Registered: 2004-07-21
Posts: 9,835

Re: Synaptics Driver Problems? [solved]

Offline

#3 2006-05-09 01:06:31

emuranch
Member
Registered: 2006-04-14
Posts: 37

Re: Synaptics Driver Problems? [solved]

Ah, awesome, thanks alot!

Offline

#4 2006-05-09 04:58:34

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,260

Re: Synaptics Driver Problems? [solved]

new udev will fix this issue

Offline

Board footer

Powered by FluxBB