You are not logged in.

#1 2006-05-26 22:25:16

lumiwa
Member
Registered: 2005-12-26
Posts: 712

switch to...

Hi!

Today I couldn't use ctrl-alt-Fx to come from KDE to console. I din't update nothing from "testing" but I did update this morning.

Thanks.

Offline

#2 2006-05-26 22:55:17

lumiwa
Member
Registered: 2005-12-26
Posts: 712

Re: switch to...

More information:
if I start KDE as root than works but as user doesn't.

Offline

#3 2006-05-27 00:04:28

patroclo7
Member
From: Bassano del Grappa, ITALY
Registered: 2006-01-11
Posts: 913

Re: switch to...

A usual solution in /etc/xorg.conf is: XkbRules options should be "xorg", not "xfree86".


Mortuus in anima, curam gero cutis

Offline

#4 2006-05-27 00:12:38

lumiwa
Member
Registered: 2005-12-26
Posts: 712

Re: switch to...

Section "InputDevice"
  Driver       "kbd"
  Identifier   "Keyboard[0]"
  Option       "Protocol" "Standard"
  Option       "XkbLayout" "us"
  Option       "XkbModel" "pc104"
  Option       "XkbRules" "xorg"
EndSection

And this happened todays morning and I didn't have problem before and as I wrote as root switch to tty works.

Offline

Board footer

Powered by FluxBB