You are not logged in.

#1 2006-05-29 17:54:43

multios
Member
Registered: 2006-05-29
Posts: 35

load error [SOLVED]

Hello smile
Just installed 0.7.2.
I followed the instructions that I found here:
http://wael.nasreddine.com/Articles/Art … Linux.html

Only difference is that I didn't install gnome stuff nor did I edit inittab at this time. Otherwise I tried followed it exactly. When pacman installed the new kernel, I didn't worry about lilo since I am using grub (installed to root directory-not mbr).
When everything finished and I finished following instructions, I rebooted and got "LOAD ERROR!", and nothing else.
Here is my menu.lst and fstab files:
# Config file for GRUB - The GNU GRand Unified Bootloader
# /boot/grub/menu.lst

# DEVICE NAME CONVERSIONS
#
#  Linux           Grub
# -------------------------
#  /dev/fd0        (fd0)
#  /dev/hda        (hd0)
#  /dev/hdb2       (hd1,1)
#  /dev/hda3       (hd0,2)
#

#  FRAMEBUFFER RESOLUTION SETTINGS
#     +-------------------------------------------------+
#          | 640x480    800x600    1024x768   1280x1024
#      ----+--------------------------------------------
#      256 | 0x301=769  0x303=771  0x305=773   0x307=775
#      32K | 0x310=784  0x313=787  0x316=790   0x319=793
#      64K | 0x311=785  0x314=788  0x317=791   0x31A=794
#      16M | 0x312=786  0x315=789  0x318=792   0x31B=795
#     +-------------------------------------------------+

# general configuration:
timeout   5
default   0
color light-blue/black light-cyan/blue

# boot sections follow
# each is implicitly numbered from 0 in the order of appearance below
#
# TIP: If you want a 1024x768 framebuffer, add "vga=773" to your kernel line.
#
#-*

# (0) Arch Linux
title  Arch Linux
root   (hd0,4)
kernel /boot/vmlinuz26 root=/dev/hda5 ro
initrd /boot/initrd26-full.img

#
# /etc/fstab: static file system information
#
# <file>        <dir>         <type>    <options>          <dump> <pass>
none                   /dev/pts      devpts    defaults            0      0
none                   /dev/shm      tmpfs     defaults            0      0

/dev/cdrom             /mnt/cd   iso9660   ro,user,noauto,unhide   0      0
/dev/dvd               /mnt/dvd  udf       ro,user,noauto,unhide   0      0
/dev/fd0               /mnt/fl   vfat      user,noauto             0      0

/dev/hda1 swap swap defaults 0 0
/dev/hda5 / ext3 defaults 0 1
/dev/hda7 /usr ext3 defaults 0 1
/dev/hda8 /home ext3 defaults 0 1


btw- I changed the img portion of menu.lst after reading here about using initrd26-full.img
Here is my /boot:
total 8192
-rw-r--r--  1 root root    5032 Sep 21  2005 diag1.img
drwxr-xr-x  2 root root    4096 May 29 05:49 grub/
-rw-r--r--  1 root root 3191899 May 29 04:10 initrd26-full.img
-rw-r--r--  1 root root 2709531 May 29 04:10 initrd26.img
-rw-r--r--  1 root root   58545 May 29 04:09 kconfig26
-rw-r--r--  1 root root  670268 May 22 13:41 System.map26
-rw-r--r--  1 root root 1714059 May 22 13:41 vmlinuz26

What did I do wrong or what do I need to do?
Thanks.

Solved it myself by re-installing grub. Doesn't make sense, but that did it.

Offline

Board footer

Powered by FluxBB