You are not logged in.

#1 2006-06-03 16:09:02

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,262

[testing] users help us to find broken packages

Hi
ok testing rebuild makes good progress, so now we ask for your help,
please run this script on your pc:
http://www.archlinux.org/~tpowa/lddd

/tmp/tmp/lddd-script.XXXX
in this dir the results will be stored

report us broken stuff, that we can rebuild the packages asap.
thanks for your help
greetings
tpowa

Offline

#2 2006-06-03 16:33:47

nirvanix
Member
From: Saskatoon
Registered: 2005-01-31
Posts: 193

Re: [testing] users help us to find broken packages

Here is the contents of the possible-rebuilds.txt:

kdepim
nxserver
openexr
transcode
xine-lib

Raw text:

/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
    libWand.so.9 => not found
    libMagick.so.9 => not found
/usr/lib/transcode/filter_pp.so:
    libpostproc.so.0 => not found
/opt/kde/lib/kde3/libkaddrbk_gnokii_xxport.so:
    libbluetooth.so.1 => not found
/opt/NX/lib/libXext.so.6.4:
    libXcompext.so.1 => not found
/opt/NX/lib/libXcompext.so.1.5.0:
    libXcomp.so.1 => not found
/opt/NX/lib/libX11.so.6.2:
    libXcomp.so.1 => not found


I've got a lovely bunch of coconuts...

Offline

#3 2006-06-03 16:36:12

IsSuE
Member
From: Upper Austria
Registered: 2006-04-29
Posts: 309

Re: [testing] users help us to find broken packages

what files do you need to be posted?
in my possible-rebuilds.txt there are

avahi
flac
gimp
vlc
wine

here my raw.txt

[issue@kiwi ~]$ cat /tmp/lddd-script.1494/raw.txt
/usr/lib/vlc/misc/libgnutls_plugin.so:
        libgnutls.so.12 => not found
/usr/lib/gimp/2.0/plug-ins/print:
        libgimpprint.so.1 => not found
/usr/lib/libavahi-qt3.so.1.0.1:
        libqt-mt.so.3 => not found
/usr/lib/wine/winearts.drv.so:
        libartsc.so.0 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libxmms.so.1 => not found
[issue@kiwi ~]$

Offline

#4 2006-06-03 16:38:26

barebones
Member
Registered: 2006-04-30
Posts: 235

Re: [testing] users help us to find broken packages

It reported that the packages affected on my system are gimp, xine-lib, libtorrent, and flac.

Edit: contents of raw.txt

/usr/lib/gimp/2.0/plug-ins/print:
        libgimpprint.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so:
        libsmbclient.so.0 => not found
/usr/lib/libtorrent.so.7.0.3:
        libcrypto.so.0.9.7 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libxmms.so.1 => not found

Edit2:
After actually looking at the output (who does that?) I think I should mention that I don't have gimp-print or any sort of samba installed, so that might be the reason for the first to problems.

Offline

#5 2006-06-03 16:42:19

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,262

Re: [testing] users help us to find broken packages

please also post your raw.txt files not only the possible-rebuild we need to know what causes the possible rebuild wink
greetings
tpowa

Offline

#6 2006-06-03 17:16:28

Sigi
Member
From: Thurgau, Switzerland
Registered: 2005-09-22
Posts: 1,121

Re: [testing] users help us to find broken packages

My results (lots of work for you guys wink ):

possible-rebuilds.txt

directfb
gimpshop
gnome-python-extras
grip
libgda
lynx
nfs-utils
nx-common
nxserver
php
qingy
smbat
stegdetect
transcode
transmission
xfburn-svn
xfce4-terminal-svn

raw.txt

/usr/bin/lynx:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/smbdumpusers:
    libcrypto.so.0.9.7 => not found
/usr/bin/smbgetserverinfo:
    libcrypto.so.0.9.7 => not found
/usr/bin/smbbf:
    libcrypto.so.0.9.7 => not found
/usr/bin/xsteg:
    libevent-1.1a.so.1 => not found
/usr/bin/transmission-gtk:
    libcrypto.so.0.9.7 => not found
/usr/bin/smbserverscan:
    libcrypto.so.0.9.7 => not found
/usr/bin/transmissioncli:
    libcrypto.so.0.9.7 => not found
/sbin/qingy:
    libcrypto.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/sbin/qingy-DirectFB:
    libcrypto.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/sbin/rpc.idmapd:
    libevent-1.1a.so.1 => not found
/opt/xfce4/bin/xfce4-terminal:
    libxfce4util.so.2 => not found
/opt/xfce4/bin/xfburn:
    libxfce4util.so.2 => not found
/opt/gnome/bin/grip:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/NX/bin/nxssh:
    libXcomp.so.1 => not found
/opt/NX/bin/nxviewer:
    libXcomp.so.1 => not found
    libXcompext.so.1 => not found
/opt/NX/bin/nxdesktop:
    libXcompext.so.1 => not found
    libXcomp.so.1 => not found
/opt/NX/bin/nxagent:
    libXcompext.so.1 => not found
    libXcomp.so.1 => not found
/opt/NX/bin/nxproxy:
    libXcomp.so.1 => not found
/opt/xfce4/bin/xfce4-terminal:
    libxfce4util.so.2 => not found
/opt/xfce4/bin/xfburn:
    libxfce4util.so.2 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so:
    libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so:
    libodbc.so.1 => not found
/usr/lib/gimp/2.0/plug-ins/helpbrowser:
    libgtkhtml-2.so.0 => not found
/usr/lib/transcode/filter_pp.so:
    libpostproc.so.0 => not found
/usr/lib/qingy/libqingy-0.7.1.so:
    libcrypto.so.0.9.7 => not found
/usr/lib/directfb-0.9.24/gfxdrivers/libdirectfb_matrox.so:
    libsysfs.so.1 => not found
/usr/lib/directfb-0.9.24/systems/libdirectfb_fbdev.so:
    libsysfs.so.1 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
    libodbc.so.1 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gtkmozembed.so:
    libgtkembedmoz.so => not found
    libxpcom.so => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gtkhtml2.so:
    libgtkhtml-2.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gdl.so:
    libgdl-1.so.0 => not found
/opt/NX/lib/libXext.so.6.4:
    libXcompext.so.1 => not found
/opt/NX/lib/libXcompext.so.1.5.0:
    libXcomp.so.1 => not found
/opt/NX/lib/libX11.so.6.2:
    libXcomp.so.1 => not found

Especialy the libcrypto one is annoying as I can't run transmission-gtk without symlinking libcrypto.so.0.9.8 to libcrypto.so.0.9.7 which is evil anyway :twisted:
Cheers Sigi


Dammit, haven't been here in a while. Still rocking Arch. smile

Offline

#7 2006-06-03 17:54:08

cdhotfire
Member
From: Ocala, Florida
Registered: 2006-02-13
Posts: 151

Re: [testing] users help us to find broken packages

possible-rebuilds.txt

audacious
evolution
gnome-python-extras
gst-plugins-mpeg2enc
libgda
openexr
wine
xine-lib

raw.txt

/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/bin/audacious-arts-helper:
    libartsc.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gdl.so:
    libgdl-1.so.0 => not found
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so:
    libmpeg2encpp-1.6.so.0 => not found
/usr/lib/wine/winearts.drv.so:
    libartsc.so.0 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
    libodbc.so.1 => not found
/usr/lib/libgda/providers/libgda-postgres.so:
    libpq.so.4 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
    libWand.so.9 => not found
    libMagick.so.9 => not found
/usr/lib/audacious/Output/libarts.so:
    libartsc.so.0 => not found
/opt/gnome/lib/evolution/2.6/conduits/libetodo_conduit.so:
    libgpilotd.so.2 => not found
    libgpilotdcm.so.2 => not found
    libgpilotdconduit.so.2 => not found
/opt/gnome/lib/evolution/2.6/conduits/libememo_conduit.so:
    libgpilotd.so.2 => not found
    libgpilotdcm.so.2 => not found
    libgpilotdconduit.so.2 => not found
/opt/gnome/lib/evolution/2.6/conduits/libecalendar_conduit.so:
    libgpilotd.so.2 => not found
    libgpilotdcm.so.2 => not found
    libgpilotdconduit.so.2 => not found
/opt/gnome/lib/evolution/2.6/conduits/libeaddress_conduit.so:
    libgpilotd.so.2 => not found
    libgpilotdcm.so.2 => not found
    libgpilotdconduit.so.2 => not found

[img]http://www.barbarawood.com/guestbook/images/smilies/koolaid.gif[/img]
"Ooooh Yaaaa!"

Offline

#8 2006-06-03 18:08:21

oseb
Member
From: Busan, Korea
Registered: 2005-05-26
Posts: 31

Re: [testing] users help us to find broken packages

$ cat possible-rebuilds.txt
flac
gimp

$ cat raw.txt
/usr/lib/gimp/2.0/plug-ins/print:
        libgimpprint.so.1 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libgtk-1.2.so.0 => not found
        libgdk-1.2.so.0 => not found
        libgmodule-1.2.so.0 => not found
        libglib-1.2.so.0 => not found
        libxmms.so.1 => not found

Offline

#9 2006-06-03 19:05:59

pholie
Member
Registered: 2005-06-04
Posts: 234

Re: [testing] users help us to find broken packages

$ cat possible-rebuilds.txt
audacious
flac
gnome-python-desktop
kdenetwork
openexr
valknut
vlc
xfburn-svn
$ cat raw.txt
/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/bin/valknut:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/xfce4/bin/xfburn:
        libxfce4util.so.2 => not found
/usr/lib/audacious/General/libscrobbler.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gtop.so:
        libgtop-2.0.so.7 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/mediaprofiles.so:
        libgnome-media-profiles.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/nautilusburn.so:
        libnautilus-burn.so.3 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/totem/plparser.so:
        libtotem-plparser.so.1 => not found
/usr/lib/vlc/misc/libgnutls_plugin.so:
        libgnutls.so.12 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libxmms.so.1 => not found
/opt/kde/lib/kde3/kopete_nowlistening.so:
        libxmms.so.1 => not found


Some of this are from community and shadowhand repo, though.

Offline

#10 2006-06-03 19:56:50

tomk
Forum Fellow
From: Ireland
Registered: 2004-07-21
Posts: 9,839

Re: [testing] users help us to find broken packages

$ cat /tmp/lddd-script.4622/possible-rebuilds.txt 
amap
bmpx
ekiga
flac
gnome-python-desktop
gnome-python-extras
gstreamer0.10-neon
htmldoc
kazehakase
lynx
opal
openh323
pwlib
qingy
sylpheed
totem
$ cat /tmp/lddd-script.4622/raw.txt 
/usr/bin/amap:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/lynx:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/sylpheed:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/amapcrap:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/htmldoc:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/sbin/qingy:
        libcrypto.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/sbin/qingy-DirectFB:
        libcrypto.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/gnome/bin/ekiga:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/mozilla/bin/kazehakase:
        libgnutls.so.12 => not found
        libgnutls.so.12 => not found
/usr/local/bin/whiptail:
        libnewt.so.0.51 => not found
/opt/gnome/bin/ekiga:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libxmms.so.1 => not found
/usr/lib/libpt_linux_x86_r.so.1.10.0:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/Crypt/SSLeay/SSLeay.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/qingy/libqingy-0.7.2.so:
        libcrypto.so.0.9.7 => not found
/usr/lib/libopal_linux_x86_r.so.2.2.1:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gtkhtml2.so:
        libgtkhtml-2.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/metacity.so:
        libmetacity-private.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gda.so:
        libgda-2.so.3 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gdl.so:
        libgdl-1.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gnomeapplet.so:
        libpanel-applet-2.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gtop.so:
        libgtop-2.0.so.7 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gtksourceview.so:
        libgtksourceview-1.0.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/mediaprofiles.so:
        libgnome-media-profiles.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/nautilusburn.so:
        libnautilus-burn.so.3 => not found
/usr/lib/gstreamer-0.10/libgstneonhttpsrc.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/libh323_linux_x86_r.so:
        libpt_linux_x86_r.so.1.8.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/bmp-2.0/plugins/transport/libtransport_http.so.0.0.0:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/gnome/lib/nautilus/extensions-1.0/libtotem-properties-page.so:
        libnautilus-extension.so.1 => not found

Offline

#11 2006-06-03 20:10:17

FrankTM
Member
From: Zwolle, Netherlands
Registered: 2006-02-19
Posts: 26

Re: [testing] users help us to find broken packages

[edit]

forget about this...
my laptop isnt running testing, sorry...

[/edit]


Here is your parachute and here is the manual. Welcome to Linux.

Offline

#12 2006-06-03 20:23:39

rayjgu3
Member
From: Chicago IL usa
Registered: 2004-07-04
Posts: 692

Re: [testing] users help us to find broken packages

raw.txt

/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
    libtk8.4.so => not found
    libtcl8.4.so => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
    libWand.so.9 => not found
    libMagick.so.9 => not found
/usr/lib/ruby/1.8/i686-linux/tcltklib.so:
    libtk8.4.so => not found
    libtcl8.4.so => not found
/usr/lib/transcode/filter_pp.so:
    libpostproc.so.0 => not found
/opt/gnome/lib/evolution/2.6/conduits/libetodo_conduit.so:
    libgpilotd.so.2 => not found
    libgpilotdcm.so.2 => not found
    libgpilotdconduit.so.2 => not found
/opt/gnome/lib/evolution/2.6/conduits/libememo_conduit.so:
    libgpilotd.so.2 => not found
    libgpilotdcm.so.2 => not found
    libgpilotdconduit.so.2 => not found
/opt/gnome/lib/evolution/2.6/conduits/libecalendar_conduit.so:
    libgpilotd.so.2 => not found
    libgpilotdcm.so.2 => not found
    libgpilotdconduit.so.2 => not found
/opt/gnome/lib/evolution/2.6/conduits/libeaddress_conduit.so:
    libgpilotd.so.2 => not found
    libgpilotdcm.so.2 => not found
    libgpilotdconduit.so.2 => not found
/opt/kde/lib/kde3/libkaddrbk_gnokii_xxport.so:
    libbluetooth.so.1 => not found

possible-rebuilds.txt

evolution
kdepim
openexr
python
ruby
transcode
xine-lib

Offline

#13 2006-06-03 20:23:39

liem
Member
Registered: 2006-04-29
Posts: 71
Website

Re: [testing] users help us to find broken packages

Here's mine.

[liem@modesty lddd-script.9094]% cat possible-rebuilds.txt 
gimpshop
vlc
[liem@modesty lddd-script.9094]% cat raw.txt 
/usr/lib/gimp/2.0/plug-ins/helpbrowser:
    libgtkhtml-2.so.0 => not found
/usr/lib/gimp/2.0/plug-ins/print:
    libgimpprint.so.1 => not found
/usr/lib/vlc/access/libaccess_smb_plugin.so:
    libsmbclient.so.0 => not found
/usr/lib/vlc/access/libaccess_gnomevfs_plugin.so:
    libgnomevfs-2.so.0 => not found
    libbonobo-2.so.0 => not found
    libgconf-2.so.4 => not found
    libbonobo-activation.so.4 => not found
    libORBit-2.so.0 => not found
/usr/lib/vlc/access_output/libaccess_output_http_plugin.so:
    libavahi-common.so.3 => not found
    libavahi-client.so.3 => not found
/usr/lib/vlc/codec/libspeex_plugin.so:
    libspeex.so.1 => not found
/usr/lib/vlc/codec/libsdl_image_plugin.so:
    libSDL_image-1.2.so.0 => not found
/usr/lib/vlc/demux/libmpc_plugin.so:
    libmpcdec.so.3 => not found
/usr/lib/vlc/services_discovery/libbonjour_plugin.so:
    libavahi-common.so.3 => not found
    libavahi-client.so.3 => not found

Sebastian  A. Liem

Offline

#14 2006-06-03 22:15:03

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: [testing] users help us to find broken packages

$ cat /tmp/lddd-script.7370/possible-rebuilds.txt 
kdebase
libgda
pmount
xine-lib
$ cat /tmp/lddd-script.7370/raw.txt 
/usr/bin/pmount-hal:
        libdbus-1.so.1 => not found
/usr/lib/libgda/providers/libgda-mysql.so:
        libmysqlclient.so.15 => not found
/usr/lib/libgda/providers/libgda-postgres.so:
        libpq.so.4 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
        libWand.so.9 => not found
        libMagick.so.9 => not found
/opt/kde/lib/kde3/kded_mediamanager.so:
        libdbus-1.so.1 => not found

[/code]

Offline

#15 2006-06-03 23:56:47

lilsirecho
Veteran
Registered: 2003-10-24
Posts: 5,000

Re: [testing] users help us to find broken packages

Affected files txt:    /usr/bin/exrdisplay
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so
/usr/lib/python2.4/lib-dynload/_tkinter.so
/usr/lib/ruby/1.8/i686-linux/tcltklib.so
/opt/kde/lib/kde3/kio_smb.so
===========================================================================
Possible rebuilds text:kdebase
openexr
python
ruby
xine-lib
==========================================================================
Raw text:
/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so:
    libsmbclient.so.0 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
    libtk8.4.so => not found
    libtcl8.4.so => not found
/usr/lib/ruby/1.8/i686-linux/tcltklib.so:
    libtk8.4.so => not found
    libtcl8.4.so => not found
/opt/kde/lib/kde3/kio_smb.so:
    libsmbclient.so.0 => not found
=====================================================================
Pacman.text :  openexr
xine-lib
python
ruby
kdebase


Sign of the times: Navajo blanket..made in China
Hard work does not kill people but why risk it: Charlie Mccarthy
A man is not complete until he is married..then..he is finished.
When ALL is lost, what can be found? Even bytes get lonely for a little bit!     X-ray confirms Iam spineless!

Offline

#16 2006-06-04 00:31:46

PJ
Member
From: Sweden
Registered: 2005-10-11
Posts: 602

Re: [testing] users help us to find broken packages

possible-rebuilds.txt

audacious
gimp
kdebase
ooodi2
openexr
openntpd
python
ruby
xine-lib

raw.txt

/usr/bin/OOodi:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/ooodi:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/sbin/ntpd:
    libcrypto.so.0.9.7 => not found
/usr/lib/gimp/2.0/plug-ins/print:
    libgimpprint.so.1 => not found
/usr/lib/ruby/1.8/i686-linux/tcltklib.so:
    libtk8.4.so => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so:
    libsmbclient.so.0 => not found
/usr/lib/audacious/General/libscrobbler.so:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
    libtk8.4.so => not found
/opt/kde/lib/kde3/kio_smb.so:
    libsmbclient.so.0 => not found

Edit: I forgot that I didn't run testing. Changed to testing and run lddd again.

Offline

#17 2006-06-04 01:06:30

lumiwa
Member
Registered: 2005-12-26
Posts: 712

Re: [testing] users help us to find broken packages

Possible-rebuilds.txy"

alsaplayer
amarok-base
ffmpeg
gimp
kipi-plugins
kmplayer
libofx
perl-crypt-ssleay
perl-dbd-mysql
spamassassin
transcode
vlc

Affected-files.txt:

/usr/bin/spamc
/usr/bin/ofxconnect
/opt/kde/bin/kgstplayer
/opt/kde/bin/amarok_libvisual
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/Crypt/SSLeay/SSLeay.so
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/DBD/mysql/mysql.so
/usr/lib/vhook/imlib2.so
/usr/lib/vlc/misc/libgnutls_plugin.so
/usr/lib/gimp/2.0/plug-ins/print
/usr/lib/transcode/filter_pp.so
/usr/lib/alsaplayer/interface/libxosd_interface.so
/opt/kde/lib/kde3/kipiplugin_slideshow.so

pacman.txt:

spamassassin
libofx
kmplayer
amarok-base
perl-crypt-ssleay
perl-dbd-mysql
ffmpeg
vlc
gimp
transcode
alsaplayer
kipi-plugins

raw.txt:

usr/bin/spamc:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/ofxconnect:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/kde/bin/kgstplayer:
    libgstinterfaces-0.10.so.0 => not found
    libgstreamer-0.10.so.0 => not found
/opt/kde/bin/amarok_libvisual:
    libvisual.so.0 => not found
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/Crypt/SSLeay/SSLeay.so:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/DBD/mysql/mysql.so:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/vhook/imlib2.so:
    libImlib2.so.1 => not found
/usr/lib/vlc/misc/libgnutls_plugin.so:
    libgnutls.so.12 => not found
/usr/lib/gimp/2.0/plug-ins/print:
    libgimpprint.so.1 => not found
/usr/lib/transcode/filter_pp.so:
    libpostproc.so.0 => not found
/usr/lib/alsaplayer/interface/libxosd_interface.so:
    libxosd.so.2 => not found
/opt/kde/lib/kde3/kipiplugin_slideshow.so:
    libImlib2.so.1 => not found

Offline

#18 2006-06-04 02:52:47

Gullible Jones
Member
Registered: 2004-12-29
Posts: 4,863

Re: [testing] users help us to find broken packages

affected-files.txt wrote:

/usr/bin/csup
/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/libavahi-qt3.so.1.0.1
/usr/lib/libgda/providers/libgda-odbc.so
/usr/lib/libgda/providers/libgda-sqlite.so
/usr/lib/libgda/providers/libgda-postgres.so
/usr/lib/libgda/providers/libgda-mysql.so
/usr/lib/python2.4/lib-dynload/_tkinter.so
/usr/lib/AbiWord-2.4/plugins/libAbiCommand.so
/usr/lib/gstreamer-0.10/libgstneonhttpsrc.so

pacman.txt wrote:

csup
flac
avahi
libgda
libgda
libgda
libgda
python
abiword-plugins
gstreamer0.10-neon

possible-rebuilds.txt wrote:

abiword-plugins
avahi
csup
flac
gstreamer0.10-neon
libgda
python

raw.txt wrote:

/usr/bin/csup:
    libcrypto.so.0.9.7 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
    libgtk-1.2.so.0 => not found
    libgdk-1.2.so.0 => not found
    libgmodule-1.2.so.0 => not found
    libglib-1.2.so.0 => not found
    libxmms.so.1 => not found
/usr/lib/libavahi-qt3.so.1.0.1:
    libqt-mt.so.3 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
    libodbc.so.1 => not found
/usr/lib/libgda/providers/libgda-sqlite.so:
    libsqlite3.so.0 => not found
/usr/lib/libgda/providers/libgda-postgres.so:
    libpq.so.4 => not found
/usr/lib/libgda/providers/libgda-mysql.so:
    libmysqlclient.so.15 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
    libtk8.4.so => not found
    libtcl8.4.so => not found
/usr/lib/AbiWord-2.4/plugins/libAbiCommand.so:
    libtermcap.so.2 => not found
/usr/lib/gstreamer-0.10/libgstneonhttpsrc.so:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found

FWIW, I think the XMMS one may be bogus... XMMS is not installed on my system, and for that reason neither are GTK1, glib1, etc.

Offline

#19 2006-06-04 04:36:39

twiistedkaos
Member
Registered: 2006-05-20
Posts: 666

Re: [testing] users help us to find broken packages

Affected Files

/usr/bin/exrdisplay
/usr/lib/python2.4/site-packages/gtk-2.0/totem/plparser.so
/usr/lib/gstreamer-0.8/libgstarts.so
/usr/lib/gstreamer-0.8/libgstartsdsink.so
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so
/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/wine/winearts.drv.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysql.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysqli.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_mysql.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_pgsql.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/pgsql.so

Pacman

openexr
gnome-python-desktop
gst-plugins-arts
gst-plugins-arts
gst-plugins-mpeg2enc
flac
wine
php
php
php
php
php
php
php

Possible Rebuilds

flac
gnome-python-desktop
gst-plugins-arts
gst-plugins-mpeg2enc
openexr
php
wine

Raw

/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/totem/plparser.so:
    libtotem-plparser.so.1 => not found
/usr/lib/gstreamer-0.8/libgstarts.so:
    libartsc.so.0 => not found
    libartsflow.so.1 => not found
    libartsflow_idl.so.1 => not found
/usr/lib/gstreamer-0.8/libgstartsdsink.so:
    libartsc.so.0 => not found
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so:
    libmpeg2encpp-1.6.so.0 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
    libxmms.so.1 => not found
/usr/lib/wine/winearts.drv.so:
    libartsc.so.0 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysql.so:
    libmysqlclient.so.15 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysqli.so:
    libmysqlclient.so.15 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so:
    libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_mysql.so:
    libmysqlclient.so.15 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so:
    libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_pgsql.so:
    libpq.so.4 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pgsql.so:
    libpq.so.4 => not found

Offline

#20 2006-06-04 08:24:37

baze
Member
Registered: 2005-10-30
Posts: 393

Re: [testing] users help us to find broken packages

affected-files.txt

/usr/lib/ruby/1.8/i686-linux/tcltklib.so
/usr/lib/python2.4/lib-dynload/_tkinter.so
/usr/lib/vlc/demux/libmpc_plugin.so
/usr/lib/vlc/access/libaccess_smb_plugin.so
/usr/lib/vlc/access/libaccess_gnomevfs_plugin.so
/usr/lib/vlc/codec/libsdl_image_plugin.so
/usr/lib/vlc/codec/libspeex_plugin.so
/usr/lib/vlc/misc/libgnutls_plugin.so
/usr/lib/vlc/access_output/libaccess_output_http_plugin.so
/usr/lib/vlc/services_discovery/libbonjour_plugin.so
/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so

pacman.txt

ruby
python
vlc
vlc
vlc
vlc
vlc
vlc
vlc
vlc
flac
xine-lib

possible-rebuilds.txt

flac
python
ruby
vlc
xine-lib

raw.txt

/usr/lib/ruby/1.8/i686-linux/tcltklib.so:
        libtk8.4.so => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
        libtk8.4.so => not found
/usr/lib/vlc/demux/libmpc_plugin.so:
        libmpcdec.so.3 => not found
/usr/lib/vlc/access/libaccess_smb_plugin.so:
        libsmbclient.so.0 => not found
/usr/lib/vlc/access/libaccess_gnomevfs_plugin.so:
        libgnomevfs-2.so.0 => not found
        libbonobo-2.so.0 => not found
        libgconf-2.so.4 => not found
        libbonobo-activation.so.4 => not found
        libORBit-2.so.0 => not found
/usr/lib/vlc/codec/libsdl_image_plugin.so:
        libSDL_image-1.2.so.0 => not found
/usr/lib/vlc/codec/libspeex_plugin.so:
        libspeex.so.1 => not found
/usr/lib/vlc/misc/libgnutls_plugin.so:
        libgnutls.so.12 => not found
/usr/lib/vlc/access_output/libaccess_output_http_plugin.so:
        libavahi-common.so.3 => not found
        libavahi-client.so.3 => not found
/usr/lib/vlc/services_discovery/libbonjour_plugin.so:
        libavahi-common.so.3 => not found
        libavahi-client.so.3 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libxmms.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so:
        libsmbclient.so.0 => not found

Offline

#21 2006-06-04 11:38:56

bunnyhugh
Member
Registered: 2005-02-09
Posts: 21

Re: [testing] users help us to find broken packages

possible-rebuilds.txt

alsaplayer
flac
kdebase
openexr
php
vlc
xine-lib


raw.txt

/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/X11R6/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pgsql.so:
        libpq.so.4 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_mysql.so:
        libmysqlclient.so.15 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so:
        libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_pgsql.so:
        libpq.so.4 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so:
        libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_sqlite.so:
        libsqlite3.so.0 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysqli.so:
        libmysqlclient.so.15 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysql.so:
        libmysqlclient.so.15 => not found
/usr/lib/vlc/codec/libspeex_plugin.so:
        libspeex.so.1 => not found
/usr/lib/vlc/access/libaccess_gnomevfs_plugin.so:
        libgnomevfs-2.so.0 => not found
        libbonobo-2.so.0 => not found
        libbonobo-activation.so.4 => not found
/usr/lib/vlc/access/libaccess_smb_plugin.so:
        libsmbclient.so.0 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so:
        libsmbclient.so.0 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
        libWand.so.9 => not found
        libMagick.so.9 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libxmms.so.1 => not found
/usr/lib/alsaplayer/interface/libxosd_interface.so:
        libxosd.so.2 => not found
/opt/kde/lib/kde3/kio_smb.so:
        libsmbclient.so.0 => not found

The only repositoris used are "current" "extra" & "community"

Offline

#22 2006-06-04 11:41:00

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,262

Re: [testing] users help us to find broken packages

so totally useless because we check here for broken packages in testing

Offline

#23 2006-06-04 19:41:25

funkmuscle
Member
Registered: 2006-02-09
Posts: 506

Re: [testing] users help us to find broken packages

affected-files.txt

/usr/bin/ardour
/usr/bin/hydrogenPlayer
/usr/bin/hydrogen
/usr/bin/freepopsd
/usr/bin/gtklpq
/usr/bin/gtklp
/usr/bin/xfe
/usr/bin/xfi
/usr/bin/xfq
/usr/bin/xfv
/usr/bin/terminatorX
/usr/sbin/tripwire
/usr/sbin/twadmin
/usr/sbin/twprint
/usr/sbin/siggen
/usr/X11R6/bin/ardour
/usr/X11R6/bin/hydrogenPlayer
/usr/X11R6/bin/hydrogen
/usr/X11R6/bin/freepopsd
/usr/X11R6/bin/gtklpq
/usr/X11R6/bin/gtklp
/usr/X11R6/bin/xfe
/usr/X11R6/bin/xfi
/usr/X11R6/bin/xfq
/usr/X11R6/bin/xfv
/usr/X11R6/bin/terminatorX
/opt/gnome/bin/gnome-cups-manager
/opt/gnome/bin/gnome-cups-add
/opt/gnome/bin/gnome-cups-icon
/opt/gnome/bin/gnomesu
/opt/kde/bin/rosegarden
/opt/kde/bin/rosegardensequencer
/usr/local/xowave/bin/XOengine
/usr/local/xowave/bin/XOengine-double
/usr/lib/liblrdf.so.2.0.0
/usr/lib/opera/plugins/operamotifwrapper-1
/usr/lib/rpm/javadeps
/usr/lib/rpm/rpmb
/usr/lib/rpm/rpmdeps
/usr/lib/alsaplayer/interface/libxosd_interface.so
/usr/lib/librasc.so.0.0.0
/usr/lib/libgda/providers/libgda-odbc.so
/usr/lib/libgda/providers/libgda-postgres.so
/usr/lib/libh323_linux_x86_r.so
/usr/lib/bmp-2.0/plugins/transport/libtransport_http.so.0.0.0
/usr/lib/transcode/filter_pp.so
/opt/gnome/lib/libgnomecupsui-1.0.so.1.0.0
/opt/kde/lib/kde3/libsonik_editladspa.so

pacman.txt

ardour
hydrogen
hydrogen
freepops
gtklp
gtklp
xfe
xfe
xfe
xfe
terminatorx
tripwire
tripwire
tripwire
tripwire
gnome-cups-manager
gnome-cups-manager
gnome-cups-manager
gnomesu
rosegarden
rosegarden
liblrdf
alsaplayer
libgda
libgda
openh323
bmpx
transcode
gnome-cups-manager

possible-rebuild.txt

alsaplayer
ardour
bmpx
freepops
gnome-cups-manager
gnomesu
gtklp
hydrogen
libgda
liblrdf
openh323
rosegarden
terminatorx
transcode
tripwire
xfe


raw.txt

/usr/bin/ardour:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/hydrogenPlayer:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/hydrogen:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/freepopsd:
    libcrypto.so.0.9.7 => not found
/usr/bin/gtklpq:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/gtklp:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/xfe:
    libFOX-1.4.so.0 => not found
/usr/bin/xfi:
    libFOX-1.4.so.0 => not found
/usr/bin/xfq:
    libFOX-1.4.so.0 => not found
/usr/bin/xfv:
    libFOX-1.4.so.0 => not found
/usr/bin/terminatorX:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/sbin/tripwire:
    libcrypto.so.0.9.7 => not found
/usr/sbin/twadmin:
    libcrypto.so.0.9.7 => not found
/usr/sbin/twprint:
    libcrypto.so.0.9.7 => not found
/usr/sbin/siggen:
    libcrypto.so.0.9.7 => not found
/usr/X11R6/bin/ardour:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/X11R6/bin/hydrogenPlayer:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/X11R6/bin/hydrogen:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/X11R6/bin/freepopsd:
    libcrypto.so.0.9.7 => not found
/usr/X11R6/bin/gtklpq:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/X11R6/bin/gtklp:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/X11R6/bin/xfe:
    libFOX-1.4.so.0 => not found
/usr/X11R6/bin/xfi:
    libFOX-1.4.so.0 => not found
/usr/X11R6/bin/xfq:
    libFOX-1.4.so.0 => not found
/usr/X11R6/bin/xfv:
    libFOX-1.4.so.0 => not found
/usr/X11R6/bin/terminatorX:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/gnome/bin/gnome-cups-manager:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/gnome/bin/gnome-cups-add:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/gnome/bin/gnome-cups-icon:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/gnome/bin/gnomesu:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/kde/bin/rosegarden:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/kde/bin/rosegardensequencer:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/local/xowave/bin/XOengine:
    libjack-0.100.0.so.0 => not found
/usr/local/xowave/bin/XOengine-double:
    libjack-0.100.0.so.0 => not found
/usr/lib/liblrdf.so.2.0.0:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/opera/plugins/operamotifwrapper-1:
    libXm.so.1 => not found
/usr/lib/rpm/javadeps:
    librpm-4.4.so => not found
    librpmdb-4.4.so => not found
    libelf.so.1 => not found
    librpmio-4.4.so => not found
    libbeecrypt.so.6 => not found
    libneon.so.24 => not found
    libselinux.so.1 => not found
    libbz2.so.1 => not found
/usr/lib/rpm/rpmb:
    librpmbuild-4.4.so => not found
    librpm-4.4.so => not found
    librpmdb-4.4.so => not found
    libselinux.so.1 => not found
    librpmio-4.4.so => not found
    libelf.so.1 => not found
    libbeecrypt.so.6 => not found
    libneon.so.24 => not found
    libbz2.so.1 => not found
/usr/lib/rpm/rpmdeps:
    librpmbuild-4.4.so => not found
    librpm-4.4.so => not found
    libselinux.so.1 => not found
    librpmdb-4.4.so => not found
    librpmio-4.4.so => not found
    libbeecrypt.so.6 => not found
    libneon.so.24 => not found
    libelf.so.1 => not found
    libbz2.so.1 => not found
/usr/lib/alsaplayer/interface/libxosd_interface.so:
    libxosd.so.2 => not found
/usr/lib/librasc.so.0.0.0:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
    libodbc.so.1 => not found
/usr/lib/libgda/providers/libgda-postgres.so:
    libpq.so.4 => not found
/usr/lib/libh323_linux_x86_r.so:
    libpt_linux_x86_r.so.1.8.7 => not found
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/bmp-2.0/plugins/transport/libtransport_http.so.0.0.0:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/transcode/filter_pp.so:
    libpostproc.so.0 => not found
/opt/gnome/lib/libgnomecupsui-1.0.so.1.0.0:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/kde/lib/kde3/libsonik_editladspa.so:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found

Offline

#24 2006-06-05 10:29:40

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,262

Re: [testing] users help us to find broken packages

thank you all for your stuff, i think we got now all packages in current and extra smile

Offline

#25 2006-06-05 11:25:05

funkmuscle
Member
Registered: 2006-02-09
Posts: 506

Re: [testing] users help us to find broken packages

Just got ardour from extra and still getting:
ardour
ardour: error while loading shared libraries: libssl.so.0.9.7: cannot open shared object file: No such file or directory. same with hydrogen and rosegarden.

Offline

Board footer

Powered by FluxBB