You are not logged in.

#1 2017-04-11 15:36:56

DarkShadow44
Member
Registered: 2016-08-02
Posts: 6

qt5-base update breaks teamspeak

One of the recent updates broke my teamspeak, it errors with

./ts3client_linux_amd64: ./libcrypto.so.1.0.0: version `OPENSSL_1.0.2d' not found (required by /usr/lib/libQt5Network.so.5)
./ts3client_linux_amd64: ./libssl.so.1.0.0: version `OPENSSL_1.0.2d' not found (required by /usr/lib/libQt5Network.so.5)

Currently using qt5-base-5.8.0-9, downgrading to qt5-base-5.8.0-8 makes teamspeak work again.
Using teamspeak3 3.1.3-2.

Now, I'm not really sure which package is to blame, or if it's a error on my side. Can someone confirm?

Offline

#2 2017-04-13 05:29:26

KlavKalashj
Member
Registered: 2008-10-09
Posts: 376

Re: qt5-base update breaks teamspeak

I confirm. The teamspeak update today makes it now run, but with an old ugly theme. Going into options makes teamspeak segfault.

Offline

#3 2017-04-13 09:45:02

loqs
Member
Registered: 2014-03-06
Posts: 11,218

Re: qt5-base update breaks teamspeak

Offline

Board footer

Powered by FluxBB