You are not logged in.

#1 2006-04-10 15:33:30

atalman
Member
From: London
Registered: 2006-04-08
Posts: 16

Problem starting OpenOffice with KDE [Solved]

I just did a clean Arch install witk KDE desktop. After I installed OpenOffice with

pacman -Sy openoffice-base

when I try to start openoffice I get the following error message

"The application cannot be started. An internal error occurred."

I tried to reinstall OpenOffice but that didn't help.

Any ideas whats going wrong? OpenOffice worked fine with Gnome before I did a clean install.

-A-

Offline

#2 2006-04-10 16:17:24

atalman
Member
From: London
Registered: 2006-04-08
Posts: 16

Re: Problem starting OpenOffice with KDE [Solved]

Solved.

Offline

#3 2006-04-20 03:25:50

bones
Member
From: Brisbane
Registered: 2006-03-24
Posts: 321
Website

Re: Problem starting OpenOffice with KDE [Solved]

How about letting us in on the secret, I to have the same problem but I'm using gnome


"When once you have tasted flight, you will forever walk the earth with your eyes turned skyward, for there you have been, and there you will always long to return."

Offline

#4 2006-04-20 04:50:53

rdoggsv
Member
From: /home
Registered: 2005-06-24
Posts: 79
Website

Re: Problem starting OpenOffice with KDE [Solved]

bones wrote:

How about letting us in on the secret, I to have the same problem but I'm using gnome

delete your ~/.openoffice.org2 or something like that , this problem is caused as some files on the install or somewhere else got assigned root permissions so that is the problem. i deleted the folder and everything recreated ok.

hope it helps
rdoggsv

Offline

#5 2006-04-20 08:22:33

bones
Member
From: Brisbane
Registered: 2006-03-24
Posts: 321
Website

Re: Problem starting OpenOffice with KDE [Solved]

Thanks for that, Works perfectly now.


"When once you have tasted flight, you will forever walk the earth with your eyes turned skyward, for there you have been, and there you will always long to return."

Offline

#6 2006-06-10 22:21:49

xaerxess
Member
From: Poland
Registered: 2006-06-10
Posts: 9

Re: Problem starting OpenOffice with KDE [Solved]

this problem is caused as some files on the install or somewhere else got assigned root permissions so that is the problem. i deleted the folder and everything recreated ok.

I have the same problem, but deleting ~/.openoffice.org2 haven't solved the problem, so I looked up this forum for other solutions and nothing helped.

From other topic: That's not a java problem, I think.

Any ideas?

Offline

#7 2006-06-10 23:47:03

ralvez
Member
From: Canada
Registered: 2005-12-06
Posts: 1,549
Website

Re: Problem starting OpenOffice with KDE [Solved]

Try starting OpenOffice from the command line to see what error it gives when it fails.
Then post the output here.

Offline

#8 2006-06-24 16:04:42

oliv
Member
Registered: 2005-04-17
Posts: 58

Re: Problem starting OpenOffice with KDE [Solved]

I have the same problem here.

I tryed deleting .openoffice2
or chown -R openoffice2

without success.

When I start with the command line, I don't get any errors but the console hang (I can't quit with ^C).

EDIT: I use xfce4. When I tried with kde and oooqs it worked. So I switched back to xfce, but it still stop without error (but the spash screen hang later from the first tries).
So basically, it don't seems to work with xfce...

Offline

Board footer

Powered by FluxBB