You are not logged in.

#1 2017-09-23 19:32:55

makh
Member
Registered: 2011-10-10
Posts: 97

(Discussed) How to avoid partial upgrade

Hi

I recently ran into the issue of partial upgrade with schroot not functioning. Since it was first time, so I reported a bug. Then I came to understand partial upgrade.

Is there a way to avoid such a situation?

Thankyou

Last edited by makh (2017-09-29 15:49:37)


OS:  Arch  &  Debian
System: HP Probook 440 G2
WM: Openbox

Offline

#2 2017-09-23 19:40:56

dockland
Member
From: Sweden
Registered: 2015-06-06
Posts: 622

Re: (Discussed) How to avoid partial upgrade

Yes, not to run partial upgrade(s) at all.


I possess a device, in my pocket, that is capable of accessing the entirety of information known to man.
I use it to look at funny pictures of cats and to argue with strangers.

Offline

#3 2017-09-23 19:43:20

loqs
Member
Registered: 2014-03-06
Posts: 2,809

Re: (Discussed) How to avoid partial upgrade

Offline

#4 2017-09-24 07:27:34

makh
Member
Registered: 2011-10-10
Posts: 97

Re: (Discussed) How to avoid partial upgrade

loqs wrote:

But I upgraded using:

pacman -Syu


OS:  Arch  &  Debian
System: HP Probook 440 G2
WM: Openbox

Offline

#5 2017-09-24 07:32:26

fsckd
Forum Moderator
Registered: 2009-06-15
Posts: 4,020

Re: (Discussed) How to avoid partial upgrade

If that is so, why do you say you partially upgraded your system? Perhaps share your pacman.log with us.


aur S & M :: forum rules :: Community Ethos
Resources for Women, POC, LGBT*, and allies

Offline

#6 2017-09-24 09:29:39

makh
Member
Registered: 2011-10-10
Posts: 97

Re: (Discussed) How to avoid partial upgrade

fsckd wrote:

If that is so, why do you say you partially upgraded your system? Perhaps share your pacman.log with us.

Well that was told to me by the schroot maintainer. That is why I want to know how to avoid it.


OS:  Arch  &  Debian
System: HP Probook 440 G2
WM: Openbox

Offline

#7 2017-09-24 09:33:51

makh
Member
Registered: 2011-10-10
Posts: 97

Re: (Discussed) How to avoid partial upgrade

my pacman.log:

[2017-01-21 09:20] [PACMAN] Running 'pacman -r /mnt/ -Sy --cachedir=/mnt//var/cache/pacman/pkg --noconfirm base'
[2017-01-21 09:20] [PACMAN] synchronizing package lists
[2017-01-21 09:21] [PACMAN] Running 'pacman -r /mnt/ -Sy --cachedir=/mnt//var/cache/pacman/pkg --noconfirm base'
[2017-01-21 09:21] [PACMAN] synchronizing package lists
[2017-01-21 09:41] [ALPM] transaction started
[2017-01-21 09:41] [ALPM] installed linux-api-headers (4.7-1)
[2017-01-21 09:41] [ALPM] installed tzdata (2016j-1)
[2017-01-21 09:41] [ALPM] installed iana-etc (20161101-1)
[2017-01-21 09:41] [ALPM] installed filesystem (2016.12-2)
[2017-01-21 09:41] [ALPM] installed glibc (2.24-2)
[2017-01-21 09:41] [ALPM] installed gcc-libs (6.3.1-1)
[2017-01-21 09:41] [ALPM] installed ncurses (6.0+20161224-1)
[2017-01-21 09:41] [ALPM] installed readline (7.0.001-1)
[2017-01-21 09:41] [ALPM] installed bash (4.4.005-2)
[2017-01-21 09:41] [ALPM] installed bzip2 (1.0.6-5)
[2017-01-21 09:41] [ALPM] installed attr (2.4.47-2)
[2017-01-21 09:41] [ALPM] installed acl (2.2.52-3)
[2017-01-21 09:41] [ALPM] installed gmp (6.1.2-1)
[2017-01-21 09:41] [ALPM] installed libcap (2.25-1)
[2017-01-21 09:41] [ALPM] installed gdbm (1.12-2)
[2017-01-21 09:41] [ALPM] installed db (5.3.28-3)
[2017-01-21 09:41] [ALPM] installed perl (5.24.0-2)
[2017-01-21 09:41] [ALPM] installed openssl (1.0.2.j-1)
[2017-01-21 09:41] [ALPM] installed coreutils (8.26-1)
[2017-01-21 09:41] [ALPM] installed libgpg-error (1.26-1)
[2017-01-21 09:41] [ALPM] installed libgcrypt (1.7.5-1)
[2017-01-21 09:41] [ALPM] installed lz4 (1:1.7.5-1)
[2017-01-21 09:41] [ALPM] installed xz (5.2.3-1)
[2017-01-21 09:41] [ALPM] installed libsystemd (232-7)
[2017-01-21 09:41] [ALPM] installed expat (2.2.0-2)
[2017-01-21 09:41] [ALPM] installed dbus (1.10.14-1)
[2017-01-21 09:41] [ALPM] installed libmnl (1.0.4-1)
[2017-01-21 09:41] [ALPM] installed libnftnl (1.0.7-1)
[2017-01-21 09:41] [ALPM] installed iptables (1.6.0-1)
[2017-01-21 09:41] [ALPM] installed zlib (1:1.2.11-1)
[2017-01-21 09:41] [ALPM] installed cracklib (2.9.6-1)
[2017-01-21 09:41] [ALPM] installed libutil-linux (2.29-2)
[2017-01-21 09:41] [ALPM] installed e2fsprogs (1.43.3-1)
[2017-01-21 09:41] [ALPM] installed libsasl (2.1.26-8)
[2017-01-21 09:41] [ALPM] installed libldap (2.4.44-3)
[2017-01-21 09:41] [ALPM] installed keyutils (1.5.9-1)
[2017-01-21 09:41] [ALPM] installed krb5 (1.13.7-1)
[2017-01-21 09:41] [ALPM] installed libtirpc (1.0.1-2)
[2017-01-21 09:41] [ALPM] installed pambase (20130928-1)
[2017-01-21 09:41] [ALPM] installed pam (1.3.0-1)
[2017-01-21 09:41] [ALPM] installed kbd (2.0.3-1)
[2017-01-21 09:41] [ALPM] installed kmod (23-1)
[2017-01-21 09:41] [ALPM] installed hwids (20161103-1)
[2017-01-21 09:41] [ALPM] installed libidn (1.33-1)
[2017-01-21 09:41] [ALPM] installed libelf (0.168-1)
[2017-01-21 09:41] [ALPM] installed libseccomp (2.3.1-1)
[2017-01-21 09:41] [ALPM] installed shadow (4.4-3)
[2017-01-21 09:41] [ALPM] installed util-linux (2.29-2)
[2017-01-21 09:41] [ALPM] installed systemd (232-7)
[2017-01-21 09:41] [ALPM-SCRIPTLET] Initializing machine ID from random generator.
[2017-01-21 09:41] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/getty.target.wants/getty@tty1.service → /usr/lib/systemd/system/getty@.service.
[2017-01-21 09:41] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /usr/lib/systemd/system/remote-fs.target.
[2017-01-21 09:41] [ALPM-SCRIPTLET] :: Append 'init=/usr/lib/systemd/systemd' to your kernel command line in your
[2017-01-21 09:41] [ALPM-SCRIPTLET]    bootloader to replace sysvinit with systemd, or install systemd-sysvcompat
[2017-01-21 09:41] [ALPM] installed device-mapper (2.02.168-1)
[2017-01-21 09:41] [ALPM] installed popt (1.16-8)
[2017-01-21 09:41] [ALPM] installed cryptsetup (1.7.3-1)
[2017-01-21 09:41] [ALPM] installed dhcpcd (6.11.5-1)
[2017-01-21 09:41] [ALPM] installed diffutils (3.5-1)
[2017-01-21 09:41] [ALPM] installed file (5.29-1)
[2017-01-21 09:41] [ALPM] installed findutils (4.6.0-2)
[2017-01-21 09:41] [ALPM] installed mpfr (3.1.5.p2-1)
[2017-01-21 09:41] [ALPM] installed gawk (4.1.4-2)
[2017-01-21 09:41] [ALPM] installed pcre (8.39-2)
[2017-01-21 09:41] [ALPM] installed libffi (3.2.1-2)
[2017-01-21 09:41] [ALPM] installed glib2 (2.50.2-1)
[2017-01-21 09:41] [ALPM] installed libunistring (0.9.7-1)
[2017-01-21 09:41] [ALPM] installed gettext (0.19.8.1-2)
[2017-01-21 09:41] [ALPM] installed grep (2.27-1)
[2017-01-21 09:41] [ALPM] installed less (487-1)
[2017-01-21 09:41] [ALPM] installed gzip (1.8-2)
[2017-01-21 09:41] [ALPM] installed inetutils (1.9.4-5)
[2017-01-21 09:41] [ALPM] installed iproute2 (4.9.0-1)
[2017-01-21 09:41] [ALPM] installed sysfsutils (2.1.0-9)
[2017-01-21 09:41] [ALPM] installed iputils (20161105.1f2bb12-1)
[2017-01-21 09:41] [ALPM] installed jfsutils (1.1.15-4)
[2017-01-21 09:41] [ALPM] installed licenses (20140629-1)
[2017-01-21 09:42] [ALPM] installed linux-firmware (20161005.9c71af9-1)
[2017-01-21 09:42] [ALPM] installed mkinitcpio-busybox (1.25.1-1)
[2017-01-21 09:42] [ALPM] installed lzo (2.09-1)
[2017-01-21 09:42] [ALPM] installed libarchive (3.2.2-2)
[2017-01-21 09:42] [ALPM] installed mkinitcpio (22-1)
[2017-01-21 09:42] [ALPM] installed linux (4.8.13-1)
[2017-01-21 09:42] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-01-21 09:42] [ALPM] installed logrotate (3.11.0-1)
[2017-01-21 09:42] [ALPM] installed libaio (0.3.110-1)
[2017-01-21 09:42] [ALPM] installed thin-provisioning-tools (0.6.3-1)
[2017-01-21 09:42] [ALPM] installed lvm2 (2.02.168-1)
[2017-01-21 09:42] [ALPM] installed groff (1.22.3-7)
[2017-01-21 09:42] [ALPM] installed libpipeline (1.4.1-1)
[2017-01-21 09:42] [ALPM] installed man-db (2.7.6.1-2)
[2017-01-21 09:42] [ALPM] installed man-pages (4.09-1)
[2017-01-21 09:42] [ALPM] installed mdadm (3.4-1)
[2017-01-21 09:42] [ALPM] installed nano (2.7.4-1)
[2017-01-21 09:42] [ALPM] installed openresolv (3.8.1-1)
[2017-01-21 09:42] [ALPM] installed netctl (1.12-2)
[2017-01-21 09:42] [ALPM] installed libtasn1 (4.10-1)
[2017-01-21 09:42] [ALPM] installed p11-kit (0.23.2-1)
[2017-01-21 09:42] [ALPM] installed ca-certificates-utils (20160507-1)
[2017-01-21 09:42] [ALPM] installed ca-certificates-mozilla (3.27.2-1)
[2017-01-21 09:42] [ALPM] installed ca-certificates-cacert (20140824-4)
[2017-01-21 09:42] [ALPM] installed ca-certificates (20160507-1)
[2017-01-21 09:42] [ALPM] installed libssh2 (1.8.0-1)
[2017-01-21 09:42] [ALPM] installed icu (58.2-1)
[2017-01-21 09:42] [ALPM] installed libpsl (0.16.1-1)
[2017-01-21 09:42] [ALPM] installed curl (7.52.1-2)
[2017-01-21 09:42] [ALPM] installed npth (1.3-1)
[2017-01-21 09:42] [ALPM] installed libksba (1.3.4-2)
[2017-01-21 09:42] [ALPM] installed libassuan (2.4.3-1)
[2017-01-21 09:42] [ALPM] installed libsecret (0.18.5-1)
[2017-01-21 09:42] [ALPM] installed pinentry (1.0.0-1)
[2017-01-21 09:42] [ALPM] installed nettle (3.3-1)
[2017-01-21 09:42] [ALPM] installed gnutls (3.5.8-2)
[2017-01-21 09:42] [ALPM] installed sqlite (3.16.2-1)
[2017-01-21 09:42] [ALPM] installed gnupg (2.1.17-4)
[2017-01-21 09:42] [ALPM] installed gpgme (1.7.1-2)
[2017-01-21 09:42] [ALPM] installed pacman-mirrorlist (20170106-1)
[2017-01-21 09:42] [ALPM] installed archlinux-keyring (20170104-1)
[2017-01-21 09:42] [ALPM] installed pacman (5.0.1-4)
[2017-01-21 09:42] [ALPM] installed pciutils (3.5.2-1)
[2017-01-21 09:42] [ALPM] installed pcmciautils (018-7)
[2017-01-21 09:42] [ALPM] installed procps-ng (3.3.12-1)
[2017-01-21 09:42] [ALPM] installed psmisc (22.21-3)
[2017-01-21 09:42] [ALPM] installed reiserfsprogs (3.6.25-1)
[2017-01-21 09:42] [ALPM] installed s-nail (14.8.15-1)
[2017-01-21 09:42] [ALPM] installed sed (4.3-1)
[2017-01-21 09:42] [ALPM] installed systemd-sysvcompat (232-7)
[2017-01-21 09:42] [ALPM] installed tar (1.29-2)
[2017-01-21 09:42] [ALPM] installed texinfo (6.3-1)
[2017-01-21 09:42] [ALPM] installed libusb (1.0.21-1)
[2017-01-21 09:42] [ALPM] installed usbutils (008-1)
[2017-01-21 09:42] [ALPM] installed vi (1:070224-2)
[2017-01-21 09:42] [ALPM] installed which (2.21-2)
[2017-01-21 09:42] [ALPM] installed xfsprogs (4.8.0-1)
[2017-01-21 09:42] [ALPM] transaction completed
[2017-01-21 09:42] [ALPM] running '99-linux.hook'...
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Starting build: 4.8.13-1-ARCH
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Starting build: 4.8.13-1-ARCH
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-01-21 09:42] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-01-21 09:42] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-01-21 09:42] [ALPM] running 'systemd-sysusers.hook'...
[2017-01-21 09:42] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-01-21 09:42] [ALPM] running 'texinfo-install.hook'...
[2017-01-21 09:42] [ALPM] running 'udev-hwdb.hook'...
[2017-01-21 09:42] [ALPM] running 'update-ca-trust.hook'...
[2017-01-21 10:13] [PACMAN] Running 'pacman -S iw wpa_supplicant'
[2017-01-21 10:14] [ALPM] transaction started
[2017-01-21 10:14] [ALPM] installed libnl (3.2.29-1)
[2017-01-21 10:14] [ALPM] installed iw (4.9-1)
[2017-01-21 10:14] [ALPM] installed wpa_supplicant (1:2.6-4)
[2017-01-21 10:14] [ALPM] transaction completed
[2017-01-21 10:15] [PACMAN] Running 'pacman -S xfce4 xfce4-goodies'
[2017-01-21 10:26] [PACMAN] Running 'pacman -Syu xfce4 xfce4-goodies'
[2017-01-21 10:26] [PACMAN] synchronizing package lists
[2017-01-21 10:27] [PACMAN] starting full system upgrade
[2017-01-21 10:36] [ALPM] transaction started
[2017-01-21 10:36] [ALPM] installed libxfce4util (4.12.1-1)
[2017-01-21 10:36] [ALPM] installed atk (2.22+1+gd57f97d-1)
[2017-01-21 10:36] [ALPM] installed libdatrie (0.2.10-1)
[2017-01-21 10:36] [ALPM] installed libthai (0.1.25-1)
[2017-01-21 10:36] [ALPM] installed libpng (1.6.28-1)
[2017-01-21 10:36] [ALPM] installed xcb-proto (1.12-3)
[2017-01-21 10:36] [ALPM] installed xproto (7.0.31-1)
[2017-01-21 10:36] [ALPM] installed libxdmcp (1.1.2-1)
[2017-01-21 10:36] [ALPM] installed libxau (1.0.8-2)
[2017-01-21 10:36] [ALPM] installed libxcb (1.12-1)
[2017-01-21 10:36] [ALPM] installed kbproto (1.0.7-1)
[2017-01-21 10:36] [ALPM] installed libx11 (1.6.4-1)
[2017-01-21 10:36] [ALPM] installed renderproto (0.11.1-3)
[2017-01-21 10:36] [ALPM] installed libxrender (0.9.10-1)
[2017-01-21 10:36] [ALPM] installed xextproto (7.3.0-1)
[2017-01-21 10:36] [ALPM] installed libxext (1.3.3-1)
[2017-01-21 10:36] [ALPM] installed graphite (1:1.3.9-1)
[2017-01-21 10:36] [ALPM] installed harfbuzz (1.4.1-1)
[2017-01-21 10:36] [ALPM] installed freetype2 (2.7.1-1)
[2017-01-21 10:36] [ALPM] installed fontconfig (2.12.1-4)
[2017-01-21 10:36] [ALPM-SCRIPTLET]   
[2017-01-21 10:36] [ALPM-SCRIPTLET]   Fontconfig configuration is done via /etc/fonts/conf.avail and conf.d.
[2017-01-21 10:36] [ALPM-SCRIPTLET]   Read /etc/fonts/conf.d/README for more information.
[2017-01-21 10:36] [ALPM-SCRIPTLET] 
[2017-01-21 10:36] [ALPM-SCRIPTLET]   Configuration via /etc/fonts/local.conf is still possible,
[2017-01-21 10:36] [ALPM-SCRIPTLET]   but is no longer recommended for options available in conf.avail.
[2017-01-21 10:36] [ALPM-SCRIPTLET] 
[2017-01-21 10:36] [ALPM-SCRIPTLET]   Main systemwide configuration should be done by symlinks
[2017-01-21 10:36] [ALPM-SCRIPTLET]   (especially for autohinting, sub-pixel and lcdfilter):
[2017-01-21 10:36] [ALPM-SCRIPTLET]   
[2017-01-21 10:36] [ALPM-SCRIPTLET]   cd /etc/fonts/conf.d
[2017-01-21 10:36] [ALPM-SCRIPTLET]   ln -s ../conf.avail/XX-foo.conf
[2017-01-21 10:36] [ALPM-SCRIPTLET]   
[2017-01-21 10:36] [ALPM-SCRIPTLET]   Check also https://wiki.archlinux.org/index.php/Font_Configuration
[2017-01-21 10:36] [ALPM-SCRIPTLET]   and https://wiki.archlinux.org/index.php/Fonts.
[2017-01-21 10:36] [ALPM-SCRIPTLET] 
[2017-01-21 10:36] [ALPM-SCRIPTLET] updating font cache... done.
[2017-01-21 10:36] [ALPM] installed pixman (0.34.0-1)
[2017-01-21 10:36] [ALPM] installed libpciaccess (0.13.4-1)
[2017-01-21 10:36] [ALPM] installed libdrm (2.4.74-1)
[2017-01-21 10:36] [ALPM] installed libxml2 (2.9.4+12+ge905f081-4)
[2017-01-21 10:36] [ALPM] installed wayland (1.12.0-1)
[2017-01-21 10:36] [ALPM] installed xf86vidmodeproto (2.3.1-3)
[2017-01-21 10:36] [ALPM] installed libxxf86vm (1.1.4-1)
[2017-01-21 10:36] [ALPM] installed fixesproto (5.0-3)
[2017-01-21 10:36] [ALPM] installed libxfixes (5.0.3-1)
[2017-01-21 10:36] [ALPM] installed damageproto (1.2.1-3)
[2017-01-21 10:36] [ALPM] installed libxdamage (1.1.4-2)
[2017-01-21 10:36] [ALPM] installed libxshmfence (1.2-1)
[2017-01-21 10:36] [ALPM] installed libomxil-bellagio (0.9.3-1)
[2017-01-21 10:36] [ALPM] installed libtxc_dxtn (1.0.1-6)
[2017-01-21 10:36] [ALPM] installed libedit (20160903_3.1-1)
[2017-01-21 10:36] [ALPM] installed llvm-libs (3.9.1-2)
[2017-01-21 10:36] [ALPM] installed mesa (13.0.3-1)
[2017-01-21 10:36] [ALPM] installed mesa-libgl (13.0.3-1)
[2017-01-21 10:36] [ALPM] installed cairo (1.14.8-1)
[2017-01-21 10:36] [ALPM] installed libxft (2.3.2-1)
[2017-01-21 10:36] [ALPM] installed pango (1.40.3-1)
[2017-01-21 10:36] [ALPM] installed libxcursor (1.1.14-2)
[2017-01-21 10:36] [ALPM] installed xineramaproto (1.2.1-3)
[2017-01-21 10:36] [ALPM] installed libxinerama (1.1.3-2)
[2017-01-21 10:36] [ALPM] installed randrproto (1.5.0-1)
[2017-01-21 10:36] [ALPM] installed libxrandr (1.5.1-1)
[2017-01-21 10:36] [ALPM] installed inputproto (2.3.2-1)
[2017-01-21 10:36] [ALPM] installed libxi (1.7.8-1)
[2017-01-21 10:36] [ALPM] installed compositeproto (0.4.2-3)
[2017-01-21 10:36] [ALPM] installed libxcomposite (0.4.4-2)
[2017-01-21 10:36] [ALPM] installed shared-mime-info (1.7-1)
[2017-01-21 10:36] [ALPM] installed libjpeg-turbo (1.5.1-1)
[2017-01-21 10:36] [ALPM] installed libtiff (4.0.7-2)
[2017-01-21 10:36] [ALPM] installed libdaemon (0.14-3)
[2017-01-21 10:36] [ALPM] installed avahi (0.6.32-3)
[2017-01-21 10:36] [ALPM] installed libcups (2.2.2-1)
[2017-01-21 10:36] [ALPM] installed jasper (2.0.10-1)
[2017-01-21 10:36] [ALPM] installed gdk-pixbuf2 (2.36.4-1)
[2017-01-21 10:36] [ALPM] installed hicolor-icon-theme (0.15-1)
[2017-01-21 10:36] [ALPM] installed gtk-update-icon-cache (3.22.7-1)
[2017-01-21 10:36] [ALPM] installed libcroco (0.6.11-1)
[2017-01-21 10:36] [ALPM] installed librsvg (2:2.40.16-1)
[2017-01-21 10:36] [ALPM] installed desktop-file-utils (0.23-1)
[2017-01-21 10:36] [ALPM] installed gtk2 (2.24.31-1)
[2017-01-21 10:36] [ALPM] installed libepoxy (1.3.1-1)
[2017-01-21 10:36] [ALPM] installed dconf (0.26.0-2)
[2017-01-21 10:36] [ALPM] installed recordproto (1.14.2-2)
[2017-01-21 10:36] [ALPM] installed libxtst (1.2.3-1)
[2017-01-21 10:36] [ALPM] installed at-spi2-core (2.22.0-1)
[2017-01-21 10:36] [ALPM] installed at-spi2-atk (2.22.0-1)
[2017-01-21 10:36] [ALPM] installed xkeyboard-config (2.19-1)
[2017-01-21 10:36] [ALPM] installed libxkbcommon (0.7.1-1)
[2017-01-21 10:36] [ALPM] installed adwaita-icon-theme (3.22.0+1+g58cd459e-1)
[2017-01-21 10:36] [ALPM] installed json-glib (1.2.2+4+gd725fb5-1)
[2017-01-21 10:36] [ALPM] installed wayland-protocols (1.7-1)
[2017-01-21 10:36] [ALPM] installed gtk3 (3.22.7-1)
[2017-01-21 10:36] [ALPM] installed dbus-glib (0.108-1)
[2017-01-21 10:36] [ALPM] installed xfconf (4.12.1-1)
[2017-01-21 10:36] [ALPM] installed libice (1.0.9-1)
[2017-01-21 10:36] [ALPM] installed libsm (1.2.2-2)
[2017-01-21 10:36] [ALPM] installed xcb-util (0.4.0-1)
[2017-01-21 10:36] [ALPM] installed startup-notification (0.12-4)
[2017-01-21 10:36] [ALPM] installed libxfce4ui (4.12.1-2)
[2017-01-21 10:36] [ALPM] installed perl-uri (1.71-1)
[2017-01-21 10:36] [ALPM] installed exo (0.10.7-2)
[2017-01-21 10:36] [ALPM] installed garcon (0.4.0-1)
[2017-01-21 10:36] [ALPM] installed gtk-xfce-engine (2.10.1-1)
[2017-01-21 10:36] [ALPM] installed libexif (0.6.21-2)
[2017-01-21 10:36] [ALPM] installed libnotify (0.7.7-1)
[2017-01-21 10:36] [ALPM] installed libgudev (230-1)
[2017-01-21 10:36] [ALPM] installed thunar (1.6.10-3)
[2017-01-21 10:36] [ALPM] installed thunar-volman (0.8.1-2)
[2017-01-21 10:36] [ALPM] installed tumbler (0.1.31-2)
[2017-01-21 10:36] [ALPM] installed xfce4-appfinder (4.12.0-4)
[2017-01-21 10:36] [ALPM] installed libxres (1.0.7-1)
[2017-01-21 10:36] [ALPM] installed libwnck (2.31.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-panel (4.12.1-1)
[2017-01-21 10:36] [ALPM] installed gstreamer0.10 (0.10.36-4)
[2017-01-21 10:36] [ALPM] installed orc (0.4.26-1)
[2017-01-21 10:36] [ALPM] installed videoproto (2.3.3-1)
[2017-01-21 10:36] [ALPM] installed libxv (1.0.11-1)
[2017-01-21 10:36] [ALPM] installed gstreamer0.10-base (0.10.36-3)
[2017-01-21 10:36] [ALPM] installed alsa-lib (1.1.3-1)
[2017-01-21 10:36] [ALPM] installed cdparanoia (10.2-5)
[2017-01-21 10:36] [ALPM] installed libvisual (0.4.0-6)
[2017-01-21 10:36] [ALPM] installed libogg (1.3.2-1)
[2017-01-21 10:36] [ALPM] installed libvorbis (1.3.5-1)
[2017-01-21 10:36] [ALPM] installed libtheora (1.1.1-3)
[2017-01-21 10:36] [ALPM] installed gstreamer0.10-base-plugins (0.10.36-3)
[2017-01-21 10:36] [ALPM] installed libunique (1.1.6-6)
[2017-01-21 10:36] [ALPM] installed libkeybinder2 (0.3.1-1)
[2017-01-21 10:36] [ALPM] installed xfce4-mixer (4.11.0-3)
[2017-01-21 10:36] [ALPM] installed libplist (1.12-5)
[2017-01-21 10:36] [ALPM] installed libusbmuxd (1.0.10-1)
[2017-01-21 10:36] [ALPM] installed libimobiledevice (1.2.0-3)
[2017-01-21 10:36] [ALPM] installed upower (0.99.4+12+g402640b-1)
[2017-01-21 10:36] [ALPM] installed xfce4-power-manager (1.6.0.41.g9daecb5-1)
[2017-01-21 10:36] [ALPM] installed nspr (4.13.1-1)
[2017-01-21 10:36] [ALPM] installed js17 (17.0.0-4)
[2017-01-21 10:36] [ALPM] installed polkit (0.113-4)
[2017-01-21 10:36] [ALPM] installed xorg-iceauth (1.0.7-1)
[2017-01-21 10:36] [ALPM] installed libxt (1.1.5-1)
[2017-01-21 10:36] [ALPM] installed libxmu (1.1.2-1)
[2017-01-21 10:36] [ALPM] installed xorg-xauth (1.0.9-1)
[2017-01-21 10:36] [ALPM] installed xorg-xrdb (1.1.0-2)
[2017-01-21 10:36] [ALPM] installed xorg-xmodmap (1.0.9-1)
[2017-01-21 10:36] [ALPM] installed xorg-xinit (1.3.4-4)
[2017-01-21 10:36] [ALPM] installed polkit-gnome (0.105-3)
[2017-01-21 10:36] [ALPM] installed xfce4-session (4.12.1-4)
[2017-01-21 10:36] [ALPM] installed libxkbfile (1.0.9-1)
[2017-01-21 10:36] [ALPM] installed iso-codes (3.70-1)
[2017-01-21 10:36] [ALPM] installed libxklavier (5.4-1)
[2017-01-21 10:36] [ALPM] installed gnome-icon-theme-symbolic (3.12.0-4)
[2017-01-21 10:36] [ALPM] installed gnome-icon-theme (3.12.0-4)
[2017-01-21 10:36] [ALPM] installed cantarell-fonts (1:0.0.25-3)
[2017-01-21 10:36] [ALPM] installed xorg-fonts-encodings (1.0.4-4)
[2017-01-21 10:36] [ALPM] installed libfontenc (1.1.3-1)
[2017-01-21 10:36] [ALPM] installed xorg-mkfontscale (1.1.2-1)
[2017-01-21 10:36] [ALPM] installed xorg-mkfontdir (1.0.7-7)
[2017-01-21 10:36] [ALPM-SCRIPTLET] Creating X fontdir indices... done.
[2017-01-21 10:36] [ALPM] installed ttf-dejavu (2.37-1)
[2017-01-21 10:36] [ALPM] installed gnome-themes-standard (3.22.2-1)
[2017-01-21 10:36] [ALPM] installed xfce4-settings (4.12.1-1)
[2017-01-21 10:36] [ALPM] installed pcre2 (10.22-2)
[2017-01-21 10:36] [ALPM] installed vte-common (0.46.1-1)
[2017-01-21 10:36] [ALPM] installed vte3 (0.46.1-1)
[2017-01-21 10:36] [ALPM] installed xfce4-terminal (0.8.3-1)
[2017-01-21 10:36] [ALPM] installed xfdesktop (4.12.3-3)
[2017-01-21 10:36] [ALPM] installed xfwm4 (4.12.3-2)
[2017-01-21 10:36] [ALPM] installed xfwm4-themes (4.10.0-2)
[2017-01-21 10:36] [ALPM] installed gtksourceview2 (2.10.5-3)
[2017-01-21 10:36] [ALPM] installed mousepad (0.4.0-2)
[2017-01-21 10:36] [ALPM] installed libical (2.0.0-2)
[2017-01-21 10:36] [ALPM] installed orage (4.12.1-3)
[2017-01-21 10:36] [ALPM] installed thunar-archive-plugin (0.3.1-6)
[2017-01-21 10:36] [ALPM] installed taglib (1.11.1-1)
[2017-01-21 10:36] [ALPM] installed thunar-media-tags-plugin (0.2.1-2)
[2017-01-21 10:36] [ALPM] installed libburn (1.4.6-1)
[2017-01-21 10:36] [ALPM] installed libisofs (1.4.6-1)
[2017-01-21 10:36] [ALPM] installed libunwind (1.1-3)
[2017-01-21 10:36] [ALPM] installed gstreamer (1.10.2-1)
[2017-01-21 10:36] [ALPM] installed gst-plugins-base-libs (1.10.2-1)
[2017-01-21 10:36] [ALPM] installed xfburn (0.5.4-3)
[2017-01-21 10:36] [ALPM] installed xfce4-artwork (0.1.1a_git20110420-4)
[2017-01-21 10:36] [ALPM] installed xfce4-battery-plugin (1.1.0-1)
[2017-01-21 10:36] [ALPM] installed qrencode (3.4.4-1)
[2017-01-21 10:36] [ALPM] installed xfce4-clipman-plugin (1.4.1-1)
[2017-01-21 10:36] [ALPM] installed xfce4-cpufreq-plugin (1.1.3-1)
[2017-01-21 10:36] [ALPM] installed xfce4-cpugraph-plugin (1.0.5-4)
[2017-01-21 10:36] [ALPM] installed xfce4-datetime-plugin (0.7.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-dict (0.7.2-1)
[2017-01-21 10:36] [ALPM] installed xfce4-diskperf-plugin (2.6.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-eyes-plugin (4.4.5-1)
[2017-01-21 10:36] [ALPM] installed xfce4-fsguard-plugin (1.1.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-genmon-plugin (3.4.0-3)
[2017-01-21 10:36] [ALPM] installed xfce4-mailwatch-plugin (1.2.0-7)
[2017-01-21 10:36] [ALPM] installed xfce4-mount-plugin (0.6.7-4)
[2017-01-21 10:36] [ALPM] installed libmpd (11.8.17-2)
[2017-01-21 10:36] [ALPM] installed xfce4-mpc-plugin (0.5.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-netload-plugin (1.3.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-notes-plugin (1.8.1-2)
[2017-01-21 10:36] [ALPM] installed xfce4-notifyd (0.3.4-1)
[2017-01-21 10:36] [ALPM] installed libproxy (0.4.13-1)
[2017-01-21 10:36] [ALPM] installed gsettings-desktop-schemas (3.22.0+1+g6f52ab5-1)
[2017-01-21 10:36] [ALPM] installed glib-networking (2.50.0-1)
[2017-01-21 10:36] [ALPM] installed libsoup (2.56.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-screenshooter (1.8.2-3)
[2017-01-21 10:36] [ALPM] installed lm_sensors (3.4.0-2)
[2017-01-21 10:36] [ALPM] installed xfce4-sensors-plugin (1.2.6-3)
[2017-01-21 10:36] [ALPM] installed xfce4-smartbookmark-plugin (0.5.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-systemload-plugin (1.2.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-taskmanager (1.1.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-time-out-plugin (1.0.2-2)
[2017-01-21 10:36] [ALPM] installed xfce4-timer-plugin (1.6.0-4)
[2017-01-21 10:36] [ALPM] installed xfce4-verve-plugin (1.1.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-wavelan-plugin (0.6.0-1)
[2017-01-21 10:36] [ALPM] installed xfce4-weather-plugin (0.8.8-1)
[2017-01-21 10:36] [ALPM] installed xfce4-xkb-plugin (0.7.1-2)
[2017-01-21 10:36] [ALPM] installed ristretto (0.8.1-1)
[2017-01-21 10:36] [ALPM] installed xfce4-whiskermenu-plugin (1.6.2-1)
[2017-01-21 10:36] [ALPM] transaction completed
[2017-01-21 10:36] [ALPM] running 'fontconfig.hook'...
[2017-01-21 10:36] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2017-01-21 10:36] [ALPM] running 'gio-querymodules.hook'...
[2017-01-21 10:36] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-21 10:36] [ALPM] running 'gtk-query-immodules-2.0.hook'...
[2017-01-21 10:36] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2017-01-21 10:36] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-21 10:36] [ALPM] running 'update-desktop-database.hook'...
[2017-01-21 10:36] [ALPM] running 'update-mime-database.hook'...
[2017-01-21 10:36] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-01-21 10:41] [PACMAN] Running 'pacman -S intel-ucode tlp'
[2017-01-21 10:41] [ALPM] transaction started
[2017-01-21 10:41] [ALPM] installed intel-ucode (20161104-1)
[2017-01-21 10:41] [ALPM] installed hdparm (9.50-1)
[2017-01-21 10:41] [ALPM] installed rfkill (0.5-1)
[2017-01-21 10:41] [ALPM] installed tlp (0.9-2)
[2017-01-21 10:41] [ALPM] transaction completed
[2017-01-21 11:52] [PACMAN] Running 'pacman -S xdm'
[2017-01-21 11:53] [PACMAN] Running 'pacman -S xdm-archlinux'
[2017-01-21 12:15] [PACMAN] Running 'pacman -Syu xorg-server xorg-server-utils xorg-xinit'
[2017-01-21 12:15] [PACMAN] synchronizing package lists
[2017-01-21 12:15] [PACMAN] starting full system upgrade
[2017-01-21 12:55] [PACMAN] Running 'pacman -Syu xorg-server xorg-server-utils xorg-xinit'
[2017-01-21 12:55] [PACMAN] synchronizing package lists
[2017-01-21 12:55] [PACMAN] starting full system upgrade
[2017-01-21 12:56] [ALPM] transaction started
[2017-01-21 12:56] [ALPM] installed fontsproto (2.1.3-1)
[2017-01-21 12:56] [ALPM] installed libxfont2 (2.0.1-1)
[2017-01-21 12:56] [ALPM] installed xorg-xkbcomp (1.3.1-1)
[2017-01-21 12:56] [ALPM] installed xorg-setxkbmap (1.3.1-1)
[2017-01-21 12:56] [ALPM] installed xorg-fonts-alias (1.0.3-1)
[2017-01-21 12:56] [ALPM] installed libxfont (1.5.2-1)
[2017-01-21 12:56] [ALPM] installed xorg-bdftopcf (1.0.5-1)
[2017-01-21 12:56] [ALPM] installed xorg-font-util (1.3.1-1)
[2017-01-21 12:56] [ALPM] installed xorg-font-utils (7.6-4)
[2017-01-21 12:56] [ALPM] installed xorg-fonts-misc (1.0.3-5)
[2017-01-21 12:56] [ALPM] installed xorg-server-common (1.19.1-1)
[2017-01-21 12:56] [ALPM] installed mtdev (1.1.5-1)
[2017-01-21 12:56] [ALPM] installed libevdev (1.5.6-1)
[2017-01-21 12:56] [ALPM] installed libwacom (0.22-1)
[2017-01-21 12:56] [ALPM] installed libinput (1.5.4-1)
[2017-01-21 12:56] [ALPM] installed xf86-input-libinput (0.23.0-1)
[2017-01-21 12:56] [ALPM] installed xorg-server (1.19.1-1)
[2017-01-21 12:56] [ALPM-SCRIPTLET] >>> xorg-server has now the ability to run without root rights with
[2017-01-21 12:56] [ALPM-SCRIPTLET]     the help of systemd-logind. xserver will fail to run if not launched
[2017-01-21 12:56] [ALPM-SCRIPTLET]     from the same virtual terminal as was used to log in.
[2017-01-21 12:56] [ALPM-SCRIPTLET]     Without root rights, log files will be in ~/.local/share/xorg/ directory.
[2017-01-21 12:56] [ALPM-SCRIPTLET] 
[2017-01-21 12:56] [ALPM-SCRIPTLET]     Old behavior can be restored through Xorg.wrap config file.
[2017-01-21 12:56] [ALPM-SCRIPTLET]     See Xorg.wrap man page (man xorg.wrap).
[2017-01-21 12:56] [ALPM] installed xorg-sessreg (1.1.0-1)
[2017-01-21 12:56] [ALPM] installed xorg-xcmsdb (1.0.5-1)
[2017-01-21 12:56] [ALPM] installed xorg-xbacklight (1.2.1-1)
[2017-01-21 12:56] [ALPM] installed xorg-xgamma (1.0.6-1)
[2017-01-21 12:56] [ALPM] installed xorg-xhost (1.0.7-1)
[2017-01-21 12:56] [ALPM] installed xorg-xrandr (1.5.0-1)
[2017-01-21 12:56] [ALPM] installed xorg-xinput (1.6.2-1)
[2017-01-21 12:56] [ALPM] installed xorg-xrefresh (1.0.5-1)
[2017-01-21 12:56] [ALPM] installed xorg-xset (1.2.3-1)
[2017-01-21 12:56] [ALPM] installed xorg-xsetroot (1.1.1-2)
[2017-01-21 12:56] [ALPM] installed xorg-server-utils (7.6-4)
[2017-01-21 12:56] [ALPM] reinstalled xorg-xinit (1.3.4-4)
[2017-01-21 12:56] [ALPM] transaction completed
[2017-01-21 12:56] [ALPM] running 'fontconfig.hook'...
[2017-01-21 12:56] [ALPM] running 'udev-hwdb.hook'...
[2017-01-21 12:56] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-01-21 13:16] [PACMAN] Running 'pacman -S xf86-video-intel'
[2017-01-21 13:17] [ALPM] transaction started
[2017-01-21 13:17] [ALPM] installed libxvmc (1.0.10-1)
[2017-01-21 13:17] [ALPM] installed xf86-video-intel (1:2.99.917+747+g028c946d-1)
[2017-01-21 13:17] [ALPM-SCRIPTLET] >>> This driver now uses DRI3 as the default Direct Rendering
[2017-01-21 13:17] [ALPM-SCRIPTLET]     Infrastructure. You can try falling back to DRI2 if you run
[2017-01-21 13:17] [ALPM-SCRIPTLET]     into trouble. To do so, save a file with the following 
[2017-01-21 13:17] [ALPM-SCRIPTLET]     content as /etc/X11/xorg.conf.d/20-intel.conf :
[2017-01-21 13:17] [ALPM-SCRIPTLET]       Section "Device"
[2017-01-21 13:17] [ALPM-SCRIPTLET]         Identifier  "Intel Graphics"
[2017-01-21 13:17] [ALPM-SCRIPTLET]         Driver      "intel"
[2017-01-21 13:17] [ALPM-SCRIPTLET]         Option      "DRI" "2"             # DRI3 is now default 
[2017-01-21 13:17] [ALPM-SCRIPTLET]         #Option      "AccelMethod"  "sna" # default
[2017-01-21 13:17] [ALPM-SCRIPTLET]         #Option      "AccelMethod"  "uxa" # fallback
[2017-01-21 13:17] [ALPM-SCRIPTLET]       EndSection
[2017-01-21 13:17] [ALPM] transaction completed
[2017-01-21 13:41] [PACMAN] Running 'pacman -S xf86-input-synaptics'
[2017-01-21 13:44] [PACMAN] Running 'pacman -S xf86-input-synaptics'
[2017-01-21 13:44] [ALPM] transaction started
[2017-01-21 13:44] [ALPM] installed xf86-input-synaptics (1.9.0-1)
[2017-01-21 13:44] [ALPM-SCRIPTLET] >>> xf86-input-synaptics driver is on maintenance mode and
[2017-01-21 13:44] [ALPM-SCRIPTLET]     xf86-input-libinput driver must be prefered over.
[2017-01-21 13:44] [ALPM] transaction completed
[2017-01-21 13:56] [PACMAN] Running 'pacman -S xf86-input-keyboard xf86-input-mouse'
[2017-01-21 13:56] [ALPM] transaction started
[2017-01-21 13:56] [ALPM] installed xf86-input-keyboard (1.9.0-2)
[2017-01-21 13:56] [ALPM] installed xf86-input-mouse (1.9.2-3)
[2017-01-21 13:56] [ALPM] transaction completed
[2017-01-21 14:04] [PACMAN] Running 'pacman -S xf86-input-evdev'
[2017-01-21 14:04] [ALPM] transaction started
[2017-01-21 14:04] [ALPM] installed xf86-input-evdev (2.10.5-1)
[2017-01-21 14:04] [ALPM] transaction completed
[2017-01-21 14:39] [PACMAN] Running 'pacman -S xorg'
[2017-01-21 14:56] [PACMAN] Running 'pacman -S xorg-drivers'
[2017-01-21 15:00] [PACMAN] Running 'pacman -S xorg-xkbcomp xorg-xkbevd xorg-xkbutils'
[2017-01-21 15:01] [ALPM] transaction started
[2017-01-21 15:01] [ALPM] reinstalled xorg-xkbcomp (1.3.1-1)
[2017-01-21 15:01] [ALPM] installed xorg-xkbevd (1.1.4-1)
[2017-01-21 15:01] [ALPM] installed libxpm (3.5.12-1)
[2017-01-21 15:01] [ALPM] installed libxaw (1.0.13-1)
[2017-01-21 15:01] [ALPM] installed xorg-xkbutils (1.0.4-2)
[2017-01-21 15:01] [ALPM] transaction completed
[2017-01-21 15:16] [PACMAN] Running 'pacman -R xf86-input-keyboard xf86-input-mouse'
[2017-01-21 15:16] [ALPM] transaction started
[2017-01-21 15:16] [ALPM] removed xf86-input-mouse (1.9.2-3)
[2017-01-21 15:16] [ALPM] removed xf86-input-keyboard (1.9.0-2)
[2017-01-21 15:16] [ALPM] transaction completed
[2017-01-21 15:24] [PACMAN] Running 'pacman -Syu'
[2017-01-21 15:24] [PACMAN] synchronizing package lists
[2017-01-21 15:25] [PACMAN] starting full system upgrade
[2017-01-21 15:28] [PACMAN] Running 'pacman -S openbox'
[2017-01-21 15:29] [ALPM] transaction started
[2017-01-21 15:29] [ALPM] installed giflib (5.1.4-1)
[2017-01-21 15:29] [ALPM] installed libid3tag (0.15.1b-8)
[2017-01-21 15:29] [ALPM] installed imlib2 (1.4.9-1)
[2017-01-21 15:29] [ALPM] installed openbox (3.6.1-3)
[2017-01-21 15:29] [ALPM] transaction completed
[2017-01-21 15:29] [ALPM] running 'update-desktop-database.hook'...
[2017-01-21 15:36] [PACMAN] Running 'pacman -S cinnamon'
[2017-01-21 15:43] [PACMAN] Running 'pacman -S ttf-dejavu ttf-droid'
[2017-01-21 15:44] [ALPM] transaction started
[2017-01-21 15:44] [ALPM] reinstalled ttf-dejavu (2.37-1)
[2017-01-21 15:44] [ALPM] installed ttf-droid (20121017-5)
[2017-01-21 15:44] [ALPM] transaction completed
[2017-01-21 15:44] [ALPM] running 'fontconfig.hook'...
[2017-01-21 15:44] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-01-21 15:58] [PACMAN] Running 'pacman -S cinnamon'
[2017-01-21 16:09] [ALPM] transaction started
[2017-01-21 16:09] [ALPM] installed accountsservice (0.6.43-1)
[2017-01-21 16:09] [ALPM] installed gobject-introspection-runtime (1.50.0+1+gb8d92b0-2)
[2017-01-21 16:09] [ALPM] installed pygobject-devel (3.22.0-2)
[2017-01-21 16:09] [ALPM] installed python (3.6.0-2)
[2017-01-21 16:09] [ALPM] installed python-gobject (3.22.0-2)
[2017-01-21 16:09] [ALPM] installed python-atspi (2.20.3-1)
[2017-01-21 16:09] [ALPM] installed libgee (0.18.1-1)
[2017-01-21 16:09] [ALPM] installed cogl (1.22.2-1)
[2017-01-21 16:09] [ALPM] installed clutter (1.26.0+24+g79da526-1)
[2017-01-21 16:09] [ALPM] installed caribou (0.4.21+0+g36e3d0f-2)
[2017-01-21 16:09] [ALPM] installed python2 (2.7.13-1)
[2017-01-21 16:09] [ALPM] installed libgsystem (2015.2+4+gd606bec-1)
[2017-01-21 16:09] [ALPM] installed libasyncns (0.8+3+g68cd5af-1)
[2017-01-21 16:09] [ALPM] installed flac (1.3.1-3)
[2017-01-21 16:09] [ALPM] installed libsndfile (1.0.27-1)
[2017-01-21 16:09] [ALPM] installed libpulse (10.0-2)
[2017-01-21 16:09] [ALPM] installed cinnamon-desktop (3.2.4-2)
[2017-01-21 16:09] [ALPM] installed libtool (2.4.6-7)
[2017-01-21 16:09] [ALPM] installed tdb (1.3.12-1)
[2017-01-21 16:09] [ALPM] installed sound-theme-freedesktop (0.8-2)
[2017-01-21 16:09] [ALPM] installed libcanberra (0.30-7)
[2017-01-21 16:09] [ALPM] installed libcanberra-pulse (0.30-7)
[2017-01-21 16:09] [ALPM] installed nss (3.27.2-1)
[2017-01-21 16:09] [ALPM] installed alsa-plugins (1.1.1-1)
[2017-01-21 16:09] [ALPM] installed rtkit (0.11+6+g417bb7d-1)
[2017-01-21 16:09] [ALPM] installed speexdsp (1.2rc3-2)
[2017-01-21 16:09] [ALPM] installed libsoxr (0.1.2-1)
[2017-01-21 16:09] [ALPM] installed webrtc-audio-processing (0.3-1)
[2017-01-21 16:09] [ALPM] installed pulseaudio (10.0-2)
[2017-01-21 16:09] [ALPM-SCRIPTLET] Created symlink /etc/systemd/user/sockets.target.wants/pulseaudio.socket → /usr/lib/systemd/user/pulseaudio.socket.
[2017-01-21 16:09] [ALPM] installed pulseaudio-alsa (2-3)
[2017-01-21 16:09] [ALPM] installed libgnomekbd (3.22.0.1-1)
[2017-01-21 16:09] [ALPM] installed lcms2 (2.8-1)
[2017-01-21 16:09] [ALPM] installed libgusb (0.2.9-1)
[2017-01-21 16:09] [ALPM] installed colord (1.3.4-1)
[2017-01-21 16:09] [ALPM] installed openjpeg2 (2.1.2-2)
[2017-01-21 16:09] [ALPM] installed poppler (0.51.0-1)
[2017-01-21 16:09] [ALPM] installed qpdf (6.0.0-2)
[2017-01-21 16:09] [ALPM] installed liblqr (0.4.2-1)
[2017-01-21 16:09] [ALPM] installed ocl-icd (2.2.10-1)
[2017-01-21 16:09] [ALPM] installed imagemagick (6.9.7.4-1)
[2017-01-21 16:09] [ALPM] installed liblouis (3.0.0-2)
[2017-01-21 16:09] [ALPM] installed ijs (0.35-1)
[2017-01-21 16:09] [ALPM] installed cups-filters (1.13.3-1)
[2017-01-21 16:09] [ALPM] installed bc (1.06.95-3)
[2017-01-21 16:09] [ALPM] installed run-parts (4.8.1-1)
[2017-01-21 16:09] [ALPM] installed libpaper (1.1.24-10)
[2017-01-21 16:09] [ALPM] installed cups (2.2.2-1)
[2017-01-21 16:09] [ALPM-SCRIPTLET] >> If you use an HTTPS connection to CUPS, the first time you access
[2017-01-21 16:09] [ALPM-SCRIPTLET] >> the interface it may take a very long time before the site comes up.
[2017-01-21 16:09] [ALPM-SCRIPTLET] >> This is because the first request triggers the generation of the CUPS
[2017-01-21 16:09] [ALPM-SCRIPTLET] >> SSL certificates which can be a very time-consuming job.
[2017-01-21 16:09] [ALPM] installed libibus (1.5.14-2)
[2017-01-21 16:09] [ALPM] installed cinnamon-settings-daemon (3.2.1-1)
[2017-01-21 16:09] [ALPM] installed cinnamon-session (3.2.0-1)
[2017-01-21 16:09] [ALPM] installed cinnamon-translations (3.2.2-1)
[2017-01-21 16:09] [ALPM] installed js (24.2.0-4)
[2017-01-21 16:09] [ALPM] installed cjs (3.2.0-2)
[2017-01-21 16:09] [ALPM] installed clutter-gtk (1.8.2-1)
[2017-01-21 16:09] [ALPM] installed gnome-backgrounds (3.22.1-1)
[2017-01-21 16:09] [ALPM] installed libgnome-keyring (3.12.0-2)
[2017-01-21 16:09] [ALPM] installed libkeybinder3 (0.3.1-1)
[2017-01-21 16:09] [ALPM] installed jansson (2.9-1)
[2017-01-21 16:09] [ALPM] installed libnm-glib (1.4.4-1)
[2017-01-21 16:09] [ALPM] installed libmm-glib (1.6.4-1)
[2017-01-21 16:09] [ALPM] installed slang (2.3.1a-1)
[2017-01-21 16:09] [ALPM] installed gpm (1.20.7-7)
[2017-01-21 16:09] [ALPM] installed libnewt (0.52.19-2)
[2017-01-21 16:09] [ALPM] installed libndp (1.6-1)
[2017-01-21 16:09] [ALPM] installed libsodium (1.0.11-1)
[2017-01-21 16:09] [ALPM] installed libpgm (5.2.122-2)
[2017-01-21 16:09] [ALPM] installed zeromq (4.2.0-1)
[2017-01-21 16:09] [ALPM] installed libteam (1.23-2)
[2017-01-21 16:09] [ALPM] installed networkmanager (1.4.4-1)
[2017-01-21 16:09] [ALPM] installed libxslt (1.1.29+23+geb1030d-1)
[2017-01-21 16:09] [ALPM] installed aspell (0.60.6.1-5)
[2017-01-21 16:09] [ALPM] installed hunspell (1.5.4-1)
[2017-01-21 16:09] [ALPM] installed hspell (1.3-1)
[2017-01-21 16:09] [ALPM] installed libvoikko (4.0.2-2)
[2017-01-21 16:09] [ALPM] installed enchant (1.6.0-10)
[2017-01-21 16:09] [ALPM] installed geoclue2 (2.4.4-2)
[2017-01-21 16:09] [ALPM] installed libwebp (0.5.2-1)
[2017-01-21 16:09] [ALPM] installed harfbuzz-icu (1.4.1-1)
[2017-01-21 16:09] [ALPM] installed hyphen (2.8.8-1)
[2017-01-21 16:09] [ALPM] installed webkit2gtk (2.14.3-1)
[2017-01-21 16:09] [ALPM] installed zenity (3.22.0+1+gcd1647c-1)
[2017-01-21 16:09] [ALPM] installed muffin (3.2.1-1)
[2017-01-21 16:09] [ALPM] installed python2-cairo (1.10.0-2)
[2017-01-21 16:09] [ALPM] installed python-dbus-common (1.2.4-2)
[2017-01-21 16:09] [ALPM] installed python-dbus (1.2.4-2)
[2017-01-21 16:09] [ALPM] installed python2-dbus (1.2.4-2)
[2017-01-21 16:09] [ALPM] installed python2-olefile (0.43-2)
[2017-01-21 16:09] [ALPM] installed python2-pillow (4.0.0-2)
[2017-01-21 16:09] [ALPM] installed python2-pam (0.1.4-3)
[2017-01-21 16:09] [ALPM] installed python2-ptyprocess (0.5.1-2)
[2017-01-21 16:09] [ALPM] installed python2-pexpect (4.2.1-2)
[2017-01-21 16:09] [ALPM] installed python2-pyinotify (0.9.6-3)
[2017-01-21 16:09] [ALPM] installed python2-lxml (3.7.2-1)
[2017-01-21 16:09] [ALPM] installed cinnamon-menus (3.2.0-1)
[2017-01-21 16:09] [ALPM] installed mobile-broadband-provider-info (20151214-1)
[2017-01-21 16:09] [ALPM] installed nm-connection-editor (1.4.2-1)
[2017-01-21 16:09] [ALPM] installed network-manager-applet (1.4.2-1)
[2017-01-21 16:09] [ALPM] installed cinnamon-control-center (3.2.1-1)
[2017-01-21 16:09] [ALPM] installed python-markupsafe (0.23-4)
[2017-01-21 16:09] [ALPM] installed python-beaker (1.8.1-2)
[2017-01-21 16:09] [ALPM] installed python-pyparsing (2.1.10-2)
[2017-01-21 16:09] [ALPM] installed python-six (1.10.0-3)
[2017-01-21 16:09] [ALPM] installed python-packaging (16.8-2)
[2017-01-21 16:09] [ALPM] installed python-appdirs (1.4.0-5)
[2017-01-21 16:09] [ALPM] installed python-setuptools (1:33.1.1-1)
[2017-01-21 16:09] [ALPM] installed python-mako (1.0.6-2)
[2017-01-21 16:09] [ALPM] installed gobject-introspection (1.50.0+1+gb8d92b0-2)
[2017-01-21 16:09] [ALPM] installed xapps (1.0.2-1)
[2017-01-21 16:09] [ALPM] installed python-cairo (1.10.0-7)
[2017-01-21 16:09] [ALPM] installed python-setproctitle (1.1.10-2)
[2017-01-21 16:09] [ALPM] installed cinnamon-screensaver (3.2.13-2)
[2017-01-21 16:09] [ALPM] installed fuse-common (3.0.0-1)
[2017-01-21 16:09] [ALPM] installed fuse2 (2.9.7-3)
[2017-01-21 16:09] [ALPM] installed libcddb (1.3.2-4)
[2017-01-21 16:09] [ALPM] installed libcdio (0.94-2)
[2017-01-21 16:09] [ALPM] installed libcdio-paranoia (10.2+0.93+1-2)
[2017-01-21 16:09] [ALPM] installed libatasmart (0.19-3)
[2017-01-21 16:09] [ALPM] installed udisks2 (2.1.8-1)
[2017-01-21 16:09] [ALPM] installed libbluray (0.9.3.r84.05c9fdec-1)
[2017-01-21 16:09] [ALPM] installed gcr (3.20.0+11+g8322f27-1)
[2017-01-21 16:09] [ALPM] installed gvfs (1.30.3-1)
[2017-01-21 16:09] [ALPM] installed exempi (2.3.0-1)
[2017-01-21 16:09] [ALPM] installed nemo (3.2.2-1)
[2017-01-21 16:09] [ALPM] installed python2-gobject (3.22.0-2)
[2017-01-21 16:09] [ALPM] installed cinnamon (3.2.8-1)
[2017-01-21 16:09] [ALPM] transaction completed
[2017-01-21 16:09] [ALPM] running 'gio-querymodules.hook'...
[2017-01-21 16:09] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-21 16:09] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-21 16:09] [ALPM] running 'gvfsd.hook'...
[2017-01-21 16:09] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-01-21 16:09] [ALPM] running 'texinfo-install.hook'...
[2017-01-21 16:09] [ALPM] running 'update-desktop-database.hook'...
[2017-01-21 16:09] [ALPM] running 'update-mime-database.hook'...
[2017-01-21 16:34] [PACMAN] Running 'pacman -Syu'
[2017-01-21 16:34] [PACMAN] synchronizing package lists
[2017-01-21 16:35] [PACMAN] starting full system upgrade
[2017-01-21 16:38] [PACMAN] Running 'pacman -S network-manager-applet'
[2017-01-21 16:39] [PACMAN] Running 'pacman -S networkmanager'
[2017-01-21 16:41] [PACMAN] Running 'pacman -S mesa'
[2017-01-21 16:43] [PACMAN] Running 'pacman -S font-bh-ttf fonts-tlwg noto-fonts sdl2_ttf sdl_ttf ttf-arphic-ukai ttf-arphic-uming ttf-baekmuk ttf-bitstream-vera ttf-cheapskate ttf-croscore ttf-dejavu ttf-freebanglafont ttf-freefont ttf-hack ttf-hannom ttf-indic-otf ttf-junicode ttf-khmer ttf-linux-libertine ttf-mph-2b-damase ttf-sazanami ttf-tibetan-machine ttf-ubraille mftrace opendesktop-fonts ttf-anonymous-pro ttf-droid ttf-fira-mono ttf-fira-sans ttf-gentium ttf-hanazono ttf-inconsolata ttf-ionicons ttf-liberation ttf-linux-libertine-g ttf-overpass ttf-roboto ttf-symbola ttf-ubuntu-font-family'
[2017-01-21 16:54] [PACMAN] Running 'pacman -S xorg-xinit'
[2017-01-21 16:56] [PACMAN] Running 'pacman -S systemd'
[2017-01-21 16:57] [PACMAN] Running 'pacman -S xorg-xkill'
[2017-01-21 16:57] [ALPM] transaction started
[2017-01-21 16:57] [ALPM] installed xorg-xkill (1.0.4-1)
[2017-01-21 16:57] [ALPM] transaction completed
[2017-01-21 16:58] [PACMAN] Running 'pacman -S libreoffice-still libreoffice-still-en-GB'
[2017-01-21 16:59] [PACMAN] Running 'pacman -S libreoffice-still libreoffice-still-en-GB k3b'
[2017-01-21 17:07] [PACMAN] Running 'pacman -S libreoffice-still libreoffice-still-en-GB k3b'
[2017-01-21 17:43] [ALPM] transaction started
[2017-01-21 17:43] [ALPM] installed boost-libs (1.63.0-1)
[2017-01-21 17:43] [ALPM] installed librevenge (0.0.4-1)
[2017-01-21 17:43] [ALPM] installed libwpd (0.10.1-1)
[2017-01-21 17:43] [ALPM] installed libwps (0.4.5-1)
[2017-01-21 17:43] [ALPM] installed neon (0.30.2-1)
[2017-01-21 17:43] [ALPM] installed raptor (2.0.15-5)
[2017-01-21 17:43] [ALPM] installed rasqal (1:0.9.33-1)
[2017-01-21 17:43] [ALPM] installed redland (1:1.0.17-3)
[2017-01-21 17:43] [ALPM] installed lpsolve (5.5.2.5-1)
[2017-01-21 17:43] [ALPM] installed libwpg (0.3.1-1)
[2017-01-21 17:43] [ALPM] installed libvisio (0.1.5-3)
[2017-01-21 17:43] [ALPM] installed liblangtag (0.6.2-1)
[2017-01-21 17:43] [ALPM] installed libetonyek (0.1.6-1)
[2017-01-21 17:43] [ALPM] installed libodfgen (0.1.6-1)
[2017-01-21 17:43] [ALPM] installed libcdr (0.1.3-2)
[2017-01-21 17:43] [ALPM] installed libmspub (0.1.2-6)
[2017-01-21 17:43] [ALPM] installed glu (9.0.0-4)
[2017-01-21 17:43] [ALPM] installed glew (2.0.0-1)
[2017-01-21 17:43] [ALPM] installed clucene (2.3.3.4-9)
[2017-01-21 17:43] [ALPM] installed libpagemaker (0.0.3-1)
[2017-01-21 17:43] [ALPM] installed libabw (0.1.1-2)
[2017-01-21 17:43] [ALPM] installed libmwaw (0.3.9-1)
[2017-01-21 17:43] [ALPM] installed libe-book (0.1.2-6)
[2017-01-21 17:43] [ALPM] installed libixion (0.11.1-5)
[2017-01-21 17:43] [ALPM] installed liborcus (0.11.2-5)
[2017-01-21 17:43] [ALPM] installed libexttextcat (3.4.4-1)
[2017-01-21 17:43] [ALPM] installed libfbclient (2.5.6.27020-2)
[2017-01-21 17:43] [ALPM] installed libcmis (0.5.1-5)
[2017-01-21 17:43] [ALPM] installed libreoffice-still (5.1.6-5)
[2017-01-21 17:43] [ALPM] installed libreoffice-still-en-GB (5.1.6-1)
[2017-01-21 17:43] [ALPM] installed xdg-utils (1.1.1-5)
[2017-01-21 17:43] [ALPM] installed libmng (2.0.3-1)
[2017-01-21 17:43] [ALPM] installed qt4 (4.8.7-12)
[2017-01-21 17:43] [ALPM] installed attica-qt4 (0.4.2-3)
[2017-01-21 17:43] [ALPM] installed scrnsaverproto (1.2.2-2)
[2017-01-21 17:43] [ALPM] installed libxss (1.2.2-2)
[2017-01-21 17:43] [ALPM] installed qca-qt4 (2.1.1-7)
[2017-01-21 17:43] [ALPM] installed libdbusmenu-qt4 (0.9.3+16.04.20160218-1)
[2017-01-21 17:43] [ALPM] installed polkit-qt4 (0.112.0+git20160226-1)
[2017-01-21 17:43] [ALPM] installed ilmbase (2.2.0-2)
[2017-01-21 17:43] [ALPM] installed openexr (2.2.0-3)
[2017-01-21 17:43] [ALPM] installed docbook-xml (4.5-6)
[2017-01-21 17:43] [ALPM] installed docbook-xsl (1.79.1-2)
[2017-01-21 17:43] [ALPM] installed opus (1.1.4-1)
[2017-01-21 17:43] [ALPM] installed gst-plugins-base (1.10.2-1)
[2017-01-21 17:43] [ALPM] installed phonon-qt4-gstreamer (4.9.0-1)
[2017-01-21 17:43] [ALPM] installed libqzeitgeist (0.8.0-6)
[2017-01-21 17:43] [ALPM] installed phonon-qt4 (4.9.0-1)
[2017-01-21 17:43] [ALPM] installed media-player-info (22-2)
[2017-01-21 17:43] [ALPM] installed libutempter (1.1.6-2)
[2017-01-21 17:43] [ALPM] installed qtwebkit (2.3.4-4)
[2017-01-21 17:43] [ALPM] installed kdelibs (4.14.28-1)
[2017-01-21 17:43] [ALPM] installed libcap-ng (0.7.8-1)
[2017-01-21 17:43] [ALPM] installed talloc (2.1.8-1)
[2017-01-21 17:43] [ALPM] installed libbsd (0.8.3-1)
[2017-01-21 17:43] [ALPM] installed libwbclient (4.5.3-1)
[2017-01-21 17:43] [ALPM] installed cifs-utils (6.5-1)
[2017-01-21 17:43] [ALPM] installed tevent (1:0.9.31-1)
[2017-01-21 17:43] [ALPM] installed ldb (1.1.29-1)
[2017-01-21 17:43] [ALPM] installed smbclient (4.5.3-1)
[2017-01-21 17:43] [ALPM] installed libssh (0.7.3-2)
[2017-01-21 17:43] [ALPM] installed oxygen-icons (1:5.30.0-1)
[2017-01-21 17:43] [ALPM] installed exiv2 (0.25-3)
[2017-01-21 17:43] [ALPM] installed kdebase-runtime (16.12.1-2)
[2017-01-21 17:43] [ALPM] installed libmusicbrainz5 (5.1.0-2)
[2017-01-21 17:43] [ALPM] installed libkcddb4 (16.08.3-1)
[2017-01-21 17:43] [ALPM] installed libsamplerate (0.1.9-1)
[2017-01-21 17:43] [ALPM] installed libmad (0.15.1b-7)
[2017-01-21 17:43] [ALPM] installed fribidi (0.19.7-1)
[2017-01-21 17:43] [ALPM] installed gsm (1.0.16-1)
[2017-01-21 17:43] [ALPM] installed zita-alsa-pcmi (0.2.0-3)
[2017-01-21 17:43] [ALPM] installed zita-resampler (1.3.0-5)
[2017-01-21 17:43] [ALPM] installed jack (0.125.0-3)
[2017-01-21 17:43] [ALPM] installed lame (3.99.5-3)
[2017-01-21 17:43] [ALPM] installed libraw1394 (2.1.2-1)
[2017-01-21 17:43] [ALPM] installed libavc1394 (0.5.4-2)
[2017-01-21 17:43] [ALPM] installed libiec61883 (1.2.0-4)
[2017-01-21 17:43] [ALPM] installed libmodplug (0.8.8.5-2)
[2017-01-21 17:43] [ALPM] installed libva (1.7.3-1)
[2017-01-21 17:43] [ALPM] installed libvdpau (1.1.1-2)
[2017-01-21 17:43] [ALPM] installed opencore-amr (0.1.3-2)
[2017-01-21 17:43] [ALPM] installed schroedinger (1.0.11-3)
[2017-01-21 17:43] [ALPM] installed sdl2 (2.0.5-2)
[2017-01-21 17:43] [ALPM] installed speex (1.2.0-1)
[2017-01-21 17:43] [ALPM] installed v4l-utils (1.10.1-1)
[2017-01-21 17:43] [ALPM] installed libass (0.13.4-1)
[2017-01-21 17:43] [ALPM] installed hdf5 (1.10.0_patch1-1)
[2017-01-21 17:43] [ALPM] installed netcdf (4.4.1-2)
[2017-01-21 17:43] [ALPM] installed vid.stab (1.1-1)
[2017-01-21 17:43] [ALPM] installed libvpx (1.6.1-1)
[2017-01-21 17:43] [ALPM] installed libx264 (2:148.20160920-1)
[2017-01-21 17:43] [ALPM] installed x265 (2.2-1)
[2017-01-21 17:43] [ALPM] installed xvidcore (1.3.4-1)
[2017-01-21 17:43] [ALPM] installed ffmpeg (1:3.2.2-2)
[2017-01-21 17:43] [ALPM] installed libmpcdec (1:0.1+r475-1)
[2017-01-21 17:43] [ALPM] installed libdvdread (5.0.4-1)
[2017-01-21 17:43] [ALPM] installed cdrkit (1.1.11-3)
[2017-01-21 17:43] [ALPM] installed k3b (1:2.0.3a-7)
[2017-01-21 17:43] [ALPM] transaction completed
[2017-01-21 17:43] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-21 17:43] [ALPM] running 'udev-hwdb.hook'...
[2017-01-21 17:43] [ALPM] running 'update-desktop-database.hook'...
[2017-01-21 17:43] [ALPM] running 'update-mime-database.hook'...
[2017-01-21 17:43] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-01-21 17:43] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-01-23 13:07] [PACMAN] Running 'pacman -Syu'
[2017-01-23 13:07] [PACMAN] synchronizing package lists
[2017-01-23 13:12] [PACMAN] starting full system upgrade
[2017-01-23 13:35] [PACMAN] Running 'pacman -Syu'
[2017-01-23 13:35] [PACMAN] synchronizing package lists
[2017-01-23 13:41] [PACMAN] starting full system upgrade
[2017-01-23 13:45] [ALPM] transaction started
[2017-01-23 13:45] [ALPM] removed xfce4-mixer (4.11.0-3)
[2017-01-23 13:45] [ALPM] removed cdrkit (1.1.11-3)
[2017-01-23 13:45] [ALPM] installed cdrtools (3.02a07-2)
[2017-01-23 13:45] [ALPM] upgraded perl (5.24.0-2 -> 5.24.1-1)
[2017-01-23 13:45] [ALPM] upgraded imagemagick (6.9.7.4-1 -> 6.9.7.5-1)
[2017-01-23 13:45] [ALPM] upgraded libwbclient (4.5.3-1 -> 4.5.4-1)
[2017-01-23 13:45] [ALPM] upgraded smbclient (4.5.3-1 -> 4.5.4-1)
[2017-01-23 13:45] [ALPM] installed xfce4-pulseaudio-plugin (0.2.4-4)
[2017-01-23 13:46] [ALPM] transaction completed
[2017-01-23 13:46] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-23 13:46] [ALPM] running 'update-desktop-database.hook'...
[2017-01-23 13:47] [PACMAN] Running 'pacman -S gdm'
[2017-01-23 13:48] [PACMAN] Running 'pacman -Syu gdm'
[2017-01-23 13:48] [PACMAN] synchronizing package lists
[2017-01-23 13:49] [PACMAN] starting full system upgrade
[2017-01-23 13:53] [ALPM] transaction started
[2017-01-23 13:53] [ALPM] installed gjs (1.46.0-2)
[2017-01-23 13:53] [ALPM] installed bluez (5.43-2)
[2017-01-23 13:53] [ALPM] installed gnome-bluetooth (3.20.0+6+g3bac4f9-1)
[2017-01-23 13:53] [ALPM] installed gnome-menus (3.13.3-2)
[2017-01-23 13:53] [ALPM] installed gnome-desktop (1:3.22.2-1)
[2017-01-23 13:53] [ALPM] installed gnome-session (3.22.2-1)
[2017-01-23 13:53] [ALPM] installed geocode-glib (3.20.1+1+ga646012-1)
[2017-01-23 13:53] [ALPM] installed libgweather (3.20.4-1)
[2017-01-23 13:53] [ALPM] installed rest (0.8.0-1)
[2017-01-23 13:53] [ALPM] installed gtk3-print-backends (3.22.7-1)
[2017-01-23 13:53] [ALPM] installed gnome-settings-daemon (3.22.1-1)
[2017-01-23 13:53] [ALPM] installed libgdm (3.22.1-1)
[2017-01-23 13:53] [ALPM] installed libxkbcommon-x11 (0.7.1-1)
[2017-01-23 13:53] [ALPM] installed mutter (3.22.2+6+g06f5b6b3e-1)
[2017-01-23 13:53] [ALPM] installed telepathy-glib (0.24.1-1)
[2017-01-23 13:53] [ALPM] installed telepathy-logger (0.8.2-2)
[2017-01-23 13:53] [ALPM] installed telepathy-mission-control (5.16.4-2)
[2017-01-23 13:53] [ALPM] installed unzip (6.0-12)
[2017-01-23 13:53] [ALPM] installed gnome-shell (3.22.2+18+gdf7727a-1)
[2017-01-23 13:53] [ALPM] installed xorg-server-xwayland (1.19.1-1)
[2017-01-23 13:53] [ALPM] installed gdm (3.22.1-1)
[2017-01-23 13:53] [ALPM] transaction completed
[2017-01-23 13:53] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-23 13:53] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-23 13:53] [ALPM] running 'update-desktop-database.hook'...
[2017-01-23 14:05] [PACMAN] Running 'pacman -S XORG Packages Installation:'
[2017-01-23 14:05] [PACMAN] Running 'pacman -S xf86-video-intel xorg-server xorg-server-utils xorg-xinit'
[2017-01-23 14:05] [PACMAN] Running 'pacman -S ttf-dejavu ttf-droid ttf-inconsolata'
[2017-01-23 14:06] [ALPM] transaction started
[2017-01-23 14:06] [ALPM] reinstalled ttf-dejavu (2.37-1)
[2017-01-23 14:06] [ALPM] reinstalled ttf-droid (20121017-5)
[2017-01-23 14:06] [ALPM] installed ttf-inconsolata (20151221.480630d-1)
[2017-01-23 14:06] [ALPM-SCRIPTLET] Updating font cache... done.
[2017-01-23 14:06] [ALPM] transaction completed
[2017-01-23 14:06] [ALPM] running 'fontconfig.hook'...
[2017-01-23 14:06] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-01-23 14:27] [PACMAN] Running 'pacman -S nemo-fileroller'
[2017-01-23 14:27] [ALPM] transaction started
[2017-01-23 14:27] [ALPM] installed zip (3.0-7)
[2017-01-23 14:27] [ALPM] installed file-roller (3.22.2-1)
[2017-01-23 14:27] [ALPM] installed nemo-fileroller (3.0.0-1)
[2017-01-23 14:27] [ALPM] transaction completed
[2017-01-23 14:27] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-23 14:27] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-23 14:27] [ALPM] running 'update-desktop-database.hook'...
[2017-01-23 14:42] [PACMAN] Running 'pacman -S mc'
[2017-01-23 14:43] [ALPM] transaction started
[2017-01-23 14:43] [ALPM] installed mc (4.8.18-1)
[2017-01-23 14:43] [ALPM] transaction completed
[2017-01-23 14:47] [PACMAN] Running 'pacman -S lightdm lightdm-gtk-greeter xdm-archlinux'
[2017-01-23 14:47] [ALPM] transaction started
[2017-01-23 14:47] [ALPM] installed lightdm (1:1.20.0-2)
[2017-01-23 14:47] [ALPM] installed lightdm-gtk-greeter (1:2.0.2-1)
[2017-01-23 14:47] [ALPM] installed xorg-xdm (1.1.11-6)
[2017-01-23 14:47] [ALPM] installed xorg-xmessage (1.0.4-2)
[2017-01-23 14:47] [ALPM] installed xorg-xclock (1.0.7-1)
[2017-01-23 14:47] [ALPM] installed xorg-xwininfo (1.1.3-1)
[2017-01-23 14:47] [ALPM] installed xdm-archlinux (0.5-4)
[2017-01-23 14:47] [ALPM-SCRIPTLET]   If you want an xconsole on the login screen, or don't want the clock or the
[2017-01-23 14:47] [ALPM-SCRIPTLET]   halt and reboot buttons, edit /etc/X11/xdm/archlinux/Xsetup
[2017-01-23 14:47] [ALPM] transaction completed
[2017-01-23 14:47] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-23 14:47] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-01-23 15:11] [PACMAN] Running 'pacman -S mousepad geany firefox'
[2017-01-23 15:14] [PACMAN] Running 'pacman -S mousepad geany firefox'
[2017-01-23 15:17] [PACMAN] Running 'pacman -S net-tools'
[2017-01-23 15:17] [ALPM] transaction started
[2017-01-23 15:17] [ALPM] installed net-tools (1.60.20160710git-1)
[2017-01-23 15:17] [ALPM] transaction completed
[2017-01-23 15:20] [PACMAN] Running 'pacman -S network-manager-applet networkmanager'
[2017-01-23 15:21] [PACMAN] Running 'pacman -S firefox geany mc axel gnome-terminal vlc yaourt Faenza-icon-theme numix-themes'
[2017-01-23 15:21] [PACMAN] Running 'pacman -S firefox geany mc axel gnome-terminal vlc yaourt numix-themes'
[2017-01-23 15:21] [PACMAN] Running 'pacman -S firefox geany mc axel gnome-terminal vlc numix-themes'
[2017-01-23 15:28] [ALPM] transaction started
[2017-01-23 15:28] [ALPM] installed mozilla-common (1.4-4)
[2017-01-23 15:28] [ALPM-SCRIPTLET] relogin or source /etc/profile.d/mozilla-common.sh
[2017-01-23 15:28] [ALPM] installed mime-types (9-1)
[2017-01-23 15:28] [ALPM] installed libevent (2.0.22-2)
[2017-01-23 15:29] [ALPM] installed firefox (50.1.0-1)
[2017-01-23 15:29] [ALPM] installed geany (1.29-1)
[2017-01-23 15:29] [ALPM] reinstalled mc (4.8.18-1)
[2017-01-23 15:29] [ALPM] installed axel (2.12-1)
[2017-01-23 15:29] [ALPM] installed gnome-terminal (3.22.1-1)
[2017-01-23 15:29] [ALPM] installed a52dec (0.7.4-9)
[2017-01-23 15:29] [ALPM] installed libdvbpsi (1:1.3.0-1)
[2017-01-23 15:29] [ALPM] installed libdca (0.0.5-4)
[2017-01-23 15:29] [ALPM] installed sdl (1.2.15-7)
[2017-01-23 15:29] [ALPM] installed sdl_image (1.2.12-3)
[2017-01-23 15:29] [ALPM] installed libdvdnav (5.0.3-1)
[2017-01-23 15:29] [ALPM] installed libkate (0.4.1-5)
[2017-01-23 15:29] [ALPM] installed libtiger (0.3.4-4)
[2017-01-23 15:29] [ALPM] installed lua (5.3.3-2)
[2017-01-23 15:29] [ALPM] installed libebml (1.3.4-1)
[2017-01-23 15:29] [ALPM] installed libmatroska (1.4.5-1)
[2017-01-23 15:29] [ALPM] installed zvbi (0.2.35-1)
[2017-01-23 15:29] [ALPM] installed openjpeg (1.5.2-1)
[2017-01-23 15:29] [ALPM] installed dcadec (0.2.0-1)
[2017-01-23 15:29] [ALPM] installed ffmpeg2.8 (2.8.9-2)
[2017-01-23 15:29] [ALPM] installed faad2 (2.7-4)
[2017-01-23 15:29] [ALPM] installed libupnp (1.6.20-1)
[2017-01-23 15:29] [ALPM] installed libshout (1:2.4.1-2)
[2017-01-23 15:29] [ALPM] installed libmpeg2 (0.5.1-5)
[2017-01-23 15:29] [ALPM] installed xcb-util-keysyms (0.4.0-1)
[2017-01-23 15:29] [ALPM] installed libtar (1.2.20-2)
[2017-01-23 15:29] [ALPM] installed vlc (2.2.4-7)
[2017-01-23 15:29] [ALPM] installed gtk-engine-murrine (0.98.2-2)
[2017-01-23 15:29] [ALPM] installed numix-themes (2.6.5-1)
[2017-01-23 15:29] [ALPM] transaction completed
[2017-01-23 15:29] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-23 15:29] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-23 15:29] [ALPM] running 'update-desktop-database.hook'...
[2017-01-23 15:29] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2017-01-23 16:00] [PACMAN] Running 'pacman -S mupdf'
[2017-01-23 16:01] [PACMAN] Running 'pacman -S mupdf powertop evince'
[2017-01-23 16:08] [ALPM] transaction started
[2017-01-23 16:08] [ALPM] installed jbig2dec (0.13-1)
[2017-01-23 16:08] [ALPM] installed mupdf (1.10_a-1)
[2017-01-23 16:08] [ALPM] installed powertop (2.8-2)
[2017-01-23 16:08] [ALPM] installed libgxps (0.2.4+12+g4709da9-1)
[2017-01-23 16:08] [ALPM] installed ghostscript (9.20-4)
[2017-01-23 16:08] [ALPM] installed libspectre (0.2.8-1)
[2017-01-23 16:08] [ALPM] installed gsfonts (20160531-3)
[2017-01-23 16:08] [ALPM] installed poppler-glib (0.51.0-1)
[2017-01-23 16:08] [ALPM] installed djvulibre (3.5.27-3)
[2017-01-23 16:08] [ALPM] installed t1lib (5.1.2-5)
[2017-01-23 16:08] [ALPM] installed evince (3.22.1-1)
[2017-01-23 16:08] [ALPM] transaction completed
[2017-01-23 16:08] [ALPM] running 'fontconfig.hook'...
[2017-01-23 16:08] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-23 16:08] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-23 16:08] [ALPM] running 'update-desktop-database.hook'...
[2017-01-23 16:09] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-01-25 06:42] [PACMAN] Running 'pacman -Syu'
[2017-01-25 06:42] [PACMAN] synchronizing package lists
[2017-01-25 06:43] [PACMAN] starting full system upgrade
[2017-01-25 06:44] [ALPM] transaction started
[2017-01-25 06:44] [ALPM] upgraded exempi (2.3.0-1 -> 2.4.1-1)
[2017-01-25 06:44] [ALPM] upgraded libgcrypt (1.7.5-1 -> 1.7.6-1)
[2017-01-25 06:44] [ALPM] installed usbmuxd (1.1.0-2)
[2017-01-25 06:44] [ALPM] upgraded libxml2 (2.9.4+12+ge905f081-4 -> 2.9.4+12+ge905f081-5)
[2017-01-25 06:44] [ALPM] upgraded libplist (1.12-5 -> 1.12-6)
[2017-01-25 06:44] [ALPM] upgraded libimobiledevice (1.2.0-3 -> 1.2.0-4)
[2017-01-25 06:44] [ALPM] upgraded libinput (1.5.4-1 -> 1.6.0-1)
[2017-01-25 06:44] [ALPM] upgraded libthai (0.1.25-1 -> 0.1.26-1)
[2017-01-25 06:44] [ALPM] upgraded libxi (1.7.8-1 -> 1.7.9-1)
[2017-01-25 06:44] [ALPM] upgraded phonon-qt4 (4.9.0-1 -> 4.9.1-1)
[2017-01-25 06:44] [ALPM] upgraded polkit (0.113-4 -> 0.113+29+g3272a98-1)
[2017-01-25 06:44] [ALPM] upgraded python-cairo (1.10.0-7 -> 1.10.0-8)
[2017-01-25 06:44] [ALPM] upgraded python-setuptools (1:33.1.1-1 -> 1:34.0.2-1)
[2017-01-25 06:44] [ALPM] upgraded xfce4-pulseaudio-plugin (0.2.4-4 -> 0.2.4-5)
[2017-01-25 06:44] [ALPM] transaction completed
[2017-01-25 06:44] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 06:44] [ALPM] running 'texinfo-install.hook'...
[2017-01-25 06:44] [ALPM] running 'udev-hwdb.hook'...
[2017-01-25 06:47] [PACMAN] Running 'pacman -S tint conky'
[2017-01-25 06:47] [PACMAN] Running 'pacman -S tint2 conky'
[2017-01-25 06:48] [ALPM] transaction started
[2017-01-25 06:48] [ALPM] installed tint2 (0.12.12-1)
[2017-01-25 06:48] [ALPM] installed wireless_tools (30.pre9-1)
[2017-01-25 06:48] [ALPM] installed conky (1.10.6-1)
[2017-01-25 06:48] [ALPM] transaction completed
[2017-01-25 06:48] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 06:48] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 09:19] [PACMAN] Running 'pacman -S schroot'
[2017-01-25 09:20] [ALPM] transaction started
[2017-01-25 09:20] [ALPM] installed lockdev (1.0.3_1.6-4)
[2017-01-25 09:20] [ALPM] installed schroot (1.6.10-14)
[2017-01-25 09:20] [ALPM] transaction completed
[2017-01-25 09:20] [ALPM] running 'systemd-sysusers.hook'...
[2017-01-25 09:20] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-01-25 09:20] [PACMAN] Running 'pacman -S virtualbox'
[2017-01-25 09:21] [PACMAN] Running 'pacman -S virtualbox tmux'
[2017-01-25 09:25] [PACMAN] Running 'pacman -S virtualbox tmux'
[2017-01-25 09:31] [PACMAN] Running 'pacman -S virtualbox tmux'
[2017-01-25 09:33] [PACMAN] Running 'pacman -Syu'
[2017-01-25 09:33] [PACMAN] synchronizing package lists
[2017-01-25 09:47] [PACMAN] Running 'pacman -S virtualbox tmux'
[2017-01-25 09:56] [ALPM] transaction started
[2017-01-25 09:56] [ALPM] installed xcb-util-wm (0.4.1-1)
[2017-01-25 09:56] [ALPM] installed xcb-util-image (0.4.0-1)
[2017-01-25 09:56] [ALPM] installed tslib (1.3-1)
[2017-01-25 09:56] [ALPM] installed qt5-base (5.7.1-2)
[2017-01-25 09:56] [ALPM] installed qt5-x11extras (5.7.1-1)
[2017-01-25 09:56] [ALPM] installed binutils (2.27-1)
[2017-01-25 09:56] [ALPM] installed libmpc (1.0.3-2)
[2017-01-25 09:56] [ALPM] installed gcc (6.3.1-1)
[2017-01-25 09:56] [ALPM] installed libatomic_ops (7.4.4-1)
[2017-01-25 09:56] [ALPM] installed gc (7.6.0-1)
[2017-01-25 09:56] [ALPM] installed guile (2.0.13-2)
[2017-01-25 09:56] [ALPM] installed make (4.2.1-1)
[2017-01-25 09:56] [ALPM] installed patch (2.7.5-1)
[2017-01-25 09:56] [ALPM] installed dkms (2.3-2)
[2017-01-25 09:56] [ALPM] installed virtualbox-host-dkms (5.1.12-2)
[2017-01-25 09:56] [ALPM] installed virtualbox (5.1.12-2)
[2017-01-25 09:56] [ALPM] installed tmux (2.3-1)
[2017-01-25 09:56] [ALPM] transaction completed
[2017-01-25 09:56] [ALPM] running '70-dkms-install.hook'...
[2017-01-25 09:56] [ALPM-SCRIPTLET] ==> No kernel 4.8.13-1-ARCH headers. You must install them to use DKMS!
[2017-01-25 09:56] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 09:56] [ALPM] running 'systemd-sysusers.hook'...
[2017-01-25 09:56] [ALPM] running 'texinfo-install.hook'...
[2017-01-25 09:56] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 09:56] [ALPM] running 'update-mime-database.hook'...
[2017-01-25 09:56] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-01-25 09:56] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-01-25 09:58] [PACMAN] Running 'pacman -S schroot'
[2017-01-25 09:58] [ALPM] transaction started
[2017-01-25 09:58] [ALPM] reinstalled schroot (1.6.10-14)
[2017-01-25 09:58] [ALPM] transaction completed
[2017-01-25 10:18] [PACMAN] Running 'pacman -S gnome-alsamixer'
[2017-01-25 15:38] [PACMAN] Running 'pacman -S obconf'
[2017-01-25 15:38] [ALPM] transaction started
[2017-01-25 15:38] [ALPM] installed libglade (2.6.4-5)
[2017-01-25 15:38] [ALPM] installed obconf (2.0.4-4)
[2017-01-25 15:38] [ALPM] transaction completed
[2017-01-25 15:38] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 15:38] [ALPM] running 'update-mime-database.hook'...
[2017-01-25 15:38] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-01-25 15:38] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-01-25 19:56] [PACMAN] Running 'pacman -S hddtemp'
[2017-01-25 19:57] [ALPM] transaction started
[2017-01-25 19:57] [ALPM] installed hddtemp (0.3.beta15.52-2)
[2017-01-25 19:57] [ALPM] transaction completed
[2017-01-25 19:59] [PACMAN] Running 'pacman -S inxi'
[2017-01-25 20:00] [ALPM] transaction started
[2017-01-25 20:00] [ALPM] installed inxi (2.3.8-1)
[2017-01-25 20:00] [ALPM] transaction completed
[2017-01-25 20:01] [PACMAN] Running 'pacman -S gparted'
[2017-01-25 20:01] [PACMAN] Running 'pacman -S gparted k3b'
[2017-01-25 20:08] [PACMAN] Running 'pacman -S gparted k3b xautolock'
[2017-01-25 20:09] [PACMAN] Running 'pacman -S gparted k3b xautolock'
[2017-01-25 20:09] [ALPM] transaction started
[2017-01-25 20:09] [ALPM] installed parted (3.2-5)
[2017-01-25 20:09] [ALPM] installed libsigc++ (2.10.0-1)
[2017-01-25 20:09] [ALPM] installed glibmm (2.50.0-1)
[2017-01-25 20:09] [ALPM] installed cairomm (1.12.0-2)
[2017-01-25 20:09] [ALPM] installed pangomm (2.40.1-1)
[2017-01-25 20:09] [ALPM] installed atkmm (2.24.2+1+gf30b47f-1)
[2017-01-25 20:09] [ALPM] installed gtkmm (2.24.4-2)
[2017-01-25 20:09] [ALPM] installed gparted (0.27.0-1)
[2017-01-25 20:09] [ALPM] reinstalled k3b (1:2.0.3a-7)
[2017-01-25 20:09] [ALPM] installed xautolock (2.2-4)
[2017-01-25 20:09] [ALPM] transaction completed
[2017-01-25 20:09] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 20:09] [ALPM] running 'texinfo-install.hook'...
[2017-01-25 20:09] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 20:09] [ALPM] running 'update-mime-database.hook'...
[2017-01-25 20:09] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-01-25 20:09] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-01-25 20:11] [PACMAN] Running 'pacman -S dosfstools f2fs-tools exfat-utils ntfs-3g mtools gpart'
[2017-01-25 20:11] [ALPM] transaction started
[2017-01-25 20:11] [ALPM] installed dosfstools (4.0-3)
[2017-01-25 20:11] [ALPM] installed f2fs-tools (1.7.0-1)
[2017-01-25 20:11] [ALPM] installed exfat-utils (1.2.5-1)
[2017-01-25 20:11] [ALPM] installed ntfs-3g (2016.2.22-1)
[2017-01-25 20:11] [ALPM] installed mtools (4.0.18-3)
[2017-01-25 20:11] [ALPM] installed gpart (0.3-1)
[2017-01-25 20:11] [ALPM] transaction completed
[2017-01-25 20:11] [ALPM] running 'texinfo-install.hook'...
[2017-01-25 20:11] [PACMAN] Running 'pacman -S clemetine'
[2017-01-25 20:12] [PACMAN] Running 'pacman -S clementine'
[2017-01-25 20:19] [ALPM] transaction started
[2017-01-25 20:19] [ALPM] installed chromaprint (1.4.1-1)
[2017-01-25 20:19] [ALPM] installed crypto++ (5.6.5-2)
[2017-01-25 20:19] [ALPM] installed fftw (3.3.6-1)
[2017-01-25 20:19] [ALPM] installed qjson (0.8.1-5)
[2017-01-25 20:19] [ALPM] installed libechonest (2.3.1-1)
[2017-01-25 20:19] [ALPM] installed mutagen (1.36.1-1)
[2017-01-25 20:19] [ALPM] installed sg3_utils (1.42-1)
[2017-01-25 20:19] [ALPM] installed libgpod (0.8.3-4)
[2017-01-25 20:19] [ALPM] installed liblastfm (1.0.9-2)
[2017-01-25 20:19] [ALPM] installed libmtp (1.1.12-1)
[2017-01-25 20:19] [ALPM] installed protobuf (3.1.0-1)
[2017-01-25 20:19] [ALPM] installed clementine (1.3.1-6)
[2017-01-25 20:19] [ALPM] transaction completed
[2017-01-25 20:19] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 20:19] [ALPM] running 'texinfo-install.hook'...
[2017-01-25 20:19] [ALPM] running 'udev-hwdb.hook'...
[2017-01-25 20:19] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 20:26] [PACMAN] Running 'pacman -S testdisk'
[2017-01-25 20:26] [PACMAN] Running 'pacman -S testdisk florence'
[2017-01-25 20:28] [PACMAN] Running 'pacman -S testdisk gnome-alsamixer'
[2017-01-25 20:29] [ALPM] transaction started
[2017-01-25 20:29] [ALPM] installed progsreiserfs (0.3.0.5-8)
[2017-01-25 20:29] [ALPM] installed testdisk (7.0-3)
[2017-01-25 20:29] [ALPM] installed gconf (3.2.6-5)
[2017-01-25 20:29] [ALPM] installed gnome-alsamixer (0.9.7-3)
[2017-01-25 20:29] [ALPM] transaction completed
[2017-01-25 20:29] [ALPM] running 'gconf-install.hook'...
[2017-01-25 20:29] [ALPM] running 'gio-querymodules.hook'...
[2017-01-25 20:29] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 20:29] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 20:29] [PACMAN] Running 'pacman -S xournal xchm'
[2017-01-25 20:30] [PACMAN] Running 'pacman -S xournal xchm kolourpaint djview4 evince xsane feh'
[2017-01-25 21:00] [ALPM] transaction started
[2017-01-25 21:00] [ALPM] installed libart-lgpl (2.3.21-3)
[2017-01-25 21:00] [ALPM] installed libgnomecanvas (2.30.3-3)
[2017-01-25 21:00] [ALPM] installed xournal (0.4.8-2)
[2017-01-25 21:00] [ALPM] installed chmlib (0.40-4)
[2017-01-25 21:00] [ALPM] installed wxgtk (3.0.2-6)
[2017-01-25 21:00] [ALPM] installed xchm (1.23-5)
[2017-01-25 21:00] [ALPM] installed qt5-script (5.7.1-1)
[2017-01-25 21:00] [ALPM] installed ki18n (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kunitconversion (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kitemmodels (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed karchive (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kconfig (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kcoreaddons (5.30.1-1)
[2017-01-25 21:00] [ALPM] installed kwindowsystem (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kcrash (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kdbusaddons (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kservice (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kemoticons (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed qt5-xmlpatterns (5.7.1-1)
[2017-01-25 21:00] [ALPM] installed qt5-declarative (5.7.1-1)
[2017-01-25 21:00] [ALPM] installed solid (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kwidgetsaddons (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kjobwidgets (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kglobalaccel (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kcompletion (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed qt5-svg (5.7.1-1)
[2017-01-25 21:00] [ALPM] installed polkit-qt5 (0.112.0+git20160226-1)
[2017-01-25 21:00] [ALPM] installed kauth (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kcodecs (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kguiaddons (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kconfigwidgets (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kitemviews (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kiconthemes (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed sonnet (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed ktextwidgets (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed attica-qt5 (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kxmlgui (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kbookmarks (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed phonon-qt5-gstreamer (4.9.0-1)
[2017-01-25 21:00] [ALPM] installed phonon-qt5 (4.9.1-1)
[2017-01-25 21:00] [ALPM] installed libdbusmenu-qt5 (0.9.3+16.04.20160218-1)
[2017-01-25 21:00] [ALPM] installed knotifications (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kwallet (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kio (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kinit (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kded (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kparts (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed kdelibs4support (5.30.0-1)
[2017-01-25 21:00] [ALPM] installed gd (2.2.3-3)
[2017-01-25 21:00] [ALPM] installed libgphoto2 (2.5.11-1)
[2017-01-25 21:00] [ALPM] installed libieee1284 (0.2.11-5)
[2017-01-25 21:00] [ALPM] installed net-snmp (5.7.3-3)
[2017-01-25 21:00] [ALPM] installed sane (1.0.25-1)
[2017-01-25 21:00] [ALPM] installed libksane (16.12.1-1)
[2017-01-25 21:00] [ALPM] installed libkexiv2 (16.12.1-1)
[2017-01-25 21:00] [ALPM] installed kolourpaint (16.12.1-1)
[2017-01-25 21:00] [ALPM] installed djview (4.10.6-1)
[2017-01-25 21:00] [ALPM] reinstalled evince (3.22.1-1)
[2017-01-25 21:00] [ALPM] installed lcms (1.19-5)
[2017-01-25 21:00] [ALPM] installed xsane (0.999-1)
[2017-01-25 21:00] [ALPM-SCRIPTLET] NOTE:
[2017-01-25 21:00] [ALPM-SCRIPTLET]   If you experience any problems after installing xsane 
[2017-01-25 21:00] [ALPM-SCRIPTLET]   it may help to remove the setup and preferences files
[2017-01-25 21:00] [ALPM-SCRIPTLET]   of xsane:
[2017-01-25 21:00] [ALPM-SCRIPTLET] 
[2017-01-25 21:00] [ALPM-SCRIPTLET]     $ rm -rf ~/.sane/xsane
[2017-01-25 21:00] [ALPM-SCRIPTLET] 
[2017-01-25 21:00] [ALPM-SCRIPTLET] Xsane only supports creation of pdf files in 8bit colour depth!
[2017-01-25 21:00] [ALPM] installed feh (2.18-1)
[2017-01-25 21:00] [ALPM] transaction completed
[2017-01-25 21:00] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-25 21:00] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 21:00] [ALPM] running 'udev-hwdb.hook'...
[2017-01-25 21:00] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 21:00] [ALPM] running 'update-mime-database.hook'...
[2017-01-25 21:00] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-01-25 21:00] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-01-25 21:11] [PACMAN] Running 'pacman -S pavucontrol'
[2017-01-25 21:14] [PACMAN] Running 'pacman -S pavucontrol galculator gmrun tor-browser axel calibre geany hplip-gui'
[2017-01-25 21:14] [PACMAN] Running 'pacman -S pavucontrol galculator gmrun tor-browser axel calibre geany hplipgui'
[2017-01-25 21:14] [PACMAN] Running 'pacman -S pavucontrol galculator gmrun tor-browser axel calibre geany hplip'
[2017-01-25 21:14] [PACMAN] Running 'pacman -S pavucontrol galculator gmrun torbrowser axel calibre geany hplip'
[2017-01-25 21:14] [PACMAN] Running 'pacman -S pavucontrol galculator gmrun axel calibre geany hplip'
[2017-01-25 22:10] [ALPM] transaction started
[2017-01-25 22:10] [ALPM] installed gtkmm3 (3.22.0-1)
[2017-01-25 22:10] [ALPM] installed pavucontrol (3.0-4)
[2017-01-25 22:10] [ALPM] installed galculator (2.1.4-2)
[2017-01-25 22:10] [ALPM] installed gmrun (0.9.2-6)
[2017-01-25 22:10] [ALPM] reinstalled axel (2.12-1)
[2017-01-25 22:10] [ALPM] installed python2-six (1.10.0-3)
[2017-01-25 22:10] [ALPM] installed python2-dateutil (2.6.0-2)
[2017-01-25 22:10] [ALPM] installed python2-cssutils (1.0.1-2)
[2017-01-25 22:10] [ALPM] installed python2-cherrypy (8.9.1-1)
[2017-01-25 22:10] [ALPM] installed python2-mechanize (0.2.5-4)
[2017-01-25 22:10] [ALPM] installed podofo (0.9.4-1)
[2017-01-25 22:10] [ALPM] installed libwmf (0.2.8.4-14)
[2017-01-25 22:10] [ALPM] installed python2-dnspython (1.15.0-2)
[2017-01-25 22:10] [ALPM] installed sip (4.19-1)
[2017-01-25 22:10] [ALPM] installed python2-sip (4.19-1)
[2017-01-25 22:10] [ALPM] installed pyqt5-common (5.7.1-2)
[2017-01-25 22:10] [ALPM] installed python2-pyqt5 (5.7.1-2)
[2017-01-25 22:10] [ALPM] installed python2-psutil (5.0.1-2)
[2017-01-25 22:10] [ALPM] installed python2-netifaces (0.10.5-2)
[2017-01-25 22:10] [ALPM] installed python2-cssselect (1.0.1-1)
[2017-01-25 22:10] [ALPM] installed python2-apsw (3.15.2-1)
[2017-01-25 22:10] [ALPM] installed qt5-location (5.7.1-1)
[2017-01-25 22:10] [ALPM] installed qt5-sensors (5.7.1-1)
[2017-01-25 22:10] [ALPM] installed qt5-webchannel (5.7.1-1)
[2017-01-25 22:10] [ALPM] installed qt5-webkit (5.7.1-1)
[2017-01-25 22:10] [ALPM] installed python2-chardet (2.3.0-3)
[2017-01-25 22:10] [ALPM] installed python2-pyparsing (2.1.10-2)
[2017-01-25 22:10] [ALPM] installed python2-packaging (16.8-2)
[2017-01-25 22:10] [ALPM] installed python2-appdirs (1.4.0-5)
[2017-01-25 22:10] [ALPM] installed python2-setuptools (1:34.0.2-1)
[2017-01-25 22:10] [ALPM] installed python2-pygments (2.1.3-2)
[2017-01-25 22:10] [ALPM] installed optipng (0.7.6-1)
[2017-01-25 22:10] [ALPM] installed calibre (2.77.0-3)
[2017-01-25 22:10] [ALPM] reinstalled geany (1.29-1)
[2017-01-25 22:10] [ALPM] installed perl-xml-sax-base (1.08-3)
[2017-01-25 22:10] [ALPM] installed perl-xml-namespacesupport (1.11-3)
[2017-01-25 22:10] [ALPM] installed perl-xml-sax (0.99-4)
[2017-01-25 22:10] [ALPM] installed perl-xml-libxml (2.0128-1)
[2017-01-25 22:10] [ALPM-SCRIPTLET] :: Installing SAX XML Parsers
[2017-01-25 22:10] [ALPM] installed perl-clone (0.38-2)
[2017-01-25 22:10] [ALPM] installed perl-dbi (1.636-2)
[2017-01-25 22:10] [ALPM] installed foomatic-db-engine (4:4.0.12-3)
[2017-01-25 22:10] [ALPM] installed hplip (3.16.11-2)
[2017-01-25 22:10] [ALPM] transaction completed
[2017-01-25 22:10] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 22:10] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 22:10] [ALPM] running 'update-mime-database.hook'...
[2017-01-25 22:10] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-01-25 22:10] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-01-25 23:13] [PACMAN] Running 'pacman -S wget'
[2017-01-25 23:13] [ALPM] transaction started
[2017-01-25 23:13] [ALPM] installed wget (1.18-3)
[2017-01-25 23:13] [ALPM] transaction completed
[2017-01-25 23:13] [ALPM] running 'texinfo-install.hook'...
[2017-01-25 23:32] [PACMAN] Running 'pacman -S cheese'
[2017-01-25 23:34] [ALPM] transaction started
[2017-01-25 23:34] [ALPM] installed libdv (1.0.0-6)
[2017-01-25 23:34] [ALPM] installed mjpegtools (2.1.0-3)
[2017-01-25 23:34] [ALPM] installed libmms (0.6.4-1)
[2017-01-25 23:34] [ALPM] installed celt (0.11.3-2)
[2017-01-25 23:34] [ALPM] installed libgme (0.6.1-1)
[2017-01-25 23:34] [ALPM] installed libofa (0.9.3-6)
[2017-01-25 23:34] [ALPM] installed libsrtp (1:1.5.4-1)
[2017-01-25 23:34] [ALPM] installed sbc (1.3-1)
[2017-01-25 23:34] [ALPM] installed rtmpdump (1:2.4.r96.fa8646d-2)
[2017-01-25 23:34] [ALPM] installed graphene (1.4.0-1)
[2017-01-25 23:34] [ALPM] installed gst-plugins-bad (1.10.2-2)
[2017-01-25 23:34] [ALPM] installed wavpack (5.1.0-1)
[2017-01-25 23:34] [ALPM] installed aalib (1.4rc5-12)
[2017-01-25 23:34] [ALPM] installed libcaca (0.99.beta19-1)
[2017-01-25 23:34] [ALPM] installed gst-plugins-good (1.10.2-1)
[2017-01-25 23:34] [ALPM] installed clutter-gst (3.0.22-1)
[2017-01-25 23:34] [ALPM] installed gnome-video-effects (0.4.1+56+g393c78f-1)
[2017-01-25 23:34] [ALPM] installed cheese (3.22.1-1)
[2017-01-25 23:34] [ALPM] transaction completed
[2017-01-25 23:34] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-25 23:34] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-25 23:34] [ALPM] running 'texinfo-install.hook'...
[2017-01-25 23:34] [ALPM] running 'update-desktop-database.hook'...
[2017-01-25 23:36] [PACMAN] Running 'pacman -S gstreamer'
[2017-01-25 23:37] [PACMAN] Running 'pacman -S gst-libav gst-plugins-bad gst-plugins-base gst-plugins-good gst-plugins-ugly'
[2017-01-25 23:37] [ALPM] transaction started
[2017-01-25 23:37] [ALPM] installed gst-libav (1.10.2-1)
[2017-01-25 23:37] [ALPM] reinstalled gst-plugins-bad (1.10.2-2)
[2017-01-25 23:37] [ALPM] reinstalled gst-plugins-base (1.10.2-1)
[2017-01-25 23:37] [ALPM] reinstalled gst-plugins-good (1.10.2-1)
[2017-01-25 23:37] [ALPM] installed libsidplay (1.36.59-8)
[2017-01-25 23:37] [ALPM] installed mpg123 (1.23.8-1)
[2017-01-25 23:37] [ALPM] installed gst-plugins-ugly (1.10.2-1)
[2017-01-25 23:37] [ALPM] transaction completed
[2017-01-26 01:01] [PACMAN] Running 'pacman -Syu'
[2017-01-26 01:01] [PACMAN] synchronizing package lists
[2017-01-26 01:02] [PACMAN] starting full system upgrade
[2017-01-26 01:25] [ALPM] transaction started
[2017-01-26 01:25] [ALPM] upgraded bash (4.4.005-2 -> 4.4.011-2)
[2017-01-26 01:25] [ALPM] upgraded harfbuzz (1.4.1-1 -> 1.4.2-1)
[2017-01-26 01:25] [ALPM] upgraded feh (2.18-1 -> 2.18.1-1)
[2017-01-26 01:25] [ALPM] upgraded harfbuzz-icu (1.4.1-1 -> 1.4.2-1)
[2017-01-26 01:25] [ALPM] upgraded nm-connection-editor (1.4.2-1 -> 1.4.4-1)
[2017-01-26 01:25] [ALPM] upgraded network-manager-applet (1.4.2-1 -> 1.4.4-1)
[2017-01-26 01:25] [ALPM] transaction completed
[2017-01-26 01:25] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-26 01:25] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-26 01:25] [ALPM] running 'texinfo-install.hook'...
[2017-01-26 01:25] [ALPM] running 'update-desktop-database.hook'...
[2017-01-26 09:58] [PACMAN] Running 'pacman -S xtrlock'
[2017-01-26 09:58] [ALPM] transaction started
[2017-01-26 09:58] [ALPM] installed xtrlock (2.8-1)
[2017-01-26 09:58] [ALPM] transaction completed
[2017-01-26 11:26] [PACMAN] Running 'pacman -S ubuntu-keyring gnupg1'
[2017-01-26 11:27] [PACMAN] Running 'pacman -S debootstrap'
[2017-01-26 11:27] [ALPM] transaction started
[2017-01-26 11:27] [ALPM] installed debootstrap (1.0.87-1)
[2017-01-26 11:27] [ALPM] transaction completed
[2017-01-26 11:28] [PACMAN] Running 'pacman -S ubuntu-keyring gnupg debian-archive-keyring'
[2017-01-26 12:41] [PACMAN] Running 'pacman -Syu virtualbox-host-modules-arch'
[2017-01-26 12:41] [PACMAN] synchronizing package lists
[2017-01-26 12:41] [PACMAN] starting full system upgrade
[2017-01-26 12:44] [ALPM] running '70-dkms-remove.hook'...
[2017-01-26 12:44] [ALPM-SCRIPTLET] ==> No kernel 4.8.13-1-ARCH headers. You must install them to use DKMS!
[2017-01-26 12:44] [ALPM] transaction started
[2017-01-26 12:44] [ALPM] removed virtualbox-host-dkms (5.1.12-2)
[2017-01-26 12:44] [ALPM] installed virtualbox-host-modules-arch (5.1.12-1)
[2017-01-26 12:44] [ALPM-SCRIPTLET] ==> Virtualbox kernel modules will be loaded at boot time by systemd-modules-load.
[2017-01-26 12:44] [ALPM-SCRIPTLET] ==> In order to use them right now, you may want to load them manually.
[2017-01-26 12:44] [ALPM-SCRIPTLET] ==> Read modules-load.d man page to disable module boot loading.'
[2017-01-26 12:44] [ALPM] upgraded gtk-update-icon-cache (3.22.7-1 -> 3.22.7-2)
[2017-01-26 12:44] [ALPM] upgraded gtk3 (3.22.7-1 -> 3.22.7-2)
[2017-01-26 12:44] [ALPM] upgraded gtk3-print-backends (3.22.7-1 -> 3.22.7-2)
[2017-01-26 12:44] [ALPM] upgraded libteam (1.23-2 -> 1.26-1)
[2017-01-26 12:44] [ALPM] transaction completed
[2017-01-26 12:44] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-26 12:44] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2017-01-26 12:44] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-26 12:44] [ALPM] running 'update-desktop-database.hook'...
[2017-01-26 12:51] [PACMAN] Running 'pacman -S linux-headers'
[2017-01-26 13:06] [PACMAN] Running 'pacman -Syu'
[2017-01-26 13:06] [PACMAN] synchronizing package lists
[2017-01-26 13:07] [PACMAN] starting full system upgrade
[2017-01-26 13:07] [PACMAN] Running 'pacman -S yaourt'
[2017-01-26 13:08] [ALPM] transaction started
[2017-01-26 13:08] [ALPM] installed yajl (2.1.0-1)
[2017-01-26 13:08] [ALPM] installed package-query (1.8-1)
[2017-01-26 13:08] [ALPM] installed yaourt (1.8.1-1)
[2017-01-26 13:08] [ALPM] transaction completed
[2017-01-26 14:20] [PACMAN] Running 'pacman -S fakeroot'
[2017-01-26 14:20] [ALPM] transaction started
[2017-01-26 14:20] [ALPM] installed fakeroot (1.21-2)
[2017-01-26 14:20] [ALPM] transaction completed
[2017-01-26 14:28] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.Mqg/virtualbox-ext-oracle-5.1.14-1-any.pkg.tar.xz'
[2017-01-26 14:28] [ALPM] transaction started
[2017-01-26 14:28] [ALPM] installed virtualbox-ext-oracle (5.1.14-1)
[2017-01-26 14:28] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2017-01-26 14:28] [ALPM] transaction completed
[2017-01-26 21:38] [PACMAN] Running 'pacman -S virtualbox-guest-iso'
[2017-01-26 21:51] [ALPM] transaction started
[2017-01-26 21:51] [ALPM] installed virtualbox-guest-iso (5.1.12-1)
[2017-01-26 21:51] [ALPM-SCRIPTLET] 
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===> virtualbox-guest-iso post install message:
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===>
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===> Redistribution of VBoxGuestAdditions.iso from the binary packages
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===> on www.virtualbox.org with Arch Linux has been granted by
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===> InnoTek Systemberatung GmbH.
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===>
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===> By using this package you accept
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===> the VirtualBox Personal Use and Evaluation License (PUEL)
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===> which can be found here: http://virtualbox.org/wiki/VirtualBox_PUEL
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===>
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===> If you do not accept this license, you must remove the package immediately.
[2017-01-26 21:51] [ALPM-SCRIPTLET] ===>
[2017-01-26 21:51] [ALPM-SCRIPTLET] 
[2017-01-26 21:51] [ALPM] transaction completed
[2017-01-26 21:57] [PACMAN] Running 'pacman -S base-devel'
[2017-01-26 21:59] [ALPM] transaction started
[2017-01-26 21:59] [ALPM] reinstalled gawk (4.1.4-2)
[2017-01-26 21:59] [ALPM] installed m4 (1.4.18-1)
[2017-01-26 21:59] [ALPM] installed autoconf (2.69-4)
[2017-01-26 21:59] [ALPM] installed automake (1.15-2)
[2017-01-26 21:59] [ALPM] reinstalled binutils (2.27-1)
[2017-01-26 21:59] [ALPM] installed bison (3.0.4-2)
[2017-01-26 21:59] [ALPM] reinstalled sed (4.3-1)
[2017-01-26 21:59] [ALPM] reinstalled util-linux (2.29-2)
[2017-01-26 21:59] [ALPM] reinstalled fakeroot (1.21-2)
[2017-01-26 21:59] [ALPM] reinstalled file (5.29-1)
[2017-01-26 21:59] [ALPM] reinstalled findutils (4.6.0-2)
[2017-01-26 21:59] [ALPM] installed flex (2.6.3-1)
[2017-01-26 21:59] [ALPM] reinstalled gcc (6.3.1-1)
[2017-01-26 21:59] [ALPM] reinstalled gettext (0.19.8.1-2)
[2017-01-26 21:59] [ALPM] reinstalled grep (2.27-1)
[2017-01-26 21:59] [ALPM] reinstalled groff (1.22.3-7)
[2017-01-26 21:59] [ALPM] reinstalled gzip (1.8-2)
[2017-01-26 21:59] [ALPM] reinstalled libtool (2.4.6-7)
[2017-01-26 21:59] [ALPM] reinstalled texinfo (6.3-1)
[2017-01-26 21:59] [ALPM] reinstalled make (4.2.1-1)
[2017-01-26 21:59] [ALPM] reinstalled pacman (5.0.1-4)
[2017-01-26 21:59] [ALPM] reinstalled patch (2.7.5-1)
[2017-01-26 21:59] [ALPM] installed pkg-config (0.29.1-2)
[2017-01-26 21:59] [ALPM] installed sudo (1.8.19.p2-1)
[2017-01-26 21:59] [ALPM] reinstalled which (2.21-2)
[2017-01-26 21:59] [ALPM] transaction completed
[2017-01-26 21:59] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-01-26 21:59] [ALPM] running 'texinfo-install.hook'...
[2017-01-28 08:27] [PACMAN] Running 'pacman -Syu alsa-utils'
[2017-01-28 08:27] [PACMAN] synchronizing package lists
[2017-01-28 08:28] [PACMAN] starting full system upgrade
[2017-01-28 08:31] [PACMAN] Running 'pacman -S alsa-utils'
[2017-01-28 08:31] [ALPM] transaction started
[2017-01-28 08:31] [ALPM] installed alsa-utils (1.1.3-1)
[2017-01-28 08:31] [ALPM] transaction completed
[2017-01-28 08:45] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/sdl_mixer extra/boost extra/sdl_ttf'
[2017-01-28 08:46] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-01-28 08:46] [PACMAN] synchronizing package lists
[2017-01-28 08:47] [PACMAN] Running 'pacman -S linux linux-headers'
[2017-01-28 08:49] [PACMAN] Running 'pacman -S linux-lts linux-lts-headers'
[2017-01-28 08:53] [ALPM] transaction started
[2017-01-28 08:53] [ALPM] installed linux-lts (4.4.45-1)
[2017-01-28 08:53] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-01-28 08:53] [ALPM] installed linux-lts-headers (4.4.45-1)
[2017-01-28 08:53] [ALPM] transaction completed
[2017-01-28 08:53] [ALPM] running '70-dkms-install.hook'...
[2017-01-28 08:53] [ALPM] running '99-linux-lts.hook'...
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Starting build: 4.4.45-1-lts
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Starting build: 4.4.45-1-lts
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-01-28 08:53] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2017-01-28 08:53] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-01-28 09:34] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/intltool extra/gnome-doc-utils'
[2017-01-28 09:34] [ALPM] transaction started
[2017-01-28 09:34] [ALPM] installed perl-xml-parser (2.44-3)
[2017-01-28 09:34] [ALPM] installed intltool (0.51.0-1)
[2017-01-28 09:34] [ALPM] installed rarian (0.8.1-5)
[2017-01-28 09:34] [ALPM] installed gnome-doc-utils (0.20.10-2)
[2017-01-28 09:34] [ALPM] transaction completed
[2017-01-28 11:06] [PACMAN] Running 'pacman -Syu'
[2017-01-28 11:06] [PACMAN] synchronizing package lists
[2017-01-28 11:06] [PACMAN] starting full system upgrade
[2017-01-28 11:12] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.7HF/florence-0.6.3-2-x86_64.pkg.tar.xz'
[2017-01-28 11:12] [ALPM] transaction started
[2017-01-28 11:12] [ALPM] installed florence (0.6.3-2)
[2017-01-28 11:12] [ALPM] transaction completed
[2017-01-28 11:12] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-28 11:12] [ALPM] running 'update-desktop-database.hook'...
[2017-01-28 17:19] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/sdl_mixer extra/boost extra/sdl_ttf'
[2017-01-28 17:20] [ALPM] transaction started
[2017-01-28 17:20] [ALPM] installed libmikmod (3.3.9-1)
[2017-01-28 17:20] [ALPM] installed smpeg (0.4.5-2)
[2017-01-28 17:20] [ALPM] installed sdl_mixer (1.2.12-4)
[2017-01-28 17:20] [ALPM] installed boost (1.63.0-1)
[2017-01-28 17:20] [ALPM] installed sdl_ttf (2.0.11-3)
[2017-01-28 17:20] [ALPM] transaction completed
[2017-01-28 17:20] [ALPM] running 'texinfo-install.hook'...
[2017-01-28 17:22] [PACMAN] Running 'pacman --color auto -S --asdeps --needed glfw extra/freeglut extra/doxygen extra/graphviz extra/lua51 community/glm community/silly community/devil'
[2017-01-28 17:24] [ALPM] transaction started
[2017-01-28 17:24] [ALPM] installed glfw-wayland (3.2.1-1)
[2017-01-28 17:24] [ALPM] installed freeglut (3.0.0-1)
[2017-01-28 17:24] [ALPM] installed doxygen (1.8.12-1)
[2017-01-28 17:24] [ALPM] installed gts (0.7.6-3)
[2017-01-28 17:24] [ALPM] installed graphviz (2.40.1-1)
[2017-01-28 17:24] [ALPM] installed lua51 (5.1.5-6)
[2017-01-28 17:24] [ALPM] installed glm (0.9.8.3-4)
[2017-01-28 17:24] [ALPM] installed silly (0.1.0-7)
[2017-01-28 17:24] [ALPM] installed devil (1.7.8-24)
[2017-01-28 17:24] [ALPM] transaction completed
[2017-01-28 17:24] [ALPM] running 'texinfo-install.hook'...
[2017-01-28 18:04] [PACMAN] Running 'pacman --color auto -Rs sdl_ttf sdl_mixer boost'
[2017-01-28 18:04] [ALPM] running 'texinfo-remove.hook'...
[2017-01-28 18:04] [ALPM] transaction started
[2017-01-28 18:04] [ALPM] removed boost (1.63.0-1)
[2017-01-28 18:04] [ALPM] removed sdl_mixer (1.2.12-4)
[2017-01-28 18:04] [ALPM] removed smpeg (0.4.5-2)
[2017-01-28 18:04] [ALPM] removed libmikmod (3.3.9-1)
[2017-01-28 18:04] [ALPM] removed sdl_ttf (2.0.11-3)
[2017-01-28 18:04] [ALPM] transaction completed
[2017-01-29 01:00] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 01:00] [PACMAN] synchronizing package lists
[2017-01-29 01:01] [PACMAN] Running 'pacman --color auto -S -u –aur'
[2017-01-29 01:02] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 01:02] [PACMAN] synchronizing package lists
[2017-01-29 01:02] [PACMAN] Running 'pacman --color auto -S -u'
[2017-01-29 01:02] [PACMAN] starting full system upgrade
[2017-01-29 01:03] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 01:03] [PACMAN] synchronizing package lists
[2017-01-29 01:04] [PACMAN] Running 'pacman --color auto -S -u'
[2017-01-29 01:04] [PACMAN] starting full system upgrade
[2017-01-29 01:06] [PACMAN] Running 'pacman -Syu'
[2017-01-29 01:06] [PACMAN] synchronizing package lists
[2017-01-29 01:06] [PACMAN] starting full system upgrade
[2017-01-29 01:06] [PACMAN] Running 'pacman -Syu'
[2017-01-29 01:06] [PACMAN] synchronizing package lists
[2017-01-29 01:06] [PACMAN] starting full system upgrade
[2017-01-29 01:07] [PACMAN] Running 'pacman -Syu'
[2017-01-29 01:07] [PACMAN] synchronizing package lists
[2017-01-29 01:07] [PACMAN] starting full system upgrade
[2017-01-29 01:07] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 01:07] [PACMAN] synchronizing package lists
[2017-01-29 01:08] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/xmlto'
[2017-01-29 01:08] [ALPM] transaction started
[2017-01-29 01:08] [ALPM] installed xmlto (0.0.28-1)
[2017-01-29 01:08] [ALPM] transaction completed
[2017-01-29 01:13] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.4mj/ca-certificates-mozilla-3.28.1-1-x86_64.pkg.tar.xz /tmp/yaourt-tmp-local-user/PKGDEST.4mj/nss-3.28.1-1-x86_64.pkg.tar.xz'
[2017-01-29 01:13] [ALPM] transaction started
[2017-01-29 01:13] [ALPM] upgraded ca-certificates-mozilla (3.27.2-1 -> 3.28.1-1)
[2017-01-29 01:13] [ALPM] upgraded nss (3.27.2-1 -> 3.28.1-1)
[2017-01-29 01:13] [ALPM] transaction completed
[2017-01-29 01:13] [ALPM] running 'update-ca-trust.hook'...
[2017-01-29 01:13] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/libusb-compat'
[2017-01-29 01:13] [ALPM] transaction started
[2017-01-29 01:13] [ALPM] installed libusb-compat (0.1.5-1)
[2017-01-29 01:13] [ALPM] transaction completed
[2017-01-29 01:15] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/check'
[2017-01-29 01:15] [ALPM] transaction started
[2017-01-29 01:15] [ALPM] installed check (0.11.0-1)
[2017-01-29 01:15] [ALPM] transaction completed
[2017-01-29 01:15] [ALPM] running 'texinfo-install.hook'...
[2017-01-29 01:16] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/git'
[2017-01-29 01:21] [PACMAN] Running 'pacman -Syu'
[2017-01-29 01:21] [PACMAN] synchronizing package lists
[2017-01-29 01:21] [PACMAN] starting full system upgrade
[2017-01-29 01:28] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 01:28] [PACMAN] synchronizing package lists
[2017-01-29 01:30] [PACMAN] Running 'pacman --color auto -S -u'
[2017-01-29 01:30] [PACMAN] starting full system upgrade
[2017-01-29 01:32] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 01:32] [PACMAN] synchronizing package lists
[2017-01-29 01:33] [PACMAN] Running 'pacman --color auto -S -u'
[2017-01-29 01:33] [PACMAN] starting full system upgrade
[2017-01-29 01:40] [ALPM] transaction started
[2017-01-29 01:40] [ALPM] upgraded openssl (1.0.2.j-1 -> 1.0.2.k-1)
[2017-01-29 01:40] [ALPM] upgraded kbd (2.0.3-1 -> 2.0.4-1)
[2017-01-29 01:40] [ALPM] upgraded pango (1.40.3-1 -> 1.40.3-2)
[2017-01-29 01:40] [ALPM] upgraded firefox (50.1.0-1 -> 51.0.1-1)
[2017-01-29 01:40] [ALPM] upgraded libproxy (0.4.13-1 -> 0.4.13-2)
[2017-01-29 01:40] [ALPM] upgraded geoclue2 (2.4.4-2 -> 2.4.5-1)
[2017-01-29 01:40] [ALPM] upgraded gnupg (2.1.17-4 -> 2.1.18-1)
[2017-01-29 01:40] [ALPM] upgraded libcanberra (0.30-7 -> 0.30-8)
[2017-01-29 01:40] [ALPM] upgraded libcanberra-pulse (0.30-7 -> 0.30-8)
[2017-01-29 01:40] [ALPM] installed libnm (1.6.0-3)
[2017-01-29 01:40] [ALPM] upgraded libnm-glib (1.4.4-1 -> 1.6.0-3)
[2017-01-29 01:40] [ALPM] upgraded linux-firmware (20161005.9c71af9-1 -> 20161222.4b9559f-2)
[2017-01-29 01:40] [ALPM] upgraded nm-connection-editor (1.4.4-1 -> 1.4.4-3)
[2017-01-29 01:40] [ALPM] upgraded network-manager-applet (1.4.4-1 -> 1.4.4-3)
[2017-01-29 01:40] [ALPM] installed bluez-libs (5.43-2)
[2017-01-29 01:40] [ALPM] upgraded networkmanager (1.4.4-1 -> 1.6.0-3)
[2017-01-29 01:40] [ALPM] upgraded python-setuptools (1:34.0.2-1 -> 1:34.0.3-1)
[2017-01-29 01:40] [ALPM] upgraded python2-setuptools (1:34.0.2-1 -> 1:34.0.3-1)
[2017-01-29 01:40] [ALPM] upgraded python2-pygments (2.1.3-2 -> 2.2.0-1)
[2017-01-29 01:40] [ALPM] upgraded rest (0.8.0-1 -> 0.8.0-2)
[2017-01-29 01:40] [ALPM] upgraded webrtc-audio-processing (0.3-1 -> 0.3-2)
[2017-01-29 01:40] [ALPM] upgraded xfsprogs (4.8.0-1 -> 4.9.0-1)
[2017-01-29 01:40] [ALPM] transaction completed
[2017-01-29 01:40] [ALPM] running 'glib-compile-schemas.hook'...
[2017-01-29 01:40] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-01-29 01:40] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-01-29 01:40] [ALPM] running 'texinfo-install.hook'...
[2017-01-29 01:40] [ALPM] running 'update-desktop-database.hook'...
[2017-01-29 01:41] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/git'
[2017-01-29 01:42] [ALPM] transaction started
[2017-01-29 01:42] [ALPM] installed perl-error (0.17024-1)
[2017-01-29 01:42] [ALPM] installed git (2.11.0-2)
[2017-01-29 01:42] [ALPM] transaction completed
[2017-01-29 01:47] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.VRn/gstreamer0.10-0.10.36-11-x86_64.pkg.tar.xz'
[2017-01-29 01:47] [ALPM] transaction started
[2017-01-29 01:47] [ALPM] upgraded gstreamer0.10 (0.10.36-4 -> 0.10.36-11)
[2017-01-29 01:47] [ALPM] transaction completed
[2017-01-29 02:04] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.qol/gstreamer0.10-base-0.10.36-7-x86_64.pkg.tar.xz /tmp/yaourt-tmp-local-user/PKGDEST.qol/gstreamer0.10-base-plugins-0.10.36-7-x86_64.pkg.tar.xz'
[2017-01-29 02:04] [ALPM] transaction started
[2017-01-29 02:04] [ALPM] upgraded gstreamer0.10-base (0.10.36-3 -> 0.10.36-7)
[2017-01-29 02:04] [ALPM] upgraded gstreamer0.10-base-plugins (0.10.36-3 -> 0.10.36-7)
[2017-01-29 02:04] [ALPM] transaction completed
[2017-01-29 02:14] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.ciW/gstreamer0.10-base-0.10.36-7-x86_64.pkg.tar.xz /tmp/yaourt-tmp-local-user/PKGDEST.ciW/gstreamer0.10-base-plugins-0.10.36-7-x86_64.pkg.tar.xz'
[2017-01-29 02:14] [ALPM] transaction started
[2017-01-29 02:14] [ALPM] reinstalled gstreamer0.10-base (0.10.36-7)
[2017-01-29 02:14] [ALPM] reinstalled gstreamer0.10-base-plugins (0.10.36-7)
[2017-01-29 02:14] [ALPM] transaction completed
[2017-01-29 11:41] [PACMAN] Running 'pacman -Syu'
[2017-01-29 11:41] [PACMAN] synchronizing package lists
[2017-01-29 11:41] [PACMAN] starting full system upgrade
[2017-01-29 15:31] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 15:31] [PACMAN] synchronizing package lists
[2017-01-29 15:33] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-01-29 15:33] [PACMAN] synchronizing package lists
[2017-01-29 15:33] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 15:33] [PACMAN] synchronizing package lists
[2017-01-29 15:53] [PACMAN] Running 'pacman -S nmap'
[2017-01-29 16:00] [PACMAN] Running 'pacman -S nmap'
[2017-01-29 16:00] [ALPM] transaction started
[2017-01-29 16:00] [ALPM] installed lua52 (5.2.4-2)
[2017-01-29 16:00] [ALPM] installed nmap (7.40-1)
[2017-01-29 16:00] [ALPM] transaction completed
[2017-01-29 16:00] [ALPM] running 'update-desktop-database.hook'...
[2017-01-29 16:02] [PACMAN] Running 'pacman -S xterm'
[2017-01-29 16:02] [ALPM] transaction started
[2017-01-29 16:02] [ALPM] installed xorg-luit (1.1.1-2)
[2017-01-29 16:02] [ALPM] installed xbitmaps (1.1.1-3)
[2017-01-29 16:02] [ALPM] installed xterm (327-1)
[2017-01-29 16:02] [ALPM] transaction completed
[2017-01-29 16:02] [ALPM] running 'update-desktop-database.hook'...
[2017-02-01 16:35] [PACMAN] Running 'pacman -Syu'
[2017-02-01 16:35] [PACMAN] synchronizing package lists
[2017-02-01 16:36] [PACMAN] starting full system upgrade
[2017-02-01 16:37] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-02-01 16:37] [PACMAN] synchronizing package lists
[2017-02-01 16:41] [PACMAN] Running 'pacman -S bluez'
[2017-02-01 16:41] [PACMAN] Running 'pacman -S bluez-utils'
[2017-02-01 16:41] [ALPM] transaction started
[2017-02-01 16:41] [ALPM] installed bluez-utils (5.43-2)
[2017-02-01 16:41] [ALPM] transaction completed
[2017-02-01 16:42] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-01 16:42] [PACMAN] synchronizing package lists
[2017-02-02 11:35] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/sdl_mixer extra/libxml++ extra/ruby extra/boost extra/sdl_ttf extra/cmake extra/gperf'
[2017-02-02 11:36] [ALPM] transaction started
[2017-02-02 11:36] [ALPM] installed libmikmod (3.3.9-1)
[2017-02-02 11:36] [ALPM] installed smpeg (0.4.5-2)
[2017-02-02 11:36] [ALPM] installed sdl_mixer (1.2.12-4)
[2017-02-02 11:36] [ALPM] installed libxml++ (2.40.1-1)
[2017-02-02 11:36] [ALPM] installed libyaml (0.1.7-1)
[2017-02-02 11:36] [ALPM] installed ruby (2.4.0-1)
[2017-02-02 11:36] [ALPM-SCRIPTLET] The default location of gem installs is $HOME/.gem/ruby
[2017-02-02 11:36] [ALPM-SCRIPTLET] Add the following line to your PATH if you plan to install using gem
[2017-02-02 11:36] [ALPM-SCRIPTLET] $(ruby -rubygems -e "puts Gem.user_dir")/bin
[2017-02-02 11:36] [ALPM-SCRIPTLET] If you want to install to the system wide location, you must either:
[2017-02-02 11:36] [ALPM-SCRIPTLET] edit /etc/gemrc or run gem with the --no-user-install flag.
[2017-02-02 11:36] [ALPM] installed boost (1.63.0-1)
[2017-02-02 11:36] [ALPM] installed sdl_ttf (2.0.11-3)
[2017-02-02 11:36] [ALPM] installed jsoncpp (1.8.0-1)
[2017-02-02 11:36] [ALPM] installed libuv (1.10.2-1)
[2017-02-02 11:36] [ALPM] installed cmake (3.7.2-1)
[2017-02-02 11:36] [ALPM] installed gperf (3.0.4-7)
[2017-02-02 11:36] [ALPM] transaction completed
[2017-02-02 11:36] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-02 11:36] [ALPM] running 'texinfo-install.hook'...
[2017-02-02 11:36] [ALPM] running 'update-desktop-database.hook'...
[2017-02-02 11:36] [ALPM] running 'update-mime-database.hook'...
[2017-02-02 11:36] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-02-02 11:36] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-02-02 11:43] [PACMAN] Running 'pacman -Syu'
[2017-02-02 11:43] [PACMAN] synchronizing package lists
[2017-02-02 11:44] [PACMAN] starting full system upgrade
[2017-02-02 12:07] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.zXV/tsc-2.0.0-1-x86_64.pkg.tar.xz'
[2017-02-02 12:07] [ALPM] transaction started
[2017-02-02 12:07] [ALPM] installed tsc (2.0.0-1)
[2017-02-02 12:07] [ALPM] transaction completed
[2017-02-02 12:07] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-02 12:07] [ALPM] running 'update-desktop-database.hook'...
[2017-02-02 12:07] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers'
[2017-02-02 12:07] [PACMAN] synchronizing package lists
[2017-02-02 12:08] [PACMAN] starting full system upgrade
[2017-02-02 12:09] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-02-02 12:09] [PACMAN] synchronizing package lists
[2017-02-02 12:30] [PACMAN] Running 'pacman -Syu'
[2017-02-02 12:30] [PACMAN] synchronizing package lists
[2017-02-02 12:30] [PACMAN] starting full system upgrade
[2017-02-02 12:48] [ALPM] transaction started
[2017-02-02 12:48] [ALPM] installed xcb-util-renderutil (0.3.9-1)
[2017-02-02 12:48] [ALPM] upgraded mesa (13.0.3-1 -> 13.0.4-1)
[2017-02-02 12:48] [ALPM] upgraded mesa-libgl (13.0.3-1 -> 13.0.4-1)
[2017-02-02 12:48] [ALPM] upgraded libsystemd (232-7 -> 232-8)
[2017-02-02 12:48] [ALPM] upgraded libutil-linux (2.29-2 -> 2.29.1-1)
[2017-02-02 12:48] [ALPM] upgraded util-linux (2.29-2 -> 2.29.1-1)
[2017-02-02 12:48] [ALPM] upgraded systemd (232-7 -> 232-8)
[2017-02-02 12:48] [ALPM] upgraded libcups (2.2.2-1 -> 2.2.2-2)
[2017-02-02 12:48] [ALPM] upgraded qt5-base (5.7.1-2 -> 5.8.0-2)
[2017-02-02 12:48] [ALPM] upgraded pyqt5-common (5.7.1-2 -> 5.7.1-3)
[2017-02-02 12:48] [ALPM] upgraded python2-pyqt5 (5.7.1-2 -> 5.7.1-3)
[2017-02-02 12:48] [ALPM] upgraded qt5-xmlpatterns (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded qt5-declarative (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded qt5-location (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded qt5-sensors (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded qt5-webchannel (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded qt5-webkit (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded qt5-svg (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded python2-setuptools (1:34.0.3-1 -> 1:34.1.0-1)
[2017-02-02 12:48] [ALPM] upgraded calibre (2.77.0-3 -> 2.78.0-2)
[2017-02-02 12:48] [ALPM] upgraded xapps (1.0.2-1 -> 1.0.2-2)
[2017-02-02 12:48] [ALPM] upgraded cinnamon-screensaver (3.2.13-2 -> 3.2.13-3)
[2017-02-02 12:48] [ALPM] upgraded cinnamon-settings-daemon (3.2.1-1 -> 3.2.1-2)
[2017-02-02 12:48] [ALPM] upgraded cups (2.2.2-1 -> 2.2.2-2)
[2017-02-02 12:48] [ALPM] upgraded glm (0.9.8.3-4 -> 0.9.8.4-1)
[2017-02-02 12:48] [ALPM] upgraded gnome-session (3.22.2-1 -> 3.22.2-2)
[2017-02-02 12:48] [ALPM] installed openal (1.17.2-2)
[2017-02-02 12:48] [ALPM] installed qt5-multimedia (5.8.0-1)
[2017-02-02 12:48] [ALPM] installed qt5-speech (5.8.0-2)
[2017-02-02 12:48] [ALPM] upgraded qt5-x11extras (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded knotifications (5.30.0-1 -> 5.30.0-2)
[2017-02-02 12:48] [ALPM] upgraded qt5-script (5.7.1-1 -> 5.8.0-1)
[2017-02-02 12:48] [ALPM] upgraded ktextwidgets (5.30.0-1 -> 5.30.0-2)
[2017-02-02 12:48] [ALPM] upgraded libnm (1.6.0-3 -> 1.6.0-4)
[2017-02-02 12:48] [ALPM] upgraded libnm-glib (1.6.0-3 -> 1.6.0-4)
[2017-02-02 12:48] [ALPM] upgraded muffin (3.2.1-1 -> 3.2.2-1)
[2017-02-02 12:48] [ALPM] upgraded mutagen (1.36.1-1 -> 1.36.2-1)
[2017-02-02 12:48] [ALPM] upgraded nemo-fileroller (3.0.0-1 -> 3.2.0-1)
[2017-02-02 12:48] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
filesystem: 755  package: 700
[2017-02-02 12:48] [ALPM] upgraded networkmanager (1.6.0-3 -> 1.6.0-4)
[2017-02-02 12:48] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2017-02-02 12:48] [ALPM] upgraded pacman-mirrorlist (20170106-1 -> 20170201-1)
[2017-02-02 12:48] [ALPM] upgraded python-setuptools (1:34.0.3-1 -> 1:34.1.0-1)
[2017-02-02 12:48] [ALPM] upgraded s-nail (14.8.15-1 -> 14.8.16-1)
[2017-02-02 12:48] [ALPM] upgraded systemd-sysvcompat (232-7 -> 232-8)
[2017-02-02 12:48] [ALPM] upgraded xorg-xauth (1.0.9-1 -> 1.0.10-1)
[2017-02-02 12:48] [ALPM] transaction completed
[2017-02-02 12:48] [ALPM] running '99-linux-lts.hook'...
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Starting build: 4.4.45-1-lts
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Starting build: 4.4.45-1-lts
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-02 12:48] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-02 12:48] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-02 12:49] [ALPM] running '99-linux.hook'...
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Starting build: 4.8.13-1-ARCH
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Starting build: 4.8.13-1-ARCH
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-02 12:49] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-02-02 12:49] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-02 12:49] [ALPM] running 'glib-compile-schemas.hook'...
[2017-02-02 12:49] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-02 12:49] [ALPM] running 'systemd-hwdb.hook'...
[2017-02-02 12:49] [ALPM] running 'systemd-sysusers.hook'...
[2017-02-02 12:49] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-02-02 12:49] [ALPM] running 'systemd-update.hook'...
[2017-02-02 12:49] [ALPM] running 'update-desktop-database.hook'...
[2017-02-02 12:49] [ALPM] running 'update-mime-database.hook'...
[2017-02-02 12:49] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-02-02 12:49] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-02-02 15:07] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-02-02 15:07] [PACMAN] synchronizing package lists
[2017-02-02 15:08] [PACMAN] Running 'pacman -S virtualbox-host-modules-arch'
[2017-02-02 15:11] [PACMAN] Running 'pacman --color auto -S community/virtualbox-guest-iso community/virtualbox-host-modules-arch community/virtualbox'
[2017-02-02 15:15] [PACMAN] Running 'pacman -S linux linux-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-02-02 15:29] [ALPM] running '70-dkms-remove.hook'...
[2017-02-02 15:29] [ALPM] transaction started
[2017-02-02 15:30] [ALPM] upgraded linux (4.8.13-1 -> 4.9.6-1)
[2017-02-02 15:30] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-02-02 15:30] [ALPM] installed linux-headers (4.9.6-1)
[2017-02-02 15:30] [ALPM] upgraded virtualbox-host-modules-arch (5.1.12-1 -> 5.1.14-3)
[2017-02-02 15:30] [ALPM] upgraded virtualbox (5.1.12-2 -> 5.1.14-1)
[2017-02-02 15:30] [ALPM] upgraded virtualbox-guest-iso (5.1.12-1 -> 5.1.14-1)
[2017-02-02 15:30] [ALPM] transaction completed
[2017-02-02 15:30] [ALPM] running '70-dkms-install.hook'...
[2017-02-02 15:30] [ALPM] running '99-linux.hook'...
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Starting build: 4.9.6-1-ARCH
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Starting build: 4.9.6-1-ARCH
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-02 15:30] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-02-02 15:30] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-02 15:30] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-02 15:30] [ALPM] running 'systemd-sysusers.hook'...
[2017-02-02 15:30] [ALPM] running 'systemd-update.hook'...
[2017-02-02 15:30] [ALPM] running 'update-desktop-database.hook'...
[2017-02-02 15:30] [ALPM] running 'update-mime-database.hook'...
[2017-02-02 15:30] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-02-02 15:30] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-02-02 15:34] [PACMAN] Running 'pacman --color auto -S aic94xx'
[2017-02-02 15:35] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.tdE/aic94xx-firmware-30-9-any.pkg.tar.xz'
[2017-02-02 15:35] [ALPM] transaction started
[2017-02-02 15:35] [ALPM] installed aic94xx-firmware (30-9)
[2017-02-02 15:35] [ALPM] transaction completed
[2017-02-02 15:35] [ALPM] running 'systemd-update.hook'...
[2017-02-02 15:35] [PACMAN] Running 'pacman --color auto -S --asdeps --needed community/lhasa'
[2017-02-02 15:35] [ALPM] transaction started
[2017-02-02 15:35] [ALPM] installed lhasa (0.3.1-1)
[2017-02-02 15:35] [ALPM] transaction completed
[2017-02-02 15:35] [ALPM] running 'systemd-update.hook'...
[2017-02-02 15:35] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.J88/wd719x-firmware-1-3-any.pkg.tar.xz'
[2017-02-02 15:35] [ALPM] transaction started
[2017-02-02 15:35] [ALPM] installed wd719x-firmware (1-3)
[2017-02-02 15:35] [ALPM] transaction completed
[2017-02-02 15:35] [ALPM] running 'systemd-update.hook'...
[2017-02-02 23:39] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-02 23:39] [PACMAN] synchronizing package lists
[2017-02-02 23:42] [PACMAN] Running 'pacman --color auto -S -u'
[2017-02-02 23:42] [PACMAN] starting full system upgrade
[2017-02-02 23:44] [ALPM] transaction started
[2017-02-02 23:44] [ALPM] upgraded gstreamer (1.10.2-1 -> 1.10.3-1)
[2017-02-02 23:44] [ALPM] upgraded gst-plugins-base-libs (1.10.2-1 -> 1.10.3-1)
[2017-02-02 23:44] [ALPM] upgraded gst-libav (1.10.2-1 -> 1.10.3-1)
[2017-02-02 23:44] [ALPM] upgraded gst-plugins-bad (1.10.2-2 -> 1.10.3-1)
[2017-02-02 23:44] [ALPM] upgraded gst-plugins-base (1.10.2-1 -> 1.10.3-1)
[2017-02-02 23:44] [ALPM] upgraded gst-plugins-good (1.10.2-1 -> 1.10.3-1)
[2017-02-02 23:44] [ALPM] upgraded gst-plugins-ugly (1.10.2-1 -> 1.10.3-1)
[2017-02-02 23:44] [ALPM] transaction completed
[2017-02-02 23:44] [ALPM] running 'systemd-update.hook'...
[2017-02-02 23:59] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.THw/gstreamer0.10-base-0.10.36-8-x86_64.pkg.tar.xz /tmp/yaourt-tmp-local-user/PKGDEST.THw/gstreamer0.10-base-plugins-0.10.36-8-x86_64.pkg.tar.xz'
[2017-02-02 23:59] [ALPM] transaction started
[2017-02-02 23:59] [ALPM] upgraded gstreamer0.10-base (0.10.36-7 -> 0.10.36-8)
[2017-02-02 23:59] [ALPM] upgraded gstreamer0.10-base-plugins (0.10.36-7 -> 0.10.36-8)
[2017-02-02 23:59] [ALPM] transaction completed
[2017-02-02 23:59] [ALPM] running 'systemd-update.hook'...
[2017-02-03 14:49] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.9fv/rtlwifi_new-dkms-r225.ad9a9f2-1-x86_64.pkg.tar.xz'
[2017-02-03 14:51] [ALPM] transaction started
[2017-02-03 14:51] [ALPM] installed rtlwifi_new-dkms (r225.ad9a9f2-1)
[2017-02-03 14:51] [ALPM-SCRIPTLET] 
[2017-02-03 14:51] [ALPM-SCRIPTLET] Creating symlink /var/lib/dkms/rtlwifi_new/r225.ad9a9f2/source ->
[2017-02-03 14:51] [ALPM-SCRIPTLET]                  /usr/src/rtlwifi_new-r225.ad9a9f2
[2017-02-03 14:51] [ALPM-SCRIPTLET] 
[2017-02-03 14:51] [ALPM-SCRIPTLET] DKMS: add completed.
[2017-02-03 14:51] [ALPM-SCRIPTLET] 
[2017-02-03 14:51] [ALPM-SCRIPTLET] Kernel preparation unnecessary for this kernel.  Skipping...
[2017-02-03 14:51] [ALPM-SCRIPTLET] 
[2017-02-03 14:51] [ALPM-SCRIPTLET] Building module:
[2017-02-03 14:51] [ALPM-SCRIPTLET] cleaning build area...
[2017-02-03 14:52] [ALPM-SCRIPTLET] make -j4 KERNELRELEASE=4.9.6-1-ARCH KVER=4.9.6-1-ARCH.........................
[2017-02-03 14:52] [ALPM-SCRIPTLET] cleaning build area...
[2017-02-03 14:52] [ALPM-SCRIPTLET] Kernel cleanup unnecessary for this kernel.  Skipping...
[2017-02-03 14:52] [ALPM-SCRIPTLET] 
[2017-02-03 14:52] [ALPM-SCRIPTLET] DKMS: build completed.
[2017-02-03 14:52] [ALPM-SCRIPTLET] 
[2017-02-03 14:52] [ALPM-SCRIPTLET] rtl_pci_dkms.ko:
[2017-02-03 14:52] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl_usb_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtlwifi_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] btcoexist_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/btcoexist//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8188ee_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8188ee//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8192c-common_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192c//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8192ce_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192ce//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8192cu_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192cu//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8192de_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192de//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8192ee_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192ee//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8192se_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192se//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8723ae_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8723ae//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8723be_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8723be//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] rtl8821ae_dkms.ko:
[2017-02-03 14:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 14:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 14:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8821ae//
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] depmod.....
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] DKMS: install completed.
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] #####################################
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] To avoid conflict with the original modules provided by the kernel, the dkms modules were renamed to '<module_name>_dkms'.
[2017-02-03 14:53] [ALPM-SCRIPTLET] Should you need to manually load the module, use 'modprobe <module_name>_dkms'.
[2017-02-03 14:53] [ALPM-SCRIPTLET] To remove the modules, use 'rmmod <module_name>' instead.
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM-SCRIPTLET] 
[2017-02-03 14:53] [ALPM] transaction completed
[2017-02-03 14:53] [ALPM] running '70-dkms-install.hook'...
[2017-02-03 14:53] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r225.ad9a9f2 -k 4.9.6-1-ARCH
[2017-02-03 14:53] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r225.ad9a9f2 -k 4.4.45-1-lts
[2017-02-03 14:54] [ALPM] running 'systemd-update.hook'...
[2017-02-03 15:01] [PACMAN] Running 'pacman -Sy linux-lts linux-lts-headers'
[2017-02-03 15:01] [PACMAN] synchronizing package lists
[2017-02-03 15:25] [PACMAN] Running 'pacman --color auto -S community/archlinux-xdg-menu'
[2017-02-03 15:25] [ALPM] transaction started
[2017-02-03 15:25] [ALPM] installed archlinux-xdg-menu (0.7.6.2-2)
[2017-02-03 15:25] [ALPM] transaction completed
[2017-02-03 15:25] [ALPM] running 'systemd-update.hook'...
[2017-02-03 15:48] [PACMAN] Running 'pacman -R rtlwifi_new-dkms'
[2017-02-03 15:48] [ALPM] running '70-dkms-remove.hook'...
[2017-02-03 15:48] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r225.ad9a9f2 -k 4.9.6-1-ARCH
[2017-02-03 15:48] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r225.ad9a9f2 -k 4.4.45-1-lts
[2017-02-03 15:48] [ALPM] transaction started
[2017-02-03 15:48] [ALPM-SCRIPTLET] Error! There are no instances of module: rtlwifi_new
[2017-02-03 15:48] [ALPM-SCRIPTLET] r225.ad9a9f2 located in the DKMS tree.
[2017-02-03 15:49] [ALPM] removed rtlwifi_new-dkms (r225.ad9a9f2-1)
[2017-02-03 15:49] [ALPM] transaction completed
[2017-02-03 15:49] [ALPM] running 'systemd-update.hook'...
[2017-02-03 16:51] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.YD3/rtlwifi_new-dkms-r233.883bac7-1-x86_64.pkg.tar.xz'
[2017-02-03 16:51] [ALPM] transaction started
[2017-02-03 16:52] [ALPM] installed rtlwifi_new-dkms (r233.883bac7-1)
[2017-02-03 16:52] [ALPM-SCRIPTLET] 
[2017-02-03 16:52] [ALPM-SCRIPTLET] Creating symlink /var/lib/dkms/rtlwifi_new/r233.883bac7/source ->
[2017-02-03 16:52] [ALPM-SCRIPTLET]                  /usr/src/rtlwifi_new-r233.883bac7
[2017-02-03 16:52] [ALPM-SCRIPTLET] 
[2017-02-03 16:52] [ALPM-SCRIPTLET] DKMS: add completed.
[2017-02-03 16:52] [ALPM-SCRIPTLET] 
[2017-02-03 16:52] [ALPM-SCRIPTLET] Kernel preparation unnecessary for this kernel.  Skipping...
[2017-02-03 16:52] [ALPM-SCRIPTLET] 
[2017-02-03 16:52] [ALPM-SCRIPTLET] Building module:
[2017-02-03 16:52] [ALPM-SCRIPTLET] cleaning build area...
[2017-02-03 16:53] [ALPM-SCRIPTLET] make -j4 KERNELRELEASE=4.9.6-1-ARCH KVER=4.9.6-1-ARCH......................
[2017-02-03 16:53] [ALPM-SCRIPTLET] cleaning build area...
[2017-02-03 16:53] [ALPM-SCRIPTLET] Kernel cleanup unnecessary for this kernel.  Skipping...
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] DKMS: build completed.
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl_pci_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl_usb_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtlwifi_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] btcoexist_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/btcoexist//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8188ee_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8188ee//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8192c-common_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192c//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8192ce_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192ce//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8192cu_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192cu//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8192de_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192de//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8192ee_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192ee//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8192se_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8192se//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8723ae_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8723ae//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8723be_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8723be//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] rtl8821ae_dkms.ko:
[2017-02-03 16:53] [ALPM-SCRIPTLET] Running module version sanity check.
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Original module
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - No original module exists within this kernel
[2017-02-03 16:53] [ALPM-SCRIPTLET]  - Installation
[2017-02-03 16:53] [ALPM-SCRIPTLET]    - Installing to /usr/lib/modules/4.9.6-1-ARCH/kernel/drivers/net/wireless/rtlwifi/rtl8821ae//
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] depmod.....
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] DKMS: install completed.
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] #####################################
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] To avoid conflict with the original modules provided by the kernel, the dkms modules were renamed to '<module_name>_dkms'.
[2017-02-03 16:53] [ALPM-SCRIPTLET] Should you need to manually load the module, use 'modprobe <module_name>_dkms'.
[2017-02-03 16:53] [ALPM-SCRIPTLET] To remove the modules, use 'rmmod <module_name>' instead.
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM-SCRIPTLET] 
[2017-02-03 16:53] [ALPM] transaction completed
[2017-02-03 16:53] [ALPM] running '70-dkms-install.hook'...
[2017-02-03 16:53] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.9.6-1-ARCH
[2017-02-03 16:53] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.4.45-1-lts
[2017-02-03 16:54] [ALPM] running 'systemd-update.hook'...
[2017-02-03 17:14] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-03 17:14] [PACMAN] synchronizing package lists
[2017-02-03 17:19] [PACMAN] Running 'pacman --color auto -S -u'
[2017-02-03 17:19] [PACMAN] starting full system upgrade
[2017-02-03 17:19] [ALPM] transaction started
[2017-02-03 17:19] [ALPM] upgraded python2-psutil (5.0.1-2 -> 5.1.0-1)
[2017-02-03 17:19] [ALPM] transaction completed
[2017-02-03 17:19] [ALPM] running 'systemd-update.hook'...
[2017-02-04 09:43] [PACMAN] Running 'pacman -S blueman'
[2017-02-04 09:44] [ALPM] transaction started
[2017-02-04 09:44] [ALPM] installed blueman (2.0.4-3)
[2017-02-04 09:44] [ALPM] transaction completed
[2017-02-04 09:44] [ALPM] running 'glib-compile-schemas.hook'...
[2017-02-04 09:44] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-04 09:44] [ALPM] running 'systemd-update.hook'...
[2017-02-04 09:44] [ALPM] running 'update-desktop-database.hook'...
[2017-02-04 21:43] [PACMAN] Running 'pacman -S mypaint'
[2017-02-05 14:42] [PACMAN] Running 'pacman -Syu'
[2017-02-05 14:42] [PACMAN] synchronizing package lists
[2017-02-05 15:08] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-05 15:08] [PACMAN] synchronizing package lists
[2017-02-05 15:10] [PACMAN] Running 'pacman -Syu'
[2017-02-05 15:10] [PACMAN] synchronizing package lists
[2017-02-05 15:10] [PACMAN] starting full system upgrade
[2017-02-05 15:21] [ALPM] transaction started
[2017-02-05 15:21] [ALPM] upgraded podofo (0.9.4-1 -> 0.9.5-1)
[2017-02-05 15:21] [ALPM] upgraded e2fsprogs (1.43.3-1 -> 1.43.4-1)
[2017-02-05 15:21] [ALPM] upgraded lcms2 (2.8-1 -> 2.8-2)
[2017-02-05 15:21] [ALPM] upgraded python2-setuptools (1:34.1.0-1 -> 1:34.1.1-1)
[2017-02-05 15:21] [ALPM] upgraded libinput (1.6.0-1 -> 1.6.1-1)
[2017-02-05 15:21] [ALPM] upgraded tslib (1.3-1 -> 1.4-1)
[2017-02-05 15:21] [ALPM] upgraded libdrm (2.4.74-1 -> 2.4.75-1)
[2017-02-05 15:21] [ALPM] upgraded xkeyboard-config (2.19-1 -> 2.20-1)
[2017-02-05 15:21] [ALPM] upgraded qt5-base (5.8.0-2 -> 5.8.0-3)
[2017-02-05 15:21] [ALPM] upgraded calibre (2.78.0-2 -> 2.78.0-3)
[2017-02-05 15:21] [ALPM] upgraded flac (1.3.1-3 -> 1.3.2-1)
[2017-02-05 15:21] [ALPM] upgraded libpsl (0.16.1-1 -> 0.17.0-1)
[2017-02-05 15:21] [ALPM] upgraded git (2.11.0-2 -> 2.11.1-1)
[2017-02-05 15:21] [ALPM] upgraded libarchive (3.2.2-2 -> 3.2.2-4)
[2017-02-05 15:21] [ALPM] upgraded libmwaw (0.3.9-1 -> 0.3.10-1)
[2017-02-05 15:21] [ALPM] upgraded libreoffice-still (5.1.6-5 -> 5.2.5-1)
[2017-02-05 15:21] [ALPM] upgraded libreoffice-still-en-GB (5.1.6-1 -> 5.2.5-1)
[2017-02-05 15:21] [ALPM] upgraded libssh (0.7.3-2 -> 0.7.4-1)
[2017-02-05 15:21] [ALPM] upgraded libuv (1.10.2-1 -> 1.11.0-1)
[2017-02-05 15:21] [ALPM] upgraded ntfs-3g (2016.2.22-1 -> 2016.2.22-2)
[2017-02-05 15:21] [ALPM] upgraded python-setuptools (1:34.1.0-1 -> 1:34.1.1-1)
[2017-02-05 15:21] [ALPM] upgraded ristretto (0.8.1-1 -> 0.8.2-1)
[2017-02-05 15:21] [ALPM] upgraded xf86-video-intel (1:2.99.917+747+g028c946d-1 -> 1:2.99.917+753+g9fe04af4-1)
[2017-02-05 15:21] [ALPM] upgraded xfce4-mount-plugin (0.6.7-4 -> 1.1.0-1)
[2017-02-05 15:22] [ALPM] transaction completed
[2017-02-05 15:22] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-05 15:22] [ALPM] running 'systemd-hwdb.hook'...
[2017-02-05 15:22] [ALPM] running 'systemd-update.hook'...
[2017-02-05 15:22] [ALPM] running 'texinfo-install.hook'...
[2017-02-05 15:22] [ALPM] running 'update-desktop-database.hook'...
[2017-02-05 15:22] [ALPM] running 'update-mime-database.hook'...
[2017-02-05 15:22] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-02-05 15:22] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-02-05 20:08] [PACMAN] Running 'pacman -Syu'
[2017-02-05 20:08] [PACMAN] synchronizing package lists
[2017-02-05 20:09] [PACMAN] starting full system upgrade
[2017-02-05 20:16] [PACMAN] Running 'pacman -Sy linux-lts linux-lts-headers'
[2017-02-05 20:16] [PACMAN] synchronizing package lists
[2017-02-05 20:23] [ALPM] running '70-dkms-remove.hook'...
[2017-02-05 20:23] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.4.45-1-lts
[2017-02-05 20:24] [ALPM] transaction started
[2017-02-05 20:24] [ALPM] upgraded linux-lts (4.4.45-1 -> 4.4.47-1)
[2017-02-05 20:24] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-02-05 20:24] [ALPM] upgraded linux-lts-headers (4.4.45-1 -> 4.4.47-1)
[2017-02-05 20:24] [ALPM] transaction completed
[2017-02-05 20:24] [ALPM] running '70-dkms-install.hook'...
[2017-02-05 20:24] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.4.47-1-lts
[2017-02-05 20:25] [ALPM] running '99-linux-lts.hook'...
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Starting build: 4.4.47-1-lts
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Starting build: 4.4.47-1-lts
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-05 20:25] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2017-02-05 20:25] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-05 20:25] [ALPM] running 'systemd-update.hook'...
[2017-02-06 14:29] [PACMAN] Running 'pacman -Syu'
[2017-02-06 14:29] [PACMAN] synchronizing package lists
[2017-02-06 14:30] [PACMAN] starting full system upgrade
[2017-02-06 18:02] [PACMAN] Running 'pacman -Sy'
[2017-02-06 18:02] [PACMAN] synchronizing package lists
[2017-02-06 18:11] [PACMAN] Running 'pacman -Sy'
[2017-02-06 18:11] [PACMAN] synchronizing package lists
[2017-02-06 18:12] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-02-06 18:12] [PACMAN] synchronizing package lists
[2017-02-06 18:16] [ALPM] running '70-dkms-remove.hook'...
[2017-02-06 18:16] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.9.6-1-ARCH
[2017-02-06 18:16] [ALPM] transaction started
[2017-02-06 18:16] [ALPM] reinstalled linux-api-headers (4.7-1)
[2017-02-06 18:16] [ALPM] upgraded linux (4.9.6-1 -> 4.9.7-1)
[2017-02-06 18:16] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-02-06 18:16] [ALPM] upgraded linux-headers (4.9.6-1 -> 4.9.7-1)
[2017-02-06 18:16] [ALPM] transaction completed
[2017-02-06 18:16] [ALPM] running '70-dkms-install.hook'...
[2017-02-06 18:16] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.9.7-1-ARCH
[2017-02-06 18:17] [ALPM] running '99-linux.hook'...
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Starting build: 4.9.7-1-ARCH
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Starting build: 4.9.7-1-ARCH
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-06 18:17] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-02-06 18:17] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-06 18:17] [ALPM] running 'systemd-update.hook'...
[2017-02-06 18:30] [PACMAN] Running 'pacman -Sy linux-lts linux-lts-headers'
[2017-02-06 18:30] [PACMAN] synchronizing package lists
[2017-02-06 22:56] [PACMAN] Running 'pacman -S yum rpm python-m2crypto'
[2017-02-06 22:57] [PACMAN] Running 'pacman --color auto -S python-m2crypto rpm'
[2017-02-07 23:55] [PACMAN] Running 'pacman -S mplayer'
[2017-02-07 23:56] [PACMAN] Running 'pacman -S mplayer gnome-mplayer'
[2017-02-07 23:57] [ALPM] transaction started
[2017-02-07 23:57] [ALPM] installed recode (3.6-9)
[2017-02-07 23:57] [ALPM] installed enca (1.19-1)
[2017-02-07 23:57] [ALPM] installed confuse (3.0-1)
[2017-02-07 23:57] [ALPM] installed libftdi (1.3-3)
[2017-02-07 23:57] [ALPM] installed lirc (1:0.9.4.c-4)
[2017-02-07 23:57] [ALPM] installed xf86dgaproto (2.1-3)
[2017-02-07 23:57] [ALPM] installed libxxf86dga (1.1.4-1)
[2017-02-07 23:57] [ALPM] installed libmp4v2 (2.0.0-4)
[2017-02-07 23:57] [ALPM] installed faac (1.28-5)
[2017-02-07 23:57] [ALPM] installed mplayer (37916-1)
[2017-02-07 23:57] [ALPM] installed gmtk (1.0.9-3)
[2017-02-07 23:57] [ALPM] installed gnome-mplayer (1.0.9-4)
[2017-02-07 23:57] [ALPM] transaction completed
[2017-02-07 23:57] [ALPM] running 'glib-compile-schemas.hook'...
[2017-02-07 23:57] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-07 23:57] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-02-07 23:57] [ALPM] running 'systemd-update.hook'...
[2017-02-07 23:57] [ALPM] running 'texinfo-install.hook'...
[2017-02-07 23:57] [ALPM] running 'update-desktop-database.hook'...
[2017-02-08 15:32] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers'
[2017-02-08 15:32] [PACMAN] synchronizing package lists
[2017-02-08 15:33] [PACMAN] starting full system upgrade
[2017-02-08 15:58] [ALPM] running '70-dkms-remove.hook'...
[2017-02-08 15:58] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.9.7-1-ARCH
[2017-02-08 15:58] [ALPM] transaction started
[2017-02-08 15:58] [ALPM] reinstalled linux-api-headers (4.7-1)
[2017-02-08 15:59] [ALPM] upgraded linux (4.9.7-1 -> 4.9.8-1)
[2017-02-08 15:59] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-02-08 15:59] [ALPM] upgraded linux-headers (4.9.7-1 -> 4.9.8-1)
[2017-02-08 15:59] [ALPM] upgraded cairomm (1.12.0-2 -> 1.12.2-1)
[2017-02-08 15:59] [ALPM] upgraded exempi (2.4.1-1 -> 2.4.2-1)
[2017-02-08 15:59] [ALPM] upgraded exfat-utils (1.2.5-1 -> 1.2.6-1)
[2017-02-08 15:59] [ALPM] upgraded f2fs-tools (1.7.0-1 -> 1.8.0-1)
[2017-02-08 15:59] [ALPM] upgraded gperf (3.0.4-7 -> 3.1-1)
[2017-02-08 15:59] [ALPM] upgraded gtkmm (2.24.4-2 -> 2.24.5-2)
[2017-02-08 15:59] [ALPM] upgraded intltool (0.51.0-1 -> 0.51.0-2)
[2017-02-08 15:59] [ALPM] upgraded iso-codes (3.70-1 -> 3.74-1)
[2017-02-08 15:59] [ALPM] upgraded sdl2 (2.0.5-2 -> 2.0.5-3)
[2017-02-08 15:59] [ALPM] upgraded kdelibs (4.14.28-1 -> 4.14.28-2)
[2017-02-08 15:59] [ALPM] upgraded k3b (1:2.0.3a-7 -> 1:2.0.3a-8)
[2017-02-08 15:59] [ALPM] upgraded libepoxy (1.3.1-1 -> 1.4.0-1)
[2017-02-08 15:59] [ALPM] upgraded lua (5.3.3-2 -> 5.3.4-1)
[2017-02-08 15:59] [ALPM] upgraded wget (1.18-3 -> 1.19-1)
[2017-02-08 15:59] [ALPM] upgraded xfce4-pulseaudio-plugin (0.2.4-5 -> 0.2.4+8+g50c9279-1)
[2017-02-08 15:59] [ALPM] upgraded xfce4-terminal (0.8.3-1 -> 0.8.4-1)
[2017-02-08 15:59] [ALPM] transaction completed
[2017-02-08 15:59] [ALPM] running '70-dkms-install.hook'...
[2017-02-08 15:59] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.9.8-1-ARCH
[2017-02-08 16:00] [ALPM] running '99-linux.hook'...
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Starting build: 4.9.8-1-ARCH
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Starting build: 4.9.8-1-ARCH
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-08 16:00] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-02-08 16:00] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-08 16:00] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-08 16:00] [ALPM] running 'systemd-update.hook'...
[2017-02-08 16:00] [ALPM] running 'texinfo-install.hook'...
[2017-02-08 16:00] [ALPM] running 'update-desktop-database.hook'...
[2017-02-08 16:00] [ALPM] running 'update-mime-database.hook'...
[2017-02-08 16:00] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-02-08 16:00] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-02-08 20:40] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-08 20:40] [PACMAN] synchronizing package lists
[2017-02-08 20:41] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.gfB/ttf-urdufonts-1.2-3-any.pkg.tar.xz'
[2017-02-08 20:41] [ALPM] transaction started
[2017-02-08 20:41] [ALPM] installed ttf-urdufonts (1.2-3)
[2017-02-08 20:42] [ALPM-SCRIPTLET] Updating font cache... /usr/share/fonts/Type1/: opendir: No such file or directory
[2017-02-08 20:42] [ALPM-SCRIPTLET] /usr/share/fonts/Type1/: opendir: No such file or directory
[2017-02-08 20:42] [ALPM-SCRIPTLET] done
[2017-02-08 20:42] [ALPM] transaction completed
[2017-02-08 20:42] [ALPM] running 'fontconfig.hook'...
[2017-02-08 20:42] [ALPM] running 'systemd-update.hook'...
[2017-02-08 20:42] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-02-08 20:44] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.LaM/ttf-x2-1.0-1-any.pkg.tar.xz'
[2017-02-08 20:44] [ALPM] transaction started
[2017-02-08 20:44] [ALPM] installed ttf-x2 (1.0-1)
[2017-02-08 20:44] [ALPM] transaction completed
[2017-02-08 20:44] [ALPM] running 'fontconfig.hook'...
[2017-02-08 20:44] [ALPM] running 'systemd-update.hook'...
[2017-02-08 20:44] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-02-10 22:56] [PACMAN] Running 'pacman -Sy linux-lts linux-lts-headers'
[2017-02-10 22:56] [PACMAN] synchronizing package lists
[2017-02-10 23:16] [ALPM] running '70-dkms-remove.hook'...
[2017-02-10 23:16] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.4.47-1-lts
[2017-02-10 23:16] [ALPM] transaction started
[2017-02-10 23:17] [ALPM] upgraded linux-lts (4.4.47-1 -> 4.4.48-1)
[2017-02-10 23:17] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-02-10 23:17] [ALPM] upgraded linux-lts-headers (4.4.47-1 -> 4.4.48-1)
[2017-02-10 23:17] [ALPM] transaction completed
[2017-02-10 23:17] [ALPM] running '70-dkms-install.hook'...
[2017-02-10 23:17] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.4.48-1-lts
[2017-02-10 23:18] [ALPM] running '99-linux-lts.hook'...
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Starting build: 4.4.48-1-lts
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Starting build: 4.4.48-1-lts
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-10 23:18] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2017-02-10 23:18] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-10 23:18] [ALPM] running 'systemd-update.hook'...
[2017-02-11 07:14] [PACMAN] Running 'pacman -S cdrdao growisofs dvd+rw'
[2017-02-11 07:14] [PACMAN] Running 'pacman -S growisofs'
[2017-02-11 07:15] [PACMAN] Running 'pacman -S cdrdao growisofs dvd+rw-tools'
[2017-02-11 18:30] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-11 18:30] [PACMAN] synchronizing package lists
[2017-02-11 21:44] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-11 21:44] [PACMAN] synchronizing package lists
[2017-02-12 02:14] [PACMAN] Running 'pacman -S gwget'
[2017-02-12 02:16] [PACMAN] Running 'pacman -S gwget uget'
[2017-02-12 02:16] [ALPM] transaction started
[2017-02-12 02:16] [ALPM] installed gwget (1.0.4-10)
[2017-02-12 02:16] [ALPM] installed uget (2.0.8-1)
[2017-02-12 02:16] [ALPM] transaction completed
[2017-02-12 02:16] [ALPM] running 'gconf-install.hook'...
[2017-02-12 02:17] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-12 02:17] [ALPM] running 'systemd-update.hook'...
[2017-02-12 02:17] [ALPM] running 'update-desktop-database.hook'...
[2017-02-13 01:05] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-13 01:05] [PACMAN] synchronizing package lists
[2017-02-14 01:27] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-14 01:27] [PACMAN] synchronizing package lists
[2017-02-14 01:29] [PACMAN] Running 'pacman --color auto -S -u'
[2017-02-14 01:29] [PACMAN] starting full system upgrade
[2017-02-14 02:04] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-14 02:04] [PACMAN] synchronizing package lists
[2017-02-14 02:05] [PACMAN] Running 'pacman --color auto -S -u'
[2017-02-14 02:05] [PACMAN] starting full system upgrade
[2017-02-14 03:05] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.0ue/vlsub-git-0.10.2.r0.g657895d-1-any.pkg.tar.xz'
[2017-02-14 03:05] [ALPM] transaction started
[2017-02-14 03:05] [ALPM] installed vlsub-git (0.10.2.r0.g657895d-1)
[2017-02-14 03:05] [ALPM] transaction completed
[2017-02-14 03:05] [ALPM] running 'systemd-update.hook'...
[2017-02-14 03:10] [PACMAN] Running 'pacman -R vlsub-git'
[2017-02-14 03:10] [ALPM] transaction started
[2017-02-14 03:10] [ALPM] removed vlsub-git (0.10.2.r0.g657895d-1)
[2017-02-14 03:10] [ALPM] transaction completed
[2017-02-14 03:10] [ALPM] running 'systemd-update.hook'...
[2017-02-14 08:22] [PACMAN] Running 'pacman --color auto -S extra/strace'
[2017-02-14 08:22] [ALPM] transaction started
[2017-02-14 08:22] [ALPM] installed strace (4.15-1)
[2017-02-14 08:22] [ALPM] transaction completed
[2017-02-14 08:22] [ALPM] running 'systemd-update.hook'...
[2017-02-14 17:34] [PACMAN] Running 'pacman -Syu mate mate-extra'
[2017-02-14 17:34] [PACMAN] synchronizing package lists
[2017-02-14 17:34] [PACMAN] starting full system upgrade
[2017-02-14 17:35] [PACMAN] Running 'pacman -Syu cinnamon'
[2017-02-14 17:35] [PACMAN] synchronizing package lists
[2017-02-14 17:35] [PACMAN] starting full system upgrade
[2017-02-14 17:36] [PACMAN] Running 'pacman -S mate mate-extra'
[2017-02-14 19:03] [PACMAN] Running 'pacman -Syu'
[2017-02-14 19:03] [PACMAN] synchronizing package lists
[2017-02-14 19:03] [PACMAN] starting full system upgrade
[2017-02-14 19:26] [ALPM] transaction started
[2017-02-14 19:26] [ALPM] upgraded tslib (1.4-1 -> 1.5-1)
[2017-02-14 19:26] [ALPM] upgraded ncurses (6.0+20161224-1 -> 6.0+20170128-1)
[2017-02-14 19:26] [ALPM] upgraded readline (7.0.001-1 -> 7.0.003-1)
[2017-02-14 19:26] [ALPM] upgraded bash (4.4.011-2 -> 4.4.012-1)
[2017-02-14 19:26] [ALPM] upgraded pcre (8.39-2 -> 8.40-1)
[2017-02-14 19:26] [ALPM] upgraded libgudev (230-1 -> 231-1)
[2017-02-14 19:26] [ALPM] upgraded qt5-base (5.8.0-3 -> 5.8.0-5)
[2017-02-14 19:26] [ALPM] upgraded attica-qt5 (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded shared-mime-info (1.7-1 -> 1.8-1)
[2017-02-14 19:26] [ALPM] upgraded python2-psutil (5.1.0-1 -> 5.1.3-1)
[2017-02-14 19:26] [ALPM] upgraded gdk-pixbuf2 (2.36.4-1 -> 2.36.5-1)
[2017-02-14 19:26] [ALPM] upgraded gtk-update-icon-cache (3.22.7-2 -> 3.22.8-1)
[2017-02-14 19:26] [ALPM] upgraded python2-setuptools (1:34.1.1-1 -> 1:34.2.0-1)
[2017-02-14 19:26] [ALPM] upgraded orc (0.4.26-1 -> 0.4.26-2)
[2017-02-14 19:26] [ALPM] upgraded calibre (2.78.0-3 -> 2.79.1-1)
[2017-02-14 19:26] [ALPM] upgraded gtk3 (3.22.7-2 -> 3.22.8-1)
[2017-02-14 19:26] [ALPM] upgraded ffmpeg (1:3.2.2-2 -> 1:3.2.4-1)
[2017-02-14 19:26] [ALPM] upgraded cheese (3.22.1-1 -> 3.22.1-2)
[2017-02-14 19:26] [ALPM] upgraded protobuf (3.1.0-1 -> 3.2.0-1)
[2017-02-14 19:26] [ALPM] upgraded clementine (1.3.1-6 -> 1.3.1-7)
[2017-02-14 19:26] [ALPM] upgraded wget (1.19-1 -> 1.19.1-1)
[2017-02-14 19:26] [ALPM] upgraded debootstrap (1.0.87-1 -> 1.0.88-1)
[2017-02-14 19:26] [ALPM] upgraded enchant (1.6.0-10 -> 1.6.1-1)
[2017-02-14 19:26] [ALPM] upgraded ffmpeg2.8 (2.8.9-2 -> 2.8.11-1)
[2017-02-14 19:26] [ALPM] upgraded file (5.29-1 -> 5.30-1)
[2017-02-14 19:26] [ALPM] upgraded gnome-bluetooth (3.20.0+6+g3bac4f9-1 -> 3.20.1-1)
[2017-02-14 19:26] [ALPM] installed gavl (1.4.0-2)
[2017-02-14 19:26] [ALPM] installed intel-tbb (2017_20161128-1)
[2017-02-14 19:26] [ALPM] installed xine-lib (1.2.6-13)
[2017-02-14 19:26] [ALPM] installed libdc1394 (2.2.4-1)
[2017-02-14 19:26] [ALPM] installed pangox-compat (0.0.2-2)
[2017-02-14 19:26] [ALPM] installed gtkglext (1.2.0-10)
[2017-02-14 19:26] [ALPM] installed opencv (3.2.0-1)
[2017-02-14 19:26] [ALPM] installed frei0r-plugins (1.4-5)
[2017-02-14 19:26] [ALPM] upgraded gnome-video-effects (0.4.1+56+g393c78f-1 -> 0.4.3-1)
[2017-02-14 19:26] [ALPM] upgraded grep (2.27-1 -> 3.0-1)
[2017-02-14 19:26] [ALPM] upgraded gtk3-print-backends (3.22.7-2 -> 3.22.8-1)
[2017-02-14 19:26] [ALPM] upgraded imagemagick (6.9.7.5-1 -> 6.9.7.8-1)
[2017-02-14 19:26] [ALPM] upgraded karchive (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kcoreaddons (5.30.1-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kauth (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded ki18n (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kconfig (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kwindowsystem (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kcrash (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kdbusaddons (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kservice (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kglobalaccel (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kwidgetsaddons (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kcompletion (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kcodecs (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kguiaddons (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kconfigwidgets (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kitemviews (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kiconthemes (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded sonnet (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded ktextwidgets (5.30.0-2 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kxmlgui (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kbookmarks (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kdelibs (4.14.28-2 -> 4.14.29-1)
[2017-02-14 19:26] [ALPM] upgraded oxygen-icons (1:5.30.0-1 -> 1:5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kdebase-runtime (16.12.1-2 -> 16.12.2-1)
[2017-02-14 19:26] [ALPM] upgraded solid (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kjobwidgets (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded knotifications (5.30.0-2 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kwallet (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kio (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kinit (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kded (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kunitconversion (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kitemmodels (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kemoticons (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kparts (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded kdelibs4support (5.30.0-1 -> 5.31.0-1)
[2017-02-14 19:26] [ALPM] upgraded libnl (3.2.29-1 -> 3.2.29-2)
[2017-02-14 19:26] [ALPM] upgraded libksane (16.12.1-1 -> 16.12.2-1)
[2017-02-14 19:26] [ALPM] upgraded libkexiv2 (16.12.1-1 -> 16.12.2-1)
[2017-02-14 19:26] [ALPM] upgraded kolourpaint (16.12.1-1 -> 16.12.2-1)
[2017-02-14 19:26] [ALPM] upgraded libixion (0.11.1-5 -> 0.12.2-1)
[2017-02-14 19:26] [ALPM] upgraded libmikmod (3.3.9-1 -> 3.3.10-1)
[2017-02-14 19:26] [ALPM] upgraded liborcus (0.11.2-5 -> 0.12.1-1)
[2017-02-14 19:27] [ALPM] upgraded libreoffice-still (5.2.5-1 -> 5.2.5-2)
[2017-02-14 19:27] [ALPM] upgraded libxml++ (2.40.1-1 -> 3.0.1+4+g2af973f-2)
[2017-02-14 19:27] [ALPM] upgraded lirc (1:0.9.4.c-4 -> 1:0.9.4.d-1)
[2017-02-14 19:27] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2017-02-14 19:27] [ALPM] upgraded pacman-mirrorlist (20170201-1 -> 20170211-1)
[2017-02-14 19:27] [ALPM] upgraded python-setuptools (1:34.1.1-1 -> 1:34.2.0-1)
[2017-02-14 19:27] [ALPM] upgraded sed (4.3-1 -> 4.4-1)
[2017-02-14 19:27] [ALPM] upgraded thunar (1.6.10-3 -> 1.6.11-1)
[2017-02-14 19:27] [ALPM] upgraded webkit2gtk (2.14.3-1 -> 2.14.4-1)
[2017-02-14 19:27] [ALPM] upgraded xf86-input-libinput (0.23.0-1 -> 0.24.0-1)
[2017-02-14 19:27] [ALPM] upgraded xf86-video-intel (1:2.99.917+753+g9fe04af4-1 -> 1:2.99.917+757+g93942b7d-1)
[2017-02-14 19:27] [ALPM] upgraded xfce4-netload-plugin (1.3.0-1 -> 1.3.1-1)
[2017-02-14 19:27] [ALPM] upgraded xfce4-notifyd (0.3.4-1 -> 0.3.5-1)
[2017-02-14 19:27] [ALPM] upgraded xfce4-systemload-plugin (1.2.0-1 -> 1.2.1-1)
[2017-02-14 19:27] [ALPM] upgraded xorg-server-common (1.19.1-1 -> 1.19.1-2)
[2017-02-14 19:27] [ALPM] upgraded xorg-server (1.19.1-1 -> 1.19.1-2)
[2017-02-14 19:27] [ALPM] upgraded xorg-server-xwayland (1.19.1-1 -> 1.19.1-2)
[2017-02-14 19:27] [ALPM] transaction completed
[2017-02-14 19:27] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2017-02-14 19:27] [ALPM] running 'glib-compile-schemas.hook'...
[2017-02-14 19:27] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2017-02-14 19:27] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-14 19:27] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-02-14 19:27] [ALPM] running 'systemd-update.hook'...
[2017-02-14 19:27] [ALPM] running 'texinfo-install.hook'...
[2017-02-14 19:27] [ALPM] running 'update-desktop-database.hook'...
[2017-02-14 19:27] [ALPM] running 'update-mime-database.hook'...
[2017-02-14 19:27] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-02-14 19:27] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-02-14 21:03] [PACMAN] Running 'pacman -Sc'
[2017-02-15 02:32] [PACMAN] Running 'pacman -Syu'
[2017-02-15 02:32] [PACMAN] synchronizing package lists
[2017-02-15 02:37] [PACMAN] starting full system upgrade
[2017-02-15 02:40] [ALPM] running 'texinfo-remove.hook'...
[2017-02-15 02:40] [ALPM] transaction started
[2017-02-15 02:40] [ALPM] upgraded gnutls (3.5.8-2 -> 3.5.9-1)
[2017-02-15 02:40] [ALPM] upgraded xfce4-taskmanager (1.1.0-1 -> 1.2.0-1)
[2017-02-15 02:40] [ALPM] transaction completed
[2017-02-15 02:40] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-15 02:40] [ALPM] running 'systemd-update.hook'...
[2017-02-15 02:40] [ALPM] running 'texinfo-install.hook'...
[2017-02-15 02:40] [ALPM] running 'update-desktop-database.hook'...
[2017-02-17 01:01] [PACMAN] Running 'pacman -Syu'
[2017-02-17 01:01] [PACMAN] synchronizing package lists
[2017-02-17 01:02] [PACMAN] starting full system upgrade
[2017-02-17 01:04] [PACMAN] Running 'pacman -Sy linux-lts linux-lts-headers'
[2017-02-17 01:04] [PACMAN] synchronizing package lists
[2017-02-17 01:13] [ALPM] running '70-dkms-remove.hook'...
[2017-02-17 01:13] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.4.48-1-lts
[2017-02-17 01:13] [ALPM] transaction started
[2017-02-17 01:13] [ALPM] upgraded linux-lts (4.4.48-1 -> 4.4.49-1)
[2017-02-17 01:13] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-02-17 01:13] [ALPM] upgraded linux-lts-headers (4.4.48-1 -> 4.4.49-1)
[2017-02-17 01:13] [ALPM] transaction completed
[2017-02-17 01:13] [ALPM] running '70-dkms-install.hook'...
[2017-02-17 01:13] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.4.49-1-lts
[2017-02-17 01:14] [ALPM] running '99-linux-lts.hook'...
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Starting build: 4.4.49-1-lts
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Starting build: 4.4.49-1-lts
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-17 01:14] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2017-02-17 01:14] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-17 01:14] [ALPM] running 'systemd-update.hook'...
[2017-02-17 02:56] [PACMAN] Running 'pacman -Syu'
[2017-02-17 02:56] [PACMAN] synchronizing package lists
[2017-02-17 02:57] [PACMAN] starting full system upgrade
[2017-02-17 03:05] [ALPM] transaction started
[2017-02-17 03:05] [ALPM] upgraded doxygen (1.8.12-1 -> 1.8.13-1)
[2017-02-17 03:05] [ALPM] upgraded mesa (13.0.4-1 -> 17.0.0-1)
[2017-02-17 03:05] [ALPM] upgraded mesa-libgl (13.0.4-1 -> 17.0.0-1)
[2017-02-17 03:05] [ALPM] upgraded gparted (0.27.0-1 -> 0.28.0-1)
[2017-02-17 03:05] [ALPM] upgraded guile (2.0.13-2 -> 2.0.14-1)
[2017-02-17 03:05] [ALPM] upgraded libdvbpsi (1:1.3.0-1 -> 1:1.3.1-1)
[2017-02-17 03:05] [ALPM] upgraded sqlite (3.16.2-1 -> 3.17.0-1)
[2017-02-17 03:05] [ALPM] upgraded libnm (1.6.0-4 -> 1.6.2-1)
[2017-02-17 03:05] [ALPM] upgraded libnm-glib (1.6.0-4 -> 1.6.2-1)
[2017-02-17 03:05] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
filesystem: 755  package: 700
[2017-02-17 03:05] [ALPM] upgraded networkmanager (1.6.0-4 -> 1.6.2-1)
[2017-02-17 03:05] [ALPM] upgraded qca-qt4 (2.1.1-7 -> 2.1.3-1)
[2017-02-17 03:05] [ALPM] upgraded qjson (0.8.1-5 -> 0.9.0-1)
[2017-02-17 03:05] [ALPM] upgraded strace (4.15-1 -> 4.16-1)
[2017-02-17 03:05] [ALPM] upgraded webkit2gtk (2.14.4-1 -> 2.14.5-1)
[2017-02-17 03:05] [ALPM] upgraded xorg-server-common (1.19.1-2 -> 1.19.1-5)
[2017-02-17 03:05] [ALPM] upgraded xorg-server (1.19.1-2 -> 1.19.1-5)
[2017-02-17 03:05] [ALPM] upgraded xorg-server-xwayland (1.19.1-2 -> 1.19.1-5)
[2017-02-17 03:05] [ALPM] transaction completed
[2017-02-17 03:05] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-17 03:05] [ALPM] running 'systemd-update.hook'...
[2017-02-17 03:05] [ALPM] running 'texinfo-install.hook'...
[2017-02-17 03:05] [ALPM] running 'update-desktop-database.hook'...
[2017-02-17 03:06] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-17 03:06] [PACMAN] synchronizing package lists
[2017-02-17 03:22] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.zij/gstreamer0.10-0.10.36-12-x86_64.pkg.tar.xz'
[2017-02-17 03:22] [ALPM] transaction started
[2017-02-17 03:22] [ALPM] upgraded gstreamer0.10 (0.10.36-11 -> 0.10.36-12)
[2017-02-17 03:22] [ALPM] transaction completed
[2017-02-17 03:22] [ALPM] running 'systemd-update.hook'...
[2017-02-17 03:28] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.cSZ/gstreamer0.10-base-0.10.36-9-x86_64.pkg.tar.xz /tmp/yaourt-tmp-local-user/PKGDEST.cSZ/gstreamer0.10-base-plugins-0.10.36-9-x86_64.pkg.tar.xz'
[2017-02-17 03:28] [ALPM] transaction started
[2017-02-17 03:28] [ALPM] upgraded gstreamer0.10-base (0.10.36-8 -> 0.10.36-9)
[2017-02-17 03:28] [ALPM] upgraded gstreamer0.10-base-plugins (0.10.36-8 -> 0.10.36-9)
[2017-02-17 03:28] [ALPM] transaction completed
[2017-02-17 03:28] [ALPM] running 'systemd-update.hook'...
[2017-02-17 03:41] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.FpS/gstreamer0.10-base-0.10.36-9-x86_64.pkg.tar.xz /tmp/yaourt-tmp-local-user/PKGDEST.FpS/gstreamer0.10-base-plugins-0.10.36-9-x86_64.pkg.tar.xz'
[2017-02-17 03:41] [ALPM] transaction started
[2017-02-17 03:41] [ALPM] reinstalled gstreamer0.10-base (0.10.36-9)
[2017-02-17 03:41] [ALPM] reinstalled gstreamer0.10-base-plugins (0.10.36-9)
[2017-02-17 03:41] [ALPM] transaction completed
[2017-02-17 03:41] [ALPM] running 'systemd-update.hook'...
[2017-02-17 04:21] [PACMAN] Running 'pacman -Sy'
[2017-02-17 04:21] [PACMAN] synchronizing package lists
[2017-02-17 15:02] [PACMAN] Running 'pacman -S smartmontools'
[2017-02-17 15:03] [ALPM] transaction started
[2017-02-17 15:03] [ALPM] installed smartmontools (6.5-1)
[2017-02-17 15:03] [ALPM] transaction completed
[2017-02-17 15:03] [ALPM] running 'systemd-update.hook'...
[2017-02-17 15:46] [PACMAN] Running 'pacman -S cateyes'
[2017-02-17 15:47] [PACMAN] Running 'pacman -S catfish'
[2017-02-17 15:47] [ALPM] transaction started
[2017-02-17 15:47] [ALPM] installed python-xdg (0.25-4)
[2017-02-17 15:47] [ALPM] installed python-ptyprocess (0.5.1-2)
[2017-02-17 15:47] [ALPM] installed python-pexpect (4.2.1-2)
[2017-02-17 15:47] [ALPM] installed catfish (1.4.2-3)
[2017-02-17 15:47] [ALPM-SCRIPTLET] One of the optional file search engines must be installed for catfish to work.
[2017-02-17 15:47] [ALPM] transaction completed
[2017-02-17 15:47] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-17 15:47] [ALPM] running 'systemd-update.hook'...
[2017-02-17 15:47] [ALPM] running 'update-desktop-database.hook'...
[2017-02-17 22:31] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-17 22:31] [PACMAN] synchronizing package lists
[2017-02-17 22:33] [PACMAN] Running 'pacman --color auto -S -u'
[2017-02-17 22:33] [PACMAN] starting full system upgrade
[2017-02-17 22:34] [ALPM] transaction started
[2017-02-17 22:34] [ALPM] upgraded xfce4-weather-plugin (0.8.8-1 -> 0.8.9-1)
[2017-02-17 22:34] [ALPM] transaction completed
[2017-02-17 22:34] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-17 22:34] [ALPM] running 'systemd-update.hook'...
[2017-02-17 22:41] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/python2-twisted extra/phonon-qt5-vlc extra/python2-cryptography extra/python2-feedparser extra/libtorrent-rasterbar extra/python2-requests community/python2-decorator community/python2-plyvel community/python2-configobj community/python2-m2crypto'
[2017-02-18 07:43] [PACMAN] Running 'pacman --color auto -S community/gnome-boxes'
[2017-02-18 09:06] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-18 09:06] [PACMAN] synchronizing package lists
[2017-02-18 09:07] [PACMAN] Running 'pacman --color auto -S -u'
[2017-02-18 09:07] [PACMAN] starting full system upgrade
[2017-02-18 09:07] [ALPM] transaction started
[2017-02-18 09:07] [ALPM] upgraded mutter (3.22.2+6+g06f5b6b3e-1 -> 3.22.3-1)
[2017-02-18 09:07] [ALPM] upgraded gnome-shell (3.22.2+18+gdf7727a-1 -> 3.22.3-1)
[2017-02-18 09:07] [ALPM] upgraded pyqt5-common (5.7.1-3 -> 5.8-1)
[2017-02-18 09:07] [ALPM] upgraded sip (4.19-1 -> 4.19.1-1)
[2017-02-18 09:07] [ALPM] upgraded python2-sip (4.19-1 -> 4.19.1-1)
[2017-02-18 09:07] [ALPM] upgraded python2-pyqt5 (5.7.1-3 -> 5.8-1)
[2017-02-18 09:07] [ALPM] transaction completed
[2017-02-18 09:07] [ALPM] running 'glib-compile-schemas.hook'...
[2017-02-18 09:07] [ALPM] running 'systemd-update.hook'...
[2017-02-18 09:07] [ALPM] running 'update-desktop-database.hook'...
[2017-02-18 20:56] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-18 20:56] [PACMAN] synchronizing package lists
[2017-02-18 20:58] [PACMAN] Running 'pacman --color auto -S -u'
[2017-02-18 20:58] [PACMAN] starting full system upgrade
[2017-02-18 21:00] [ALPM] transaction started
[2017-02-18 21:00] [ALPM] upgraded alsa-utils (1.1.3-1 -> 1.1.3-2)
[2017-02-18 21:00] [ALPM] upgraded fixesproto (5.0-3 -> 5.0+9+g4292ec1-1)
[2017-02-18 21:00] [ALPM] upgraded poppler (0.51.0-1 -> 0.52.0-1)
[2017-02-18 21:00] [ALPM] upgraded cups-filters (1.13.3-1 -> 1.13.4-1)
[2017-02-18 21:00] [ALPM] upgraded gnome-doc-utils (0.20.10-2 -> 0.20.10+16+gc03cc09-1)
[2017-02-18 21:00] [ALPM] upgraded libdc1394 (2.2.4-1 -> 2.2.5-1)
[2017-02-18 21:00] [ALPM] upgraded pangox-compat (0.0.2-2 -> 0.0.2+2+gedb9e09-1)
[2017-02-18 21:00] [ALPM] upgraded poppler-glib (0.51.0-1 -> 0.52.0-1)
[2017-02-18 21:00] [ALPM] upgraded python2-chardet (2.3.0-3 -> 2.3.0-4)
[2017-02-18 21:00] [ALPM] transaction completed
[2017-02-18 21:00] [ALPM] running 'systemd-update.hook'...
[2017-02-19 16:25] [PACMAN] Running 'pacman -Sy'
[2017-02-19 16:25] [PACMAN] synchronizing package lists
[2017-02-19 21:13] [PACMAN] Running 'pacman -Sy'
[2017-02-19 21:13] [PACMAN] synchronizing package lists
[2017-02-19 21:39] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-02-19 21:39] [PACMAN] synchronizing package lists
[2017-02-19 21:41] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-02-20 10:01] [PACMAN] Running 'pacman -Sy'
[2017-02-20 10:01] [PACMAN] synchronizing package lists
[2017-02-20 10:08] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-02-21 00:47] [PACMAN] Running 'pacman -Syu'
[2017-02-21 00:47] [PACMAN] synchronizing package lists
[2017-02-21 00:48] [PACMAN] starting full system upgrade
[2017-02-21 00:50] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-02-21 00:50] [PACMAN] synchronizing package lists
[2017-02-21 00:50] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-02-21 12:02] [PACMAN] Running 'pacman -Syu'
[2017-02-21 12:02] [PACMAN] synchronizing package lists
[2017-02-21 12:03] [PACMAN] starting full system upgrade
[2017-02-22 02:46] [PACMAN] Running 'pacman -Syu'
[2017-02-22 02:46] [PACMAN] synchronizing package lists
[2017-02-22 02:51] [PACMAN] starting full system upgrade
[2017-02-22 02:53] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-02-22 02:53] [PACMAN] synchronizing package lists
[2017-02-22 03:07] [ALPM] running '70-dkms-remove.hook'...
[2017-02-22 03:07] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.9.8-1-ARCH
[2017-02-22 03:07] [ALPM] transaction started
[2017-02-22 03:07] [ALPM] reinstalled linux-api-headers (4.7-1)
[2017-02-22 03:08] [ALPM] upgraded linux (4.9.8-1 -> 4.9.11-1)
[2017-02-22 03:08] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-02-22 03:08] [ALPM] upgraded linux-headers (4.9.8-1 -> 4.9.11-1)
[2017-02-22 03:08] [ALPM] transaction completed
[2017-02-22 03:08] [ALPM] running '70-dkms-install.hook'...
[2017-02-22 03:08] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.9.11-1-ARCH
[2017-02-22 03:09] [ALPM] running '99-linux.hook'...
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Starting build: 4.9.11-1-ARCH
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Starting build: 4.9.11-1-ARCH
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-22 03:09] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-02-22 03:09] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-22 03:09] [ALPM] running 'systemd-update.hook'...
[2017-02-22 03:15] [PACMAN] Running 'pacman -Syu'
[2017-02-22 03:15] [PACMAN] synchronizing package lists
[2017-02-22 03:15] [PACMAN] starting full system upgrade
[2017-02-22 03:15] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-02-22 03:16] [ALPM] transaction started
[2017-02-22 03:16] [ALPM] upgraded virtualbox-host-modules-arch (5.1.14-3 -> 5.1.14-5)
[2017-02-22 03:16] [ALPM] reinstalled virtualbox (5.1.14-1)
[2017-02-22 03:16] [ALPM] reinstalled virtualbox-guest-iso (5.1.14-1)
[2017-02-22 03:16] [ALPM] transaction completed
[2017-02-22 03:16] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-22 03:16] [ALPM] running 'systemd-sysusers.hook'...
[2017-02-22 03:16] [ALPM] running 'systemd-update.hook'...
[2017-02-22 03:16] [ALPM] running 'update-desktop-database.hook'...
[2017-02-22 03:16] [ALPM] running 'update-mime-database.hook'...
[2017-02-22 03:16] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-02-22 03:16] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-02-22 03:16] [PACMAN] Running 'pacman -Syu'
[2017-02-22 03:16] [PACMAN] synchronizing package lists
[2017-02-22 03:16] [PACMAN] starting full system upgrade
[2017-02-22 03:33] [ALPM] transaction started
[2017-02-22 03:33] [ALPM] upgraded bash (4.4.012-1 -> 4.4.012-2)
[2017-02-22 03:33] [ALPM] upgraded bzip2 (1.0.6-5 -> 1.0.6-6)
[2017-02-22 03:33] [ALPM] upgraded ca-certificates-mozilla (3.28.1-1 -> 3.29.1-1)
[2017-02-22 03:33] [ALPM] upgraded dbus (1.10.14-1 -> 1.10.16-1)
[2017-02-22 03:33] [ALPM] upgraded glib2 (2.50.2-1 -> 2.50.3-1)
[2017-02-22 03:33] [ALPM] upgraded feh (2.18.1-1 -> 2.18.2-1)
[2017-02-22 03:33] [ALPM] upgraded libdatrie (0.2.10-1 -> 0.2.10-2)
[2017-02-22 03:33] [ALPM] upgraded galculator (2.1.4-2 -> 2.1.4-3)
[2017-02-22 03:33] [ALPM] upgraded gnupg (2.1.18-1 -> 2.1.18-2)
[2017-02-22 03:33] [ALPM] upgraded gparted (0.28.0-1 -> 0.28.1-1)
[2017-02-22 03:33] [ALPM] upgraded imagemagick (6.9.7.8-1 -> 6.9.7.9-1)
[2017-02-22 03:33] [ALPM] upgraded iproute2 (4.9.0-1 -> 4.10.0-1)
[2017-02-22 03:33] [ALPM] upgraded libarchive (3.2.2-4 -> 3.3.0-1)
[2017-02-22 03:33] [ALPM] upgraded linux-firmware (20161222.4b9559f-2 -> 20170217.12987ca-1)
[2017-02-22 03:33] [ALPM] upgraded nss (3.28.1-1 -> 3.29.1-1)
[2017-02-22 03:33] [ALPM] upgraded pangox-compat (0.0.2+2+gedb9e09-1 -> 0.0.2+2+gedb9e09-2)
[2017-02-22 03:33] [ALPM] upgraded python2-lxml (3.7.2-1 -> 3.7.3-1)
[2017-02-22 03:33] [ALPM] upgraded rarian (0.8.1-5 -> 0.8.1-6)
[2017-02-22 03:33] [ALPM] upgraded startup-notification (0.12-4 -> 0.12-5)
[2017-02-22 03:33] [ALPM] upgraded t1lib (5.1.2-5 -> 5.1.2-6)
[2017-02-22 03:33] [ALPM] upgraded uget (2.0.8-1 -> 2.0.9-1)
[2017-02-22 03:33] [ALPM] upgraded xfce4-mount-plugin (1.1.0-1 -> 1.1.1-1)
[2017-02-22 03:33] [ALPM] transaction completed
[2017-02-22 03:33] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-22 03:33] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-02-22 03:33] [ALPM] running 'systemd-update.hook'...
[2017-02-22 03:33] [ALPM] running 'texinfo-install.hook'...
[2017-02-22 03:33] [ALPM] running 'update-ca-trust.hook'...
[2017-02-22 03:33] [ALPM] running 'update-desktop-database.hook'...
[2017-02-22 03:47] [PACMAN] Running 'pacman -S linux-lts linux-lts-headers'
[2017-02-22 03:52] [ALPM] running '70-dkms-remove.hook'...
[2017-02-22 03:52] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.4.49-1-lts
[2017-02-22 03:53] [ALPM] transaction started
[2017-02-22 03:53] [ALPM] upgraded linux-lts (4.4.49-1 -> 4.4.50-1)
[2017-02-22 03:53] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-02-22 03:54] [ALPM] upgraded linux-lts-headers (4.4.49-1 -> 4.4.50-1)
[2017-02-22 03:54] [ALPM] transaction completed
[2017-02-22 03:54] [ALPM] running '70-dkms-install.hook'...
[2017-02-22 03:54] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.4.50-1-lts
[2017-02-22 03:56] [ALPM] running '99-linux-lts.hook'...
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Starting build: 4.4.50-1-lts
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Starting build: 4.4.50-1-lts
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-02-22 03:56] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2017-02-22 03:56] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-02-22 03:56] [ALPM] running 'systemd-update.hook'...
[2017-02-22 10:06] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-22 10:06] [PACMAN] synchronizing package lists
[2017-02-23 02:33] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-23 02:33] [PACMAN] synchronizing package lists
[2017-02-23 02:35] [PACMAN] Running 'pacman --color auto -S -u'
[2017-02-23 02:35] [PACMAN] starting full system upgrade
[2017-02-23 02:35] [ALPM] transaction started
[2017-02-23 02:35] [ALPM] upgraded libnm (1.6.2-1 -> 1.6.2-3)
[2017-02-23 02:35] [ALPM] upgraded libnm-glib (1.6.2-1 -> 1.6.2-3)
[2017-02-23 02:35] [ALPM] upgraded libssh (0.7.4-1 -> 0.7.4-2)
[2017-02-23 02:36] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
filesystem: 755  package: 700
[2017-02-23 02:36] [ALPM] upgraded networkmanager (1.6.2-1 -> 1.6.2-3)
[2017-02-23 02:36] [ALPM] upgraded numix-themes (2.6.5-1 -> 2.6.6-1)
[2017-02-23 02:36] [ALPM] upgraded v4l-utils (1.10.1-1 -> 1.12.3-1)
[2017-02-23 02:36] [ALPM] upgraded wget (1.19.1-1 -> 1.19.1-2)
[2017-02-23 02:36] [ALPM] upgraded xfce4-mount-plugin (1.1.1-1 -> 1.1.2-1)
[2017-02-23 02:36] [ALPM] transaction completed
[2017-02-23 02:36] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-02-23 02:36] [ALPM] running 'systemd-update.hook'...
[2017-02-23 02:36] [ALPM] running 'texinfo-install.hook'...
[2017-02-23 02:36] [ALPM] running 'update-desktop-database.hook'...
[2017-02-24 09:29] [PACMAN] Running 'pacman -S zathura zathura-djvu zathura-pdf-mupdf zathura-pdf-poppler zathura-ps'
[2017-02-24 09:30] [PACMAN] Running 'pacman -S zathura zathura-djvu zathura-pdf-poppler zathura-ps'
[2017-02-24 09:31] [ALPM] transaction started
[2017-02-24 09:31] [ALPM] installed girara (0.2.7-1)
[2017-02-24 09:31] [ALPM] installed libsynctex (2016.41290-10)
[2017-02-24 09:31] [ALPM] installed zathura (0.3.7-1)
[2017-02-24 09:31] [ALPM] installed zathura-djvu (0.2.6-1)
[2017-02-24 09:31] [ALPM] installed zathura-pdf-poppler (0.2.7-1)
[2017-02-24 09:31] [ALPM] installed zathura-ps (0.2.4-1)
[2017-02-24 09:31] [ALPM] transaction completed
[2017-02-24 09:31] [ALPM] running 'systemd-update.hook'...
[2017-02-24 09:31] [ALPM] running 'update-desktop-database.hook'...
[2017-02-25 08:39] [PACMAN] Running 'pacman --color auto -Sy'
[2017-02-25 08:39] [PACMAN] synchronizing package lists
[2017-02-27 04:00] [PACMAN] Running 'pacman -Syu'
[2017-02-27 04:00] [PACMAN] synchronizing package lists
[2017-02-27 04:01] [PACMAN] starting full system upgrade
[2017-03-02 21:16] [PACMAN] Running 'pacman --color auto -Sy'
[2017-03-02 21:16] [PACMAN] synchronizing package lists
[2017-03-04 13:53] [PACMAN] Running 'pacman --color auto -Sy'
[2017-03-04 13:53] [PACMAN] synchronizing package lists
[2017-03-04 13:58] [PACMAN] Running 'pacman --color auto -S -u'
[2017-03-04 13:58] [PACMAN] starting full system upgrade
[2017-03-04 13:59] [PACMAN] Running 'pacman -S linux-lts linux-lts-headers'
[2017-03-04 14:31] [PACMAN] Running 'pacman -S linux-lts linux-lts-headers'
[2017-03-04 14:37] [ALPM] running '70-dkms-remove.hook'...
[2017-03-04 14:37] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.4.50-1-lts
[2017-03-04 14:37] [ALPM] transaction started
[2017-03-04 14:37] [ALPM] upgraded linux-lts (4.4.50-1 -> 4.9.13-1)
[2017-03-04 14:37] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-03-04 14:38] [ALPM] upgraded linux-lts-headers (4.4.50-1 -> 4.9.13-1)
[2017-03-04 14:38] [ALPM] transaction completed
[2017-03-04 14:38] [ALPM] running '70-dkms-install.hook'...
[2017-03-04 14:38] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.9.13-1-lts
[2017-03-04 14:39] [ALPM] running '99-linux-lts.hook'...
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Starting build: 4.9.13-1-lts
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Starting build: 4.9.13-1-lts
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-04 14:39] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2017-03-04 14:39] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-04 14:39] [ALPM] running 'systemd-update.hook'...
[2017-03-04 14:40] [PACMAN] Running 'pacman -Syu'
[2017-03-04 14:40] [PACMAN] synchronizing package lists
[2017-03-04 14:40] [PACMAN] starting full system upgrade
[2017-03-04 14:54] [ALPM] transaction started
[2017-03-04 14:55] [ALPM] removed numix-themes (2.6.6-1)
[2017-03-04 14:55] [ALPM] upgraded tzdata (2016j-1 -> 2017a-1)
[2017-03-04 14:55] [ALPM] upgraded libgpg-error (1.26-1 -> 1.27-1)
[2017-03-04 14:55] [ALPM] upgraded bluez (5.43-2 -> 5.44-1)
[2017-03-04 14:55] [ALPM] upgraded bluez-libs (5.43-2 -> 5.44-1)
[2017-03-04 14:55] [ALPM] upgraded kmod (23-1 -> 24-1)
[2017-03-04 14:55] [ALPM] upgraded bluez-utils (5.43-2 -> 5.44-1)
[2017-03-04 14:55] [ALPM] upgraded libx11 (1.6.4-1 -> 1.6.5-1)
[2017-03-04 14:55] [ALPM] upgraded gtk-update-icon-cache (3.22.8-1 -> 3.22.9-1)
[2017-03-04 14:55] [ALPM] upgraded harfbuzz (1.4.2-1 -> 1.4.3-1)
[2017-03-04 14:55] [ALPM] upgraded python2-appdirs (1.4.0-5 -> 1.4.2-1)
[2017-03-04 14:55] [ALPM] upgraded python2-setuptools (1:34.2.0-1 -> 1:34.3.1-1)
[2017-03-04 14:55] [ALPM] upgraded wayland (1.12.0-1 -> 1.13.0-1)
[2017-03-04 14:55] [ALPM] upgraded mesa (17.0.0-1 -> 17.0.0-2)
[2017-03-04 14:55] [ALPM] upgraded mesa-libgl (17.0.0-1 -> 17.0.0-2)
[2017-03-04 14:55] [ALPM] upgraded libwacom (0.22-1 -> 0.24-1)
[2017-03-04 14:55] [ALPM] upgraded libinput (1.6.1-1 -> 1.6.2-1)
[2017-03-04 14:55] [ALPM] upgraded pango (1.40.3-2 -> 1.40.4-1)
[2017-03-04 14:55] [ALPM] upgraded gstreamer (1.10.3-1 -> 1.10.4-1)
[2017-03-04 14:55] [ALPM] upgraded gst-plugins-base-libs (1.10.3-1 -> 1.10.4-1)
[2017-03-04 14:55] [ALPM] upgraded gst-plugins-base (1.10.3-1 -> 1.10.4-1)
[2017-03-04 14:55] [ALPM] upgraded calibre (2.79.1-1 -> 2.80.0-1)
[2017-03-04 14:55] [ALPM] upgraded curl (7.52.1-2 -> 7.53.1-1)
[2017-03-04 14:55] [ALPM] upgraded libepoxy (1.4.0-1 -> 1.4.1-1)
[2017-03-04 14:55] [ALPM] upgraded gtk3 (3.22.8-1 -> 3.22.9-1)
[2017-03-04 14:55] [ALPM] upgraded libarchive (3.3.0-1 -> 3.3.1-4)
[2017-03-04 14:55] [ALPM] upgraded file-roller (3.22.2-1 -> 3.22.3-1)
[2017-03-04 14:55] [ALPM] upgraded xorg-server-common (1.19.1-5 -> 1.19.2-1)
[2017-03-04 14:55] [ALPM] upgraded xorg-server (1.19.1-5 -> 1.19.2-1)
[2017-03-04 14:55] [ALPM] upgraded xorg-server-xwayland (1.19.1-5 -> 1.19.2-1)
[2017-03-04 14:55] [ALPM] upgraded libgdm (3.22.1-1 -> 3.22.2-1)
[2017-03-04 14:55] [ALPM] upgraded gtk3-print-backends (3.22.8-1 -> 3.22.9-1)
[2017-03-04 14:55] [ALPM] upgraded harfbuzz-icu (1.4.2-1 -> 1.4.3-1)
[2017-03-04 14:55] [ALPM] upgraded gdm (3.22.1-1 -> 3.22.2-1)
[2017-03-04 14:55] [ALPM] upgraded git (2.11.1-1 -> 2.12.0-1)
[2017-03-04 14:55] [ALPM] upgraded gnupg (2.1.18-2 -> 2.1.19-1)
[2017-03-04 14:55] [ALPM] upgraded graphene (1.4.0-1 -> 1.6.0-1)
[2017-03-04 14:55] [ALPM] upgraded gst-libav (1.10.3-1 -> 1.10.4-1)
[2017-03-04 14:55] [ALPM] upgraded gst-plugins-bad (1.10.3-1 -> 1.10.4-1)
[2017-03-04 14:55] [ALPM] upgraded gst-plugins-good (1.10.3-1 -> 1.10.4-1)
[2017-03-04 14:55] [ALPM] upgraded gst-plugins-ugly (1.10.3-1 -> 1.10.4-1)
[2017-03-04 14:55] [ALPM] upgraded iproute2 (4.10.0-1 -> 4.10.0-2)
[2017-03-04 14:55] [ALPM] upgraded phonon-qt4 (4.9.1-1 -> 4.9.1-2)
[2017-03-04 14:55] [ALPM] upgraded kdelibs (4.14.29-1 -> 4.14.29-2)
[2017-03-04 14:55] [ALPM] upgraded phonon-qt5 (4.9.1-1 -> 4.9.1-2)
[2017-03-04 14:55] [ALPM] upgraded kio (5.31.0-1 -> 5.31.0-2)
[2017-03-04 14:55] [ALPM] upgraded libfbclient (2.5.6.27020-2 -> 2.5.7.27050-1)
[2017-03-04 14:55] [ALPM] upgraded libkeybinder3 (0.3.1-1 -> 0.3.2-1)
[2017-03-04 14:55] [ALPM] upgraded linux-firmware (20170217.12987ca-1 -> 20170217.12987ca-2)
[2017-03-04 14:55] [ALPM] upgraded mupdf (1.10_a-1 -> 1.10_a-2)
[2017-03-04 14:55] [ALPM] upgraded mutagen (1.36.2-1 -> 1.37-1)
[2017-03-04 14:55] [ALPM] upgraded nano (2.7.4-1 -> 2.7.5-1)
[2017-03-04 14:55] [ALPM] installed numix-gtk-theme (2.6.6-1)
[2017-03-04 14:55] [ALPM] upgraded phonon-qt4-gstreamer (4.9.0-1 -> 4.9.0-2)
[2017-03-04 14:55] [ALPM] upgraded phonon-qt5-gstreamer (4.9.0-1 -> 4.9.0-2)
[2017-03-04 14:55] [ALPM] upgraded python-appdirs (1.4.0-5 -> 1.4.2-1)
[2017-03-04 14:55] [ALPM] upgraded python-setuptools (1:34.2.0-1 -> 1:34.3.1-1)
[2017-03-04 14:55] [ALPM] upgraded xf86-video-intel (1:2.99.917+757+g93942b7d-1 -> 1:2.99.917+760+ge9cd8c21-1)
[2017-03-04 14:55] [ALPM] upgraded xfce4-diskperf-plugin (2.6.0-1 -> 2.6.1-1)
[2017-03-04 14:55] [ALPM] upgraded xfce4-genmon-plugin (3.4.0-3 -> 4.0.0-1)
[2017-03-04 14:55] [ALPM] upgraded xfce4-session (4.12.1-4 -> 4.12.1-6)
[2017-03-04 14:55] [ALPM] upgraded xfce4-whiskermenu-plugin (1.6.2-1 -> 1.7.0-1)
[2017-03-04 14:55] [ALPM] upgraded xine-lib (1.2.6-13 -> 1.2.8-1)
[2017-03-04 14:55] [ALPM] upgraded xorg-sessreg (1.1.0-1 -> 1.1.1-1)
[2017-03-04 14:55] [ALPM] transaction completed
[2017-03-04 14:55] [ALPM] running 'glib-compile-schemas.hook'...
[2017-03-04 14:55] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2017-03-04 14:55] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-04 14:55] [ALPM] running 'systemd-hwdb.hook'...
[2017-03-04 14:55] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-03-04 14:55] [ALPM] running 'systemd-update.hook'...
[2017-03-04 14:55] [ALPM] running 'texinfo-install.hook'...
[2017-03-04 14:55] [ALPM] running 'update-desktop-database.hook'...
[2017-03-04 14:55] [ALPM] running 'update-mime-database.hook'...
[2017-03-04 14:55] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-03-04 14:55] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-03-04 14:56] [PACMAN] Running 'pacman --color auto -S community/virtualbox'
[2017-03-04 14:57] [PACMAN] Running 'pacman --color auto -S community/virtualbox-guest-iso community/virtualbox community/virtualbox-host-modules-arch'
[2017-03-04 15:01] [ALPM] transaction started
[2017-03-04 15:01] [ALPM] reinstalled virtualbox-guest-iso (5.1.14-1)
[2017-03-04 15:01] [ALPM] upgraded virtualbox-host-modules-arch (5.1.14-5 -> 5.1.14-7)
[2017-03-04 15:01] [ALPM] upgraded virtualbox (5.1.14-1 -> 5.1.14-3)
[2017-03-04 15:01] [ALPM] transaction completed
[2017-03-04 15:01] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-04 15:01] [ALPM] running 'systemd-sysusers.hook'...
[2017-03-04 15:01] [ALPM] running 'systemd-update.hook'...
[2017-03-04 15:01] [ALPM] running 'update-desktop-database.hook'...
[2017-03-04 15:01] [ALPM] running 'update-mime-database.hook'...
[2017-03-04 15:01] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-03-04 15:01] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-03-07 09:09] [PACMAN] Running 'pacman -S handbrake'
[2017-03-07 09:12] [ALPM] transaction started
[2017-03-07 09:12] [ALPM] installed handbrake (1.0.3-1)
[2017-03-07 09:12] [ALPM] transaction completed
[2017-03-07 09:12] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-07 09:12] [ALPM] running 'systemd-update.hook'...
[2017-03-07 09:12] [ALPM] running 'update-desktop-database.hook'...
[2017-03-11 14:41] [PACMAN] Running 'pacman --color auto -Sy'
[2017-03-11 14:41] [PACMAN] synchronizing package lists
[2017-03-11 14:42] [PACMAN] Running 'pacman --color auto -S -u'
[2017-03-11 14:42] [PACMAN] starting full system upgrade
[2017-03-11 14:42] [PACMAN] Running 'pacman -Syu'
[2017-03-11 14:42] [PACMAN] synchronizing package lists
[2017-03-11 14:42] [PACMAN] starting full system upgrade
[2017-03-11 14:44] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-11 14:44] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers'
[2017-03-11 14:44] [PACMAN] synchronizing package lists
[2017-03-11 14:44] [PACMAN] starting full system upgrade
[2017-03-11 16:01] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-11 16:01] [PACMAN] Running 'pacman --color auto -S community/virtualbox-guest-iso community/virtualbox-host-modules-arch community/virtualbox'
[2017-03-11 16:02] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-03-11 16:02] [PACMAN] synchronizing package lists
[2017-03-11 16:04] [PACMAN] starting full system upgrade
[2017-03-11 19:31] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-03-11 19:31] [PACMAN] synchronizing package lists
[2017-03-11 19:31] [PACMAN] starting full system upgrade
[2017-03-11 19:52] [ALPM] running '70-dkms-remove.hook'...
[2017-03-11 19:52] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.9.11-1-ARCH
[2017-03-11 19:52] [ALPM] transaction started
[2017-03-11 19:52] [ALPM] removed mesa-libgl (17.0.0-2)
[2017-03-11 19:52] [ALPM] upgraded linux-firmware (20170217.12987ca-2 -> 20170227.5abb924-1)
[2017-03-11 19:52] [ALPM] upgraded linux-api-headers (4.7-1 -> 4.10.1-1)
[2017-03-11 19:52] [ALPM] upgraded iana-etc (20161101-1 -> 20170224-1)
[2017-03-11 19:52] [ALPM] upgraded glibc (2.24-2 -> 2.25-1)
[2017-03-11 19:52] [ALPM-SCRIPTLET] Generating locales...
[2017-03-11 19:52] [ALPM-SCRIPTLET]   ar_SA.UTF-8... done
[2017-03-11 19:52] [ALPM-SCRIPTLET]   ar_SA.ISO-8859-6... done
[2017-03-11 19:52] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2017-03-11 19:52] [ALPM-SCRIPTLET]   ur_IN.UTF-8... done
[2017-03-11 19:52] [ALPM-SCRIPTLET]   ur_PK.UTF-8... done
[2017-03-11 19:52] [ALPM-SCRIPTLET] Generation complete.
[2017-03-11 19:52] [ALPM] upgraded gcc-libs (6.3.1-1 -> 6.3.1-2)
[2017-03-11 19:52] [ALPM] upgraded libutil-linux (2.29.1-1 -> 2.29.2-1)
[2017-03-11 19:52] [ALPM] upgraded util-linux (2.29.1-1 -> 2.29.2-1)
[2017-03-11 19:52] [ALPM] upgraded linux (4.9.11-1 -> 4.10.1-1)
[2017-03-11 19:52] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-03-11 19:52] [ALPM] upgraded linux-headers (4.9.11-1 -> 4.10.1-1)
[2017-03-11 19:52] [ALPM] upgraded mesa (17.0.0-2 -> 17.0.1-2)
[2017-03-11 19:52] [ALPM] installed libglvnd (0.2.999+g4ba53457-1)
[2017-03-11 19:52] [ALPM] upgraded tslib (1.5-1 -> 1.6-1)
[2017-03-11 19:52] [ALPM] upgraded libinput (1.6.2-1 -> 1.6.3-1)
[2017-03-11 19:52] [ALPM] upgraded harfbuzz (1.4.3-1 -> 1.4.5-1)
[2017-03-11 19:52] [ALPM] upgraded gnutls (3.5.9-1 -> 3.5.10-1)
[2017-03-11 19:52] [ALPM] upgraded qt5-base (5.8.0-5 -> 5.8.0-7)
[2017-03-11 19:52] [ALPM] upgraded virtualbox-host-modules-arch (5.1.14-7 -> 5.1.16-1)
[2017-03-11 19:52] [ALPM] upgraded virtualbox (5.1.14-3 -> 5.1.16-1)
[2017-03-11 19:52] [ALPM] upgraded virtualbox-guest-iso (5.1.14-1 -> 5.1.16-1)
[2017-03-11 19:52] [ALPM] upgraded binutils (2.27-1 -> 2.28-1)
[2017-03-11 19:52] [ALPM] upgraded python2-pillow (4.0.0-2 -> 4.0.0-3)
[2017-03-11 19:52] [ALPM] upgraded gtk-update-icon-cache (3.22.9-1 -> 3.22.9+2+gaebe3a74ec-1)
[2017-03-11 19:52] [ALPM] upgraded python2-appdirs (1.4.2-1 -> 1.4.3-1)
[2017-03-11 19:52] [ALPM] upgraded lzo (2.09-1 -> 2.10-1)
[2017-03-11 19:53] [ALPM] upgraded calibre (2.80.0-1 -> 2.81.0-1)
[2017-03-11 19:53] [ALPM] upgraded talloc (2.1.8-1 -> 2.1.9-1)
[2017-03-11 19:53] [ALPM] upgraded cifs-utils (6.5-1 -> 6.7-1)
[2017-03-11 19:53] [ALPM] upgraded debootstrap (1.0.88-1 -> 1.0.89-1)
[2017-03-11 19:53] [ALPM] upgraded gtk3 (3.22.9-1 -> 3.22.9+2+gaebe3a74ec-1)
[2017-03-11 19:53] [ALPM] upgraded libva (1.7.3-1 -> 1.7.3-2)
[2017-03-11 19:53] [ALPM] upgraded opencore-amr (0.1.3-2 -> 0.1.4-1)
[2017-03-11 19:53] [ALPM] upgraded firefox (51.0.1-1 -> 52.0-2)
[2017-03-11 19:53] [ALPM] upgraded gcc (6.3.1-1 -> 6.3.1-2)
[2017-03-11 19:53] [ALPM] upgraded gnome-session (3.22.2-2 -> 3.22.3-1)
[2017-03-11 19:53] [ALPM] upgraded libgdm (3.22.2-1 -> 3.22.3-1)
[2017-03-11 19:53] [ALPM] upgraded mobile-broadband-provider-info (20151214-1 -> 20170310-1)
[2017-03-11 19:53] [ALPM] upgraded nm-connection-editor (1.4.4-3 -> 1.4.6-1)
[2017-03-11 19:53] [ALPM] upgraded gtk3-print-backends (3.22.9-1 -> 3.22.9+2+gaebe3a74ec-1)
[2017-03-11 19:53] [ALPM] upgraded harfbuzz-icu (1.4.3-1 -> 1.4.5-1)
[2017-03-11 19:53] [ALPM] upgraded xf86-input-libinput (0.24.0-1 -> 0.25.0-1)
[2017-03-11 19:53] [ALPM] upgraded gdm (3.22.2-1 -> 3.22.3-1)
[2017-03-11 19:53] [ALPM] upgraded gpgme (1.7.1-2 -> 1.8.0-1)
[2017-03-11 19:53] [ALPM] upgraded imagemagick (6.9.7.9-1 -> 6.9.7.10-1)
[2017-03-11 19:53] [ALPM] upgraded kdelibs (4.14.29-2 -> 4.14.30-1)
[2017-03-11 19:53] [ALPM] upgraded kdebase-runtime (16.12.2-1 -> 16.12.3-1)
[2017-03-11 19:53] [ALPM] upgraded libgphoto2 (2.5.11-1 -> 2.5.12-1)
[2017-03-11 19:53] [ALPM] upgraded libksane (16.12.2-1 -> 16.12.3-1)
[2017-03-11 19:53] [ALPM] upgraded libkexiv2 (16.12.2-1 -> 16.12.3-1)
[2017-03-11 19:53] [ALPM] upgraded kolourpaint (16.12.2-1 -> 16.12.3-1)
[2017-03-11 19:53] [ALPM] upgraded libnewt (0.52.19-2 -> 0.52.19-3)
[2017-03-11 19:53] [ALPM] upgraded libreoffice-still (5.2.5-2 -> 5.2.6-1)
[2017-03-11 19:53] [ALPM] upgraded libreoffice-still-en-GB (5.2.5-1 -> 5.2.6-1)
[2017-03-11 19:53] [ALPM] upgraded libupnp (1.6.20-1 -> 1.6.21-1)
[2017-03-11 19:53] [ALPM] upgraded mc (4.8.18-1 -> 4.8.19-1)
[2017-03-11 19:53] [ALPM] upgraded network-manager-applet (1.4.4-3 -> 1.4.6-1)
[2017-03-11 19:53] [ALPM] upgraded openresolv (3.8.1-1 -> 3.9.0-1)
[2017-03-11 19:53] [ALPM] upgraded python-appdirs (1.4.2-1 -> 1.4.3-1)
[2017-03-11 19:53] [ALPM] transaction completed
[2017-03-11 19:53] [ALPM] running '70-dkms-install.hook'...
[2017-03-11 19:53] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.10.1-1-ARCH
[2017-03-11 19:54] [ALPM] running '99-linux.hook'...
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Starting build: 4.10.1-1-ARCH
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Starting build: 4.10.1-1-ARCH
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-11 19:54] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-03-11 19:54] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-11 19:54] [ALPM] running 'glib-compile-schemas.hook'...
[2017-03-11 19:54] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2017-03-11 19:54] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-11 19:54] [ALPM] running 'systemd-hwdb.hook'...
[2017-03-11 19:54] [ALPM] running 'systemd-sysusers.hook'...
[2017-03-11 19:54] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-03-11 19:54] [ALPM] running 'systemd-update.hook'...
[2017-03-11 19:54] [ALPM] running 'texinfo-install.hook'...
[2017-03-11 19:54] [ALPM] running 'update-desktop-database.hook'...
[2017-03-11 19:54] [ALPM] running 'update-mime-database.hook'...
[2017-03-11 19:54] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-03-11 19:54] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-03-12 20:29] [PACMAN] Running 'pacman -Syu'
[2017-03-12 20:29] [PACMAN] synchronizing package lists
[2017-03-12 20:29] [PACMAN] starting full system upgrade
[2017-03-14 20:47] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-14 20:47] [PACMAN] Running 'pacman -Sy'
[2017-03-14 20:47] [PACMAN] synchronizing package lists
[2017-03-14 20:49] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-16 23:01] [PACMAN] Running 'pacman -Syu'
[2017-03-16 23:01] [PACMAN] synchronizing package lists
[2017-03-16 23:02] [PACMAN] starting full system upgrade
[2017-03-16 23:02] [PACMAN] Running 'pacman -R linux-lts'
[2017-03-16 23:03] [ALPM] running '70-dkms-remove.hook'...
[2017-03-16 23:03] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.9.13-1-lts
[2017-03-16 23:03] [ALPM] transaction started
[2017-03-16 23:03] [ALPM] removed linux-lts (4.9.13-1)
[2017-03-16 23:03] [ALPM] transaction completed
[2017-03-16 23:03] [ALPM] running 'systemd-update.hook'...
[2017-03-16 23:03] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-16 23:07] [ALPM] running '70-dkms-remove.hook'...
[2017-03-16 23:07] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.10.1-1-ARCH
[2017-03-16 23:07] [ALPM] transaction started
[2017-03-16 23:07] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-03-16 23:07] [ALPM] upgraded linux (4.10.1-1 -> 4.10.2-1)
[2017-03-16 23:07] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-03-16 23:08] [ALPM] upgraded linux-headers (4.10.1-1 -> 4.10.2-1)
[2017-03-16 23:08] [ALPM] transaction completed
[2017-03-16 23:08] [ALPM] running '70-dkms-install.hook'...
[2017-03-16 23:08] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.10.2-1-ARCH
[2017-03-16 23:09] [ALPM] running '99-linux.hook'...
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Starting build: 4.10.2-1-ARCH
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Starting build: 4.10.2-1-ARCH
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-16 23:09] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-03-16 23:09] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-16 23:09] [ALPM] running 'systemd-update.hook'...
[2017-03-18 17:30] [PACMAN] Running 'pacman --color auto -Sy'
[2017-03-18 17:30] [PACMAN] synchronizing package lists
[2017-03-18 17:31] [PACMAN] Running 'pacman --color auto -S -u'
[2017-03-18 17:31] [PACMAN] starting full system upgrade
[2017-03-18 17:49] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-03-18 17:49] [PACMAN] synchronizing package lists
[2017-03-18 17:49] [PACMAN] starting full system upgrade
[2017-03-18 17:59] [PACMAN] Running 'pacman -Syu'
[2017-03-18 17:59] [PACMAN] synchronizing package lists
[2017-03-18 17:59] [PACMAN] starting full system upgrade
[2017-03-18 17:59] [PACMAN] Running 'pacman -Syu'
[2017-03-18 17:59] [PACMAN] synchronizing package lists
[2017-03-18 17:59] [PACMAN] starting full system upgrade
[2017-03-18 18:00] [PACMAN] Running 'pacman -Syu'
[2017-03-18 18:00] [PACMAN] synchronizing package lists
[2017-03-18 18:01] [PACMAN] starting full system upgrade
[2017-03-18 18:01] [ALPM] transaction started
[2017-03-18 18:01] [ALPM] upgraded atk (2.22+1+gd57f97d-1 -> 2.24.0-1)
[2017-03-18 18:01] [ALPM] upgraded tslib (1.6-1 -> 1.7-1)
[2017-03-18 18:01] [ALPM] upgraded libseccomp (2.3.1-1 -> 2.3.2-1)
[2017-03-18 18:01] [ALPM] upgraded p11-kit (0.23.2-1 -> 0.23.5-1)
[2017-03-18 18:01] [ALPM] upgraded attica-qt5 (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded ca-certificates-utils (20160507-1 -> 20170307-1)
[2017-03-18 18:01] [ALPM] upgraded ca-certificates-mozilla (3.29.1-1 -> 3.29.3-2)
[2017-03-18 18:01] [ALPM] upgraded ca-certificates (20160507-1 -> 20170307-1)
[2017-03-18 18:01] [ALPM] upgraded libwbclient (4.5.4-1 -> 4.5.6-2)
[2017-03-18 18:01] [ALPM] upgraded cifs-utils (6.7-1 -> 6.7-2)
[2017-03-18 18:01] [ALPM] upgraded dosfstools (4.0-3 -> 4.1-1)
[2017-03-18 18:01] [ALPM] upgraded json-glib (1.2.2+4+gd725fb5-1 -> 1.2.6+7+gf98d547-1)
[2017-03-18 18:01] [ALPM] upgraded jasper (2.0.10-1 -> 2.0.12-1)
[2017-03-18 18:01] [ALPM] upgraded gtk-update-icon-cache (3.22.9+2+gaebe3a74ec-1 -> 3.22.10-1)
[2017-03-18 18:01] [ALPM] upgraded gtk3 (3.22.9+2+gaebe3a74ec-1 -> 3.22.10-1)
[2017-03-18 18:01] [ALPM] upgraded nss (3.29.1-1 -> 3.29.3-2)
[2017-03-18 18:01] [ALPM] upgraded xorg-mkfontdir (1.0.7-7 -> 1.0.7-8)
[2017-03-18 18:01] [ALPM] upgraded firefox (52.0-2 -> 52.0.1-1)
[2017-03-18 18:01] [ALPM] upgraded flex (2.6.3-1 -> 2.6.3-2)
[2017-03-18 18:01] [ALPM] upgraded intel-tbb (2017_20161128-1 -> 2017_20170226-1)
[2017-03-18 18:01] [ALPM] upgraded frei0r-plugins (1.4-5 -> 1.5.0-1)
[2017-03-18 18:01] [ALPM] upgraded geany (1.29-1 -> 1.30-1)
[2017-03-18 18:01] [ALPM] upgraded ghostscript (9.20-4 -> 9.21-1)
[2017-03-18 18:01] [ALPM] upgraded libgusb (0.2.9-1 -> 0.2.9-2)
[2017-03-18 18:01] [ALPM] upgraded gtk3-print-backends (3.22.9+2+gaebe3a74ec-1 -> 3.22.10-1)
[2017-03-18 18:01] [ALPM] upgraded gnome-settings-daemon (3.22.1-1 -> 3.22.2-1)
[2017-03-18 18:01] [ALPM] upgraded libxslt (1.1.29+23+geb1030d-1 -> 1.1.29+42+gac341cbd-1)
[2017-03-18 18:01] [ALPM] upgraded libvoikko (4.0.2-2 -> 4.1-1)
[2017-03-18 18:01] [ALPM] upgraded gnome-shell (3.22.3-1 -> 3.22.3-2)
[2017-03-18 18:01] [ALPM] upgraded gpgme (1.8.0-1 -> 1.8.0-2)
[2017-03-18 18:01] [ALPM] upgraded hdparm (9.50-1 -> 9.51-1)
[2017-03-18 18:01] [ALPM] upgraded imagemagick (6.9.7.10-1 -> 6.9.8.0-1)
[2017-03-18 18:01] [ALPM] upgraded karchive (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kcoreaddons (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kauth (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded ki18n (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kconfig (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kwindowsystem (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kcrash (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kdbusaddons (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kservice (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kglobalaccel (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kwidgetsaddons (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kcompletion (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kcodecs (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kguiaddons (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kconfigwidgets (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kitemviews (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kiconthemes (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded sonnet (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded ktextwidgets (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kxmlgui (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kbookmarks (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded solid (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kjobwidgets (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded knotifications (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kwallet (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kio (5.31.0-2 -> 5.32.0-2)
[2017-03-18 18:01] [ALPM] upgraded kinit (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kded (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kunitconversion (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kitemmodels (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kemoticons (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kparts (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded kdelibs4support (5.31.0-1 -> 5.32.0-1)
[2017-03-18 18:01] [ALPM] upgraded libmatroska (1.4.5-1 -> 1.4.7-1)
[2017-03-18 18:01] [ALPM] upgraded linux-firmware (20170227.5abb924-1 -> 20170309.695f2d6-1)
[2017-03-18 18:01] [ALPM] upgraded man-pages (4.09-1 -> 4.10-2)
[2017-03-18 18:01] [ALPM] upgraded mdadm (3.4-1 -> 4.0-1)
[2017-03-18 18:01] [ALPM] upgraded mkinitcpio (22-1 -> 23-1)
[2017-03-18 18:01] [ALPM] upgraded oxygen-icons (1:5.31.0-1 -> 1:5.32.0-1)
[2017-03-18 18:01] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2017-03-18 18:01] [ALPM] upgraded pacman-mirrorlist (20170211-1 -> 20170316-1)
[2017-03-18 18:01] [ALPM] upgraded pciutils (3.5.2-1 -> 3.5.4-1)
[2017-03-18 18:01] [ALPM] upgraded perl-xml-libxml (2.0128-1 -> 2.0129-1)
[2017-03-18 18:01] [ALPM] upgraded python-pyparsing (2.1.10-2 -> 2.2.0-1)
[2017-03-18 18:01] [ALPM] upgraded python-setuptools (1:34.3.1-1 -> 1:34.3.2-1)
[2017-03-18 18:01] [ALPM] upgraded python2-cssutils (1.0.1-2 -> 1.0.2-1)
[2017-03-18 18:01] [ALPM] upgraded python2-psutil (5.1.3-1 -> 5.2.0-1)
[2017-03-18 18:01] [ALPM] upgraded python2-pyparsing (2.1.10-2 -> 2.2.0-1)
[2017-03-18 18:01] [ALPM] upgraded python2-setuptools (1:34.3.1-1 -> 1:34.3.2-1)
[2017-03-18 18:01] [ALPM] upgraded qt4 (4.8.7-12 -> 4.8.7-16)
[2017-03-18 18:01] [ALPM] upgraded smbclient (4.5.4-1 -> 4.5.6-2)
[2017-03-18 18:01] [ALPM] upgraded tint2 (0.12.12-1 -> 0.13.1-1)
[2017-03-18 18:01] [ALPM] upgraded xf86-video-intel (1:2.99.917+760+ge9cd8c21-1 -> 1:2.99.917+767+g7e9e92c8-1)
[2017-03-18 18:01] [ALPM] upgraded xfce4-whiskermenu-plugin (1.7.0-1 -> 1.7.1-1)
[2017-03-18 18:01] [ALPM] upgraded xfsprogs (4.9.0-1 -> 4.10.0-1)
[2017-03-18 18:01] [ALPM] upgraded xfwm4 (4.12.3-2 -> 4.12.4-1)
[2017-03-18 18:01] [ALPM] upgraded xorg-server-common (1.19.2-1 -> 1.19.3-1)
[2017-03-18 18:01] [ALPM] upgraded xorg-server (1.19.2-1 -> 1.19.3-1)
[2017-03-18 18:01] [ALPM] upgraded xorg-server-xwayland (1.19.2-1 -> 1.19.3-1)
[2017-03-18 18:01] [ALPM] transaction completed
[2017-03-18 18:01] [ALPM] running '99-linux.hook'...
[2017-03-18 18:01] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-03-18 18:01] [ALPM-SCRIPTLET] ==> Starting build: 4.10.2-1-ARCH
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-18 18:01] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-18 18:01] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-03-18 18:01] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-18 18:01] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-03-18 18:01] [ALPM-SCRIPTLET] ==> Starting build: 4.10.2-1-ARCH
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-18 18:01] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-18 18:02] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-18 18:02] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-18 18:02] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-18 18:02] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-18 18:02] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-03-18 18:02] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-18 18:02] [ALPM] running 'glib-compile-schemas.hook'...
[2017-03-18 18:02] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2017-03-18 18:02] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-18 18:02] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-03-18 18:02] [ALPM] running 'systemd-update.hook'...
[2017-03-18 18:02] [ALPM] running 'texinfo-install.hook'...
[2017-03-18 18:02] [ALPM] running 'update-ca-trust.hook'...
[2017-03-18 18:02] [ALPM] running 'update-desktop-database.hook'...
[2017-03-18 18:02] [ALPM] running 'update-mime-database.hook'...
[2017-03-18 18:02] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-03-18 18:02] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-03-18 18:54] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-18 18:54] [ALPM] running '70-dkms-remove.hook'...
[2017-03-18 18:54] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.10.2-1-ARCH
[2017-03-18 18:54] [ALPM] transaction started
[2017-03-18 18:54] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-03-18 18:55] [ALPM] upgraded linux (4.10.2-1 -> 4.10.3-1)
[2017-03-18 18:55] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-03-18 18:55] [ALPM] upgraded linux-headers (4.10.2-1 -> 4.10.3-1)
[2017-03-18 18:55] [ALPM] transaction completed
[2017-03-18 18:55] [ALPM] running '70-dkms-install.hook'...
[2017-03-18 18:55] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.10.3-1-ARCH
[2017-03-18 18:56] [ALPM] running '99-linux.hook'...
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Starting build: 4.10.3-1-ARCH
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Starting build: 4.10.3-1-ARCH
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-18 18:56] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-03-18 18:56] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-18 18:56] [ALPM] running 'systemd-update.hook'...
[2017-03-19 01:20] [PACMAN] Running 'pacman --color auto -S community/virtualbox-guest-iso community/virtualbox-host-modules-arch community/virtualbox'
[2017-03-19 01:37] [ALPM] transaction started
[2017-03-19 01:37] [ALPM] upgraded virtualbox-guest-iso (5.1.16-1 -> 5.1.18-1)
[2017-03-19 01:37] [ALPM] upgraded virtualbox-host-modules-arch (5.1.16-1 -> 5.1.18-1)
[2017-03-19 01:37] [ALPM] upgraded virtualbox (5.1.16-1 -> 5.1.18-1)
[2017-03-19 01:37] [ALPM] transaction completed
[2017-03-19 01:37] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-19 01:37] [ALPM] running 'systemd-sysusers.hook'...
[2017-03-19 01:37] [ALPM] running 'systemd-update.hook'...
[2017-03-19 01:37] [ALPM] running 'update-desktop-database.hook'...
[2017-03-19 01:37] [ALPM] running 'update-mime-database.hook'...
[2017-03-19 01:37] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-03-19 01:37] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-03-19 02:20] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.8Wj/virtualbox-ext-oracle-5.1.16-1-any.pkg.tar.xz'
[2017-03-19 02:20] [ALPM] transaction started
[2017-03-19 02:20] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2017-03-19 02:20] [ALPM] upgraded virtualbox-ext-oracle (5.1.14-1 -> 5.1.16-1)
[2017-03-19 02:20] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2017-03-19 02:20] [ALPM] transaction completed
[2017-03-19 02:20] [ALPM] running 'systemd-update.hook'...
[2017-03-21 19:26] [PACMAN] Running 'pacman -Syu'
[2017-03-21 19:26] [PACMAN] synchronizing package lists
[2017-03-21 19:27] [PACMAN] starting full system upgrade
[2017-03-21 19:28] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-21 19:41] [ALPM] running '70-dkms-remove.hook'...
[2017-03-21 19:41] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.10.3-1-ARCH
[2017-03-21 19:41] [ALPM] transaction started
[2017-03-21 19:41] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-03-21 19:41] [ALPM] upgraded linux (4.10.3-1 -> 4.10.4-1)
[2017-03-21 19:41] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-03-21 19:41] [ALPM] upgraded linux-headers (4.10.3-1 -> 4.10.4-1)
[2017-03-21 19:41] [ALPM] transaction completed
[2017-03-21 19:41] [ALPM] running '70-dkms-install.hook'...
[2017-03-21 19:41] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.10.4-1-ARCH
[2017-03-21 19:43] [ALPM] running '99-linux.hook'...
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Starting build: 4.10.4-1-ARCH
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Starting build: 4.10.4-1-ARCH
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-21 19:43] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-03-21 19:43] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-21 19:43] [ALPM] running 'systemd-update.hook'...
[2017-03-21 19:49] [PACMAN] Running 'pacman --color auto -S community/virtualbox-guest-iso community/virtualbox-host-modules-arch community/virtualbox'
[2017-03-21 19:49] [ALPM] transaction started
[2017-03-21 19:49] [ALPM] reinstalled virtualbox-guest-iso (5.1.18-1)
[2017-03-21 19:49] [ALPM] upgraded virtualbox-host-modules-arch (5.1.18-1 -> 5.1.18-2)
[2017-03-21 19:49] [ALPM] reinstalled virtualbox (5.1.18-1)
[2017-03-21 19:49] [ALPM] transaction completed
[2017-03-21 19:49] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-21 19:49] [ALPM] running 'systemd-sysusers.hook'...
[2017-03-21 19:49] [ALPM] running 'systemd-update.hook'...
[2017-03-21 19:49] [ALPM] running 'update-desktop-database.hook'...
[2017-03-21 19:49] [ALPM] running 'update-mime-database.hook'...
[2017-03-21 19:49] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-03-21 19:49] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-03-21 19:52] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.NCh/virtualbox-ext-oracle-5.1.18-1-any.pkg.tar.xz'
[2017-03-21 19:52] [ALPM] transaction started
[2017-03-21 19:52] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2017-03-21 19:52] [ALPM] upgraded virtualbox-ext-oracle (5.1.16-1 -> 5.1.18-1)
[2017-03-21 19:52] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2017-03-21 19:52] [ALPM] transaction completed
[2017-03-21 19:52] [ALPM] running 'systemd-update.hook'...
[2017-03-25 00:35] [PACMAN] Running 'pacman --color auto -Sy'
[2017-03-25 00:35] [PACMAN] synchronizing package lists
[2017-03-25 00:36] [PACMAN] Running 'pacman --color auto -S -u'
[2017-03-25 00:36] [PACMAN] starting full system upgrade
[2017-03-25 00:36] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-25 11:43] [PACMAN] Running 'pacman -Syu'
[2017-03-25 11:43] [PACMAN] synchronizing package lists
[2017-03-25 11:43] [PACMAN] starting full system upgrade
[2017-03-25 21:40] [PACMAN] Running 'pacman -Syu'
[2017-03-25 21:40] [PACMAN] synchronizing package lists
[2017-03-25 21:41] [PACMAN] starting full system upgrade
[2017-03-25 21:41] [PACMAN] Running 'pacman -R linux-lts-headers'
[2017-03-25 21:41] [ALPM] running '70-dkms-remove.hook'...
[2017-03-25 21:41] [ALPM-SCRIPTLET] ==> No kernel 4.9.13-1-lts modules. You must install them to use DKMS!
[2017-03-25 21:41] [ALPM] transaction started
[2017-03-25 21:42] [ALPM] removed linux-lts-headers (4.9.13-1)
[2017-03-25 21:42] [ALPM] transaction completed
[2017-03-25 21:42] [ALPM] running 'systemd-update.hook'...
[2017-03-25 21:43] [PACMAN] Running 'pacman -Syu'
[2017-03-25 21:43] [PACMAN] synchronizing package lists
[2017-03-25 21:43] [PACMAN] starting full system upgrade
[2017-03-25 21:47] [ALPM] transaction started
[2017-03-25 21:47] [ALPM] upgraded archlinux-keyring (20170104-1 -> 20170320-1)
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Updating trust database...
[2017-03-25 21:47] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2017-03-25 21:47] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:   5  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2017-03-25 21:47] [ALPM-SCRIPTLET] gpg: depth: 1  valid:   5  signed:  72  trust: 0-, 0q, 0n, 5m, 0f, 0u
[2017-03-25 21:47] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  70  signed:  10  trust: 70-, 0q, 0n, 0m, 0f, 0u
[2017-03-25 21:47] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2017-09-07
[2017-03-25 21:47] [ALPM] upgraded binutils (2.28-1 -> 2.28.0-2)
[2017-03-25 21:47] [ALPM] upgraded python2-mechanize (0.2.5-4 -> 1:0.3.1-1)
[2017-03-25 21:47] [ALPM] upgraded tslib (1.7-1 -> 1.8-1)
[2017-03-25 21:47] [ALPM] upgraded keyutils (1.5.9-1 -> 1.5.10-1)
[2017-03-25 21:47] [ALPM] upgraded pyqt5-common (5.8-1 -> 5.8-2)
[2017-03-25 21:47] [ALPM] upgraded python2-pyqt5 (5.8-1 -> 5.8-2)
[2017-03-25 21:47] [ALPM] upgraded python2-psutil (5.2.0-1 -> 5.2.2-1)
[2017-03-25 21:47] [ALPM] upgraded calibre (2.81.0-1 -> 2.82.0-1)
[2017-03-25 21:47] [ALPM] upgraded cryptsetup (1.7.3-1 -> 1.7.4-1)
[2017-03-25 21:47] [ALPM] upgraded firefox (52.0.1-1 -> 52.0.1-2)
[2017-03-25 21:47] [ALPM] upgraded git (2.12.0-1 -> 2.12.1-1)
[2017-03-25 21:47] [ALPM] upgraded imagemagick (6.9.8.0-1 -> 6.9.8.2-1)
[2017-03-25 21:47] [ALPM] upgraded jansson (2.9-1 -> 2.10-1)
[2017-03-25 21:47] [ALPM] upgraded libbsd (0.8.3-1 -> 0.8.3-2)
[2017-03-25 21:47] [ALPM] upgraded libsodium (1.0.11-1 -> 1.0.12-1)
[2017-03-25 21:47] [ALPM] upgraded libwbclient (4.5.6-2 -> 4.5.7-1)
[2017-03-25 21:47] [ALPM] upgraded lightdm (1:1.20.0-2 -> 1:1.22.0-1)
[2017-03-25 21:47] [ALPM] upgraded man-pages (4.10-2 -> 4.10-3)
[2017-03-25 21:47] [ALPM] upgraded python-markupsafe (0.23-4 -> 1.0-1)
[2017-03-25 21:47] [ALPM] upgraded smbclient (4.5.6-2 -> 4.5.7-1)
[2017-03-25 21:47] [ALPM] upgraded xfce4-notifyd (0.3.5-1 -> 0.3.6-1)
[2017-03-25 21:47] [ALPM] transaction completed
[2017-03-25 21:47] [ALPM] running '99-linux.hook'...
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Starting build: 4.10.4-1-ARCH
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Starting build: 4.10.4-1-ARCH
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-25 21:47] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-25 21:47] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-03-25 21:48] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-25 21:48] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-25 21:48] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-03-25 21:48] [ALPM] running 'systemd-update.hook'...
[2017-03-25 21:48] [ALPM] running 'texinfo-install.hook'...
[2017-03-25 21:48] [ALPM] running 'update-desktop-database.hook'...
[2017-03-25 21:48] [ALPM] running 'update-mime-database.hook'...
[2017-03-25 21:48] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-03-25 21:48] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-03-25 21:50] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-25 21:52] [ALPM] running '70-dkms-remove.hook'...
[2017-03-25 21:52] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.10.4-1-ARCH
[2017-03-25 21:52] [ALPM] transaction started
[2017-03-25 21:52] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-03-25 21:52] [ALPM] upgraded linux (4.10.4-1 -> 4.10.5-1)
[2017-03-25 21:52] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-03-25 21:52] [ALPM] upgraded linux-headers (4.10.4-1 -> 4.10.5-1)
[2017-03-25 21:52] [ALPM] transaction completed
[2017-03-25 21:52] [ALPM] running '70-dkms-install.hook'...
[2017-03-25 21:52] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.10.5-1-ARCH
[2017-03-25 21:53] [ALPM] running '90-linux.hook'...
[2017-03-25 21:53] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-03-25 21:53] [ALPM-SCRIPTLET] ==> Starting build: 4.10.5-1-ARCH
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-25 21:53] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-25 21:53] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-03-25 21:53] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-25 21:53] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-03-25 21:53] [ALPM-SCRIPTLET] ==> Starting build: 4.10.5-1-ARCH
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-25 21:53] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-25 21:54] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-25 21:54] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-25 21:54] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-25 21:54] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-25 21:54] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-03-25 21:54] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-25 21:54] [ALPM] running 'systemd-update.hook'...
[2017-03-25 22:34] [PACMAN] Running 'pacman --color auto -Sy'
[2017-03-25 22:34] [PACMAN] synchronizing package lists
[2017-03-25 22:34] [PACMAN] Running 'pacman --color auto -S -u'
[2017-03-25 22:34] [PACMAN] starting full system upgrade
[2017-03-25 22:35] [ALPM] transaction started
[2017-03-25 22:35] [ALPM] upgraded mesa (17.0.1-2 -> 17.0.2-2)
[2017-03-25 22:35] [ALPM] upgraded libglvnd (0.2.999+g4ba53457-1 -> 0.2.999+g4ba53457-2)
[2017-03-25 22:35] [ALPM] transaction completed
[2017-03-25 22:35] [ALPM] running 'systemd-update.hook'...
[2017-03-25 22:55] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.p80/gstreamer0.10-0.10.36-16-x86_64.pkg.tar.xz'
[2017-03-25 22:55] [ALPM] transaction started
[2017-03-25 22:55] [ALPM] upgraded gstreamer0.10 (0.10.36-12 -> 0.10.36-16)
[2017-03-25 22:55] [ALPM] transaction completed
[2017-03-25 22:55] [ALPM] running 'systemd-update.hook'...
[2017-03-25 23:06] [PACMAN] Running 'pacman --color auto -S --asdeps --needed extra/libxml++2.6'
[2017-03-25 23:06] [ALPM] transaction started
[2017-03-25 23:06] [ALPM] installed libxml++2.6 (2.40.1-2)
[2017-03-25 23:06] [ALPM] transaction completed
[2017-03-25 23:06] [ALPM] running 'systemd-update.hook'...
[2017-03-25 23:40] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.quP/tsc-2.0.0-2-x86_64.pkg.tar.xz'
[2017-03-25 23:40] [ALPM] transaction started
[2017-03-25 23:40] [ALPM] upgraded tsc (2.0.0-1 -> 2.0.0-2)
[2017-03-25 23:40] [ALPM] transaction completed
[2017-03-25 23:40] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-25 23:40] [ALPM] running 'systemd-update.hook'...
[2017-03-25 23:40] [ALPM] running 'update-desktop-database.hook'...
[2017-03-28 18:14] [PACMAN] Running 'pacman -Syu'
[2017-03-28 18:14] [PACMAN] synchronizing package lists
[2017-03-28 18:15] [PACMAN] starting full system upgrade
[2017-03-28 18:17] [ALPM] transaction started
[2017-03-28 18:17] [ALPM] upgraded tzdata (2017a-1 -> 2017b-1)
[2017-03-28 18:17] [ALPM] upgraded libx264 (2:148.20160920-1 -> 2:148.20170121-1)
[2017-03-28 18:17] [ALPM] upgraded frei0r-plugins (1.5.0-1 -> 1.6.0-1)
[2017-03-28 18:17] [ALPM] upgraded gd (2.2.3-3 -> 2.2.4-1)
[2017-03-28 18:17] [ALPM] upgraded imagemagick (6.9.8.2-1 -> 6.9.8.3-1)
[2017-03-28 18:17] [ALPM] upgraded libimobiledevice (1.2.0-4 -> 1.2.0-6)
[2017-03-28 18:17] [ALPM] upgraded python-setuptools (1:34.3.2-1 -> 1:34.3.3-1)
[2017-03-28 18:17] [ALPM] upgraded python2-setuptools (1:34.3.2-1 -> 1:34.3.3-1)
[2017-03-28 18:17] [ALPM] upgraded tint2 (0.13.1-1 -> 0.14.1-1)
[2017-03-28 18:17] [ALPM] transaction completed
[2017-03-28 18:17] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-03-28 18:17] [ALPM] running 'systemd-update.hook'...
[2017-03-28 18:17] [ALPM] running 'update-desktop-database.hook'...
[2017-03-28 18:17] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-03-28 18:20] [ALPM] running '70-dkms-remove.hook'...
[2017-03-28 18:20] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.10.5-1-ARCH
[2017-03-28 18:20] [ALPM] transaction started
[2017-03-28 18:20] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-03-28 18:21] [ALPM] upgraded linux (4.10.5-1 -> 4.10.6-1)
[2017-03-28 18:21] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-03-28 18:21] [ALPM] upgraded linux-headers (4.10.5-1 -> 4.10.6-1)
[2017-03-28 18:21] [ALPM] transaction completed
[2017-03-28 18:21] [ALPM] running '70-dkms-install.hook'...
[2017-03-28 18:21] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.10.6-1-ARCH
[2017-03-28 18:22] [ALPM] running '90-linux.hook'...
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Starting build: 4.10.6-1-ARCH
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Starting build: 4.10.6-1-ARCH
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-03-28 18:22] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-03-28 18:22] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-03-28 18:22] [ALPM] running 'systemd-update.hook'...
[2017-03-28 19:15] [PACMAN] Running 'pacman --color auto -Sy'
[2017-03-28 19:15] [PACMAN] synchronizing package lists
[2017-04-04 23:46] [PACMAN] Running 'pacman -Syu'
[2017-04-04 23:46] [PACMAN] synchronizing package lists
[2017-04-04 23:46] [PACMAN] starting full system upgrade
[2017-04-14 15:29] [PACMAN] Running 'pacman --color auto -Sy'
[2017-04-14 15:29] [PACMAN] synchronizing package lists
[2017-04-14 15:33] [PACMAN] Running 'pacman --color auto -S -u'
[2017-04-14 15:33] [PACMAN] starting full system upgrade
[2017-04-14 15:34] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-04-14 15:34] [PACMAN] synchronizing package lists
[2017-04-14 15:34] [PACMAN] starting full system upgrade
[2017-04-14 15:34] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-04-16 19:19] [PACMAN] Running 'pacman --color auto -Sy'
[2017-04-16 19:19] [PACMAN] synchronizing package lists
[2017-04-26 07:11] [PACMAN] Running 'pacman --color auto -Sy'
[2017-04-26 07:11] [PACMAN] synchronizing package lists
[2017-05-03 11:17] [PACMAN] Running 'pacman --color auto -Sy'
[2017-05-03 11:17] [PACMAN] synchronizing package lists
[2017-05-29 06:05] [PACMAN] Running 'pacman --color auto -Sy'
[2017-05-29 06:05] [PACMAN] synchronizing package lists
[2017-05-29 06:11] [PACMAN] Running 'pacman --color auto -S -u'
[2017-05-29 06:11] [PACMAN] starting full system upgrade
[2017-06-15 12:11] [PACMAN] Running 'pacman --color auto -Sy'
[2017-06-15 12:11] [PACMAN] synchronizing package lists
[2017-06-15 12:15] [PACMAN] Running 'pacman --color auto -S -u'
[2017-06-15 12:15] [PACMAN] starting full system upgrade
[2017-06-24 02:23] [PACMAN] Running 'pacman --color auto -Sy'
[2017-06-24 02:23] [PACMAN] synchronizing package lists
[2017-06-28 23:27] [PACMAN] Running 'pacman --color auto -Sy'
[2017-06-28 23:27] [PACMAN] synchronizing package lists
[2017-06-28 23:39] [PACMAN] Running 'pacman --color auto -S -u'
[2017-06-28 23:39] [PACMAN] starting full system upgrade
[2017-06-29 00:09] [PACMAN] Running 'pacman --color auto -Sy'
[2017-06-29 00:09] [PACMAN] synchronizing package lists
[2017-06-29 00:22] [PACMAN] Running 'pacman --color auto -Sy'
[2017-06-29 00:22] [PACMAN] synchronizing package lists
[2017-06-29 01:21] [PACMAN] Running 'pacman --color auto -Sy'
[2017-06-29 01:21] [PACMAN] synchronizing package lists
[2017-06-29 01:29] [PACMAN] Running 'pacman --color auto -S -u'
[2017-06-29 01:29] [PACMAN] starting full system upgrade
[2017-06-29 01:37] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-06-29 01:37] [PACMAN] synchronizing package lists
[2017-06-29 01:37] [PACMAN] starting full system upgrade
[2017-06-29 01:39] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-06-29 02:13] [PACMAN] Running 'pacman --color auto -Sy'
[2017-06-29 02:13] [PACMAN] synchronizing package lists
[2017-06-29 02:13] [PACMAN] Running 'pacman --color auto -S -u'
[2017-06-29 02:13] [PACMAN] starting full system upgrade
[2017-06-29 02:14] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-06-29 02:14] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-06-29 02:14] [PACMAN] synchronizing package lists
[2017-06-29 02:14] [PACMAN] starting full system upgrade
[2017-06-29 06:14] [ALPM] running '70-dkms-remove.hook'...
[2017-06-29 06:14] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.10.6-1-ARCH
[2017-06-29 06:14] [ALPM] transaction started
[2017-06-29 06:14] [ALPM] removed wxgtk (3.0.2-6)
[2017-06-29 06:14] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-06-29 06:14] [ALPM] upgraded iana-etc (20170224-1 -> 20170512-1)
[2017-06-29 06:14] [ALPM] warning: /etc/group installed as /etc/group.pacnew
[2017-06-29 06:14] [ALPM] warning: /etc/passwd installed as /etc/passwd.pacnew
[2017-06-29 06:14] [ALPM] warning: /etc/gshadow installed as /etc/gshadow.pacnew
[2017-06-29 06:14] [ALPM] warning: /etc/shadow installed as /etc/shadow.pacnew
[2017-06-29 06:14] [ALPM] upgraded filesystem (2016.12-2 -> 2017.03-2)
[2017-06-29 06:14] [ALPM] upgraded glibc (2.25-1 -> 2.25-5)
[2017-06-29 06:14] [ALPM-SCRIPTLET] Generating locales...
[2017-06-29 06:14] [ALPM-SCRIPTLET]   ar_SA.UTF-8... done
[2017-06-29 06:14] [ALPM-SCRIPTLET]   ar_SA.ISO-8859-6... done
[2017-06-29 06:14] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2017-06-29 06:14] [ALPM-SCRIPTLET]   ur_IN.UTF-8... done
[2017-06-29 06:14] [ALPM-SCRIPTLET]   ur_PK.UTF-8... done
[2017-06-29 06:14] [ALPM-SCRIPTLET] Generation complete.
[2017-06-29 06:14] [ALPM] upgraded gcc-libs (6.3.1-2 -> 7.1.1-3)
[2017-06-29 06:14] [ALPM] upgraded ncurses (6.0+20170128-1 -> 6.0+20170527-1)
[2017-06-29 06:14] [ALPM] upgraded gdbm (1.12-2 -> 1.13-1)
[2017-06-29 06:14] [ALPM] upgraded perl (5.24.1-1 -> 5.26.0-1)
[2017-06-29 06:14] [ALPM] upgraded openssl (1.0.2.k-1 -> 1.1.0.f-1)
[2017-06-29 06:14] [ALPM] upgraded coreutils (8.26-1 -> 8.27-1)
[2017-06-29 06:14] [ALPM] upgraded linux-firmware (20170309.695f2d6-1 -> 20170422.ade8332-1)
[2017-06-29 06:14] [ALPM] upgraded expat (2.2.0-2 -> 2.2.1-1)
[2017-06-29 06:14] [ALPM] upgraded libarchive (3.3.1-4 -> 3.3.1-5)
[2017-06-29 06:14] [ALPM] upgraded mkinitcpio-busybox (1.25.1-1 -> 1.26.1-1)
[2017-06-29 06:14] [ALPM] upgraded libutil-linux (2.29.2-1 -> 2.29.2-2)
[2017-06-29 06:14] [ALPM] upgraded libgcrypt (1.7.6-1 -> 1.7.7-1)
[2017-06-29 06:14] [ALPM] upgraded libsasl (2.1.26-8 -> 2.1.26-11)
[2017-06-29 06:14] [ALPM] upgraded libldap (2.4.44-3 -> 2.4.44-5)
[2017-06-29 06:14] [ALPM] upgraded krb5 (1.13.7-1 -> 1.15.1-1)
[2017-06-29 06:14] [ALPM] upgraded libtirpc (1.0.1-2 -> 1.0.1-3)
[2017-06-29 06:14] [ALPM] upgraded util-linux (2.29.2-1 -> 2.29.2-2)
[2017-06-29 06:14] [ALPM] upgraded dbus (1.10.16-1 -> 1.10.18-1)
[2017-06-29 06:14] [ALPM] upgraded libelf (0.168-1 -> 0.169-1)
[2017-06-29 06:14] [ALPM] upgraded hwids (20161103-1 -> 20170328-1)
[2017-06-29 06:14] [ALPM] upgraded libusb (1.0.21-1 -> 1.0.21-2)
[2017-06-29 06:14] [ALPM] upgraded libnl (3.2.29-2 -> 3.3.0-1)
[2017-06-29 06:14] [ALPM] installed libpcap (1.8.1-2)
[2017-06-29 06:14] [ALPM] upgraded iptables (1.6.0-1 -> 1.6.1-1)
[2017-06-29 06:14] [ALPM] upgraded linux (4.10.6-1 -> 4.11.6-3)
[2017-06-29 06:14] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-06-29 06:14] [ALPM] upgraded linux-headers (4.10.6-1 -> 4.11.6-3)
[2017-06-29 06:14] [ALPM] upgraded libssh2 (1.8.0-1 -> 1.8.0-2)
[2017-06-29 06:14] [ALPM] upgraded icu (58.2-1 -> 59.1-1)
[2017-06-29 06:14] [ALPM] upgraded libpsl (0.17.0-1 -> 0.17.0-2)
[2017-06-29 06:14] [ALPM] installed libnghttp2 (1.23.1-1)
[2017-06-29 06:14] [ALPM] upgraded libtasn1 (4.10-1 -> 4.12-1)
[2017-06-29 06:14] [ALPM] upgraded p11-kit (0.23.5-1 -> 0.23.7-1)
[2017-06-29 06:14] [ALPM] upgraded ca-certificates-mozilla (3.29.3-2 -> 3.31-3)
[2017-06-29 06:14] [ALPM] upgraded curl (7.53.1-1 -> 7.54.1-1)
[2017-06-29 06:14] [ALPM] upgraded libpng (1.6.28-1 -> 1.6.29-1)
[2017-06-29 06:14] [ALPM] upgraded sqlite (3.17.0-1 -> 3.19.3-1)
[2017-06-29 06:14] [ALPM] upgraded python2 (2.7.13-1 -> 2.7.13-2)
[2017-06-29 06:14] [ALPM] upgraded sdl (1.2.15-7 -> 1.2.15-8)
[2017-06-29 06:14] [ALPM] upgraded libxml2 (2.9.4+12+ge905f081-5 -> 2.9.4+16+g07418011-2)
[2017-06-29 06:14] [ALPM] upgraded glib2 (2.50.3-1 -> 2.52.2+9+g3245eba16-1)
[2017-06-29 06:14] [ALPM] upgraded graphite (1:1.3.9-1 -> 1:1.3.10-1)
[2017-06-29 06:14] [ALPM] upgraded harfbuzz (1.4.5-1 -> 1.4.6-1)
[2017-06-29 06:14] [ALPM] upgraded freetype2 (2.7.1-1 -> 2.8-2)
[2017-06-29 06:14] [ALPM] upgraded fontconfig (2.12.1-4 -> 2.12.3-1)
[2017-06-29 06:15] [ALPM-SCRIPTLET] Rebuilding fontconfig cache... done.
[2017-06-29 06:15] [ALPM] upgraded pcre2 (10.22-2 -> 10.23-1)
[2017-06-29 06:15] [ALPM] upgraded tslib (1.8-1 -> 1.11-1)
[2017-06-29 06:15] [ALPM] upgraded libevdev (1.5.6-1 -> 1.5.7-1)
[2017-06-29 06:15] [ALPM] upgraded libgudev (231-1 -> 231+1+g0841288-1)
[2017-06-29 06:15] [ALPM] upgraded libinput (1.6.3-1 -> 1.7.3-1)
[2017-06-29 06:15] [ALPM] upgraded libproxy (0.4.13-2 -> 0.4.15-3)
[2017-06-29 06:15] [ALPM] upgraded gnutls (3.5.10-1 -> 3.5.13-1)
[2017-06-29 06:15] [ALPM] upgraded libtiff (4.0.7-2 -> 4.0.8-1)
[2017-06-29 06:15] [ALPM] upgraded libcups (2.2.2-2 -> 2.2.3-1)
[2017-06-29 06:15] [ALPM] installed openssl-1.0 (1.0.2.l-1)
[2017-06-29 06:15] [ALPM] installed double-conversion (2.0.1-3)
[2017-06-29 06:15] [ALPM] upgraded libunwind (1.1-3 -> 1.2.1-1)
[2017-06-29 06:15] [ALPM] upgraded libpciaccess (0.13.4-1 -> 0.13.5-1)
[2017-06-29 06:15] [ALPM] upgraded libdrm (2.4.75-1 -> 2.4.81-1)
[2017-06-29 06:15] [ALPM] upgraded libedit (20160903_3.1-1 -> 20170329_3.1-1)
[2017-06-29 06:15] [ALPM] upgraded llvm-libs (3.9.1-2 -> 4.0.1-1)
[2017-06-29 06:15] [ALPM] upgraded mesa (17.0.2-2 -> 17.1.3-1)
[2017-06-29 06:15] [ALPM] upgraded xkeyboard-config (2.20-1 -> 2.21-2)
[2017-06-29 06:15] [ALPM] upgraded qt5-base (5.8.0-7 -> 5.9.0-2)
[2017-06-29 06:15] [ALPM] upgraded qt5-x11extras (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:15] [ALPM] upgraded virtualbox-host-modules-arch (5.1.18-2 -> 5.1.22-4)
[2017-06-29 06:15] [ALPM] upgraded virtualbox (5.1.18-1 -> 5.1.22-2)
[2017-06-29 06:15] [ALPM] upgraded virtualbox-guest-iso (5.1.18-1 -> 5.1.22-1)
[2017-06-29 06:15] [ALPM] upgraded nspr (4.13.1-1 -> 4.15-1)
[2017-06-29 06:15] [ALPM] upgraded accountsservice (0.6.43-1 -> 0.6.45-1)
[2017-06-29 06:15] [ALPM] upgraded jasper (2.0.12-1 -> 2.0.13-1)
[2017-06-29 06:15] [ALPM] upgraded gdk-pixbuf2 (2.36.5-1 -> 2.36.6-2)
[2017-06-29 06:15] [ALPM] upgraded gtk-update-icon-cache (3.22.10-1 -> 3.22.16-1)
[2017-06-29 06:15] [ALPM] upgraded cairo (1.14.8-1 -> 1.14.10-1)
[2017-06-29 06:15] [ALPM] upgraded pango (1.40.4-1 -> 1.40.6+9+g92cc73c8-1)
[2017-06-29 06:15] [ALPM] upgraded libcroco (0.6.11-1 -> 0.6.12+4+g9ad7287-1)
[2017-06-29 06:15] [ALPM] upgraded librsvg (2:2.40.16-1 -> 2:2.40.17-1)
[2017-06-29 06:15] [ALPM] upgraded adwaita-icon-theme (3.22.0+1+g58cd459e-1 -> 3.24.0-1)
[2017-06-29 06:15] [ALPM] upgraded alsa-lib (1.1.3-1 -> 1.1.4.1-1)
[2017-06-29 06:15] [ALPM] upgraded alsa-plugins (1.1.1-1 -> 1.1.4-1)
[2017-06-29 06:15] [ALPM] upgraded fftw (3.3.6-1 -> 3.3.6-2)
[2017-06-29 06:15] [ALPM] upgraded libsndfile (1.0.27-1 -> 1.0.28-1)
[2017-06-29 06:15] [ALPM] upgraded alsa-utils (1.1.3-2 -> 1.1.4-1)
[2017-06-29 06:15] [ALPM] upgraded archlinux-keyring (20170320-1 -> 20170611-1)
[2017-06-29 06:15] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2017-06-29 06:15] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2017-06-29 06:15] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2017-06-29 06:15] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2017-06-29 06:15] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2017-06-29 06:15] [ALPM-SCRIPTLET]   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2017-06-29 06:15] [ALPM-SCRIPTLET] ==> Updating trust database...
[2017-06-29 06:15] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2017-10-20
[2017-06-29 06:15] [ALPM] upgraded at-spi2-core (2.22.0-1 -> 2.24.1-1)
[2017-06-29 06:15] [ALPM] upgraded atk (2.24.0-1 -> 2.24.0-2)
[2017-06-29 06:15] [ALPM] upgraded at-spi2-atk (2.22.0-1 -> 2.24.1-1)
[2017-06-29 06:15] [ALPM] upgraded glibmm (2.50.0-1 -> 2.52.0-1)
[2017-06-29 06:15] [ALPM] upgraded atkmm (2.24.2+1+gf30b47f-1 -> 2.24.2+1+gf30b47f-2)
[2017-06-29 06:15] [ALPM] upgraded attica-qt5 (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:15] [ALPM] upgraded axel (2.12-1 -> 2.12-2)
[2017-06-29 06:15] [ALPM] upgraded bc (1.06.95-3 -> 1.07.1-1)
[2017-06-29 06:15] [ALPM] upgraded binutils (2.28.0-2 -> 2.28.0-3)
[2017-06-29 06:15] [ALPM] upgraded bluez (5.44-1 -> 5.45-1)
[2017-06-29 06:15] [ALPM] upgraded bluez-libs (5.44-1 -> 5.45-1)
[2017-06-29 06:15] [ALPM] upgraded bluez-utils (5.44-1 -> 5.45-1)
[2017-06-29 06:15] [ALPM] upgraded boost-libs (1.63.0-1 -> 1.64.0-2)
[2017-06-29 06:15] [ALPM] upgraded boost (1.63.0-1 -> 1.64.0-2)
[2017-06-29 06:15] [ALPM] upgraded cairomm (1.12.2-1 -> 1.12.2-2)
[2017-06-29 06:15] [ALPM] installed python2-dukpy (0.3-2)
[2017-06-29 06:15] [ALPM] installed python2-webencodings (0.5.1-1)
[2017-06-29 06:15] [ALPM] installed python2-html5lib (0.999999999-2)
[2017-06-29 06:15] [ALPM] upgraded python2-mechanize (1:0.3.1-1 -> 1:0.3.5-1)
[2017-06-29 06:15] [ALPM] upgraded lua (5.3.4-1 -> 5.3.4-2)
[2017-06-29 06:15] [ALPM] upgraded podofo (0.9.5-1 -> 0.9.5-2)
[2017-06-29 06:15] [ALPM] upgraded python2-lxml (3.7.3-1 -> 3.8.0-1)
[2017-06-29 06:15] [ALPM] upgraded libwebp (0.5.2-1 -> 0.6.0-1)
[2017-06-29 06:15] [ALPM] upgraded python2-pillow (4.0.0-3 -> 4.1.1-1)
[2017-06-29 06:15] [ALPM] installed python2-msgpack (0.4.8-2)
[2017-06-29 06:15] [ALPM] upgraded sip (4.19.1-1 -> 4.19.2-1)
[2017-06-29 06:15] [ALPM] upgraded python2-sip (4.19.1-1 -> 4.19.2-1)
[2017-06-29 06:15] [ALPM] upgraded pyqt5-common (5.8-2 -> 5.8.2-3)
[2017-06-29 06:15] [ALPM] upgraded python2-pyqt5 (5.8-2 -> 5.8.2-3)
[2017-06-29 06:15] [ALPM] upgraded libmtp (1.1.12-1 -> 1.1.13-1)
[2017-06-29 06:15] [ALPM] upgraded python2-netifaces (0.10.5-2 -> 0.10.6-1)
[2017-06-29 06:15] [ALPM] upgraded qt5-xmlpatterns (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:15] [ALPM] upgraded qt5-declarative (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:15] [ALPM] upgraded qt5-location (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:15] [ALPM] upgraded qt5-sensors (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:15] [ALPM] upgraded qt5-webchannel (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:15] [ALPM] upgraded gstreamer (1.10.4-1 -> 1.12.1-1)
[2017-06-29 06:15] [ALPM] upgraded orc (0.4.26-2 -> 0.4.26+2+g249c709-1)
[2017-06-29 06:15] [ALPM] upgraded gst-plugins-base-libs (1.10.4-1 -> 1.12.1-1)
[2017-06-29 06:15] [ALPM] upgraded opus (1.1.4-1 -> 1.2.1-1)
[2017-06-29 06:15] [ALPM] upgraded gst-plugins-base (1.10.4-1 -> 1.12.1-1)
[2017-06-29 06:15] [ALPM] upgraded qt5-webkit (5.8.0-1 -> 5.212.0alpha2-2)
[2017-06-29 06:15] [ALPM] upgraded qt5-svg (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:15] [ALPM] installed python2-regex (2017.06.20-1)
[2017-06-29 06:15] [ALPM] installed libunrar (1:5.5.5-1)
[2017-06-29 06:15] [ALPM] installed python2-unrardll (0.1.3-2)
[2017-06-29 06:15] [ALPM] upgraded optipng (0.7.6-1 -> 0.7.6-2)
[2017-06-29 06:15] [ALPM] installed btrfs-progs (4.11-1)
[2017-06-29 06:15] [ALPM] upgraded device-mapper (2.02.168-1 -> 2.02.171-1)
[2017-06-29 06:15] [ALPM] installed dmraid (1.0.0.rc16.3-10)
[2017-06-29 06:15] [ALPM] installed gptfdisk (1.0.1-2)
[2017-06-29 06:15] [ALPM] installed libbytesize (0.10-1)
[2017-06-29 06:15] [ALPM] upgraded thin-provisioning-tools (0.6.3-1 -> 0.7.0-1)
[2017-06-29 06:15] [ALPM] upgraded lvm2 (2.02.168-1 -> 2.02.171-1)
[2017-06-29 06:15] [ALPM] upgraded cryptsetup (1.7.4-1 -> 1.7.5-1)
[2017-06-29 06:15] [ALPM] upgraded nss (3.29.3-2 -> 3.31-3)
[2017-06-29 06:15] [ALPM] upgraded npth (1.3-1 -> 1.5-1)
[2017-06-29 06:15] [ALPM] upgraded libsecret (0.18.5-1 -> 0.18.5+14+g9980655-1)
[2017-06-29 06:15] [ALPM] upgraded gnupg (2.1.19-1 -> 2.1.21-3)
[2017-06-29 06:15] [ALPM] upgraded gpgme (1.8.0-2 -> 1.9.0-3)
[2017-06-29 06:15] [ALPM] upgraded python (3.6.0-2 -> 3.6.1-1)
[2017-06-29 06:15] [ALPM] installed volume_key (0.3.9-3)
[2017-06-29 06:15] [ALPM] upgraded xfsprogs (4.10.0-1 -> 4.11.0-1)
[2017-06-29 06:15] [ALPM] installed libblockdev (2.9-1)
[2017-06-29 06:15] [ALPM] upgraded udisks2 (2.1.8-1 -> 2.7.0-1)
[2017-06-29 06:15] [ALPM] upgraded fontsproto (2.1.3-1 -> 2.1.3-2)
[2017-06-29 06:15] [ALPM] upgraded python2-setuptools (1:34.3.3-1 -> 1:36.0.1-2)
[2017-06-29 06:16] [ALPM] upgraded calibre (2.82.0-1 -> 3.1.0-1)
[2017-06-29 06:16] [ALPM] upgraded libepoxy (1.4.1-1 -> 1.4.3-1)
[2017-06-29 06:16] [ALPM] upgraded dconf (0.26.0-2 -> 0.26.0+1+g701d19d-1)
[2017-06-29 06:16] [ALPM] upgraded json-glib (1.2.6+7+gf98d547-1 -> 1.2.8-1)
[2017-06-29 06:16] [ALPM] upgraded wayland-protocols (1.7-1 -> 1.8-1)
[2017-06-29 06:16] [ALPM] upgraded gtk3 (3.22.10-1 -> 3.22.16-1)
[2017-06-29 06:16] [ALPM] upgraded libmodplug (0.8.8.5-2 -> 0.8.9.0-1)
[2017-06-29 06:16] [ALPM] upgraded libpulse (10.0-2 -> 10.0-3)
[2017-06-29 06:16] [ALPM] upgraded libssh (0.7.4-2 -> 0.7.5-2)
[2017-06-29 06:16] [ALPM] upgraded libva (1.7.3-2 -> 1.8.2-1)
[2017-06-29 06:16] [ALPM] upgraded opencore-amr (0.1.4-1 -> 0.1.5-1)
[2017-06-29 06:16] [ALPM] upgraded v4l-utils (1.12.3-1 -> 1.12.5-1)
[2017-06-29 06:16] [ALPM] upgraded libass (0.13.4-1 -> 0.13.7-1)
[2017-06-29 06:16] [ALPM] upgraded libbluray (0.9.3.r84.05c9fdec-1 -> 1.0.1-1)
[2017-06-29 06:16] [ALPM] upgraded libx264 (2:148.20170121-1 -> 2:148.20170521-1)
[2017-06-29 06:16] [ALPM] upgraded x265 (2.2-1 -> 2.4-1)
[2017-06-29 06:16] [ALPM] upgraded ffmpeg (1:3.2.4-1 -> 1:3.3.2-1)
[2017-06-29 06:16] [ALPM] upgraded chromaprint (1.4.1-1 -> 1.4.2-1)
[2017-06-29 06:16] [ALPM] upgraded rtmpdump (1:2.4.r96.fa8646d-2 -> 1:2.4.r96.fa8646d-3)
[2017-06-29 06:16] [ALPM] installed wildmidi (0.4.1-1)
[2017-06-29 06:16] [ALPM] installed ladspa (1.13-6)
[2017-06-29 06:16] [ALPM] upgraded openal (1.17.2-2 -> 1.18.0-1)
[2017-06-29 06:16] [ALPM] installed vulkan-icd-loader (1.0.51.0-1)
[2017-06-29 06:16] [ALPM] installed libfdk-aac (0.1.5-1)
[2017-06-29 06:16] [ALPM] installed soundtouch (1.9.2-1)
[2017-06-29 06:16] [ALPM] installed spandsp (0.0.6-1)
[2017-06-29 06:16] [ALPM] upgraded neon (0.30.2-1 -> 0.30.2-2)
[2017-06-29 06:16] [ALPM] upgraded gst-plugins-bad (1.10.4-1 -> 1.12.1-1)
[2017-06-29 06:16] [ALPM] upgraded gsettings-desktop-schemas (3.22.0+1+g6f52ab5-1 -> 3.24.0-1)
[2017-06-29 06:16] [ALPM] upgraded glib-networking (2.50.0-1 -> 2.50.0-2)
[2017-06-29 06:16] [ALPM] upgraded libsoup (2.56.0-1 -> 2.58.1-1)
[2017-06-29 06:16] [ALPM] upgraded libshout (1:2.4.1-2 -> 1:2.4.1-3)
[2017-06-29 06:16] [ALPM] upgraded imlib2 (1.4.9-1 -> 1.4.10-1)
[2017-06-29 06:16] [ALPM] upgraded gst-plugins-good (1.10.4-1 -> 1.12.1-1)
[2017-06-29 06:16] [ALPM] upgraded cogl (1.22.2-1 -> 1.22.2+10+g3baa2d7a-1)
[2017-06-29 06:16] [ALPM] upgraded clutter (1.26.0+24+g79da526-1 -> 1.26.2-1)
[2017-06-29 06:16] [ALPM] upgraded clutter-gst (3.0.22-1 -> 3.0.24-1)
[2017-06-29 06:16] [ALPM] upgraded libtool (2.4.6-7 -> 2.4.6-8)
[2017-06-29 06:16] [ALPM] upgraded libcanberra (0.30-8 -> 0.30+2+gc0620e4-1)
[2017-06-29 06:16] [ALPM] upgraded gnome-desktop (1:3.22.2-1 -> 1:3.24.2-1)
[2017-06-29 06:16] [ALPM] upgraded cheese (3.22.1-2 -> 3.24.0-1)
[2017-06-29 06:16] [ALPM] upgraded cinnamon-desktop (3.2.4-2 -> 3.4.2-1)
[2017-06-29 06:16] [ALPM] upgraded libcanberra-pulse (0.30-8 -> 0.30+2+gc0620e4-1)
[2017-06-29 06:16] [ALPM] upgraded libgusb (0.2.9-2 -> 0.2.10-1)
[2017-06-29 06:16] [ALPM] upgraded colord (1.3.4-1 -> 1.3.5-1)
[2017-06-29 06:16] [ALPM] upgraded pulseaudio (10.0-2 -> 10.0-3)
[2017-06-29 06:16] [ALPM] upgraded libplist (1.12-6 -> 2.0.0-1)
[2017-06-29 06:16] [ALPM] upgraded libusbmuxd (1.0.10-1 -> 1.0.10-2)
[2017-06-29 06:16] [ALPM] upgraded cinnamon-settings-daemon (3.2.1-2 -> 3.4.2-1)
[2017-06-29 06:16] [ALPM] upgraded cinnamon-session (3.2.0-1 -> 3.4.1-1)
[2017-06-29 06:16] [ALPM] upgraded cinnamon-translations (3.2.2-1 -> 3.4.2-1)
[2017-06-29 06:16] [ALPM] upgraded gobject-introspection-runtime (1.50.0+1+gb8d92b0-2 -> 1.52.1-1)
[2017-06-29 06:16] [ALPM] installed js38 (38.8.0-3)
[2017-06-29 06:16] [ALPM] upgraded cjs (3.2.0-2 -> 3.4.1-1)
[2017-06-29 06:16] [ALPM] upgraded gnome-backgrounds (3.22.1-1 -> 3.24.0+2+g755b6f9-1)
[2017-06-29 06:16] [ALPM] upgraded gnome-themes-standard (3.22.2-1 -> 3.22.3-1)
[2017-06-29 06:16] [ALPM] upgraded hunspell (1.5.4-1 -> 1.6.1-1)
[2017-06-29 06:16] [ALPM] upgraded enchant (1.6.1-1 -> 1.6.1-2)
[2017-06-29 06:16] [ALPM] upgraded libmm-glib (1.6.4-1 -> 1.6.8-1)
[2017-06-29 06:16] [ALPM] upgraded geoclue2 (2.4.5-1 -> 2.4.7-1)
[2017-06-29 06:16] [ALPM] upgraded harfbuzz-icu (1.4.5-1 -> 1.4.6-1)
[2017-06-29 06:16] [ALPM] upgraded webkit2gtk (2.14.5-1 -> 2.16.5-1)
[2017-06-29 06:16] [ALPM] upgraded zenity (3.22.0+1+gcd1647c-1 -> 3.24.0-1)
[2017-06-29 06:16] [ALPM] upgraded muffin (3.2.2-1 -> 3.4.0-1)
[2017-06-29 06:16] [ALPM] upgraded python2-cairo (1.10.0-2 -> 1.13.3-1)
[2017-06-29 06:16] [ALPM] upgraded cinnamon-menus (3.2.0-1 -> 3.4.0-1)
[2017-06-29 06:16] [ALPM] upgraded libnm (1.6.2-3 -> 1.8.0-1)
[2017-06-29 06:16] [ALPM] upgraded libnm-glib (1.6.2-3 -> 1.8.0-1)
[2017-06-29 06:16] [ALPM] upgraded gcr (3.20.0+11+g8322f27-1 -> 3.20.0+45+g4708f35-1)
[2017-06-29 06:16] [ALPM] upgraded nm-connection-editor (1.4.6-1 -> 1.8.2-1)
[2017-06-29 06:16] [ALPM] upgraded cinnamon-control-center (3.2.1-1 -> 3.4.0-1)
[2017-06-29 06:16] [ALPM] upgraded python-cairo (1.10.0-8 -> 1.13.3-1)
[2017-06-29 06:16] [ALPM] upgraded pygobject-devel (3.22.0-2 -> 3.24.1-1)
[2017-06-29 06:16] [ALPM] upgraded python-gobject (3.22.0-2 -> 3.24.1-1)
[2017-06-29 06:16] [ALPM] installed python-psutil (5.2.2-1)
[2017-06-29 06:16] [ALPM] installed python-xapp (1.0.1-2)
[2017-06-29 06:16] [ALPM] upgraded xapps (1.0.2-2 -> 1.0.3-1)
[2017-06-29 06:16] [ALPM] upgraded cinnamon-screensaver (3.2.13-3 -> 3.4.1-2)
[2017-06-29 06:16] [ALPM] upgraded network-manager-applet (1.4.6-1 -> 1.8.2-1)
[2017-06-29 06:16] [ALPM] upgraded libcdio-paranoia (10.2+0.93+1-2 -> 10.2+0.94+1-2)
[2017-06-29 06:16] [ALPM] upgraded fuse-common (3.0.0-1 -> 3.0.2-1)
[2017-06-29 06:16] [ALPM] upgraded gvfs (1.30.3-1 -> 1.32.1+3+gd852665e-1)
[2017-06-29 06:16] [ALPM] upgraded exempi (2.4.2-1 -> 2.4.2+1+gc26d5be-1)
[2017-06-29 06:16] [ALPM] upgraded nemo (3.2.2-1 -> 3.4.4-1)
[2017-06-29 06:16] [ALPM] upgraded python2-gobject (3.22.0-2 -> 3.24.1-1)
[2017-06-29 06:16] [ALPM] upgraded libgee (0.18.1-1 -> 0.20.0-1)
[2017-06-29 06:16] [ALPM] upgraded python-atspi (2.20.3-1 -> 2.24.0-1)
[2017-06-29 06:16] [ALPM] upgraded python2-ptyprocess (0.5.1-2 -> 0.5.2-1)
[2017-06-29 06:16] [ALPM] upgraded cinnamon (3.2.8-1 -> 3.4.3-1)
[2017-06-29 06:16] [ALPM] upgraded crypto++ (5.6.5-2 -> 5.6.5-3)
[2017-06-29 06:16] [ALPM] upgraded mutagen (1.37-1 -> 1.38-1)
[2017-06-29 06:16] [ALPM] upgraded libgpod (0.8.3-4 -> 0.8.3-5)
[2017-06-29 06:16] [ALPM] upgraded protobuf (3.2.0-1 -> 3.3.1-1)
[2017-06-29 06:16] [ALPM] upgraded xdg-utils (1.1.1-5 -> 1.1.2-1)
[2017-06-29 06:16] [ALPM] upgraded qt4 (4.8.7-16 -> 4.8.7-20)
[2017-06-29 06:16] [ALPM] upgraded clementine (1.3.1-7 -> 1.3.1-8)
[2017-06-29 06:16] [ALPM] upgraded libuv (1.11.0-1 -> 1.12.0-1)
[2017-06-29 06:16] [ALPM] upgraded cmake (3.7.2-1 -> 3.8.2-1)
[2017-06-29 06:16] [ALPM] upgraded confuse (3.0-1 -> 3.2-1)
[2017-06-29 06:16] [ALPM] upgraded conky (1.10.6-1 -> 1.10.6-2)
[2017-06-29 06:16] [ALPM] upgraded poppler (0.52.0-1 -> 0.56.0-1)
[2017-06-29 06:16] [ALPM] upgraded ocl-icd (2.2.10-1 -> 2.2.11-1)
[2017-06-29 06:16] [ALPM] upgraded imagemagick (6.9.8.3-1 -> 6.9.8.10-1)
[2017-06-29 06:16] [ALPM] upgraded cups-filters (1.13.4-1 -> 1.14.0-1)
[2017-06-29 06:16] [ALPM] upgraded cups (2.2.2-2 -> 2.2.3-1)
[2017-06-29 06:16] [ALPM] upgraded debootstrap (1.0.89-1 -> 1.0.90-1)
[2017-06-29 06:16] [ALPM] upgraded diffutils (3.5-1 -> 3.6-1)
[2017-06-29 06:16] [ALPM] upgraded gcc (6.3.1-2 -> 7.1.1-3)
[2017-06-29 06:16] [ALPM] upgraded texinfo (6.3-1 -> 6.4-1)
[2017-06-29 06:16] [ALPM] upgraded libatomic_ops (7.4.4-1 -> 7.4.6-1)
[2017-06-29 06:16] [ALPM] upgraded guile (2.0.14-1 -> 2.2.2-1)
[2017-06-29 06:16] [ALPM] upgraded make (4.2.1-1 -> 4.2.1-2)
[2017-06-29 06:16] [ALPM] upgraded dkms (2.3-2 -> 2.4.0-1)
[2017-06-29 06:16] [ALPM] upgraded doxygen (1.8.13-1 -> 1.8.13-3)
[2017-06-29 06:16] [ALPM] upgraded libgxps (0.2.4+12+g4709da9-1 -> 0.2.5+1+g764ae1e-1)
[2017-06-29 06:16] [ALPM] upgraded poppler-glib (0.52.0-1 -> 0.56.0-1)
[2017-06-29 06:17] [ALPM] upgraded ghostscript (9.21-1 -> 9.21-2)
[2017-06-29 06:17] [ALPM] upgraded evince (3.22.1-1 -> 3.24.0+8+ga8363215-1)
[2017-06-29 06:17] [ALPM] upgraded exfat-utils (1.2.6-1 -> 1.2.7-1)
[2017-06-29 06:17] [ALPM] upgraded perl-uri (1.71-1 -> 1.71-2)
[2017-06-29 06:17] [ALPM] upgraded xfconf (4.12.1-1 -> 4.12.1-2)
[2017-06-29 06:17] [ALPM] upgraded exo (0.10.7-2 -> 0.11.3-1)
[2017-06-29 06:17] [ALPM] upgraded feh (2.18.2-1 -> 2.19-1)
[2017-06-29 06:17] [ALPM] upgraded ffmpeg2.8 (2.8.11-1 -> 2.8.12-1)
[2017-06-29 06:17] [ALPM] upgraded file (5.30-1 -> 5.31-1)
[2017-06-29 06:17] [ALPM] upgraded file-roller (3.22.3-1 -> 3.24.1-1)
[2017-06-29 06:17] [ALPM] upgraded firefox (52.0.1-2 -> 54.0-1)
[2017-06-29 06:17] [ALPM] upgraded flex (2.6.3-2 -> 2.6.4-1)
[2017-06-29 06:17] [ALPM] upgraded frei0r-plugins (1.6.0-1 -> 1.6.1-3)
[2017-06-29 06:17] [ALPM] upgraded garcon (0.4.0-1 -> 0.6.1-1)
[2017-06-29 06:17] [ALPM] upgraded gd (2.2.4-1 -> 2.2.4-2)
[2017-06-29 06:17] [ALPM] upgraded gjs (1.46.0-2 -> 1.48.5-1)
[2017-06-29 06:17] [ALPM] installed pulseaudio-bluetooth (10.0-3)
[2017-06-29 06:17] [ALPM] upgraded gnome-bluetooth (3.20.1-1 -> 3.20.1+1+ge902d1a-1)
[2017-06-29 06:17] [ALPM] upgraded gnome-menus (3.13.3-2 -> 3.13.3+27+g69656ff-1)
[2017-06-29 06:17] [ALPM] upgraded gnome-session (3.22.3-1 -> 3.24.1-1)
[2017-06-29 06:17] [ALPM] upgraded geocode-glib (3.20.1+1+ga646012-1 -> 3.23.90-1)
[2017-06-29 06:17] [ALPM] upgraded libgweather (3.20.4-1 -> 3.24.1+1+g9b08eea-1)
[2017-06-29 06:17] [ALPM] upgraded gtk3-print-backends (3.22.10-1 -> 3.22.16-1)
[2017-06-29 06:17] [ALPM] upgraded gnome-settings-daemon (3.22.2-1 -> 3.24.2-1)
[2017-06-29 06:17] [ALPM] upgraded libgdm (3.22.3-1 -> 3.24.2-1)
[2017-06-29 06:17] [ALPM] upgraded mutter (3.22.3-1 -> 3.24.3-1)
[2017-06-29 06:17] [ALPM] upgraded gnome-shell (3.22.3-2 -> 3.24.2-1)
[2017-06-29 06:17] [ALPM] upgraded xorg-xkbcomp (1.3.1-1 -> 1.4.0-1)
[2017-06-29 06:17] [ALPM] upgraded xorg-server-common (1.19.3-1 -> 1.19.3-2)
[2017-06-29 06:17] [ALPM] upgraded xf86-input-libinput (0.25.0-1 -> 0.25.1-1)
[2017-06-29 06:17] [ALPM] upgraded xorg-server (1.19.3-1 -> 1.19.3-2)
[2017-06-29 06:17] [ALPM] upgraded xorg-server-xwayland (1.19.3-1 -> 1.19.3-2)
[2017-06-29 06:17] [ALPM] upgraded gdm (3.22.3-1 -> 3.24.2-1)
[2017-06-29 06:17] [ALPM] upgraded geany (1.30-1 -> 1.30.1-1)
[2017-06-29 06:17] [ALPM] upgraded perl-error (0.17024-1 -> 0.17024-2)
[2017-06-29 06:17] [ALPM] upgraded git (2.12.1-1 -> 2.13.2-1)
[2017-06-29 06:17] [ALPM] upgraded glm (0.9.8.4-1 -> 0.9.8.4-2)
[2017-06-29 06:17] [ALPM] upgraded vte-common (0.46.1-1 -> 0.48.3-1)
[2017-06-29 06:17] [ALPM] upgraded vte3 (0.46.1-1 -> 0.48.3-1)
[2017-06-29 06:17] [ALPM] upgraded gnome-terminal (3.22.1-1 -> 3.24.2-1)
[2017-06-29 06:17] [ALPM] upgraded python-setuptools (1:34.3.3-1 -> 1:36.0.1-2)
[2017-06-29 06:17] [ALPM] upgraded gobject-introspection (1.50.0+1+gb8d92b0-2 -> 1.52.1-1)
[2017-06-29 06:17] [ALPM] upgraded graphviz (2.40.1-1 -> 2.40.1-4)
[2017-06-29 06:17] [ALPM] upgraded gst-libav (1.10.4-1 -> 1.12.1-1)
[2017-06-29 06:17] [ALPM] installed libx264-all (2:148.20170521-1)
[2017-06-29 06:17] [ALPM] upgraded mpg123 (1.23.8-1 -> 1.25.0-1)
[2017-06-29 06:17] [ALPM] upgraded gst-plugins-ugly (1.10.4-1 -> 1.12.1-1)
[2017-06-29 06:17] [ALPM] upgraded pangomm (2.40.1-1 -> 2.40.1-2)
[2017-06-29 06:17] [ALPM] upgraded gtkmm3 (3.22.0-1 -> 3.22.1-1)
[2017-06-29 06:17] [ALPM] upgraded handbrake (1.0.3-1 -> 1.0.7-2)
[2017-06-29 06:17] [ALPM] upgraded hdf5 (1.10.0_patch1-1 -> 1.10.0_patch1-2)
[2017-06-29 06:17] [ALPM] upgraded hdparm (9.51-1 -> 9.52-1)
[2017-06-29 06:17] [ALPM] upgraded net-snmp (5.7.3-3 -> 5.7.3-5)
[2017-06-29 06:17] [ALPM] upgraded perl-clone (0.38-2 -> 0.39-2)
[2017-06-29 06:17] [ALPM] upgraded perl-dbi (1.636-2 -> 1.636-3)
[2017-06-29 06:17] [ALPM] upgraded perl-xml-sax-base (1.08-3 -> 1.09-2)
[2017-06-29 06:17] [ALPM] upgraded perl-xml-namespacesupport (1.11-3 -> 1.12-2)
[2017-06-29 06:17] [ALPM] upgraded perl-xml-sax (0.99-4 -> 0.99-5)
[2017-06-29 06:17] [ALPM] upgraded perl-xml-libxml (2.0129-1 -> 2.0129-2)
[2017-06-29 06:17] [ALPM] upgraded hplip (3.16.11-2 -> 3.17.6-2)
[2017-06-29 06:17] [ALPM] upgraded intel-tbb (2017_20170226-1 -> 2017_20170604-1)
[2017-06-29 06:17] [ALPM] upgraded intel-ucode (20161104-1 -> 20170511-1)
[2017-06-29 06:17] [ALPM] upgraded inxi (2.3.8-1 -> 2.3.20-1)
[2017-06-29 06:17] [ALPM] upgraded iproute2 (4.10.0-2 -> 4.11.0-1)
[2017-06-29 06:17] [ALPM] upgraded iputils (20161105.1f2bb12-1 -> 20161105.1f2bb12-2)
[2017-06-29 06:17] [ALPM] upgraded solid (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kcoreaddons (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kwidgetsaddons (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kjobwidgets (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kdbusaddons (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kconfig (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kwindowsystem (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kcrash (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kglobalaccel (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kcompletion (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded qt5-script (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:17] [ALPM] upgraded ki18n (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kservice (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kauth (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kcodecs (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kguiaddons (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kconfigwidgets (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kitemviews (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded karchive (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kiconthemes (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded sonnet (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded qt5-multimedia (5.8.0-1 -> 5.9.0-1)
[2017-06-29 06:17] [ALPM] upgraded qt5-speech (5.8.0-2 -> 5.9.0-1)
[2017-06-29 06:17] [ALPM] upgraded ktextwidgets (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kxmlgui (5.32.0-1 -> 5.35.0-2)
[2017-06-29 06:17] [ALPM] upgraded kbookmarks (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded phonon-qt5-gstreamer (4.9.0-2 -> 4.9.0-3)
[2017-06-29 06:17] [ALPM] upgraded phonon-qt5 (4.9.1-2 -> 4.9.1-4)
[2017-06-29 06:17] [ALPM] upgraded knotifications (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kwallet (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kinit (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded kio (5.32.0-2 -> 5.35.0-1)
[2017-06-29 06:17] [ALPM] installed libkcddb (17.04.2-1)
[2017-06-29 06:17] [ALPM] installed kpackage (5.35.0-1)
[2017-06-29 06:17] [ALPM] installed kdeclarative (5.35.0-1)
[2017-06-29 06:17] [ALPM] installed kcmutils (5.35.0-1)
[2017-06-29 06:17] [ALPM] installed knotifyconfig (5.35.0-1)
[2017-06-29 06:17] [ALPM] installed poppler-qt5 (0.56.0-1)
[2017-06-29 06:17] [ALPM] installed libzip (1.2.0-1)
[2017-06-29 06:17] [ALPM] installed convertlit (1.8-7)
[2017-06-29 06:17] [ALPM] installed ebook-tools (0.2.2-4)
[2017-06-29 06:17] [ALPM] installed kfilemetadata (5.35.0-1)
[2017-06-29 06:17] [ALPM] installed knewstuff (5.35.0-1)
[2017-06-29 06:17] [ALPM] upgraded k3b (1:2.0.3a-8 -> 1:17.04.2-1)
[2017-06-29 06:17] [ALPM] upgraded phonon-qt4-gstreamer (4.9.0-2 -> 4.9.0-3)
[2017-06-29 06:17] [ALPM] upgraded phonon-qt4 (4.9.1-2 -> 4.9.1-4)
[2017-06-29 06:17] [ALPM] upgraded kdelibs (4.14.30-1 -> 4.14.33-1)
[2017-06-29 06:17] [ALPM] upgraded libwbclient (4.5.7-1 -> 4.6.5-1)
[2017-06-29 06:17] [ALPM] upgraded smbclient (4.5.7-1 -> 4.6.5-1)
[2017-06-29 06:18] [ALPM] upgraded oxygen-icons (1:5.32.0-1 -> 1:5.35.0-1)
[2017-06-29 06:18] [ALPM] upgraded kdebase-runtime (16.12.3-1 -> 17.04.2-1)
[2017-06-29 06:18] [ALPM] upgraded kded (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:18] [ALPM] upgraded kunitconversion (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:18] [ALPM] upgraded kitemmodels (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:18] [ALPM] upgraded kemoticons (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:18] [ALPM] upgraded kparts (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:18] [ALPM] upgraded kdelibs4support (5.32.0-1 -> 5.35.0-1)
[2017-06-29 06:18] [ALPM] upgraded libgphoto2 (2.5.12-1 -> 2.5.14+6+g695b55887-1)
[2017-06-29 06:18] [ALPM] upgraded sane (1.0.25-1 -> 1.0.27-1)
[2017-06-29 06:18] [ALPM] upgraded libksane (16.12.3-1 -> 17.04.2-1)
[2017-06-29 06:18] [ALPM] upgraded kolourpaint (16.12.3-1 -> 17.04.2-1)
[2017-06-29 06:18] [ALPM] upgraded libcdr (0.1.3-2 -> 0.1.3-3)
[2017-06-29 06:18] [ALPM] upgraded libcmis (0.5.1-5 -> 0.5.1-6)
[2017-06-29 06:18] [ALPM] upgraded libe-book (0.1.2-6 -> 0.1.2-7)
[2017-06-29 06:18] [ALPM] upgraded libebml (1.3.4-1 -> 1.3.4-2)
[2017-06-29 06:18] [ALPM] upgraded libevent (2.0.22-2 -> 2.1.8-1)
[2017-06-29 06:18] [ALPM] upgraded libfbclient (2.5.7.27050-1 -> 2.5.7.27050-2)
[2017-06-29 06:18] [ALPM] upgraded libftdi (1.3-3 -> 1.3-4)
[2017-06-29 06:18] [ALPM] upgraded libibus (1.5.14-2 -> 1.5.16-1)
[2017-06-29 06:18] [ALPM] upgraded libixion (0.12.2-1 -> 0.12.2-2)
[2017-06-29 06:18] [ALPM] upgraded libkexiv2 (16.12.3-1 -> 17.04.2-1)
[2017-06-29 06:18] [ALPM] upgraded libmikmod (3.3.10-1 -> 3.3.11.1-1)
[2017-06-29 06:18] [ALPM] upgraded libmspub (0.1.2-6 -> 0.1.2-7)
[2017-06-29 06:18] [ALPM] upgraded libmwaw (0.3.10-1 -> 0.3.11-1)
[2017-06-29 06:18] [ALPM] upgraded libnewt (0.52.19-3 -> 0.52.20-1)
[2017-06-29 06:18] [ALPM] upgraded liborcus (0.12.1-1 -> 0.12.1-2)
[2017-06-29 06:18] [ALPM] upgraded libwps (0.4.5-1 -> 0.4.6-1)
[2017-06-29 06:18] [ALPM] upgraded raptor (2.0.15-5 -> 2.0.15-6)
[2017-06-29 06:18] [ALPM] upgraded redland (1:1.0.17-3 -> 1:1.0.17-4)
[2017-06-29 06:18] [ALPM] upgraded lpsolve (5.5.2.5-1 -> 5.5.2.5-2)
[2017-06-29 06:18] [ALPM] upgraded libvisio (0.1.5-3 -> 0.1.5-4)
[2017-06-29 06:18] [ALPM] upgraded libreoffice-still (5.2.6-1 -> 5.2.7-1)
[2017-06-29 06:18] [ALPM] upgraded libreoffice-still-en-GB (5.2.6-1 -> 5.2.7-1)
[2017-06-29 06:18] [ALPM] upgraded libsynctex (2016.41290-10 -> 2016.41290-12)
[2017-06-29 06:18] [ALPM] upgraded libtar (1.2.20-2 -> 1.2.20-3)
[2017-06-29 06:18] [ALPM] upgraded libupnp (1.6.21-1 -> 1.6.21-2)
[2017-06-29 06:18] [ALPM] upgraded licenses (20140629-1 -> 20140629-2)
[2017-06-29 06:18] [ALPM] upgraded logrotate (3.11.0-1 -> 3.12.2-1)
[2017-06-29 06:18] [ALPM] upgraded man-pages (4.10-3 -> 4.11-1)
[2017-06-29 06:18] [ALPM] upgraded mplayer (37916-1 -> 37916-2)
[2017-06-29 06:18] [ALPM] upgraded mtools (4.0.18-3 -> 4.0.18-4)
[2017-06-29 06:18] [ALPM] upgraded mupdf (1.10_a-2 -> 1.11-1)
[2017-06-29 06:18] [ALPM] upgraded nano (2.7.5-1 -> 2.8.5-1)
[2017-06-29 06:18] [ALPM] upgraded nemo-fileroller (3.2.0-1 -> 3.4.0-1)
[2017-06-29 06:18] [ALPM] upgraded wpa_supplicant (1:2.6-4 -> 1:2.6-7)
[2017-06-29 06:18] [ALPM] upgraded zeromq (4.2.0-1 -> 4.2.1-1)
[2017-06-29 06:18] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
filesystem: 755  package: 700
[2017-06-29 06:18] [ALPM] upgraded networkmanager (1.6.2-3 -> 1.8.0-1)
[2017-06-29 06:18] [ALPM] upgraded nmap (7.40-1 -> 7.50-1)
[2017-06-29 06:18] [ALPM] upgraded ntfs-3g (2016.2.22-2 -> 2017.3.23-1)
[2017-06-29 06:18] [ALPM] upgraded xine-lib (1.2.8-1 -> 1.2.8-2)
[2017-06-29 06:18] [ALPM] upgraded opencv (3.2.0-1 -> 3.2.0-4)
[2017-06-29 06:18] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2017-06-29 06:18] [ALPM] upgraded pacman-mirrorlist (20170316-1 -> 20170628-1)
[2017-06-29 06:18] [ALPM] upgraded pacman (5.0.1-4 -> 5.0.2-1)
[2017-06-29 06:18] [ALPM] upgraded perl-xml-parser (2.44-3 -> 2.44-4)
[2017-06-29 06:18] [ALPM] upgraded pkg-config (0.29.1-2 -> 0.29.2-1)
[2017-06-29 06:18] [ALPM] upgraded powertop (2.8-2 -> 2.9-1)
[2017-06-29 06:18] [ALPM] upgraded python-ptyprocess (0.5.1-2 -> 0.5.2-1)
[2017-06-29 06:18] [ALPM] upgraded python2-chardet (2.3.0-4 -> 3.0.4-1)
[2017-06-29 06:18] [ALPM] upgraded qca-qt4 (2.1.3-1 -> 2.1.3-4)
[2017-06-29 06:18] [ALPM] upgraded rfkill (0.5-1 -> 0.5-2)
[2017-06-29 06:18] [ALPM] upgraded ruby (2.4.0-1 -> 2.4.1-3)
[2017-06-29 06:18] [ALPM] upgraded s-nail (14.8.16-1 -> 14.8.16-2)
[2017-06-29 06:18] [ALPM] upgraded schroot (1.6.10-14 -> 1.6.10-15)
[2017-06-29 06:18] [ALPM] upgraded sdl_image (1.2.12-3 -> 1.2.12-4)
[2017-06-29 06:18] [ALPM] upgraded smpeg (0.4.5-2 -> 0.4.5-3)
[2017-06-29 06:18] [ALPM] upgraded sdl_mixer (1.2.12-4 -> 1.2.12-5)
[2017-06-29 06:18] [ALPM] upgraded sdl_ttf (2.0.11-3 -> 2.0.11-4)
[2017-06-29 06:18] [ALPM] upgraded strace (4.16-1 -> 4.17-1)
[2017-06-29 06:18] [ALPM] upgraded sudo (1.8.19.p2-1 -> 1.8.20.p2-1)
[2017-06-29 06:18] [ALPM] upgraded testdisk (7.0-3 -> 7.0-4)
[2017-06-29 06:18] [ALPM] upgraded thunar (1.6.11-1 -> 1.6.11-2)
[2017-06-29 06:18] [ALPM] upgraded tint2 (0.14.1-1 -> 0.14.6-1)
[2017-06-29 06:18] [ALPM] warning: /etc/default/tlp installed as /etc/default/tlp.pacnew
[2017-06-29 06:18] [ALPM] upgraded tlp (0.9-2 -> 1.0-1)
[2017-06-29 06:18] [ALPM] upgraded tmux (2.3-1 -> 2.5-3)
[2017-06-29 06:18] [ALPM] upgraded ttf-inconsolata (20151221.480630d-1 -> 20151221.480630d-2)
[2017-06-29 06:18] [ALPM] upgraded tumbler (0.1.31-2 -> 0.1.32-1)
[2017-06-29 06:18] [ALPM] upgraded uget (2.0.9-1 -> 2.0.9-2)
[2017-06-29 06:18] [ALPM] upgraded vlc (2.2.4-7 -> 2.2.6-1)
[2017-06-29 06:18] [ALPM] installed wxgtk-common (3.0.3.1-7)
[2017-06-29 06:18] [ALPM] installed wxgtk2 (3.0.3.1-7)
[2017-06-29 06:18] [ALPM] installed wxgtk3 (3.0.3.1-7)
[2017-06-29 06:18] [ALPM] upgraded xchm (1.23-5 -> 1.23-7)
[2017-06-29 06:18] [ALPM] upgraded xf86-video-intel (1:2.99.917+767+g7e9e92c8-1 -> 1:2.99.917+777+g6babcf15-1)
[2017-06-29 06:18] [ALPM] upgraded xfce4-dict (0.7.2-1 -> 0.8.0-1)
[2017-06-29 06:18] [ALPM] upgraded xfce4-pulseaudio-plugin (0.2.4+8+g50c9279-1 -> 0.2.5+30+g1c7b487-1)
[2017-06-29 06:18] [ALPM] upgraded xfce4-screenshooter (1.8.2-3 -> 1.9.1-1)
[2017-06-29 06:19] [ALPM] upgraded xfce4-session (4.12.1-6 -> 4.12.1-7)
[2017-06-29 06:19] [ALPM] upgraded xfce4-terminal (0.8.4-1 -> 0.8.5.1-1)
[2017-06-29 06:19] [ALPM] upgraded xfce4-whiskermenu-plugin (1.7.1-1 -> 1.7.2-2)
[2017-06-29 06:19] [ALPM] upgraded xfdesktop (4.12.3-3 -> 4.12.4-1)
[2017-06-29 06:19] [ALPM] upgraded xterm (327-1 -> 330-1)
[2017-06-29 06:19] [ALPM] transaction completed
[2017-06-29 06:19] [ALPM] running '70-dkms-install.hook'...
[2017-06-29 06:19] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.11.6-3-ARCH
[2017-06-29 06:20] [ALPM-SCRIPTLET] Job for systemd-modules-load.service failed because the control process exited with error code.
[2017-06-29 06:20] [ALPM-SCRIPTLET] See "systemctl status systemd-modules-load.service" and "journalctl -xe" for details.
[2017-06-29 06:20] [ALPM] running '90-linux.hook'...
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Starting build: 4.11.6-3-ARCH
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Starting build: 4.11.6-3-ARCH
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-06-29 06:20] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-06-29 06:20] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-06-29 06:20] [ALPM] running 'fontconfig.hook'...
[2017-06-29 06:20] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2017-06-29 06:20] [ALPM] running 'gio-querymodules.hook'...
[2017-06-29 06:20] [ALPM] running 'glib-compile-schemas.hook'...
[2017-06-29 06:20] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2017-06-29 06:20] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-06-29 06:20] [ALPM] running 'gvfsd.hook'...
[2017-06-29 06:20] [ALPM] running 'systemd-hwdb.hook'...
[2017-06-29 06:20] [ALPM] running 'systemd-sysusers.hook'...
[2017-06-29 06:20] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-06-29 06:20] [ALPM] running 'systemd-update.hook'...
[2017-06-29 06:20] [ALPM] running 'texinfo-install.hook'...
[2017-06-29 06:20] [ALPM] running 'update-ca-trust.hook'...
[2017-06-29 06:20] [ALPM] running 'update-desktop-database.hook'...
[2017-06-29 06:20] [ALPM] running 'update-mime-database.hook'...
[2017-06-29 06:20] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-06-29 06:20] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-06-29 06:20] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2017-06-29 06:20] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-06-29 12:22] [PACMAN] Running 'pacman --color auto -Sy'
[2017-06-29 12:22] [PACMAN] synchronizing package lists
[2017-06-29 12:23] [PACMAN] Running 'pacman --color auto -S -u'
[2017-06-29 12:23] [PACMAN] starting full system upgrade
[2017-06-29 12:24] [ALPM] transaction started
[2017-06-29 12:24] [ALPM] upgraded iso-codes (3.74-1 -> 3.75-1)
[2017-06-29 12:24] [ALPM] upgraded libunrar (1:5.5.5-1 -> 1:5.5.5-2)
[2017-06-29 12:24] [ALPM] upgraded python2-unrardll (0.1.3-2 -> 0.1.3-3)
[2017-06-29 12:24] [ALPM] transaction completed
[2017-06-29 12:24] [ALPM] running 'systemd-update.hook'...
[2017-06-29 12:38] [PACMAN] Running 'pacman --color auto -S community/virtualbox-guest-iso community/virtualbox-host-modules-arch community/virtualbox'
[2017-06-29 12:42] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.Pzk/virtualbox-ext-oracle-5.1.22-1-any.pkg.tar.xz'
[2017-06-29 12:42] [ALPM] transaction started
[2017-06-29 12:42] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2017-06-29 12:42] [ALPM] upgraded virtualbox-ext-oracle (5.1.18-1 -> 5.1.22-1)
[2017-06-29 12:42] [ALPM-SCRIPTLET] 0%...10%...20%...30%...40%...50%...60%...70%...80%...90%...100%
[2017-06-29 12:42] [ALPM] transaction completed
[2017-06-29 12:42] [ALPM] running 'systemd-update.hook'...
[2017-07-03 20:17] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-07-03 20:17] [PACMAN] Running 'pacman -Sy'
[2017-07-03 20:17] [PACMAN] synchronizing package lists
[2017-07-03 22:11] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-07-03 22:25] [ALPM] running '70-dkms-remove.hook'...
[2017-07-03 22:25] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.11.6-3-ARCH
[2017-07-03 22:25] [ALPM] transaction started
[2017-07-03 22:25] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-07-03 22:25] [ALPM] upgraded linux (4.11.6-3 -> 4.11.7-1)
[2017-07-03 22:25] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-07-03 22:25] [ALPM] upgraded linux-headers (4.11.6-3 -> 4.11.7-1)
[2017-07-03 22:25] [ALPM] transaction completed
[2017-07-03 22:25] [ALPM] running '70-dkms-install.hook'...
[2017-07-03 22:25] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.11.7-1-ARCH
[2017-07-03 22:26] [ALPM-SCRIPTLET] Job for systemd-modules-load.service failed because the control process exited with error code.
[2017-07-03 22:26] [ALPM-SCRIPTLET] See "systemctl status systemd-modules-load.service" and "journalctl -xe" for details.
[2017-07-03 22:26] [ALPM] running '90-linux.hook'...
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Starting build: 4.11.7-1-ARCH
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Starting build: 4.11.7-1-ARCH
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-07-03 22:26] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-07-03 22:26] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-07-03 22:27] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-07-03 22:27] [ALPM] running 'systemd-update.hook'...
[2017-07-06 10:05] [PACMAN] Running 'pacman -Syu'
[2017-07-06 10:05] [PACMAN] synchronizing package lists
[2017-07-06 10:06] [PACMAN] starting full system upgrade
[2017-07-06 10:07] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-07-06 10:07] [PACMAN] synchronizing package lists
[2017-07-06 10:08] [PACMAN] Running 'pacman -Syu'
[2017-07-06 10:08] [PACMAN] synchronizing package lists
[2017-07-06 10:08] [PACMAN] starting full system upgrade
[2017-07-06 11:01] [PACMAN] Running 'pacman -Syu'
[2017-07-06 11:01] [PACMAN] synchronizing package lists
[2017-07-06 23:27] [PACMAN] Running 'pacman -Syu'
[2017-07-06 23:27] [PACMAN] synchronizing package lists
[2017-07-06 23:27] [PACMAN] Running 'pacman -Syu'
[2017-07-06 23:27] [PACMAN] synchronizing package lists
[2017-07-06 23:29] [PACMAN] Running 'pacman -Syu'
[2017-07-06 23:29] [PACMAN] synchronizing package lists
[2017-07-06 23:30] [PACMAN] Running 'pacman -Syu'
[2017-07-06 23:30] [PACMAN] synchronizing package lists
[2017-07-06 23:33] [PACMAN] Running 'pacman -Syu'
[2017-07-06 23:33] [PACMAN] synchronizing package lists
[2017-07-06 23:35] [PACMAN] starting full system upgrade
[2017-07-07 14:55] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-07-07 14:56] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-07-07 14:59] [ALPM] running '70-dkms-remove.hook'...
[2017-07-07 14:59] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.11.7-1-ARCH
[2017-07-07 14:59] [ALPM] transaction started
[2017-07-07 14:59] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-07-07 15:00] [ALPM] upgraded linux (4.11.7-1 -> 4.11.9-1)
[2017-07-07 15:00] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-07-07 15:00] [ALPM] upgraded linux-headers (4.11.7-1 -> 4.11.9-1)
[2017-07-07 15:00] [ALPM] transaction completed
[2017-07-07 15:00] [ALPM] running '70-dkms-install.hook'...
[2017-07-07 15:00] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.11.9-1-ARCH
[2017-07-07 15:01] [ALPM-SCRIPTLET] Job for systemd-modules-load.service failed because the control process exited with error code.
[2017-07-07 15:01] [ALPM-SCRIPTLET] See "systemctl status systemd-modules-load.service" and "journalctl -xe" for details.
[2017-07-07 15:01] [ALPM] running '90-linux.hook'...
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-07-07 15:01] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-07-07 15:01] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-07-07 15:01] [ALPM] running 'systemd-update.hook'...
[2017-07-12 18:54] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-12 18:54] [PACMAN] synchronizing package lists
[2017-07-13 20:10] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-13 20:10] [PACMAN] synchronizing package lists
[2017-07-15 18:09] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-15 18:09] [PACMAN] synchronizing package lists
[2017-07-20 22:44] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-20 22:44] [PACMAN] synchronizing package lists
[2017-07-21 15:00] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-21 15:00] [PACMAN] synchronizing package lists
[2017-07-29 23:16] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-29 23:16] [PACMAN] synchronizing package lists
[2017-07-29 23:17] [PACMAN] Running 'pacman -Syu'
[2017-07-29 23:17] [PACMAN] synchronizing package lists
[2017-07-29 23:21] [PACMAN] starting full system upgrade
[2017-07-29 23:39] [PACMAN] Running 'pacman -S pacman pacman-mirrorlist yaourt thunar xfce4-terminal automake bison ffmpeg'
[2017-07-29 23:41] [PACMAN] Running 'pacman -S pacman pacman-mirrorlist yaourt thunar xfce4-terminal automake bison ffmpeg tumbler mupdf schroot package-query networkmanager firefox cups'
[2017-07-30 00:34] [ALPM] transaction started
[2017-07-30 00:34] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2017-07-30 00:34] [ALPM] upgraded pacman-mirrorlist (20170628-1 -> 20170714-1)
[2017-07-30 00:34] [ALPM] upgraded pacman (5.0.2-1 -> 5.0.2-2)
[2017-07-30 00:34] [ALPM] upgraded package-query (1.8-1 -> 1.9-1)
[2017-07-30 00:34] [ALPM] upgraded yaourt (1.8.1-1 -> 1.9-1)
[2017-07-30 00:34] [ALPM] upgraded libcups (2.2.3-1 -> 2.2.4-2)
[2017-07-30 00:34] [ALPM] upgraded thunar (1.6.11-2 -> 1.6.12-1)
[2017-07-30 00:34] [ALPM] upgraded xfce4-terminal (0.8.5.1-1 -> 0.8.6-1)
[2017-07-30 00:34] [ALPM] upgraded automake (1.15-2 -> 1.15.1-1)
[2017-07-30 00:34] [ALPM] upgraded bison (3.0.4-2 -> 3.0.4-3)
[2017-07-30 00:34] [ALPM] upgraded ffmpeg (1:3.3.2-1 -> 1:3.3.2-2)
[2017-07-30 00:34] [ALPM] upgraded tumbler (0.1.32-1 -> 0.2.0-1)
[2017-07-30 00:34] [ALPM] upgraded mupdf (1.11-1 -> 1.11-2)
[2017-07-30 00:34] [ALPM] upgraded schroot (1.6.10-15 -> 1.6.10-16)
[2017-07-30 00:34] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
filesystem: 755  package: 700
[2017-07-30 00:34] [ALPM] upgraded networkmanager (1.8.0-1 -> 1.8.2-1)
[2017-07-30 00:34] [ALPM] upgraded firefox (54.0-1 -> 54.0.1-1)
[2017-07-30 00:34] [ALPM] upgraded cups (2.2.3-1 -> 2.2.4-2)
[2017-07-30 00:34] [ALPM] transaction completed
[2017-07-30 00:34] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-07-30 00:34] [ALPM] running 'systemd-update.hook'...
[2017-07-30 00:34] [ALPM] running 'texinfo-install.hook'...
[2017-07-30 00:34] [ALPM] running 'update-desktop-database.hook'...
[2017-07-30 00:39] [PACMAN] Running 'pacman -Syu'
[2017-07-30 00:39] [PACMAN] synchronizing package lists
[2017-07-30 00:39] [PACMAN] Running 'pacman -Syu'
[2017-07-30 00:39] [PACMAN] synchronizing package lists
[2017-07-30 00:42] [PACMAN] starting full system upgrade
[2017-07-30 09:58] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-30 09:58] [PACMAN] synchronizing package lists
[2017-07-30 23:35] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-30 23:35] [PACMAN] synchronizing package lists
[2017-07-30 23:35] [PACMAN] Running 'pacman --color auto -Sy'
[2017-07-30 23:35] [PACMAN] synchronizing package lists
[2017-07-30 23:36] [PACMAN] Running 'pacman -Syu'
[2017-07-30 23:36] [PACMAN] synchronizing package lists
[2017-07-30 23:37] [PACMAN] starting full system upgrade
[2017-07-31 18:12] [PACMAN] Running 'pacman -Syu'
[2017-07-31 18:12] [PACMAN] synchronizing package lists
[2017-07-31 18:14] [PACMAN] starting full system upgrade
[2017-08-07 06:43] [PACMAN] Running 'pacman --color auto -Sy'
[2017-08-07 06:43] [PACMAN] synchronizing package lists
[2017-08-07 07:02] [PACMAN] Running 'pacman --color auto -Sy'
[2017-08-07 07:02] [PACMAN] synchronizing package lists
[2017-08-12 04:08] [PACMAN] Running 'pacman -Syu'
[2017-08-12 04:08] [PACMAN] synchronizing package lists
[2017-08-12 04:08] [PACMAN] starting full system upgrade
[2017-08-12 09:25] [PACMAN] Running 'pacman --color auto -S extra/evolution'
[2017-08-12 09:30] [PACMAN] Running 'pacman --color auto -S community/planner'
[2017-08-12 09:31] [ALPM] transaction started
[2017-08-12 09:31] [ALPM] installed planner (0.14.6-4)
[2017-08-12 09:31] [ALPM] transaction completed
[2017-08-12 09:31] [ALPM] running 'gconf-install.hook'...
[2017-08-12 09:31] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-08-12 09:31] [ALPM] running 'systemd-update.hook'...
[2017-08-12 09:31] [ALPM] running 'update-desktop-database.hook'...
[2017-08-12 09:31] [ALPM] running 'update-mime-database.hook'...
[2017-08-12 09:31] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-08-12 09:31] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-08-12 09:38] [PACMAN] Running 'pacman --color auto -S community/osmo'
[2017-08-12 09:38] [ALPM] transaction started
[2017-08-12 09:38] [ALPM] installed gtkspell3 (3.0.9-1)
[2017-08-12 09:38] [ALPM] installed libmcrypt (2.5.8-4)
[2017-08-12 09:38] [ALPM] installed mhash (0.9.9.9-3)
[2017-08-12 09:38] [ALPM] installed libgringotts (1.2.1-12)
[2017-08-12 09:38] [ALPM] installed osmo (0.4.0_1-2)
[2017-08-12 09:38] [ALPM] transaction completed
[2017-08-12 09:38] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-08-12 09:38] [ALPM] running 'systemd-update.hook'...
[2017-08-12 09:38] [ALPM] running 'update-desktop-database.hook'...
[2017-08-12 10:15] [PACMAN] Running 'pacman --color auto -S extra/abiword'
[2017-08-12 10:17] [PACMAN] Running 'pacman --color auto -S latex'
[2017-08-13 14:52] [PACMAN] Running 'pacman -Sy'
[2017-08-13 14:52] [PACMAN] synchronizing package lists
[2017-08-17 18:13] [PACMAN] Running 'pacman -Sy'
[2017-08-17 18:13] [PACMAN] synchronizing package lists
[2017-08-19 10:38] [PACMAN] Running 'pacman --color auto -S community/fceux'
[2017-08-19 10:39] [ALPM] transaction started
[2017-08-19 10:39] [ALPM] installed fceux (2.2.3-1)
[2017-08-19 10:39] [ALPM] transaction completed
[2017-08-19 10:39] [ALPM] running 'systemd-update.hook'...
[2017-08-19 10:39] [ALPM] running 'update-desktop-database.hook'...
[2017-08-19 11:26] [PACMAN] Running 'pacman -Sy'
[2017-08-19 11:26] [PACMAN] synchronizing package lists
[2017-08-19 11:26] [PACMAN] Running 'pacman -Sy'
[2017-08-19 11:26] [PACMAN] synchronizing package lists
[2017-08-19 11:27] [PACMAN] Running 'pacman -Sy'
[2017-08-19 11:27] [PACMAN] synchronizing package lists
[2017-08-20 00:26] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-08-20 00:27] [PACMAN] Running 'pacman -Syu linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-08-20 00:27] [PACMAN] synchronizing package lists
[2017-08-20 00:27] [PACMAN] starting full system upgrade
[2017-08-20 00:29] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-08-20 00:38] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers virtualbox virtualbox-guest-iso virtualbox-host-modules-arch'
[2017-08-20 00:40] [ALPM] running '70-dkms-remove.hook'...
[2017-08-20 00:40] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.11.9-1-ARCH
[2017-08-20 00:41] [ALPM] transaction started
[2017-08-20 00:41] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-08-20 00:41] [ALPM] upgraded linux (4.11.9-1 -> 4.12.8-1)
[2017-08-20 00:41] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-08-20 00:41] [ALPM] upgraded linux-headers (4.11.9-1 -> 4.12.8-1)
[2017-08-20 00:41] [ALPM] upgraded virtualbox-host-modules-arch (5.1.22-4 -> 5.1.26-5)
[2017-08-20 00:41] [ALPM] upgraded virtualbox (5.1.22-2 -> 5.1.26-1)
[2017-08-20 00:41] [ALPM] upgraded virtualbox-guest-iso (5.1.22-1 -> 5.1.26-1)
[2017-08-20 00:41] [ALPM] transaction completed
[2017-08-20 00:41] [ALPM] running '70-dkms-install.hook'...
[2017-08-20 00:41] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.12.8-1-ARCH
[2017-08-20 00:42] [ALPM-SCRIPTLET] Error! Bad return status for module build on kernel: 4.12.8-1-ARCH (x86_64)
[2017-08-20 00:42] [ALPM-SCRIPTLET] Consult /var/lib/dkms/rtlwifi_new/r233.883bac7/build/make.log for more information.
[2017-08-20 00:42] [ALPM] running '90-linux.hook'...
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Starting build: 4.12.8-1-ARCH
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Starting build: 4.12.8-1-ARCH
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 00:42] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-08-20 00:42] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 00:42] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-08-20 00:42] [ALPM] running 'systemd-sysusers.hook'...
[2017-08-20 00:42] [ALPM] running 'systemd-update.hook'...
[2017-08-20 00:42] [ALPM] running 'update-desktop-database.hook'...
[2017-08-20 00:42] [ALPM] running 'update-mime-database.hook'...
[2017-08-20 00:42] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-08-20 00:42] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-08-20 00:59] [PACMAN] Running 'pacman -S linux'
[2017-08-20 00:59] [ALPM] running '70-dkms-remove.hook'...
[2017-08-20 00:59] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.12.8-1-ARCH
[2017-08-20 00:59] [ALPM-SCRIPTLET] Error! There is no instance of rtlwifi_new r233.883bac7
[2017-08-20 00:59] [ALPM-SCRIPTLET] for kernel 4.12.8-1-ARCH (x86_64) located in the DKMS tree.
[2017-08-20 00:59] [ALPM] transaction started
[2017-08-20 00:59] [ALPM] reinstalled linux (4.12.8-1)
[2017-08-20 00:59] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-08-20 00:59] [ALPM] transaction completed
[2017-08-20 00:59] [ALPM] running '70-dkms-install.hook'...
[2017-08-20 00:59] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.12.8-1-ARCH
[2017-08-20 01:00] [ALPM-SCRIPTLET] Error! Bad return status for module build on kernel: 4.12.8-1-ARCH (x86_64)
[2017-08-20 01:00] [ALPM-SCRIPTLET] Consult /var/lib/dkms/rtlwifi_new/r233.883bac7/build/make.log for more information.
[2017-08-20 01:00] [ALPM] running '90-linux.hook'...
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Starting build: 4.12.8-1-ARCH
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Starting build: 4.12.8-1-ARCH
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 01:00] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-08-20 01:00] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 01:00] [ALPM] running 'systemd-update.hook'...
[2017-08-20 01:02] [PACMAN] Running 'pacman -U linux-4.11.9-1-x86_64.pkg.tar.xz'
[2017-08-20 01:02] [PACMAN] Running 'pacman -U linux-4.11.9-1-x86_64.pkg.tar.xz virtualbox-host-modules-arch-5.1.22-4-x86_64.pkg.tar.xz'
[2017-08-20 01:02] [ALPM] running '70-dkms-remove.hook'...
[2017-08-20 01:02] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.12.8-1-ARCH
[2017-08-20 01:02] [ALPM-SCRIPTLET] Error! There is no instance of rtlwifi_new r233.883bac7
[2017-08-20 01:02] [ALPM-SCRIPTLET] for kernel 4.12.8-1-ARCH (x86_64) located in the DKMS tree.
[2017-08-20 01:02] [ALPM] transaction started
[2017-08-20 01:03] [ALPM] downgraded linux (4.12.8-1 -> 4.11.9-1)
[2017-08-20 01:03] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-08-20 01:03] [ALPM] downgraded virtualbox-host-modules-arch (5.1.26-5 -> 5.1.22-4)
[2017-08-20 01:03] [ALPM] transaction completed
[2017-08-20 01:03] [ALPM] running '70-dkms-install.hook'...
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> No kernel 4.11.9-1-ARCH headers. You must install them to use DKMS!
[2017-08-20 01:03] [ALPM] running '90-linux.hook'...
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 01:03] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-08-20 01:03] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 01:03] [ALPM] running 'systemd-update.hook'...
[2017-08-20 01:04] [PACMAN] Running 'pacman -U linux-headers-4.11.9-1-x86_64.pkg.tar.xz'
[2017-08-20 01:04] [ALPM] running '70-dkms-remove.hook'...
[2017-08-20 01:04] [ALPM-SCRIPTLET] ==> No kernel 4.12.8-1-ARCH modules. You must install them to use DKMS!
[2017-08-20 01:04] [ALPM] transaction started
[2017-08-20 01:04] [ALPM] downgraded linux-headers (4.12.8-1 -> 4.11.9-1)
[2017-08-20 01:04] [ALPM] transaction completed
[2017-08-20 01:04] [ALPM] running '70-dkms-install.hook'...
[2017-08-20 01:04] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.11.9-1-ARCH
[2017-08-20 01:05] [ALPM-SCRIPTLET] Job for systemd-modules-load.service failed because the control process exited with error code.
[2017-08-20 01:05] [ALPM-SCRIPTLET] See "systemctl status systemd-modules-load.service" and "journalctl -xe" for details.
[2017-08-20 01:05] [ALPM] running 'systemd-update.hook'...
[2017-08-20 09:06] [PACMAN] Running 'pacman -S linux'
[2017-08-20 09:07] [PACMAN] Running 'pacman -S linux virtualbox-host-modules-arch'
[2017-08-20 09:07] [ALPM] running '70-dkms-remove.hook'...
[2017-08-20 09:07] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.11.9-1-ARCH
[2017-08-20 09:07] [ALPM] transaction started
[2017-08-20 09:08] [ALPM] upgraded linux (4.11.9-1 -> 4.12.8-1)
[2017-08-20 09:08] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-08-20 09:08] [ALPM] upgraded virtualbox-host-modules-arch (5.1.22-4 -> 5.1.26-5)
[2017-08-20 09:08] [ALPM] transaction completed
[2017-08-20 09:08] [ALPM] running '70-dkms-install.hook'...
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> No kernel 4.12.8-1-ARCH headers. You must install them to use DKMS!
[2017-08-20 09:08] [ALPM] running '90-linux.hook'...
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Starting build: 4.12.8-1-ARCH
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Starting build: 4.12.8-1-ARCH
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 09:08] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-08-20 09:08] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 09:08] [ALPM] running 'systemd-update.hook'...
[2017-08-20 09:09] [PACMAN] Running 'pacman -S linux linux-headers linux-api-headers'
[2017-08-20 09:09] [ALPM] running '70-dkms-remove.hook'...
[2017-08-20 09:09] [ALPM-SCRIPTLET] ==> No kernel 4.12.8-1-ARCH headers. You must install them to use DKMS!
[2017-08-20 09:09] [ALPM-SCRIPTLET] ==> No kernel 4.11.9-1-ARCH modules. You must install them to use DKMS!
[2017-08-20 09:09] [ALPM] transaction started
[2017-08-20 09:09] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-08-20 09:09] [ALPM] reinstalled linux (4.12.8-1)
[2017-08-20 09:09] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-08-20 09:09] [ALPM] upgraded linux-headers (4.11.9-1 -> 4.12.8-1)
[2017-08-20 09:09] [ALPM] transaction completed
[2017-08-20 09:09] [ALPM] running '70-dkms-install.hook'...
[2017-08-20 09:09] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.12.8-1-ARCH
[2017-08-20 09:09] [ALPM-SCRIPTLET] Error! Bad return status for module build on kernel: 4.12.8-1-ARCH (x86_64)
[2017-08-20 09:09] [ALPM-SCRIPTLET] Consult /var/lib/dkms/rtlwifi_new/r233.883bac7/build/make.log for more information.
[2017-08-20 09:09] [ALPM] running '90-linux.hook'...
[2017-08-20 09:09] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-08-20 09:09] [ALPM-SCRIPTLET] ==> Starting build: 4.12.8-1-ARCH
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 09:09] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 09:09] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 09:09] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-08-20 09:10] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 09:10] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-08-20 09:10] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-08-20 09:10] [ALPM-SCRIPTLET] ==> Starting build: 4.12.8-1-ARCH
[2017-08-20 09:10] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 09:10] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 09:10] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 09:10] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 09:10] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 09:10] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 09:10] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 09:10] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 09:10] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-08-20 09:10] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 09:10] [ALPM] running 'systemd-update.hook'...
[2017-08-20 09:14] [PACMAN] Running 'pacman -S linux-4.11.9-1-x86_64.pkg.tar.xz linux-headers-4.11.9-1-x86_64.pkg.tar.xz linux-api-headers-4.10.1-1-x86_64.pkg.tar.xz virtualbox-5.1.22-2-x86_64.pkg.tar.xz virtualbox-guest-iso-5.1.22-1-any.pkg.tar.xz'
[2017-08-20 09:14] [PACMAN] Running 'pacman -U linux-4.11.9-1-x86_64.pkg.tar.xz linux-headers-4.11.9-1-x86_64.pkg.tar.xz linux-api-headers-4.10.1-1-x86_64.pkg.tar.xz virtualbox-5.1.22-2-x86_64.pkg.tar.xz virtualbox-guest-iso-5.1.22-1-any.pkg.tar.xz'
[2017-08-20 09:15] [PACMAN] Running 'pacman -U linux-4.11.9-1-x86_64.pkg.tar.xz'
[2017-08-20 09:15] [PACMAN] Running 'pacman -U linux-4.11.9-1-x86_64.pkg.tar.xz virtualbox-host-modules-arch-5.1.22-4-x86_64.pkg.tar.xz'
[2017-08-20 09:15] [ALPM] running '70-dkms-remove.hook'...
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> dkms remove rtlwifi_new/r233.883bac7 -k 4.12.8-1-ARCH
[2017-08-20 09:15] [ALPM-SCRIPTLET] Error! There is no instance of rtlwifi_new r233.883bac7
[2017-08-20 09:15] [ALPM-SCRIPTLET] for kernel 4.12.8-1-ARCH (x86_64) located in the DKMS tree.
[2017-08-20 09:15] [ALPM] transaction started
[2017-08-20 09:15] [ALPM] downgraded linux (4.12.8-1 -> 4.11.9-1)
[2017-08-20 09:15] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-08-20 09:15] [ALPM] downgraded virtualbox-host-modules-arch (5.1.26-5 -> 5.1.22-4)
[2017-08-20 09:15] [ALPM] transaction completed
[2017-08-20 09:15] [ALPM] running '70-dkms-install.hook'...
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> No kernel 4.11.9-1-ARCH headers. You must install them to use DKMS!
[2017-08-20 09:15] [ALPM] running '90-linux.hook'...
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-08-20 09:15] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-08-20 09:15] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-08-20 09:15] [ALPM] running 'systemd-update.hook'...
[2017-08-20 09:16] [PACMAN] Running 'pacman -U linux-headers-4.11.9-1-x86_64.pkg.tar.xz linux-api-headers-4.10.1-1-x86_64.pkg.tar.xz virtualbox-5.1.22-2-x86_64.pkg.tar.xz virtualbox-guest-iso-5.1.22-1-any.pkg.tar.xz'
[2017-08-20 09:16] [ALPM] running '70-dkms-remove.hook'...
[2017-08-20 09:16] [ALPM-SCRIPTLET] ==> No kernel 4.12.8-1-ARCH modules. You must install them to use DKMS!
[2017-08-20 09:16] [ALPM] transaction started
[2017-08-20 09:16] [ALPM] downgraded linux-headers (4.12.8-1 -> 4.11.9-1)
[2017-08-20 09:16] [ALPM] reinstalled linux-api-headers (4.10.1-1)
[2017-08-20 09:16] [ALPM] downgraded virtualbox (5.1.26-1 -> 5.1.22-2)
[2017-08-20 09:16] [ALPM] downgraded virtualbox-guest-iso (5.1.26-1 -> 5.1.22-1)
[2017-08-20 09:16] [ALPM] transaction completed
[2017-08-20 09:16] [ALPM] running '70-dkms-install.hook'...
[2017-08-20 09:16] [ALPM-SCRIPTLET] ==> dkms install rtlwifi_new/r233.883bac7 -k 4.11.9-1-ARCH
[2017-08-20 09:17] [ALPM-SCRIPTLET] Job for systemd-modules-load.service failed because the control process exited with error code.
[2017-08-20 09:17] [ALPM-SCRIPTLET] See "systemctl status systemd-modules-load.service" and "journalctl -xe" for details.
[2017-08-20 09:17] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-08-20 09:17] [ALPM] running 'systemd-sysusers.hook'...
[2017-08-20 09:17] [ALPM] running 'systemd-update.hook'...
[2017-08-20 09:17] [ALPM] running 'update-desktop-database.hook'...
[2017-08-20 09:17] [ALPM] running 'update-mime-database.hook'...
[2017-08-20 09:17] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-08-20 09:17] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-08-28 14:55] [PACMAN] Running 'pacman -Sy'
[2017-08-28 14:55] [PACMAN] synchronizing package lists
[2017-09-03 22:18] [PACMAN] Running 'pacman -Sy'
[2017-09-03 22:18] [PACMAN] synchronizing package lists
[2017-09-03 22:54] [PACMAN] Running 'pacman -Sy'
[2017-09-03 22:54] [PACMAN] synchronizing package lists
[2017-09-03 23:28] [PACMAN] Running 'pacman -Syu'
[2017-09-03 23:28] [PACMAN] synchronizing package lists
[2017-09-15 19:49] [PACMAN] Running 'pacman -Syu'
[2017-09-15 19:49] [PACMAN] synchronizing package lists
[2017-09-15 19:52] [PACMAN] starting full system upgrade
[2017-09-15 21:00] [PACMAN] Running 'pacman -Syu'
[2017-09-15 21:00] [PACMAN] synchronizing package lists
[2017-09-15 21:03] [PACMAN] starting full system upgrade
[2017-09-15 22:58] [PACMAN] Running 'pacman -Syu'
[2017-09-15 22:58] [PACMAN] synchronizing package lists
[2017-09-15 23:00] [PACMAN] starting full system upgrade
[2017-09-16 00:26] [PACMAN] Running 'pacman -Syu'
[2017-09-16 00:26] [PACMAN] synchronizing package lists
[2017-09-16 00:27] [PACMAN] starting full system upgrade
[2017-09-16 08:51] [PACMAN] Running 'pacman -Syu'
[2017-09-16 08:51] [PACMAN] synchronizing package lists
[2017-09-16 08:51] [PACMAN] starting full system upgrade
[2017-09-16 09:23] [PACMAN] Running 'pacman -Sy'
[2017-09-16 09:23] [PACMAN] synchronizing package lists
[2017-09-16 09:24] [PACMAN] Running 'pacman -Syu'
[2017-09-16 09:24] [PACMAN] synchronizing package lists
[2017-09-16 09:24] [PACMAN] starting full system upgrade
[2017-09-16 10:44] [PACMAN] Running 'pacman -Syu'
[2017-09-16 10:44] [PACMAN] synchronizing package lists
[2017-09-16 10:44] [PACMAN] starting full system upgrade
[2017-09-16 10:49] [PACMAN] Running 'pacman -Syu'
[2017-09-16 10:49] [PACMAN] synchronizing package lists
[2017-09-16 10:49] [PACMAN] starting full system upgrade
[2017-09-16 10:50] [PACMAN] Running 'pacman -Syu'
[2017-09-16 10:50] [PACMAN] synchronizing package lists
[2017-09-16 10:50] [PACMAN] starting full system upgrade
[2017-09-16 10:51] [PACMAN] Running 'pacman -Syu'
[2017-09-16 10:51] [PACMAN] synchronizing package lists
[2017-09-16 10:51] [PACMAN] starting full system upgrade
[2017-09-16 10:54] [ALPM] transaction started
[2017-09-16 10:54] [ALPM] upgraded iana-etc (20170512-1 -> 20170824-1)
[2017-09-16 10:54] [ALPM] warning: /etc/locale.gen installed as /etc/locale.gen.pacnew
[2017-09-16 10:54] [ALPM] upgraded glibc (2.25-5 -> 2.26-4)
[2017-09-16 10:54] [ALPM-SCRIPTLET] Generating locales...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   ar_SA.UTF-8... done
[2017-09-16 10:54] [ALPM-SCRIPTLET]   ar_SA.ISO-8859-6... done
[2017-09-16 10:54] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2017-09-16 10:54] [ALPM-SCRIPTLET]   ur_IN.UTF-8... done
[2017-09-16 10:54] [ALPM-SCRIPTLET]   ur_PK.UTF-8... done
[2017-09-16 10:54] [ALPM-SCRIPTLET] Generation complete.
[2017-09-16 10:54] [ALPM] upgraded attr (2.4.47-2 -> 2.4.47-3)
[2017-09-16 10:54] [ALPM] upgraded acl (2.2.52-3 -> 2.2.52-4)
[2017-09-16 10:54] [ALPM] upgraded archlinux-keyring (20170611-1 -> 20170823-1)
[2017-09-16 10:54] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2017-09-16 10:54] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Locally signing key DDB867B92AA789C165EEFA799B729B06A680C281...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2017-09-16 10:54] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2017-09-16 10:54] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 40440DC037C05620984379A6761FAD69BA06C6A9...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 5E7585ADFF106BFFBBA319DC654B877A0864983E...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2017-09-16 10:54] [ALPM-SCRIPTLET]   -> Disabling key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2017-09-16 10:54] [ALPM-SCRIPTLET] ==> Updating trust database...
[2017-09-16 10:54] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2017-10-20
[2017-09-16 10:54] [ALPM] upgraded libjpeg-turbo (1.5.1-1 -> 1.5.2-1)
[2017-09-16 10:54] [ALPM] upgraded expat (2.2.1-1 -> 2.2.4-1)
[2017-09-16 10:54] [ALPM] upgraded zlib (1:1.2.11-1 -> 1:1.2.11-2)
[2017-09-16 10:54] [ALPM] upgraded gcc-libs (7.1.1-3 -> 7.2.0-2)
[2017-09-16 10:54] [ALPM] upgraded ncurses (6.0+20170527-1 -> 6.0+20170902-1)
[2017-09-16 10:54] [ALPM] upgraded libpng (1.6.29-1 -> 1.6.32-1)
[2017-09-16 10:54] [ALPM] upgraded libutil-linux (2.29.2-2 -> 2.30.1-2)
[2017-09-16 10:54] [ALPM] upgraded pcre (8.40-1 -> 8.41-1)
[2017-09-16 10:54] [ALPM] upgraded glib2 (2.52.2+9+g3245eba16-1 -> 2.52.3-1)
[2017-09-16 10:54] [ALPM] upgraded harfbuzz (1.4.6-1 -> 1.5.1-1)
[2017-09-16 10:54] [ALPM] upgraded fontconfig (2.12.3-1 -> 2.12.5-1)
[2017-09-16 10:54] [ALPM-SCRIPTLET] Rebuilding fontconfig cache... done.
[2017-09-16 10:54] [ALPM] upgraded sqlite (3.19.3-1 -> 3.20.1-1)
[2017-09-16 10:54] [ALPM] upgraded icu (59.1-1 -> 59.1-2)
[2017-09-16 10:54] [ALPM] upgraded pcre2 (10.23-1 -> 10.30-1)
[2017-09-16 10:54] [ALPM] upgraded tslib (1.11-1 -> 1.13-1)
[2017-09-16 10:54] [ALPM] upgraded libgcrypt (1.7.7-1 -> 1.8.1-1)
[2017-09-16 10:54] [ALPM] upgraded lz4 (1:1.7.5-1 -> 1:1.8.0-1)
[2017-09-16 10:54] [ALPM] upgraded libsystemd (232-8 -> 234.11-8)
[2017-09-16 10:54] [ALPM] upgraded dbus (1.10.18-1 -> 1.10.22-1)
[2017-09-16 10:54] [ALPM] upgraded hwids (20170328-1 -> 20170715-1)
[2017-09-16 10:54] [ALPM] upgraded libidn (1.33-1 -> 1.33-2)
[2017-09-16 10:54] [ALPM] upgraded libelf (0.169-1 -> 0.169-2)
[2017-09-16 10:54] [ALPM] upgraded e2fsprogs (1.43.4-1 -> 1.43.6-1)
[2017-09-16 10:54] [ALPM] upgraded perl (5.26.0-1 -> 5.26.0-4)
[2017-09-16 10:54] [ALPM] upgraded openssl (1.1.0.f-1 -> 1.1.0.f-2)
[2017-09-16 10:54] [ALPM] upgraded libldap (2.4.44-5 -> 2.4.45-4)
[2017-09-16 10:54] [ALPM] upgraded libtirpc (1.0.1-3 -> 1.0.2-1)
[2017-09-16 10:54] [ALPM] upgraded shadow (4.4-3 -> 4.5-2)
[2017-09-16 10:54] [ALPM] upgraded coreutils (8.27-1 -> 8.28-1)
[2017-09-16 10:54] [ALPM] upgraded util-linux (2.29.2-2 -> 2.30.1-2)
[2017-09-16 10:54] [ALPM] upgraded popt (1.16-8 -> 1.16-9)
[2017-09-16 10:54] [ALPM] upgraded device-mapper (2.02.171-1 -> 2.02.173-1)
[2017-09-16 10:54] [ALPM] upgraded systemd (232-8 -> 234.11-8)
[2017-09-16 10:54] [ALPM] upgraded libinput (1.7.3-1 -> 1.8.2-1)
[2017-09-16 10:54] [ALPM] upgraded libxkbcommon (0.7.1-1 -> 0.7.2-1)
[2017-09-16 10:54] [ALPM] upgraded libxkbcommon-x11 (0.7.1-1 -> 0.7.2-1)
[2017-09-16 10:54] [ALPM] upgraded libproxy (0.4.15-3 -> 0.4.15-6)
[2017-09-16 10:54] [ALPM] upgraded double-conversion (2.0.1-3 -> 3.0.0-1)
[2017-09-16 10:54] [ALPM] upgraded avahi (0.6.32-3 -> 0.7-1)
[2017-09-16 10:54] [ALPM] upgraded libtiff (4.0.8-1 -> 4.0.8-2)
[2017-09-16 10:54] [ALPM] upgraded libtasn1 (4.12-1 -> 4.12-2)
[2017-09-16 10:54] [ALPM] upgraded p11-kit (0.23.7-1 -> 0.23.8-1)
[2017-09-16 10:54] [ALPM] upgraded gnutls (3.5.13-1 -> 3.5.15-1)
[2017-09-16 10:54] [ALPM] upgraded libxml2 (2.9.4+16+g07418011-2 -> 2.9.5+6+g07e227ed-1)
[2017-09-16 10:54] [ALPM] upgraded wayland (1.13.0-1 -> 1.14.0-1)
[2017-09-16 10:55] [ALPM] upgraded libdrm (2.4.81-1 -> 2.4.83-1)
[2017-09-16 10:55] [ALPM] upgraded llvm-libs (4.0.1-1 -> 4.0.1-5)
[2017-09-16 10:55] [ALPM] warning: /etc/drirc installed as /etc/drirc.pacnew
[2017-09-16 10:55] [ALPM] upgraded mesa (17.1.3-1 -> 17.2.0-2)
[2017-09-16 10:55] [ALPM] upgraded qt5-base (5.9.0-2 -> 5.9.1-3)
[2017-09-16 10:55] [ALPM] upgraded attica-qt5 (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:55] [ALPM] upgraded axel (2.12-2 -> 2.14-1)
[2017-09-16 10:55] [ALPM] upgraded binutils (2.28.0-3 -> 2.29.0-1)
[2017-09-16 10:55] [ALPM] upgraded bluez (5.45-1 -> 5.47-1)
[2017-09-16 10:55] [ALPM] upgraded bluez-libs (5.45-1 -> 5.47-1)
[2017-09-16 10:55] [ALPM] upgraded bluez-utils (5.45-1 -> 5.47-1)
[2017-09-16 10:55] [ALPM] upgraded boost-libs (1.64.0-2 -> 1.64.0-4)
[2017-09-16 10:55] [ALPM] upgraded boost (1.64.0-2 -> 1.64.0-4)
[2017-09-16 10:55] [ALPM] upgraded btrfs-progs (4.11-1 -> 4.13-1)
[2017-09-16 10:55] [ALPM] upgraded ca-certificates-mozilla (3.31-3 -> 3.32-1)
[2017-09-16 10:55] [ALPM] upgraded cairo (1.14.10-1 -> 1.15.8-2)
[2017-09-16 10:55] [ALPM] upgraded python2 (2.7.13-2 -> 2.7.13-4)
[2017-09-16 10:55] [ALPM] upgraded python2-dateutil (2.6.0-2 -> 2.6.1-1)
[2017-09-16 10:55] [ALPM] upgraded libxslt (1.1.29+42+gac341cbd-1 -> 1.1.30-2)
[2017-09-16 10:55] [ALPM] upgraded python2-lxml (3.8.0-1 -> 3.8.0-2)
[2017-09-16 10:55] [ALPM] upgraded python2-setuptools (1:36.0.1-2 -> 1:36.4.0-1)
[2017-09-16 10:55] [ALPM] installed python2-html5-parser (0.4.4-1)
[2017-09-16 10:55] [ALPM] upgraded openjpeg2 (2.1.2-2 -> 2.2.0-1)
[2017-09-16 10:55] [ALPM] upgraded python2-olefile (0.43-2 -> 0.44-1)
[2017-09-16 10:55] [ALPM] upgraded python2-pillow (4.1.1-1 -> 4.2.1-1)
[2017-09-16 10:55] [ALPM] upgraded sip (4.19.2-1 -> 4.19.3-1)
[2017-09-16 10:55] [ALPM] upgraded python2-sip (4.19.2-1 -> 4.19.3-1)
[2017-09-16 10:55] [ALPM] upgraded pyqt5-common (5.8.2-3 -> 5.9-1)
[2017-09-16 10:55] [ALPM] upgraded python2-pyqt5 (5.8.2-3 -> 5.9-1)
[2017-09-16 10:55] [ALPM] upgraded python2-psutil (5.2.2-1 -> 5.3.1-1)
[2017-09-16 10:55] [ALPM] upgraded qt5-xmlpatterns (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:55] [ALPM] upgraded qt5-declarative (5.9.0-1 -> 5.9.1-5)
[2017-09-16 10:55] [ALPM] upgraded qt5-location (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:55] [ALPM] upgraded qt5-sensors (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:55] [ALPM] upgraded qt5-webchannel (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:55] [ALPM] upgraded gstreamer (1.12.1-1 -> 1.12.2-1)
[2017-09-16 10:55] [ALPM] upgraded orc (0.4.26+2+g249c709-1 -> 0.4.27-1)
[2017-09-16 10:55] [ALPM] upgraded gst-plugins-base-libs (1.12.1-1 -> 1.12.2-1)
[2017-09-16 10:55] [ALPM] upgraded pango (1.40.6+9+g92cc73c8-1 -> 1.40.12-1)
[2017-09-16 10:55] [ALPM] upgraded gst-plugins-base (1.12.1-1 -> 1.12.2-1)
[2017-09-16 10:55] [ALPM] upgraded qt5-webkit (5.212.0alpha2-2 -> 5.212.0alpha2-4)
[2017-09-16 10:55] [ALPM] upgraded qt5-svg (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:55] [ALPM] upgraded python2-regex (2017.06.20-1 -> 2017.07.28-1)
[2017-09-16 10:55] [ALPM] upgraded jasper (2.0.13-1 -> 2.0.13-2)
[2017-09-16 10:55] [ALPM] upgraded gdk-pixbuf2 (2.36.6-2 -> 2.36.9-1)
[2017-09-16 10:55] [ALPM] upgraded gtk-update-icon-cache (3.22.16-1 -> 3.22.21-1)
[2017-09-16 10:55] [ALPM] upgraded gptfdisk (1.0.1-2 -> 1.0.3-1)
[2017-09-16 10:55] [ALPM] upgraded libbytesize (0.10-1 -> 0.11-1)
[2017-09-16 10:55] [ALPM] upgraded thin-provisioning-tools (0.7.0-1 -> 0.7.1-1)
[2017-09-16 10:55] [ALPM] upgraded lvm2 (2.02.171-1 -> 2.02.173-1)
[2017-09-16 10:55] [ALPM] upgraded xfsprogs (4.11.0-1 -> 4.12.0-1)
[2017-09-16 10:55] [ALPM] upgraded nspr (4.15-1 -> 4.16-1)
[2017-09-16 10:55] [ALPM] upgraded nss (3.31-3 -> 3.32-1)
[2017-09-16 10:55] [ALPM] upgraded python (3.6.1-1 -> 3.6.2-1)
[2017-09-16 10:55] [ALPM] upgraded gnupg (2.1.21-3 -> 2.2.0-1)
[2017-09-16 10:55] [ALPM] upgraded libblockdev (2.9-1 -> 2.11-1)
[2017-09-16 10:55] [ALPM] upgraded udisks2 (2.7.0-1 -> 2.7.2-1)
[2017-09-16 10:55] [ALPM] upgraded gsfonts (20160531-3 -> 20170727-1)
[2017-09-16 10:55] [ALPM] upgraded libunrar (1:5.5.5-2 -> 1:5.5.8-1)
[2017-09-16 10:55] [ALPM] upgraded calibre (3.1.0-1 -> 3.7.0-1)
[2017-09-16 10:55] [ALPM] upgraded librsvg (2:2.40.17-1 -> 2:2.40.18+20+g63ddae4-1)
[2017-09-16 10:55] [ALPM] upgraded libgusb (0.2.10-1 -> 0.2.11-1)
[2017-09-16 10:55] [ALPM] upgraded colord (1.3.5-1 -> 1.4.1-1)
[2017-09-16 10:55] [ALPM] upgraded wayland-protocols (1.8-1 -> 1.10-1)
[2017-09-16 10:55] [ALPM] upgraded gtk3 (3.22.16-1 -> 3.22.21-1)
[2017-09-16 10:55] [ALPM] upgraded libpulse (10.0-3 -> 11.0-1)
[2017-09-16 10:55] [ALPM] upgraded libtool (2.4.6-8 -> 2.4.6+40+g6ca5e224-1)
[2017-09-16 10:55] [ALPM] upgraded pulseaudio (10.0-3 -> 11.0-1)
[2017-09-16 10:55] [ALPM] upgraded cinnamon-settings-daemon (3.4.2-1 -> 3.4.4-1)
[2017-09-16 10:55] [ALPM] upgraded cinnamon-session (3.4.1-1 -> 3.4.2-1)
[2017-09-16 10:55] [ALPM] upgraded cinnamon-translations (3.4.2-1 -> 3.4.3-1)
[2017-09-16 10:55] [ALPM] upgraded cjs (3.4.1-1 -> 3.4.4-1)
[2017-09-16 10:55] [ALPM] upgraded clutter-gtk (1.8.2-1 -> 1.8.4-1)
[2017-09-16 10:55] [ALPM] upgraded harfbuzz-icu (1.4.6-1 -> 1.5.1-1)
[2017-09-16 10:55] [ALPM] upgraded hunspell (1.6.1-1 -> 1.6.2-1)
[2017-09-16 10:55] [ALPM] upgraded libvoikko (4.1-1 -> 4.1.1-1)
[2017-09-16 10:55] [ALPM] upgraded libsoup (2.58.1-1 -> 2.58.2-1)
[2017-09-16 10:55] [ALPM] upgraded webkit2gtk (2.16.5-1 -> 2.16.6-1)
[2017-09-16 10:55] [ALPM] upgraded muffin (3.4.0-1 -> 3.4.1-1)
[2017-09-16 10:55] [ALPM] upgraded python-psutil (5.2.2-1 -> 5.3.1-1)
[2017-09-16 10:55] [ALPM] upgraded cinnamon-screensaver (3.4.1-2 -> 3.4.2-1)
[2017-09-16 10:55] [ALPM] upgraded libexif (0.6.21-2 -> 0.6.21-3)
[2017-09-16 10:55] [ALPM] upgraded libarchive (3.3.1-5 -> 3.3.2-1)
[2017-09-16 10:55] [ALPM] upgraded psmisc (22.21-3 -> 23.1-1)
[2017-09-16 10:55] [ALPM] upgraded fuse-common (3.0.2-1 -> 3.1.1-1)
[2017-09-16 10:55] [ALPM] upgraded gvfs (1.32.1+3+gd852665e-1 -> 1.32.1+8+ga33a8437-1)
[2017-09-16 10:55] [ALPM] upgraded exempi (2.4.2+1+gc26d5be-1 -> 2.4.3+2+g65a8492-1)
[2017-09-16 10:55] [ALPM] upgraded nemo (3.4.4-1 -> 3.4.7-1)
[2017-09-16 10:55] [ALPM] upgraded jansson (2.10-1 -> 2.10-2)
[2017-09-16 10:55] [ALPM] upgraded libnm (1.8.0-1 -> 1.8.3dev+18+gf43222d41-1)
[2017-09-16 10:55] [ALPM] upgraded libnm-glib (1.8.0-1 -> 1.8.3dev+18+gf43222d41-1)
[2017-09-16 10:55] [ALPM] upgraded cinnamon (3.4.3-1 -> 3.4.6-1)
[2017-09-16 10:55] [ALPM] upgraded glew (2.0.0-1 -> 2.1.0-1)
[2017-09-16 10:55] [ALPM] upgraded protobuf (3.3.1-1 -> 3.3.2-1)
[2017-09-16 10:55] [ALPM] upgraded qt4 (4.8.7-20 -> 4.8.7-22)
[2017-09-16 10:56] [ALPM] upgraded gsm (1.0.16-1 -> 1.0.17-1)
[2017-09-16 10:56] [ALPM] upgraded libavc1394 (0.5.4-2 -> 0.5.4-3)
[2017-09-16 10:56] [ALPM] upgraded libva (1.8.2-1 -> 1.8.3-1)
[2017-09-16 10:56] [ALPM] upgraded sdl2 (2.0.5-3 -> 2.0.5-4)
[2017-09-16 10:56] [ALPM] upgraded x265 (2.4-1 -> 2.5-1)
[2017-09-16 10:56] [ALPM] upgraded ffmpeg (1:3.3.2-2 -> 1:3.3.4-1)
[2017-09-16 10:56] [ALPM] upgraded clementine (1.3.1-8 -> 1.3.1-9)
[2017-09-16 10:56] [ALPM] upgraded libpsl (0.17.0-2 -> 0.18.0-1)
[2017-09-16 10:56] [ALPM] upgraded curl (7.54.1-1 -> 7.55.1-2)
[2017-09-16 10:56] [ALPM] upgraded jsoncpp (1.8.0-1 -> 1.8.1-1)
[2017-09-16 10:56] [ALPM] upgraded libuv (1.12.0-1 -> 1.14.1-1)
[2017-09-16 10:56] [ALPM] installed rhash (1.3.5-2)
[2017-09-16 10:56] [ALPM] upgraded cmake (3.8.2-1 -> 3.9.2-2)
[2017-09-16 10:56] [ALPM] upgraded confuse (3.2-1 -> 3.2.1-1)
[2017-09-16 10:56] [ALPM] upgraded poppler (0.56.0-1 -> 0.57.0-1)
[2017-09-16 10:56] [ALPM] installed libraqm (0.3.0-2)
[2017-09-16 10:56] [ALPM] upgraded imagemagick (6.9.8.10-1 -> 6.9.9.13-1)
[2017-09-16 10:56] [ALPM] upgraded liblouis (3.0.0-2 -> 3.3.0-1)
[2017-09-16 10:56] [ALPM] upgraded cups-filters (1.14.0-1 -> 1.16.4-1)
[2017-09-16 10:56] [ALPM] upgraded debootstrap (1.0.90-1 -> 1.0.91-1)
[2017-09-16 10:56] [ALPM] upgraded gcc (7.1.1-3 -> 7.2.0-2)
[2017-09-16 10:56] [ALPM] upgraded dkms (2.4.0-1 -> 2.4.0-2)
[2017-09-16 10:56] [ALPM] upgraded docbook-xsl (1.79.1-2 -> 1.79.2-3)
[2017-09-16 10:56] [ALPM] upgraded libgxps (0.2.5+1+g764ae1e-1 -> 0.3.0-1)
[2017-09-16 10:56] [ALPM] upgraded poppler-glib (0.56.0-1 -> 0.57.0-1)
[2017-09-16 10:56] [ALPM] upgraded ghostscript (9.21-2 -> 9.21-3)
[2017-09-16 10:56] [ALPM] upgraded evince (3.24.0+8+ga8363215-1 -> 3.24.1-1)
[2017-09-16 10:56] [ALPM] upgraded exiv2 (0.25-3 -> 0.26-1)
[2017-09-16 10:56] [ALPM] upgraded perl-uri (1.71-2 -> 1.72-2)
[2017-09-16 10:56] [ALPM] upgraded xfconf (4.12.1-2 -> 4.12.1-4)
[2017-09-16 10:56] [ALPM] upgraded exo (0.11.3-1 -> 0.11.5-1)
[2017-09-16 10:56] [ALPM] upgraded faac (1.28-5 -> 1.29.3-1)
[2017-09-16 10:56] [ALPM] upgraded faad2 (2.7-4 -> 2.8.1-1)
[2017-09-16 10:56] [ALPM] upgraded fakeroot (1.21-2 -> 1.22-1)
[2017-09-16 10:56] [ALPM] upgraded feh (2.19-1 -> 2.20-1)
[2017-09-16 10:56] [ALPM] upgraded sdl (1.2.15-8 -> 1.2.15-9)
[2017-09-16 10:56] [ALPM] upgraded ffmpeg2.8 (2.8.12-1 -> 2.8.13-1)
[2017-09-16 10:56] [ALPM] upgraded file (5.31-1 -> 5.32-1)
[2017-09-16 10:56] [ALPM] upgraded firefox (54.0.1-1 -> 55.0.3-1)
[2017-09-16 10:56] [ALPM] upgraded perl-xml-libxml (2.0129-2 -> 2.0129-4)
[2017-09-16 10:56] [ALPM] upgraded perl-clone (0.39-2 -> 0.39-4)
[2017-09-16 10:56] [ALPM] upgraded perl-dbi (1.636-3 -> 1.637-3)
[2017-09-16 10:56] [ALPM] upgraded foomatic-db-engine (4:4.0.12-3 -> 4:4.0.12-6)
[2017-09-16 10:56] [ALPM] upgraded frei0r-plugins (1.6.1-3 -> 1.6.1-4)
[2017-09-16 10:56] [ALPM] upgraded gd (2.2.4-2 -> 2.2.5-1)
[2017-09-16 10:56] [ALPM] upgraded geany (1.30.1-1 -> 1.31-1)
[2017-09-16 10:56] [ALPM] upgraded geocode-glib (3.23.90-1 -> 3.24.0-1)
[2017-09-16 10:56] [ALPM] upgraded perl-error (0.17024-2 -> 0.17025-2)
[2017-09-16 10:56] [ALPM] upgraded git (2.13.2-1 -> 2.14.1-1)
[2017-09-16 10:56] [ALPM] upgraded gjs (1.48.5-1 -> 1.48.6-1)
[2017-09-16 10:56] [ALPM] upgraded glm (0.9.8.4-2 -> 0.9.8.5-1)
[2017-09-16 10:56] [ALPM] upgraded rest (0.8.0-2 -> 0.8.1-1)
[2017-09-16 10:56] [ALPM] upgraded gtk3-print-backends (3.22.16-1 -> 3.22.21-1)
[2017-09-16 10:56] [ALPM] upgraded gnome-settings-daemon (3.24.2-1 -> 3.24.3-2)
[2017-09-16 10:56] [ALPM] upgraded mutter (3.24.3-1 -> 3.24.4-1)
[2017-09-16 10:56] [ALPM] upgraded pulseaudio-bluetooth (10.0-3 -> 11.0-1)
[2017-09-16 10:56] [ALPM] upgraded gnome-shell (3.24.2-1 -> 3.24.3-1)
[2017-09-16 10:56] [ALPM] upgraded gparted (0.28.1-1 -> 0.29.0-2)
[2017-09-16 10:56] [ALPM] upgraded gpm (1.20.7-7 -> 1.20.7-8)
[2017-09-16 10:56] [ALPM] upgraded graphviz (2.40.1-4 -> 2.40.1-9)
[2017-09-16 10:57] [ALPM] upgraded grep (3.0-1 -> 3.1-1)
[2017-09-16 10:57] [ALPM] upgraded gst-libav (1.12.1-1 -> 1.12.2-1)
[2017-09-16 10:57] [ALPM] upgraded libmms (0.6.4-1 -> 0.6.4-2)
[2017-09-16 10:57] [ALPM] upgraded libdca (0.0.5-4 -> 0.0.5-5)
[2017-09-16 10:57] [ALPM] upgraded libofa (0.9.3-6 -> 0.9.3-7)
[2017-09-16 10:57] [ALPM] upgraded libsrtp (1:1.5.4-1 -> 1:1.5.4-2)
[2017-09-16 10:57] [ALPM] upgraded openal (1.18.0-1 -> 1.18.1-1)
[2017-09-16 10:57] [ALPM] upgraded vulkan-icd-loader (1.0.51.0-1 -> 1.0.57.0-1)
[2017-09-16 10:57] [ALPM] upgraded soundtouch (1.9.2-1 -> 2.0.0-1)
[2017-09-16 10:57] [ALPM] upgraded libdv (1.0.0-6 -> 1.0.0-7)
[2017-09-16 10:57] [ALPM] upgraded gst-plugins-bad (1.12.1-1 -> 1.12.2+27+g2b8edd9c0-1)
[2017-09-16 10:57] [ALPM] upgraded gst-plugins-good (1.12.1-1 -> 1.12.2-1)
[2017-09-16 10:57] [ALPM] upgraded mpg123 (1.25.0-1 -> 1.25.6-1)
[2017-09-16 10:57] [ALPM] upgraded gst-plugins-ugly (1.12.1-1 -> 1.12.2-1)
[2017-09-16 10:57] [ALPM] upgraded hdf5 (1.10.0_patch1-2 -> 1.10.1-1)
[2017-09-16 10:57] [ALPM] upgraded net-snmp (5.7.3-5 -> 5.7.3-7)
[2017-09-16 10:57] [ALPM] upgraded hplip (3.17.6-2 -> 3.17.7-1)
[2017-09-16 10:57] [ALPM] upgraded intel-ucode (20170511-1 -> 20170707-1)
[2017-09-16 10:57] [ALPM] upgraded perl-xml-parser (2.44-4 -> 2.44-6)
[2017-09-16 10:57] [ALPM] upgraded intltool (0.51.0-2 -> 0.51.0-3)
[2017-09-16 10:57] [ALPM] upgraded inxi (2.3.20-1 -> 2.3.38-1)
[2017-09-16 10:57] [ALPM] upgraded iproute2 (4.11.0-1 -> 4.13.0-1)
[2017-09-16 10:57] [ALPM] upgraded solid (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kcoreaddons (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kwidgetsaddons (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded qt5-x11extras (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:57] [ALPM] upgraded kjobwidgets (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kdbusaddons (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kconfig (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kwindowsystem (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kcrash (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kglobalaccel (5.35.0-1 -> 5.38.1-1)
[2017-09-16 10:57] [ALPM] upgraded kcompletion (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded qt5-script (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:57] [ALPM] upgraded ki18n (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kservice (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kauth (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kcodecs (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kguiaddons (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kconfigwidgets (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kitemviews (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded karchive (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kiconthemes (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded sonnet (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded qt5-multimedia (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:57] [ALPM] upgraded qt5-speech (5.9.0-1 -> 5.9.1-2)
[2017-09-16 10:57] [ALPM] upgraded ktextwidgets (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kxmlgui (5.35.0-2 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kbookmarks (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded knotifications (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kwallet (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kio (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded libkcddb (17.04.2-1 -> 17.08.1-1)
[2017-09-16 10:57] [ALPM] upgraded kpackage (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kdeclarative (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kcmutils (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded knotifyconfig (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded poppler-qt5 (0.56.0-1 -> 0.57.0-1)
[2017-09-16 10:57] [ALPM] upgraded kfilemetadata (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded knewstuff (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded libburn (1.4.6-1 -> 1.4.8-1)
[2017-09-16 10:57] [ALPM] upgraded k3b (1:17.04.2-1 -> 1:17.08.1-1)
[2017-09-16 10:57] [ALPM] upgraded kdelibs (4.14.33-1 -> 4.14.36-1)
[2017-09-16 10:57] [ALPM] upgraded libbsd (0.8.3-2 -> 0.8.6-1)
[2017-09-16 10:57] [ALPM] upgraded libwbclient (4.6.5-1 -> 4.6.7-1)
[2017-09-16 10:57] [ALPM] upgraded talloc (2.1.9-1 -> 2.1.10-1)
[2017-09-16 10:57] [ALPM] upgraded smbclient (4.6.5-1 -> 4.6.7-1)
[2017-09-16 10:57] [ALPM] upgraded oxygen-icons (1:5.35.0-1 -> 1:5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kdebase-runtime (17.04.2-1 -> 17.08.1-1)
[2017-09-16 10:57] [ALPM] upgraded kinit (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kded (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kunitconversion (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kitemmodels (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kemoticons (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kparts (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded kdelibs4support (5.35.0-1 -> 5.38.0-1)
[2017-09-16 10:57] [ALPM] upgraded libksane (17.04.2-1 -> 17.08.1-1)
[2017-09-16 10:57] [ALPM] upgraded kolourpaint (17.04.2-1 -> 17.08.1-1)
[2017-09-16 10:57] [ALPM] upgraded libart-lgpl (2.3.21-3 -> 2.3.21-4)
[2017-09-16 10:57] [ALPM] upgraded libebml (1.3.4-2 -> 1.3.5-1)
[2017-09-16 10:57] [ALPM] upgraded libwpd (0.10.1-1 -> 0.10.2-1)
[2017-09-16 10:57] [ALPM] upgraded libetonyek (0.1.6-1 -> 0.1.6-2)
[2017-09-16 10:57] [ALPM] upgraded libfbclient (2.5.7.27050-2 -> 2.5.7.27050-3)
[2017-09-16 10:57] [ALPM] upgraded libftdi (1.3-4 -> 1.3-5)
[2017-09-16 10:57] [ALPM] upgraded libisofs (1.4.6-1 -> 1.4.8-1)
[2017-09-16 10:57] [ALPM] upgraded libkexiv2 (17.04.2-1 -> 17.08.1-1)
[2017-09-16 10:57] [ALPM] upgraded libmpd (11.8.17-2 -> 11.8.17-3)
[2017-09-16 10:57] [ALPM] upgraded libmwaw (0.3.11-1 -> 0.3.12-1)
[2017-09-16 10:57] [ALPM] upgraded libpipeline (1.4.1-1 -> 1.4.2-1)
[2017-09-16 10:57] [ALPM] upgraded libwps (0.4.6-1 -> 0.4.7-1)
[2017-09-16 10:57] [ALPM] installed libtommath (1.0.1-1)
[2017-09-16 10:57] [ALPM] installed libzmf (0.0.2-1)
[2017-09-16 10:57] [ALPM] upgraded libwpg (0.3.1-1 -> 0.3.2-1)
[2017-09-16 10:58] [ALPM] upgraded libreoffice-still (5.2.7-1 -> 5.3.6-1)
[2017-09-16 10:58] [ALPM] upgraded libreoffice-still-en-GB (5.2.7-1 -> 5.3.6-1)
[2017-09-16 10:58] [ALPM] upgraded libsodium (1.0.12-1 -> 1.0.13-1)
[2017-09-16 10:58] [ALPM] upgraded libsynctex (2016.41290-12 -> 2017.44590-2)
[2017-09-16 10:58] [ALPM] upgraded linux-firmware (20170422.ade8332-1 -> 20170907.a61ac5c-1)
[2017-09-16 10:58] [ALPM] upgraded logrotate (3.12.2-1 -> 3.12.3-1)
[2017-09-16 10:58] [ALPM] upgraded man-pages (4.11-1 -> 4.12-1)
[2017-09-16 10:58] [ALPM] upgraded mkinitcpio (23-1 -> 23-2)
[2017-09-16 10:58] [ALPM] upgraded mupdf (1.11-2 -> 1.11-4)
[2017-09-16 10:58] [ALPM] upgraded nano (2.8.5-1 -> 2.8.7-1)
[2017-09-16 10:58] [ALPM] upgraded nemo-fileroller (3.4.0-1 -> 3.4.0-2)
[2017-09-16 10:58] [ALPM] upgraded netcdf (4.4.1-2 -> 4.4.1.1-1)
[2017-09-16 10:58] [ALPM] upgraded netctl (1.12-2 -> 1.13-2)
[2017-09-16 10:58] [ALPM] upgraded wpa_supplicant (1:2.6-7 -> 1:2.6-8)
[2017-09-16 10:58] [ALPM] upgraded zeromq (4.2.1-1 -> 4.2.2-1)
[2017-09-16 10:58] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
filesystem: 755  package: 700
[2017-09-16 10:58] [ALPM] upgraded networkmanager (1.8.2-1 -> 1.8.3dev+18+gf43222d41-1)
[2017-09-16 10:58] [ALPM] upgraded nmap (7.50-1 -> 7.60-1)
[2017-09-16 10:58] [ALPM] upgraded xine-lib (1.2.8-2 -> 1.2.8-3)
[2017-09-16 10:58] [ALPM] upgraded opencv (3.2.0-4 -> 3.3.0-2)
[2017-09-16 10:58] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2017-09-16 10:58] [ALPM] upgraded pacman-mirrorlist (20170714-1 -> 20170907-1)
[2017-09-16 10:58] [ALPM] upgraded python-setuptools (1:36.0.1-2 -> 1:36.4.0-1)
[2017-09-16 10:58] [ALPM] upgraded python-mako (1.0.6-2 -> 1.0.7-1)
[2017-09-16 10:58] [ALPM] upgraded recode (3.6-9 -> 3.6-10)
[2017-09-16 10:58] [ALPM] upgraded ruby (2.4.1-3 -> 2.4.2-1)
[2017-09-16 10:58] [ALPM] upgraded s-nail (14.8.16-2 -> 14.9.3-1)
[2017-09-16 10:58] [ALPM] upgraded strace (4.17-1 -> 4.18-1)
[2017-09-16 10:58] [ALPM] upgraded sudo (1.8.20.p2-1 -> 1.8.21.p2-1)
[2017-09-16 10:58] [ALPM] upgraded systemd-sysvcompat (232-8 -> 234.11-8)
[2017-09-16 10:58] [ALPM] upgraded tint2 (0.14.6-1 -> 15.1-1)
[2017-09-16 10:58] [ALPM] upgraded vlc (2.2.6-1 -> 2.2.6-3)
[2017-09-16 10:58] [ALPM] upgraded wxgtk-common (3.0.3.1-7 -> 3.0.3.1-9)
[2017-09-16 10:58] [ALPM] upgraded wxgtk2 (3.0.3.1-7 -> 3.0.3.1-9)
[2017-09-16 10:58] [ALPM] upgraded wxgtk3 (3.0.3.1-7 -> 3.0.3.1-9)
[2017-09-16 10:58] [ALPM] upgraded xf86-video-intel (1:2.99.917+777+g6babcf15-1 -> 1:2.99.917+781+gc8990575-1)
[2017-09-16 10:58] [ALPM] upgraded xfce4-clipman-plugin (1.4.1-1 -> 1.4.2-1)
[2017-09-16 10:58] [ALPM] upgraded xfce4-eyes-plugin (4.4.5-1 -> 4.5.0-1)
[2017-09-16 10:58] [ALPM] upgraded xfce4-whiskermenu-plugin (1.7.2-2 -> 1.7.3-1)
[2017-09-16 10:58] [ALPM] installed libwnck3 (3.24.1-1)
[2017-09-16 10:58] [ALPM] upgraded xfce4-xkb-plugin (0.7.1-2 -> 0.8.1-1)
[2017-09-16 10:58] [ALPM-SCRIPTLET] :: Starting with version 0.8.0, xfce4-xkb-plugin stores its settings
[2017-09-16 10:58] [ALPM-SCRIPTLET]    in Xfconf instead of a configuration file. Settings from previous
[2017-09-16 10:58] [ALPM-SCRIPTLET]    versions are not migrated over, and the panel plugin itself might
[2017-09-16 10:58] [ALPM-SCRIPTLET]    disappear upon restarting the panel.
[2017-09-16 10:58] [ALPM-SCRIPTLET] 
[2017-09-16 10:58] [ALPM-SCRIPTLET]    You need to re-add the xkb plugin to your panel and reconfigure it.
[2017-09-16 10:58] [ALPM] upgraded xmlto (0.0.28-1 -> 0.0.28-2)
[2017-09-16 10:58] [ALPM] upgraded xorg-server-common (1.19.3-2 -> 1.19.3-3)
[2017-09-16 10:58] [ALPM] upgraded xorg-server (1.19.3-2 -> 1.19.3-3)
[2017-09-16 10:58] [ALPM] upgraded xorg-server-xwayland (1.19.3-2 -> 1.19.3-3)
[2017-09-16 10:58] [ALPM] upgraded xournal (0.4.8-2 -> 0.4.8.2016-1)
[2017-09-16 10:58] [ALPM] transaction completed
[2017-09-16 10:58] [ALPM] running '90-linux.hook'...
[2017-09-16 10:58] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-09-16 10:58] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-09-16 10:58] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-09-16 10:58] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-09-16 10:58] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-09-16 10:58] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-09-16 10:58] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-09-16 10:58] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-09-16 10:59] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-09-16 10:59] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-09-16 10:59] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-09-16 10:59] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-09-16 10:59] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-09-16 10:59] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-09-16 10:59] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-09-16 10:59] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-09-16 10:59] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-09-16 10:59] [ALPM] running 'detect-old-perl-modules.hook'...
[2017-09-16 10:59] [ALPM] running 'fontconfig.hook'...
[2017-09-16 10:59] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2017-09-16 10:59] [ALPM] running 'gio-querymodules.hook'...
[2017-09-16 10:59] [ALPM] running 'glib-compile-schemas.hook'...
[2017-09-16 10:59] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2017-09-16 10:59] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-09-16 10:59] [ALPM] running 'gvfsd.hook'...
[2017-09-16 10:59] [ALPM] running 'systemd-hwdb.hook'...
[2017-09-16 10:59] [ALPM] running 'systemd-sysusers.hook'...
[2017-09-16 10:59] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-09-16 10:59] [ALPM] running 'systemd-update.hook'...
[2017-09-16 10:59] [ALPM] running 'texinfo-install.hook'...
[2017-09-16 10:59] [ALPM] running 'update-ca-trust.hook'...
[2017-09-16 10:59] [ALPM] running 'update-desktop-database.hook'...
[2017-09-16 10:59] [ALPM] running 'update-mime-database.hook'...
[2017-09-16 10:59] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-09-16 10:59] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-09-16 10:59] [ALPM] running 'update-vlc-plugin-cache.hook'...
[2017-09-16 10:59] [ALPM] running 'xorg-mkfontdir.hook'...
[2017-09-16 11:02] [PACMAN] Running 'pacman -Syu'
[2017-09-16 11:02] [PACMAN] synchronizing package lists
[2017-09-16 11:02] [PACMAN] starting full system upgrade
[2017-09-17 21:43] [PACMAN] Running 'pacman --color auto -Sy'
[2017-09-17 21:43] [PACMAN] synchronizing package lists
[2017-09-18 15:14] [PACMAN] Running 'pacman --color auto -Sy'
[2017-09-18 15:14] [PACMAN] synchronizing package lists
[2017-09-18 15:16] [PACMAN] Running 'pacman --color auto -S -u'
[2017-09-18 15:16] [PACMAN] starting full system upgrade
[2017-09-18 15:22] [ALPM] transaction started
[2017-09-18 15:22] [ALPM] upgraded axel (2.14-1 -> 2.14.1-1)
[2017-09-18 15:22] [ALPM] upgraded exiv2 (0.26-1 -> 0.26-2)
[2017-09-18 15:22] [ALPM] upgraded fuse-common (3.1.1-1 -> 3.2.0-1)
[2017-09-18 15:22] [ALPM] upgraded fuse2 (2.9.7-3 -> 2.9.7-4)
[2017-09-18 15:22] [ALPM] upgraded intel-tbb (2017_20170604-1 -> 2018_20170726-1)
[2017-09-18 15:22] [ALPM] upgraded libcdr (0.1.3-3 -> 0.1.4-1)
[2017-09-18 15:22] [ALPM] upgraded libksba (1.3.4-2 -> 1.3.5-1)
[2017-09-18 15:22] [ALPM] upgraded llvm-libs (4.0.1-5 -> 5.0.0-1)
[2017-09-18 15:22] [ALPM] upgraded man-pages (4.12-1 -> 4.13-1)
[2017-09-18 15:22] [ALPM] upgraded mesa (17.2.0-2 -> 17.2.0-3)
[2017-09-18 15:22] [ALPM] upgraded xf86-input-libinput (0.25.1-1 -> 0.26.0-1)
[2017-09-18 15:22] [ALPM] transaction completed
[2017-09-18 15:22] [ALPM] running 'systemd-update.hook'...
[2017-09-18 15:22] [ALPM] running 'texinfo-install.hook'...
[2017-09-18 15:56] [PACMAN] Running 'pacman --color auto -S --asdeps --needed community/python2-tox community/python-setuptools-scm community/python-tox community/python2-setuptools-scm'
[2017-09-18 15:57] [ALPM] transaction started
[2017-09-18 15:57] [ALPM] installed python2-py (1.4.34-1)
[2017-09-18 15:57] [ALPM] installed python2-virtualenv (15.1.0-1)
[2017-09-18 15:57] [ALPM] installed python2-pluggy (0.4.0-2)
[2017-09-18 15:57] [ALPM] installed python2-tox (2.8.2-1)
[2017-09-18 15:57] [ALPM] installed python-setuptools-scm (1.15.6-1)
[2017-09-18 15:57] [ALPM] installed python-py (1.4.34-1)
[2017-09-18 15:57] [ALPM] installed python-virtualenv (15.1.0-1)
[2017-09-18 15:57] [ALPM] installed python-pluggy (0.4.0-2)
[2017-09-18 15:57] [ALPM] installed python-tox (2.8.2-1)
[2017-09-18 15:57] [ALPM] installed python2-setuptools-scm (1.15.6-1)
[2017-09-18 15:57] [ALPM] transaction completed
[2017-09-18 15:57] [ALPM] running 'systemd-update.hook'...
[2017-09-19 01:26] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-local-user/PKGDEST.uKX/python2-cherrypy-11.0.0-4-any.pkg.tar.xz /tmp/yaourt-tmp-local-user/PKGDEST.uKX/python-cherrypy-11.0.0-4-any.pkg.tar.xz'
[2017-09-23 12:38] [PACMAN] Running 'pacman --color auto -Sy'
[2017-09-23 12:38] [PACMAN] synchronizing package lists
[2017-09-23 13:09] [PACMAN] Running 'pacman --color auto -S -u'
[2017-09-23 13:09] [PACMAN] starting full system upgrade
[2017-09-23 13:18] [PACMAN] Running 'pacman --color auto -Sy'
[2017-09-23 13:18] [PACMAN] synchronizing package lists
[2017-09-23 14:15] [PACMAN] Running 'pacman --color auto -S -u'
[2017-09-23 14:15] [PACMAN] starting full system upgrade
[2017-09-23 14:16] [ALPM] transaction started
[2017-09-23 14:16] [ALPM] upgraded gcc-libs (7.2.0-2 -> 7.2.0-3)
[2017-09-23 14:16] [ALPM] upgraded device-mapper (2.02.173-1 -> 2.02.174-1)
[2017-09-23 14:16] [ALPM] upgraded lvm2 (2.02.173-1 -> 2.02.174-1)
[2017-09-23 14:16] [ALPM] upgraded gnupg (2.2.0-1 -> 2.2.1-1)
[2017-09-23 14:16] [ALPM] upgraded nspr (4.16-1 -> 4.17-1)
[2017-09-23 14:16] [ALPM] upgraded calibre (3.7.0-1 -> 3.8.0-1)
[2017-09-23 14:16] [ALPM] upgraded gcc (7.2.0-2 -> 7.2.0-3)
[2017-09-23 14:16] [ALPM] upgraded inxi (2.3.38-1 -> 2.3.39-1)
[2017-09-23 14:16] [ALPM] upgraded s-nail (14.9.3-1 -> 14.9.4-1)
[2017-09-23 14:16] [ALPM] upgraded schroot (1.6.10-16 -> 1.6.10-17)
[2017-09-23 14:16] [ALPM] transaction completed
[2017-09-23 14:16] [ALPM] running '90-linux.hook'...
[2017-09-23 14:16] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2017-09-23 14:16] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2017-09-23 14:16] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-09-23 14:16] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-09-23 14:16] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-09-23 14:17] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-09-23 14:17] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2017-09-23 14:17] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-09-23 14:17] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2017-09-23 14:17] [ALPM-SCRIPTLET] ==> Starting build: 4.11.9-1-ARCH
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-09-23 14:17] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-09-23 14:17] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-09-23 14:17] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2017-09-23 14:17] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-09-23 14:17] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-09-23 14:17] [ALPM] running 'systemd-update.hook'...
[2017-09-23 14:17] [ALPM] running 'texinfo-install.hook'...
[2017-09-23 14:17] [ALPM] running 'update-desktop-database.hook'...
[2017-09-23 14:17] [ALPM] running 'update-mime-database.hook'...
[2017-09-23 14:17] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-09-23 14:17] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-09-23 17:24] [PACMAN] Running 'pacman -U schroot-1.6.10-16-x86_64.pkg.tar.xz'
[2017-09-23 17:24] [ALPM] transaction started
[2017-09-23 17:24] [ALPM] downgraded schroot (1.6.10-17 -> 1.6.10-16)
[2017-09-23 17:24] [ALPM] transaction completed
[2017-09-23 17:24] [ALPM] running 'systemd-update.hook'...
[2017-09-23 19:34] [PACMAN] Running 'pacman -Syu'
[2017-09-23 19:34] [PACMAN] synchronizing package lists
[2017-09-23 19:35] [PACMAN] starting full system upgrade
[2017-09-23 23:42] [PACMAN] Running 'pacman -Syu'
[2017-09-23 23:42] [PACMAN] synchronizing package lists
[2017-09-23 23:48] [PACMAN] Running 'pacman -Syu'
[2017-09-23 23:48] [PACMAN] synchronizing package lists
[2017-09-23 23:49] [PACMAN] starting full system upgrade
[2017-09-24 00:16] [ALPM] transaction started
[2017-09-24 00:16] [ALPM] upgraded bluez (5.47-1 -> 5.47-2)
[2017-09-24 00:16] [ALPM] upgraded bluez-libs (5.47-1 -> 5.47-2)
[2017-09-24 00:16] [ALPM] upgraded libelf (0.169-2 -> 0.170-1)
[2017-09-24 00:16] [ALPM] upgraded bluez-utils (5.47-1 -> 5.47-2)
[2017-09-24 00:16] [ALPM] upgraded boost-libs (1.64.0-4 -> 1.65.1-1)
[2017-09-24 00:16] [ALPM] upgraded boost (1.64.0-4 -> 1.65.1-1)
[2017-09-24 00:16] [ALPM] upgraded freetype2 (2.8-2 -> 2.8.1-1)
[2017-09-24 00:16] [ALPM] upgraded fontconfig (2.12.5-1 -> 2.12.6-1)
[2017-09-24 00:17] [ALPM-SCRIPTLET] Rebuilding fontconfig cache... done.
[2017-09-24 00:17] [ALPM] upgraded poppler (0.57.0-1 -> 0.59.0-1)
[2017-09-24 00:17] [ALPM] upgraded qpdf (6.0.0-2 -> 7.0.0-1)
[2017-09-24 00:17] [ALPM] upgraded imagemagick (6.9.9.13-1 -> 6.9.9.14-1)
[2017-09-24 00:17] [ALPM] upgraded cups-filters (1.16.4-1 -> 1.17.7-1)
[2017-09-24 00:17] [ALPM] upgraded libpulse (11.0-1 -> 11.1-1)
[2017-09-24 00:17] [ALPM] upgraded mesa (17.2.0-3 -> 17.2.1-3)
[2017-09-24 00:17] [ALPM] upgraded jasper (2.0.13-2 -> 2.0.14-1)
[2017-09-24 00:17] [ALPM] upgraded firefox (55.0.3-1 -> 55.0.3-3)
[2017-09-24 00:17] [ALPM] upgraded gsfonts (20170727-1 -> 20170829-1)
[2017-09-24 00:17] [ALPM] upgraded gstreamer (1.12.2-1 -> 1.12.3-1)
[2017-09-24 00:17] [ALPM] upgraded gst-plugins-base-libs (1.12.2-1 -> 1.12.3-1)
[2017-09-24 00:17] [ALPM] upgraded gst-libav (1.12.2-1 -> 1.12.3-1)
[2017-09-24 00:17] [ALPM] upgraded gst-plugins-bad (1.12.2+27+g2b8edd9c0-1 -> 1.12.3-1)
[2017-09-24 00:17] [ALPM] upgraded gst-plugins-base (1.12.2-1 -> 1.12.3-1)
[2017-09-24 00:17] [ALPM] upgraded gst-plugins-good (1.12.2-1 -> 1.12.3-1)
[2017-09-24 00:17] [ALPM] upgraded gst-plugins-ugly (1.12.2-1 -> 1.12.3-1)
[2017-09-24 00:17] [ALPM] upgraded tevent (1:0.9.31-1 -> 1:0.9.33-1)
[2017-09-24 00:17] [ALPM] upgraded tdb (1.3.12-1 -> 1.3.15-1)
[2017-09-24 00:17] [ALPM] upgraded ldb (1.1.29-1 -> 1.2.2-1)
[2017-09-24 00:17] [ALPM] upgraded libbytesize (0.11-1 -> 1.0-1)
[2017-09-24 00:17] [ALPM] upgraded libblockdev (2.11-1 -> 2.12-1)
[2017-09-24 00:17] [ALPM] upgraded libcmis (0.5.1-6 -> 0.5.1-7)
[2017-09-24 00:17] [ALPM] upgraded libixion (0.12.2-2 -> 0.12.2-3)
[2017-09-24 00:17] [ALPM] upgraded libnm (1.8.3dev+18+gf43222d41-1 -> 1.8.4-1)
[2017-09-24 00:17] [ALPM] upgraded libnm-glib (1.8.3dev+18+gf43222d41-1 -> 1.8.4-1)
[2017-09-24 00:17] [ALPM] upgraded liborcus (0.12.1-2 -> 0.12.1-3)
[2017-09-24 00:17] [ALPM] upgraded libreoffice-still (5.3.6-1 -> 5.3.6-2)
[2017-09-24 00:17] [ALPM] upgraded libsynctex (2017.44590-2 -> 2017.44590-3)
[2017-09-24 00:17] [ALPM] upgraded libwbclient (4.6.7-1 -> 4.7.0-1)
[2017-09-24 00:17] [ALPM] upgraded nm-connection-editor (1.8.2-1 -> 1.8.4-1)
[2017-09-24 00:17] [ALPM] upgraded network-manager-applet (1.8.2-1 -> 1.8.4-1)
[2017-09-24 00:17] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
filesystem: 755  package: 700
[2017-09-24 00:17] [ALPM] upgraded networkmanager (1.8.3dev+18+gf43222d41-1 -> 1.8.4-1)
[2017-09-24 00:17] [ALPM] upgraded poppler-glib (0.57.0-1 -> 0.59.0-1)
[2017-09-24 00:17] [ALPM] upgraded qt5-base (5.9.1-3 -> 5.9.1-5)
[2017-09-24 00:17] [ALPM] upgraded poppler-qt5 (0.57.0-1 -> 0.59.0-1)
[2017-09-24 00:17] [ALPM] upgraded pulseaudio (11.0-1 -> 11.1-1)
[2017-09-24 00:17] [ALPM] upgraded pulseaudio-bluetooth (11.0-1 -> 11.1-1)
[2017-09-24 00:17] [ALPM] upgraded python-six (1.10.0-3 -> 1.11.0-1)
[2017-09-24 00:17] [ALPM] upgraded python-setuptools (1:36.4.0-1 -> 1:36.5.0-1)
[2017-09-24 00:17] [ALPM] upgraded python2 (2.7.13-4 -> 2.7.14-1)
[2017-09-24 00:17] [ALPM] upgraded python2-six (1.10.0-3 -> 1.11.0-1)
[2017-09-24 00:17] [ALPM] upgraded python2-setuptools (1:36.4.0-1 -> 1:36.5.0-1)
[2017-09-24 00:17] [ALPM] upgraded schroot (1.6.10-16 -> 1.6.10-17)
[2017-09-24 00:17] [ALPM] upgraded smbclient (4.6.7-1 -> 4.7.0-1)
[2017-09-24 00:17] [ALPM] upgraded upower (0.99.4+12+g402640b-1 -> 0.99.6-1)
[2017-09-24 00:17] [ALPM] transaction completed
[2017-09-24 00:17] [ALPM] running 'detect-old-perl-modules.hook'...
[2017-09-24 00:17] [ALPM] running 'fontconfig.hook'...
[2017-09-24 00:17] [ALPM] running 'glib-compile-schemas.hook'...
[2017-09-24 00:17] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-09-24 00:17] [ALPM] running 'systemd-update.hook'...
[2017-09-24 00:17] [ALPM] running 'update-desktop-database.hook'...
[2017-09-24 00:18] [ALPM] running 'update-mime-database.hook'...
[2017-09-24 00:18] [ALPM-SCRIPTLET] Unknown media type in type 'all/all'
[2017-09-24 00:18] [ALPM-SCRIPTLET] Unknown media type in type 'all/allfiles'
[2017-09-24 00:18] [ALPM] running 'xorg-mkfontdir.hook'...

Last edited by makh (2017-09-24 09:35:17)


OS:  Arch  &  Debian
System: HP Probook 440 G2
WM: Openbox

Offline

#8 2017-09-24 09:45:19

Mr.Elendig
#archlinux@freenode channel op
From: The intertubes
Registered: 2004-11-07
Posts: 3,864

Re: (Discussed) How to avoid partial upgrade

Making sure your mirror is reasonably up to date helps, so does reading what pacman says before you press yes. Eg if something that a lot of things depends on, like python, gets a major update, and you don't see a lot of python-* packages being updated at the same time, alarm bells should ring.  I lot of it comes down to simple experience and being slightly paranoid.


Evil #archlinux@freenode channel op and general support dude.
. files on github, Screenshots, Random pics and the rest

Offline

#9 2017-09-24 09:54:00

loqs
Member
Registered: 2014-03-06
Posts: 2,809

Re: (Discussed) How to avoid partial upgrade

[2017-09-23 17:24] [PACMAN] Running 'pacman -U schroot-1.6.10-16-x86_64.pkg.tar.xz'

That would be a partial upgrade.

[2017-01-26 13:07] [PACMAN] Running 'pacman -S yaourt'

repo.archlinux.fr ?

@Mr.Elendig how would that result in a partial update unless the mirrors databases for different repositories were desynced?

Offline

#10 2017-09-24 09:55:56

makh
Member
Registered: 2011-10-10
Posts: 97

Re: (Discussed) How to avoid partial upgrade

Mr.Elendig wrote:

Making sure your mirror is reasonably up to date helps, so does reading what pacman says before you press yes. Eg if something that a lot of things depends on, like python, gets a major update, and you don't see a lot of python-* packages being updated at the same time, alarm bells should ring.  I lot of it comes down to simple experience and being slightly paranoid.

Sir! your point is good, but manually tracking of these things may not be possible, each time. Surely there are times I just upgrade, and since pacman is on its work, I may get involved in something else, and ignore/forget if there was some warning etc.

Anyways, thanks to all for responding. Arch is running pretty good for the time I have used it, though some packages disturbed a little bit, at some times.


OS:  Arch  &  Debian
System: HP Probook 440 G2
WM: Openbox

Offline

#11 2017-09-24 09:58:24

makh
Member
Registered: 2011-10-10
Posts: 97

Re: (Discussed) How to avoid partial upgrade

loqs wrote:
[2017-09-23 17:24] [PACMAN] Running 'pacman -U schroot-1.6.10-16-x86_64.pkg.tar.xz'

That would be a partial upgrade.

[2017-01-26 13:07] [PACMAN] Running 'pacman -S yaourt'

repo.archlinux.fr ?

@Mr.Elendig how would that result in a partial update unless the mirrors databases for different repositories were desynced?

That was my downgrade, and the previous version was working.

Reference:
https://bugs.archlinux.org/task/55715


OS:  Arch  &  Debian
System: HP Probook 440 G2
WM: Openbox

Offline

#12 2017-09-24 10:12:35

fsckd
Forum Moderator
Registered: 2009-06-15
Posts: 4,020

Re: (Discussed) How to avoid partial upgrade

I feel like there is confusion, possibly due to language barrier or unfamiliarity with terminology. Did the schroot maintainer tell you your system is not up to date or did they tell your system is partially upgraded? The two concepts are different in Arch. Partial upgrades are done intentionally and the way to avoid them is simply not to do them. Out of date is a different matter, and Mr.Elendig described how to avoid that.

But looking through your pacman log I see things like:

[2017-01-29 15:31] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 15:31] [PACMAN] synchronizing package lists
[2017-01-29 15:33] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-01-29 15:33] [PACMAN] synchronizing package lists
[2017-01-29 15:33] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 15:33] [PACMAN] synchronizing package lists
[2017-01-29 15:53] [PACMAN] Running 'pacman -S nmap'
[2017-01-29 16:00] [PACMAN] Running 'pacman -S nmap'

Running pacman -Sy with no -u before installing other packages is a partial upgrade. The way to avoid that is simply not to do that.


aur S & M :: forum rules :: Community Ethos
Resources for Women, POC, LGBT*, and allies

Offline

#13 2017-09-24 11:16:12

Trilby
Forum Fellow
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 17,260
Website

Re: (Discussed) How to avoid partial upgrade

fsckd wrote:

Running pacman -Sy with no -u before installing other packages is a partial upgrade. The way to avoid that is simply not to do that.

Those entries are from yaourt trying to be creative.  So the real answer here is to avoid partial upgrades, remove yaourt and definitely remove that cess-pool of breakage archlinux.fr from your pacman.conf.

EDIT: it looks like yaourt is responsible for 66% of the -Sy calls that could lead to a partial upgrade, the other 34% you seem to have done manually:

$ sed -n '/pacman.* -Sy[^u]/s/^[^]]*] //p' log | sort | uniq -c
     60 [PACMAN] Running 'pacman --color auto -Sy'
      9 [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
      5 [PACMAN] Running 'pacman -Sy linux-lts linux-lts-headers'
     17 [PACMAN] Running 'pacman -Sy'
      2 [PACMAN] Running 'pacman -r /mnt/ -Sy --cachedir=/mnt//var/cache/pacman/pkg --noconfirm base'

The 2 last ones are normal, that is from the initial pacstrap install, all the others are problems.

Last edited by Trilby (2017-09-24 11:32:07)

Offline

#14 2017-09-24 16:15:23

nheird
Member
Registered: 2016-07-16
Posts: 1

Re: (Discussed) How to avoid partial upgrade

Note that `pacman -Sy package` and `yaourt -Sy package` are a partial upgrade.
And stopping the upgrading process with `pacman -Syu` or `yaourt -Syu` leads to partial upgrade in the exact same way.

Trilby wrote:

Those entries are from yaourt trying to be creative.  So the real answer here is to avoid partial upgrades, remove yaourt and definitely remove that cess-pool of breakage archlinux.fr from your pacman.conf.

`yaourt` don't run `pacman -Sy` without the user explicit demand afaik (like `yaourt -Syu` or `yaourt -Sy package`)

Offline

#15 2017-09-24 16:35:37

loqs
Member
Registered: 2014-03-06
Posts: 2,809

Re: (Discussed) How to avoid partial upgrade

nheird wrote:

`yaourt` don't run `pacman -Sy` without the user explicit demand afaik (like `yaourt -Syu` or `yaourt -Sy package`)

Did you verify this by running yaourt -Syu and then checking /var/log/pacman.log

$ sudo yaourt -Syu
:: Synchronising package databases...
 core is up to date
 extra is up to date
 community is up to date
$ tail -3 /var/log/pacman.log 
[2017-09-24 16:28] [PACMAN] Running 'pacman --color auto -Sy'
[2017-09-24 16:28] [PACMAN] synchronizing package lists
[2017-09-24 16:28] [PACMAN] starting full system upgrade
$ sudo pacman -Syu
:: Synchronising package databases...
 core is up to date
 extra is up to date
 community is up to date
:: Starting full system upgrade...
 there is nothing to do
$ tail -3 /var/log/pacman.log 
[2017-09-24 16:33] [PACMAN] Running 'pacman -Syu'
[2017-09-24 16:33] [PACMAN] synchronizing package lists
[2017-09-24 16:33] [PACMAN] starting full system upgrade

Offline

#16 2017-09-24 16:48:08

Eschwartz
Bug Wrangler
Registered: 2014-08-08
Posts: 1,176

Re: (Discussed) How to avoid partial upgrade

Note that `yaourt -Syu` internally runs pacman -Sy, then does some complicated magic to display colored upgrade lists broken out by pkgver updates, pkgrel updates, and newly installed packages with reference to the package that pulled it in... then runs pacman -Su.

So while it is true yaourt -Syu followed by "n" can cause partial updates, so can pacman -Syu followed by CTRL+C

@fsckd, context is important -- from quickly glancing at the "offending" entries they were all followed by Running 'pacman --color auto -S -u' which makes it no longer a partial upgrade.

@loqs,

I am actually fairly familiar with yaourt's interaction with pacman, so consider it confirmed...

...

In fact, the pacman transaction(s) which upgraded schroot to the offending version was:

[2017-09-23 13:18] [PACMAN] Running 'pacman --color auto -Sy'
[2017-09-23 13:18] [PACMAN] synchronizing package lists
[2017-09-23 14:15] [PACMAN] Running 'pacman --color auto -S -u'
[2017-09-23 14:15] [PACMAN] starting full system upgrade
[2017-09-23 14:16] [ALPM] transaction started
[2017-09-23 14:16] [ALPM] upgraded gcc-libs (7.2.0-2 -> 7.2.0-3)
[2017-09-23 14:16] [ALPM] upgraded device-mapper (2.02.173-1 -> 2.02.174-1)
[2017-09-23 14:16] [ALPM] upgraded lvm2 (2.02.173-1 -> 2.02.174-1)
[2017-09-23 14:16] [ALPM] upgraded gnupg (2.2.0-1 -> 2.2.1-1)
[2017-09-23 14:16] [ALPM] upgraded nspr (4.16-1 -> 4.17-1)
[2017-09-23 14:16] [ALPM] upgraded calibre (3.7.0-1 -> 3.8.0-1)
[2017-09-23 14:16] [ALPM] upgraded gcc (7.2.0-2 -> 7.2.0-3)
[2017-09-23 14:16] [ALPM] upgraded inxi (2.3.38-1 -> 2.3.39-1)
[2017-09-23 14:16] [ALPM] upgraded s-nail (14.9.3-1 -> 14.9.4-1)
[2017-09-23 14:16] [ALPM] upgraded schroot (1.6.10-16 -> 1.6.10-17)
[2017-09-23 14:16] [ALPM] transaction completed

Why boost-libs was not upgraded at that time I do not know, but rather than suspecting yaourt I would be inclined to pin the blame on either NoUpgrade or a complete failure for the preceding pacman -Sy invocation to update the [extra] datebase.

Which argues for people to actually read output, as both of these would have been evident in the yaourt -Syu output.

Last edited by Eschwartz (2017-09-24 16:51:35)

Offline

#17 2017-09-24 19:45:33

fsckd
Forum Moderator
Registered: 2009-06-15
Posts: 4,020

Re: (Discussed) How to avoid partial upgrade

Eschwartz wrote:

@fsckd, context is important -- from quickly glancing at the "offending" entries they were all followed by Running 'pacman --color auto -S -u' which makes it no longer a partial upgrade.

Not all of them are followed by -u, specifically the part I quoted. But you are right, running yaourt -Syu and then entering 'n' leads to a partial upgrade situation.


aur S & M :: forum rules :: Community Ethos
Resources for Women, POC, LGBT*, and allies

Offline

#18 2017-09-24 20:51:00

loqs
Member
Registered: 2014-03-06
Posts: 2,809

Re: (Discussed) How to avoid partial upgrade

loqs wrote:
nheird wrote:

`yaourt` don't run `pacman -Sy` without the user explicit demand afaik (like `yaourt -Syu` or `yaourt -Sy package`)

Did you verify this by running yaourt -Syu and then checking /var/log/pacman.log

Eschwartz wrote:

Note that `yaourt -Syu` internally runs pacman -Sy, then does some complicated magic to display colored upgrade lists broken out by pkgver updates, pkgrel updates, and newly installed packages with reference to the package that pulled it in... then runs pacman -Su.

So while it is true yaourt -Syu followed by "n" can cause partial updates, so can pacman -Syu followed by CTRL+C

@fsckd, context is important -- from quickly glancing at the "offending" entries they were all followed by Running 'pacman --color auto -S -u' which makes it no longer a partial upgrade.

@loqs,

I am actually fairly familiar with yaourt's interaction with pacman, so consider it confirmed...

@Eschwartz but you just stated yaourt -Syu internally runs pacman -Sy which is it the point I was making even though the result may be effectively the same as pacman -Syu with the exception of the entries in pacman.log

Offline

#19 2017-09-24 21:59:39

ngoonee
Forum Fellow
From: Between Thailand and Singapore
Registered: 2009-03-17
Posts: 7,007

Re: (Discussed) How to avoid partial upgrade

makh wrote:

Sir! your point is good, but manually tracking of these things may not be possible, each time. Surely there are times I just upgrade, and since pacman is on its work, I may get involved in something else, and ignore/forget if there was some warning etc.

The nature of Arch is that, if this is likely to happen more than once, you may wish to consider a distro which will protect you a bit more. Arch has:-

- Minimal versioned deps
- Fast but unscheduled updates
- No fall-back plan for mismatched deps

This is not a problem for Arch's target audience. Sadly that doesn't include those whose nature of work or schedule leads towards ignoring/forgetting warnings. Or even those who don't want to keep track of things themselves. There are much better distros for that.


Allan-Volunteer on the (topic being discussed) mailn lists. You never get the people who matters attention on the forums.
jasonwryan-Installing Arch is a measure of your literacy. Maintaining Arch is a measure of your diligence. Contributing to Arch is a measure of your competence.
Griemak-Bleeding edge, not bleeding flat. Edge denotes falls will occur from time to time. Bring your own parachute.

Offline

#20 2017-09-25 00:41:03

Eschwartz
Bug Wrangler
Registered: 2014-08-08
Posts: 1,176

Re: (Discussed) How to avoid partial upgrade

fsckd wrote:

Not all of them are followed by -u, specifically the part I quoted.

True enough, though I sort of feel like running `yaourt -Sy "${selected_packages[@]}"` is not any more evil than running `pacman -Sy "${selected_packages[@]}"` just because one uses yaourt to feed a bad habit.

fsckd wrote:

But you are right, running yaourt -Syu and then entering 'n' leads to a partial upgrade situation.

Given that I specifically stated that for the explicit purpose of comparing it to the partial upgrade situation caused by running pacman -Syu and then entering CTRL+C, I am not really sure what your purpose in acknowledging my "agreement" was.
Doing unwise things is not better because you do them with pacman rather than yaourt.

In fact, to be perfectly honest all around we should really note the fact that pacman -Syu can *also* be aborted after updating the databases but before updating packages... by typing "n". The difference is that yaourt simply finishes up and quits without continuing to the `pacman -Su` stage, whereas pacman exits itself with EXIT_FAILURE.
(Likewise, they can both be aborted with CTRL+C because of course CTRL+C lets you abort things...)

But it is nice to know I can trivially get people to totally overlook the fact that pacman literally does the same thing, as long as they then have the opportunity to make biased statements about how evil yaourt is.

loqs wrote:

@Eschwartz but you just stated yaourt -Syu internally runs pacman -Sy which is it the point I was making even though the result may be effectively the same as pacman -Syu with the exception of the entries in pacman.log

Ah, yes. wink

Consider it confirmed that that kind of pacman.log pattern of "Running 'pacman --color auto -Sy'" (followed by "Running 'pacman --color auto -S -u'") will indeed happen.

Offline

#21 2017-09-25 00:52:53

loqs
Member
Registered: 2014-03-06
Posts: 2,809

Re: (Discussed) How to avoid partial upgrade

Eschwartz wrote:
loqs wrote:

@Eschwartz but you just stated yaourt -Syu internally runs pacman -Sy which is it the point I was making even though the result may be effectively the same as pacman -Syu with the exception of the entries in pacman.log

Ah, yes. wink

Consider it confirmed that that kind of pacman.log pattern of "Running 'pacman --color auto -Sy'" (followed by "Running 'pacman --color auto -S -u'") will indeed happen.

Thank you for the clarification I was just confused that original response was to me and not nheird.  I was trying to prompt nheird to investigate what yaourt is doing.
Sorry for the confusion.
Edit:
grammar missing was

Last edited by loqs (2017-09-25 00:53:29)

Offline

#22 2017-09-26 05:07:10

makh
Member
Registered: 2011-10-10
Posts: 97

Re: (Discussed) How to avoid partial upgrade

fsckd wrote:

I feel like there is confusion, possibly due to language barrier or unfamiliarity with terminology. Did the schroot maintainer tell you your system is not up to date or did they tell your system is partially upgraded? The two concepts are different in Arch. Partial upgrades are done intentionally and the way to avoid them is simply not to do them. Out of date is a different matter, and Mr.Elendig described how to avoid that.

But looking through your pacman log I see things like:

[2017-01-29 15:31] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 15:31] [PACMAN] synchronizing package lists
[2017-01-29 15:33] [PACMAN] Running 'pacman -Sy linux linux-headers linux-api-headers'
[2017-01-29 15:33] [PACMAN] synchronizing package lists
[2017-01-29 15:33] [PACMAN] Running 'pacman --color auto -Sy'
[2017-01-29 15:33] [PACMAN] synchronizing package lists
[2017-01-29 15:53] [PACMAN] Running 'pacman -S nmap'
[2017-01-29 16:00] [PACMAN] Running 'pacman -S nmap'

Running pacman -Sy with no -u before installing other packages is a partial upgrade. The way to avoid that is simply not to do that.

Those are very old logs. I upgrade with -Syu. Probably repo server would be not fully synced at that very moment.


OS:  Arch  &  Debian
System: HP Probook 440 G2
WM: Openbox

Offline

#23 2017-09-26 05:22:02

makh
Member
Registered: 2011-10-10
Posts: 97

Re: (Discussed) How to avoid partial upgrade

ngoonee wrote:
makh wrote:

Sir! your point is good, but manually tracking of these things may not be possible, each time. Surely there are times I just upgrade, and since pacman is on its work, I may get involved in something else, and ignore/forget if there was some warning etc.

The nature of Arch is that, if this is likely to happen more than once, you may wish to consider a distro which will protect you a bit more. Arch has:-

- Minimal versioned deps
- Fast but unscheduled updates
- No fall-back plan for mismatched deps

This is not a problem for Arch's target audience. Sadly that doesn't include those whose nature of work or schedule leads towards ignoring/forgetting warnings. Or even those who don't want to keep track of things themselves. There are much better distros for that.

Usually I upgrade once a week, I can perhaps delay that to 2/3 week/monthly.

Anyways, just for curiosity brough me, early last year, from debian to arch.


OS:  Arch  &  Debian
System: HP Probook 440 G2
WM: Openbox

Offline

#24 2017-09-26 11:21:56

Trilby
Forum Fellow
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 17,260
Website

Re: (Discussed) How to avoid partial upgrade

makh wrote:

Those are very old logs...

And?  If that is to imply that those entries are likely irrelevent for your schroot problem, I'd agree.  But they are relevant for the question you actually asked in this thread (see title).

This thread is a bit confusing as there are two entirely different questions being asked as if they are the same thing: 1) how to avoid partial upgrades (and/or an implicit where was the partial upgrade that broke schroot) and 2) why is schroot not working.

These two are assumed to be the same question based solely on a premise that the schroot maintainer provided.  What was their evidence that a partial upgrade caused your problem?  Could they have been wrong?  Could it have been just a proposed explanation / initial suspicion?  I can imagine it would be a plausible hypothesis from the maintainer on why you had problems with schroot.  But then it goes untested and assumed to be fact.  If the "very old logs" aren't relevant to your schroot problem, then it's likely that the maintainers hypthesis can now be rejected.

So do you still want/need help getting schroot working?  If so, you'd need to tell us about what the problem actually is (preferably in a new thread).  Or do you just want to focus on understanding partial upgrades?  If so, haven't we acheived that yet?  Can you mark the thread as [SOLVED] or do you have further questions about parital upgrades?

Last edited by Trilby (2017-09-26 11:22:30)

Offline

#25 2017-09-26 11:51:15

loqs
Member
Registered: 2014-03-06
Posts: 2,809

Re: (Discussed) How to avoid partial upgrade

Trilby wrote:

These two are assumed to be the same question based solely on a premise that the schroot maintainer provided.  What was their evidence that a partial upgrade caused your problem?  Could they have been wrong?  Could it have been just a proposed explanation / initial suspicion?  I can imagine it would be a plausible hypothesis from the maintainer on why you had problems with schroot.  But then it goes untested and assumed to be fact.  If the "very old logs" aren't relevant to your schroot problem, then it's likely that the maintainers hypthesis can now be rejected.

https://bugs.archlinux.org/task/55715

Closed by  Doug Newgard (Scimmia)
Saturday, 23 September 2017, 14:32 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial updates are not supported

https://bbs.archlinux.org/viewtopic.php … 9#p1737989

Eschwartz wrote:

In fact, the pacman transaction(s) which upgraded schroot to the offending version was:
....
Why boost-libs was not upgraded at that time I do not know, but rather than suspecting yaourt I would be inclined to pin the blame on either NoUpgrade or a complete failure for the preceding pacman -Sy invocation to update the [extra] datebase.

Which argues for people to actually read output, as both of these would have been evident in the yaourt -Syu output.

Offline

Board footer

Powered by FluxBB