You are not logged in.

#1 2004-03-07 17:42:35

LavaPunk
Member
Registered: 2004-03-05
Posts: 129

Kernel Vulnerability

Find the whole thing here
http://isec.pl/vulnerabilities/isec-001 … -unmap.txt

Here's the condensed version:

A critical security vulnerability has been found in the Linux kernel memory
management code inside the mremap(2) system call due to missing function return
value check. This bug is completely unrelated to the mremap bug disclosed on
05-01-2004 except concerning the same internal kernel function code.

Offline

#2 2004-03-07 18:01:08

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,363
Website

Re: Kernel Vulnerability

from this link wrote:

Version:   2.2 up to and including 2.2.25, 2.4 up to to and including 2.4.24,    
           2.6 up to to and including 2.6.2

so 2.4.25 and 2.6.3 are not problematic, right?


The impossible missions are the only ones which succeed.

Offline

#3 2004-03-07 18:19:47

LavaPunk
Member
Registered: 2004-03-05
Posts: 129

Re: Kernel Vulnerability

I'm wondering if they didn't test 2.6.3 as I didn't see it mentioned specifically as 2.2.25 was.

Offline

Board footer

Powered by FluxBB