You are not logged in.

#1 2017-11-14 19:27:14

clayc_989
Member
Registered: 2017-06-13
Posts: 6

[Solved]Network Issues

Problem wrote:

I've been messing around with various WMs and desktop environments with my install for a while now to get a feel for things and to see what I like. So far, I've found KDE Plasma to be perfectly acceptable for my everyday use as a novice in this venture. However, I discovered some people using i3 with Plasma. This idea intrigued me and so far I have a working setup that I'm pretty happy with in both form and function, save for a few problems.

My number one issue is that I cannot get this machine to connect to wifi upon boot after installing i3. I've tried various workaround from this forum (via Google) to no avail. Netctl just makes my system boot times way too long (and doesn't work), NetworkManager is enabled. The only thing that works is opening the System Settings and going to the Connections menu. When I open that up, it crashes but wifi connects and the Connections setting window works just fine.

Now I know there's probably some log to look at, or something I'm not aware of to check. Thats what I need help with, what do I need to look for?

Thanks

Not sure why, but after a manual connection, it is working. Don't understand why but whatever.

Last edited by clayc_989 (2017-11-14 23:29:27)

Offline

#2 2017-11-14 19:38:32

jasonwryan
Anarchist
From: .nz
Registered: 2009-05-09
Posts: 23,671
Website

Re: [Solved]Network Issues

Connect manually, you will get more helpful debugging information.


Moving to NC...


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Online

Board footer

Powered by FluxBB