You are not logged in.

#1 2006-07-06 01:57:27

dalcasey
Member
Registered: 2006-03-05
Posts: 22

Slow glxgears :(

Hello out there! It has been a long time since I've had any issues with my system, but lately I've noticed low FPS while playing WoW (World of Warcraft). So for the first time in a long while I decided to check out glxgears output, and it's EXTREMELY slow (the graphic of the cranks) and reporting this back to me:

[tux@tuxcomp ~]$ glxgears
35512 frames in 5.0 seconds = 7102.107 FPS
35618 frames in 5.0 seconds = 7123.487 FPS
35695 frames in 5.0 seconds = 7138.990 FPS
35163 frames in 5.0 seconds = 7032.441 FPS

specs are
Intel P4 Processor (2.8 GHz)
Latest 2.6 Kernel
512MB of RAM
Using KDM
Nvidia 6600 AGP 128MB

Sure hope someone can help smile


Tux has helped me close the gates! big_smile

Offline

#2 2006-07-06 02:55:02

Cam
Member
From: Brisbane, Aus
Registered: 2004-12-21
Posts: 658
Website

Re: Slow glxgears :(

Those are fine numbers for a 6600, what were you expecting?

Offline

#3 2006-07-06 09:37:57

Gullible Jones
Member
Registered: 2004-12-29
Posts: 4,863

Re: Slow glxgears :(

Yes but what he's saying is that the gears are moving jerkily despite the reported speeds...

Offline

#4 2006-07-06 13:44:08

Insane-Boy
Member
Registered: 2006-02-27
Posts: 239

Re: Slow glxgears :(

I also have this "problem".The glxgears are slow but the fps which i get is normal.I think you don't need to care about this if all which use 3d is good working.

Offline

#5 2006-07-07 00:37:09

Cam
Member
From: Brisbane, Aus
Registered: 2004-12-21
Posts: 658
Website

Re: Slow glxgears :(

I had the same thing in Xorg 7.0, gears looked like shit but the numbers were still right. 3D performance as a whole wasn't bad though so I figured glxgears must have had issues. With X 7.1 glxgears seems fine.

glxgears isn't a good test anyway, install GLOBS from AUR and see what it says.

Offline

Board footer

Powered by FluxBB