You are not logged in.

#1 2018-02-02 08:35:46

pb
Member
From: Krakow, PL
Registered: 2014-12-26
Posts: 314
Website

[SOLVED] xkeyboard-config 2.23.1 and dissapears of intl. keys

Anyone could confirm? After upgrade to xkeyboard-config 2.23.1-1 international keyboard layout (polish in my case) dissappears. Alt+KEY no more give international keys, like ą, ś, ć, etc...

EDIT: Solved with 2.23.1-2

Last edited by pb (2018-02-04 17:35:53)

Offline

#2 2018-02-04 13:03:51

MoakYaurin
Member
Registered: 2018-02-04
Posts: 1

Re: [SOLVED] xkeyboard-config 2.23.1 and dissapears of intl. keys

I can confirm. I have the same problem since update to 2.23.1.

Offline

#3 2018-02-04 17:35:26

pb
Member
From: Krakow, PL
Registered: 2014-12-26
Posts: 314
Website

Re: [SOLVED] xkeyboard-config 2.23.1 and dissapears of intl. keys

Try with 2.23.1-2. It seems, that everything is ok with this version. Maybe only with Polish symbols (I don't try the others).

Offline

#4 2018-02-04 18:14:33

Heikete
Member
Registered: 2007-04-28
Posts: 38

Re: [SOLVED] xkeyboard-config 2.23.1 and dissapears of intl. keys

Yes I can confirm, i tried de, es, us layouts manually and they worked. The pl layout was broken, fixed in 2.23.1-2.

Offline

#5 2018-02-04 21:20:22

PootisBird
Member
Registered: 2014-04-16
Posts: 117

Re: [SOLVED] xkeyboard-config 2.23.1 and dissapears of intl. keys

I can confirm, I was rolling back from testing because I was suspecting plasma. Then I saw xkeyboard-config upgrading...
One less useless bug report for kde I guess.

Offline

#6 2018-02-05 09:16:50

pb
Member
From: Krakow, PL
Registered: 2014-12-26
Posts: 314
Website

Re: [SOLVED] xkeyboard-config 2.23.1 and dissapears of intl. keys

@PootisBird - I don't think, that this is (was) KDE related bug, because it occurred in other DE (tested in Lumina) too and even in TTY (if I remember).

Offline

Board footer

Powered by FluxBB