You are not logged in.

#26 2006-06-05 11:27:16

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,263

Re: [testing] users help us to find broken packages

correct you tell us extra! you need testing package extra is not build against ssl 0.9.8

Offline

#27 2006-06-05 12:42:08

funkmuscle
Member
Registered: 2006-02-09
Posts: 509

Re: [testing] users help us to find broken packages

not sure what you mean by 'testing package extra'

Offline

#28 2006-06-05 13:07:21

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,263

Re: [testing] users help us to find broken packages

if you still use not all testing packages from testing, what do you expect?
packages in extra repository are linked against old openssl 0.9.7

Offline

#29 2006-06-05 13:47:26

funkmuscle
Member
Registered: 2006-02-09
Posts: 509

Re: [testing] users help us to find broken packages

I been using all testing. These all came from an update today. It updated extra and testing packages.
The ardour, rosegarden, and hydrogen all came from testing. I think I am missing something.

Offline

#30 2006-06-05 15:33:39

mr_echo
Member
Registered: 2005-03-28
Posts: 25

Re: [testing] users help us to find broken packages

affected-files.txt

/usr/bin/rtorrent
/usr/bin/exrdisplay
/usr/bin/sylpheed
/usr/lib/gimp/2.0/plug-ins/print
/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/libtorrent.so.7.0.3
/usr/lib/libgda/providers/libgda-odbc.so
/usr/lib/libgda/providers/libgda-postgres.so
/usr/lib/libgda/providers/libgda-mysql.so
/usr/lib/python2.4/site-packages/gtk-2.0/gdl.so
/usr/lib/gstreamer-0.10/libgstneonhttpsrc.so
/usr/lib/bmp-2.0/plugins/transport/libtransport_http.so.0.0.0
/opt/gnome/lib/liferea/liblihtmlm.so

pacman.txt

rtorrent
openexr
sylpheed
gimp
flac
libtorrent
libgda
libgda
libgda
gnome-python-extras
gstreamer0.10-neon
bmpx
liferea

possible-rebuilds.txt

bmpx
flac
gimp
gnome-python-extras
gstreamer0.10-neon
libgda
libtorrent
liferea
openexr
rtorrent
sylpheed

raw.txt

/usr/bin/rtorrent:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/bin/sylpheed:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/gimp/2.0/plug-ins/print:
        libgimpprint.so.1 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libxmms.so.1 => not found
/usr/lib/libtorrent.so.7.0.3:
        libcrypto.so.0.9.7 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
        libodbc.so.1 => not found
/usr/lib/libgda/providers/libgda-postgres.so:
        libpq.so.4 => not found
/usr/lib/libgda/providers/libgda-mysql.so:
        libmysqlclient.so.15 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gdl.so:
        libgdl-1.so.0 => not found
/usr/lib/gstreamer-0.10/libgstneonhttpsrc.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/bmp-2.0/plugins/transport/libtransport_http.so.0.0.0:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/gnome/lib/liferea/liblihtmlm.so:
        libgtkembedmoz.so => not found
        libxpcom.so => not found

Offline

#31 2006-06-05 15:43:04

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,263

Re: [testing] users help us to find broken packages

ok liblrdf fixed, that should fixe rosegarden hydrogen and ardour

Offline

#32 2006-06-05 21:49:28

funkmuscle
Member
Registered: 2006-02-09
Posts: 509

Re: [testing] users help us to find broken packages

liblrdf did it. all working now. thanx a million for the support

Offline

#33 2006-06-06 19:33:39

Lone_Wolf
Member
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 4,668

Re: [testing] users help us to find broken packages

enabled testing
ran pacman -Syu
rebooted (still using mkinitrd, just in case)
logged into kde through startx as usual
ran lddd

(downloading the testing packages took longer than running lddd)

I'll stay on testing atleast a day.

affected-files.txt

/usr/bin/exrdisplay
/usr/bin/avahi-discover-standalone
/opt/NX/bin/nxssh
/opt/NX/bin/nxdesktop
/opt/NX/bin/nxagent
/opt/NX/bin/nxproxy
/opt/NX/bin/nxviewer
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so
/opt/kde/lib/kde3/kio_smb.so
/opt/NX/lib/libX11.so.6.2
/opt/NX/lib/libXext.so.6.4
/opt/NX/lib/libXcompext.so.1.5.0

pacman.txt

openexr
avahi
nx-common
nxserver
nxserver
nxserver
nxserver
xine-lib
kdebase
nxserver
nxserver
nxserver

possible-rebuilds.txt

avahi
kdebase
nx-common
nxserver
openexr
xine-lib

raw.txt

/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/bin/avahi-discover-standalone:
    libglade-2.0.so.0 => not found
/opt/NX/bin/nxssh:
    libXcomp.so.1 => not found
/opt/NX/bin/nxdesktop:
    libXcompext.so.1 => not found
    libXcomp.so.1 => not found
/opt/NX/bin/nxagent:
    libXcompext.so.1 => not found
    libXcomp.so.1 => not found
/opt/NX/bin/nxproxy:
    libXcomp.so.1 => not found
/opt/NX/bin/nxviewer:
    libXcomp.so.1 => not found
    libXcompext.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so:
    libsmbclient.so.0 => not found
/opt/kde/lib/kde3/kio_smb.so:
    libsmbclient.so.0 => not found
/opt/NX/lib/libX11.so.6.2:
    libXcomp.so.1 => not found
/opt/NX/lib/libXext.so.6.4:
    libXcompext.so.1 => not found
/opt/NX/lib/libXcompext.so.1.5.0:
    libXcomp.so.1 => not found

Booting with apg Openrc, NOT systemd.
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them

Offline

#34 2006-06-08 16:00:50

hypermegachi
Member
Registered: 2004-07-25
Posts: 311

Re: [testing] users help us to find broken packages

affected-files.txt

/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/libavahi-qt3.so.1.0.1
/usr/lib/python2.4/lib-dynload/_tkinter.so

pacman.txt

flac
avahi
python

possible-rebuilds.txt

avahi
flac
python

affected-files.txt

/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/libavahi-qt3.so.1.0.1
/usr/lib/python2.4/lib-dynload/_tkinter.so

Offline

#35 2006-06-08 16:41:57

jfryman
Member
From: Newport News, VA
Registered: 2006-03-17
Posts: 29

Re: [testing] users help us to find broken packages

Here is my addition to the bunch:

possible-rebuilds.txt

avahi
evolution-sharp
libgda
mail-notification
nessus-core
python
wine

raw.txt

/usr/bin/nessus:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/nessus-fetch:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/nessusd:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/nessus-check-signature:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/gnome/bin/mail-notification:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
        libtk8.4.so => not found
        libtcl8.4.so => not found
/usr/lib/wine/gphoto2.ds.so:
        libgphoto2.so.2 => not found
        libgphoto2_port.so.0 => not found
/usr/lib/wine/sane.ds.so:
        libsane.so.1 => not found
        libieee1284.so.3 => not found
        libgphoto2.so.2 => not found
        libgphoto2_port.so.0 => not found
/usr/lib/wine/winearts.drv.so:
        libartsc.so.0 => not found
/usr/lib/libavahi-qt3.so.1.0.1:
        libqt-mt.so.3 => not found
/usr/lib/libgda/providers/libgda-mysql.so:
        libmysqlclient.so.15 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
        libodbc.so.1 => not found
/usr/lib/libgda/providers/libgda-postgres.so:
        libpq.so.4 => not found
/usr/lib/libevolutionglue.so:
        libecal-1.2.so.3 => not found
        libeshell.so.0 => not found
/opt/gnome/lib/evolution/2.4/plugins/liborg-gnome-mail-notification.so:
        libeutil.so.0 => not found
        libcamel-provider-1.2.so.6 => not found
        libedataserver-1.2.so.4 => not found

James Fryman

Offline

#36 2006-06-08 16:54:09

jotapesan
Member
From: chile
Registered: 2006-05-30
Posts: 27
Website

Re: [testing] users help us to find broken packages

affected-files.txt

/usr/bin/exrdisplay
/usr/bin/gs
/opt/kde/bin/r++
/usr/lib/perl5/current/i686-linux-thread-multi/auto/DB_File/DB_File.so
/usr/lib/python2.4/site-packages/gtk-2.0/totem/plparser.so
/usr/lib/python2.4/lib-dynload/_bsddb.so
/usr/lib/gaim/ssl-gnutls.so
/usr/lib/gimp/2.0/plug-ins/print
/usr/lib/alsaplayer/interface/libxosd_interface.so
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so
/opt/gnome/lib/evolution-data-server-1.2/camel-providers/libcamelgroupwise.so
/opt/gnome/lib/evolution-data-server-1.2/extensions/libecalbackendhttp.so
/opt/gnome/lib/evolution-data-server-1.2/extensions/libebookbackendgroupwise.so
/opt/gnome/lib/evolution-data-server-1.2/extensions/libecalbackendweather.so
/opt/gnome/lib/evolution-data-server-1.2/extensions/libecalbackendgroupwise.so
/opt/gnome/lib/evolution-data-server-1.2/extensions/libecalbackendcaldav.so
/opt/gnome/lib/libexchange-storage-1.2.so.1.0.1
/opt/gnome/lib/libegroupwise-1.2.so.9.0.2
/opt/kde/lib/kde3/kbabeldict_dbsearchengine.so
/opt/kde/lib/kde3/libkdevcppsupport.so
/opt/kde/lib/kde3/libkdevjavasupport.so
/opt/kde/lib/kde3/libkdevpascalsupport.so
/opt/kde/lib/libkdevcatalog.so.0.0.0


possible-rebuilds.txt

alsaplayer
evolution-data-server
gaim
ghostscript
gimp
gnome-python-desktop
kdesdk
kdevelop
openexr
perl
python
xine-lib

pacman.txt

openexr
ghostscript
kdevelop
perl
gnome-python-desktop
python
gaim
gimp
alsaplayer
xine-lib
evolution-data-server
evolution-data-server
evolution-data-server
evolution-data-server
evolution-data-server
evolution-data-server
evolution-data-server
evolution-data-server
kdesdk
kdevelop
kdevelop
kdevelop
kdevelop


raw.txt

/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/bin/gs:
    libgnutls.so.12 => not found
/opt/kde/bin/r++:
    libdb-4.3.so => not found
    libdb-4.3.so => not found
    libdb-4.3.so => not found
/usr/lib/perl5/current/i686-linux-thread-multi/auto/DB_File/DB_File.so:
    libdb-4.3.so => not found
/usr/lib/python2.4/site-packages/gtk-2.0/totem/plparser.so:
    libtotem-plparser.so.1 => not found
/usr/lib/python2.4/lib-dynload/_bsddb.so:
    libdb-4.3.so => not found
/usr/lib/gaim/ssl-gnutls.so:
    libgnutls.so.12 => not found
/usr/lib/gimp/2.0/plug-ins/print:
    libgimpprint.so.1 => not found
/usr/lib/alsaplayer/interface/libxosd_interface.so:
    libxosd.so.2 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
    libWand.so.9 => not found
    libMagick.so.9 => not found
/opt/gnome/lib/evolution-data-server-1.2/camel-providers/libcamelgroupwise.so:
    libgnutls.so.12 => not found
    libgnutls.so.12 => not found
/opt/gnome/lib/evolution-data-server-1.2/extensions/libecalbackendhttp.so:
    libgnutls.so.12 => not found
/opt/gnome/lib/evolution-data-server-1.2/extensions/libebookbackendgroupwise.so:
    libgnutls.so.12 => not found
    libgnutls.so.12 => not found
/opt/gnome/lib/evolution-data-server-1.2/extensions/libecalbackendweather.so:
    libgnutls.so.12 => not found
/opt/gnome/lib/evolution-data-server-1.2/extensions/libecalbackendgroupwise.so:
    libgnutls.so.12 => not found
    libgnutls.so.12 => not found
/opt/gnome/lib/evolution-data-server-1.2/extensions/libecalbackendcaldav.so:
    libgnutls.so.12 => not found
/opt/gnome/lib/libexchange-storage-1.2.so.1.0.1:
    libgnutls.so.12 => not found
/opt/gnome/lib/libegroupwise-1.2.so.9.0.2:
    libgnutls.so.12 => not found
/opt/kde/lib/kde3/kbabeldict_dbsearchengine.so:
    libdb-4.3.so => not found
/opt/kde/lib/kde3/libkdevcppsupport.so:
    libdb-4.3.so => not found
    libdb-4.3.so => not found
/opt/kde/lib/kde3/libkdevjavasupport.so:
    libdb-4.3.so => not found
    libdb-4.3.so => not found
/opt/kde/lib/kde3/libkdevpascalsupport.so:
    libdb-4.3.so => not found
    libdb-4.3.so => not found
/opt/kde/lib/libkdevcatalog.so.0.0.0:
    libdb-4.3.so => not found

Offline

#37 2006-06-08 17:33:33

pressh
Developer/TU
From: Netherlands
Registered: 2005-08-14
Posts: 1,719

Re: [testing] users help us to find broken packages

affected-files.txt wrote:

/usr/bin/avahi-discover-standalone
/usr/bin/exrdisplay
/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/python2.4/lib-dynload/_tkinter.so
/usr/lib/ruby/1.8/i686-linux/tcltklib.so
/opt/kde/lib/kde3/kopete_gadu.so

pacman.txt wrote:

avahi
openexr
flac
python
ruby
kopete

possible-rebuilds.txt wrote:

avahi
flac
kopete
openexr
python
ruby

raw.txt wrote:

/usr/bin/avahi-discover-standalone:
        libglade-2.0.so.0 => not found
/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libgtk-1.2.so.0 => not found
        libgdk-1.2.so.0 => not found
        libgmodule-1.2.so.0 => not found
        libglib-1.2.so.0 => not found
        libxmms.so.1 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
        libtk8.4.so => not found
        libtcl8.4.so => not found
/usr/lib/ruby/1.8/i686-linux/tcltklib.so:
        libtk8.4.so => not found
        libtcl8.4.so => not found
/opt/kde/lib/kde3/kopete_gadu.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found

Offline

#38 2006-06-08 23:27:09

eNTi
Member
Registered: 2006-04-30
Posts: 108

Re: [testing] users help us to find broken packages

root@defiler $ cat affected-files.txt
/usr/bin/exrdisplay
/opt/kde/bin/kgstplayer
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_pgsql.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_sqlite.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/pgsql.so
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so
/opt/kde/lib/kde3/libkaddrbk_gnokii_xxport.so
root@defiler $ cat pacman.txt
openexr
kmplayer
php
php
php
php
php
xine-lib
kdepim
root@defiler $ cat possible-rebuilds.txt
kdepim
kmplayer
openexr
php
xine-lib
root@defiler $ cat raw.txt
/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/opt/kde/bin/kgstplayer:
        libgstinterfaces-0.10.so.0 => not found
        libgstreamer-0.10.so.0 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so:
        libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so:
        libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_pgsql.so:
        libpq.so.4 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_sqlite.so:
        libsqlite3.so.0 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pgsql.so:
        libpq.so.4 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
        libWand.so.9 => not found
        libMagick.so.9 => not found
/opt/kde/lib/kde3/libkaddrbk_gnokii_xxport.so:
        libbluetooth.so.1 => not found

Offline

#39 2006-06-10 18:41:11

Krux
Member
From: Holland
Registered: 2006-05-06
Posts: 14

Re: [testing] users help us to find broken packages

pacman.txt:

lighttpd
pgadmin3
sylpheed
transmission
postgis
pgadmin3
transmission
lighttpd
pgadmin3
sylpheed
transmission
postgis
pgadmin3
transmission
pgadmin3
sylpheed
transmission
postgis
pgadmin3
transmission
pgadmin3
sylpheed
transmission
postgis
pgadmin3
transmission
pgadmin3
sylpheed
transmission
postgis
pgadmin3
transmission
php
php
php
gaim-svn
gimp
wine
wine
wine
xine-lib
flac
pdns-pgsql
libgda
gnome-python-extras
gnome-python-desktop
gnome-python-desktop
gnome-python-desktop
lighttpd
lighttpd
lighttpd
gnumeric

raw.txt:

/usr/sbin/lighttpd:
    libattr.so.1 => not found
/usr/bin/pgadmin3:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/sylpheed:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmission-gtk:
    libcrypto.so.0.9.7 => not found
/usr/bin/pgsql2shp:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/pgagent:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmissioncli:
    libcrypto.so.0.9.7 => not found
/usr/sbin/lighttpd-ssl:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/sbin/lighttpd:
    libattr.so.1 => not found
/usr/bin/pgadmin3:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/sylpheed:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmission-gtk:
    libcrypto.so.0.9.7 => not found
/usr/bin/pgsql2shp:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/pgagent:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmissioncli:
    libcrypto.so.0.9.7 => not found
/usr/bin/pgadmin3:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/sylpheed:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmission-gtk:
    libcrypto.so.0.9.7 => not found
/usr/bin/pgsql2shp:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/pgagent:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmissioncli:
    libcrypto.so.0.9.7 => not found
/usr/bin/pgadmin3:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/sylpheed:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmission-gtk:
    libcrypto.so.0.9.7 => not found
/usr/bin/pgsql2shp:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/pgagent:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmissioncli:
    libcrypto.so.0.9.7 => not found
/usr/bin/pgadmin3:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/sylpheed:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmission-gtk:
    libcrypto.so.0.9.7 => not found
/usr/bin/pgsql2shp:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/pgagent:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/bin/transmissioncli:
    libcrypto.so.0.9.7 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_mysql.so:
    libmysqlclient.so.15 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysqli.so:
    libmysqlclient.so.15 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysql.so:
    libmysqlclient.so.15 => not found
/usr/lib/gaim/ssl-gnutls.so:
    libgnutls.so.12 => not found
/usr/lib/gimp/2.0/plug-ins/print:
    libgimpprint.so.1 => not found
/usr/lib/wine/gphoto2.ds.so:
    libgphoto2.so.2 => not found
    libgphoto2_port.so.0 => not found
/usr/lib/wine/sane.ds.so:
    libsane.so.1 => not found
    libieee1284.so.3 => not found
    libgphoto2.so.2 => not found
    libgphoto2_port.so.0 => not found
/usr/lib/wine/winearts.drv.so:
    libartsc.so.0 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
    libWand.so.10 => not found
    libMagick.so.10 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
    libxmms.so.1 => not found
/usr/lib/powerdns/libgpgsqlbackend.so.0.0.0:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/libgda/providers/libgda-mysql.so:
    libmysqlclient.so.15 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gksu/ui.so:
    libgksuui1.0.so.1 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/totem/plparser.so:
    libtotem-plparser.so.1 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/mediaprofiles.so:
    libgnome-media-profiles.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/nautilusburn.so:
    libnautilus-burn.so.3 => not found
/usr/lib/lighttpd/mod_trigger_b4_dl.so:
    libmemcache.so.0 => not found
/usr/lib/lighttpd/mod_mysql_vhost.so:
    libmysqlclient.so.15 => not found
/usr/lib/lighttpd/mod_cml.so:
    libmemcache.so.0 => not found
/opt/gnome/lib/gnumeric/1.6.3/plugins/psiconv/psiconv.so:
    libpsiconv.so.6 => not found

affected-files.txt:

/usr/sbin/lighttpd
/usr/bin/pgadmin3
/usr/bin/sylpheed
/usr/bin/transmission-gtk
/usr/bin/pgsql2shp
/usr/bin/pgagent
/usr/bin/transmissioncli
/usr/sbin/lighttpd
/usr/bin/pgadmin3
/usr/bin/sylpheed
/usr/bin/transmission-gtk
/usr/bin/pgsql2shp
/usr/bin/pgagent
/usr/bin/transmissioncli
/usr/bin/pgadmin3
/usr/bin/sylpheed
/usr/bin/transmission-gtk
/usr/bin/pgsql2shp
/usr/bin/pgagent
/usr/bin/transmissioncli
/usr/bin/pgadmin3
/usr/bin/sylpheed
/usr/bin/transmission-gtk
/usr/bin/pgsql2shp
/usr/bin/pgagent
/usr/bin/transmissioncli
/usr/bin/pgadmin3
/usr/bin/sylpheed
/usr/bin/transmission-gtk
/usr/bin/pgsql2shp
/usr/bin/pgagent
/usr/bin/transmissioncli
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_mysql.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysqli.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/mysql.so
/usr/lib/gaim/ssl-gnutls.so
/usr/lib/gimp/2.0/plug-ins/print
/usr/lib/wine/gphoto2.ds.so
/usr/lib/wine/sane.ds.so
/usr/lib/wine/winearts.drv.so
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so
/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/powerdns/libgpgsqlbackend.so.0.0.0
/usr/lib/libgda/providers/libgda-mysql.so
/usr/lib/python2.4/site-packages/gtk-2.0/gksu/ui.so
/usr/lib/python2.4/site-packages/gtk-2.0/totem/plparser.so
/usr/lib/python2.4/site-packages/gtk-2.0/mediaprofiles.so
/usr/lib/python2.4/site-packages/gtk-2.0/nautilusburn.so
/usr/lib/lighttpd/mod_trigger_b4_dl.so
/usr/lib/lighttpd/mod_mysql_vhost.so
/usr/lib/lighttpd/mod_cml.so
/opt/gnome/lib/gnumeric/1.6.3/plugins/psiconv/psiconv.so

possible-rebuilds.txt:

flac
gaim-svn
gimp
gnome-python-desktop
gnome-python-extras
gnumeric
libgda
lighttpd
pdns-pgsql
pgadmin3
php
postgis
sylpheed
transmission
wine
xine-lib

kernel used: -beyond4.1-1
environment: gnome

I hope this is still of some use  8)

ps. I'm using almost every package available in the [testing] repo.


kruxflux (alpha) | kernels: 2.6.17-beyond3-1 |  Intel(R) Pentium(R) 4 (Northwood) CPU 1.80GHz 1816.984 MHz | SAMSUNG SP2514N (250 GB) (dm-crypt) | Screen: nVidia  NV11DDR [GeForce2 MX 100 DDR/200 DDR] (rev b2) @ 1280x1024 (24 bpp)

Offline

#40 2006-06-11 01:07:02

Gullible Jones
Member
Registered: 2004-12-29
Posts: 4,863

Re: [testing] users help us to find broken packages

Alright here's more...

Affected files:

/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/libavahi-qt3.so.1.0.1
/usr/lib/libgda/providers/libgda-odbc.so
/usr/lib/libgda/providers/libgda-sqlite.so
/usr/lib/libgda/providers/libgda-postgres.so
/usr/lib/libgda/providers/libgda-mysql.so
/usr/lib/python2.4/lib-dynload/_tkinter.so
/usr/lib/AbiWord-2.4/plugins/libAbiCommand.so
/usr/lib/gstreamer-0.10/libgstneonhttpsrc.so

Pacman:

flac
avahi
libgda
libgda
libgda
libgda
python
abiword-plugins
gstreamer0.10-neon

Possible rebuilds:

abiword-plugins
avahi
flac
gstreamer0.10-neon
libgda
python

Raw:

/usr/lib/xmms/Input/libxmms-flac.so:
    libgtk-1.2.so.0 => not found
    libgdk-1.2.so.0 => not found
    libgmodule-1.2.so.0 => not found
    libglib-1.2.so.0 => not found
    libxmms.so.1 => not found
/usr/lib/libavahi-qt3.so.1.0.1:
    libqt-mt.so.3 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
    libodbc.so.1 => not found
/usr/lib/libgda/providers/libgda-sqlite.so:
    libsqlite3.so.0 => not found
/usr/lib/libgda/providers/libgda-postgres.so:
    libpq.so.4 => not found
/usr/lib/libgda/providers/libgda-mysql.so:
    libmysqlclient.so.15 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
    libtk8.4.so => not found
    libtcl8.4.so => not found
/usr/lib/AbiWord-2.4/plugins/libAbiCommand.so:
    libtermcap.so.2 => not found
/usr/lib/gstreamer-0.10/libgstneonhttpsrc.so:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found

Offline

#41 2006-06-11 08:49:56

Insane-Boy
Member
Registered: 2006-02-27
Posts: 239

Re: [testing] users help us to find broken packages

[devil@iNsAnE lddd-script.p616]$ cat possible-rebuilds.txt
avahi
gimp
k3b
kdeaddons
kdepim
openexr
php
python
ruby
xine-lib

[devil@iNsAnE lddd-script.p616]$ cat raw.txt
/usr/bin/avahi-discover-standalone:
        libglade-2.0.so.0 => not found
/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/opt/kde/bin/atlantikdesigner:
        libatlantikui.so.1 => not found
        libatlantic.so.1 => not found
        libkdegames.so.1 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
        libtk8.4.so => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
        libWand.so.9 => not found
        libMagick.so.9 => not found
/usr/lib/ruby/1.8/i686-linux/tcltklib.so:
        libtk8.4.so => not found
/usr/lib/gimp/2.0/plug-ins/print:
        libgimpprint.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so:
        libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so:
        libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_pgsql.so:
        libpq.so.4 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_sqlite.so:
        libsqlite3.so.0 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pgsql.so:
        libpq.so.4 => not found
/opt/kde/lib/kde3/libkaddrbk_gnokii_xxport.so:
        libbluetooth.so.1 => not found
/opt/kde/lib/kde3/libk3bffmpegdecoder.so:
        libavcodec.so => not found
        libavformat.so => not found

Offline

#42 2006-06-11 14:22:54

lumiwa
Member
Registered: 2005-12-26
Posts: 712

Re: [testing] users help us to find broken packages

I tried again:

pacman.txt:

bofx
kmplayer
amarok-base
perl-crypt-ssleay
perl-dbd-mysql
ffmpeg
gimp
transcode
alsaplayer
kipi-plugins

affectedfiles.txt:

usr/bin/ofxconnect
/opt/kde/bin/kgstplayer
/opt/kde/bin/amarok_libvisual
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/Crypt/SSLeay/SSLeay.so
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/DBD/mysql/mysql.so
/usr/lib/vhook/imlib2.so
/usr/lib/gimp/2.0/plug-ins/print
/usr/lib/transcode/filter_pp.so
/usr/lib/alsaplayer/interface/libxosd_interface.so
/opt/kde/lib/kde3/kipiplugin_slideshow.so

raw.txt:

/usr/bin/ofxconnect:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/kde/bin/kgstplayer:
    libgstinterfaces-0.10.so.0 => not found
    libgstreamer-0.10.so.0 => not found
/opt/kde/bin/amarok_libvisual:
    libvisual.so.0 => not found
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/Crypt/SSLeay/SSLeay.so:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/perl5/site_perl/current/i686-linux-thread-multi/auto/DBD/mysql/mysql.so:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/vhook/imlib2.so:
    libImlib2.so.1 => not found
/usr/lib/gimp/2.0/plug-ins/print:
    libgimpprint.so.1 => not found
/usr/lib/transcode/filter_pp.so:
    libpostproc.so.0 => not found
/usr/lib/alsaplayer/interface/libxosd_interface.so:
    libxosd.so.2 => not found
/opt/kde/lib/kde3/kipiplugin_slideshow.so:
    libImlib2.so.1 => not found

possiblerebuilds.txt:

alsaplayer
amarok-base
ffmpeg
gimp
kipi-plugins
kmplayer
libofx
perl-crypt-ssleay
perl-dbd-mysql
transcode

Offline

#43 2006-06-11 14:35:47

stonecrest
Member
From: Boulder
Registered: 2005-01-22
Posts: 1,190

Re: [testing] users help us to find broken packages

possible-rebuilds.txt

avahi
codecs
flac
gimp-devel
python
rar
xfdesktop-svn

raw.txt

/usr/bin/rar:
    libstdc++.so.5 => not found
/usr/bin/unrar:
    libstdc++.so.5 => not found
/opt/xfce4/libexec/xfce4/panel-plugins/xfce4-menu-plugin:
    libxfce4panel.so.1 => not found
/opt/xfce4/libexec/xfce4/panel-plugins/xfce4-mailwatch-plugin:
    libxfce4panel.so.1 => not found
/opt/xfce4/libexec/xfce4/panel-plugins/xfce4-trigger-launcher-plugin:
    libxfce4panel.so.1 => not found
/usr/lib/win32/cook.so:
    libstdc++.so.5 => not found
/usr/lib/win32/drvc.so:
    libstdc++.so.5 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
    libtk8.4.so => not found
    libtcl8.4.so => not found
/usr/lib/gimp/2.0/plug-ins/uri:
    libgnomeui-2.so.0 => not found
    libbonoboui-2.so.0 => not found
    libgnome-2.so.0 => not found
    libgnomevfs-2.so.0 => not found
    libbonobo-2.so.0 => not found
    libgconf-2.so.4 => not found
    libbonobo-activation.so.4 => not found
    libORBit-2.so.0 => not found
    libgnome-keyring.so.0 => not found
/usr/lib/gimp/2.0/plug-ins/print:
    libgimpprint.so.1 => not found
/usr/lib/gimp/2.0/plug-ins/helpbrowser:
    libgtkhtml-2.so.0 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
    libxmms.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_vo_out_xshm.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/post/xineplug_post_goom.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/post/xineplug_post_audio_filters.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/post/xineplug_post_switch.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/post/xineplug_post_visualizations.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/post/xineplug_post_mosaico.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/post/xineplug_post_planar.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/post/xineplug_post_tvtime.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_mpeg_ts.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_qt.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_games.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_w32dll.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_a52.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_bitplane.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_ao_out_none.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_mpeg.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_vo_out_dxr3.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_matroska.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_ao_out_alsa.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_dts.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_asf.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_real_audio.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_avi.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_mpeg_elem.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_sputext.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_real.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_fli.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_flv.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_audio.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_dvb.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_dvd.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_spucmml.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_dxr3_video.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_iff.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_mad.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_mpc.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_mpeg_pes.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_nsf.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_rtsp.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_dvaudio.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_mng.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_stdin_fifo.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_rgb.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_ogg.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_nsv.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_spucc.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_mms.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_spudvb.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_net.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_spu.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_gsm610.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_dmx_pva.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_file.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_pnm.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_v4l.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_faad.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_pvr.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_rtp.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_smb.so:
    libsmbclient.so.0 => not found
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_vo_out_none.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_yuv.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_mpeg2.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_inp_vcd.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_lpcm.so:
    libxine.so.1 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
    libxine.so.1 => not found
    libWand.so.9 => not found
    libMagick.so.9 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_ao_out_esd.so:
    libxine.so.1 => not found
/usr/lib/libavahi-qt3.so.1.0.1:
    libqt-mt.so.3 => not found

I am a gated community.

Offline

#44 2006-06-11 16:37:03

Spack
Member
Registered: 2006-06-11
Posts: 7

Re: [testing] users help us to find broken packages

Hi everybody !
OK it's my turn lol

affected-files.txt :

/usr/bin/exrdisplay
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so
/usr/lib/vlc/codec/libsdl_image_plugin.so
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so
/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/libevolutionglue.so
/usr/lib/sylpheed-claws/plugins/clamav_plugin.so
/usr/lib/libgda/providers/libgda-odbc.so
/usr/lib/AbiWord-2.4/plugins/libAbiCommand.so
/opt/kde/lib/kde3/kopete_nowlistening.so

pacman.txt :

openexr
php
php
vlc
xine-lib
flac
evolution-sharp
sylpheed-claws
libgda
abiword-plugins
kdenetwork

possible-rebuilds.txt :

abiword-plugins
evolution-sharp
flac
kdenetwork
libgda
openexr
php
sylpheed-claws
vlc
xine-lib

raw.txt :

/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/pdo_odbc.so:
        libodbc.so.1 => not found
/usr/lib/php/extensions/no-debug-non-zts-20050922/odbc.so:
        libodbc.so.1 => not found
/usr/lib/vlc/codec/libsdl_image_plugin.so:
        libSDL_image-1.2.so.0 => not found
/usr/lib/xine/plugins/1.1.1/xineplug_decode_image.so:
        libWand.so.9 => not found
        libMagick.so.9 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
        libxmms.so.1 => not found
/usr/lib/libevolutionglue.so:
        libeshell.so.0 => not found
/usr/lib/sylpheed-claws/plugins/clamav_plugin.so:
        libclamav.so.1 => not found
        libgmp.so.3 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
        libodbc.so.1 => not found
/usr/lib/AbiWord-2.4/plugins/libAbiCommand.so:
        libtermcap.so.2 => not found
/opt/kde/lib/kde3/kopete_nowlistening.so:
        libxmms.so.1 => not found

Offline

#45 2006-06-11 18:28:14

crow
Member
Registered: 2006-06-11
Posts: 3

Re: [testing] users help us to find broken packages

affected-files.txt

/usr/bin/lp
/usr/bin/exrdisplay
/usr/bin/lpq
/usr/bin/lpr
/usr/bin/lprm
/usr/bin/lppasswd
/usr/bin/lpoptions
/usr/bin/cancel
/usr/bin/lpstat
/usr/bin/cupstestppd
/usr/bin/lftp
/usr/bin/gs
/usr/bin/hpijs
/usr/sbin/lpc
/usr/sbin/cupsaddsmb
/usr/sbin/cupsd
/usr/sbin/lpadmin
/usr/sbin/accept
/usr/sbin/lpinfo
/usr/sbin/lpmove
/usr/sbin/hpiod
/opt/gnome/bin/gnome-phone-manager
/opt/kde/bin/cupsdconf
/opt/kde/bin/cupsdoprint
/opt/kde/bin/kiso
/usr/lib/python2.4/site-packages/cupsext.so
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so
/usr/lib/libcups.so.2
/usr/lib/cups/daemon/cups-polld
/usr/lib/cups/daemon/cups-lpd
/usr/lib/cups/filter/imagetoraster
/usr/lib/cups/filter/rastertohp
/usr/lib/cups/filter/texttops
/usr/lib/cups/filter/hpgltops
/usr/lib/cups/filter/imagetops
/usr/lib/cups/filter/gziptoany
/usr/lib/cups/filter/pstops
/usr/lib/cups/filter/rastertodymo
/usr/lib/cups/filter/pdftops
/usr/lib/cups/filter/rastertoepson
/usr/lib/cups/filter/rastertoprinter
/usr/lib/cups/filter/commandtoepson
/usr/lib/cups/backend/ipp
/usr/lib/cups/backend/lpd
/usr/lib/cups/backend/usb
/usr/lib/cups/backend/scsi
/usr/lib/cups/backend/parallel
/usr/lib/cups/backend/serial
/usr/lib/cups/backend/hp
/usr/lib/cups/backend/socket
/usr/lib/cups/backend/epson
/usr/lib/cups/backend/canon
/usr/lib/libhpip.so.0.0.1
/usr/lib/libsane-hpaio.so.1.0.0
/opt/gnome/lib/liferea/liblihtmlm.so
/opt/kde/lib/kde3/cupsdconf.so
/opt/kde/lib/kde3/kdeprint_cups.so
/opt/kde/lib/libkdeinit_cupsdconf.so

pacman.txt

openexr
lftp
ghostscript
gnome-phone-manager
kiso
gst-plugins-mpeg2enc
cups
gimp-print
hplip
liferea
kdelibs

possible-rebuilds.txt

cups
ghostscript
gimp-print
gnome-phone-manager
gst-plugins-mpeg2enc
hplip
kdelibs
kiso
lftp
liferea
openexr

raw.txt

/usr/bin/lp:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/bin/lpq:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/lpr:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/lprm:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/lppasswd:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/lpoptions:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/cancel:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/lpstat:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/cupstestppd:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/lftp:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/gs:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/hpijs:
        libcrypto.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/lpc:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/cupsaddsmb:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/cupsd:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/lpadmin:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/accept:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/lpinfo:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/lpmove:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/sbin/hpiod:
        libcrypto.so.0.9.7 => not found
/opt/gnome/bin/gnome-phone-manager:
        libedataserver-1.2.so.4 => not found
/opt/kde/bin/cupsdconf:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/kde/bin/cupsdoprint:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/kde/bin/kiso:
        libiso9660.so.4 => not found
        libcdio.so.6 => not found
/usr/lib/python2.4/site-packages/cupsext.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so:
        libmpeg2encpp-1.6.so.0 => not found
/usr/lib/libcups.so.2:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/daemon/cups-polld:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/daemon/cups-lpd:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/imagetoraster:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/rastertohp:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/texttops:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/hpgltops:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/imagetops:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/gziptoany:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/pstops:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/rastertodymo:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/pdftops:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/rastertoepson:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/rastertoprinter:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/filter/commandtoepson:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/ipp:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/lpd:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/usb:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/scsi:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/parallel:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/serial:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/hp:
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/socket:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/epson:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/cups/backend/canon:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/libhpip.so.0.0.1:
        libcrypto.so.0.9.7 => not found
/usr/lib/libsane-hpaio.so.1.0.0:
        libcrypto.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/gnome/lib/liferea/liblihtmlm.so:
        libgtkembedmoz.so => not found
        libxpcom.so => not found
/opt/kde/lib/kde3/cupsdconf.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/kde/lib/kde3/kdeprint_cups.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/kde/lib/libkdeinit_cupsdconf.so:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found

Offline

#46 2006-06-12 23:35:25

eddy
Member
Registered: 2005-07-11
Posts: 85

Re: [testing] users help us to find broken packages

here are my results:
affected-files.txt

/usr/bin/exrdisplay
/usr/sbin/ntpd
/usr/sbin/rpc.idmapd
/opt/gnome/bin/xchat-gnome
/opt/gnome/bin/yelp
/opt/gnome/bin/tegclient
/usr/lib/python2.4/site-packages/gtk-2.0/gksu/ui.so
/usr/lib/python2.4/site-packages/gtk-2.0/gtkhtml2.so
/usr/lib/python2.4/site-packages/gtk-2.0/gdl.so
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so
/usr/lib/transcode/filter_pp.so
/usr/lib/gimp/2.0/plug-ins/helpbrowser
/usr/lib/wine/gphoto2.ds.so
/usr/lib/wine/sane.ds.so
/usr/lib/libgda/providers/libgda-odbc.so
/usr/lib/libgda/providers/libgda-postgres.so
/usr/lib/libgda/providers/libgda-sqlite.so

possible-rebuilds.txt

gimpshop
gnome-python-extras
gst-plugins-mpeg2enc
libgda
nfs-utils
openexr
openntpd
teg
transcode
wine
xchat-gnome
yelp

pacman.txt

openexr
openntpd
nfs-utils
xchat-gnome
yelp
teg
gnome-python-extras
gnome-python-extras
gnome-python-extras
gst-plugins-mpeg2enc
transcode
gimpshop
wine
wine
libgda
libgda
libgda

raw.txt

/usr/bin/exrdisplay:
    libfltk_gl.so.1.1 => not found
    libfltk.so.1.1 => not found
/usr/sbin/ntpd:
    libcrypto.so.0.9.7 => not found
/usr/sbin/rpc.idmapd:
    libevent-1.1a.so.1 => not found
/opt/gnome/bin/xchat-gnome:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/opt/gnome/bin/yelp:
    libgtkembedmoz.so => not found
    libxpcom.so => not found
    libxul.so => not found
/opt/gnome/bin/tegclient:
    libssl.so.0.9.7 => not found
    libcrypto.so.0.9.7 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gksu/ui.so:
    libgksuui1.0.so.1 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gtkhtml2.so:
    libgtkhtml-2.so.0 => not found
/usr/lib/python2.4/site-packages/gtk-2.0/gdl.so:
    libgdl-1.so.0 => not found
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so:
    libmpeg2encpp-1.6.so.0 => not found
/usr/lib/transcode/filter_pp.so:
    libpostproc.so.0 => not found
/usr/lib/gimp/2.0/plug-ins/helpbrowser:
    libgtkhtml-2.so.0 => not found
/usr/lib/wine/gphoto2.ds.so:
    libgphoto2.so.2 => not found
    libgphoto2_port.so.0 => not found
/usr/lib/wine/sane.ds.so:
    libsane.so.1 => not found
    libieee1284.so.3 => not found
    libgphoto2.so.2 => not found
    libgphoto2_port.so.0 => not found
/usr/lib/libgda/providers/libgda-odbc.so:
    libodbc.so.1 => not found
/usr/lib/libgda/providers/libgda-postgres.so:
    libpq.so.4 => not found
/usr/lib/libgda/providers/libgda-sqlite.so:
    libsqlite3.so.0 => not found

Anyone who has never made a mistake has never tried anything new (Albert Einstein)
Specs PC:   P4,2.8GHz,HT;1GB DDR;ATI Radeon 9800Pro 128Mb
          Laptop:PM, 1.5GHz;512DDR;ATI Mobility Radeon 9700 64Mb

Offline

#47 2006-06-13 13:01:35

UnrealX
Member
From: Lithuania
Registered: 2005-12-30
Posts: 40
Website

Re: [testing] users help us to find broken packages

affected-files.txt

/usr/bin/exrdisplay
/usr/bin/fglrx_pplay
/usr/bin/fwbedit
/usr/bin/fwblookup
/usr/bin/fwbuilder
/usr/bin/fwb_ipt
/usr/bin/fwb_pf
/usr/bin/fwb_ipf
/usr/bin/fwb_ipfw
/opt/gnome/bin/yelp
/opt/kde/bin/kasablanca
/usr/lib/vmware/lib/libssl.so.0.9.7/libssl.so.0.9.7
/usr/lib/vmware/lib/libgnomecanvasmm-2.6.so.1/libgnomecanvasmm-2.6.so.1
/usr/lib/vmware/lib/libview.so.2/libview.so.2
/usr/lib/vmware/lib/libsexymm.so.1/libsexymm.so.1
/usr/lib/vmware/bin/vmware
/usr/lib/vmware/bin/vmrun
/usr/lib/vmware/bin/vmplayer
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so
/usr/lib/transgaming_cedega/winex/bin/wine
/usr/lib/transgaming_cedega/winex/bin/wineserver
/usr/lib/transgaming_cedega/winex/lib/libd3dgl.so
/usr/lib/transgaming_cedega/winex/lib/libddraw.so
/usr/lib/transgaming_cedega/winex/lib/libgdi32.so
/usr/lib/transgaming_cedega/winex/lib/libicmp.so
/usr/lib/transgaming_cedega/winex/lib/libkernel32.so
/usr/lib/transgaming_cedega/winex/lib/libodbc32.so
/usr/lib/transgaming_cedega/winex/lib/libopengl32.so
/usr/lib/transgaming_cedega/winex/lib/libriched20.so
/usr/lib/transgaming_cedega/winex/lib/libriched32.so
/usr/lib/transgaming_cedega/winex/lib/libttydrv.so
/usr/lib/transgaming_cedega/winex/lib/libtwain_32.so
/usr/lib/transgaming_cedega/winex/lib/libuser32.so
/usr/lib/transgaming_cedega/winex/lib/libwinealsa.drv.so
/usr/lib/transgaming_cedega/winex/lib/libwinedos.so
/usr/lib/transgaming_cedega/winex/lib/libwineps.so
/usr/lib/transgaming_cedega/winex/lib/libwinmm.so
/usr/lib/transgaming_cedega/winex/lib/libws2_32.so
/usr/lib/transgaming_cedega/winex/lib/libx11drv.so
/usr/lib/opera/plugins2/mplayerplug-in-gmp.so
/usr/lib/opera/plugins2/mplayerplug-in-qt.so
/usr/lib/opera/plugins2/mplayerplug-in-rm.so
/usr/lib/opera/plugins2/mplayerplug-in-wmp.so
/usr/lib/opera/plugins2/mplayerplug-in.so
/usr/lib/transcode/filter_pp.so

pacman.txt

openexr
fwbuilder
fwbuilder
fwbuilder
fwbuilder
fwbuilder
fwbuilder
fwbuilder
yelp
kasablanca
gst-plugins-mpeg2enc
transcode

possible-rebuilds.txt

fwbuilder
gst-plugins-mpeg2enc
kasablanca
openexr
transcode
yelp

raw.txt

/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/bin/fglrx_pplay:
        libfglrx_pp.1 => not found
/usr/bin/fwbedit:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/fwblookup:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/fwbuilder:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/fwb_ipt:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/fwb_pf:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/fwb_ipf:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/bin/fwb_ipfw:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/opt/gnome/bin/yelp:
        libgtkembedmoz.so => not found
        libxpcom.so => not found
        libxul.so => not found
/opt/kde/bin/kasablanca:
        libssl.so.0.9.7 => not found
        libcrypto.so.0.9.7 => not found
/usr/lib/vmware/lib/libssl.so.0.9.7/libssl.so.0.9.7:
        libcrypto.so.0.9.7 => not found
/usr/lib/vmware/lib/libgnomecanvasmm-2.6.so.1/libgnomecanvasmm-2.6.so.1:
        libgtkmm-2.4.so.1 => not found
        libgdkmm-2.4.so.1 => not found
        libatkmm-1.6.so.1 => not found
        libpangomm-1.4.so.1 => not found
/usr/lib/vmware/lib/libview.so.2/libview.so.2:
        libgtkmm-2.4.so.1 => not found
        libgdkmm-2.4.so.1 => not found
        libatkmm-1.6.so.1 => not found
        libpangomm-1.4.so.1 => not found
/usr/lib/vmware/lib/libsexymm.so.1/libsexymm.so.1:
        libgtkmm-2.4.so.1 => not found
        libgdkmm-2.4.so.1 => not found
        libatkmm-1.6.so.1 => not found
        libpangomm-1.4.so.1 => not found
        libsexy.so.1 => not found
/usr/lib/vmware/bin/vmware:
        libatkmm-1.6.so.1 => not found
        libpangomm-1.4.so.1 => not found
        libgdkmm-2.4.so.1 => not found
        libgtkmm-2.4.so.1 => not found
        libgnomecanvasmm-2.6.so.1 => not found
        libview.so.2 => not found
        libsexy.so.1 => not found
        libsexymm.so.1 => not found
/usr/lib/vmware/bin/vmrun:
        libcrypto.so.0.9.7 => not found
        libssl.so.0.9.7 => not found
/usr/lib/vmware/bin/vmplayer:
        libatkmm-1.6.so.1 => not found
        libpangomm-1.4.so.1 => not found
        libgdkmm-2.4.so.1 => not found
        libgtkmm-2.4.so.1 => not found
        libview.so.2 => not found
        libsexy.so.1 => not found
        libsexymm.so.1 => not found
/usr/lib/gstreamer-0.8/libgstmpeg2enc.so:
        libmpeg2encpp-1.6.so.0 => not found
/usr/lib/transgaming_cedega/winex/bin/wine:
        libntdll.so => not found
        libwine_port.so => not found
/usr/lib/transgaming_cedega/winex/bin/wineserver:
        libwine_port.so => not found
        libwineserver.so => not found
/usr/lib/transgaming_cedega/winex/lib/libd3dgl.so:
        libwine_tsx11.so => not found
/usr/lib/transgaming_cedega/winex/lib/libddraw.so:
        libuser32.so => not found
        libgdi32.so => not found
        libkernel32.so => not found
        libntdll.so => not found
        libwine_tsx11.so => not found
/usr/lib/transgaming_cedega/winex/lib/libgdi32.so:
        libkernel32.so => not found
        libntdll.so => not found
/usr/lib/transgaming_cedega/winex/lib/libicmp.so:
        libwine_port.so => not found
/usr/lib/transgaming_cedega/winex/lib/libkernel32.so:
        libntdll.so => not found
/usr/lib/transgaming_cedega/winex/lib/libodbc32.so:
        libwine_port.so => not found
/usr/lib/transgaming_cedega/winex/lib/libopengl32.so:
        libwine_tsx11.so => not found
/usr/lib/transgaming_cedega/winex/lib/libriched20.so:
        libuser32.so => not found
/usr/lib/transgaming_cedega/winex/lib/libriched32.so:
        libuser32.so => not found
/usr/lib/transgaming_cedega/winex/lib/libttydrv.so:
        libuser32.so => not found
        libgdi32.so => not found
        libkernel32.so => not found
        libntdll.so => not found
/usr/lib/transgaming_cedega/winex/lib/libtwain_32.so:
        libkernel32.so => not found
        libntdll.so => not found
        libuser32.so => not found
/usr/lib/transgaming_cedega/winex/lib/libuser32.so:
        libgdi32.so => not found
        libkernel32.so => not found
        libntdll.so => not found
/usr/lib/transgaming_cedega/winex/lib/libwinealsa.drv.so:
        libwine_port.so => not found
/usr/lib/transgaming_cedega/winex/lib/libwinedos.so:
        libuser32.so => not found
        libkernel32.so => not found
        libntdll.so => not found
/usr/lib/transgaming_cedega/winex/lib/libwineps.so:
        libuser32.so => not found
        libgdi32.so => not found
        libwinspool.drv.so => not found
        libkernel32.so => not found
        libntdll.so => not found
/usr/lib/transgaming_cedega/winex/lib/libwinmm.so:
        libwine_port.so => not found
/usr/lib/transgaming_cedega/winex/lib/libws2_32.so:
        libuser32.so => not found
        libiphlpapi.so => not found
        libkernel32.so => not found
        libntdll.so => not found
/usr/lib/transgaming_cedega/winex/lib/libx11drv.so:
        libuser32.so => not found
        libgdi32.so => not found
        libkernel32.so => not found
        libwine_tsx11.so => not found
/usr/lib/opera/plugins2/mplayerplug-in-gmp.so:
        libxpcom.so => not found
/usr/lib/opera/plugins2/mplayerplug-in-qt.so:
        libxpcom.so => not found
/usr/lib/opera/plugins2/mplayerplug-in-rm.so:
        libxpcom.so => not found
/usr/lib/opera/plugins2/mplayerplug-in-wmp.so:
        libxpcom.so => not found
/usr/lib/opera/plugins2/mplayerplug-in.so:
        libxpcom.so => not found
/usr/lib/transcode/filter_pp.so:
        libpostproc.so.0 => not found

Offline

#48 2006-06-13 20:54:16

hussam
Member
Registered: 2006-03-26
Posts: 527
Website

Re: [testing] users help us to find broken packages

gtklp needs to be rebuilt against the new openssl as well.

Offline

#49 2006-07-12 01:50:49

ToastedToad
Member
From: Sequim, WA
Registered: 2006-03-08
Posts: 79

Re: [testing] users help us to find broken packages

affected-files.txt

[quote]usr/bin/tiffgt
/usr/lib/vlc/misc/libgnutls_plugin.so
/usr/lib/vlc/access_output/libaccess_output_http_plugin.so
/usr/lib/vlc/codec/libsdl_image_plugin.so
/usr/lib/vlc/codec/libspeex_plugin.so
/usr/lib/vlc/demux/libmpc_plugin.so
/usr/lib/vlc/access/libaccess_gnomevfs_plugin.so
/usr/lib/vlc/access/libaccess_smb_plugin.so
/usr/lib/vlc/services_discovery/libbonjour_plugin.so
/usr/lib/xmms/Input/libxmms-flac.so
/usr/lib/python2.4/lib-dynload/_tkinter.so

possible-rebuilds.txt

flac
libtiff
python
vlc

raw.txt

usr/bin/tiffgt:
    libglut.so.3 => not found
/usr/lib/vlc/misc/libgnutls_plugin.so:
    libgnutls.so.13 => not found
    libgcrypt.so.11 => not found
    libgpg-error.so.0 => not found
/usr/lib/vlc/access_output/libaccess_output_http_plugin.so:
    libavahi-common.so.3 => not found
    libavahi-client.so.3 => not found
/usr/lib/vlc/codec/libsdl_image_plugin.so:
    libSDL_image-1.2.so.0 => not found
/usr/lib/vlc/codec/libspeex_plugin.so:
    libspeex.so.1 => not found
/usr/lib/vlc/demux/libmpc_plugin.so:
    libmpcdec.so.3 => not found
/usr/lib/vlc/access/libaccess_gnomevfs_plugin.so:
    libgnomevfs-2.so.0 => not found
    libbonobo-2.so.0 => not found
    libgconf-2.so.4 => not found
    libbonobo-activation.so.4 => not found
    libORBit-2.so.0 => not found
/usr/lib/vlc/access/libaccess_smb_plugin.so:
    libsmbclient.so.0 => not found
/usr/lib/vlc/services_discovery/libbonjour_plugin.so:
    libavahi-common.so.3 => not found
    libavahi-client.so.3 => not found
/usr/lib/xmms/Input/libxmms-flac.so:
    libxmms.so.1 => not found
/usr/lib/python2.4/lib-dynload/_tkinter.so:
    libtk8.4.so => not found
    libtcl8.4.so => not found

Thank You

Offline

#50 2006-07-12 02:24:21

omgwtfbyobbq
Member
Registered: 2006-07-04
Posts: 226

Re: [testing] users help us to find broken packages

affected-files.txt

/usr/bin/exrdisplay
/usr/lib/vlc/codec/libsdl_image_plugin.so
/usr/lib/wine/sane.ds.so
/usr/lib/transcode/filter_pp.so

possible-rebuilds.txt/pacman.txt

openexr
transcode
vlc
wine

raw.txt

/usr/bin/exrdisplay:
        libfltk_gl.so.1.1 => not found
        libfltk.so.1.1 => not found
/usr/lib/vlc/codec/libsdl_image_plugin.so:
        libSDL_image-1.2.so.0 => not found
/usr/lib/wine/sane.ds.so:
        libsane.so.1 => not found
        libieee1284.so.3 => not found
/usr/lib/transcode/filter_pp.so:
        libpostproc.so.0 => not found

Offline

Board footer

Powered by FluxBB