You are not logged in.

#1 2004-03-09 21:33:18

galen
Member
From: Canada
Registered: 2003-07-02
Posts: 135
Website

no adduser or useradd for 0.6 install

followed the steps for CD install,
installed base, then packages, then kernel
then went to install an user.
no adduser
no useradd

and no place to modify root password

so on reboot no users, no root. dead in water


Off to using Peanut and Slackware, no hard feelings but I need my CD to burn, PDA and scanner to connect and arch won't do it.

[img]http://www.flightsimhq.org/images/war-is-bushit_s.jpg[/img]

Offline

#2 2004-03-09 21:43:05

Moo-Crumpus
Member
From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,442

Re: no adduser or useradd for 0.6 install

The solution is:

Install arch, reboot, login as root without a passwd,then run passwd and useradd and groupadd and gpasswd -a ...


Frumpus addict
[mu'.krum.pus], [frum.pus]

Offline

#3 2004-03-09 23:07:10

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: no adduser or useradd for 0.6 install

just to be sure nothing had change si wen tback to review the cd install procedure. at no point does ti talk about setting up root passwords or user accounts. it says to refer to section 3.3(?) after reboot. and i believe there is discusses what to do with respect to users and passwords.


AKA uknowme

I am not your friend

Offline

#4 2004-03-09 23:42:44

galen
Member
From: Canada
Registered: 2003-07-02
Posts: 135
Website

Re: no adduser or useradd for 0.6 install

tried the fourth time and I got an usable  boot,
from there it was as Pink said on adding users
and changing root password

now onto X


Off to using Peanut and Slackware, no hard feelings but I need my CD to burn, PDA and scanner to connect and arch won't do it.

[img]http://www.flightsimhq.org/images/war-is-bushit_s.jpg[/img]

Offline

Board footer

Powered by FluxBB